<!DOCTYPE html>
<html class="no-js mh-one-sb" lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="http://gmpg.org/xfn/11" />
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v19.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Meet Toward Freedom&#039;s Summer 2022 Claudia Jones Editorial Intern - Toward Freedom</title>
	<meta name="description" content="We are excited to announce the Summer 2022 Claudia Jones Editorial Intern is Cygaelle &quot;Cy&quot; Bergado, a senior at Temple University majoring in Media Studies &amp; Production. We asked Cy a few questions." />
	<link rel="canonical" href="https://towardfreedom.org/story/admin-admin/meet-toward-freedoms-summer-2022-claudia-jones-editorial-intern/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Meet Toward Freedom&#039;s Summer 2022 Claudia Jones Editorial Intern - Toward Freedom" />
	<meta property="og:description" content="We are excited to announce the Summer 2022 Claudia Jones Editorial Intern is Cygaelle &quot;Cy&quot; Bergado, a senior at Temple University majoring in Media Studies &amp; Production. We asked Cy a few questions." />
	<meta property="og:url" content="https://towardfreedom.org/story/admin-admin/meet-toward-freedoms-summer-2022-claudia-jones-editorial-intern/" />
	<meta property="og:site_name" content="Toward Freedom" />
	<meta property="article:published_time" content="2022-07-11T12:49:36+00:00" />
	<meta property="article:modified_time" content="2022-07-11T12:55:57+00:00" />
	<meta property="og:image" content="http://towardfreedom.org/wp-content/uploads/2022/07/Cy-Bergado-Graphic.png" />
	<meta property="og:image:width" content="1280" />
	<meta property="og:image:height" content="720" />
	<meta property="og:image:type" content="image/png" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Toward Freedom Editor" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="2 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://towardfreedom.org/#website","url":"https://towardfreedom.org/","name":"Toward Freedom","description":"Global reports. Global perspectives.","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://towardfreedom.org/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","inLanguage":"en-US","@id":"https://towardfreedom.org/story/admin-admin/meet-toward-freedoms-summer-2022-claudia-jones-editorial-intern/#primaryimage","url":"https://towardfreedom.org/wp-content/uploads/2022/07/Cy-Bergado-Graphic.png","contentUrl":"https://towardfreedom.org/wp-content/uploads/2022/07/Cy-Bergado-Graphic.png","width":1280,"height":720,"caption":"Meet our Summer 2022 Claudia Jones Editorial Intern, Cygaelle \"Cy\" Bergado"},{"@type":"WebPage","@id":"https://towardfreedom.org/story/admin-admin/meet-toward-freedoms-summer-2022-claudia-jones-editorial-intern/#webpage","url":"https://towardfreedom.org/story/admin-admin/meet-toward-freedoms-summer-2022-claudia-jones-editorial-intern/","name":"Meet Toward Freedom's Summer 2022 Claudia Jones Editorial Intern - Toward Freedom","isPartOf":{"@id":"https://towardfreedom.org/#website"},"primaryImageOfPage":{"@id":"https://towardfreedom.org/story/admin-admin/meet-toward-freedoms-summer-2022-claudia-jones-editorial-intern/#primaryimage"},"datePublished":"2022-07-11T12:49:36+00:00","dateModified":"2022-07-11T12:55:57+00:00","author":{"@id":"https://towardfreedom.org/#/schema/person/6e52f4a2c1110ee17a51d09edfc0f1a8"},"description":"We are excited to announce the Summer 2022 Claudia Jones Editorial Intern is Cygaelle \"Cy\" Bergado, a senior at Temple University majoring in Media Studies & Production. We asked Cy a few questions.","breadcrumb":{"@id":"https://towardfreedom.org/story/admin-admin/meet-toward-freedoms-summer-2022-claudia-jones-editorial-intern/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://towardfreedom.org/story/admin-admin/meet-toward-freedoms-summer-2022-claudia-jones-editorial-intern/"]}]},{"@type":"BreadcrumbList","@id":"https://towardfreedom.org/story/admin-admin/meet-toward-freedoms-summer-2022-claudia-jones-editorial-intern/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://towardfreedom.org/"},{"@type":"ListItem","position":2,"name":"Meet Toward Freedom&#8217;s Summer 2022 Claudia Jones Editorial Intern"}]},{"@type":"Person","@id":"https://towardfreedom.org/#/schema/person/6e52f4a2c1110ee17a51d09edfc0f1a8","name":"Toward Freedom Editor","image":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://towardfreedom.org/#/schema/person/image/","url":"https://secure.gravatar.com/avatar/31a470e03dc3390096a69a2d54ead57d?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/31a470e03dc3390096a69a2d54ead57d?s=96&d=mm&r=g","caption":"Toward Freedom Editor"},"url":"https://towardfreedom.org/author/toward-freedom-editor/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Toward Freedom &raquo; Feed" href="https://towardfreedom.org/feed/" />
		<!-- This site uses the Google Analytics by MonsterInsights plugin v8.2.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
							<script src="//www.googletagmanager.com/gtag/js?id=UA-8375864-1"  type="text/javascript" data-cfasync="false" async></script>
			<script type="text/javascript" data-cfasync="false">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</script>
				<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/towardfreedom.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.9.3"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://towardfreedom.org/wp-includes/css/dist/block-library/style.min.css?ver=5.9.3' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='contact-form-7-css'  href='https://towardfreedom.org/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='simple-banner-style-css'  href='https://towardfreedom.org/wp-content/plugins/simple-banner/simple-banner.css?ver=2.10.6' type='text/css' media='all' />
<link rel='stylesheet' id='mh-magazine-css'  href='https://towardfreedom.org/wp-content/themes/mh-magazine/style.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='child-style-css'  href='https://towardfreedom.org/wp-content/themes/mh-magazine-child/style.css?ver=1.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='mh-font-awesome-css'  href='https://towardfreedom.org/wp-content/themes/mh-magazine/includes/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='mh-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:300,400,400italic,600,700' type='text/css' media='all' />
<link rel='stylesheet' id='simple-social-icons-font-css'  href='https://towardfreedom.org/wp-content/plugins/simple-social-icons/css/style.css?ver=3.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='newsletter-css'  href='https://towardfreedom.org/wp-content/plugins/newsletter/style.css?ver=7.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='popup-maker-site-css'  href='//towardfreedom.org/wp-content/uploads/pum/pum-site-styles.css?generated=1639432301&#038;ver=1.16.2' type='text/css' media='all' />
<link rel='stylesheet' id='ecae-frontend-css'  href='https://towardfreedom.org/wp-content/plugins/easy-custom-auto-excerpt/assets/style-frontend.css?ver=2.4.12' type='text/css' media='all' />
<link rel='stylesheet' id='ecae-buttonskin-none-css'  href='https://towardfreedom.org/wp-content/plugins/easy-custom-auto-excerpt/buttons/ecae-buttonskin-none.css?ver=2.4.12' type='text/css' media='all' />
<script type='text/javascript' id='monsterinsights-frontend-script-js-extra'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/towardfreedom.org","hash_tracking":"false","ua":"UA-8375864-1","v4_id":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://towardfreedom.org/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend-gtag.min.js?ver=8.2.0' id='monsterinsights-frontend-script-js'></script>
<script type='text/javascript' src='https://towardfreedom.org/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://towardfreedom.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://towardfreedom.org/wp-content/plugins/easy-facebook-likebox/facebook/frontend/assets/js/esf-free-popup.min.js?ver=6.3.1' id='easy-facebook-likebox-popup-script-js'></script>
<script type='text/javascript' id='easy-facebook-likebox-public-script-js-extra'>
/* <![CDATA[ */
var public_ajax = {"ajax_url":"https:\/\/towardfreedom.org\/wp-admin\/admin-ajax.php","efbl_is_fb_pro":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://towardfreedom.org/wp-content/plugins/easy-facebook-likebox/facebook/frontend/assets/js/public.js?ver=6.3.1' id='easy-facebook-likebox-public-script-js'></script>
<script type='text/javascript' id='simple-banner-script-js-extra'>
/* <![CDATA[ */
var simpleBannerScriptParams = {"version":"2.10.6","hide_simple_banner":"no","simple_banner_position":"sticky","header_margin":"","header_padding":"","simple_banner_text":"Do you support independent journalism? Keep it going with a generous gift. <a href=\"\/donate\/\" class role=\"button\">DONATE TODAY<\/a>","pro_version_enabled":"","disabled_on_current_page":"","debug_mode":"","id":"14658","disabled_pages_array":[],"is_current_page_a_post":"1","disabled_on_posts":"","simple_banner_font_size":"","simple_banner_color":"#000000","simple_banner_text_color":"","simple_banner_link_color":"#FA4242","simple_banner_close_color":"","simple_banner_custom_css":"","simple_banner_scrolling_custom_css":"","simple_banner_text_custom_css":"","simple_banner_button_css":"","site_custom_css":"","keep_site_custom_css":"","site_custom_js":"","keep_site_custom_js":"","wp_body_open_enabled":"","wp_body_open":"1","close_button_enabled":"","close_button_expiration":"","close_button_cookie_set":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://towardfreedom.org/wp-content/plugins/simple-banner/simple-banner.js?ver=2.10.6' id='simple-banner-script-js'></script>
<script type='text/javascript' src='https://towardfreedom.org/wp-content/themes/mh-magazine/js/scripts.js?ver=3.8.6' id='mh-scripts-js'></script>
<script type='text/javascript' src='https://towardfreedom.org/wp-content/plugins/simple-social-icons/svgxuse.js?ver=1.1.21' id='svg-x-use-js'></script>
<script type='text/javascript' src='https://towardfreedom.org/wp-content/plugins/easy-facebook-likebox/frontend/assets/js/imagesloaded.pkgd.min.js?ver=5.9.3' id='imagesloaded.pkgd.min-js'></script>
<script type='text/javascript' id='esf-insta-public-js-extra'>
/* <![CDATA[ */
var esf_insta = {"ajax_url":"https:\/\/towardfreedom.org\/wp-admin\/admin-ajax.php","version":"free","nonce":"14a846f465"};
/* ]]> */
</script>
<script type='text/javascript' src='https://towardfreedom.org/wp-content/plugins/easy-facebook-likebox//instagram/frontend/assets/js/esf-insta-public.js?ver=1' id='esf-insta-public-js'></script>
<link rel="https://api.w.org/" href="https://towardfreedom.org/wp-json/" /><link rel="alternate" type="application/json" href="https://towardfreedom.org/wp-json/wp/v2/posts/14658" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://towardfreedom.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://towardfreedom.org/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://towardfreedom.org/?p=14658' />
<link rel="alternate" type="application/json+oembed" href="https://towardfreedom.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftowardfreedom.org%2Fstory%2Fadmin-admin%2Fmeet-toward-freedoms-summer-2022-claudia-jones-editorial-intern%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://towardfreedom.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftowardfreedom.org%2Fstory%2Fadmin-admin%2Fmeet-toward-freedoms-summer-2022-claudia-jones-editorial-intern%2F&#038;format=xml" />
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-8375864-1', 'auto');
  ga('send', 'pageview');

</script>
<!-- WP Menubar 5.7.2: start CSS -->
<link rel="stylesheet" href="https://towardfreedom.org/wp-content/plugins/menubar/templates/Basic_46/b-blue.css" type="text/css" media="screen" />
<!-- WP Menubar 5.7.2: end CSS -->
<style type="text/css">.simple-banner{position:sticky;}</style><style type="text/css">.simple-banner{background:#000000;}</style><style type="text/css">.simple-banner .simple-banner-text{color: #ffffff;}</style><style type="text/css">.simple-banner .simple-banner-text a{color:#FA4242;}</style><style id="simple-banner-site-custom-css-dummy" type="text/css"></style><script id="simple-banner-site-custom-js-dummy" type="text/javascript"></script><style type="text/css">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</style>
<!--[if lt IE 9]>
<script src="https://towardfreedom.org/wp-content/themes/mh-magazine/js/css3-mediaqueries.js"></script>
<![endif]-->
<style type="text/css">
.entry-content { font-size: 16px; font-size: 1rem; }
</style>
<link rel="icon" href="https://towardfreedom.org/wp-content/uploads/2021/09/cropped-android-chrome-512x512-1-32x32.png" sizes="32x32" />
<link rel="icon" href="https://towardfreedom.org/wp-content/uploads/2021/09/cropped-android-chrome-512x512-1-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://towardfreedom.org/wp-content/uploads/2021/09/cropped-android-chrome-512x512-1-180x180.png" />
<meta name="msapplication-TileImage" content="https://towardfreedom.org/wp-content/uploads/2021/09/cropped-android-chrome-512x512-1-270x270.png" />
		<style type="text/css" id="wp-custom-css">
			#wpcf7-f9729-o1 form input.wpcf7-form-control.wpcf7-submit {
	color: white;
	background-color: #444;
	width: 106%
}

#wpcf7-f9729-o1 form input.wpcf7-form-control {
	width: 100%;
}

.wpcf7-response-output{
	display: none !important;
}

.mh-image-caption.mh-category-column-caption {
    font-size: 17px;
	color: black;
}
.mh-spotlight-content p {
	font-family: 'Georgia', serif;
	font-size: 12pt;
}
.entry-title, body, h1, h2, h3, h4, h5, h6 {
	font-family: 'Arimo', sans-serif;
}
h2.mh-spotlight-title {
		font-family: 'Arimo', sans-serif;
}
.ecae p, .entry-content p {
	font-family: 'Georgia', serif;
}		</style>
		</head>
<body id="mh-mobile" class="post-template-default single single-post postid-14658 single-format-standard wp-custom-logo mh-wide-layout mh-right-sb mh-loop-layout1 mh-widget-layout2" itemscope="itemscope" itemtype="http://schema.org/WebPage">
<div class="mh-header-nav-mobile clearfix"></div>
	<div class="mh-preheader">
    	<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-top-left  clearfix">
											<nav class="mh-navigation mh-header-nav mh-header-nav-top mh-col-2-3 clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
							<aside class="mh-header-search mh-header-search-top">
								<form role="search" method="get" class="search-form" action="https://towardfreedom.org/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>							</aside>
							<div class="menu-mainmenu-container"><ul id="menu-mainmenu" class="menu"><li id="menu-item-8635" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-8635"><a href="https://towardfreedom.org">Home</a></li>
<li id="menu-item-8678" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-8678"><a href="https://towardfreedom.org/about/">About</a>
<ul class="sub-menu">
	<li id="menu-item-9620" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9620"><a href="https://towardfreedom.org/mission/">Mission</a></li>
	<li id="menu-item-9621" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9621"><a href="https://towardfreedom.org/who-we-are/">Who We Are</a></li>
	<li id="menu-item-11461" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11461"><a href="https://towardfreedom.org/toward-freedom-history/">TF History</a></li>
	<li id="menu-item-9625" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9625"><a href="https://towardfreedom.org/submissions/">Submissions</a></li>
	<li id="menu-item-9623" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9623"><a href="https://towardfreedom.org/contact/">Contact</a></li>
</ul>
</li>
<li id="menu-item-9624" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9624"><a href="http://www.theinvestigativefund.org/about/special-funds/h-d-lloyd-fund-for-investigative-journalism/">Lloyd Investigative Fund</a></li>
<li id="menu-item-9619" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9619"><a href="https://towardfreedom.org/donate/">Donate</a></li>
<li id="menu-item-9769" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9769"><a href="https://towardfreedom.org/subscribe-to-newsletter/">Subscribe to Newsletter</a></li>
</ul></div>						</nav>
									</div>
										<div class="mh-header-bar-content mh-header-bar-top-right mh-col-1-3 clearfix">
											<nav class="mh-social-icons mh-social-nav mh-social-nav-top clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
							<div class="menu-social-icons-menu-container"><ul id="menu-social-icons-menu" class="menu"><li id="menu-item-9538" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9538"><a href="https://www.facebook.com/Toward-Freedom-122466425961/"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Facebook</span></a></li>
<li id="menu-item-9539" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9539"><a href="https://twitter.com/TowardFreedom"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Twitter</span></a></li>
</ul></div>						</nav>
									</div>
					</div>
	</div>
<header class="mh-header" itemscope="itemscope" itemtype="http://schema.org/WPHeader">
	<div class="mh-container mh-container-inner clearfix">
		<div class="mh-custom-header clearfix">
<div class="mh-header-columns mh-row clearfix">
<div class="mh-col-1-1 mh-site-identity">
<div class="mh-site-logo" role="banner" itemscope="itemscope" itemtype="http://schema.org/Brand">
<a href="https://towardfreedom.org/" class="custom-logo-link" rel="home"><img width="700" height="200" src="https://towardfreedom.org/wp-content/uploads/2022/05/cropped-Toward-Freedom-logo-w-tagline-700px-200px.png" class="custom-logo" alt="Toward Freedom" srcset="https://towardfreedom.org/wp-content/uploads/2022/05/cropped-Toward-Freedom-logo-w-tagline-700px-200px.png 700w, https://towardfreedom.org/wp-content/uploads/2022/05/cropped-Toward-Freedom-logo-w-tagline-700px-200px-300x86.png 300w" sizes="(max-width: 700px) 100vw, 700px" /></a></div>
</div>
</div>
</div>
	</div>

	<div class="mh-main-nav-wrap">
		<nav class="mh-navigation mh-main-nav mh-container mh-container-inner clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
			<div class="menu-category-nav-container"><ul id="menu-category-nav" class="menu"><li id="menu-item-11804" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11804"><a href="https://towardfreedom.org/category/story/investigations/">Our Investigations</a></li>
<li id="menu-item-8661" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8661"><a href="https://towardfreedom.org/category/story/archives/africa-archives/">Africa</a></li>
<li id="menu-item-8658" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8658"><a href="https://towardfreedom.org/category/story/archives/americas/">Americas</a></li>
<li id="menu-item-8664" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8664"><a href="https://towardfreedom.org/category/story/archives/asia-archives/">Asia</a></li>
<li id="menu-item-8665" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8665"><a href="https://towardfreedom.org/category/story/archives/europe/">Europe</a></li>
<li id="menu-item-8659" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8659"><a href="https://towardfreedom.org/category/story/archives/west-asia/">West Asia</a></li>
<li id="menu-item-11805" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11805"><a href="https://towardfreedom.org/category/reviews/">Reviews</a></li>
</ul></div>		</nav>
	</div>
	</header>
	<div class="mh-subheader">
		<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-bottom-left mh-col-2-3 clearfix">
									</div>
										<div class="mh-header-bar-content mh-header-bar-bottom-right mh-col-1-3 clearfix">
														</div>
					</div>
	</div>
<div class="mh-container mh-container-outer">
<div class="mh-wrapper clearfix">
	<div class="mh-main clearfix">
		<div id="main-content" class="mh-content" role="main" itemprop="mainContentOfPage"><article id="post-14658" class="post-14658 post type-post status-publish format-standard has-post-thumbnail hentry category-admin-admin category-archives category-blog category-blog-blog tag-claudia-jones tag-cy-bergado tag-election tag-human-rights tag-internship tag-philippines">
	<header class="entry-header clearfix"><h1 class="entry-title">Meet Toward Freedom&#8217;s Summer 2022 Claudia Jones Editorial Intern</h1><div class="mh-meta entry-meta">
<span class="entry-meta-author show-on-mobile author vcard"><i class="fa fa-user"></i><a class="fn" href="https://towardfreedom.org/author/toward-freedom-editor/">Toward Freedom Editor</a></span>
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://towardfreedom.org/2022/07/">July 11, 2022</a></span>
<span class="entry-meta-author hide-on-mobile author vcard"><i class="fa fa-user"></i><a class="fn" href="https://towardfreedom.org/author/toward-freedom-editor/">Toward Freedom Editor</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="https://towardfreedom.org/category/story/admin-admin/" rel="category tag">Admin</a>, <a href="https://towardfreedom.org/category/story/archives/" rel="category tag">Archives</a>, <a href="https://towardfreedom.org/category/story/archives/blog/" rel="category tag">Editor's Blog</a>, <a href="https://towardfreedom.org/category/blog-blog/" rel="category tag">The More We Know...</a></span>
</div>
	</header>
		<div class="entry-content clearfix"><p><img class="size-large wp-image-14660" src="https://towardfreedom.org/wp-content/uploads/2022/07/Cy-Bergado-Graphic-1024x576.png" alt="Meet our Summer 2022 Claudia Jones Editorial Intern, Cygaelle &quot;Cy&quot; Bergado" width="1024" height="576" srcset="https://towardfreedom.org/wp-content/uploads/2022/07/Cy-Bergado-Graphic-1024x576.png 1024w, https://towardfreedom.org/wp-content/uploads/2022/07/Cy-Bergado-Graphic-300x169.png 300w, https://towardfreedom.org/wp-content/uploads/2022/07/Cy-Bergado-Graphic-768x432.png 768w, https://towardfreedom.org/wp-content/uploads/2022/07/Cy-Bergado-Graphic-678x381.png 678w, https://towardfreedom.org/wp-content/uploads/2022/07/Cy-Bergado-Graphic.png 1280w" sizes="(max-width: 1024px) 100vw, 1024px" /></p>
<div dir="ltr">
<p>We are excited to announce the <strong>Summer 2022 Claudia Jones Editorial Intern</strong> is Cygaelle &#8220;Cy&#8221; Bergado, a senior at Temple University majoring in Media Studies &amp; Production. We asked Cy a few questions.</p>
<p><strong>Tell us about yourself. </strong></p>
<p>I am a Filipino-American organizer based in Philadelphia, Pennsylvania. My interests include fighting towards social justice, writing, video production and hanging out with my cat. I am ecstatic to be interning with <em>Toward Freedom</em>!</p>
<p><strong>How would you describe your interest in journalism?</strong></p>
<p>It has been rooted in me since I was a teenager; journalism pays duty to the people by informing us about important issues and events. Journalists provide information that help communities shape decisions—and by extension, organize. I’m proud to be in the journalism field.</p>
<p><strong>What drew you to the Claudia Jones Editorial Internship?</strong></p>
<p><em>Toward Freedom</em> takes a grassroots perspective. I appreciated its diligence in bringing attention to human rights issues. It was very resonating to find <em>TF</em>&#8216;s dedication towards anti-colonial struggles aligned with mine.</p>
<p><strong>What do you hope to report on this summer?</strong></p>
<p>This summer, I would like to report on the political tyranny of The Philippines. It is important to bring to light the human rights violations being committed there. I am looking to report on the fraudulent Philippine elections ridden with vote buying and voter disenfranchisement. These human rights violations are not anything new to the Filipino diaspora; as we have been colonized, militarized and oppressed by the governments of Spain, the United States, Japan and our own for thousands of years. I also hope to report on the struggle of the Filipino diaspora, from all around the globe, to fight back against these fascist empires.</p>
<p><strong>Anything else you&#8217;d like to do while you&#8217;re at Toward Freedom?</strong></p>
<p>I hope to strengthen my skills in writing, editing and fact-checking. I also am looking forward to meeting, collaborating with and finding solidarity with new comrades.</p>
</div>
<div class="mh-social-bottom">
<div class="mh-share-buttons clearfix">
	<a class="mh-facebook" href="#" onclick="window.open('https://www.facebook.com/sharer.php?u=https%3A%2F%2Ftowardfreedom.org%2Fstory%2Fadmin-admin%2Fmeet-toward-freedoms-summer-2022-claudia-jones-editorial-intern%2F&t=Meet+Toward+Freedom%E2%80%99s+Summer+2022+Claudia+Jones+Editorial+Intern', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
		<span class="mh-share-button"><i class="fa fa-facebook"></i></span>
	</a>
	<a class="mh-twitter" href="#" onclick="window.open('https://twitter.com/share?text=Meet+Toward+Freedom%E2%80%99s+Summer+2022+Claudia+Jones+Editorial+Intern:&url=https%3A%2F%2Ftowardfreedom.org%2Fstory%2Fadmin-admin%2Fmeet-toward-freedoms-summer-2022-claudia-jones-editorial-intern%2F', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
		<span class="mh-share-button"><i class="fa fa-twitter"></i></span>
	</a>
	<a class="mh-linkedin" href="#" onclick="window.open('https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Ftowardfreedom.org%2Fstory%2Fadmin-admin%2Fmeet-toward-freedoms-summer-2022-claudia-jones-editorial-intern%2F&source=', 'linkedinShare', 'width=626,height=436'); return false;" title="Share on LinkedIn">
		<span class="mh-share-button"><i class="fa fa-linkedin"></i></span>
	</a>
	<a class="mh-pinterest" href="#" onclick="window.open('https://pinterest.com/pin/create/button/?url=https%3A%2F%2Ftowardfreedom.org%2Fstory%2Fadmin-admin%2Fmeet-toward-freedoms-summer-2022-claudia-jones-editorial-intern%2F&media=https://towardfreedom.org/wp-content/uploads/2022/07/Cy-Bergado-Graphic.png&description=Meet+Toward+Freedom%E2%80%99s+Summer+2022+Claudia+Jones+Editorial+Intern', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
		<span class="mh-share-button"><i class="fa fa-pinterest"></i></span>
	</a>
	<a class="mh-googleplus" href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&url=https%3A%2F%2Ftowardfreedom.org%2Fstory%2Fadmin-admin%2Fmeet-toward-freedoms-summer-2022-claudia-jones-editorial-intern%2F', 'googleShare', 'width=626,height=436'); return false;" title="Share on Google+" target="_blank">
		<span class="mh-share-button"><i class="fa fa-google-plus"></i></span>
	</a>
	<a class="mh-email" href="mailto:?subject=Meet%20Toward%20Freedom%E2%80%99s%20Summer%202022%20Claudia%20Jones%20Editorial%20Intern&amp;body=https%3A%2F%2Ftowardfreedom.org%2Fstory%2Fadmin-admin%2Fmeet-toward-freedoms-summer-2022-claudia-jones-editorial-intern%2F" title="Send this article to a friend" target="_blank">
		<span class="mh-share-button"><i class="fa fa-envelope-o"></i></span>
	</a>
	<a class="mh-print" href="javascript:window.print()" title="Print this article">
		<span class="mh-share-button"><i class="fa fa-print"></i></span>
	</a>
</div></div>
	</div><div class="entry-tags clearfix"><i class="fa fa-tag"></i><ul><li><a href="https://towardfreedom.org/tag/claudia-jones/" rel="tag">claudia jones</a></li><li><a href="https://towardfreedom.org/tag/cy-bergado/" rel="tag">cy bergado</a></li><li><a href="https://towardfreedom.org/tag/election/" rel="tag">election</a></li><li><a href="https://towardfreedom.org/tag/human-rights/" rel="tag">human rights</a></li><li><a href="https://towardfreedom.org/tag/internship/" rel="tag">internship</a></li><li><a href="https://towardfreedom.org/tag/philippines/" rel="tag">philippines</a></li></ul></div></article><h3 class="related-articles-header">Related Articles</h3><nav class="mh-post-nav mh-row clearfix">
<div class="mh-col-1-2">

						<a href="https://towardfreedom.org/story/archives/americas/the-story-of-the-little-known-1917-east-saint-louis-massacre-can-reparations-restore-justice/" title="The Story of the Little-Known 1917 East Saint Louis Massacre—Can Reparations Restore Justice?">The Story of the Little-Known 1917 East Saint Louis Massacre—Can Reparations Restore Justice?</a><br>
                        
					
						<a href="https://towardfreedom.org/story/archives/west-asia/yazidis-in-limbo-as-iraqi-forces-armed-militants-fight-in-northern-iraq/" title="Yazidis In Limbo As Iraqi Forces &#038; Armed Militants Fight in Northern Iraq">Yazidis In Limbo As Iraqi Forces &#038; Armed Militants Fight in Northern Iraq</a><br>
                        
					
						<a href="https://towardfreedom.org/story/archives/europe/if-india-can-do-it-why-not-europe-researchers-lay-out-case-to-re-wild-european-landscape/" title="&#8216;If India Can Do It, Why Not Europe?&#8217;: Researchers Lay Out Case for Re-wilding European Landscape">&#8216;If India Can Do It, Why Not Europe?&#8217;: Researchers Lay Out Case for Re-wilding European Landscape</a><br>
                        </div>
<div class="mh-col-1-2">

					
						<a href="https://towardfreedom.org/story/archives/europe/i-regret-being-a-mercenary-in-ukraine-conversation-with-u-s-pow-detained-in-donbass/" title="&#8216;I Regret&#8217; Being a Mercenary in Ukraine: Conversation with U.S. POW Detained in Donbass">&#8216;I Regret&#8217; Being a Mercenary in Ukraine: Conversation with U.S. POW Detained in Donbass</a><br>
                        
					
						<a href="https://towardfreedom.org/story/archives/asia-archives/eu-mediates-conflict-in-south-caucasus-long-part-of-russias-geopolitical-orbit/" title="EU Mediates Conflict in South Caucasus, Long Part of Russia’s Geopolitical Orbit">EU Mediates Conflict in South Caucasus, Long Part of Russia’s Geopolitical Orbit</a><br>
                        
					
						<a href="https://towardfreedom.org/story/archives/west-asia/displacement-looms-for-1000-palestinians-after-israels-supreme-court-sides-with-army/" title="Displacement Looms for 1,000+ Palestinians After Israel’s Supreme Court Sides with Army">Displacement Looms for 1,000+ Palestinians After Israel’s Supreme Court Sides with Army</a><br>
                        
					</div>
</nav>
<section class="mh-related-content">
<h3 class="mh-widget-title mh-related-content-title">
<span class="mh-widget-title-inner">Related Articles</span></h3>
<div class="mh-related-wrap mh-row clearfix">
<div class="mh-col-1-3 mh-posts-grid-col clearfix">
<article class="post-13559 format-standard mh-posts-grid-item clearfix">
	<figure class="mh-posts-grid-thumb">
		<a class="mh-thumb-icon mh-thumb-icon-small-mobile" href="https://towardfreedom.org/story/archives/americas/pedro-castillos-humble-roots-inspire-perus-masses-could-upend-u-s-peru-relations/" title="Pedro Castillo’s Humble Roots Inspire Perú’s Masses, Could Upend U.S.-Perú Relations"><img width="326" height="245" src="https://towardfreedom.org/wp-content/uploads/2021/06/Pedro-Castillo-Victory-Rally-TwitterPedroCastilloTe-326x245.png" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="Pedro Castillo&#039;s rally in Lima, Perú / Twitter/PedroCastilloTe" loading="lazy" srcset="https://towardfreedom.org/wp-content/uploads/2021/06/Pedro-Castillo-Victory-Rally-TwitterPedroCastilloTe-326x245.png 326w, https://towardfreedom.org/wp-content/uploads/2021/06/Pedro-Castillo-Victory-Rally-TwitterPedroCastilloTe-678x509.png 678w, https://towardfreedom.org/wp-content/uploads/2021/06/Pedro-Castillo-Victory-Rally-TwitterPedroCastilloTe-80x60.png 80w" sizes="(max-width: 326px) 100vw, 326px" />		</a>
					<div class="mh-image-caption mh-posts-grid-caption">
				Admin			</div>
			</figure>
	<h3 class="entry-title mh-posts-grid-title">
		<a href="https://towardfreedom.org/story/archives/americas/pedro-castillos-humble-roots-inspire-perus-masses-could-upend-u-s-peru-relations/" title="Pedro Castillo’s Humble Roots Inspire Perú’s Masses, Could Upend U.S.-Perú Relations" rel="bookmark">
			Pedro Castillo’s Humble Roots Inspire Perú’s Masses, Could Upend U.S.-Perú Relations		</a>
	</h3>
	<div class="mh-meta entry-meta">
<span class="entry-meta-author show-on-mobile author vcard"><i class="fa fa-user"></i><a class="fn" href="https://towardfreedom.org/author/kayla-popuchet/">Kayla Popuchet</a></span>
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://towardfreedom.org/2021/06/">June 10, 2021</a></span>
<span class="entry-meta-author hide-on-mobile author vcard"><i class="fa fa-user"></i><a class="fn" href="https://towardfreedom.org/author/kayla-popuchet/">Kayla Popuchet</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="https://towardfreedom.org/category/story/admin-admin/" rel="category tag">Admin</a>, <a href="https://towardfreedom.org/category/story/archives/americas/" rel="category tag">Americas</a>, <a href="https://towardfreedom.org/category/story/archives/" rel="category tag">Archives</a></span>
</div>
	<div class="mh-posts-grid-excerpt clearfix">
		<figure id="attachment_13561" aria-describedby="caption-attachment-13561" style="width: 678px" class="wp-caption aligncenter"><img loading="lazy" class="wp-image-13561 size-mh-magazine-content" src="https://towardfreedom.org/wp-content/uploads/2021/06/Pedro-Castillo-Victory-Rally-TwitterPedroCastilloTe-678x381.png" alt="Pedro Castillo's rally in Lima, Perú / Twitter/PedroCastilloTe" width="678" height="381" srcset="https://towardfreedom.org/wp-content/uploads/2021/06/Pedro-Castillo-Victory-Rally-TwitterPedroCastilloTe-678x381.png 678w, https://towardfreedom.org/wp-content/uploads/2021/06/Pedro-Castillo-Victory-Rally-TwitterPedroCastilloTe-300x169.png 300w, https://towardfreedom.org/wp-content/uploads/2021/06/Pedro-Castillo-Victory-Rally-TwitterPedroCastilloTe-1024x576.png 1024w, https://towardfreedom.org/wp-content/uploads/2021/06/Pedro-Castillo-Victory-Rally-TwitterPedroCastilloTe-768x432.png 768w, https://towardfreedom.org/wp-content/uploads/2021/06/Pedro-Castillo-Victory-Rally-TwitterPedroCastilloTe.png 1280w" sizes="(max-width: 678px) 100vw, 678px" /><figcaption id="caption-attachment-13561" class="wp-caption-text"><span style="font-family: georgia, palatino, serif;">Pedro Castillo&#8217;s June 4 rally in Lima, Perú / <a href="https://twitter.com/PedroCastilloTe/status/1400805012071239690" target="_blank" rel="noopener">Twitter/PedroCastilloTe</a>, and Castillo (right)</span></figcaption></figure>
<p><span style="font-family: georgia, palatino, serif;">Rising out of the shadows of the Andean highlands, schoolteacher and trade unionist Pedro Castillo appears on the verge of winning the presidency and catapulting Perú toward a future free of neoliberal austerity and U.S. meddling after rallying the oppressed masses of the South American country to support his candidacy. </span></p>
<p><span style="font-family: georgia, palatino, serif;">Castillo leaped into the spotlight of Peruvian national politics when the candidate topped all other competitors in the first round of elections held April 11. Castillo’s party, Free Perú (Perú Libre), also <a href="https://larepublica.pe/elecciones/2021/05/18/jne-anuncio-los-resultados-finales-de-la-primera-vuelta-electora-pltc/">won 18.92 percent</a> of congressional seats, more than other competing parties. Then Peruvians in the country and in the diaspora throughout the world cast their ballots June 6 to determine who would be the country’s leader for the next five years. The election became one of the most contentious in Peruvian history, featuring two candidates who personify polar opposite interests and visions for Perú’s future. Castillo is leading this week with a margin of less than 1 percent after 99.8 percent of votes have been <a href="https://www.resultadossep.eleccionesgenerales2021.pe/SEP2021/EleccionesPresidenciales/RePres/P">counted</a>.</span></p>
<figure id="attachment_13563" aria-describedby="caption-attachment-13563" style="width: 218px" class="wp-caption alignright"><img loading="lazy" class="size-medium wp-image-13563" src="https://towardfreedom.org/wp-content/uploads/2021/06/Keiko-Fujimori-Congreso-de-la-República-de-Perú-218x300.jpg" alt="Keiko Fujimori / Congreso de la República del Perú" width="218" height="300" srcset="https://towardfreedom.org/wp-content/uploads/2021/06/Keiko-Fujimori-Congreso-de-la-República-de-Perú-218x300.jpg 218w, https://towardfreedom.org/wp-content/uploads/2021/06/Keiko-Fujimori-Congreso-de-la-República-de-Perú-743x1024.jpg 743w, https://towardfreedom.org/wp-content/uploads/2021/06/Keiko-Fujimori-Congreso-de-la-República-de-Perú-768x1058.jpg 768w, https://towardfreedom.org/wp-content/uploads/2021/06/Keiko-Fujimori-Congreso-de-la-República-de-Perú.jpg 800w" sizes="(max-width: 218px) 100vw, 218px" /><figcaption id="caption-attachment-13563" class="wp-caption-text"><span style="font-family: georgia, palatino, serif;">Keiko Fujimori / credit: Congreso de la República del Perú</span></figcaption></figure>
<p><span style="font-family: georgia, palatino, serif;">A trade unionist and native of the Cajamarca region, Pedro Castillo held a lead over Keiko Fujimori, the right-wing daughter of a former despot and currently incarcerated ex-president, <a href="https://www.telesurenglish.net/news/What-Were-the-Crimes-of-Alberto-Fujimori-in-Peru-20171224-0023.html">Alberto Fujimori</a>. If Keiko Fujimori loses this race, it would be her third time missing the mark in a presidential election.</span></p>
<p><span style="font-family: georgia, palatino, serif;">Fujimori, head of the right-wing Popular Force party, had seen success in Peru’s northern coastal provinces and from foreign votes. But Castillo received a majority of his votes from provinces in the Andean countryside, the Amazon and the southern coast, regions historically neglected and suffering from <a href="https://www.sdgfund.org/case-study/peru-economic-inclusion-and-sustainable-development-andean-grain-producers-ayacucho-and">acute economic exploitation</a>.</span></p>
<p><span style="font-family: georgia, palatino, serif;">When official results first began rolling out to the public, Fujimori held a slight lead over Castillo. But near the end of counting, Castillo surpassed with enough votes to win him the presidency. Fujimori and her attorneys are now asking for a <a href="https://kawsachunnews.com/keiko-fujimori-seeks-annulment-of-200000-votes">recount</a> on 100,000 Castillo votes, claiming fraud and refusing to recognize Castillo’s victory.</span></p>
<p>&nbsp;</p>
<p><span style="font-family: georgia, palatino, serif;"><b>Who is Pedro Castillo?</b></span></p>
<p><span style="font-family: georgia, palatino, serif;">Nestled in the Andean mountains on the shores of Lake Titicaca lies the town of Puno, where Pedro Castillo was born in 1969. His parents were illiterate peasants, both of whom spent much of their lives working on <a href="http://perulibre.pe/wp-content/uploads/2020/11/PERU-LIBRE-OCTUBRE-2020.pdf">plantations</a>.</span></p>
<p><span style="font-family: georgia, palatino, serif;">In his youth, Castillo joined the <i>ronda campesinos</i>, or <i>ronderos</i>, a local peasant-based police force launched in place of official Peruvian police, who often were absent and—when they were around—harmed peasant communities. <span id="m_-3502166930974578215gmail-docs-internal-guid-5aa7fef6-7fff-f77e-f86c-4b9c4cc129e5">While the ronderos generally exhibited left-wing tendencies, in the Chota district, ronderos found themselves combatting Shining Path insurgents, who were trying to seize control of towns. The Shining Path was a Maoist guerilla insurgency formed out of a split from the Peruvian Communist Party. The organization took up arms against the Peruvian state and against other communist and progressive groups. While the Shining Path committed atrocities, such as the massacre at Lucanamarca, the Peruvian military committed <a href="https://www.univision.com/noticias/criminalidad-y-justicia/in-peru-soldiers-accused-of-human-rights-violations-have-more-access-to-government-legal-aid-than-their-victims" target="_blank" rel="noopener">unprecedented human-rights violations</a> in the name of counterinsurgency, leaving peasants in precarious conditions.</span></span></p>
<p><span style="font-family: georgia, palatino, serif;">Castillo later went on to study at Cesar Vallejo University, named after the Peruvian communist poet. He received a bachelor’s degree in education and a master’s degree in psychology, eventually becoming an elementary school teacher. In 2017, he garnered esteem in Peruvian politics by leading a <a href="https://puntodevistaypropuesta.wordpress.com/2017/09/09/peru-la-huelga-magisterial-experiencias-y-lecciones/">teacher’s strike</a> against the underfunding of public education as well as teacher&#8217;s salaries.</span></p>
<p><span style="font-family: georgia, palatino, serif;">Despite actively defending the Chota district from the Shining Path&#8217;s incursions, major Peruvian media conglomerates <em>El Comercio</em> and <em>La República</em> led a media campaign against Castillo, red-baiting the candidate as a <a href="https://www.youtube.com/watch?v=AuH8k_9eFaQ">“Shining Path terrorist”</a> because of his links with the Movement for Amnesty and Fundamental Rights (Movadef). </span></p>
<p><center><iframe loading="lazy" title="YouTube video player" src="https://www.youtube.com/embed/AuH8k_9eFaQ" width="560" height="315" frameborder="0" allowfullscreen="allowfullscreen"></iframe></center><span style="font-family: georgia, palatino, serif;">Movadef had campaigned for the release of ex-Shining Path guerillas, an act that led former Interior Minister Carlos Basombrío to label the group an arm of the Shining Path. In the 2017 teacher’s protest Castillo headed, Movadef had been involved in the <a href="https://elcomercio.pe/politica/vinculo-pedro-castillo-movadef-carlos-basombrio-noticia-noticia-451991-noticia/">broad coalition</a>. To the Peruvian media and political elite, that implied Castillo was a Shining Path terrorist.</span></p>
<p><span style="font-family: georgia, palatino, serif;">Castillo’s party, Free Perú (Perú Libre), identifies as Marxist-Leninist-Mariáteguist, upholding socialism and the power of the working class. While Castillo himself does not openly label himself a communist, he has said he plans to create a new constitution with stronger market regulations, break up monopolies, initiate a second agrarian reform, and revise contracts with multinational companies for stronger labor rights and a greater share of profits for the <a href="https://www.youtube.com/watch?v=lVIa9adFv3Y&amp;t=121s">Peruvian state</a>. </span></p>
<p><center><iframe loading="lazy" title="YouTube video player" src="https://www.youtube.com/embed/lVIa9adFv3Y" width="560" height="315" frameborder="0" allowfullscreen="allowfullscreen"></iframe></center><span style="font-family: georgia, palatino, serif;">Perú Libre’s plans for governance include the eradication of the neoliberal economic model, set forth by the current constitution that was written under Alberto Fujimori. They seek to replace it with what they call a “Popular Economy with Markets,” a model that would allow private sectors and capital to exist under stronger state regulation. Both Castillo and Perú Libre have reaffirmed they will nationalize those companies that have exploited &#8220;strategic resources, particularly in foreign hands [corporations]”.</span></p>
<p>&nbsp;</p>
<p><span style="font-family: georgia, palatino, serif;"><b>Who is Keiko Fujimori?</b></span></p>
<p><span style="font-family: georgia, palatino, serif;">At just 19 years old, Keiko Fujimori became the First Lady of Perú—the youngest in Peruvian history—as her father and ex-President Alberto Fujimori stripped his wife Susana Higuchi of her title and threw her into prison when she accused her husband of <a href="https://youtu.be/_rEJ3x9ynxI">crimes against humanity</a>.</span></p>
<p><center><iframe loading="lazy" title="YouTube video player" src="https://www.youtube.com/embed/_rEJ3x9ynxI" width="560" height="315" frameborder="0" allowfullscreen="allowfullscreen"></iframe></center><span style="font-family: georgia, palatino, serif;">Fujimori now sits in prison for crimes including organizing the death squad, Colina Group, overseeing disappearances, and a slew of human-rights violations. Then in 2009, he was convicted of an embezzlement charge and sentenced to an additional 7-1⁄2 years. </span></p>
<figure id="attachment_13564" aria-describedby="caption-attachment-13564" style="width: 202px" class="wp-caption alignright"><img loading="lazy" class="wp-image-13564 size-full" src="https://towardfreedom.org/wp-content/uploads/2021/06/Alberto-Fujimori.jpg" alt="Alberto Fujimori / credit: Staff Sergeant Karen L. Sanders, United States Air Force" width="202" height="249" /><figcaption id="caption-attachment-13564" class="wp-caption-text"><span style="font-family: georgia, palatino, serif;">Alberto Fujimori / credit: Staff Sergeant Karen L. Sanders, United States Air Force</span></figcaption></figure>
<p><span style="font-family: georgia, palatino, serif;">Fujimori is currently facing another trial under charges of <a href="https://news.yahoo.com/ex-peru-president-fujimori-faces-212744494.html?guccounter=1&amp;guce_referrer=aHR0cHM6Ly93d3cuZ29vZ2xlLmNvbS8&amp;guce_referrer_sig=AQAAAL3OIBcq8HbEYMC1H1rLrzaotq-Heh-k1NVjxnZ69MsomF-FhF8-Ji0KDGA3P2fvxVOMWQCMpXO3FS6iHvHrv-nay06M0LYLBYoJZZn9A5n1_3irY7Hi7T9fZtw7Ea6UKET8icie4tDIRpU0gAvApAuzt6deFOy9CMxopwCARw-k">forced sterilizations</a> that occurred through his Family Planning Program. This program reportedly sought to target Indigenous women in Perú’s countryside. Despite all this, his daughter, Keiko, has promised that, if elected, she will <a href="https://www.hispantv.com/noticias/peru/485882/fujimori-lider-elecciones">pardon</a> her father.</span></p>
<p><span style="font-family: georgia, palatino, serif;">Yet, Keiko Fujimori’s legacy isn’t stained only by the crimes of her father. In 2011, Fujimori <a href="https://archivo.elcomercio.pe/politica/gobierno/keiko-recibio-us10-mil-familia-sentenciado-narcotrafico-noticia-716811">admitted</a> to having received donations from known narco traffickers. Fujimori also was implicated in the Panama Papers, which exposed <a href="https://archivo.elcomercio.pe/politica/gobierno/keiko-recibio-us10-mil-familia-sentenciado-narcotrafico-noticia-716811">illegal donations</a> to her 2011 and 2016 presidential campaigns. Later, in 2018, she was arrested on charges of embezzlement that occurred during her <a href="https://www.nytimes.com/es/2018/10/10/espanol/america-latina/keiko-fujimori-arresto.html">unsuccessful 2011 bid</a> for the presidency.</span></p>
<p><span style="font-family: georgia, palatino, serif;">She left prison in April 2020 on a conditional release due to COVID-19. If Fujimori fails to win the presidency, she faces a <a href="https://www.msn.com/en-us/news/world/castillo-opens-narrow-lead-over-fujimori-as-ballots-are-counted-in-peru-e2-80-99s-presidential-election/ar-AAKLyc0" target="_blank" rel="noopener">31-year sentence</a> for money laundering.</span></p>
<p><span style="font-family: georgia, palatino, serif;">All the while, <a href="https://www.reuters.com/article/peru-elecciones-vargasllosa-idESKBN2C50B3">notable Peruvian political elites</a>, and even members of the <a href="https://www.msn.com/es-pe/noticias/otras/pol%C3%A9mica-nacional-seleccionados-peruanos-apoyan-candidatura-de-keiko-fujimori/ar-BB1gQaqX">Peruvian </a><a href="https://www.msn.com/es-pe/noticias/otras/pol%C3%A9mica-nacional-seleccionados-peruanos-apoyan-candidatura-de-keiko-fujimori/ar-BB1gQaqX">national soccer team</a>, threw their support behind Fujimori under the cry to “save Perú from communism.” The Peruvian elite and upper classes have been <a href="https://twitter.com/unplebeyomas/status/1402398425107337220?s=20">taking to the streets</a> and to social media, <a href="https://trome.pe/espectaculos/alejandra-baigorria-fuerzas-armadas-golpe-de-estado-denuncia-problemas-noticia/">alleging electoral fraud</a>. TV personality and model Alejandra Baigorria went so far as to call for <a href="https://twitter.com/PERU_LIBRE1/status/1402526579142561792?s=20">military interference</a> against a <a href="https://twitter.com/MindefPeru/status/1402667413452251136?s=20">Free Perú victory</a>. </span></p>
<p><span style="font-family: georgia, palatino, serif;"> </span></p>
<p>&nbsp;</p>
<blockquote class="twitter-tweet">
<p dir="ltr" lang="es"><span style="font-family: georgia, palatino, serif;">Fujimoristas en reunión de blancos&#8230;</span></p>
<p><span style="font-family: georgia, palatino, serif;">El comunismo no va a caer, blankito.</span></p>
<p><span style="font-family: georgia, palatino, serif;">El comunismo TE VA a caer.</span></p>
<p><span style="font-family: georgia, palatino, serif;"><a href="https://t.co/6xvAaQuPwW">pic.twitter.com/6xvAaQuPwW</a></span></p>
<p><span style="font-family: georgia, palatino, serif;">— El Plebeyo (@unplebeyomas) <a href="https://twitter.com/unplebeyomas/status/1402398425107337220?ref_src=twsrc%5Etfw">June 8, 2021</a></span></p></blockquote>
<p><span style="font-family: georgia, palatino, serif;"><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></span></p>
<p>&nbsp;</p>
<blockquote class="twitter-tweet">
<p dir="ltr" lang="es">PERÚ LIBRE: ¡Hasta más allá de la Victoria! <a href="https://t.co/opFioCe9gO">pic.twitter.com/opFioCe9gO</a></p>
<p>— Perú Libre (@PERU_LIBRE1) <a href="https://twitter.com/PERU_LIBRE1/status/1402526579142561792?ref_src=twsrc%5Etfw">June 9, 2021</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>&nbsp;</p>
<blockquote class="twitter-tweet">
<p dir="ltr" lang="es">📌 [Comunicado]</p>
<p>Frente a la difusión en redes sociales con llamados a la intervención de las Fuerzas Armadas en asuntos netamente electorales o políticos. <a href="https://t.co/xEvGmDc139">pic.twitter.com/xEvGmDc139</a></p>
<p>— Mindef Perú (@MindefPeru) <a href="https://twitter.com/MindefPeru/status/1402667413452251136?ref_src=twsrc%5Etfw">June 9, 2021</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>&nbsp;</p>
<p><span style="font-family: georgia, palatino, serif;">The Peruvian Ministry of Defense released a statement Wednesday afternoon stating it will not <a href="https://www.republicworld.com/world-news/south-america/labor-day-in-peru-comes-amid-covid-hit-economy.html">intervene</a>, citing the constitution and claiming it must maintain a neutral role so it can respect the sovereignty of the Peruvian people.</span></p>
<p><span style="font-family: georgia, palatino, serif;">Since the start of the pandemic, Peru has seen <a href="https://news.yahoo.com/perus-covid-19-death-toll-105507371.html">mass unemployment</a>, the <a href="https://news.yahoo.com/perus-covid-19-death-toll-105507371.html" target="_blank" rel="noopener">highest COVID-19 death rates per capita in the world</a> and a significant increase in <a href="https://caretas.pe/nacional/covid-19-pobreza-en-el-peru-aumento-en-5-millones-de-ciudadanos/">national poverty</a>. In the first week of November alone, the country had <a href="https://www.washingtonpost.com/world/2020/11/20/peru-third-president-francisco-sagasti/">three presidents</a>, and erupted in national strikes and protests that led to the police-sanctioned murders of Inti Sotelo and Bryan Pintado. Not only that, but in the past 30 years, the country has experienced political instability and brutal repression at the hands of the state.</span></p>
<p>&nbsp;</p>
<p dir="ltr"><span style="font-family: georgia, palatino, serif;"><strong>The Future of U.S.-Perú Relations</strong></span></p>
<p dir="ltr"><span style="font-family: georgia, palatino, serif;">Castillo’s victory also would upend U.S. interests in South America. For example, it could help kickstart the process of re-building a coalition of Latin American left-ruled states. Castillo has promised to withdraw Perú from the Lima Group, an organization of countries dedicated to subverting the democratically elected Bolivarian government of Venezuela. </span></p>
<p dir="ltr"><span style="font-family: georgia, palatino, serif;">Besides that, the Perú Libre party calls for booting U.S. military bases and the U.S. Agency for International Development (USAID), notorious for using humanitarian aid to undermine democratic processes in other countries, including during the Fujimori dictatorship. While Castillo has publicly opposed the Organization of American States (OAS), he has said he wants to fortify two regional groups: The Community of Latin American and Caribbean States (CELAC) and the Union of South American Nations (UNASUR).</span></p>
<p dir="ltr"><span style="font-family: georgia, palatino, serif;">Over the next few years, Brazil, Chile and Colombia will hold presidential elections. With the turn of events in favor of the left in countries like Bolivia and Perú, the future looks hopeful for people&#8217;s movements in South America.</span></p>
<p><span style="font-family: georgia, palatino, serif;">The victory of Castillo and Perú Libre, as well as the adoption of a new constitution, could open a path for the country reminiscent of the progressive military government of General Juan Velasco Alvarado. But these elections also have highlighted the deep divide permeating through Perú, one that remains to be resolved whether a Fujimori administration or a Castillo administration comes to fruition.</span></p>
<p><span style="font-family: georgia, palatino, serif;"><b><i>Kayla Popuchet</i></b><i>, a Peruvian national of Perúvian-Haitian descent, studies and writes about Latin America and eastern Europe. She was a 2019 Pulitzer Center Reporting Fellow.</i></span></p>
	</div>
</article></div>
<div class="mh-col-1-3 mh-posts-grid-col clearfix">
<article class="post-13642 format-standard mh-posts-grid-item clearfix">
	<figure class="mh-posts-grid-thumb">
		<a class="mh-thumb-icon mh-thumb-icon-small-mobile" href="https://towardfreedom.org/story/archives/africa-archives/rwandas-economic-success-keeps-western-scrutiny-about-human-rights-abuses-at-bay/" title="Rwanda’s Economic Success Keeps Western Scrutiny About Human Rights Abuses at Bay"><img width="326" height="245" src="https://towardfreedom.org/wp-content/uploads/2021/07/RwandaVolcanoAndLake_cropped2-Neil-Palmer-326x245.jpg" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="Lake and volcano in the Virunga Mountains of Rwanda / credit: Wikipedia/Neil Palmer" loading="lazy" srcset="https://towardfreedom.org/wp-content/uploads/2021/07/RwandaVolcanoAndLake_cropped2-Neil-Palmer-326x245.jpg 326w, https://towardfreedom.org/wp-content/uploads/2021/07/RwandaVolcanoAndLake_cropped2-Neil-Palmer-300x225.jpg 300w, https://towardfreedom.org/wp-content/uploads/2021/07/RwandaVolcanoAndLake_cropped2-Neil-Palmer-80x60.jpg 80w, https://towardfreedom.org/wp-content/uploads/2021/07/RwandaVolcanoAndLake_cropped2-Neil-Palmer.jpg 640w" sizes="(max-width: 326px) 100vw, 326px" />		</a>
					<div class="mh-image-caption mh-posts-grid-caption">
				Admin			</div>
			</figure>
	<h3 class="entry-title mh-posts-grid-title">
		<a href="https://towardfreedom.org/story/archives/africa-archives/rwandas-economic-success-keeps-western-scrutiny-about-human-rights-abuses-at-bay/" title="Rwanda’s Economic Success Keeps Western Scrutiny About Human Rights Abuses at Bay" rel="bookmark">
			Rwanda’s Economic Success Keeps Western Scrutiny About Human Rights Abuses at Bay		</a>
	</h3>
	<div class="mh-meta entry-meta">
<span class="entry-meta-author show-on-mobile author vcard"><i class="fa fa-user"></i><a class="fn" href="https://towardfreedom.org/author/charles-wachira/">Charles Wachira</a></span>
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://towardfreedom.org/2021/07/">July 19, 2021</a></span>
<span class="entry-meta-author hide-on-mobile author vcard"><i class="fa fa-user"></i><a class="fn" href="https://towardfreedom.org/author/charles-wachira/">Charles Wachira</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="https://towardfreedom.org/category/story/admin-admin/" rel="category tag">Admin</a>, <a href="https://towardfreedom.org/category/story/archives/africa-archives/" rel="category tag">Africa</a>, <a href="https://towardfreedom.org/category/story/archives/" rel="category tag">Archives</a></span>
</div>
	<div class="mh-posts-grid-excerpt clearfix">
		<figure id="attachment_13644" aria-describedby="caption-attachment-13644" style="width: 640px" class="wp-caption aligncenter"><img loading="lazy" class="wp-image-13644 size-mh-magazine-content" src="https://towardfreedom.org/wp-content/uploads/2021/07/RwandaVolcanoAndLake_cropped2-Neil-Palmer-640x381.jpg" alt="Lake and volcano in the Virunga Mountains of Rwanda / credit: Wikipedia/Neil Palmer" width="640" height="381" /><figcaption id="caption-attachment-13644" class="wp-caption-text"></span> <span style="font-family: georgia, palatino, serif;">Lake and volcano in the Virunga Mountains of Rwanda / credit: Wikipedia/Neil Palmer</span></figcaption></figure>
<p><span style="font-family: georgia, palatino, serif;">Rwanda is one of the world’s <a href="https://au.int/sites/default/files/documents/38116-doc-african_economic_outlook_2020_.pdf">fastest growing economies</a> and is <a href="https://documents1.worldbank.org/curated/en/688761571934946384/pdf/Doing-Business-2020-Comparing-Business-Regulation-in-190-Economies.pdf">ranked second</a> in Africa as the easiest place to do business. In addition, this landlocked country boasts the <a href="https://www.weforum.org/agenda/2019/02/chart-of-the-day-these-countries-have-the-most-women-in-parliament/">world’s record</a> for female representation in parliament. And it’s the only African country that manufactures “Made in Africa” smartphones.</span></p>
<p><span style="font-family: georgia, palatino, serif;">These milestones make for impressive reading in the Western world, so accustomed to morbid news from the <a href="https://www.u4.no/publications/sub-saharan-africa-overview-of-corruption-and-anti-corruption">most corrupt region of the world.</a></span></p>
<p><span style="font-family: georgia, palatino, serif;">This has also led major global brands including the world’s biggest car manufacturer, the world’s biggest nuclear company by foreign orders, a major U.S. multinational telecommunications company plus a retinue of other global corporations to set up shop in a country the size of the U.S. state of Maryland.</span></p>
<p><span style="font-family: georgia, palatino, serif;">In the paternalistic eyes and hearts of <a href="https://www.wristband.com/content/which-countries-provide-receive-most-foreign-aid/">foreign development partners</a> in Africa, Rwanda is obsequiously referred to as the <a href="https://www.polemics-magazine.com/econ/rwanda-economic-miracle">“Singapore of Africa,”</a> a moniker that gives the impression that all is hunky-dory in this &#8220;land of a thousand hills.&#8221;</span></p>
<p><span style="font-family: georgia, palatino, serif;">Rwanda’s economic and social accomplishments—while impressive—mask the underbelly of one of the world’s <a href="https://academic.oup.com/afraf/article/110/438/1/78893">cruelest states</a>, led by <a href="https://www.ft.com/content/678b2d31-cbe2-447a-8774-639087dfb863">Paul Kagame</a>.</span></p>
<p><span style="font-family: georgia, palatino, serif;">Here, freedom of expression is muzzled. Extrajudicial killings are institutionalized. Show trials are routinely encouraged. Forced disappearances are embraced, while private businesses are forcibly seized by a regime that operates like the Nazi Gestapo.</span></p>
<p><span style="font-family: georgia, palatino, serif;">Despite evidence of Kagame ordering his political opponents to be <a href="https://www.hrw.org/news/2019/09/24/rwanda-killing-latest-attack-opponents">murdered</a>, <a href="https://www.okayafrica.com/rwandan-genocide-university-lecturer-aimable-karasira-arrested-for-alleged-denial/">arrested</a>, <a href="https://www.theguardian.com/world/2018/nov/07/rwandan-dissident-politician-diane-rwigara-protests-innocence-as-trial-opens">jailed</a>, <a href="https://www.ft.com/content/7d3a012b-5f31-4091-a86a-0a6345c12226">kidnapped</a>, <a href="https://www.theglobeandmail.com/world/article-rwandan-opposition-leaders-murder-in-south-africa-sparks-new/">assassinated</a> and<a href="https://abcnews.go.com/International/jailed-hero-hotel-rwanda-claims-tortured-slaughterhouse-arriving/story?id=77748884"> tortured</a>, the international community has continued to turn the other way. Why is that the case in Rwanda, but not in countries like Ethiopia, where U.S. Secretary of State Antony Blinken has called for a <a href="https://www.state.gov/secretary-blinkens-call-with-ethiopian-prime-minister-abiy-3/">ceasefire</a> to allow for humanitarian aid to flow into the Tigray region?</span></p>
<figure id="attachment_13643" aria-describedby="caption-attachment-13643" style="width: 226px" class="wp-caption alignright"><img loading="lazy" class="wp-image-13643 size-medium" src="https://towardfreedom.org/wp-content/uploads/2021/07/Paul-Kagame-Wikipedia-226x300.jpg" alt="Rwandan President Paul Kagame / credit: cmonionline" width="226" height="300" srcset="https://towardfreedom.org/wp-content/uploads/2021/07/Paul-Kagame-Wikipedia-226x300.jpg 226w, https://towardfreedom.org/wp-content/uploads/2021/07/Paul-Kagame-Wikipedia-772x1024.jpg 772w, https://towardfreedom.org/wp-content/uploads/2021/07/Paul-Kagame-Wikipedia-768x1019.jpg 768w, https://towardfreedom.org/wp-content/uploads/2021/07/Paul-Kagame-Wikipedia.jpg 800w" sizes="(max-width: 226px) 100vw, 226px" /><figcaption id="caption-attachment-13643" class="wp-caption-text"></span> <span style="font-family: georgia, palatino, serif;">Rwandan President Paul Kagame / credit: cmonionline</span></figcaption></figure>
<p><span style="font-family: georgia, palatino, serif;">The President and the ruling Rwanda Patriotic Front (RPF) have built and fine-tuned over the decades a totalitarian police state in which criticism of the government, or any semblance of dissent, is criminalized and often results in death for those who dare to speak out, said Jeffrey Smith, founding director of Vanguard Africa. He told TF in an email exchange, “There is no independent media, nor independent human rights groups or a political opposition that are allowed the minimum space to operate. The ruling RPF, in essence, has been wholly conflated with the state,” says Smith.</span></p>
<p><span style="font-family: georgia, palatino, serif;">The <a href="https://www.bbc.com/news/world-africa-26875506">1994 genocide</a> killed about 800,000 people drawn mainly from the minority Tutsi community, including moderate Hutus, while the rest of the world silently looked on. But Rwanda has since experienced an economic recovery that has been inextricably linked to Kagame, who officially took power in 2000.</span></p>
<p><span style="font-family: georgia, palatino, serif;">In a controversial 2015 constitutional <a href="https://www.reuters.com/article/uk-rwanda-politics-idUKKBN0U209D20151219">referendum</a>, Rwandans voted overwhelmingly to allow Kagame, 63, to stand again for office beyond the end of his second term, which ended in 2017. He won elections held the same year with nearly 99 percent of the vote. In theory, he could run twice again, keeping him in power until 2034. His current term ends in 2024. </span></p>
<p><span style="font-family: georgia, palatino, serif;">So why does the Western world play blind and deaf to the excess exhibited by Kagame? In other words, why the complicity in crimes and misdeeds in Rwanda ever since the end of the genocide?</span></p>
<p><span style="font-family: georgia, palatino, serif;">“Rwanda has performed exceedingly well on the economic front. It’s seen as a success story in a continent that is dotted with malfunctioning states,” Lewis Mudge, the Central Africa Director at Human Rights Watch (HRW) told TF in a telephone interview. “The international donor community loves a good story and Rwanda serves as an example.” </span></p>
<p><span style="font-family: georgia, palatino, serif;">Mudge added <a href="https://www.independent.co.uk/voices/commentators/declan-walsh-exploiting-our-guilt-over-rwanda-s-genocide-559156.html">Western collective guilt</a> after the 1994 genocide also weighed in. </span></p>
<p><span style="font-family: georgia, palatino, serif;">The United States and the United Kingdom, like other Western governments, did not intervene in the 1994 Rwandan genocide. Nonetheless, both U.S. President <a href="https://www.hrw.org/legacy/reports98/africa/africlin.htm">Bill Clinton</a> and U.K. Prime Minister <a href="https://www.bbc.com/news/av/world-africa-26918573">Tony Blair</a> later emerged as moralists and humanitarian interventionists, claiming human rights as one of the guiding principles for U.S. and British leadership in the world. This argument has since been used to bomb Yugoslavia, and invade Afghanistan, Iraq, Libya and Syria.</span></p>
<p><span style="font-family: georgia, palatino, serif;">However, a U.S. diplomat quoted in the <i>New York Times</i> in an article aptly titled, <a href="https://www.nytimes.com/2013/09/08/magazine/paul-kagame-rwanda.html">“The Global Elite’s Favorite Strongman,”</a> explained the reason the West disregarded the atrocities happening in Rwanda. “You put your money in, and you get results out. We needed a success story, and he was it.”</span></p>
<figure id="attachment_13646" aria-describedby="caption-attachment-13646" style="width: 209px" class="wp-caption alignright"><img loading="lazy" class="size-medium wp-image-13646" src="https://towardfreedom.org/wp-content/uploads/2021/07/Emmanuel_Macron_in_2019-The-White-House-209x300.jpg" alt="French President Emmanuel Macron / credit: The White House" width="209" height="300" srcset="https://towardfreedom.org/wp-content/uploads/2021/07/Emmanuel_Macron_in_2019-The-White-House-209x300.jpg 209w, https://towardfreedom.org/wp-content/uploads/2021/07/Emmanuel_Macron_in_2019-The-White-House.jpg 294w" sizes="(max-width: 209px) 100vw, 209px" /><figcaption id="caption-attachment-13646" class="wp-caption-text"></span> <span style="font-family: georgia, palatino, serif;">French President Emmanuel Macron / credit: The White House</span></figcaption></figure>
<p><span style="font-family: georgia, palatino, serif;">In late May, French President Emmanuel Macron travelled to Rwanda, formerly a French colony, in a gesture largely aimed at <a href="https://issafrica.org/iss-today/emmanuel-macron-attempts-to-reform-africa-france-relationships">fixing</a> a glacial relationship that had broken down as a result of the latter having backed the former extremist government in Rwanda, including supporting and training its military, which committed genocide.</span></p>
<p><span style="font-family: georgia, palatino, serif;">In addition, France is determined to win back its influence in former French colonies in Africa, including in Rwanda. Some have begun cooperating with other powers, among them <a href="https://www.brookings.edu/blog/africa-in-focus/2019/02/05/france-africa-relations-challenged-by-china-and-the-european-union/">China</a> and <a href="https://www.rfi.fr/en/podcasts/international-report/20201116-african-influence-at-stake-in-diplomatic-row-between-paris-and-ankara">Turkey</a>, said Arrey E. Ntui, a researcher with the International Crises Group (ICG).</span></p>
<p><span style="font-family: georgia, palatino, serif;">“The French Government is currently not that popular in Africa as a result of its past exploitative history with African states,” said Ntui. “The current leadership in Africa is assertive and takes no prisoners. This calls for France to tread carefully because there are emerging nations that are willing to partner with Africa without a condescending attitude. So it would have been foolhardy, for example, for Macron to censure his Rwandan counterpart on account of real or imagined human rights abuses happening in Rwanda.&#8221;</span></p>
<p><span style="font-family: georgia, palatino, serif;">Since his inauguration in May 2017, Macron has visited 18 African countries out of 62 states he has so far visited, a sign that he is determined to claw back the influence France once had when it counted 20 countries as its colonies within the African continent.</span></p>
<p><span style="font-family: georgia, palatino, serif;">But should the world expect an insurgency anytime soon in Rwanda? </span></p>
<p><span style="font-family: georgia, palatino, serif;">Victoire Ingabire Umuhoza, a former presidential contestant who has been <a href="https://www.victoire-ingabire.com/Eng/13-dec-2013-victoire-ingabire-umuhoza-sentenced-to-15-years-in-prison/">jailed for 15 years</a> for daring to challenge Kagame told TF the Kagame government took power after a war and genocide. </span></p>
<p><span style="font-family: georgia, palatino, serif;">“I would say that all these crimes committed in our country have traumatized Rwandans,” Umuhoza said. “Moreover, there is no room for dissenting voices in Rwanda. If one criticizes the government they are immediately labeled as the enemy of the state. Under such circumstances, people live in constant fear of expressing themselves. But this silence worries me a lot because it can lead to implosion in Rwanda one day.” </span></p>
<p><span style="font-family: georgia, palatino, serif;">U.S. National Intelligence Council’s <a href="https://www.theguardian.com/world/2012/dec/10/chinese-economy-america-tectonic-shift">Global Trends Report</a> published every five years says the world is “at a critical juncture in human history” and warns that a number of countries are at high risk of becoming failed states by 2030—Rwanda being one of them.</span></p>
<p><span style="font-family: georgia, palatino, serif;"><em><strong>Charles Wachira</strong> is a foreign correspondent based in Nairobi, Kenya, and is formerly an East Africa correspondent with Bloomberg. He covers issues including human rights, business, politics and international relations.</em></span></p>
	</div>
</article></div>
<div class="mh-col-1-3 mh-posts-grid-col clearfix">
<article class="post-13816 format-standard mh-posts-grid-item clearfix">
	<figure class="mh-posts-grid-thumb">
		<a class="mh-thumb-icon mh-thumb-icon-small-mobile" href="https://towardfreedom.org/story/archives/asia-archives/western-powers-strangle-ordinary-afghans-with-economic-blockade/" title="Western Powers Strangle Ordinary Afghans with Economic Blockade"><img width="326" height="245" src="https://towardfreedom.org/wp-content/uploads/2021/09/zahid-0f7FX0KMQQA-unsplash-326x245.jpg" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="Kabul, Afghanistan / credit: Zahid on Unsplash" loading="lazy" srcset="https://towardfreedom.org/wp-content/uploads/2021/09/zahid-0f7FX0KMQQA-unsplash-326x245.jpg 326w, https://towardfreedom.org/wp-content/uploads/2021/09/zahid-0f7FX0KMQQA-unsplash-678x509.jpg 678w, https://towardfreedom.org/wp-content/uploads/2021/09/zahid-0f7FX0KMQQA-unsplash-80x60.jpg 80w" sizes="(max-width: 326px) 100vw, 326px" />		</a>
					<div class="mh-image-caption mh-posts-grid-caption">
				Admin			</div>
			</figure>
	<h3 class="entry-title mh-posts-grid-title">
		<a href="https://towardfreedom.org/story/archives/asia-archives/western-powers-strangle-ordinary-afghans-with-economic-blockade/" title="Western Powers Strangle Ordinary Afghans with Economic Blockade" rel="bookmark">
			Western Powers Strangle Ordinary Afghans with Economic Blockade		</a>
	</h3>
	<div class="mh-meta entry-meta">
<span class="entry-meta-author show-on-mobile author vcard"><i class="fa fa-user"></i><a class="fn" href="https://towardfreedom.org/author/yanis-iqbal/">Yanis Iqbal</a></span>
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://towardfreedom.org/2021/09/">September 27, 2021</a></span>
<span class="entry-meta-author hide-on-mobile author vcard"><i class="fa fa-user"></i><a class="fn" href="https://towardfreedom.org/author/yanis-iqbal/">Yanis Iqbal</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="https://towardfreedom.org/category/story/admin-admin/" rel="category tag">Admin</a>, <a href="https://towardfreedom.org/category/story/archives/" rel="category tag">Archives</a>, <a href="https://towardfreedom.org/category/story/archives/asia-archives/" rel="category tag">Asia</a></span>
</div>
	<div class="mh-posts-grid-excerpt clearfix">
		<figure id="attachment_13817" aria-describedby="caption-attachment-13817" style="width: 678px" class="wp-caption aligncenter"><img loading="lazy" class="wp-image-13817 size-mh-magazine-content" src="https://towardfreedom.org/wp-content/uploads/2021/09/zahid-0f7FX0KMQQA-unsplash-678x381.jpg" alt="Kabul, Afghanistan / credit: &lt;a href=&quot;https://unsplash.com/@ravenofshadows?utm_source=unsplash&amp;utm_medium=referral&amp;utm_content=creditCopyText&quot;&gt;Zahid&lt;/a&gt; on &lt;a href=&quot;https://unsplash.com/collections/10618409/afghanistan?utm_source=unsplash&amp;utm_medium=referral&amp;utm_content=creditCopyText&quot;&gt;Unsplash&lt;/a&gt;" width="678" height="381" /><figcaption id="caption-attachment-13817" class="wp-caption-text"><span style="font-family: georgia, palatino, serif;">Kabul, Afghanistan / credit: <a href="https://unsplash.com/@ravenofshadows?utm_source=unsplash&amp;utm_medium=referral&amp;utm_content=creditCopyText">Zahid</a> on <a href="https://unsplash.com/collections/10618409/afghanistan?utm_source=unsplash&amp;utm_medium=referral&amp;utm_content=creditCopyText">Unsplash</a></span></figcaption></figure>
<p><span style="font-family: georgia, palatino, serif;"><em><strong>Editor’s Note:</strong> The following is the writer’s analysis.</em></span></p>
<p><span style="font-family: georgia, palatino, serif;">Afghanistan is teetering on the brink of universal poverty. As much as 97 percent of the population is at risk of sinking below the poverty line unless a comprehensive response to the country’s multiple crises is launched, according to a <a href="https://www.undp.org/publications/economic-instability-and-uncertainty-afghanistan-after-august-15">September 9 report</a> the United Nations Development Program (UNDP) released.</span></p>
<p><span style="font-family: georgia, palatino, serif;">In his video message to the 21st Summit of the Council of Heads of State of the Shanghai Cooperation Organization (SCO) that was held on September 17, Secretary-General of the United Nations António Guterres <a href="https://www.un.org/sg/en/node/259100">addressed</a> the group: </span></p>
<blockquote><p><span style="font-family: georgia, palatino, serif;">“You come together at a pivotal time. Troubling developments in Afghanistan are causing profound political, economic, security and humanitarian challenges. The situation is rapidly evolving and unpredictable. But it is clear that the Afghan people want extreme poverty to be eradicated, jobs to become available, health and education services to be restored, and their lives and basic rights and freedoms to be protected. They want their country free of insecurity and terror.”</span></p></blockquote>
<p>&nbsp;</p>
<p><span style="font-family: georgia, palatino, serif;"><b>Two Factors for Economic Crisis</b></span></p>
<p><span style="font-family: georgia, palatino, serif;">Guterres’ words carry enormous significance. The UNDP report, which analyzed four potential scenarios of escalating intensity and isolation, indicates that real GDP could contract by as much as 13.2 percent, leading to a nearly 25 percent increase in the poverty rate.</span></p>
<p><span style="font-family: georgia, palatino, serif;">Two factors have caused Afghanistan’s economic freefall. First, even before the escalation of conflicts, a highly dysfunctional neoliberal kleptocracy—with limited writ over a narco state, dependent on foreign aid and rentier economics for its survival—was <a href="https://media.tehrantimes.com/d/t/2021/08/30/0/3877507.pdf">pillaging</a> the country with the help of the United States and its European accomplices. The result: Cruelty and callousness became the mode of governance. COVID-19 devastated Afghan society: The coronavirus is believed to have infected <a href="https://www.voanews.com/a/south-central-asia_10-million-afghans-likely-infected-and-recovered-covid-19-survey/6193970.html">millions</a>, with the impact helping drive an increase in the poverty level from <a href="https://www.reuters.com/article/us-afghanistan-economy/afghanistans-poverty-rate-rises-as-economy-suffers-idUSKBN1I818X">38 percent </a>in 2011 to an estimated <a href="https://www.adb.org/countries/afghanistan/poverty">47 percent</a> in 2020. At the beginning of 2021, as many as <a href="https://news.un.org/en/story/2021/08/1098462">14 million people</a> could not obtain sufficient food, meaning more than one-third of the population of roughly 38 million was going hungry. Food insecurity is a result of constant droughts. Afghanistan is highly vulnerable to climate change, having witnessed a <a href="https://frontline.thehindu.com/dispatches/in-afghanistan-climate-change-could-drive-conflict-amid-taliban-takeover/article36204500.ece">mean rise</a> in temperature of 1.8° Celsius (or 35° Fahrenheit) since the middle of the 20th century, compared to a global average of 0.82° C (33.4° F). Droughts are likely to become an <a href="https://www.afghanistan-analysts.org/en/reports/economy-development-environment/droughts-on-the-horizon-can-afghanistan-manage-this-risk/">annual occurrence</a> by 2030. A <a href="https://www.bbc.com/news/world-asia-45872897">severe drought</a> caused more internal displacement between 2017 and 2018 than the conflict itself. The country now is suffering from another prolonged dry period.</span></p>
<p><span style="font-family: georgia, palatino, serif;">The second factor that caused Afghanistan’s economic freefall is, since the Taliban takeover, the imperialist bloc led by the United States has forced Afghanistan into economic isolation. The World Bank has <a href="https://www.thehindu.com/news/international/world-bank-deeply-concerned-pauses-aid-to-afghanistan/article36090740.ece">halted funding</a> for new projects, the International Monetary Fund (IMF) has <a href="https://www.thehindu.com/news/international/imf-suspends-its-engagement-with-afghanistan/article36508575.ece">suspended payments</a> to Afghanistan and the administration of U.S. President Joe Biden has <a href="https://www.foxbusiness.com/politics/biden-administration-freezes-afghan-reserves-taliban-cash-access">frozen</a> the assets of Afghanistan’s central bank, which are held in the United States. Thus, Afghanistan has been faced with the absence of liquidity (cash), spiraling prices of food and medicine, currency depreciation, unemployment, and the collapse of services and construction. No money is available for public finance and administrative operations—that means no prospect of salaries for government workers. Eighty percent of Afghanistan’s last approved annual budget of $5.5 billion was funded by <a href="https://www.thehindu.com/opinion/lead/afghanistan-the-shape-of-things-to-come/article36462556.ece">external aid</a>.</span></p>
<p>&nbsp;</p>
<p><span style="font-family: georgia, palatino, serif;"><b>Regional Shifts</b></span></p>
<p><span style="font-family: georgia, palatino, serif;">UN High Commissioner for Refugees, Filippo Grandi—after concluding his three-day visit to Afghanistan on September 15—<a href="https://www.unhcr.org/news/press/2021/9/6142261f4/un-high-commissioner-refugees-completes-three-day-visit-afghanistan.html">commented</a>: “The humanitarian situation in Afghanistan remains desperate… if public services and the economy collapse, we will see even greater suffering, instability, and displacement both within and outside the country… The international community must therefore engage with Afghanistan—and quickly—in order to prevent a much bigger humanitarian crisis that will have not only regional, but global implications.” </span></p>
<p><span style="font-family: georgia, palatino, serif;">The SCO countries have heeded Grandi’s advice. Instead of implementing measures that punish the Taliban in ways that exclude Afghanistan and adversely impact the country’s citizens, the organization is trying to actively promote a smooth transition in Kabul. In the latest SCO gathering in Dushanbe, Tajikistan, Central Asian countries—which had previously <a href="https://towardfreedom.org/story/archives/asia-archives/why-regionalism-is-important-for-afghanistan/">accepted</a> their roles as mere doormats for U.S. ambitions in Afghanistan—voiced concerns about the bellicose attitude of Western countries toward Kabul. </span></p>
<p><span style="font-family: georgia, palatino, serif;">“Considering the humanitarian situation, we propose looking into the possibility of lifting the freeze on Afghanistan’s accounts in foreign banks,” Uzbek President Shavkat Mirziyoev <a href="https://www.reuters.com/world/asia-pacific/unfreeze-afghan-assets-abroad-neighbour-uzbekistan-says-2021-09-17/">remarked</a>. </span></p>
<p><span style="font-family: georgia, palatino, serif;">Tajik President Emomali Rahmon, too, <a href="https://www.rferl.org/a/shanghai-cooperation-organization-leaders-meet-in-dushanbe-with-afghanistan-in-focus/31464928.html">reiterated</a> these viewpoints, adding “the entire burden of negative impacts” following the withdrawal of the United States from Afghanistan “will be placed on Afghanistan’s neighboring countries.”</span></p>
<p><span style="font-family: georgia, palatino, serif;">Central Asian countries’ implied criticism of U.S. foreign policy is important. From the 2000s onward, the U.S. stance toward Central Asia was an extension of its war in Afghanistan. The region became a base for the North Atlantic Treaty Organization (NATO) and a conduit for International Security Assistance Force (ISAF) supply routes. Economic agendas were relegated to the back burner. A half-hearted attempt was made to create a regional energy market in Central Asia, Afghanistan and South Asia. With the Northern Distribution Network (NDN) as a starting point, the New Silk Road (NSR) was supposed to facilitate trade and transport corridors, ease customs and border procedures, and promote economic links.</span></p>
<figure id="attachment_13818" aria-describedby="caption-attachment-13818" style="width: 500px" class="wp-caption aligncenter"><img loading="lazy" class="wp-image-13818 size-full" src="https://towardfreedom.org/wp-content/uploads/2021/09/Northern-Distribution-Network-NDN-credit-Russian-Council.jpg" alt="Map of Northern Distribution Network that transported U.S. soldiers and military equipment to and out of Afghanistan / credit: Russian Council" width="500" height="355" srcset="https://towardfreedom.org/wp-content/uploads/2021/09/Northern-Distribution-Network-NDN-credit-Russian-Council.jpg 500w, https://towardfreedom.org/wp-content/uploads/2021/09/Northern-Distribution-Network-NDN-credit-Russian-Council-300x213.jpg 300w" sizes="(max-width: 500px) 100vw, 500px" /><figcaption id="caption-attachment-13818" class="wp-caption-text"><span style="font-family: georgia, palatino, serif;">Map depicting Northern Distribution Network&#8217;s routes that transported U.S. soldiers and military equipment to and out of Afghanistan / credit: Russian Council</span></figcaption></figure>
<p><span style="font-family: georgia, palatino, serif;">However, these grandiose ideas were all for naught. Apart from profiteering from the ISAF bonanza and fleecing Afghanistan and its donors, Central Asian countries gained nothing substantial from U.S. initiatives. These benefits also came to an end with the decrease in the tempo of the Afghan war—beginning from the NATO drawdown in 2014 and ending with the U.S. exit in 2021. Failed regional cooperation, widespread corruption and disproportionate enrichment of elite insiders serve as relics of Western involvement in Central Asia.</span></p>
<p>&nbsp;</p>
<p><span style="font-family: georgia, palatino, serif;"><b>China&#8217;s Role with Afghanistan<br />
</b></span></p>
<p><span style="font-family: georgia, palatino, serif;">Growing disillusionment with the U.S. strategy on Afghanistan has pushed China—an SCO heavyweight—to the forefront of global diplomacy. For China, Afghanistan is not a passive unit in a geopolitical struggle against its rivals; it is a bridge between Eurasia and South Asia, and between East Asia and West Asia. It lies between two of the main Belt and Road corridors—the China-Pakistan Economic Corridor to the south and the China-Central Asia-Western Asia Economic Corridor to the north. Thus, Sino-Afghan ties are built on tangible geo-economic connections, not on opportunistic geo-political aims.</span></p>
<figure id="attachment_13819" aria-describedby="caption-attachment-13819" style="width: 1340px" class="wp-caption aligncenter"><img loading="lazy" class="wp-image-13819 size-full" src="https://towardfreedom.org/wp-content/uploads/2021/09/BRI-Corridors-Geopolitical-Intelligence-Services.jpg" alt="Map of Belt and Road Initiative's corridors / credit: Geopolitical Intelligence Services" width="1340" height="828" srcset="https://towardfreedom.org/wp-content/uploads/2021/09/BRI-Corridors-Geopolitical-Intelligence-Services.jpg 1340w, https://towardfreedom.org/wp-content/uploads/2021/09/BRI-Corridors-Geopolitical-Intelligence-Services-300x185.jpg 300w, https://towardfreedom.org/wp-content/uploads/2021/09/BRI-Corridors-Geopolitical-Intelligence-Services-1024x633.jpg 1024w, https://towardfreedom.org/wp-content/uploads/2021/09/BRI-Corridors-Geopolitical-Intelligence-Services-768x475.jpg 768w" sizes="(max-width: 1340px) 100vw, 1340px" /><figcaption id="caption-attachment-13819" class="wp-caption-text"><span style="font-family: georgia, palatino, serif;">Map depicting the Belt and Road Initiative&#8217;s corridors / credit: Geopolitical Intelligence Services</span></figcaption></figure>
<p><span style="font-family: georgia, palatino, serif;">On September 8, Chinese State Councilor and Foreign Minister Wang Yi announced <a href="https://asiatimes.com/2021/09/china-extends-a-fast-helping-hand-to-the-taliban/">$31 million</a> in aid for Afghanistan, saying the funds were a “necessary step” to restore order and “end anarchy.” A week later, Chinese Foreign Ministry spokesman Zhao Lijian told reporters in Beijing the United States had <a href="https://indianexpress.com/article/world/afghanistan-taliban-kabul-highlights-sept-15-2021-7509620/">no legitimate reasons</a> to freeze Afghanistan’s assets. Asked about the Taliban’s demand that the United States should unfreeze Afghanistan’s assets, Zhao said: “I think that the [Taliban’] spokesperson is right.” He went on to say, “These assets belong to the Afghan people. They [United States] should respond to the legitimate requests of the Afghan people and stop the wrong practice of sanctions and stop making obstacles for Afghanistan’s peace and reconstruction.”</span></p>
<p><span style="font-family: georgia, palatino, serif;">In his speech to the SCO Summit, Chinese President Xi Jinping provided the <a href="http://www.chinadaily.com.cn/a/202109/17/WS614485f2a310e0e3a682266e.html">regional context</a> to his country’s evolving Afghan plan: </span></p>
<blockquote><p><span style="font-family: georgia, palatino, serif;">“We SCO member states need to step up coordination, make full use of platforms such as the SCO-Afghanistan Contact Group and facilitate a smooth transition in Afghanistan. We need to encourage Afghanistan to put in place a broad-based and inclusive political framework, adopt prudent and moderate domestic and foreign policies, resolutely fight all forms of terrorism, live in amity with its neighbors and truly embark on a path of peace, stability and development.”</span></p></blockquote>
<p><span style="font-family: georgia, palatino, serif;">In a <a href="http://www.china-un.ch/eng/zgyw/t1907880.htm">meeting</a> convened on September 16, to discuss the situation in Afghanistan, Chinese Foreign Minister Wang Yi <a href="https://www.globaltimes.cn/page/202109/1234565.shtml">proposed</a> the following to his contemporaries in Russia, Iran and Pakistan: 1) the United States should be urged to provide economic and humanitarian assistance to Afghanistan; 2) the Taliban regime should be encouraged to make a clean break with terrorist forces; 3) concerted efforts should be made to moderate Afghanistan’s domestic and foreign policies and promote the basic rights of ethnic minorities, women and children; 4) pathways should be opened for the regional economic integration and development of Afghanistan; and 5) the spillovers of security risks should be systematically prevented. These five suggestions are sensible and should be supported by the international community to ensure stability in Afghanistan.</span></p>
<p><span style="font-family: georgia, palatino, serif;"><b><i>Yanis Iqbal</i></b><i> is an independent researcher and freelance writer based in Aligarh, India, and can be contacted at yanisiqbal@gmail.com.</i></span></p>
	</div>
</article></div>
</div>
</section>
		</div>
			<aside class="mh-widget-col-1 mh-sidebar" itemscope="itemscope" itemtype="http://schema.org/WPSideBar"><div id="text-29" class="mh-widget widget_text"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">SIGN UP FOR OUR WEEKLY NEWSLETTER</span></h4>			<div class="textwidget"><div role="form" class="wpcf7" id="wpcf7-f9729-o1" lang="en-US" dir="ltr">
<div class="screen-reader-response"><p role="status" aria-live="polite" aria-atomic="true"></p> <ul></ul></div>
<form action="/story/admin-admin/meet-toward-freedoms-summer-2022-claudia-jones-editorial-intern/#wpcf7-f9729-o1" method="post" class="wpcf7-form init" novalidate="novalidate" data-status="init">
<div style="display: none;">
<input type="hidden" name="_wpcf7" value="9729" />
<input type="hidden" name="_wpcf7_version" value="5.5.3" />
<input type="hidden" name="_wpcf7_locale" value="en_US" />
<input type="hidden" name="_wpcf7_unit_tag" value="wpcf7-f9729-o1" />
<input type="hidden" name="_wpcf7_container_post" value="0" />
<input type="hidden" name="_wpcf7_posted_data_hash" value="" />
<input type="hidden" name="_wpcf7_recaptcha_response" value="" />
</div>
<p><label> <span class="wpcf7-form-control-wrap your-email"><input type="email" name="your-email" value="" size="40" class="wpcf7-form-control wpcf7-text wpcf7-email wpcf7-validates-as-required wpcf7-validates-as-email" aria-required="true" aria-invalid="false" placeholder="Email" /></span> </label></p>

<p><input type="submit" value="Subscribe" class="wpcf7-form-control has-spinner wpcf7-submit" /></p>
<input type='hidden' class='wpcf7-pum' value='{"closepopup":false,"closedelay":0,"openpopup":false,"openpopup_id":0}' /><div class="wpcf7-response-output" aria-hidden="true"></div></form></div>
</div>
		</div><div id="monsterinsights-popular-posts-widget-4" class="mh-widget monsterinsights-popular-posts-widget"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Trending</span></h4><div class="monsterinsights-widget-popular-posts monsterinsights-widget-popular-posts-beta monsterinsights-popular-posts-styled monsterinsights-widget-popular-posts-columns-1"><ul class="monsterinsights-widget-popular-posts-list"><li style="border-color:#000000;"><a href="https://towardfreedom.org/story/archives/europe/if-india-can-do-it-why-not-europe-researchers-lay-out-case-to-re-wild-european-landscape/"><div class="monsterinsights-widget-popular-posts-text"><span class="monsterinsights-widget-popular-posts-title" style="color:#000000;font-size:14px;">&#8216;If India Can Do It, Why Not Europe?&#8217;: Researchers Lay Out Case for Re-wilding European Landscape</span></div></a></li><li style="border-color:#000000;"><a href="https://towardfreedom.org/story/archives/europe/i-regret-being-a-mercenary-in-ukraine-conversation-with-u-s-pow-detained-in-donbass/"><div class="monsterinsights-widget-popular-posts-text"><span class="monsterinsights-widget-popular-posts-title" style="color:#000000;font-size:14px;">&#8216;I Regret&#8217; Being a Mercenary in Ukraine: Conversation with U.S. POW Detained in Donbass</span></div></a></li><li style="border-color:#000000;"><a href="https://towardfreedom.org/story/archives/asia-archives/eu-mediates-conflict-in-south-caucasus-long-part-of-russias-geopolitical-orbit/"><div class="monsterinsights-widget-popular-posts-text"><span class="monsterinsights-widget-popular-posts-title" style="color:#000000;font-size:14px;">EU Mediates Conflict in South Caucasus, Long Part of Russia’s Geopolitical Orbit</span></div></a></li><li style="border-color:#000000;"><a href="https://towardfreedom.org/story/archives/west-asia/displacement-looms-for-1000-palestinians-after-israels-supreme-court-sides-with-army/"><div class="monsterinsights-widget-popular-posts-text"><span class="monsterinsights-widget-popular-posts-title" style="color:#000000;font-size:14px;">Displacement Looms for 1,000+ Palestinians After Israel’s Supreme Court Sides with Army</span></div></a></li><li style="border-color:#000000;"><a href="https://towardfreedom.org/story/archives/americas/celebrations-in-colombias-streets-gustavo-petro-to-be-first-left-wing-president-and-francia-marquez-the-first-afro-descendant-woman-vp/"><div class="monsterinsights-widget-popular-posts-text"><span class="monsterinsights-widget-popular-posts-title" style="color:#000000;font-size:14px;">Celebrations in Colombia&#8217;s Streets: Gustavo Petro to Be First Left-Wing President and Francia Márquez the First Afro-Descendant Woman VP</span></div></a></li></ul></div><p></p></div>	</aside>	</div>
    </div>
<a href="#" class="mh-back-to-top"><i class="fa fa-chevron-up"></i></a>
</div><!-- .mh-container-outer -->
<div class="mh-copyright-wrap">
	<div class="mh-container mh-container-inner clearfix">
		<p class="mh-copyright">
			Copyright Toward Freedom 2019		</p>
	</div>
</div>
<div class="simple-banner simple-banner-text" style="display:none !important"></div><div id="pum-14078" class="pum pum-overlay pum-theme-14070 pum-theme-lightbox popmake-overlay pum-click-to-close form_submission click_open" data-popmake="{&quot;id&quot;:14078,&quot;slug&quot;:&quot;newsletter-subscribe-success&quot;,&quot;theme_id&quot;:14070,&quot;cookies&quot;:[],&quot;triggers&quot;:[{&quot;type&quot;:&quot;form_submission&quot;,&quot;settings&quot;:{&quot;cookie_name&quot;:&quot;&quot;,&quot;form&quot;:&quot;contactform7_9729&quot;,&quot;delay&quot;:&quot;500&quot;}},{&quot;type&quot;:&quot;click_open&quot;,&quot;settings&quot;:{&quot;extra_selectors&quot;:&quot;&quot;,&quot;cookie_name&quot;:null}}],&quot;mobile_disabled&quot;:null,&quot;tablet_disabled&quot;:null,&quot;meta&quot;:{&quot;display&quot;:{&quot;stackable&quot;:false,&quot;overlay_disabled&quot;:false,&quot;scrollable_content&quot;:false,&quot;disable_reposition&quot;:false,&quot;size&quot;:&quot;tiny&quot;,&quot;responsive_min_width&quot;:&quot;0%&quot;,&quot;responsive_min_width_unit&quot;:false,&quot;responsive_max_width&quot;:&quot;100%&quot;,&quot;responsive_max_width_unit&quot;:false,&quot;custom_width&quot;:&quot;640px&quot;,&quot;custom_width_unit&quot;:false,&quot;custom_height&quot;:&quot;380px&quot;,&quot;custom_height_unit&quot;:false,&quot;custom_height_auto&quot;:false,&quot;location&quot;:&quot;center top&quot;,&quot;position_from_trigger&quot;:false,&quot;position_top&quot;:&quot;100&quot;,&quot;position_left&quot;:&quot;0&quot;,&quot;position_bottom&quot;:&quot;0&quot;,&quot;position_right&quot;:&quot;0&quot;,&quot;position_fixed&quot;:false,&quot;animation_type&quot;:&quot;fade&quot;,&quot;animation_speed&quot;:&quot;350&quot;,&quot;animation_origin&quot;:&quot;center top&quot;,&quot;overlay_zindex&quot;:false,&quot;zindex&quot;:&quot;1999999999&quot;},&quot;close&quot;:{&quot;text&quot;:&quot;&quot;,&quot;button_delay&quot;:&quot;0&quot;,&quot;overlay_click&quot;:&quot;1&quot;,&quot;esc_press&quot;:&quot;1&quot;,&quot;f4_press&quot;:&quot;1&quot;},&quot;click_open&quot;:[]}}" role="dialog" aria-hidden="true" >

	<div id="popmake-14078" class="pum-container popmake theme-14070 pum-responsive pum-responsive-tiny responsive size-tiny">

				

				

		

				<div class="pum-content popmake-content" tabindex="0">
			<p style="text-align: center;"><img loading="lazy" class="wp-image-13786 aligncenter" src="https://towardfreedom.org/wp-content/uploads/2021/09/toward-freedom-logo-only-4-300x39.png" alt="Toward Freedom logo" width="385" height="50" srcset="https://towardfreedom.org/wp-content/uploads/2021/09/toward-freedom-logo-only-4-300x39.png 300w, https://towardfreedom.org/wp-content/uploads/2021/09/toward-freedom-logo-only-4.png 600w" sizes="(max-width: 385px) 100vw, 385px" /></p>
<p style="text-align: center;"><strong><span style="font-size: 18pt;">Thanks for subscribing to our newsletter!</span></strong></p>
<p style="text-align: center;">You will be sent an email confirming your subscription.</p>
		</div>


				

				            <button type="button" class="pum-close popmake-close" aria-label="Close">
			&times;            </button>
		
	</div>

</div>
<style type="text/css" media="screen"></style><link rel='stylesheet' id='monsterinsights-popular-posts-style-css'  href='https://towardfreedom.org/wp-content/plugins/google-analytics-for-wordpress/assets/css/frontend.min.css?ver=8.2.0' type='text/css' media='all' />
<script type='text/javascript' src='https://towardfreedom.org/wp-content/plugins/automatic-copyright-year/script.js?ver=1.0' id='wpsos-copyright-js'></script>
<script type='text/javascript' src='https://towardfreedom.org/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.9' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://towardfreedom.org/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/towardfreedom.org\/wp-json\/","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://towardfreedom.org/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.5.3' id='contact-form-7-js'></script>
<script type='text/javascript' src='https://towardfreedom.org/wp-includes/js/jquery/ui/core.min.js?ver=1.13.1' id='jquery-ui-core-js'></script>
<script type='text/javascript' id='popup-maker-site-js-extra'>
/* <![CDATA[ */
var pum_vars = {"version":"1.16.2","pm_dir_url":"https:\/\/towardfreedom.org\/wp-content\/plugins\/popup-maker\/","ajaxurl":"https:\/\/towardfreedom.org\/wp-admin\/admin-ajax.php","restapi":"https:\/\/towardfreedom.org\/wp-json\/pum\/v1","rest_nonce":null,"default_theme":"14069","debug_mode":"","disable_tracking":"","home_url":"\/","message_position":"top","core_sub_forms_enabled":"1","popups":[],"analytics_route":"analytics","analytics_api":"https:\/\/towardfreedom.org\/wp-json\/pum\/v1"};
var pum_sub_vars = {"ajaxurl":"https:\/\/towardfreedom.org\/wp-admin\/admin-ajax.php","message_position":"top"};
var pum_popups = {"pum-14078":{"triggers":[{"type":"form_submission","settings":{"cookie_name":"","form":"contactform7_9729","delay":"500"}}],"cookies":[],"disable_on_mobile":false,"disable_on_tablet":false,"atc_promotion":null,"explain":null,"type_section":null,"theme_id":"14070","size":"tiny","responsive_min_width":"0%","responsive_max_width":"100%","custom_width":"640px","custom_height_auto":false,"custom_height":"380px","scrollable_content":false,"animation_type":"fade","animation_speed":"350","animation_origin":"center top","open_sound":"none","custom_sound":"","location":"center top","position_top":"100","position_bottom":"0","position_left":"0","position_right":"0","position_from_trigger":false,"position_fixed":false,"overlay_disabled":false,"stackable":false,"disable_reposition":false,"zindex":"1999999999","close_button_delay":"0","fi_promotion":null,"close_on_form_submission":false,"close_on_form_submission_delay":"0","close_on_overlay_click":true,"close_on_esc_press":true,"close_on_f4_press":true,"disable_form_reopen":false,"disable_accessibility":false,"theme_slug":"lightbox","id":14078,"slug":"newsletter-subscribe-success"}};
/* ]]> */
</script>
<script type='text/javascript' src='//towardfreedom.org/wp-content/uploads/pum/pum-site-scripts.js?defer&#038;generated=1639432301&#038;ver=1.16.2' id='popup-maker-site-js'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=6LdZqloaAAAAANLdVv06UeqX7BZF2RZgvLy4hffx&#038;ver=3.0' id='google-recaptcha-js'></script>
<script type='text/javascript' id='wpcf7-recaptcha-js-extra'>
/* <![CDATA[ */
var wpcf7_recaptcha = {"sitekey":"6LdZqloaAAAAANLdVv06UeqX7BZF2RZgvLy4hffx","actions":{"homepage":"homepage","contactform":"contactform"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://towardfreedom.org/wp-content/plugins/contact-form-7/modules/recaptcha/index.js?ver=5.5.3' id='wpcf7-recaptcha-js'></script>
</body>
</html>