<!DOCTYPE html>
<html class="no-js mh-one-sb" lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="http://gmpg.org/xfn/11" />
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v19.10 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>&#039;Economic Development As a Human Right&#039;: First Panel of African Peoples&#039; Forum - Toward Freedom</title>
	<link rel="canonical" href="https://towardfreedom.org/story/archives/economic-development-as-a-human-right-first-panel-of-african-peoples-forum/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="&#039;Economic Development As a Human Right&#039;: First Panel of African Peoples&#039; Forum - Toward Freedom" />
	<meta property="og:description" content="Journalist and activist Elias Amare, U.S./Africa Bridge Building Project Director Imani Countess, American Ethiopian Public Affairs Committee (AEPAC) organizer Elias Hiruy, and medical doctor and #NoMore Movement co-founder Simon Tesfamariam discussed economic development as a human right at the first-ever African Peoples&#039; Forum. This was organized to counter the Biden administration&#039;s U.S.-Africa Leaders Summit." />
	<meta property="og:url" content="https://towardfreedom.org/story/archives/economic-development-as-a-human-right-first-panel-of-african-peoples-forum/" />
	<meta property="og:site_name" content="Toward Freedom" />
	<meta property="article:published_time" content="2022-12-15T18:27:23+00:00" />
	<meta property="article:modified_time" content="2022-12-15T18:28:28+00:00" />
	<meta property="og:image" content="http://towardfreedom.org/wp-content/uploads/2022/12/WhatsApp-Image-2022-12-11-at-9.23.09-PM.jpeg" />
	<meta property="og:image:width" content="1600" />
	<meta property="og:image:height" content="1201" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="author" content="Toward Freedom Editor" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Toward Freedom Editor" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="1 minute" />
	<script type="application/ld+json" class="yoast-schema-graph">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</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Toward Freedom &raquo; Feed" href="https://towardfreedom.org/feed/" />
		<!-- This site uses the Google Analytics by MonsterInsights plugin v8.10.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
							<script
				src="//www.googletagmanager.com/gtag/js?id=UA-8375864-1"  data-cfasync="false" data-wpfc-render="false" type="text/javascript" async></script>
			<script data-cfasync="false" data-wpfc-render="false" type="text/javascript">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</script>
				<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/towardfreedom.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.0.3"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://towardfreedom.org/wp-includes/css/dist/block-library/style.min.css?ver=6.0.3' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='contact-form-7-css'  href='https://towardfreedom.org/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='simple-banner-style-css'  href='https://towardfreedom.org/wp-content/plugins/simple-banner/simple-banner.css?ver=2.12.0' type='text/css' media='all' />
<link rel='stylesheet' id='mh-magazine-css'  href='https://towardfreedom.org/wp-content/themes/mh-magazine/style.css?ver=6.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='child-style-css'  href='https://towardfreedom.org/wp-content/themes/mh-magazine-child/style.css?ver=1.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='mh-font-awesome-css'  href='https://towardfreedom.org/wp-content/themes/mh-magazine/includes/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='mh-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:300,400,400italic,600,700' type='text/css' media='all' />
<link rel='stylesheet' id='simple-social-icons-font-css'  href='https://towardfreedom.org/wp-content/plugins/simple-social-icons/css/style.css?ver=3.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='newsletter-css'  href='https://towardfreedom.org/wp-content/plugins/newsletter/style.css?ver=7.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='popup-maker-site-css'  href='//towardfreedom.org/wp-content/uploads/pum/pum-site-styles.css?generated=1639432301&#038;ver=1.16.2' type='text/css' media='all' />
<link rel='stylesheet' id='ecae-frontend-css'  href='https://towardfreedom.org/wp-content/plugins/easy-custom-auto-excerpt/assets/style-frontend.css?ver=2.4.12' type='text/css' media='all' />
<link rel='stylesheet' id='ecae-buttonskin-none-css'  href='https://towardfreedom.org/wp-content/plugins/easy-custom-auto-excerpt/buttons/ecae-buttonskin-none.css?ver=2.4.12' type='text/css' media='all' />
<script type='text/javascript' src='https://towardfreedom.org/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend-gtag.min.js?ver=8.10.0' id='monsterinsights-frontend-script-js'></script>
<script data-cfasync="false" data-wpfc-render="false" type="text/javascript" id='monsterinsights-frontend-script-js-extra'>/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/towardfreedom.org","hash_tracking":"false","ua":"UA-8375864-1","v4_id":""};/* ]]> */
</script>
<script type='text/javascript' src='https://towardfreedom.org/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://towardfreedom.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://towardfreedom.org/wp-content/plugins/easy-facebook-likebox/facebook/frontend/assets/js/esf-free-popup.min.js?ver=6.3.1' id='easy-facebook-likebox-popup-script-js'></script>
<script type='text/javascript' id='easy-facebook-likebox-public-script-js-extra'>
/* <![CDATA[ */
var public_ajax = {"ajax_url":"https:\/\/towardfreedom.org\/wp-admin\/admin-ajax.php","efbl_is_fb_pro":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://towardfreedom.org/wp-content/plugins/easy-facebook-likebox/facebook/frontend/assets/js/public.js?ver=6.3.1' id='easy-facebook-likebox-public-script-js'></script>
<script type='text/javascript' src='https://towardfreedom.org/wp-content/plugins/simple-banner/simple-banner.js?ver=2.12.0' id='simple-banner-script-js'></script>
<script type='text/javascript' id='simple-banner-script-js-after'>
const simpleBannerScriptParams = {"version":"2.12.0","hide_simple_banner":"no","simple_banner_position":"sticky","header_margin":"","header_padding":"","simple_banner_text":"Do you support independent journalism? Keep it going with a generous gift. <a href=\"\/donate\/\" class role=\"button\">DONATE TODAY<\/a>","pro_version_enabled":"","disabled_on_current_page":false,"debug_mode":"","id":14965,"disabled_pages_array":[],"is_current_page_a_post":true,"disabled_on_posts":"","simple_banner_font_size":"","simple_banner_color":"#000000","simple_banner_text_color":"","simple_banner_link_color":"#FA4242","simple_banner_close_color":"","simple_banner_custom_css":"","simple_banner_scrolling_custom_css":"","simple_banner_text_custom_css":"","simple_banner_button_css":"","site_custom_css":"","keep_site_custom_css":"","site_custom_js":"","keep_site_custom_js":"","wp_body_open_enabled":"","wp_body_open":true,"close_button_enabled":"","close_button_expiration":"","close_button_cookie_set":false}
</script>
<script type='text/javascript' src='https://towardfreedom.org/wp-content/themes/mh-magazine/js/scripts.js?ver=3.8.6' id='mh-scripts-js'></script>
<script type='text/javascript' src='https://towardfreedom.org/wp-content/plugins/simple-social-icons/svgxuse.js?ver=1.1.21' id='svg-x-use-js'></script>
<script type='text/javascript' src='https://towardfreedom.org/wp-content/plugins/easy-facebook-likebox/frontend/assets/js/imagesloaded.pkgd.min.js?ver=6.0.3' id='imagesloaded.pkgd.min-js'></script>
<script type='text/javascript' id='esf-insta-public-js-extra'>
/* <![CDATA[ */
var esf_insta = {"ajax_url":"https:\/\/towardfreedom.org\/wp-admin\/admin-ajax.php","version":"free","nonce":"4dce4615e4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://towardfreedom.org/wp-content/plugins/easy-facebook-likebox//instagram/frontend/assets/js/esf-insta-public.js?ver=1' id='esf-insta-public-js'></script>
<link rel="https://api.w.org/" href="https://towardfreedom.org/wp-json/" /><link rel="alternate" type="application/json" href="https://towardfreedom.org/wp-json/wp/v2/posts/14965" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://towardfreedom.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://towardfreedom.org/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://towardfreedom.org/?p=14965' />
<link rel="alternate" type="application/json+oembed" href="https://towardfreedom.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftowardfreedom.org%2Fstory%2Farchives%2Feconomic-development-as-a-human-right-first-panel-of-african-peoples-forum%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://towardfreedom.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftowardfreedom.org%2Fstory%2Farchives%2Feconomic-development-as-a-human-right-first-panel-of-african-peoples-forum%2F&#038;format=xml" />
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-8375864-1', 'auto');
  ga('send', 'pageview');

</script>
<!-- WP Menubar 5.7.2: start CSS -->
<link rel="stylesheet" href="https://towardfreedom.org/wp-content/plugins/menubar/templates/Basic_46/b-blue.css" type="text/css" media="screen" />
<!-- WP Menubar 5.7.2: end CSS -->
<style type="text/css">.simple-banner{position:sticky;}</style><style type="text/css">.simple-banner{background:#000000;}</style><style type="text/css">.simple-banner .simple-banner-text{color: #ffffff;}</style><style type="text/css">.simple-banner .simple-banner-text a{color:#FA4242;}</style><style id="simple-banner-site-custom-css-dummy" type="text/css"></style><script id="simple-banner-site-custom-js-dummy" type="text/javascript"></script><style type="text/css">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</style>
<!--[if lt IE 9]>
<script src="https://towardfreedom.org/wp-content/themes/mh-magazine/js/css3-mediaqueries.js"></script>
<![endif]-->
<style type="text/css">
.entry-content { font-size: 16px; font-size: 1rem; }
</style>
<link rel="icon" href="https://towardfreedom.org/wp-content/uploads/2021/09/cropped-android-chrome-512x512-1-32x32.png" sizes="32x32" />
<link rel="icon" href="https://towardfreedom.org/wp-content/uploads/2021/09/cropped-android-chrome-512x512-1-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://towardfreedom.org/wp-content/uploads/2021/09/cropped-android-chrome-512x512-1-180x180.png" />
<meta name="msapplication-TileImage" content="https://towardfreedom.org/wp-content/uploads/2021/09/cropped-android-chrome-512x512-1-270x270.png" />
		<style type="text/css" id="wp-custom-css">
			#wpcf7-f9729-o1 form input.wpcf7-form-control.wpcf7-submit {
	color: white;
	background-color: #444;
	width: 106%
}

#wpcf7-f9729-o1 form input.wpcf7-form-control {
	width: 100%;
}

.wpcf7-response-output{
	display: none !important;
}

.mh-image-caption.mh-category-column-caption {
    font-size: 17px;
	color: black;
}
.mh-spotlight-content p {
	font-family: 'Georgia', serif;
	font-size: 12pt;
}
.entry-title, body, h1, h2, h3, h4, h5, h6 {
	font-family: 'Arimo', sans-serif;
}
h2.mh-spotlight-title {
		font-family: 'Arimo', sans-serif;
}
.ecae p, .entry-content p {
	font-family: 'Georgia', serif;
}		</style>
		</head>
<body id="mh-mobile" class="post-template-default single single-post postid-14965 single-format-standard wp-custom-logo mh-wide-layout mh-right-sb mh-loop-layout1 mh-widget-layout2" itemscope="itemscope" itemtype="http://schema.org/WebPage">
<div class="mh-header-nav-mobile clearfix"></div>
	<div class="mh-preheader">
    	<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-top-left  clearfix">
											<nav class="mh-navigation mh-header-nav mh-header-nav-top mh-col-2-3 clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
							<aside class="mh-header-search mh-header-search-top">
								<form role="search" method="get" class="search-form" action="https://towardfreedom.org/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>							</aside>
							<div class="menu-mainmenu-container"><ul id="menu-mainmenu" class="menu"><li id="menu-item-8635" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-8635"><a href="https://towardfreedom.org">Home</a></li>
<li id="menu-item-8678" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-8678"><a href="https://towardfreedom.org/about/">About</a>
<ul class="sub-menu">
	<li id="menu-item-9620" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9620"><a href="https://towardfreedom.org/mission/">Mission</a></li>
	<li id="menu-item-9621" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9621"><a href="https://towardfreedom.org/who-we-are/">Who We Are</a></li>
	<li id="menu-item-11461" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11461"><a href="https://towardfreedom.org/toward-freedom-history/">TF History</a></li>
	<li id="menu-item-9625" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9625"><a href="https://towardfreedom.org/submissions/">Submissions</a></li>
	<li id="menu-item-9623" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9623"><a href="https://towardfreedom.org/contact/">Contact</a></li>
</ul>
</li>
<li id="menu-item-9624" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9624"><a href="http://www.theinvestigativefund.org/about/special-funds/h-d-lloyd-fund-for-investigative-journalism/">Lloyd Investigative Fund</a></li>
<li id="menu-item-9619" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9619"><a href="https://towardfreedom.org/donate/">Donate</a></li>
<li id="menu-item-9769" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9769"><a href="https://towardfreedom.org/subscribe-to-newsletter/">Subscribe to Newsletter</a></li>
</ul></div>						</nav>
									</div>
										<div class="mh-header-bar-content mh-header-bar-top-right mh-col-1-3 clearfix">
											<nav class="mh-social-icons mh-social-nav mh-social-nav-top clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
							<div class="menu-social-icons-menu-container"><ul id="menu-social-icons-menu" class="menu"><li id="menu-item-9538" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9538"><a href="https://www.facebook.com/Toward-Freedom-122466425961/"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Facebook</span></a></li>
<li id="menu-item-9539" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9539"><a href="https://twitter.com/TowardFreedom"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Twitter</span></a></li>
</ul></div>						</nav>
									</div>
					</div>
	</div>
<header class="mh-header" itemscope="itemscope" itemtype="http://schema.org/WPHeader">
	<div class="mh-container mh-container-inner clearfix">
		<div class="mh-custom-header clearfix">
<div class="mh-header-columns mh-row clearfix">
<div class="mh-col-1-1 mh-site-identity">
<div class="mh-site-logo" role="banner" itemscope="itemscope" itemtype="http://schema.org/Brand">
<a href="https://towardfreedom.org/" class="custom-logo-link" rel="home"><img width="700" height="200" src="https://towardfreedom.org/wp-content/uploads/2022/05/cropped-Toward-Freedom-logo-w-tagline-700px-200px.png" class="custom-logo" alt="Toward Freedom" srcset="https://towardfreedom.org/wp-content/uploads/2022/05/cropped-Toward-Freedom-logo-w-tagline-700px-200px.png 700w, https://towardfreedom.org/wp-content/uploads/2022/05/cropped-Toward-Freedom-logo-w-tagline-700px-200px-300x86.png 300w" sizes="(max-width: 700px) 100vw, 700px" /></a></div>
</div>
</div>
</div>
	</div>

	<div class="mh-main-nav-wrap">
		<nav class="mh-navigation mh-main-nav mh-container mh-container-inner clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
			<div class="menu-category-nav-container"><ul id="menu-category-nav" class="menu"><li id="menu-item-11804" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11804"><a href="https://towardfreedom.org/category/story/investigations/">Our Investigations</a></li>
<li id="menu-item-8661" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-8661"><a href="https://towardfreedom.org/category/story/archives/africa-archives/">Africa</a></li>
<li id="menu-item-8658" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8658"><a href="https://towardfreedom.org/category/story/archives/americas/">Americas</a></li>
<li id="menu-item-8664" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8664"><a href="https://towardfreedom.org/category/story/archives/asia-archives/">Asia</a></li>
<li id="menu-item-8665" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8665"><a href="https://towardfreedom.org/category/story/archives/europe/">Europe</a></li>
<li id="menu-item-8659" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8659"><a href="https://towardfreedom.org/category/story/archives/west-asia/">West Asia</a></li>
<li id="menu-item-11805" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11805"><a href="https://towardfreedom.org/category/reviews/">Reviews</a></li>
</ul></div>		</nav>
	</div>
	</header>
	<div class="mh-subheader">
		<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-bottom-left mh-col-2-3 clearfix">
									</div>
										<div class="mh-header-bar-content mh-header-bar-bottom-right mh-col-1-3 clearfix">
														</div>
					</div>
	</div>
<div class="mh-container mh-container-outer">
<div class="mh-wrapper clearfix">
	<div class="mh-main clearfix">
		<div id="main-content" class="mh-content" role="main" itemprop="mainContentOfPage"><article id="post-14965" class="post-14965 post type-post status-publish format-standard has-post-thumbnail hentry category-admin-admin category-africa-archives category-archives tag-africa tag-biden tag-economic-development tag-eritrea tag-ethiopia tag-human-rights tag-us-africa-leaders-summit">
	<header class="entry-header clearfix"><h1 class="entry-title">&#8216;Economic Development As a Human Right&#8217;: First Panel of African Peoples&#8217; Forum</h1><div class="mh-meta entry-meta">
<span class="entry-meta-author show-on-mobile author vcard"><i class="fa fa-user"></i><a class="fn" href="https://towardfreedom.org/author/toward-freedom-editor/">Toward Freedom Editor</a></span>
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://towardfreedom.org/2022/12/">December 15, 2022</a></span>
<span class="entry-meta-author hide-on-mobile author vcard"><i class="fa fa-user"></i><a class="fn" href="https://towardfreedom.org/author/toward-freedom-editor/">Toward Freedom Editor</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="https://towardfreedom.org/category/story/admin-admin/" rel="category tag">Admin</a>, <a href="https://towardfreedom.org/category/story/archives/africa-archives/" rel="category tag">Africa</a>, <a href="https://towardfreedom.org/category/story/archives/" rel="category tag">Archives</a></span>
</div>
	</header>
		<div class="entry-content clearfix"><p><iframe title="PART 1: The first African Peoples&#039; Forum, Washington D.C. 12/11/2022" width="678" height="381" src="https://www.youtube.com/embed/UEHMHl4OM24?feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></p>
<p><em><strong>Editor&#8217;s Note:</strong> This panel discussion was produced by the <a href="https://youtu.be/UEHMHl4OM24" target="_blank" rel="noopener">African Peoples&#8217; Forum</a>.</em></p>
<p><span class="style-scope yt-formatted-string" dir="auto">Journalist and activist Elias Amare, U.S./Africa Bridge Building Project Director Imani Countess, American Ethiopian Public Affairs Committee (AEPAC) organizer Elias Hiruy, and medical doctor and #NoMore Movement co-founder Simon Tesfamariam discussed economic development as a human right at the first-ever <a href="http://africanpeoplesforum.org" target="_blank" rel="noopener">African Peoples&#8217; Forum</a>. The event was held December 11 at the Eritrean Civic &amp; Cultural Center in Washington, D.C. Journalist Hermela Aregawi and activist Yolian Ogbu moderated.<br />
</span></p>
<p>TF editor Julie Varughese <a href="https://towardfreedom.org/story/archives/africa-archives/u-s-based-africans-organize-events-to-counter-biden-administrations-u-s-africa-leaders-summit/" target="_blank" rel="noopener">reported</a> on this event being held to counter the Biden administration&#8217;s U.S.-Africa Leaders Summit.</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<div class="mh-social-bottom">
<div class="mh-share-buttons clearfix">
	<a class="mh-facebook" href="#" onclick="window.open('https://www.facebook.com/sharer.php?u=https%3A%2F%2Ftowardfreedom.org%2Fstory%2Farchives%2Feconomic-development-as-a-human-right-first-panel-of-african-peoples-forum%2F&t=%E2%80%98Economic+Development+As+a+Human+Right%E2%80%99%3A+First+Panel+of+African+Peoples%E2%80%99+Forum', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
		<span class="mh-share-button"><i class="fa fa-facebook"></i></span>
	</a>
	<a class="mh-twitter" href="#" onclick="window.open('https://twitter.com/share?text=%E2%80%98Economic+Development+As+a+Human+Right%E2%80%99%3A+First+Panel+of+African+Peoples%E2%80%99+Forum:&url=https%3A%2F%2Ftowardfreedom.org%2Fstory%2Farchives%2Feconomic-development-as-a-human-right-first-panel-of-african-peoples-forum%2F', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
		<span class="mh-share-button"><i class="fa fa-twitter"></i></span>
	</a>
	<a class="mh-linkedin" href="#" onclick="window.open('https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Ftowardfreedom.org%2Fstory%2Farchives%2Feconomic-development-as-a-human-right-first-panel-of-african-peoples-forum%2F&source=', 'linkedinShare', 'width=626,height=436'); return false;" title="Share on LinkedIn">
		<span class="mh-share-button"><i class="fa fa-linkedin"></i></span>
	</a>
	<a class="mh-pinterest" href="#" onclick="window.open('https://pinterest.com/pin/create/button/?url=https%3A%2F%2Ftowardfreedom.org%2Fstory%2Farchives%2Feconomic-development-as-a-human-right-first-panel-of-african-peoples-forum%2F&media=https://towardfreedom.org/wp-content/uploads/2022/12/WhatsApp-Image-2022-12-11-at-9.23.09-PM.jpeg&description=%E2%80%98Economic+Development+As+a+Human+Right%E2%80%99%3A+First+Panel+of+African+Peoples%E2%80%99+Forum', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
		<span class="mh-share-button"><i class="fa fa-pinterest"></i></span>
	</a>
	<a class="mh-googleplus" href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&url=https%3A%2F%2Ftowardfreedom.org%2Fstory%2Farchives%2Feconomic-development-as-a-human-right-first-panel-of-african-peoples-forum%2F', 'googleShare', 'width=626,height=436'); return false;" title="Share on Google+" target="_blank">
		<span class="mh-share-button"><i class="fa fa-google-plus"></i></span>
	</a>
	<a class="mh-email" href="mailto:?subject=%E2%80%98Economic%20Development%20As%20a%20Human%20Right%E2%80%99%3A%20First%20Panel%20of%20African%20Peoples%E2%80%99%20Forum&amp;body=https%3A%2F%2Ftowardfreedom.org%2Fstory%2Farchives%2Feconomic-development-as-a-human-right-first-panel-of-african-peoples-forum%2F" title="Send this article to a friend" target="_blank">
		<span class="mh-share-button"><i class="fa fa-envelope-o"></i></span>
	</a>
	<a class="mh-print" href="javascript:window.print()" title="Print this article">
		<span class="mh-share-button"><i class="fa fa-print"></i></span>
	</a>
</div></div>
	</div><div class="entry-tags clearfix"><i class="fa fa-tag"></i><ul><li><a href="https://towardfreedom.org/tag/africa/" rel="tag">Africa</a></li><li><a href="https://towardfreedom.org/tag/biden/" rel="tag">biden</a></li><li><a href="https://towardfreedom.org/tag/economic-development/" rel="tag">economic development</a></li><li><a href="https://towardfreedom.org/tag/eritrea/" rel="tag">eritrea</a></li><li><a href="https://towardfreedom.org/tag/ethiopia/" rel="tag">ethiopia</a></li><li><a href="https://towardfreedom.org/tag/human-rights/" rel="tag">human rights</a></li><li><a href="https://towardfreedom.org/tag/us-africa-leaders-summit/" rel="tag">us africa leaders summit</a></li></ul></div></article><h3 class="related-articles-header">Related Articles</h3><nav class="mh-post-nav mh-row clearfix">
<div class="mh-col-1-2">

						<a href="https://towardfreedom.org/story/archives/west-asia/over-11000-yemeni-children-have-been-killed-or-injured-since-2015-reports-unicef/" title="Over 11,000 Yemeni Children Have Been Killed or Injured Since 2015, Reports UNICEF">Over 11,000 Yemeni Children Have Been Killed or Injured Since 2015, Reports UNICEF</a><br>
                        
					
						<a href="https://towardfreedom.org/story/archives/africa-archives/u-s-based-africans-organize-events-to-counter-biden-administrations-u-s-africa-leaders-summit/" title="U.S.-Based Africans Organize Events to Counter Biden Administration&#8217;s U.S.-Africa Leaders Summit">U.S.-Based Africans Organize Events to Counter Biden Administration&#8217;s U.S.-Africa Leaders Summit</a><br>
                        
					
						<a href="https://towardfreedom.org/story/archives/europe/how-sicily-is-tackling-wildfires-amid-a-global-climate-crisis/" title="How Sicily Is Tackling Wildfires Amid a Global Climate Crisis">How Sicily Is Tackling Wildfires Amid a Global Climate Crisis</a><br>
                        </div>
<div class="mh-col-1-2">

					
						<a href="https://towardfreedom.org/story/archives/west-asia/israels-blockade-leaves-gazas-firefighters-badly-equipped/" title="Israel&#8217;s Blockade Leaves Gaza’s Firefighters Badly Equipped">Israel&#8217;s Blockade Leaves Gaza’s Firefighters Badly Equipped</a><br>
                        
					
						<a href="https://towardfreedom.org/story/archives/asia-archives/the-ax-always-falls-on-the-most-vulnerable-pakistan-demands-debt-cancellation-and-climate-justice/" title="‘The Ax Always Falls on the Most Vulnerable’: Pakistan Demands Debt Cancellation and Climate Justice">‘The Ax Always Falls on the Most Vulnerable’: Pakistan Demands Debt Cancellation and Climate Justice</a><br>
                        
					
						<a href="https://towardfreedom.org/story/archives/africa-archives/kenyan-women-speak-out-about-kafala-exploitation-in-gulf-states/" title="Kenyan Women Speak Out About Kafala Exploitation in Gulf States">Kenyan Women Speak Out About Kafala Exploitation in Gulf States</a><br>
                        
					</div>
</nav>
<section class="mh-related-content">
<h3 class="mh-widget-title mh-related-content-title">
<span class="mh-widget-title-inner">Related Articles</span></h3>
<div class="mh-related-wrap mh-row clearfix">
<div class="mh-col-1-3 mh-posts-grid-col clearfix">
<article class="post-13444 format-standard mh-posts-grid-item clearfix">
	<figure class="mh-posts-grid-thumb">
		<a class="mh-thumb-icon mh-thumb-icon-small-mobile" href="https://towardfreedom.org/reviews/art-and-activism-danai-guriras-play-eclipsed-is-more-relevant-than-ever/" title="Art and Activism: Danai Gurira’s Play, &#8220;Eclipsed,&#8221; Is More Relevant Than Ever"><img width="326" height="245" src="https://towardfreedom.org/wp-content/uploads/2019/10/women-in-2003-326x245.jpg" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="" loading="lazy" srcset="https://towardfreedom.org/wp-content/uploads/2019/10/women-in-2003-326x245.jpg 326w, https://towardfreedom.org/wp-content/uploads/2019/10/women-in-2003-678x509.jpg 678w, https://towardfreedom.org/wp-content/uploads/2019/10/women-in-2003-80x60.jpg 80w" sizes="(max-width: 326px) 100vw, 326px" />		</a>
					<div class="mh-image-caption mh-posts-grid-caption">
				Activism			</div>
			</figure>
	<h3 class="entry-title mh-posts-grid-title">
		<a href="https://towardfreedom.org/reviews/art-and-activism-danai-guriras-play-eclipsed-is-more-relevant-than-ever/" title="Art and Activism: Danai Gurira’s Play, &#8220;Eclipsed,&#8221; Is More Relevant Than Ever" rel="bookmark">
			Art and Activism: Danai Gurira’s Play, &#8220;Eclipsed,&#8221; Is More Relevant Than Ever		</a>
	</h3>
	<div class="mh-meta entry-meta">
<span class="entry-meta-author show-on-mobile author vcard"><i class="fa fa-user"></i><a class="fn" href="https://towardfreedom.org/author/lesley-becker/">Lesley Becker</a></span>
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://towardfreedom.org/2021/05/">May 7, 2021</a></span>
<span class="entry-meta-author hide-on-mobile author vcard"><i class="fa fa-user"></i><a class="fn" href="https://towardfreedom.org/author/lesley-becker/">Lesley Becker</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="https://towardfreedom.org/category/story/archives/activism/" rel="category tag">Activism</a>, <a href="https://towardfreedom.org/category/story/admin/" rel="category tag">Admin</a>, <a href="https://towardfreedom.org/category/story/admin-admin/" rel="category tag">Admin</a>, <a href="https://towardfreedom.org/category/story/archives/africa-archives/" rel="category tag">Africa</a>, <a href="https://towardfreedom.org/category/feminism/" rel="category tag">Feminism</a>, <a href="https://towardfreedom.org/category/reviews/" rel="category tag">Reviews</a>, <a href="https://towardfreedom.org/category/story/archives/tf-authors/" rel="category tag">TF Authors</a>, <a href="https://towardfreedom.org/category/story/archives/women/" rel="category tag">Women</a></span>
</div>
	<div class="mh-posts-grid-excerpt clearfix">
		<p>By Lesley Becker</p>
<p>Activism and Art are a potent combination for addressing problems that are both enduring and unendurable. The play, <em>Eclipsed</em>, transports the audience into the intimate dwelling of women struggling to survive while living as sexual slaves in a rebel forces encampment at the end of the Liberian civil war in 2003. The story follows a 15-year-old African girl as she escapes from the encampment to become a child soldier in the rebel forces.</p>
<p>Written by Zimbabwean-American playwright Danai Gurira, <em>Eclipsed</em> made history by being the first Broadway show with an all-female cast, and the first all African-American cast, and an all-female creative team. <em>Eclipsed</em> was on Broadway in 2016, with Oscar winner Lupita Nyong’o in the lead role.</p>
<p>The playwright wants to create awareness about injustices encountered by girls and women around the world by the stories in her plays.  “Narrative is in my toolbox, and what I find powerful about narrative is that it actually allows people to be connected, to be disarmed, to see other people across the world that they might perceive of as statistics, [rather than] as actual fellow people that they care about and that they want to see freed to live self-determined lives,” she said in an <a href="https://www.fastcompany.com/3059637/eclipsed-playwright-walking-dead-star-danai-gurira-talks-fusing-art-and-activis">interview</a>.</p>
<figure id="attachment_13445" aria-describedby="caption-attachment-13445" style="width: 509px" class="wp-caption alignright"><img loading="lazy" class="wp-image-13445 " src="https://towardfreedom.org/wp-content/uploads/2019/10/new-photos-300x182.jpg" alt="" width="509" height="309" srcset="https://towardfreedom.org/wp-content/uploads/2019/10/new-photos-300x182.jpg 300w, https://towardfreedom.org/wp-content/uploads/2019/10/new-photos-1024x620.jpg 1024w, https://towardfreedom.org/wp-content/uploads/2019/10/new-photos-768x465.jpg 768w, https://towardfreedom.org/wp-content/uploads/2019/10/new-photos.jpg 1200w" sizes="(max-width: 509px) 100vw, 509px" /><figcaption id="caption-attachment-13445" class="wp-caption-text">United Methodist Women parade the streets in Marshall City, Liberia, to protest sexual violence against women and girls during the group’s 72nd annual session held Jan. 21-27, 2020.  Photo by E Julu Swen, UM News. The national lockdowns imposed to counter the spread of the coronavirus in many African countries have created a fertile ground for violence against women and girls.</figcaption></figure>
<p>Gurira’s work transcends the rationalizations created by terms such as “rape as a weapon of war” that are used to characterize the human experience of sexual violation and violence. Her work portrays the humanity of the captive women, and the difficult choices they must make during a time of war, and how the trauma of those experiences, particularly rape, changes them.</p>
<p>Why is <em>Eclipsed</em> relevant now? In September of 2020, President George Weah of Liberia declared <a href="https://www.aljazeera.com/news/2020/9/12/liberia-declares-rape-a-national-emergency-after-spike-in-cases">rape a national emergency</a> following a <a href="https://www.rfi.fr/en/africa/20200827-liberia-police-tear-gas-anti-rape-protesters-on-third-day-of-monrovia-march-sexual-violence-weah">three day protest</a> in the capital city of Monrovia. There were 5,000 anti-rape protesters, and there were violent clashes with authorities. Police tear-gassed thousands of anti-rape protesters. It is difficult to collect meaningful statistics as to the rate of rape in Liberia. A World Health Organization report estimated 75% of women in Liberia at the end of the civil war had experienced rape. That statistic was <a href="http://www.washingtonpost.com/news/monkey-cage/wp/2016/10/26/were-75-percent-of-liberian-women-and-girls-raped-no-so-why-is-the-un-repeating-that-misleading-statistic">challenged by American</a> writers because, they wrote, it seems like an improbably high rate.  However, the current situation in Liberia, where Covid-19 restrictions have increased the number of Sex and Gender-based attacks by fifty percent, is compared to the same high rate of attacks during the Liberian civil war (1999-2003)<br />
which is the setting of <em>Eclipsed.</em></p>
<p>The impetus for writing the play came from a 2003 photo appearing in the Western press of <a href="http://news.bbc.co.uk/2/hi/africa/3181529.stm">Liberian women fighters</a>. Gurira was struck by their attractive appearance, the fierce and intense look in their eyes, and by their guns and their stylish fighting gear. In 2003, the <em>Wall Street Journal</em> interviewed a 20-year-old fighter calle1d Black Diamond, and described her appearance in an almost romantic way: “<a href="https://www.wsj.com/articles/SB106150471418504300">A pistol and a cellular phone hung from her trendy, wide leather belt.</a> Her jeans were embroidered with roses. Her fellow guerrillas were equally fashionable, wearing tight-fitting jeans, leopard-print blouses and an assortment of jewelry. The number of women in her unit, she said, is a military secret.”</p>
<figure id="attachment_13448" aria-describedby="caption-attachment-13448" style="width: 604px" class="wp-caption alignleft"><img loading="lazy" class=" wp-image-13448" src="https://towardfreedom.org/wp-content/uploads/2019/10/women-in-2003-300x203.jpg" alt="" width="604" height="409" srcset="https://towardfreedom.org/wp-content/uploads/2019/10/women-in-2003-300x203.jpg 300w, https://towardfreedom.org/wp-content/uploads/2019/10/women-in-2003-1024x693.jpg 1024w, https://towardfreedom.org/wp-content/uploads/2019/10/women-in-2003-768x520.jpg 768w, https://towardfreedom.org/wp-content/uploads/2019/10/women-in-2003.jpg 1200w" sizes="(max-width: 604px) 100vw, 604px" /><figcaption id="caption-attachment-13448" class="wp-caption-text">Colonel &#8220;Black Diamond&#8221; (C/with glasses) is flanked by her women bodyguards, members of the LURD (Liberians United for Reconciliation and Democracy) 09 August 2003 as they return from a patrol  Photo: Georges Gobet, AFP .</figcaption></figure>
<p>Gurira traveled to Liberia in 2007, setting off on a journey that would reveal that the intensity of the young women fighters in the photo was not empowerment, or a fierce loyalty to the rebel forces and brotherly rebel male fighters. Instead, the style and swagger of the young women covered over the deep trauma of having lived through unspeakable horrors during the civil war including being gang-raped, watching family members murdered, their homes looted and mothers and sisters raped by soldiers. Gurira interviewed thirty women including former women soldiers and women in the Peace Movement who are credited with forcing an end to the Civil War. The characters in the play reflect the histories of those women, as well as Gurira’s research, including the award winning. documentary <a href="https://www.forkfilms.com/pray-the-devil-back-to-hell/">Pray the Devil Back to Hell</a> and the Human Rights Watch report “<a href="https://www.hrw.org/reports/2004/liberia0204/6.htm">Roles and Responsibilities of Child Soldiers</a>”.</p>
<p>Gurira weaves together a story that brings the audience into the women’s lives, using experiences that we can identify within our own lives. The women fuss about their hair, clothing and what will there be for dinner, even as they hide the fifteen-year-old girl from their abuser, the Commanding Officer. The fifteen-year-old, who is called “The Girl,” arrives at the camp as a bright, energetic child, able to read, and having plans to go to school to become a doctor or constitutional lawyer.</p>
<p>The commander, called the “CO” by the women, attacks The Girl when she goes outside to go to the bathroom, then designates her as the “number four” wife. After The Girl is raped by the CO, she returns to the shed where the Wives live together. She is listless and unresponsive to questions from the women about what happened, except to say the CO “did it” to her. Soon after, the CO arrives at the women’s shed, and with dread and anxiety they must line up for him, as he chooses which woman he will take away next.</p>
<p>The women in the play go by their ranking as “Wives,” a system set by the CO, and they do not use each other’s names, but address each other with their number in the ranking. Wife Number One, the eldest wife, was captured when she was twelve, and has been held captive for ten years. Number Two was ousted from the women’s shed and has become a rebel fighter. Number Three is six months pregnant with the CO’s child.</p>
<p>After the CO’s officers loot a village, he gives clothing and other items to Wife Number One, and she finds a book about Bill Clinton. The Girl reads parts of it to some of the other Wives, and their struggle to make sense of Clinton’s troubles provides some comic relief to an otherwise intense and harrowing play.</p>
<p>Wife Number Three calls Monica Lewinsky,“Wife Number Two,” and the woman express wonder at the U.S. Congress trying to remove Clinton as president for having two wives. They remark on the closeness they feel as Liberians to the United States, since it was the United States that set up the founding of their country.</p>
<figure id="attachment_13450" aria-describedby="caption-attachment-13450" style="width: 300px" class="wp-caption alignright"><img loading="lazy" class="wp-image-13450 size-medium" src="https://towardfreedom.org/wp-content/uploads/2021/05/Eclipsed-staged-300x212.jpg" alt="" width="300" height="212" srcset="https://towardfreedom.org/wp-content/uploads/2021/05/Eclipsed-staged-300x212.jpg 300w, https://towardfreedom.org/wp-content/uploads/2021/05/Eclipsed-staged.jpg 600w" sizes="(max-width: 300px) 100vw, 300px" /><figcaption id="caption-attachment-13450" class="wp-caption-text">The play Eclipse on stage</figcaption></figure>
<p>Wife Number Two returns to visit the women’s shed, carrying a large gun and dressed in jeans and a slinky top. She has brought food for the Wives, offering a bag of rice because they have none.  Wife Number One has moral authority, and will not accept the food, because Number Two is involved in war atrocities. Number Three, pregnant and bemoaning the shortage of food, wants to accept the rice. The apparent freedom that Number Two has as a soldier appeals to The Girl.</p>
<p>Number Two entices The Girl to become a soldier so that she can get a gun and protect herself from being raped. The Girl follows Number Two and becomes a child soldier. She finds she is required to participate in looting, killing and (much to her dismay) rounding up girls from the ransacked villages to bring to soldiers to be raped.</p>
<p>A woman from the Liberian <a href="https://www.un.org/africarenewal/magazine/april-2018-july-2018/women-liberia%E2%80%99s-guardians-peace">Woman’s Peace</a> movement secretively visits the Wives to tell them that the war will be ending soon. The unendurable trauma of their war experience has unraveled the Wives’ identities, and they struggle to remember what their names were before the war. Rita, the Peace Woman, coaxes Number One to remember. Finally, she whispers her name, and Rita writes “Helena” in the dirt of the shed floor. The educated and upper-class Peace Woman, Rita, has her own story. Her daughter has disappeared, and she searches the rebel camps in hopes of finding her. Gurira lays bare Rita’s struggle with her classism when Rita airs the complaints of the Peace Women to Helena, saying that the CO is “trying to treat us like we’re village girls they rob from the bush,” without awareness that Helena herself was a 12-year-old girl running from an attack on her family’s home in a village, and captured when she was hiding in the bush.</p>
<p>The play ends when Charles Taylor leaves Liberia, signaling the winding down of the long civil war. The Girl has to choose whether to give up her gun in order to go with the Peace Women group; or to keep her gun and go back to the camp of rebel fighters. Helena (Number One) struggles with her decision to leave at first because her identity is her rank in the camp. Number Two cannot believe that she will be safe if she gives up her gun, and she returns to the rebel fighters’ camp. Number Three has her baby, and she chooses to stay with the C.O., believing that he will take care of her and her baby girl. She named the girl Clintine, after Bill Clinton. The naming of this Liberian child, begotten by rape at a rebel commanders’ camp during wartime, may symbolize Liberia’s call for support from their parent country.</p>
<p>Liberia was founded by the American Colonization Society in the early 1800’s as the first free country in Africa, as part of the “Back to Africa” movement designed by U.S. government to avoid abolishing slavery. For many years,  <a href="https://www.pbs.org/wgbh/globalconnections/liberia/essays/uspolicy/">U.S. involvement in Liberia</a> was significant, especially in the exploitation of resources (rubber, diamonds and gold) by the Firestone Tire and Rubber Company starting in the 1920’s. The U.S. supported the violent and repressive government of Samuel Doe (1980-1990) but has been gradually but continuously disengaging since the end of the Cold War. In 1990, at the beginning of the brutal, 14 year Liberian Civil War, the U.S. citizens were evacuated and U.S. involvement, for practical purposes, ended.</p>
<p><img loading="lazy" class=" wp-image-13447 alignleft" src="https://towardfreedom.org/wp-content/uploads/2019/10/liberia-administrative-map-300x223.jpg" alt="" width="398" height="296" srcset="https://towardfreedom.org/wp-content/uploads/2019/10/liberia-administrative-map-300x223.jpg 300w, https://towardfreedom.org/wp-content/uploads/2019/10/liberia-administrative-map-768x570.jpg 768w, https://towardfreedom.org/wp-content/uploads/2019/10/liberia-administrative-map-80x60.jpg 80w, https://towardfreedom.org/wp-content/uploads/2019/10/liberia-administrative-map.jpg 855w" sizes="(max-width: 398px) 100vw, 398px" /></p>
<p>The commanders in the Civil War illegally, according to the Geneva Convention, used over <a href="https://www.hrw.org/report/2004/02/02/how-fight-how-kill/child-soldiers-liberia">15,000 children</a> under the age of 18 as soldiers in fighting in Liberia between 2000 and 2002. Many people question U.S. disengagement with Liberia, a country considered to be the “stepchild” of the United States. One<a href="https://www.cfr.org/interview/crocker-everybody-except-us-understands-liberia-american-responsibility"> U.S. expert</a> says that Liberia sees itself as the 51<sup>st</sup> state. However, while there are significant straightforward needs in Liberia now, such as DNA machines used to determine the perpetrator of a rape and technicians who know how to operate them, there are questions as to why the U.S. has continued to be unresponsive to Liberia’s crisis.</p>
<p>Despite declaring rape to be a national emergency last September, President Weah has <a href="https://www.thenewhumanitarian.org/news-feature/2020/12/14/liberia-women-girls-rape-epidemic-justice">not followed through</a> with establishing a special prosecutor for rape, or setting up a national sex offender registry, or establishing Criminal Court E for hearing rape cases across the 15 counties in Liberia. In March of 2021, President Weah unveiled a DNA testing machine to be used to aid prosecution of rape cases. However, media reports indicate that there are no trained technicians who know how to operate the machine in Liberia.</p>
<p>In <a href="https://www.theguardian.com/books/2020/mar/08/our-bodies-their-battlefield-christina-lamb-review-women-war-rape-victims">Our Bodies, Their Battlefields</a>, Christine Lamb writes that rape is the cheapest weapon known to man.” And also one of the oldest, as some <a href="https://www.jstor.org/stable/10.2979/jfemistudreli.32.1.04?Search=yes&amp;resultItemClick=true&amp;searchText=law%20of%20the%20captive%20woman&amp;searchUri=%2Faction%2FdoBasicSearch%3FQuery%3Dlaw%2Bof%2Bthe%2Bcaptive%2Bwoman%26acc%3Doff%26wc%3Don%26fc%3Doff%26group%3Dnone%26refreqid%3Dsearch%253A967bc28854a8889d303701590f3ef25e&amp;ab_segments=0%2FSYC-5770%2Fcontrol&amp;refreqid=fastly-default%3A2c46eb73724d838e21a974d26e8fff34&amp;seq=1">scholars analyze</a> the Book of Deuteronomy’s “Law of the Beautiful Captive Woman” to support a view that women may be treated as “spoils of war”. There were many wartime atrocities, but in particular, the weaponizing of raping women and children leaves a lasting imprint on the cultural integrity of a society. The society in Liberia after the war has been called a “culture of impunity” where there is no penalty for attacking women and children.</p>
<p>Danai Gurira founded a website, newsletter and blog called <a href="http://logpledge.org/">Love Our Girls</a> which raises awareness about girls in African who are abused and forgotten. She writes there:</p>
<p><em>&#8220;As a writer, scripting narratives is my act of resistance, my way of bringing that unheard African female voice front and center and allowing it   to manifest its astounding value. I have always had a passion for women and girls, a hope to see them function on the same playing field as men and  have the same opportunities and appropriate protections. I want to be more   than an actress and storyteller but an advocate for women, not only in underdeveloped countries but all over the world.&#8221;</em></p>
<figure id="attachment_13446" aria-describedby="caption-attachment-13446" style="width: 602px" class="wp-caption aligncenter"><img loading="lazy" class="wp-image-13446" src="https://towardfreedom.org/wp-content/uploads/2019/10/playwright-300x200.jpg" alt="" width="602" height="401" srcset="https://towardfreedom.org/wp-content/uploads/2019/10/playwright-300x200.jpg 300w, https://towardfreedom.org/wp-content/uploads/2019/10/playwright-1024x683.jpg 1024w, https://towardfreedom.org/wp-content/uploads/2019/10/playwright-768x512.jpg 768w, https://towardfreedom.org/wp-content/uploads/2019/10/playwright-1536x1024.jpg 1536w, https://towardfreedom.org/wp-content/uploads/2019/10/playwright.jpg 2048w" sizes="(max-width: 602px) 100vw, 602px" /><figcaption id="caption-attachment-13446" class="wp-caption-text">Danai Gurira, the playwright. Photo: <a href="https://wallpapercave.com/danai-gurira-wallpapers">Danai Gurira Wallpapers &#8211; Wallpaper Cave</a></figcaption></figure>
<p>The play’s central theme is that the light inside of each of these women, a light that can be seen clearly in The Girl when she first arrives at the camp, is eclipsed by the trauma of rape and captivity. For the women who become fighters, this is compounded by the horror of the acts of war they witness and participate in.</p>
<p><em>Eclipsed</em> is about how the light within these women was blocked by the reign of terror of the warlords, their soldiers, and soldiers of the government.</p>
<p>It is an open question as the curtain comes down: what will become of these girls and women when the war has ended? And it is an open question as well: what will it take, locally and globally, to repair the shattered norms that allow rape of children and women to be happening at alarming rates, and to muster the political will to prosecute and convict those who commit those crimes? Gurira uplifts the stories of women and girls in war and invites audiences to see the lives of women and girls who are subjected to repetitive rape, deprivation of food and freedom, <a href="https://www.newyorktheatreguide.com/news-features/interviews/interview-with-eclipsed-playwright-danai-gurira">by not showing them as “flailing victims</a>” but instead “&#8230; these are dynamic women and girls, in the most treacherous of circumstances, and I want the audience to feel at home with them.” The play provokes the empathy that is necessary for social justice.</p>
<p><em><strong>Lesley Becker</strong> is a playwright and director living in Vermont and a Reparative Board member at the Burlington Community Justice Center. Her plays are available to read on <a href="http://newplayexchange.org/users/32686/lesley-becker" target="_blank" rel="noopener" data-saferedirecturl="https://www.google.com/url?q=http://newplayexchange.org/users/32686/lesley-becker&amp;source=gmail&amp;ust=1616602448801000&amp;usg=AFQjCNH4KJz_SGmhftzzDqrkobu-EKj9kA">New Play Exchange</a>; she is a member of the Dramatist Guild.</em></p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
	</div>
</article></div>
<div class="mh-col-1-3 mh-posts-grid-col clearfix">
<article class="post-13466 format-standard mh-posts-grid-item clearfix">
	<figure class="mh-posts-grid-thumb">
		<a class="mh-thumb-icon mh-thumb-icon-small-mobile" href="https://towardfreedom.org/americas-2/racism-exclusion-and-state-violence-the-brutal-repression-of-peaceful-protest-in-colombia/" title="Racism, Exclusion and State Violence: The Brutal Repression of Peaceful Protest in Colombia"><img width="326" height="245" src="https://towardfreedom.org/wp-content/uploads/2021/05/Colombia-Protest-Twitter-renacientes-326x245.jpg" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="Truck containing group of Afro-Colombians during strike" loading="lazy" srcset="https://towardfreedom.org/wp-content/uploads/2021/05/Colombia-Protest-Twitter-renacientes-326x245.jpg 326w, https://towardfreedom.org/wp-content/uploads/2021/05/Colombia-Protest-Twitter-renacientes-678x509.jpg 678w, https://towardfreedom.org/wp-content/uploads/2021/05/Colombia-Protest-Twitter-renacientes-80x60.jpg 80w" sizes="(max-width: 326px) 100vw, 326px" />		</a>
					<div class="mh-image-caption mh-posts-grid-caption">
				Admin			</div>
			</figure>
	<h3 class="entry-title mh-posts-grid-title">
		<a href="https://towardfreedom.org/americas-2/racism-exclusion-and-state-violence-the-brutal-repression-of-peaceful-protest-in-colombia/" title="Racism, Exclusion and State Violence: The Brutal Repression of Peaceful Protest in Colombia" rel="bookmark">
			Racism, Exclusion and State Violence: The Brutal Repression of Peaceful Protest in Colombia		</a>
	</h3>
	<div class="mh-meta entry-meta">
<span class="entry-meta-author show-on-mobile author vcard"><i class="fa fa-user"></i><a class="fn" href="https://towardfreedom.org/author/esther-ojulari-and-harrinson-cuero-campaz/">Esther Ojulari and Harrinson Cuero Campaz</a></span>
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://towardfreedom.org/2021/05/">May 10, 2021</a></span>
<span class="entry-meta-author hide-on-mobile author vcard"><i class="fa fa-user"></i><a class="fn" href="https://towardfreedom.org/author/esther-ojulari-and-harrinson-cuero-campaz/">Esther Ojulari and Harrinson Cuero Campaz</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="https://towardfreedom.org/category/story/admin/" rel="category tag">Admin</a>, <a href="https://towardfreedom.org/category/americas-2/" rel="category tag">Americas</a>, <a href="https://towardfreedom.org/category/story/archives/" rel="category tag">Archives</a>, <a href="https://towardfreedom.org/category/colombia/" rel="category tag">Colombia</a></span>
</div>
	<div class="mh-posts-grid-excerpt clearfix">
		<figure id="attachment_13468" aria-describedby="caption-attachment-13468" style="width: 678px" class="wp-caption aligncenter"><img loading="lazy" class="wp-image-13468 size-mh-magazine-content" src="https://towardfreedom.org/wp-content/uploads/2021/05/Colombia-Protest-Twitter-renacientes-678x381.jpg" alt="Truck containing group of Afro-Colombians during strike" width="678" height="381" /><figcaption id="caption-attachment-13468" class="wp-caption-text">Afro-Colombians from northern Cauca during the May 2021 national strike (<a href="https://twitter.com/renacientes/status/1391092834095312898/photo/1" target="_blank" rel="noopener">Twitter/Renacientes</a>)</figcaption></figure>
<p><span style="font-family: georgia, palatino, serif;">Mobilizations took to the streets of Colombia on April 28 in a national strike to protest social injustice and aggressive tax reforms proposed by the Iván Duque government. Student movements, trade unions, young peoples’ organizations, feminist groups, and indigenous and Afro-descendant peoples’ movements marched, blocked roads and held cultural activities in urban centers and rural territories throughout the country, <a href="https://twitter.com/renacientes/status/1387761472466456576" target="_blank" rel="noopener">exercising their right to peaceful protest</a>. But the state wasted no time in responding with violent repression, especially in major cities such as Calí, Bogotá, Palmira and Popayán.</span></p>
<blockquote class="twitter-tweet">
<p dir="ltr" lang="en">Watch to understand what is happening in Colombia <a href="https://twitter.com/hashtag/SOSColombiaEnDictadura?src=hash&amp;ref_src=twsrc%5Etfw">#SOSColombiaEnDictadura</a> <a href="https://twitter.com/hashtag/soscolombia?src=hash&amp;ref_src=twsrc%5Etfw">#soscolombia</a> <a href="https://twitter.com/hashtag/Colombia?src=hash&amp;ref_src=twsrc%5Etfw">#Colombia</a> <a href="https://twitter.com/hashtag/AlertaRojaEnColombia?src=hash&amp;ref_src=twsrc%5Etfw">#AlertaRojaEnColombia</a> <a href="https://t.co/v0FdocxS6g">pic.twitter.com/v0FdocxS6g</a></p>
<p>— Victor (@victor4nj) <a href="https://twitter.com/victor4nj/status/1391174806347948032?ref_src=twsrc%5Etfw">May 8, 2021</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p><span style="font-family: georgia, palatino, serif;">Although the vast majority of protests have been peaceful, isolated incidents of looting and violence have been used as an excuse for using excessive force against protesters. Media discourses around “good protesters” and “bad protesters” legitimize this response. Widespread reports of infiltrators are being used to provoke violence and looting, as has been the case in previous strikes in the country. Armed forces reportedly have stood by and allowed looting to take place, only to later respond to such incidents with violent repression.</span></p>
<p><span style="font-family: georgia, palatino, serif;">Rather than heeding the demands of the citizens against the tax reform and social injustice, the state has responded with militarization, turning peaceful demonstrations into scenes of war. Helicopters circle above protest points and communities, while tanks thunder through narrow city streets.</span></p>
<blockquote class="twitter-tweet">
<p dir="ltr" lang="en">This breaks my heart to see this. What kind of government sends a FUCKING HELICOPTER TO SHOOT CITIZENS IN BROAD DAYLIGHT.<br />
🆘🇨🇴🙏🏽 <a href="https://twitter.com/hashtag/Prayforcolombia?src=hash&amp;ref_src=twsrc%5Etfw">#Prayforcolombia</a> <a href="https://twitter.com/hashtag/SOSColombiaNosEstanMatando?src=hash&amp;ref_src=twsrc%5Etfw">#SOSColombiaNosEstanMatando</a> <a href="https://twitter.com/hashtag/SOSColombiaEnDictadura?src=hash&amp;ref_src=twsrc%5Etfw">#SOSColombiaEnDictadura</a> <a href="https://twitter.com/hashtag/ColombiaAlertaRoja?src=hash&amp;ref_src=twsrc%5Etfw">#ColombiaAlertaRoja</a> <a href="https://twitter.com/hashtag/COLOMBIAINREDALERT?src=hash&amp;ref_src=twsrc%5Etfw">#COLOMBIAINREDALERT</a> <a href="https://twitter.com/hashtag/ColombiaResiste?src=hash&amp;ref_src=twsrc%5Etfw">#ColombiaResiste</a> <a href="https://t.co/tevBbcnCtC">pic.twitter.com/tevBbcnCtC</a></p>
<p>— 𝐓𝐫𝐮𝐞𝐞 𝐊✯ (@Truee_K) <a href="https://twitter.com/Truee_K/status/1390006293516197894?ref_src=twsrc%5Etfw">May 5, 2021</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p><span style="font-family: georgia, palatino, serif;">Several cities are occupied by four armed state actors: </span></p>
<ol>
<li><span style="font-family: georgia, palatino, serif;">armed police, </span></li>
<li><span style="font-family: georgia, palatino, serif;">Escuadrón Móvil Antidisturbios (ESMAD, or Mobile Anti-Riot Squads of the National Police), </span></li>
<li><span style="font-family: georgia, palatino, serif;">military forces and </span></li>
<li><span style="font-family: georgia, palatino, serif;">Grupo Operativo Especial de Seguridad del Cuerpo Nacional de Policía (GOES, or Special Security Task Force of the National Police Force). </span></li>
</ol>
<p><span style="font-family: georgia, palatino, serif;">Instead of seeking to pacify the situation and protect citizens, these forces have increasingly threatened security, peace and human rights. </span></p>
<p>&nbsp;</p>
<p><span style="font-family: georgia, palatino, serif;"><b>Flagrant Human Rights Abuses </b></span></p>
<p><span style="font-family: georgia, palatino, serif;">Countless <a href="https://twitter.com/renacientes/status/1389444630249410561" target="_blank" rel="noopener">videos</a> recorded by protesters and onlookers circulate daily on social media, showing cases of police brutality, indiscriminate shootings, and the use of tear gas inside barrios that contain children and elderly people. Over the past few days, the violence has taken on a new face in Calí, with the presence of plainclothes police officers and reports of unmarked cars carrying out drive-by shootings against protesters.</span></p>
<p><span style="font-family: georgia, palatino, serif;">Bogotá-based non-governmental organization Indepaz <a href="http://www.indepaz.org.co/cifras-de-violencia-policial-en-el-paro-nacional/">reports</a> the following occurred between April 28 and May 8:</span></p>
<ul>
<li><span style="font-family: georgia, palatino, serif;">47 murders (the majority of whom have been young adults and 4 of whom were minors), </span></li>
<li><span style="font-family: georgia, palatino, serif;">12 cases of sexual violence, </span></li>
<li><span style="font-family: georgia, palatino, serif;">28 eye injuries, </span></li>
<li><span style="font-family: georgia, palatino, serif;">1,876 acts of violence,</span></li>
<li><span style="font-family: georgia, palatino, serif;">963 arbitrary detentions and</span></li>
<li><span style="font-family: georgia, palatino, serif;">548 forced disappearances.</span></li>
</ul>
<p><span style="font-family: georgia, palatino, serif;">Reports are circulating of people being arrested and denied information of their destination, violating their rights to due process and exposing them to the risk of arbitrary detention, cruel and inhumane treatment, and forced disappearance.<br />
</span></p>
<p><span style="font-family: georgia, palatino, serif;">Armed police have threatened lawyers and human-rights defenders when inquiring about missing people at police stations. The international community woke up to the seriousness of the situation when, on May 3, members of a humanitarian mission including UN and state representatives were attacked by armed police while waiting to enter a police station in search of missing people. On April 7, as a humanitarian mission was taking place north of Calí with the presence of Senator Alexander Lopez, a drive-by shooting took place, injuring one person and killing three.</span></p>
<p>&nbsp;</p>
<p><span style="font-family: georgia, palatino, serif;"><b>The Racialization of State Repression</b></span></p>
<p><span style="font-family: georgia, palatino, serif;">The violence and repression has a disproportionate impact on Black communities, only mirroring Colombia’s ongoing internal armed conflict. For example, 35 of the 47 murders Indepaz reported took place in Calí, home to South America’s second-largest Afro-descendant population. No surprise that structural and systemic racism are deeply ingrained in Calí. Many of the most aggressive cases of state violence have been carried out in neighborhoods with majority or significant Afro-descendant populations, treating communities as enemies of war. Historically, these barrios have suffered socio-economic exclusion, further entrenched by the impacts of the COVID-19 pandemic, structural racism and state violence. Many barrio residents already were victims of forced displacement, having fled the armed conflict in the majority Afro-descendant regions of the northern Cauca Department, in which Calí is located, and the Pacific coast.</span></p>
<p><span style="font-family: georgia, palatino, serif;">While official statistics do not reveal the proportion of Black victims in this current wave of police brutality due to a lack of disaggregated data, photos of victims clearly show the disproportionate impact on young Afro-descendant men. </span></p>
<blockquote class="twitter-tweet">
<p dir="ltr" lang="es"><a href="https://twitter.com/hashtag/Alerte?src=hash&amp;ref_src=twsrc%5Etfw">#Alerte</a> 🚨🗣<br />
En Puerto Tejada Norte del Cauca el ESMAD ataca a los manifestantes que marchan pacíficamente, denunciamos el abuso de autoridad y violación a nuestros derechos <a href="https://twitter.com/hashtag/SeValeProtestar?src=hash&amp;ref_src=twsrc%5Etfw">#SeValeProtestar</a> <a href="https://twitter.com/hashtag/ParoNacional28A?src=hash&amp;ref_src=twsrc%5Etfw">#ParoNacional28A</a> <a href="https://twitter.com/hashtag/ResistirNoEsAguantar?src=hash&amp;ref_src=twsrc%5Etfw">#ResistirNoEsAguantar</a><a href="https://twitter.com/DefensoriaCol?ref_src=twsrc%5Etfw">@DefensoriaCol</a> <a href="https://twitter.com/ONUHumanRights?ref_src=twsrc%5Etfw">@ONUHumanRights</a> <a href="https://twitter.com/FranciaMarquezM?ref_src=twsrc%5Etfw">@FranciaMarquezM</a> <a href="https://t.co/WsPKoKqa4c">pic.twitter.com/WsPKoKqa4c</a></p>
<p>— PCN (@renacientes) <a href="https://twitter.com/renacientes/status/1387416740892758017?ref_src=twsrc%5Etfw">April 28, 2021</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p><span style="font-family: georgia, palatino, serif;">Racial profiling not only underpins state violence, but is central in the denial of state responsibility and impunity. Already, discussions around existing gang violence and urban conflicts are being used to question whether many of these young men participated in the protests or were delinquents killed in the context of the everyday violence in their communities. This discourse no doubt seeks to reduce the numbers of protest-related deaths, simultaneously justifying the deaths of young Black men. The first death registered in Calí took place in the majority Black barrio, Marroquin II, where a 22-year-old man was killed. But the military later <a href="https://www.qhubo.com/epaper/cali/viewer.html?publication=Cali&amp;amp;date=04_05_2021#page/">denied</a> his death was related to the protests.</span></p>
<p>&nbsp;</p>
<p><span style="font-family: georgia, palatino, serif;"><b>Militarization, Imperialism and the Protests</b></span></p>
<p><span style="font-family: georgia, palatino, serif;">The current situation in Colombia cannot be understood in isolation from the wider armed conflict and the ever-deepening neoliberal agenda supported and sustained by the United States and multinationals that feed off Colombia’s natural resources. U.S. imperialist interests in the region have been clear since the late 19th century, with the attempted invasion of Colombia’s neighbor, Panama, in 1885 and the start of the Panama Canal project in 1904. In 1948, the Organization of American States was created during a meeting in Colombia.</span></p>
<p><span style="font-family: georgia, palatino, serif;">Colombia has been the strategic point for Washington’s political, economic and military operations in recent decades. Thanks to U.S. technical and logistical support, Colombia is now one of the greatest military powers in the region. With the 1999 signing of Plan Colombia and the 2002 Patriot Plan, U.S. military presence and influence has only deepened.</span></p>
<p><span style="font-family: georgia, palatino, serif;">Further, U.S. military support has always depended on state policies that benefited U.S. imperial interests. For example, in 2009 the United States signed an agreement with the Uribe Government to be able to operate from <a href="https://www.commondreams.org/views/2009/08/07/seven-new-us-military-bases-colombia-hardly-move-left">seven</a> Colombian military bases. Although this agreement was blocked by the Constitutional Court, the Santos government later arrived at alternative bilateral agreements. These <a href="https://pacifista.tv/notas/mitos-y-verdades-sobre-la-presencia-militar-gringa-en-colombia/">enabled access and use of the bases in practice</a>, and further facilitated the fruitless and dangerous strategy of spraying the herbicide, glyphosate, on illicit crops. All of this sustains the ideology of the “internal enemy” and the terrorist threat that underpinned the original emergence and expansion of paramilitarism in the 1980s.</span></p>
<p><span style="font-family: georgia, palatino, serif;">It is precisely this paramilitarism model the Colombian state is using in the context of the current protests, particularly in Calí, where state agents, often without proper identification, <a href="https://www.infobae.com/america/colombia/2021/05/09/terror-en-jamundi-graban-a-varios-civiles-armados-amenazando-y-disparando-contra-la-guardia-indigena/">collaborate</a> with civilians to shoot and kill protesters from high-end cars.  The Indigenous Guard, accompanying the protests in Calí, have suffered several attacks of this kind, most recently on May 9, when eight people were wounded. </span></p>
<p><span style="font-family: georgia, palatino, serif;">This violent state repression is yet another consequence of imperialist intervention and the extractivist neoliberal project that uses militarism to eliminate a historically racialized population it considers residual as well as a threat to the capitalist, white-supremacist order.</span></p>
<p id="m_-3191661631744520740gmail-m_-4450519088405686223gmail-docs-internal-guid-8684a734-7fff-68d8-7d45-5c72dd407f1b" dir="ltr"><span style="font-family: georgia, palatino, serif;"><em><strong>Esther Ojulari </strong>is a human-rights and racial-justice activist and sociologist. She is a Ph.D. candidate at the University of London, writing on transitional justice and reparations for the Afro-descendant people in Colombia. She worked for eight years as a consultant in the Office of the United Nations High Commissioner for Human Rights (OHCHR) on Afro-descendant rights. Esther is currently Regional Coordinator in Buenaventura, Calí and Northern Cauca for the Consultancy for Human Rights and Displacement (CODHES). She is a member of several Afro-descendant and African-led international networks and coalitions.</em></span></p>
<p dir="ltr"><span style="font-family: georgia, palatino, serif;"><em><strong>Harrinson Cuero Campaz</strong> is a Afro-Colombian rights activist. He is a Ph.D. candidate writing on sustainability in urban and regional planning for biologically and culturally diverse territories. He is a social activist and member of the Proceso de Comunidades Negras (PCN, or Black Communities Process). Harrinson currently works as regional representative of Consultancy for Human Rights and Displacement (CODHES) and as a coordinator for the formulation of the Special Territorial Plan of the District of Buenaventura 2021-40.</em></span></p>
	</div>
</article></div>
<div class="mh-col-1-3 mh-posts-grid-col clearfix">
<article class="post-13495 format-standard mh-posts-grid-item clearfix">
	<figure class="mh-posts-grid-thumb">
		<a class="mh-thumb-icon mh-thumb-icon-small-mobile" href="https://towardfreedom.org/story/archives/africa-archives/chad-diaspora-stomps-on-french-flag-at-embassy-protest/" title="Chad Diaspora Stomps on French Flag at Embassy Protest"><img width="326" height="245" src="https://towardfreedom.org/wp-content/uploads/2021/05/Screen-Shot-2021-05-19-at-4.33.17-PM-326x245.png" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="Chad Protest at French Embassy" loading="lazy" srcset="https://towardfreedom.org/wp-content/uploads/2021/05/Screen-Shot-2021-05-19-at-4.33.17-PM-326x245.png 326w, https://towardfreedom.org/wp-content/uploads/2021/05/Screen-Shot-2021-05-19-at-4.33.17-PM-678x509.png 678w, https://towardfreedom.org/wp-content/uploads/2021/05/Screen-Shot-2021-05-19-at-4.33.17-PM-80x60.png 80w" sizes="(max-width: 326px) 100vw, 326px" />		</a>
					<div class="mh-image-caption mh-posts-grid-caption">
				Admin			</div>
			</figure>
	<h3 class="entry-title mh-posts-grid-title">
		<a href="https://towardfreedom.org/story/archives/africa-archives/chad-diaspora-stomps-on-french-flag-at-embassy-protest/" title="Chad Diaspora Stomps on French Flag at Embassy Protest" rel="bookmark">
			Chad Diaspora Stomps on French Flag at Embassy Protest		</a>
	</h3>
	<div class="mh-meta entry-meta">
<span class="entry-meta-author show-on-mobile author vcard"><i class="fa fa-user"></i><a class="fn" href="https://towardfreedom.org/author/toward-freedom-editor/">Toward Freedom Editor</a></span>
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://towardfreedom.org/2021/05/">May 19, 2021</a></span>
<span class="entry-meta-author hide-on-mobile author vcard"><i class="fa fa-user"></i><a class="fn" href="https://towardfreedom.org/author/toward-freedom-editor/">Toward Freedom Editor</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="https://towardfreedom.org/category/story/admin/" rel="category tag">Admin</a>, <a href="https://towardfreedom.org/category/story/admin-admin/" rel="category tag">Admin</a>, <a href="https://towardfreedom.org/category/story/archives/africa-archives/" rel="category tag">Africa</a>, <a href="https://towardfreedom.org/category/story/archives/" rel="category tag">Archives</a></span>
</div>
	<div class="mh-posts-grid-excerpt clearfix">
		<p><center><iframe loading="lazy" title="YouTube video player" src="https://www.youtube.com/embed/6HN6W-PdgsM" width="560" height="315" frameborder="0" allowfullscreen="allowfullscreen"></iframe></center><span style="font-family: georgia, palatino, serif;">Chadians protested May 14 at the Embassy of France in Washington, D.C., in response to a French-backed coup to install the son of Idriss Déby, which they assert is in violation of the country&#8217;s constitution. French neocolonialism was on Chadians&#8217; minds. <strong>Jacqueline Luqman</strong> of <a href="https://www.patreon.com/luqmannation" target="_blank" rel="noopener">Luqman Nation</a>, an independent media outlet, covered the protest for <a href="https://www.youtube.com/imixwhatilike">Black Power Media</a>, another independent media outlet.</span></p>
	</div>
</article></div>
</div>
</section>
		</div>
			<aside class="mh-widget-col-1 mh-sidebar" itemscope="itemscope" itemtype="http://schema.org/WPSideBar"><div id="text-29" class="mh-widget widget_text"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">SIGN UP FOR OUR WEEKLY NEWSLETTER</span></h4>			<div class="textwidget"><div role="form" class="wpcf7" id="wpcf7-f9729-o1" lang="en-US" dir="ltr">
<div class="screen-reader-response"><p role="status" aria-live="polite" aria-atomic="true"></p> <ul></ul></div>
<form action="/story/archives/economic-development-as-a-human-right-first-panel-of-african-peoples-forum/#wpcf7-f9729-o1" method="post" class="wpcf7-form init" novalidate="novalidate" data-status="init">
<div style="display: none;">
<input type="hidden" name="_wpcf7" value="9729" />
<input type="hidden" name="_wpcf7_version" value="5.5.3" />
<input type="hidden" name="_wpcf7_locale" value="en_US" />
<input type="hidden" name="_wpcf7_unit_tag" value="wpcf7-f9729-o1" />
<input type="hidden" name="_wpcf7_container_post" value="0" />
<input type="hidden" name="_wpcf7_posted_data_hash" value="" />
<input type="hidden" name="_wpcf7_recaptcha_response" value="" />
</div>
<p><label> <span class="wpcf7-form-control-wrap your-email"><input type="email" name="your-email" value="" size="40" class="wpcf7-form-control wpcf7-text wpcf7-email wpcf7-validates-as-required wpcf7-validates-as-email" aria-required="true" aria-invalid="false" placeholder="Email" /></span> </label></p>

<p><input type="submit" value="Subscribe" class="wpcf7-form-control has-spinner wpcf7-submit" /></p>
<input type='hidden' class='wpcf7-pum' value='{"closepopup":false,"closedelay":0,"openpopup":false,"openpopup_id":0}' /><div class="wpcf7-response-output" aria-hidden="true"></div></form></div>
</div>
		</div><div id="monsterinsights-popular-posts-widget-4" class="mh-widget monsterinsights-popular-posts-widget"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Trending</span></h4><div class="monsterinsights-widget-popular-posts monsterinsights-widget-popular-posts-beta monsterinsights-popular-posts-styled monsterinsights-widget-popular-posts-columns-1"><ul class="monsterinsights-widget-popular-posts-list"><li style="border-color:#000000;"><a href="https://towardfreedom.org/story/archives/africa-archives/u-s-based-africans-organize-events-to-counter-biden-administrations-u-s-africa-leaders-summit/"><div class="monsterinsights-widget-popular-posts-text"><span class="monsterinsights-widget-popular-posts-title" style="color:#000000;font-size:14px;">U.S.-Based Africans Organize Events to Counter Biden Administration&#8217;s U.S.-Africa Leaders Summit</span></div></a></li><li style="border-color:#000000;"><a href="https://towardfreedom.org/story/archives/europe/how-sicily-is-tackling-wildfires-amid-a-global-climate-crisis/"><div class="monsterinsights-widget-popular-posts-text"><span class="monsterinsights-widget-popular-posts-title" style="color:#000000;font-size:14px;">How Sicily Is Tackling Wildfires Amid a Global Climate Crisis</span></div></a></li><li style="border-color:#000000;"><a href="https://towardfreedom.org/story/archives/west-asia/israels-blockade-leaves-gazas-firefighters-badly-equipped/"><div class="monsterinsights-widget-popular-posts-text"><span class="monsterinsights-widget-popular-posts-title" style="color:#000000;font-size:14px;">Israel&#8217;s Blockade Leaves Gaza’s Firefighters Badly Equipped</span></div></a></li><li style="border-color:#000000;"><a href="https://towardfreedom.org/story/archives/asia-archives/the-ax-always-falls-on-the-most-vulnerable-pakistan-demands-debt-cancellation-and-climate-justice/"><div class="monsterinsights-widget-popular-posts-text"><span class="monsterinsights-widget-popular-posts-title" style="color:#000000;font-size:14px;">‘The Ax Always Falls on the Most Vulnerable’: Pakistan Demands Debt Cancellation and Climate Justice</span></div></a></li><li style="border-color:#000000;"><a href="https://towardfreedom.org/story/archives/africa-archives/kenyan-women-speak-out-about-kafala-exploitation-in-gulf-states/"><div class="monsterinsights-widget-popular-posts-text"><span class="monsterinsights-widget-popular-posts-title" style="color:#000000;font-size:14px;">Kenyan Women Speak Out About Kafala Exploitation in Gulf States</span></div></a></li></ul></div><p></p></div>	</aside>	</div>
    </div>
<a href="#" class="mh-back-to-top"><i class="fa fa-chevron-up"></i></a>
</div><!-- .mh-container-outer -->
<div class="mh-copyright-wrap">
	<div class="mh-container mh-container-inner clearfix">
		<p class="mh-copyright">
			Copyright Toward Freedom 2019		</p>
	</div>
</div>
<div class="simple-banner simple-banner-text" style="display:none !important"></div><div id="pum-14078" class="pum pum-overlay pum-theme-14070 pum-theme-lightbox popmake-overlay pum-click-to-close form_submission click_open" data-popmake="{&quot;id&quot;:14078,&quot;slug&quot;:&quot;newsletter-subscribe-success&quot;,&quot;theme_id&quot;:14070,&quot;cookies&quot;:[],&quot;triggers&quot;:[{&quot;type&quot;:&quot;form_submission&quot;,&quot;settings&quot;:{&quot;cookie_name&quot;:&quot;&quot;,&quot;form&quot;:&quot;contactform7_9729&quot;,&quot;delay&quot;:&quot;500&quot;}},{&quot;type&quot;:&quot;click_open&quot;,&quot;settings&quot;:{&quot;extra_selectors&quot;:&quot;&quot;,&quot;cookie_name&quot;:null}}],&quot;mobile_disabled&quot;:null,&quot;tablet_disabled&quot;:null,&quot;meta&quot;:{&quot;display&quot;:{&quot;stackable&quot;:false,&quot;overlay_disabled&quot;:false,&quot;scrollable_content&quot;:false,&quot;disable_reposition&quot;:false,&quot;size&quot;:&quot;tiny&quot;,&quot;responsive_min_width&quot;:&quot;0%&quot;,&quot;responsive_min_width_unit&quot;:false,&quot;responsive_max_width&quot;:&quot;100%&quot;,&quot;responsive_max_width_unit&quot;:false,&quot;custom_width&quot;:&quot;640px&quot;,&quot;custom_width_unit&quot;:false,&quot;custom_height&quot;:&quot;380px&quot;,&quot;custom_height_unit&quot;:false,&quot;custom_height_auto&quot;:false,&quot;location&quot;:&quot;center top&quot;,&quot;position_from_trigger&quot;:false,&quot;position_top&quot;:&quot;100&quot;,&quot;position_left&quot;:&quot;0&quot;,&quot;position_bottom&quot;:&quot;0&quot;,&quot;position_right&quot;:&quot;0&quot;,&quot;position_fixed&quot;:false,&quot;animation_type&quot;:&quot;fade&quot;,&quot;animation_speed&quot;:&quot;350&quot;,&quot;animation_origin&quot;:&quot;center top&quot;,&quot;overlay_zindex&quot;:false,&quot;zindex&quot;:&quot;1999999999&quot;},&quot;close&quot;:{&quot;text&quot;:&quot;&quot;,&quot;button_delay&quot;:&quot;0&quot;,&quot;overlay_click&quot;:&quot;1&quot;,&quot;esc_press&quot;:&quot;1&quot;,&quot;f4_press&quot;:&quot;1&quot;},&quot;click_open&quot;:[]}}" role="dialog" aria-hidden="true" >

	<div id="popmake-14078" class="pum-container popmake theme-14070 pum-responsive pum-responsive-tiny responsive size-tiny">

				

				

		

				<div class="pum-content popmake-content" tabindex="0">
			<p style="text-align: center;"><img loading="lazy" class="wp-image-13786 aligncenter" src="https://towardfreedom.org/wp-content/uploads/2021/09/toward-freedom-logo-only-4-300x39.png" alt="Toward Freedom logo" width="385" height="50" srcset="https://towardfreedom.org/wp-content/uploads/2021/09/toward-freedom-logo-only-4-300x39.png 300w, https://towardfreedom.org/wp-content/uploads/2021/09/toward-freedom-logo-only-4.png 600w" sizes="(max-width: 385px) 100vw, 385px" /></p>
<p style="text-align: center;"><strong><span style="font-size: 18pt;">Thanks for subscribing to our newsletter!</span></strong></p>
<p style="text-align: center;">You will be sent an email confirming your subscription.</p>
		</div>


				

				            <button type="button" class="pum-close popmake-close" aria-label="Close">
			&times;            </button>
		
	</div>

</div>
<style type="text/css" media="screen"></style><link rel='stylesheet' id='monsterinsights-popular-posts-style-css'  href='https://towardfreedom.org/wp-content/plugins/google-analytics-for-wordpress/assets/css/frontend.min.css?ver=8.10.0' type='text/css' media='all' />
<script type='text/javascript' src='https://towardfreedom.org/wp-content/plugins/automatic-copyright-year/script.js?ver=1.0' id='wpsos-copyright-js'></script>
<script type='text/javascript' src='https://towardfreedom.org/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.9' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://towardfreedom.org/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/towardfreedom.org\/wp-json\/","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://towardfreedom.org/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.5.3' id='contact-form-7-js'></script>
<script type='text/javascript' src='https://towardfreedom.org/wp-includes/js/jquery/ui/core.min.js?ver=1.13.1' id='jquery-ui-core-js'></script>
<script type='text/javascript' id='popup-maker-site-js-extra'>
/* <![CDATA[ */
var pum_vars = {"version":"1.16.2","pm_dir_url":"https:\/\/towardfreedom.org\/wp-content\/plugins\/popup-maker\/","ajaxurl":"https:\/\/towardfreedom.org\/wp-admin\/admin-ajax.php","restapi":"https:\/\/towardfreedom.org\/wp-json\/pum\/v1","rest_nonce":null,"default_theme":"14069","debug_mode":"","disable_tracking":"","home_url":"\/","message_position":"top","core_sub_forms_enabled":"1","popups":[],"analytics_route":"analytics","analytics_api":"https:\/\/towardfreedom.org\/wp-json\/pum\/v1"};
var pum_sub_vars = {"ajaxurl":"https:\/\/towardfreedom.org\/wp-admin\/admin-ajax.php","message_position":"top"};
var pum_popups = {"pum-14078":{"triggers":[{"type":"form_submission","settings":{"cookie_name":"","form":"contactform7_9729","delay":"500"}}],"cookies":[],"disable_on_mobile":false,"disable_on_tablet":false,"atc_promotion":null,"explain":null,"type_section":null,"theme_id":"14070","size":"tiny","responsive_min_width":"0%","responsive_max_width":"100%","custom_width":"640px","custom_height_auto":false,"custom_height":"380px","scrollable_content":false,"animation_type":"fade","animation_speed":"350","animation_origin":"center top","open_sound":"none","custom_sound":"","location":"center top","position_top":"100","position_bottom":"0","position_left":"0","position_right":"0","position_from_trigger":false,"position_fixed":false,"overlay_disabled":false,"stackable":false,"disable_reposition":false,"zindex":"1999999999","close_button_delay":"0","fi_promotion":null,"close_on_form_submission":false,"close_on_form_submission_delay":"0","close_on_overlay_click":true,"close_on_esc_press":true,"close_on_f4_press":true,"disable_form_reopen":false,"disable_accessibility":false,"theme_slug":"lightbox","id":14078,"slug":"newsletter-subscribe-success"}};
/* ]]> */
</script>
<script type='text/javascript' src='//towardfreedom.org/wp-content/uploads/pum/pum-site-scripts.js?defer&#038;generated=1639432301&#038;ver=1.16.2' id='popup-maker-site-js'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=6LdZqloaAAAAANLdVv06UeqX7BZF2RZgvLy4hffx&#038;ver=3.0' id='google-recaptcha-js'></script>
<script type='text/javascript' id='wpcf7-recaptcha-js-extra'>
/* <![CDATA[ */
var wpcf7_recaptcha = {"sitekey":"6LdZqloaAAAAANLdVv06UeqX7BZF2RZgvLy4hffx","actions":{"homepage":"homepage","contactform":"contactform"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://towardfreedom.org/wp-content/plugins/contact-form-7/modules/recaptcha/index.js?ver=5.5.3' id='wpcf7-recaptcha-js'></script>
</body>
</html>