<!DOCTYPE html>
<html class="no-js mh-one-sb" lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="http://gmpg.org/xfn/11" />
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v17.0 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Film Review: ‘Finding Kendrick Johnson’ Reveals FBI’s Complicity in Coverup of Black Child’s Murder - Toward Freedom</title>
	<meta name="description" content="If the U.S. justice system was fair, Jason Pollock&#039;s documentary, &quot;Finding Kendrick Johnson,&quot; would not exist. But it does because everything about this case—from the moment Kendrick’s body was found—reveals how this system still is excruciatingly racist and classist." />
	<link rel="canonical" href="https://towardfreedom.org/reviews/film-review-finding-kendrick-johnson-reveals-fbis-complicity-in-coverup-of-black-childs-murder/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Film Review: ‘Finding Kendrick Johnson’ Reveals FBI’s Complicity in Coverup of Black Child’s Murder - Toward Freedom" />
	<meta property="og:description" content="If the U.S. justice system was fair, Jason Pollock&#039;s documentary, &quot;Finding Kendrick Johnson,&quot; would not exist. But it does because everything about this case—from the moment Kendrick’s body was found—reveals how this system still is excruciatingly racist and classist." />
	<meta property="og:url" content="https://towardfreedom.org/reviews/film-review-finding-kendrick-johnson-reveals-fbis-complicity-in-coverup-of-black-childs-murder/" />
	<meta property="og:site_name" content="Toward Freedom" />
	<meta property="article:published_time" content="2021-09-10T14:14:18+00:00" />
	<meta property="article:modified_time" content="2021-09-10T14:35:46+00:00" />
	<meta property="og:image" content="http://towardfreedom.org/wp-content/uploads/2021/09/Finding-Kendrick-Johnson-1.png" />
	<meta property="og:image:width" content="1280" />
	<meta property="og:image:height" content="720" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Jacqueline Luqman" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="7 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://towardfreedom.org/#website","url":"https://towardfreedom.org/","name":"Toward Freedom","description":"A progressive perspective on world events since 1952","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://towardfreedom.org/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://towardfreedom.org/reviews/film-review-finding-kendrick-johnson-reveals-fbis-complicity-in-coverup-of-black-childs-murder/#primaryimage","inLanguage":"en-US","url":"https://towardfreedom.org/wp-content/uploads/2021/09/Finding-Kendrick-Johnson-1.png","contentUrl":"https://towardfreedom.org/wp-content/uploads/2021/09/Finding-Kendrick-Johnson-1.png","width":1280,"height":720,"caption":"\"Finding Kendrick Johnson,\" a documentary film"},{"@type":"WebPage","@id":"https://towardfreedom.org/reviews/film-review-finding-kendrick-johnson-reveals-fbis-complicity-in-coverup-of-black-childs-murder/#webpage","url":"https://towardfreedom.org/reviews/film-review-finding-kendrick-johnson-reveals-fbis-complicity-in-coverup-of-black-childs-murder/","name":"Film Review: \u2018Finding Kendrick Johnson\u2019 Reveals FBI\u2019s Complicity in Coverup of Black Child\u2019s Murder - Toward Freedom","isPartOf":{"@id":"https://towardfreedom.org/#website"},"primaryImageOfPage":{"@id":"https://towardfreedom.org/reviews/film-review-finding-kendrick-johnson-reveals-fbis-complicity-in-coverup-of-black-childs-murder/#primaryimage"},"datePublished":"2021-09-10T14:14:18+00:00","dateModified":"2021-09-10T14:35:46+00:00","author":{"@id":"https://towardfreedom.org/#/schema/person/786e018f3566735195edd800fa4a32be"},"description":"If the U.S. justice system was fair, Jason Pollock's documentary, \"Finding Kendrick Johnson,\" would not exist. But it does because everything about this case\u2014from the moment Kendrick\u2019s body was found\u2014reveals how this system still is excruciatingly racist and classist.","breadcrumb":{"@id":"https://towardfreedom.org/reviews/film-review-finding-kendrick-johnson-reveals-fbis-complicity-in-coverup-of-black-childs-murder/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://towardfreedom.org/reviews/film-review-finding-kendrick-johnson-reveals-fbis-complicity-in-coverup-of-black-childs-murder/"]}]},{"@type":"BreadcrumbList","@id":"https://towardfreedom.org/reviews/film-review-finding-kendrick-johnson-reveals-fbis-complicity-in-coverup-of-black-childs-murder/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://towardfreedom.org/"},{"@type":"ListItem","position":2,"name":"Film Review: \u2018Finding Kendrick Johnson\u2019 Reveals FBI\u2019s Complicity in Coverup of Black Child\u2019s Murder"}]},{"@type":"Person","@id":"https://towardfreedom.org/#/schema/person/786e018f3566735195edd800fa4a32be","name":"Jacqueline Luqman","image":{"@type":"ImageObject","@id":"https://towardfreedom.org/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/fa77fa4c95cfbeee142dbea051142efd?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/fa77fa4c95cfbeee142dbea051142efd?s=96&d=mm&r=g","caption":"Jacqueline Luqman"},"url":"https://towardfreedom.org/author/jacqueline-luqman/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Toward Freedom &raquo; Feed" href="https://towardfreedom.org/feed/" />
		<!-- This site uses the Google Analytics by MonsterInsights plugin v7.18.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
							<script src="//www.googletagmanager.com/gtag/js?id=UA-8375864-1"  type="text/javascript" data-cfasync="false" async></script>
			<script type="text/javascript" data-cfasync="false">
				var mi_version = '7.18.0';
				var mi_track_user = true;
				var mi_no_track_reason = '';
				
								var disableStr = 'ga-disable-UA-8375864-1';

				/* Function to detect opted out users */
				function __gtagTrackerIsOptedOut() {
					return document.cookie.indexOf( disableStr + '=true' ) > - 1;
				}

				/* Disable tracking if the opt-out cookie exists. */
				if ( __gtagTrackerIsOptedOut() ) {
					window[disableStr] = true;
				}

				/* Opt-out function */
				function __gtagTrackerOptout() {
					document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
					window[disableStr] = true;
				}

				if ( 'undefined' === typeof gaOptout ) {
					function gaOptout() {
						__gtagTrackerOptout();
					}
				}
								window.dataLayer = window.dataLayer || [];
				if ( mi_track_user ) {
					function __gtagTracker() {dataLayer.push( arguments );}
					__gtagTracker( 'js', new Date() );
					__gtagTracker( 'set', {
						'developer_id.dZGIzZG' : true,
						                    });
					__gtagTracker( 'config', 'UA-8375864-1', {
						forceSSL:true,					} );
										window.gtag = __gtagTracker;										(
						function () {
							/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
							/* ga and __gaTracker compatibility shim. */
							var noopfn = function () {
								return null;
							};
							var newtracker = function () {
								return new Tracker();
							};
							var Tracker = function () {
								return null;
							};
							var p = Tracker.prototype;
							p.get = noopfn;
							p.set = noopfn;
							p.send = function (){
								var args = Array.prototype.slice.call(arguments);
								args.unshift( 'send' );
								__gaTracker.apply(null, args);
							};
							var __gaTracker = function () {
								var len = arguments.length;
								if ( len === 0 ) {
									return;
								}
								var f = arguments[len - 1];
								if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
									if ( 'send' === arguments[0] ) {
										var hitConverted, hitObject = false, action;
										if ( 'event' === arguments[1] ) {
											if ( 'undefined' !== typeof arguments[3] ) {
												hitObject = {
													'eventAction': arguments[3],
													'eventCategory': arguments[2],
													'eventLabel': arguments[4],
													'value': arguments[5] ? arguments[5] : 1,
												}
											}
										}
										if ( 'pageview' === arguments[1] ) {
											if ( 'undefined' !== typeof arguments[2] ) {
												hitObject = {
													'eventAction': 'page_view',
													'page_path' : arguments[2],
												}
											}
										}
										if ( typeof arguments[2] === 'object' ) {
											hitObject = arguments[2];
										}
										if ( typeof arguments[5] === 'object' ) {
											Object.assign( hitObject, arguments[5] );
										}
										if ( 'undefined' !== typeof arguments[1].hitType ) {
											hitObject = arguments[1];
											if ( 'pageview' === hitObject.hitType ) {
												hitObject.eventAction = 'page_view';
											}
										}
										if ( hitObject ) {
											action = 'timing' === arguments[1].hitType ? 'timing_complete' : hitObject.eventAction;
											hitConverted = mapArgs( hitObject );
											__gtagTracker( 'event', action, hitConverted );
										}
									}
									return;
								}

								function mapArgs( args ) {
									var arg, hit = {};
									var gaMap = {
										'eventCategory': 'event_category',
										'eventAction': 'event_action',
										'eventLabel': 'event_label',
										'eventValue': 'event_value',
										'nonInteraction': 'non_interaction',
										'timingCategory': 'event_category',
										'timingVar': 'name',
										'timingValue': 'value',
										'timingLabel': 'event_label',
										'page' : 'page_path',
										'location' : 'page_location',
										'title' : 'page_title',
									};
									for ( arg in args ) {
										if ( args.hasOwnProperty(arg) && gaMap.hasOwnProperty(arg) ) {
											hit[gaMap[arg]] = args[arg];
										} else {
											hit[arg] = args[arg];
										}
									}
									return hit;
								}

								try {
									f.hitCallback();
								} catch ( ex ) {
								}
							};
							__gaTracker.create = newtracker;
							__gaTracker.getByName = newtracker;
							__gaTracker.getAll = function () {
								return [];
							};
							__gaTracker.remove = noopfn;
							__gaTracker.loaded = true;
							window['__gaTracker'] = __gaTracker;
						}
					)();
									} else {
										console.log( "" );
					( function () {
							function __gtagTracker() {
								return null;
							}
							window['__gtagTracker'] = __gtagTracker;
							window['gtag'] = __gtagTracker;
					} )();
									}
			</script>
				<!-- / Google Analytics by MonsterInsights -->
				<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/towardfreedom.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://towardfreedom.org/wp-includes/css/dist/block-library/style.min.css?ver=5.8' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://towardfreedom.org/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='easy-facebook-likebox-custom-fonts-css'  href='https://towardfreedom.org/wp-content/plugins/easy-facebook-likebox/frontend/assets/css/esf-custom-fonts.css?ver=5.8' type='text/css' media='all' />
<link rel='stylesheet' id='easy-facebook-likebox-popup-styles-css'  href='https://towardfreedom.org/wp-content/plugins/easy-facebook-likebox/facebook/frontend/assets/css/magnific-popup.css?ver=6.2.6' type='text/css' media='all' />
<link rel='stylesheet' id='easy-facebook-likebox-frontend-css'  href='https://towardfreedom.org/wp-content/plugins/easy-facebook-likebox/facebook/frontend/assets/css/easy-facebook-likebox-frontend.css?ver=6.2.6' type='text/css' media='all' />
<link rel='stylesheet' id='easy-facebook-likebox-customizer-style-css'  href='https://towardfreedom.org/wp-admin/admin-ajax.php?action=easy-facebook-likebox-customizer-style&#038;ver=6.2.6' type='text/css' media='all' />
<link rel='stylesheet' id='simple-banner-style-css'  href='https://towardfreedom.org/wp-content/plugins/simple-banner/simple-banner.css?ver=2.10.4' type='text/css' media='all' />
<link rel='stylesheet' id='mh-magazine-css'  href='https://towardfreedom.org/wp-content/themes/mh-magazine/style.css?ver=5.8' type='text/css' media='all' />
<link rel='stylesheet' id='child-style-css'  href='https://towardfreedom.org/wp-content/themes/mh-magazine-child/style.css?ver=1.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='mh-font-awesome-css'  href='https://towardfreedom.org/wp-content/themes/mh-magazine/includes/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='mh-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:300,400,400italic,600,700' type='text/css' media='all' />
<link rel='stylesheet' id='simple-social-icons-font-css'  href='https://towardfreedom.org/wp-content/plugins/simple-social-icons/css/style.css?ver=3.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='newsletter-css'  href='https://towardfreedom.org/wp-content/plugins/newsletter/style.css?ver=7.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='esf-custom-fonts-css'  href='https://towardfreedom.org/wp-content/plugins/easy-facebook-likebox/frontend/assets/css/esf-custom-fonts.css?ver=5.8' type='text/css' media='all' />
<link rel='stylesheet' id='esf-insta-frontend-css'  href='https://towardfreedom.org/wp-content/plugins/easy-facebook-likebox//instagram/frontend/assets/css/esf-insta-frontend.css?ver=5.8' type='text/css' media='all' />
<link rel='stylesheet' id='esf-insta-customizer-style-css'  href='https://towardfreedom.org/wp-admin/admin-ajax.php?action=esf-insta-customizer-style&#038;ver=5.8' type='text/css' media='all' />
<link rel='stylesheet' id='ecae-frontend-css'  href='https://towardfreedom.org/wp-content/plugins/easy-custom-auto-excerpt/assets/style-frontend.css?ver=2.4.12' type='text/css' media='all' />
<link rel='stylesheet' id='ecae-buttonskin-none-css'  href='https://towardfreedom.org/wp-content/plugins/easy-custom-auto-excerpt/buttons/ecae-buttonskin-none.css?ver=2.4.12' type='text/css' media='all' />
<script type='text/javascript' id='monsterinsights-frontend-script-js-extra'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/towardfreedom.org","hash_tracking":"false","ua":"UA-8375864-1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://towardfreedom.org/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend-gtag.min.js?ver=7.18.0' id='monsterinsights-frontend-script-js'></script>
<script type='text/javascript' src='https://towardfreedom.org/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://towardfreedom.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://towardfreedom.org/wp-content/plugins/easy-facebook-likebox/facebook/frontend/assets/js/jquery.magnific-popup.min.js?ver=6.2.6' id='easy-facebook-likebox-popup-script-js'></script>
<script type='text/javascript' id='easy-facebook-likebox-public-script-js-extra'>
/* <![CDATA[ */
var public_ajax = {"ajax_url":"https:\/\/towardfreedom.org\/wp-admin\/admin-ajax.php","efbl_is_fb_pro":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://towardfreedom.org/wp-content/plugins/easy-facebook-likebox/facebook/frontend/assets/js/public.js?ver=6.2.6' id='easy-facebook-likebox-public-script-js'></script>
<script type='text/javascript' id='simple-banner-script-js-extra'>
/* <![CDATA[ */
var scriptParams = {"version":"2.10.4","hide_simple_banner":"no","simple_banner_position":"sticky","header_margin":"","header_padding":"","simple_banner_text":"Support Toward Freedom and our approach to truth-telling <a href=\"\/donate\/\" class role=\"button\">Donate Today<\/a>","pro_version_enabled":"","disabled_on_current_page":"","debug_mode":"","id":"13763","disabled_pages_array":[],"is_current_page_a_post":"1","disabled_on_posts":"","simple_banner_font_size":"","simple_banner_color":"#15146c","simple_banner_text_color":"","simple_banner_link_color":"#e64946","simple_banner_close_color":"","simple_banner_custom_css":"","simple_banner_scrolling_custom_css":"","simple_banner_text_custom_css":"","simple_banner_button_css":"","site_custom_css":"","keep_site_custom_css":"","site_custom_js":"","keep_site_custom_js":"","wp_body_open_enabled":"","wp_body_open":"1","close_button_enabled":"","close_button_expiration":"","close_button_cookie_set":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://towardfreedom.org/wp-content/plugins/simple-banner/simple-banner.js?ver=2.10.4' id='simple-banner-script-js'></script>
<script type='text/javascript' src='https://towardfreedom.org/wp-content/themes/mh-magazine/js/scripts.js?ver=3.8.6' id='mh-scripts-js'></script>
<script type='text/javascript' src='https://towardfreedom.org/wp-content/plugins/simple-social-icons/svgxuse.js?ver=1.1.21' id='svg-x-use-js'></script>
<script type='text/javascript' src='https://towardfreedom.org/wp-content/plugins/easy-facebook-likebox/frontend/assets/js/imagesloaded.pkgd.min.js?ver=5.8' id='imagesloaded.pkgd.min-js'></script>
<script type='text/javascript' id='esf-insta-public-js-extra'>
/* <![CDATA[ */
var esf_insta = {"ajax_url":"https:\/\/towardfreedom.org\/wp-admin\/admin-ajax.php","version":"free","nonce":"68cbf7754f"};
/* ]]> */
</script>
<script type='text/javascript' src='https://towardfreedom.org/wp-content/plugins/easy-facebook-likebox//instagram/frontend/assets/js/esf-insta-public.js?ver=1' id='esf-insta-public-js'></script>
<link rel="https://api.w.org/" href="https://towardfreedom.org/wp-json/" /><link rel="alternate" type="application/json" href="https://towardfreedom.org/wp-json/wp/v2/posts/13763" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://towardfreedom.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://towardfreedom.org/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://towardfreedom.org/?p=13763' />
<link rel="alternate" type="application/json+oembed" href="https://towardfreedom.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftowardfreedom.org%2Freviews%2Ffilm-review-finding-kendrick-johnson-reveals-fbis-complicity-in-coverup-of-black-childs-murder%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://towardfreedom.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftowardfreedom.org%2Freviews%2Ffilm-review-finding-kendrick-johnson-reveals-fbis-complicity-in-coverup-of-black-childs-murder%2F&#038;format=xml" />
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-8375864-1', 'auto');
  ga('send', 'pageview');

</script>
<!-- WP Menubar 5.7.2: start CSS -->
<link rel="stylesheet" href="https://towardfreedom.org/wp-content/plugins/menubar/templates/Basic_46/b-blue.css" type="text/css" media="screen" />
<!-- WP Menubar 5.7.2: end CSS -->
<style type="text/css" media="screen">.simple-banner{position:sticky;}</style><style type="text/css" media="screen">.simple-banner{background:#15146c;}</style><style type="text/css" media="screen">.simple-banner .simple-banner-text{color: #ffffff;}</style><style type="text/css" media="screen">.simple-banner .simple-banner-text a{color:#e64946;}</style><style id="simple-banner-site-custom-css-dummy" type="text/css" media="screen"></style><script id="simple-banner-site-custom-js-dummy" type="text/javascript"></script><style type="text/css">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</style>
<!--[if lt IE 9]>
<script src="https://towardfreedom.org/wp-content/themes/mh-magazine/js/css3-mediaqueries.js"></script>
<![endif]-->
<style type="text/css">
.entry-content { font-size: 16px; font-size: 1rem; }
</style>
</head>
<body id="mh-mobile" class="post-template-default single single-post postid-13763 single-format-standard mh-wide-layout mh-right-sb mh-loop-layout1 mh-widget-layout2" itemscope="itemscope" itemtype="http://schema.org/WebPage">
<div class="mh-header-nav-mobile clearfix"></div>
	<div class="mh-preheader">
    	<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-top-left  clearfix">
											<nav class="mh-navigation mh-header-nav mh-header-nav-top mh-col-2-3 clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
							<aside class="mh-header-search mh-header-search-top">
								<form role="search" method="get" class="search-form" action="https://towardfreedom.org/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>							</aside>
							<div class="menu-mainmenu-container"><ul id="menu-mainmenu" class="menu"><li id="menu-item-8635" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-8635"><a href="https://towardfreedom.org">Home</a></li>
<li id="menu-item-8678" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-8678"><a href="https://towardfreedom.org/about/">About</a>
<ul class="sub-menu">
	<li id="menu-item-9620" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9620"><a href="https://towardfreedom.org/mission/">Mission</a></li>
	<li id="menu-item-9621" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9621"><a href="https://towardfreedom.org/who-we-are/">Who We Are</a></li>
	<li id="menu-item-11461" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11461"><a href="https://towardfreedom.org/toward-freedom-history/">TF History</a></li>
	<li id="menu-item-9625" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9625"><a href="https://towardfreedom.org/submissions/">Submissions</a></li>
	<li id="menu-item-9623" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9623"><a href="https://towardfreedom.org/contact/">Contact</a></li>
</ul>
</li>
<li id="menu-item-9624" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9624"><a href="http://www.theinvestigativefund.org/about/special-funds/h-d-lloyd-fund-for-investigative-journalism/">Lloyd Investigative Fund</a></li>
<li id="menu-item-9619" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9619"><a href="https://towardfreedom.org/donate/">Donate</a></li>
<li id="menu-item-9769" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9769"><a href="https://towardfreedom.org/subscribe-to-newsletter/">Subscribe to Newsletter</a></li>
</ul></div>						</nav>
									</div>
										<div class="mh-header-bar-content mh-header-bar-top-right mh-col-1-3 clearfix">
											<nav class="mh-social-icons mh-social-nav mh-social-nav-top clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
							<div class="menu-social-icons-menu-container"><ul id="menu-social-icons-menu" class="menu"><li id="menu-item-9538" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9538"><a href="https://www.facebook.com/Toward-Freedom-122466425961/"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Facebook</span></a></li>
<li id="menu-item-9539" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9539"><a href="https://twitter.com/TowardFreedom"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Twitter</span></a></li>
</ul></div>						</nav>
									</div>
					</div>
	</div>
<header class="mh-header" itemscope="itemscope" itemtype="http://schema.org/WPHeader">
	<div class="mh-container mh-container-inner clearfix">
		<div class="mh-custom-header clearfix">
<div class="mh-header-columns mh-row clearfix">
<div class="mh-col-1-1 mh-site-identity">
<div class="mh-site-logo" role="banner" itemscope="itemscope" itemtype="http://schema.org/Brand">
<div class="mh-header-text">
<a class="mh-header-text-link" href="https://towardfreedom.org/" title="Toward Freedom" rel="home">
<h2 class="mh-header-title">Toward Freedom</h2>
<h3 class="mh-header-tagline">A progressive perspective on world events since 1952</h3>
</a>
</div>
</div>
</div>
</div>
</div>
	</div>

	<div class="mh-main-nav-wrap">
		<nav class="mh-navigation mh-main-nav mh-container mh-container-inner clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
			<div class="menu-category-nav-container"><ul id="menu-category-nav" class="menu"><li id="menu-item-11804" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11804"><a href="https://towardfreedom.org/category/story/investigations/">Our Investigations</a></li>
<li id="menu-item-8661" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8661"><a href="https://towardfreedom.org/category/story/archives/africa-archives/">Africa</a></li>
<li id="menu-item-8658" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8658"><a href="https://towardfreedom.org/category/story/archives/americas/">Americas</a></li>
<li id="menu-item-8664" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8664"><a href="https://towardfreedom.org/category/story/archives/asia-archives/">Asia</a></li>
<li id="menu-item-8665" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8665"><a href="https://towardfreedom.org/category/story/archives/europe/">Europe</a></li>
<li id="menu-item-8659" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8659"><a href="https://towardfreedom.org/category/story/archives/west-asia/">West Asia</a></li>
<li id="menu-item-11805" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-11805"><a href="https://towardfreedom.org/category/reviews/">Reviews</a></li>
</ul></div>		</nav>
	</div>
	</header>
	<div class="mh-subheader">
		<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-bottom-left mh-col-2-3 clearfix">
									</div>
										<div class="mh-header-bar-content mh-header-bar-bottom-right mh-col-1-3 clearfix">
														</div>
					</div>
	</div>
<div class="mh-container mh-container-outer">
<div class="mh-wrapper clearfix">
	<div class="mh-main clearfix">
		<div id="main-content" class="mh-content" role="main" itemprop="mainContentOfPage"><article id="post-13763" class="post-13763 post type-post status-publish format-standard has-post-thumbnail hentry category-admin-admin category-archives category-reviews tag-film tag-film-review tag-finding-kendrick-johnson tag-jason-pollock tag-white-supremacy">
	<header class="entry-header clearfix"><h1 class="entry-title">Film Review: ‘Finding Kendrick Johnson’ Reveals FBI’s Complicity in Coverup of Black Child’s Murder</h1><div class="mh-meta entry-meta">
<span class="entry-meta-author show-on-mobile author vcard"><i class="fa fa-user"></i><a class="fn" href="https://towardfreedom.org/author/jacqueline-luqman/">Jacqueline Luqman</a></span>
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://towardfreedom.org/2021/09/">September 10, 2021</a></span>
<span class="entry-meta-author hide-on-mobile author vcard"><i class="fa fa-user"></i><a class="fn" href="https://towardfreedom.org/author/jacqueline-luqman/">Jacqueline Luqman</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="https://towardfreedom.org/category/story/admin-admin/" rel="category tag">Admin</a>, <a href="https://towardfreedom.org/category/story/archives/" rel="category tag">Archives</a>, <a href="https://towardfreedom.org/category/reviews/" rel="category tag">Reviews</a></span>
</div>
	</header>
		<div class="entry-content clearfix"><figure id="attachment_13766" aria-describedby="caption-attachment-13766" style="width: 678px" class="wp-caption aligncenter"><img loading="lazy" class="wp-image-13766 size-mh-magazine-content" src="https://towardfreedom.org/wp-content/uploads/2021/09/KJ-Doc-Sc7b-678x381.jpg" alt="Still from documentary film, &quot;Finding Kendrick Johnson&quot;" width="678" height="381" srcset="https://towardfreedom.org/wp-content/uploads/2021/09/KJ-Doc-Sc7b-678x381.jpg 678w, https://towardfreedom.org/wp-content/uploads/2021/09/KJ-Doc-Sc7b-300x169.jpg 300w, https://towardfreedom.org/wp-content/uploads/2021/09/KJ-Doc-Sc7b-1024x576.jpg 1024w, https://towardfreedom.org/wp-content/uploads/2021/09/KJ-Doc-Sc7b-768x432.jpg 768w, https://towardfreedom.org/wp-content/uploads/2021/09/KJ-Doc-Sc7b-1536x864.jpg 1536w, https://towardfreedom.org/wp-content/uploads/2021/09/KJ-Doc-Sc7b-2048x1152.jpg 2048w" sizes="(max-width: 678px) 100vw, 678px" /><figcaption id="caption-attachment-13766" class="wp-caption-text"><span style="font-family: georgia, palatino, serif;">Still from documentary film, &#8220;Finding Kendrick Johnson&#8221;</span></figcaption></figure>
<p><span style="font-family: georgia, palatino, serif;"><i><strong>Editor’s Note:</strong> This review contains spoilers.</i></span></p>
<p><span style="font-family: georgia, palatino, serif;">Millions of people in the United States believe the justice system—from the cops in the street right on up to the judges in the courthouse—is fair and unbiased. Millions of people also believe systemic racial and class biases are relics of a bygone era washed away by progressivism, the election of the First Black President, and the great healer called Time.</span></p>
<p><span style="font-family: georgia, palatino, serif;">But those millions of people need to wake up and watch Jason Pollock’s documentary, “Finding Kendrick Johnson” (2021), for a healthy and horrifying dose of reality.</span></p>
<figure id="attachment_13764" aria-describedby="caption-attachment-13764" style="width: 200px" class="wp-caption alignright"><img loading="lazy" class="wp-image-13764" src="https://towardfreedom.org/wp-content/uploads/2021/09/FindingKendrickJohnsonHiRezPoster.jpg" alt="Poster for documentary film, &quot;Finding Kendrick Johnson&quot;" width="200" height="296" /><figcaption id="caption-attachment-13764" class="wp-caption-text"><span style="font-family: georgia, palatino, serif;">Poster for documentary film, &#8220;Finding Kendrick Johnson&#8221;</span></figcaption></figure>
<p><span style="font-family: georgia, palatino, serif;">The film begins with Kendrick Johnson, a 17-year-old Black student, who was found dead in 2013 inside a rolled-up mat that was propped up against a little-used wall in the gymnasium of Lowndes High School in Valdosta, Georgia.</span></p>
<p><span style="font-family: georgia, palatino, serif;">If the justice system in this country was fair, this documentary would not exist. But it does because everything about this case—from the moment Kendrick’s body was found—reveals how this system still is excruciatingly racist and classist.</span></p>
<p><span style="font-family: georgia, palatino, serif;">The callousness of the police, officials at Lowndes High School and even other parents is revealed early in the documentary. For example, the police dismissed Kendrick’s mother, Jacqueline Johnson, when she reported her son had not returned home, which was unlike him. Police said Kendrick was probably “laid up with some fast-tail girl.” Later, when Kendrick’s body was found in the gym during school hours, neither the police nor school administrators locked down or closed the school, allowing classes to go on as if everything was normal. Meanwhile, police refused to allow Kendrick’s mother into the gym to see her son’s body and openly disrespected her grief. Then as a local TV news station reported news of Kendrick’s death, one of the parents—a white woman—tearfully told the reporter she was thankful it wasn’t <i>her</i> son. She also wondered how people would retaliate, even though no one knew what happened. Why would she assume anyone would retaliate? Why did she feel comfortable saying she was thankful it wasn’t her son, rather than express any sympathy for the mother whose son had been found dead?</span></p>
<figure id="attachment_13768" aria-describedby="caption-attachment-13768" style="width: 678px" class="wp-caption aligncenter"><img loading="lazy" class="wp-image-13768 size-mh-magazine-content" src="https://towardfreedom.org/wp-content/uploads/2021/09/KJ-SCREENSHOT-6-678x381.png" alt="Still from documentary film, &quot;Finding Kendrick Johnson&quot;" width="678" height="381" srcset="https://towardfreedom.org/wp-content/uploads/2021/09/KJ-SCREENSHOT-6-678x381.png 678w, https://towardfreedom.org/wp-content/uploads/2021/09/KJ-SCREENSHOT-6-300x169.png 300w, https://towardfreedom.org/wp-content/uploads/2021/09/KJ-SCREENSHOT-6-1024x576.png 1024w, https://towardfreedom.org/wp-content/uploads/2021/09/KJ-SCREENSHOT-6-768x432.png 768w, https://towardfreedom.org/wp-content/uploads/2021/09/KJ-SCREENSHOT-6-1536x864.png 1536w, https://towardfreedom.org/wp-content/uploads/2021/09/KJ-SCREENSHOT-6-2048x1152.png 2048w" sizes="(max-width: 678px) 100vw, 678px" /><figcaption id="caption-attachment-13768" class="wp-caption-text"><span style="font-family: georgia, palatino, serif;">Still from documentary film, &#8220;Finding Kendrick Johnson&#8221;</span></figcaption></figure>
<p><span style="font-family: georgia, palatino, serif;">But this was the attitude of not only those at every level of authority. This also was the way much of the community that was not connected to the Johnson family related to the case as the family doggedly pursued the truth behind Kendrick’s murder.</span></p>
<p><span style="font-family: georgia, palatino, serif;">And it is accurate to characterize what happened to Kendrick Johnson as a murder. As the documentary points out, the police quickly gave an explanation for Kendrick’s death, in what could not under any circumstances be called an investigation. That is ridiculous from a purely logical standpoint. As the documentary goes on to reveal, no physical or forensic evidence from the scene corroborated the explanation.</span></p>
<p><span style="font-family: georgia, palatino, serif;">Kendrick’s father, Kenneth, raised grave questions about how the medical examiner’s office handled his son’s body. He also realized the official police narrative that no foul play was involved was grotesquely untrue.</span></p>
<figure id="attachment_13767" aria-describedby="caption-attachment-13767" style="width: 678px" class="wp-caption aligncenter"><img loading="lazy" class="wp-image-13767 size-mh-magazine-content" src="https://towardfreedom.org/wp-content/uploads/2021/09/KJ-SCREENSHOT-3-678x381.png" alt="Still from documentary film, &quot;Finding Kendrick Johnson&quot;" width="678" height="381" srcset="https://towardfreedom.org/wp-content/uploads/2021/09/KJ-SCREENSHOT-3-678x381.png 678w, https://towardfreedom.org/wp-content/uploads/2021/09/KJ-SCREENSHOT-3-300x169.png 300w, https://towardfreedom.org/wp-content/uploads/2021/09/KJ-SCREENSHOT-3-1024x576.png 1024w, https://towardfreedom.org/wp-content/uploads/2021/09/KJ-SCREENSHOT-3-768x432.png 768w, https://towardfreedom.org/wp-content/uploads/2021/09/KJ-SCREENSHOT-3-1536x864.png 1536w, https://towardfreedom.org/wp-content/uploads/2021/09/KJ-SCREENSHOT-3-2048x1152.png 2048w" sizes="(max-width: 678px) 100vw, 678px" /><figcaption id="caption-attachment-13767" class="wp-caption-text"><span style="font-family: georgia, palatino, serif;">Still from documentary film, &#8220;Finding Kendrick Johnson&#8221;</span></figcaption></figure>
<p><span style="font-family: georgia, palatino, serif;">Pollock offers a gripping examination of the similarities between Kendrick Johnson’s case and that of Emmett Till, the 14-year-old Black boy who was lynched in Mississippi in 1955 after a white woman lied that he inappropriately interacted with her. Pollock also places the questionable actions of the Federal Bureau of Investigation (FBI) within the context of the racism upon which the agency was founded and continues to carry out.</span></p>
<p><span style="font-family: georgia, palatino, serif;">We also witness the lonesome pursuit for justice that Kendrick’s family embarked on. We are shown a grieving family, knowing their child has died from circumstances that are neither natural nor accidental, regardless of what the police continued to say. And so, they fought for the truth the only way they knew how: Through protest and direct action. Beginning with sidewalk sign-holding and community marches, to ultimately blocking the entrance to the courthouse to demand an actual investigation into their son’s death, the contempt with which they were treated by the cops, the school administrators, and the racist community was stomach-churning to watch, but too important to turn away from. We are reminded these protests took place in 2014 and 2015 in a community where Kendrick’s aunt recounted white community members still request Black employees not wait on them in stores.</span></p>
<figure id="attachment_13765" aria-describedby="caption-attachment-13765" style="width: 678px" class="wp-caption aligncenter"><img loading="lazy" class="wp-image-13765 size-mh-magazine-content" src="https://towardfreedom.org/wp-content/uploads/2021/09/KJ-Doc-Sc4-678x381.jpg" alt="Still from documentary film, &quot;Finding Kendrick Johnson&quot;" width="678" height="381" srcset="https://towardfreedom.org/wp-content/uploads/2021/09/KJ-Doc-Sc4-678x381.jpg 678w, https://towardfreedom.org/wp-content/uploads/2021/09/KJ-Doc-Sc4-300x169.jpg 300w, https://towardfreedom.org/wp-content/uploads/2021/09/KJ-Doc-Sc4-1024x576.jpg 1024w, https://towardfreedom.org/wp-content/uploads/2021/09/KJ-Doc-Sc4-768x432.jpg 768w, https://towardfreedom.org/wp-content/uploads/2021/09/KJ-Doc-Sc4-1536x864.jpg 1536w, https://towardfreedom.org/wp-content/uploads/2021/09/KJ-Doc-Sc4-2048x1152.jpg 2048w" sizes="(max-width: 678px) 100vw, 678px" /><figcaption id="caption-attachment-13765" class="wp-caption-text"><span style="font-family: georgia, palatino, serif;">Still from documentary film, &#8220;Finding Kendrick Johnson&#8221;</span></figcaption></figure>
<p><span style="font-family: georgia, palatino, serif;">And Pollock also connects modern-day racism to the long history of racism and lynching in the area around Valdosta, Georgia, highlighting the town is named after a slave-owner’s plantation. It becomes clear while the town is majority Black, the political power continues to reside in the hands of the white minority, because that is what white supremacy is.</span></p>
<p><span style="font-family: georgia, palatino, serif;">The vice-grip on power that white supremacy has in the town remains so tight, when Kendrick’s family paid an independent investigator for a second autopsy because of the sham city investigation, they found out their son’s remains were desecrated in the process and his organs were replaced by crumpled balls of newspaper. Yet, no one has been held accountable for that desecration.</span></p>
<p><span style="font-family: georgia, palatino, serif;">Pollock goes on to expose the heights that white supremacy reaches outside of Valdosta to protect the two white boys implicated in Kendrick’s death. This is because not only are they white, they are sons of an FBI agent, Rick Bell. Bell resigned as a result of the investigation into his involvement as well as his sons’ connection. But the large web of complicity involving the people who refused to investigate Bell and his sons includes seven judges who recused themselves from the case. SEVEN.</span></p>
<p><span style="font-family: georgia, palatino, serif;">But it is the evidence uncovered by Pollock—an independent filmmaker—that makes the documentary truly worth the emotional investment required to sit through it. Not because the evidence legitimizes the allegations of a cover-up that Kendrick’s family makes. How the facts have been tossed around like a nuclear potato over the years makes it clear a cover-up was involved. </span></p>
<p><span style="font-family: georgia, palatino, serif;">Pollock did not find evidence because an informer clandestinely provided documents or because they were secretly accessed in a hack. All it took was researching the FBI’s case files. Just another addition to the lexicon of the FBI’s racist legacy. This entire case should serve as another reminder of why we don’t trust the police to serve the interest of the people.</span></p>
<p><span style="font-family: georgia, palatino, serif;">Seeing the evidence the FBI refused to pursue was too much for the parents. A Black homicide detective, who once served in Washington, D.C.’s Metropolitan Police Department, was so shocked at seeing footage that was withheld from him during his independent investigation, <i>he</i> was overcome with emotion. But this should be a lesson for Black people trying to change the system from the inside: The inside won’t ever treat us like them. We are never as “inside” the system as we think we are.</span></p>
<p><span style="font-family: georgia, palatino, serif;">The ending of the documentary, with the family talking to the now-deceased Kendrick, is just heartbreaking. But it also speaks to the strength and enduring love of family, even in the face of the horrific injustice we have had to deal with in this god-forsaken white-supremacist country. We should not still have to have this kind of strength. But as this documentary, “Finding Kendrick Johnson,” proves, we do.</span></p>
<p><span style="font-family: georgia, palatino, serif;"><em>This film can be viewed on <a href="https://linktr.ee/findingkendrickjohnson" target="_blank" rel="noopener">several platforms</a>.</em></span></p>
<p><span style="font-family: georgia, palatino, serif;"><b><i>Jacqueline Luqman</i></b><i> is a radical activist based in Washington, D.C.; as well as co-founder of </i><a href="https://www.patreon.com/luqmannation"><i>Luqman Nation</i></a><i>, an independent Black media outlet that can be found on </i><i>YouTube</i><i> (<a href="https://www.youtube.com/playlist?list=PL7_X-VeroWRvv9Of_FfpAl_cZP8h-NHV0" target="_blank" rel="noopener">here</a> and <a href="https://www.youtube.com/c/LuqmanNation/videos" target="_blank" rel="noopener">here</a>) and on </i><a href="https://www.facebook.com/luqmannation"><i>Facebook</i></a><i>; and co-host of Radio Sputnik’s </i><a href="https://sputniknews.com/radio_by_any_means/"><i>“By Any Means Necessary.”</i></a></span></p>
<p>&nbsp;</p>
<p><center><iframe loading="lazy" title="YouTube video player" src="https://www.youtube.com/embed/PI9m5_vgweo" width="560" height="315" frameborder="0" allowfullscreen="allowfullscreen"></iframe></center>&nbsp;</p>
<div class="mh-social-bottom">
<div class="mh-share-buttons clearfix">
	<a class="mh-facebook" href="#" onclick="window.open('https://www.facebook.com/sharer.php?u=https%3A%2F%2Ftowardfreedom.org%2Freviews%2Ffilm-review-finding-kendrick-johnson-reveals-fbis-complicity-in-coverup-of-black-childs-murder%2F&t=Film+Review%3A+%E2%80%98Finding+Kendrick+Johnson%E2%80%99+Reveals+FBI%E2%80%99s+Complicity+in+Coverup+of+Black+Child%E2%80%99s+Murder', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
		<span class="mh-share-button"><i class="fa fa-facebook"></i></span>
	</a>
	<a class="mh-twitter" href="#" onclick="window.open('https://twitter.com/share?text=Film+Review%3A+%E2%80%98Finding+Kendrick+Johnson%E2%80%99+Reveals+FBI%E2%80%99s+Complicity+in+Coverup+of+Black+Child%E2%80%99s+Murder:&url=https%3A%2F%2Ftowardfreedom.org%2Freviews%2Ffilm-review-finding-kendrick-johnson-reveals-fbis-complicity-in-coverup-of-black-childs-murder%2F', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
		<span class="mh-share-button"><i class="fa fa-twitter"></i></span>
	</a>
	<a class="mh-linkedin" href="#" onclick="window.open('https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Ftowardfreedom.org%2Freviews%2Ffilm-review-finding-kendrick-johnson-reveals-fbis-complicity-in-coverup-of-black-childs-murder%2F&source=', 'linkedinShare', 'width=626,height=436'); return false;" title="Share on LinkedIn">
		<span class="mh-share-button"><i class="fa fa-linkedin"></i></span>
	</a>
	<a class="mh-pinterest" href="#" onclick="window.open('https://pinterest.com/pin/create/button/?url=https%3A%2F%2Ftowardfreedom.org%2Freviews%2Ffilm-review-finding-kendrick-johnson-reveals-fbis-complicity-in-coverup-of-black-childs-murder%2F&media=https://towardfreedom.org/wp-content/uploads/2021/09/Finding-Kendrick-Johnson-1.png&description=Film+Review%3A+%E2%80%98Finding+Kendrick+Johnson%E2%80%99+Reveals+FBI%E2%80%99s+Complicity+in+Coverup+of+Black+Child%E2%80%99s+Murder', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
		<span class="mh-share-button"><i class="fa fa-pinterest"></i></span>
	</a>
	<a class="mh-googleplus" href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&url=https%3A%2F%2Ftowardfreedom.org%2Freviews%2Ffilm-review-finding-kendrick-johnson-reveals-fbis-complicity-in-coverup-of-black-childs-murder%2F', 'googleShare', 'width=626,height=436'); return false;" title="Share on Google+" target="_blank">
		<span class="mh-share-button"><i class="fa fa-google-plus"></i></span>
	</a>
	<a class="mh-email" href="mailto:?subject=Film%20Review%3A%20%E2%80%98Finding%20Kendrick%20Johnson%E2%80%99%20Reveals%20FBI%E2%80%99s%20Complicity%20in%20Coverup%20of%20Black%20Child%E2%80%99s%20Murder&amp;body=https%3A%2F%2Ftowardfreedom.org%2Freviews%2Ffilm-review-finding-kendrick-johnson-reveals-fbis-complicity-in-coverup-of-black-childs-murder%2F" title="Send this article to a friend" target="_blank">
		<span class="mh-share-button"><i class="fa fa-envelope-o"></i></span>
	</a>
	<a class="mh-print" href="javascript:window.print()" title="Print this article">
		<span class="mh-share-button"><i class="fa fa-print"></i></span>
	</a>
</div></div>
	</div><div class="entry-tags clearfix"><i class="fa fa-tag"></i><ul><li><a href="https://towardfreedom.org/tag/film/" rel="tag">film</a></li><li><a href="https://towardfreedom.org/tag/film-review/" rel="tag">film review</a></li><li><a href="https://towardfreedom.org/tag/finding-kendrick-johnson/" rel="tag">finding kendrick johnson</a></li><li><a href="https://towardfreedom.org/tag/jason-pollock/" rel="tag">jason pollock</a></li><li><a href="https://towardfreedom.org/tag/white-supremacy/" rel="tag">white supremacy</a></li></ul></div></article><h3 class="related-articles-header">Related Articles</h3><nav class="mh-post-nav mh-row clearfix">
<div class="mh-col-1-2">

						<a href="https://towardfreedom.org/story/archives/asia-archives/chip-war-can-the-united-states-really-gain-from-chinas-pain/" title="Chip War: Can the United States Really Gain From China’s Pain?">Chip War: Can the United States Really Gain From China’s Pain?</a><br>
                        
					
						<a href="https://towardfreedom.org/reviews/film-review-candyman-raises-questions-about-real-life-impact-of-white-supremacy/" title="Film Review: ‘Candyman’ Raises Questions About Real-Life Impact of White Supremacy">Film Review: ‘Candyman’ Raises Questions About Real-Life Impact of White Supremacy</a><br>
                        
					
						<a href="https://towardfreedom.org/story/archives/asia-archives/on-propaganda-and-failed-narratives-new-understanding-of-afghanistan-is-a-must/" title="On Propaganda and Failed Narratives: New Understanding of Afghanistan Is a Must">On Propaganda and Failed Narratives: New Understanding of Afghanistan Is a Must</a><br>
                        </div>
<div class="mh-col-1-2">

					
						<a href="https://towardfreedom.org/story/archives/asia-archives/how-the-united-states-lost-nothing-in-afghanistan/" title="How the United States Lost Nothing in Afghanistan">How the United States Lost Nothing in Afghanistan</a><br>
                        
					
						<a href="https://towardfreedom.org/story/archives/africa-archives/palestines-africa-dichotomy-is-israel-really-winning-africa/" title="Palestine’s Africa Dichotomy: Is Israel Really ‘Winning’ Africa?">Palestine’s Africa Dichotomy: Is Israel Really ‘Winning’ Africa?</a><br>
                        
					
						<a href="https://towardfreedom.org/reviews/book-review-slave-revolt-on-screen-the-haitian-revolution-in-film-and-video-games/" title="Book Review: ‘Slave Revolt on Screen: The Haitian Revolution in Film and Video Games’">Book Review: ‘Slave Revolt on Screen: The Haitian Revolution in Film and Video Games’</a><br>
                        
					</div>
</nav>
<section class="mh-related-content">
<h3 class="mh-widget-title mh-related-content-title">
<span class="mh-widget-title-inner">Related Articles</span></h3>
<div class="mh-related-wrap mh-row clearfix">
<div class="mh-col-1-3 mh-posts-grid-col clearfix">
<article class="post-13492 format-standard mh-posts-grid-item clearfix">
	<figure class="mh-posts-grid-thumb">
		<a class="mh-thumb-icon mh-thumb-icon-small-mobile" href="https://towardfreedom.org/americas-2/from-palestine-to-colombia-the-end-of-the-white-world-colonial-capitalist-project/" title="From Palestine to Colombia: The End of the White World Colonial-Capitalist Project?"><img width="326" height="245" src="https://towardfreedom.org/wp-content/uploads/2021/05/Militarized-Police-Militarized-Police-by-Shotboxer-Portland-is-licensed-under-CC-BY-2.0--326x245.jpg" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="Militarized police in Portland, Oregon" loading="lazy" srcset="https://towardfreedom.org/wp-content/uploads/2021/05/Militarized-Police-Militarized-Police-by-Shotboxer-Portland-is-licensed-under-CC-BY-2.0--326x245.jpg 326w, https://towardfreedom.org/wp-content/uploads/2021/05/Militarized-Police-Militarized-Police-by-Shotboxer-Portland-is-licensed-under-CC-BY-2.0--678x509.jpg 678w, https://towardfreedom.org/wp-content/uploads/2021/05/Militarized-Police-Militarized-Police-by-Shotboxer-Portland-is-licensed-under-CC-BY-2.0--80x60.jpg 80w" sizes="(max-width: 326px) 100vw, 326px" />		</a>
					<div class="mh-image-caption mh-posts-grid-caption">
				Admin			</div>
			</figure>
	<h3 class="entry-title mh-posts-grid-title">
		<a href="https://towardfreedom.org/americas-2/from-palestine-to-colombia-the-end-of-the-white-world-colonial-capitalist-project/" title="From Palestine to Colombia: The End of the White World Colonial-Capitalist Project?" rel="bookmark">
			From Palestine to Colombia: The End of the White World Colonial-Capitalist Project?		</a>
	</h3>
	<div class="mh-meta entry-meta">
<span class="entry-meta-author show-on-mobile author vcard"><i class="fa fa-user"></i><a class="fn" href="https://towardfreedom.org/author/ajamu-baraka/">Ajamu Baraka</a></span>
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://towardfreedom.org/2021/05/">May 18, 2021</a></span>
<span class="entry-meta-author hide-on-mobile author vcard"><i class="fa fa-user"></i><a class="fn" href="https://towardfreedom.org/author/ajamu-baraka/">Ajamu Baraka</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="https://towardfreedom.org/category/story/admin/" rel="category tag">Admin</a>, <a href="https://towardfreedom.org/category/americas-2/" rel="category tag">Americas</a>, <a href="https://towardfreedom.org/category/story/archives/" rel="category tag">Archives</a>, <a href="https://towardfreedom.org/category/story/archives/west-asia/" rel="category tag">West Asia</a></span>
</div>
	<div class="mh-posts-grid-excerpt clearfix">
		<figure id="attachment_13493" aria-describedby="caption-attachment-13493" style="width: 678px" class="wp-caption aligncenter"><img loading="lazy" class="wp-image-13493 size-mh-magazine-content" src="https://towardfreedom.org/wp-content/uploads/2021/05/Militarized-Police-Militarized-Police-by-Shotboxer-Portland-is-licensed-under-CC-BY-2.0--678x381.jpg" alt="Militarized police in Portland, Oregon" width="678" height="381" /><figcaption id="caption-attachment-13493" class="wp-caption-text">&#8220;Militarized Police&#8221; by Shotboxer Portland is licensed under CC BY 2.0</figcaption></figure>
<p><span style="font-family: georgia, palatino, serif;">The world is shocked by the image of an 11-story residential building in Gaza collapsing because of a bomb dropped by the Israeli Defense Force, one of the most advanced armies in the world thanks to U.S. support. But in the United States, Andrew Yang, former presidential candidate and now candidate for mayor of New York City, proudly proclaims he stands with the &#8220;heroic people of Israel&#8221; who are under attack from the vicious, occupied Palestinians, who have no army, no rights and no state.</span></p>
<p><span style="font-family: georgia, palatino, serif;">But as politically and morally contradictory as Yang’s sentiments might appear for many, the alternative world of Western liberalism has a different standard. In that world, liberals claim that all are equal with inalienable rights. But in practice, some lives are more equal and more valuable than others. </span></p>
<p><span style="font-family: georgia, palatino, serif;">In the liberal world, Trump is condemned for attempting to reject the results of the election and indicating he might not leave office at the end of his term. But as soon as Biden occupied the White House, one of his first foreign policy decisions was to give the U.S.-imposed Haitian president, Jovenel Moïse, a green light to ignore the demands of the Haitian people and the end of his term in February. He remains in office.  </span></p>
<p><span style="font-family: georgia, palatino, serif;">In the liberal world, the United States that has backed every vicious right-wing dictator in the world since the Second World War, orchestrates coups, murders foreign leaders, attacks nations fighting for independence in places like Vietnam, trains torturers, brandishes nuclear bombs, has the longest-held political prisoners on the planet, is number one in global arms sales, imprisons more people than any other nation in the world, has supported apartheid South Africa and is supporting apartheid Israel—while championing human rights! </span></p>
<p><span style="font-family: georgia, palatino, serif;">In the liberal world, the United States can openly train, fund, and back opposition parties and even determine who the leader of a nation should be, but react with moral outrage when supposedly Russian-connected entities buy $100,000 worth of Facebook ads commenting on “internal” political subjects related to the 2016 election. </span></p>
<p><span style="font-family: georgia, palatino, serif;">In the liberal world, Democrats build on racist anti-China sentiments and the identification of China as a national threat, and then pretend they had nothing to do with the wave of anti-Asian racism and violence. </span></p>
<p><span style="font-family: georgia, palatino, serif;">In the liberal world, liberals are morally superior and defend Black life as long as those lives are not in Haiti, Libya, Colombia, Venezuela, Brazil, all of Africa, and in the jails and prisons of the United States.<br />
</span></p>
<p><span style="font-family: georgia, palatino, serif;">In the liberal world, you can—with a straight face—condemn the retaliatory rockets from Gaza, the burning of a police station in Minneapolis, attacks on property owned by corporations in oppressed and exploited communities, attacks on school children fighting back against police in Baltimore, and attacks on North Koreans arming themselves against a crazed, violent state that has already demonstrated—as it did with Libya—what it would do to a state that disarmed in the face of U.S. and European aggression. </span></p>
<p><span style="font-family: georgia, palatino, serif;">And in the liberal world, Netanyahu is a democrat, the Palestinians are aggressors and Black workers did not die unnecessarily because the United States dismantled its already underdeveloped public health system. </span></p>
<p><span style="font-family: georgia, palatino, serif;">What all of this is teaching the colonized world, together with the death and violence in Colombia, Haiti, Palestine and the rest of the colonized world, is that even though we know the Pan-European project is moribund, the colonial-capitalist West is prepared to sacrifice everything and everyone in order to maintain its global dominance, even if it means destroying the planet and everyone on it. </span></p>
<p><span style="font-family: georgia, palatino, serif;">That is why Biden labels himself an “Atlanticist”—shorthand for a white supremacist. His task is to convince the European allies it is far better to work together than to allow themselves to be divided against the “barbarians” inside and at the doors of Europe and the United States.<br />
</span></p>
<p><span style="font-family: georgia, palatino, serif;">The managers of the colonial-capitalist world understand the terms of struggle, and so should we. It must be clear to us that for the survival of collective humanity and the planet, we cannot allow uncontested power to remain in the hands of the global 1 percent. The painful truth for some is if global humanity is to live, the Pan-European white supremacist colonial-capitalist project must die.  </span></p>
<p><span style="font-family: georgia, palatino, serif;"><em>This article was originally published in Black Agenda Report.</em></span></p>
<p><span style="font-family: georgia, palatino, serif;"><strong><em>Ajamu Baraka </em></strong><em>is the national organizer of the Black Alliance for Peace and was the 2016 candidate for vice president on the Green Party ticket. Baraka serves on the Executive Committee of the U.S. Peace Council and leadership body of the United National Antiwar Coalition (UNAC). He is an editor and contributing columnist for the Black Agenda Report and contributing columnist for Counterpunch. He was awarded the U.S. Peace Memorial 2019 Peace Prize and the Serena Shirm award for uncompromised integrity in journalism.  </em></span></p>
	</div>
</article></div>
<div class="mh-col-1-3 mh-posts-grid-col clearfix">
<article class="post-13719 format-standard mh-posts-grid-item clearfix">
	<figure class="mh-posts-grid-thumb">
		<a class="mh-thumb-icon mh-thumb-icon-small-mobile" href="https://towardfreedom.org/reviews/film-review-unapologetic-examines-black-womens-and-black-queer-peoples-activism/" title="Film Review: ‘Unapologetic’ Examines Black Women’s and Black Queer People’s Activism"><img width="326" height="245" src="https://towardfreedom.org/wp-content/uploads/2021/08/Unapologetic-1-326x245.jpg" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="A scene from &quot;Unapologetic&quot;" loading="lazy" srcset="https://towardfreedom.org/wp-content/uploads/2021/08/Unapologetic-1-326x245.jpg 326w, https://towardfreedom.org/wp-content/uploads/2021/08/Unapologetic-1-678x509.jpg 678w, https://towardfreedom.org/wp-content/uploads/2021/08/Unapologetic-1-80x60.jpg 80w" sizes="(max-width: 326px) 100vw, 326px" />		</a>
					<div class="mh-image-caption mh-posts-grid-caption">
				Admin			</div>
			</figure>
	<h3 class="entry-title mh-posts-grid-title">
		<a href="https://towardfreedom.org/reviews/film-review-unapologetic-examines-black-womens-and-black-queer-peoples-activism/" title="Film Review: ‘Unapologetic’ Examines Black Women’s and Black Queer People’s Activism" rel="bookmark">
			Film Review: ‘Unapologetic’ Examines Black Women’s and Black Queer People’s Activism		</a>
	</h3>
	<div class="mh-meta entry-meta">
<span class="entry-meta-author show-on-mobile author vcard"><i class="fa fa-user"></i><a class="fn" href="https://towardfreedom.org/author/jacqueline-luqman/">Jacqueline Luqman</a></span>
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://towardfreedom.org/2021/08/">August 20, 2021</a></span>
<span class="entry-meta-author hide-on-mobile author vcard"><i class="fa fa-user"></i><a class="fn" href="https://towardfreedom.org/author/jacqueline-luqman/">Jacqueline Luqman</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="https://towardfreedom.org/category/story/admin-admin/" rel="category tag">Admin</a>, <a href="https://towardfreedom.org/category/story/archives/" rel="category tag">Archives</a>, <a href="https://towardfreedom.org/category/reviews/" rel="category tag">Reviews</a></span>
</div>
	<div class="mh-posts-grid-excerpt clearfix">
		<figure id="attachment_13720" aria-describedby="caption-attachment-13720" style="width: 678px" class="wp-caption aligncenter"><img loading="lazy" class="wp-image-13720 size-mh-magazine-content" src="https://towardfreedom.org/wp-content/uploads/2021/08/Unapologetic-1-678x381.jpg" alt="A scene from &quot;Unapologetic&quot;" width="678" height="381" /><figcaption id="caption-attachment-13720" class="wp-caption-text"><span style="font-family: georgia, palatino, serif;">A scene from &#8220;Unapologetic&#8221;</span></figcaption></figure>
<p><span style="font-family: georgia, palatino, serif;">Ashley O’Shay’s documentary “Unapologetic” is an examination of the lives of Black women and queer activists in Chicago as they navigate the response in the streets to the police killings of Rekia Boyd in 2012 and Laquan McDonald in 2014. While the documentary provides a chilling revelation of just how long the process for “justice” for these two police killings took, it also, and perhaps more importantly, focuses on the struggles on multiple levels that the people who took to the streets and organized behind the scenes to demand that justice endured during that time. Two of those people are Janea Bonsu, an organizer with Black Youth Project 100 (BYP100), and Ambrell “Bella” Gambrell, a scholar and raptivist (a rapper who is involved in political or social activism).</span></p>
<p><span style="font-family: georgia, palatino, serif;">After an introductory soliloquy in which viewers are let in on the meaning behind the film’s title, footage appears from a direct action in what looks to be a ritzy eatery in one of Chicago’s whiter areas. Agitators—and I use that term quite intentionally and with the utmost respect—interrupt the relaxed regular dining of the mostly white patrons with a coordinated call and response, indicting the dismissal of the suffering of poor Black families struggling to put food on their tables, who were probably not far from where the visibly uncomfortable white folks were sitting. They all sat there and chit-chatted over meals that were probably overpriced.</span></p>
<p><span style="font-family: georgia, palatino, serif;">Though some of the patrons tried to appear patient and listen attentively, many more tried even harder to ignore the agitators and get on with their meal despite them, which is the perfect representation of the way much of white U.S. society responds to Black suffering and death in general. But the comments of the testy restaurant employee, dressed in what appears to be an elf costume—which makes his testiness all the more comical and infuriating—really bring home the point that the documentary endeavors to make, but also the point that the agitators were making.</span></p>
<figure id="attachment_13721" aria-describedby="caption-attachment-13721" style="width: 678px" class="wp-caption aligncenter"><img loading="lazy" class="wp-image-13721 size-mh-magazine-content" src="https://towardfreedom.org/wp-content/uploads/2021/08/Unapologetic-2-678x381.jpg" alt="A scene from &quot;Unapologetic&quot;" width="678" height="381" srcset="https://towardfreedom.org/wp-content/uploads/2021/08/Unapologetic-2-678x381.jpg 678w, https://towardfreedom.org/wp-content/uploads/2021/08/Unapologetic-2-300x169.jpg 300w, https://towardfreedom.org/wp-content/uploads/2021/08/Unapologetic-2-768x432.jpg 768w, https://towardfreedom.org/wp-content/uploads/2021/08/Unapologetic-2.jpg 1024w" sizes="(max-width: 678px) 100vw, 678px" /><figcaption id="caption-attachment-13721" class="wp-caption-text"><span style="font-family: georgia, palatino, serif;">A scene from &#8220;Unapologetic&#8221;</span></figcaption></figure>
<p><span style="font-family: georgia, palatino, serif;">The documentary proceeds to follow Janae as she completes her doctoral dissertation while organizing with BYP100, and Ambrelle as she uses her talent as a rapper and her exposure to the criminal justice system through family incarceration as the foundation of her activism. One should not mistake the difference in these two women being one of class—both are residents of the Southside of Chicago, and both have attended and graduated college. The difference appears to be the paths each takes with that foundation that the documentary shows contributes to their organizing efforts in different ways. One pursuing a Ph.D. based on pursuing alternatives to the disastrous impact on Black women that social services and interactions with the police have. The other eschews pursuit of further education in the system that she excoriates in one of her poems recited at an early protest.</span></p>
<p><span style="font-family: georgia, palatino, serif;">And this is one contradiction that the documentary raises, or should raise, among its audience regarding academia and organizing—how useful is academia in organizing? Because while Janae is clearly passionate about working to find solutions to the very real problems of the negative impacts of the social services system on Black women, can solutions be found inside the very systems that perpetuate those problems? There are already plenty of educated folks in the social work field and even in policing, many of them Black. When we see in the documentary how Janae’s doctoral chair counsels her that she doesn’t have to talk about everything in her dissertation, isn’t this a reflection of how the established institutions respond to Black people when we raise the alarms about that system and its impact on us? A question to ponder, but not with the aim of besmirching Janae’s pursuit of her Ph.D., because the contradiction isn’t one regarding personal choice, but it is about systemic realities and being realistic about them.</span></p>
<p><span style="font-family: georgia, palatino, serif;">Conversely, rather than go the academic route, Ambrelle took to the streets in the pursuit of organizing her own space, especially on behalf of Black women—and particularly queer women—who have experienced victimization by the carceral state. Clearly a skilled wordsmith and masterful with rap technique, she also draws upon her own experiences with multiple generations of family exposure to incarceration, using the experience of her mother’s incarceration and then her brother—still incarcerated at the time of the making of the documentary—to help other Black women deal with the trauma of that systemic victimization.</span></p>
<p><span style="font-family: georgia, palatino, serif;">Both women actually have experience with the carceral system impacting their families, and both connect the repression of the state as part of the “War on Drugs” to the ongoing war on Black and poor people, and how this repression destroyed the stability of even economically struggling Black communities like in the Southside of Chicago.</span></p>
<p><span style="font-family: georgia, palatino, serif;">That both women highlight the need to elevate the voices of young, Black and queer women in the new efforts at organizing is a central theme in the documentary. The role women play in organizing—that has been too often overlooked throughout the historical reflection of the long fight for liberation for Black people—is an important and well-highlighted discussion that both women and others throughout the documentary raise. In organizing meetings and in the streets, the documentary points out several instances throughout when Black men literally take the mic from Black women while they were speaking or talk over them, thereby dominating the discussion. It seems the film focuses on the organizing that occurred after Rekia Boyd’s killing precisely because few outside of Chicago probably understood how much focus the people in the streets DID pay to her killing, despite people outside of Chicago saying that the movement writ large doesn’t pay much attention to Black women killed by police.</span></p>
<p><span style="font-family: georgia, palatino, serif;">However, there are contradictions even in these discussions in the film, as Ambrelle particularly describes Black men as being only interested in their position to power and as oppressors of Black women. But even with this troubling discourse about Black men, other voices in the documentary point out other possibilities, chief among them that Black men who exhibit misogynistic behavior toward Black women are largely unconscious of how some of their behavior negatively impacts Black women because they, too, are oppressed and do not realize the depth of their oppression. Just as in the questions surrounding the utility of academia in the movement, raising this contradiction is not a dig on Ambrelle, but an occasion to examine how we all talk about Black men in the spaces we all occupy in the movement.</span></p>
<p><span style="font-family: georgia, palatino, serif;">Those contradictions that we all must wrestle with aside, the documentary delves into the hectic, exhausting, emotionally taxing life of Black organizers, activists and agitators—whatever you want to call them. The work that is done to confront city councils that refuse to listen to the demands of the people most impacted by police violence that is literally funded by their tax dollars, the difficulty balancing organizing and personal lives, the importance of strong family ties and support, and the difficulties even pursuing romantic interests are all issues among several others that remind the viewer that organizing is not a hobby. Nor is it a lifestyle. It is—for many of us—our life, our whole life. And it is such because our lives depend on it. But as the two women show in the various ways that they stay connected and grounded when they are not organizing or agitating, the necessity of having those connections and making that time for them outside of organizing and agitating is critical to their survival, too.</span></p>
<p><span style="font-family: georgia, palatino, serif;">The documentary also presents a detailed timeline of the response of the Chicago Police Oversight Board and the mayor’s office to the police killings of Boyd and McDonald. In that timeline, we see the way now-Mayor Lori Lightfoot conducted herself in the presence of these agitators as they demanded the cop who killed Rekia be fired, but also the cold detachment as Rekia’s brother testified before the Chicago Police Board that Lightfoot presided over as president.</span></p>
<p><span style="font-family: georgia, palatino, serif;">Watching it, you wonder how in the hell did she get away with presenting herself as a progressive after the despicable way in which she responded to these incidents and the people in that community demanding action be taken against the cops who committed them. Lightfoot’s recorded comments from that time period, and those of Rahm Emanuel, are repulsive and one wonders how the hell Lightfoot was elected mayor <i>after</i> the revelations of her boss Rahm Emanuel’s attempts to cover up evidence of the McDonald killing and the corruption of the Chicago District Attorney’s Office that was connected to Emanuel’s shady dealings. The politics of identity divorced from class analysis and good ol’ Democratic lesser-evilism are at play here, but it is not pointed out in the documentary. That is unfortunate, because these issues are critical drivers behind continued political malaise and stagnation among the very community the agitators are agitating on behalf of.</span></p>
<p><span style="font-family: georgia, palatino, serif;">“Unapologetic” is a much-needed exposé into the actual lives of actual activists. It reveals that the “people in the streets” are ordinary folks struggling with ordinary life, but they also have the extraordinary desire to challenge and change this system because, as Black women and Black queer people, they also struggle with the extraordinary burdens heaped upon them by this society. That seems to be the primary focus of the documentary, though it also looks at how those ordinary people are pushed to be unapologetic about their activism and agitation—and that is a good thing. However, it leaves out the deeper discussions we need to have about the gender relations between Black men and Black women, classism, and identity reductionism that exist within this important work, all of which we cannot afford to ignore if we ever want to be healthy enough—mentally, emotionally, and as a community—to endure this continued struggle.</span></p>
<p><span style="font-family: georgia, palatino, serif;"><b><i>Jacqueline Luqman</i></b><i> is a radical activist based in Washington, D.C.; as well as co-founder of </i><a href="https://www.patreon.com/luqmannation"><i>Luqman Nation</i></a><i>, an independent Black media outlet that can be found on </i><i>YouTube</i><i> (<a href="https://www.youtube.com/playlist?list=PL7_X-VeroWRvv9Of_FfpAl_cZP8h-NHV0" target="_blank" rel="noopener">here</a> and <a href="https://www.youtube.com/c/LuqmanNation/videos" target="_blank" rel="noopener">here</a>) and on </i><a href="https://www.facebook.com/luqmannation"><i>Facebook</i></a><i>; and co-host of Radio Sputnik’s </i><a href="https://sputniknews.com/radio_by_any_means/"><i>“By Any Means Necessary.”</i></a></span></p>
<p><center><iframe loading="lazy" title="YouTube video player" src="https://www.youtube.com/embed/XH8LAs2Mefg" width="560" height="315" frameborder="0" allowfullscreen="allowfullscreen"></iframe></center></p>
	</div>
</article></div>
<div class="mh-col-1-3 mh-posts-grid-col clearfix">
<article class="post-13759 format-standard mh-posts-grid-item clearfix">
	<figure class="mh-posts-grid-thumb">
		<a class="mh-thumb-icon mh-thumb-icon-small-mobile" href="https://towardfreedom.org/reviews/film-review-candyman-raises-questions-about-real-life-impact-of-white-supremacy/" title="Film Review: ‘Candyman’ Raises Questions About Real-Life Impact of White Supremacy"><img width="326" height="245" src="https://towardfreedom.org/wp-content/uploads/2021/09/Candyman-326x245.jpg" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="Poster for the film, &quot;Candyman&quot; (2021)" loading="lazy" srcset="https://towardfreedom.org/wp-content/uploads/2021/09/Candyman-326x245.jpg 326w, https://towardfreedom.org/wp-content/uploads/2021/09/Candyman-678x509.jpg 678w, https://towardfreedom.org/wp-content/uploads/2021/09/Candyman-80x60.jpg 80w" sizes="(max-width: 326px) 100vw, 326px" />		</a>
					<div class="mh-image-caption mh-posts-grid-caption">
				Admin			</div>
			</figure>
	<h3 class="entry-title mh-posts-grid-title">
		<a href="https://towardfreedom.org/reviews/film-review-candyman-raises-questions-about-real-life-impact-of-white-supremacy/" title="Film Review: ‘Candyman’ Raises Questions About Real-Life Impact of White Supremacy" rel="bookmark">
			Film Review: ‘Candyman’ Raises Questions About Real-Life Impact of White Supremacy		</a>
	</h3>
	<div class="mh-meta entry-meta">
<span class="entry-meta-author show-on-mobile author vcard"><i class="fa fa-user"></i><a class="fn" href="https://towardfreedom.org/author/jacqueline-luqman/">Jacqueline Luqman</a></span>
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://towardfreedom.org/2021/09/">September 3, 2021</a></span>
<span class="entry-meta-author hide-on-mobile author vcard"><i class="fa fa-user"></i><a class="fn" href="https://towardfreedom.org/author/jacqueline-luqman/">Jacqueline Luqman</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="https://towardfreedom.org/category/story/admin-admin/" rel="category tag">Admin</a>, <a href="https://towardfreedom.org/category/story/archives/" rel="category tag">Archives</a>, <a href="https://towardfreedom.org/category/reviews/" rel="category tag">Reviews</a></span>
</div>
	<div class="mh-posts-grid-excerpt clearfix">
		<figure id="attachment_13760" aria-describedby="caption-attachment-13760" style="width: 678px" class="wp-caption aligncenter"><img loading="lazy" class="wp-image-13760 size-mh-magazine-content" src="https://towardfreedom.org/wp-content/uploads/2021/09/Candyman-678x381.jpg" alt="Poster for the film, &quot;Candyman&quot; (2021)" width="678" height="381" srcset="https://towardfreedom.org/wp-content/uploads/2021/09/Candyman-678x381.jpg 678w, https://towardfreedom.org/wp-content/uploads/2021/09/Candyman-300x169.jpg 300w, https://towardfreedom.org/wp-content/uploads/2021/09/Candyman-1024x576.jpg 1024w, https://towardfreedom.org/wp-content/uploads/2021/09/Candyman-768x432.jpg 768w, https://towardfreedom.org/wp-content/uploads/2021/09/Candyman.jpg 1280w" sizes="(max-width: 678px) 100vw, 678px" /><figcaption id="caption-attachment-13760" class="wp-caption-text"><span style="font-family: georgia, palatino, serif;">Poster for the film, &#8220;Candyman&#8221; (2021)</span></figcaption></figure>
<p><span style="font-family: georgia, palatino, serif;">A scene in Nia Dacosta’s film, “Candyman” (2021), might go unnoticed, but it signifies the theme of representation appearing throughout the film. Representation refers to oppressed people being seen in media and politics, but it does not mean they wield power in those sectors.</span></p>
<p><span style="font-family: georgia, palatino, serif;">Actor Yahya Abdul-Mateen II plays the central character “Anthony McCoy,” whom we aren’t sure can be called a protagonist or an antagonist, even by the movie’s end. In the aforementioned scene, he stands at the intersection of a long-abandoned neighborhood, which is composed of former row-house apartments that used to surround the high-rise tower of Cabrini-Green, a public-housing project in Chicago. The street he is facing is empty of typical neighborhood life—adults going to and from work or errands, kids playing, teens hanging out. But remnants of their neighborhood, including the doorless, windowless apartment units that offer nothing but a foreboding darkness, stand as empty, haunting reminders of a people who used to live there but are long gone. The street is marked by a sign for “Mohawk St.”, and as he walks around the corner, another street sign reads “Locust St.” These are actual streets in the Cabrini-Green neighborhood in Chicago, lending credibility to the storyline by anchoring the tale in the actual remains of the infamous neighborhood, whose residents had been long displaced through gentrification.</span></p>
<p><span style="font-family: georgia, palatino, serif;">But the street names seem to also juxtapose the disappearance of Indigenous tribes, like the Mohawk. They are relegated to outposts that are out of sight, out of mind for the rest of us. The impetus behind the mass displacement of both the Black and poor residents of Cabrini-Green and Indigenous people is the locust-like swarm of gentrification, which could be argued is a modern day form of settler-colonialism. It might be a stretch to make this kind of observation of this scene. It might not have been one that DaCosta might have been intending to make. But it is a connection I couldn’t help making, considering “Candyman” is less of a horror film than an indictment of white supremacy and the terror that it inflicts upon the communities it ravages.</span></p>
<p><span style="font-family: georgia, palatino, serif;">I will try not to provide many spoilers in this review. I will say seeing the first “Candyman” (1992) is critical to understanding the expansion of the story and themes in the current iteration. But those themes that are outside of the conventional horror narrative are as important to the experience as continuing the urban legend of “Candyman.”</span></p>
<p><span style="font-family: georgia, palatino, serif;">Abdul-Mateen is convincing in his portrayal of “Anthony,” a young Black aspiring artist struggling to make his mark on the art world. Ebulliant actor Teyonah Parris plays McCoy’s partner, “Brianna Cartwright,” also a young Black up-and-comer working as a curator at the gallery where her partner’s work is being shown. </span></p>
<p><span style="font-family: georgia, palatino, serif;">The characters live together in one of the trendy, expensive apartments in the gentrified Cabrini-Green neighborhood, long after the towers had been torn down. Brianna and Anthony appear to have a loving, committed relationship, a lovely expression of Black Love that we all enjoy seeing so much, and we need to see more of. That is until Anthony learns about the legend of Candyman from Brianna’s brother, “Troy,” played by actor Nathan Stewart-Jarrett. Anthony is fascinated with the legend and pursues inspiration for new art by visiting what is left of the old Cabrini-Green neighborhood. He meets one of the last remaining residents, seemingly neighborly “William Burke,” portrayed by veteran actor Colman Domingo. </span></p>
<p><span style="font-family: georgia, palatino, serif;">Here is where I’ll leave off describing the timeline of the movie, because how things happen almost take a backseat to what some of those things seem to represent. </span></p>
<p><span style="font-family: georgia, palatino, serif;">Anthony slowly transforms into… something, and his physical transformation coincides with what seems like the fraying of his mental state. Anthony attempts to protect his partner, Brianna, in a pivotal scene that exposes something far more sinister in real life than a horror movie boogeyman: The horrifying and lasting effects of trauma and the unaddressed mental illness among Black people, particularly how Black men are misunderstood or ignored when they suffer mental health crises and trauma.</span></p>
<p><span style="font-family: georgia, palatino, serif;">The tendency for many of us to dissociate ourselves from mental illness and trauma is touched on in a seemingly disconnected flashback that Brianna has of a traumatic childhood experience with her father. No, it’s not sexual abuse, but it is traumatic. But because she never confronts what happens, when her partner, Anthony, begins to display behavior that suggests his mental health is fraying, Brianna responds with less and less understanding, and more and more hostility. Focusing more on moving up in her career than her partner’s obvious growing difficulties, she ultimately leavesAnthony alone to face whatever he is experiencing.</span></p>
<p><span style="font-family: georgia, palatino, serif;">Brianna’s brother, Troy, is also pointedly critical of Anthony as the Black Man Living Off a Black Woman. But Troy himself is settling into a relationship with his new partner, “Clive” (played by Brian King), who Brianna accepts and notes is a welcome change from her brother’s usual unsavory choices. It is another interesting play on the trope of listless Black men being leeches on successful Black women that doesn’t sting any more or less because the one employing it in this case is a gay man. Rather it seems that this represents the pervasiveness of the deadbeat Black man stereotype—even other marginalized Black men believe it.</span></p>
<p><span style="font-family: georgia, palatino, serif;">Much of the first third of the film revolves around Anthony’s transformation. That is where the trauma of centuries of racist violence against Black men emerges.</span></p>
<p><span style="font-family: georgia, palatino, serif;">Much of Anthony’s transmogrification occurs in front of mirrors. That is obvious to the storyline and the myth of Candyman, but it doesn’t quite apply to Anthony because he isn’t sure if he is hallucinating or not. When he realizes that what he is seeing is real, the scene conveys less horror movie scare than a deep reflection into what happens to Black men’s souls living in a white supremacist system that loves their culture, their swag, their art and anything else from which society can profit. But this society doesn’t love <i>them</i>, and it will not hesitate to express its disregard for Black men in the most violent, inhumane ways possible.</span></p>
<p><span style="font-family: georgia, palatino, serif;">That long history of racist violence against Black men is told in cleverly laid-out shadow puppetry, which simultaneously removes the physical gruesomeness of the acts portrayed while delivering their inhumane brutality. Each shadow-puppet story relates to a different iteration of Candyman, and the collective trauma of centuries of violent racist brutality against Black men turns the Candyman figure into something other than a villain. Terrifying in his visage and actions, certainly, but the question emerges as the connections are made between this history and the urban legend come to life: Is Candyman the monster, or is the monster what created Candyman?</span></p>
<p><span style="font-family: georgia, palatino, serif;">As viewers hopefully make this connection, they are invited if they are thinking further to ask a larger question: Are Black men, who lash out at a society that finds every way imaginable to destroy them, the monsters society says they are, or is the monster really society?</span></p>
<p><span style="font-family: georgia, palatino, serif;">Indictments of white supremacist society and privilege, and the impact of the trauma of community having been erased, are woven throughout the film, reflecting ways Black people are either dismissed or used before being discarded.</span></p>
<p><span style="font-family: georgia, palatino, serif;">The contempt and condescending paternalism of society’s gatekeepers is represented by the gallery owner and the art critic—and even the Black major-gallery curator—as they have little regard or use for Anthony as he struggles to produce content that will elevate his profile. They do not hesitate to disregard him when he is no longer of use to them.</span></p>
<p><span style="font-family: georgia, palatino, serif;">The ease with which an oblivious white society appropriates Black culture, traditions and even urban legends—believing no consequences exist for that appropriation because they have no connection to the community those things come from—is reflected in a scene that is on the surface typical horror-movie, high-school kid hijinks.</span></p>
<p><span style="font-family: georgia, palatino, serif;">The crushing trauma of surviving the systematic eradication of one&#8217;s community, and the desire to get back or revive what was taken or destroyed, is an underlying aspect of the actions of neighborly-seeming sole survivor/resident of Cabrini-Green, William Burke. </span></p>
<p><span style="font-family: georgia, palatino, serif;">The way society is more accepting of a Black women’s efforts to climb the ladder, and how easily they dismiss Black men as they fall down it—even as they watch—can be extrapolated as we witness Anthony’s growing instability as it manifests itself when he and Brianna are trying to court a renowned gallery owner.</span></p>
<p><span style="font-family: georgia, palatino, serif;">The way that our parents may have been doing the best they thought they could by moving their children out of the ‘hood and into “better” neighborhoods, encouraging them to forget where they came from in an effort to give them a better life, seeps through the cracks as Anthony confronts his mother about a past she has kept from him. The toll of keeping that secret trauma seems to have weighed heavily on his mother, as well, as family secrets are wont to do&#8230;  </span></p>
<p><span style="font-family: georgia, palatino, serif;">The running theme of racist police violence in the film—from beginning to end—is reminiscent of… well… every story we know about racist police violence. Brianna is ultimately put in a horrific situation, and then cynically used against Anthony in a way that shouldn’t be unfamiliar to our real-life experience with racist police terrorism. Brianna realizes then who she is, who Anthony is, and that he is the only one who can save her.</span></p>
<p><span style="font-family: georgia, palatino, serif;">I have noticed among online fan reviews wildly divergent reactions to this movie, almost strictly along racial lines. If the reviewer is a white person, they almost unanimously and unequivocally hate this movie. I see these people as those who do not want to face the traumas and horrors of the history and continuing legacy of racist violence against Black people, which I believe this film effectively expands upon from the original “Candyman<i>.</i>” Although, I find it odd some who have seen this film say they loved the original, but hate this one because it’s “too political,” because they clearly missed the political history of Candyman in the original. They’re mad Candyman only kills certain people, but aren’t bothered at all by the historical track record and legacy of the broken bodies and souls of Black men, women, and children that created Candyman. So they do not see the connection between real life reflected in the film’s themes. But selective memory is what this society is great at, so this response is actually not a surprise at all.</span></p>
<p><span style="font-family: georgia, palatino, serif;">But for others who understand what DaCosta’s “Candyman” is trying to say and why, it may not be scary in the traditional slasher/spine-tingler sense, so it’s hard to say whether or not the movie is “good” as a traditional horror film. However, the real-life nightmares and horrors reflected in this film are what many Black viewers will be all too familiar with.  </span></p>
<p><span style="font-family: georgia, palatino, serif;">As Brianna’s brother, Troy, says early in the movie, “Black people don’t need to be summoning shit.” </span></p>
<p><span style="font-family: georgia, palatino, serif;">We don’t have to summon supernatural boogeymen. The horrors we live are real.</span></p>
<p><span style="font-family: georgia, palatino, serif;"><b><i>Jacqueline Luqman</i></b><i> is a radical activist based in Washington, D.C.; as well as co-founder of </i><a href="https://www.patreon.com/luqmannation"><i>Luqman Nation</i></a><i>, an independent Black media outlet that can be found on </i><i>YouTube</i><i> (<a href="https://www.youtube.com/playlist?list=PL7_X-VeroWRvv9Of_FfpAl_cZP8h-NHV0" target="_blank" rel="noopener">here</a> and <a href="https://www.youtube.com/c/LuqmanNation/videos" target="_blank" rel="noopener">here</a>) and on </i><a href="https://www.facebook.com/luqmannation"><i>Facebook</i></a><i>; and co-host of Radio Sputnik’s </i><a href="https://sputniknews.com/radio_by_any_means/"><i>“By Any Means Necessary.”</i></a></span></p>
<p><center><iframe loading="lazy" title="YouTube video player" src="https://www.youtube.com/embed/tlwzuZ9kOQU" width="560" height="315" frameborder="0" allowfullscreen="allowfullscreen"></iframe></center></p>
	</div>
</article></div>
</div>
</section>
		</div>
			<aside class="mh-widget-col-1 mh-sidebar" itemscope="itemscope" itemtype="http://schema.org/WPSideBar"><div id="newsletterwidget-4" class="mh-widget widget_newsletterwidget"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">SIGN UP FOR OUR WEEKLY NEWSLETTER</span></h4><div class="tnp tnp-widget"><form method="post" action="https://towardfreedom.org/?na=s">

<input type="hidden" name="nr" value="widget"><input type="hidden" name="nlang" value=""><div class="tnp-field tnp-field-email"><label for="tnp-email">Email</label>
<input class="tnp-email" type="email" name="ne" value="" required></div>
<div class="tnp-field tnp-field-button"><input class="tnp-submit" type="submit" value="Subscribe" >
</div>
</form>
</div></div><div id="monsterinsights-popular-posts-widget-4" class="mh-widget monsterinsights-popular-posts-widget"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Trending</span></h4><div class="monsterinsights-widget-popular-posts monsterinsights-widget-popular-posts-beta monsterinsights-popular-posts-styled monsterinsights-widget-popular-posts-columns-1"><ul class="monsterinsights-widget-popular-posts-list"><li style="border-color:#13157a;"><a href="https://towardfreedom.org/reviews/film-review-candyman-raises-questions-about-real-life-impact-of-white-supremacy/"><div class="monsterinsights-widget-popular-posts-text"><span class="monsterinsights-widget-popular-posts-title" style="color:#393F4C;font-size:14px;">Film Review: ‘Candyman’ Raises Questions About Real-Life Impact of White Supremacy</span></div></a></li><li style="border-color:#13157a;"><a href="https://towardfreedom.org/story/archives/asia-archives/on-propaganda-and-failed-narratives-new-understanding-of-afghanistan-is-a-must/"><div class="monsterinsights-widget-popular-posts-text"><span class="monsterinsights-widget-popular-posts-title" style="color:#393F4C;font-size:14px;">On Propaganda and Failed Narratives: New Understanding of Afghanistan Is a Must</span></div></a></li><li style="border-color:#13157a;"><a href="https://towardfreedom.org/story/archives/asia-archives/how-the-united-states-lost-nothing-in-afghanistan/"><div class="monsterinsights-widget-popular-posts-text"><span class="monsterinsights-widget-popular-posts-title" style="color:#393F4C;font-size:14px;">How the United States Lost Nothing in Afghanistan</span></div></a></li><li style="border-color:#13157a;"><a href="https://towardfreedom.org/story/archives/africa-archives/palestines-africa-dichotomy-is-israel-really-winning-africa/"><div class="monsterinsights-widget-popular-posts-text"><span class="monsterinsights-widget-popular-posts-title" style="color:#393F4C;font-size:14px;">Palestine’s Africa Dichotomy: Is Israel Really ‘Winning’ Africa?</span></div></a></li><li style="border-color:#13157a;"><a href="https://towardfreedom.org/reviews/book-review-slave-revolt-on-screen-the-haitian-revolution-in-film-and-video-games/"><div class="monsterinsights-widget-popular-posts-text"><span class="monsterinsights-widget-popular-posts-title" style="color:#393F4C;font-size:14px;">Book Review: ‘Slave Revolt on Screen: The Haitian Revolution in Film and Video Games’</span></div></a></li></ul></div><p></p></div>	</aside>	</div>
    </div>
<a href="#" class="mh-back-to-top"><i class="fa fa-chevron-up"></i></a>
</div><!-- .mh-container-outer -->
<div class="mh-copyright-wrap">
	<div class="mh-container mh-container-inner clearfix">
		<p class="mh-copyright">
			Copyright Toward Freedom 2019		</p>
	</div>
</div>
<style type="text/css" media="screen"></style><link rel='stylesheet' id='monsterinsights-popular-posts-style-css'  href='https://towardfreedom.org/wp-content/plugins/google-analytics-for-wordpress/assets/css/frontend.min.css?ver=7.18.0' type='text/css' media='all' />
<script type='text/javascript' src='https://towardfreedom.org/wp-content/plugins/automatic-copyright-year/script.js?ver=1.0' id='wpsos-copyright-js'></script>
<script type='text/javascript' src='https://towardfreedom.org/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.7' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://towardfreedom.org/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/towardfreedom.org\/wp-json\/","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://towardfreedom.org/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.4.2' id='contact-form-7-js'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=6LdZqloaAAAAANLdVv06UeqX7BZF2RZgvLy4hffx&#038;ver=3.0' id='google-recaptcha-js'></script>
<script type='text/javascript' id='wpcf7-recaptcha-js-extra'>
/* <![CDATA[ */
var wpcf7_recaptcha = {"sitekey":"6LdZqloaAAAAANLdVv06UeqX7BZF2RZgvLy4hffx","actions":{"homepage":"homepage","contactform":"contactform"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://towardfreedom.org/wp-content/plugins/contact-form-7/modules/recaptcha/index.js?ver=5.4.2' id='wpcf7-recaptcha-js'></script>
<script type='text/javascript' src='https://towardfreedom.org/wp-includes/js/wp-embed.min.js?ver=5.8' id='wp-embed-js'></script>
</body>
</html>