<!DOCTYPE html>
<html class="no-js mh-one-sb" lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="http://gmpg.org/xfn/11" />
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v16.8 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Biden Must Call Off the B-52s Bombing Afghan Cities - Toward Freedom</title>
	<meta name="description" content="The lesson of the United States&#039; experience in Afghanistan should be a new “Afghanistan syndrome,” a public aversion to war that prevents future U.S. military attacks and invasions, rejects attempts to socially engineer the governments of other nations, and leads to a new and active U.S. commitment to peace, diplomacy, and disarmament." />
	<link rel="canonical" href="https://towardfreedom.org/story/archives/asia-archives/biden-must-call-off-the-b-52s-bombing-afghan-cities/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Biden Must Call Off the B-52s Bombing Afghan Cities - Toward Freedom" />
	<meta property="og:description" content="The lesson of the United States&#039; experience in Afghanistan should be a new “Afghanistan syndrome,” a public aversion to war that prevents future U.S. military attacks and invasions, rejects attempts to socially engineer the governments of other nations, and leads to a new and active U.S. commitment to peace, diplomacy, and disarmament." />
	<meta property="og:url" content="https://towardfreedom.org/story/archives/asia-archives/biden-must-call-off-the-b-52s-bombing-afghan-cities/" />
	<meta property="og:site_name" content="Toward Freedom" />
	<meta property="article:published_time" content="2021-08-11T17:46:04+00:00" />
	<meta property="og:image" content="http://towardfreedom.org/wp-content/uploads/2021/08/Afghanistan-American-flag-is-lowered-as-U.S.-soldiers-leave-Helmand-province-southern-Afghanistan-May-2-2021.-Photo-Afghan-Ministry-of-Defense-Press-Office.jpg" />
	<meta property="og:image:width" content="892" />
	<meta property="og:image:height" content="501" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Medea Benjamin and Nicolas J.S. Davies" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="7 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://towardfreedom.org/#website","url":"https://towardfreedom.org/","name":"Toward Freedom","description":"A progressive perspective on world events since 1952","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://towardfreedom.org/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://towardfreedom.org/story/archives/asia-archives/biden-must-call-off-the-b-52s-bombing-afghan-cities/#primaryimage","inLanguage":"en-US","url":"https://towardfreedom.org/wp-content/uploads/2021/08/Afghanistan-American-flag-is-lowered-as-U.S.-soldiers-leave-Helmand-province-southern-Afghanistan-May-2-2021.-Photo-Afghan-Ministry-of-Defense-Press-Office.jpg","contentUrl":"https://towardfreedom.org/wp-content/uploads/2021/08/Afghanistan-American-flag-is-lowered-as-U.S.-soldiers-leave-Helmand-province-southern-Afghanistan-May-2-2021.-Photo-Afghan-Ministry-of-Defense-Press-Office.jpg","width":892,"height":501,"caption":"The U.S. flag is lowered as U.S. soldiers leave Helmand province, southern Afghanistan, May 2, 2021 / credit: Afghan Ministry of Defense Press Office"},{"@type":"WebPage","@id":"https://towardfreedom.org/story/archives/asia-archives/biden-must-call-off-the-b-52s-bombing-afghan-cities/#webpage","url":"https://towardfreedom.org/story/archives/asia-archives/biden-must-call-off-the-b-52s-bombing-afghan-cities/","name":"Biden Must Call Off the B-52s Bombing Afghan Cities - Toward Freedom","isPartOf":{"@id":"https://towardfreedom.org/#website"},"primaryImageOfPage":{"@id":"https://towardfreedom.org/story/archives/asia-archives/biden-must-call-off-the-b-52s-bombing-afghan-cities/#primaryimage"},"datePublished":"2021-08-11T17:46:04+00:00","dateModified":"2021-08-11T17:46:04+00:00","author":{"@id":"https://towardfreedom.org/#/schema/person/714b90dd5a76c394a16f75db981819f9"},"description":"The lesson of the United States' experience in Afghanistan should be a new \u201cAfghanistan syndrome,\u201d a public aversion to war that prevents future U.S. military attacks and invasions, rejects attempts to socially engineer the governments of other nations, and leads to a new and active U.S. commitment to peace, diplomacy, and disarmament.","breadcrumb":{"@id":"https://towardfreedom.org/story/archives/asia-archives/biden-must-call-off-the-b-52s-bombing-afghan-cities/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://towardfreedom.org/story/archives/asia-archives/biden-must-call-off-the-b-52s-bombing-afghan-cities/"]}]},{"@type":"BreadcrumbList","@id":"https://towardfreedom.org/story/archives/asia-archives/biden-must-call-off-the-b-52s-bombing-afghan-cities/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://towardfreedom.org/"},{"@type":"ListItem","position":2,"name":"Biden Must Call Off the B-52s Bombing Afghan Cities"}]},{"@type":"Person","@id":"https://towardfreedom.org/#/schema/person/714b90dd5a76c394a16f75db981819f9","name":"Medea Benjamin and Nicolas J.S. Davies","image":{"@type":"ImageObject","@id":"https://towardfreedom.org/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/d91462c9d1e2d871551dc39871086a6f?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/d91462c9d1e2d871551dc39871086a6f?s=96&d=mm&r=g","caption":"Medea Benjamin and Nicolas J.S. Davies"},"url":"https://towardfreedom.org/author/medea-benjamin-and-nicolas-j-s-davies/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Toward Freedom &raquo; Feed" href="https://towardfreedom.org/feed/" />
		<!-- This site uses the Google Analytics by MonsterInsights plugin v7.18.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
							<script src="//www.googletagmanager.com/gtag/js?id=UA-8375864-1"  type="text/javascript" data-cfasync="false" async></script>
			<script type="text/javascript" data-cfasync="false">
				var mi_version = '7.18.0';
				var mi_track_user = true;
				var mi_no_track_reason = '';
				
								var disableStr = 'ga-disable-UA-8375864-1';

				/* Function to detect opted out users */
				function __gtagTrackerIsOptedOut() {
					return document.cookie.indexOf( disableStr + '=true' ) > - 1;
				}

				/* Disable tracking if the opt-out cookie exists. */
				if ( __gtagTrackerIsOptedOut() ) {
					window[disableStr] = true;
				}

				/* Opt-out function */
				function __gtagTrackerOptout() {
					document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
					window[disableStr] = true;
				}

				if ( 'undefined' === typeof gaOptout ) {
					function gaOptout() {
						__gtagTrackerOptout();
					}
				}
								window.dataLayer = window.dataLayer || [];
				if ( mi_track_user ) {
					function __gtagTracker() {dataLayer.push( arguments );}
					__gtagTracker( 'js', new Date() );
					__gtagTracker( 'set', {
						'developer_id.dZGIzZG' : true,
						                    });
					__gtagTracker( 'config', 'UA-8375864-1', {
						forceSSL:true,					} );
										window.gtag = __gtagTracker;										(
						function () {
							/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
							/* ga and __gaTracker compatibility shim. */
							var noopfn = function () {
								return null;
							};
							var newtracker = function () {
								return new Tracker();
							};
							var Tracker = function () {
								return null;
							};
							var p = Tracker.prototype;
							p.get = noopfn;
							p.set = noopfn;
							p.send = function (){
								var args = Array.prototype.slice.call(arguments);
								args.unshift( 'send' );
								__gaTracker.apply(null, args);
							};
							var __gaTracker = function () {
								var len = arguments.length;
								if ( len === 0 ) {
									return;
								}
								var f = arguments[len - 1];
								if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
									if ( 'send' === arguments[0] ) {
										var hitConverted, hitObject = false, action;
										if ( 'event' === arguments[1] ) {
											if ( 'undefined' !== typeof arguments[3] ) {
												hitObject = {
													'eventAction': arguments[3],
													'eventCategory': arguments[2],
													'eventLabel': arguments[4],
													'value': arguments[5] ? arguments[5] : 1,
												}
											}
										}
										if ( 'pageview' === arguments[1] ) {
											if ( 'undefined' !== typeof arguments[2] ) {
												hitObject = {
													'eventAction': 'page_view',
													'page_path' : arguments[2],
												}
											}
										}
										if ( typeof arguments[2] === 'object' ) {
											hitObject = arguments[2];
										}
										if ( typeof arguments[5] === 'object' ) {
											Object.assign( hitObject, arguments[5] );
										}
										if ( 'undefined' !== typeof arguments[1].hitType ) {
											hitObject = arguments[1];
											if ( 'pageview' === hitObject.hitType ) {
												hitObject.eventAction = 'page_view';
											}
										}
										if ( hitObject ) {
											action = 'timing' === arguments[1].hitType ? 'timing_complete' : hitObject.eventAction;
											hitConverted = mapArgs( hitObject );
											__gtagTracker( 'event', action, hitConverted );
										}
									}
									return;
								}

								function mapArgs( args ) {
									var arg, hit = {};
									var gaMap = {
										'eventCategory': 'event_category',
										'eventAction': 'event_action',
										'eventLabel': 'event_label',
										'eventValue': 'event_value',
										'nonInteraction': 'non_interaction',
										'timingCategory': 'event_category',
										'timingVar': 'name',
										'timingValue': 'value',
										'timingLabel': 'event_label',
										'page' : 'page_path',
										'location' : 'page_location',
										'title' : 'page_title',
									};
									for ( arg in args ) {
										if ( args.hasOwnProperty(arg) && gaMap.hasOwnProperty(arg) ) {
											hit[gaMap[arg]] = args[arg];
										} else {
											hit[arg] = args[arg];
										}
									}
									return hit;
								}

								try {
									f.hitCallback();
								} catch ( ex ) {
								}
							};
							__gaTracker.create = newtracker;
							__gaTracker.getByName = newtracker;
							__gaTracker.getAll = function () {
								return [];
							};
							__gaTracker.remove = noopfn;
							__gaTracker.loaded = true;
							window['__gaTracker'] = __gaTracker;
						}
					)();
									} else {
										console.log( "" );
					( function () {
							function __gtagTracker() {
								return null;
							}
							window['__gtagTracker'] = __gtagTracker;
							window['gtag'] = __gtagTracker;
					} )();
									}
			</script>
				<!-- / Google Analytics by MonsterInsights -->
				<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/towardfreedom.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://towardfreedom.org/wp-includes/css/dist/block-library/style.min.css?ver=5.8' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://towardfreedom.org/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='easy-facebook-likebox-custom-fonts-css'  href='https://towardfreedom.org/wp-content/plugins/easy-facebook-likebox/frontend/assets/css/esf-custom-fonts.css?ver=5.8' type='text/css' media='all' />
<link rel='stylesheet' id='easy-facebook-likebox-popup-styles-css'  href='https://towardfreedom.org/wp-content/plugins/easy-facebook-likebox/facebook/frontend/assets/css/magnific-popup.css?ver=6.2.6' type='text/css' media='all' />
<link rel='stylesheet' id='easy-facebook-likebox-frontend-css'  href='https://towardfreedom.org/wp-content/plugins/easy-facebook-likebox/facebook/frontend/assets/css/easy-facebook-likebox-frontend.css?ver=6.2.6' type='text/css' media='all' />
<link rel='stylesheet' id='easy-facebook-likebox-customizer-style-css'  href='https://towardfreedom.org/wp-admin/admin-ajax.php?action=easy-facebook-likebox-customizer-style&#038;ver=6.2.6' type='text/css' media='all' />
<link rel='stylesheet' id='simple-banner-style-css'  href='https://towardfreedom.org/wp-content/plugins/simple-banner/simple-banner.css?ver=2.10.4' type='text/css' media='all' />
<link rel='stylesheet' id='mh-magazine-css'  href='https://towardfreedom.org/wp-content/themes/mh-magazine/style.css?ver=5.8' type='text/css' media='all' />
<link rel='stylesheet' id='child-style-css'  href='https://towardfreedom.org/wp-content/themes/mh-magazine-child/style.css?ver=1.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='mh-font-awesome-css'  href='https://towardfreedom.org/wp-content/themes/mh-magazine/includes/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='mh-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:300,400,400italic,600,700' type='text/css' media='all' />
<link rel='stylesheet' id='simple-social-icons-font-css'  href='https://towardfreedom.org/wp-content/plugins/simple-social-icons/css/style.css?ver=3.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='newsletter-css'  href='https://towardfreedom.org/wp-content/plugins/newsletter/style.css?ver=7.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='esf-custom-fonts-css'  href='https://towardfreedom.org/wp-content/plugins/easy-facebook-likebox/frontend/assets/css/esf-custom-fonts.css?ver=5.8' type='text/css' media='all' />
<link rel='stylesheet' id='esf-insta-frontend-css'  href='https://towardfreedom.org/wp-content/plugins/easy-facebook-likebox//instagram/frontend/assets/css/esf-insta-frontend.css?ver=5.8' type='text/css' media='all' />
<link rel='stylesheet' id='esf-insta-customizer-style-css'  href='https://towardfreedom.org/wp-admin/admin-ajax.php?action=esf-insta-customizer-style&#038;ver=5.8' type='text/css' media='all' />
<link rel='stylesheet' id='ecae-frontend-css'  href='https://towardfreedom.org/wp-content/plugins/easy-custom-auto-excerpt/assets/style-frontend.css?ver=2.4.12' type='text/css' media='all' />
<link rel='stylesheet' id='ecae-buttonskin-none-css'  href='https://towardfreedom.org/wp-content/plugins/easy-custom-auto-excerpt/buttons/ecae-buttonskin-none.css?ver=2.4.12' type='text/css' media='all' />
<script type='text/javascript' id='monsterinsights-frontend-script-js-extra'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/towardfreedom.org","hash_tracking":"false","ua":"UA-8375864-1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://towardfreedom.org/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend-gtag.min.js?ver=7.18.0' id='monsterinsights-frontend-script-js'></script>
<script type='text/javascript' src='https://towardfreedom.org/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://towardfreedom.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://towardfreedom.org/wp-content/plugins/easy-facebook-likebox/facebook/frontend/assets/js/jquery.magnific-popup.min.js?ver=6.2.6' id='easy-facebook-likebox-popup-script-js'></script>
<script type='text/javascript' id='easy-facebook-likebox-public-script-js-extra'>
/* <![CDATA[ */
var public_ajax = {"ajax_url":"https:\/\/towardfreedom.org\/wp-admin\/admin-ajax.php","efbl_is_fb_pro":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://towardfreedom.org/wp-content/plugins/easy-facebook-likebox/facebook/frontend/assets/js/public.js?ver=6.2.6' id='easy-facebook-likebox-public-script-js'></script>
<script type='text/javascript' id='simple-banner-script-js-extra'>
/* <![CDATA[ */
var scriptParams = {"version":"2.10.4","hide_simple_banner":"no","simple_banner_position":"sticky","header_margin":"","header_padding":"","simple_banner_text":"Support Toward Freedom and our approach to truth-telling <a href=\"\/donate\/\" class role=\"button\">Donate Today<\/a>","pro_version_enabled":"","disabled_on_current_page":"","debug_mode":"","id":"13692","disabled_pages_array":[],"is_current_page_a_post":"1","disabled_on_posts":"","simple_banner_font_size":"","simple_banner_color":"#15146c","simple_banner_text_color":"","simple_banner_link_color":"#e64946","simple_banner_close_color":"","simple_banner_custom_css":"","simple_banner_scrolling_custom_css":"","simple_banner_text_custom_css":"","simple_banner_button_css":"","site_custom_css":"","keep_site_custom_css":"","site_custom_js":"","keep_site_custom_js":"","wp_body_open_enabled":"","wp_body_open":"1","close_button_enabled":"","close_button_expiration":"","close_button_cookie_set":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://towardfreedom.org/wp-content/plugins/simple-banner/simple-banner.js?ver=2.10.4' id='simple-banner-script-js'></script>
<script type='text/javascript' src='https://towardfreedom.org/wp-content/themes/mh-magazine/js/scripts.js?ver=3.8.6' id='mh-scripts-js'></script>
<script type='text/javascript' src='https://towardfreedom.org/wp-content/plugins/simple-social-icons/svgxuse.js?ver=1.1.21' id='svg-x-use-js'></script>
<script type='text/javascript' src='https://towardfreedom.org/wp-content/plugins/easy-facebook-likebox/frontend/assets/js/imagesloaded.pkgd.min.js?ver=5.8' id='imagesloaded.pkgd.min-js'></script>
<script type='text/javascript' id='esf-insta-public-js-extra'>
/* <![CDATA[ */
var esf_insta = {"ajax_url":"https:\/\/towardfreedom.org\/wp-admin\/admin-ajax.php","version":"free","nonce":"16c1a36b7c"};
/* ]]> */
</script>
<script type='text/javascript' src='https://towardfreedom.org/wp-content/plugins/easy-facebook-likebox//instagram/frontend/assets/js/esf-insta-public.js?ver=1' id='esf-insta-public-js'></script>
<link rel="https://api.w.org/" href="https://towardfreedom.org/wp-json/" /><link rel="alternate" type="application/json" href="https://towardfreedom.org/wp-json/wp/v2/posts/13692" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://towardfreedom.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://towardfreedom.org/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://towardfreedom.org/?p=13692' />
<link rel="alternate" type="application/json+oembed" href="https://towardfreedom.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftowardfreedom.org%2Fstory%2Farchives%2Fasia-archives%2Fbiden-must-call-off-the-b-52s-bombing-afghan-cities%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://towardfreedom.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftowardfreedom.org%2Fstory%2Farchives%2Fasia-archives%2Fbiden-must-call-off-the-b-52s-bombing-afghan-cities%2F&#038;format=xml" />
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-8375864-1', 'auto');
  ga('send', 'pageview');

</script>
<!-- WP Menubar 5.7.2: start CSS -->
<link rel="stylesheet" href="https://towardfreedom.org/wp-content/plugins/menubar/templates/Basic_46/b-blue.css" type="text/css" media="screen" />
<!-- WP Menubar 5.7.2: end CSS -->
<style type="text/css" media="screen">.simple-banner{position:sticky;}</style><style type="text/css" media="screen">.simple-banner{background:#15146c;}</style><style type="text/css" media="screen">.simple-banner .simple-banner-text{color: #ffffff;}</style><style type="text/css" media="screen">.simple-banner .simple-banner-text a{color:#e64946;}</style><style id="simple-banner-site-custom-css-dummy" type="text/css" media="screen"></style><script id="simple-banner-site-custom-js-dummy" type="text/javascript"></script><style type="text/css">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</style>
<!--[if lt IE 9]>
<script src="https://towardfreedom.org/wp-content/themes/mh-magazine/js/css3-mediaqueries.js"></script>
<![endif]-->
<style type="text/css">
.entry-content { font-size: 16px; font-size: 1rem; }
</style>
</head>
<body id="mh-mobile" class="post-template-default single single-post postid-13692 single-format-standard mh-wide-layout mh-right-sb mh-loop-layout1 mh-widget-layout2" itemscope="itemscope" itemtype="http://schema.org/WebPage">
<div class="mh-header-nav-mobile clearfix"></div>
	<div class="mh-preheader">
    	<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-top-left  clearfix">
											<nav class="mh-navigation mh-header-nav mh-header-nav-top mh-col-2-3 clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
							<aside class="mh-header-search mh-header-search-top">
								<form role="search" method="get" class="search-form" action="https://towardfreedom.org/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>							</aside>
							<div class="menu-mainmenu-container"><ul id="menu-mainmenu" class="menu"><li id="menu-item-8635" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-8635"><a href="https://towardfreedom.org">Home</a></li>
<li id="menu-item-8678" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-8678"><a href="https://towardfreedom.org/about/">About</a>
<ul class="sub-menu">
	<li id="menu-item-9620" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9620"><a href="https://towardfreedom.org/mission/">Mission</a></li>
	<li id="menu-item-9621" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9621"><a href="https://towardfreedom.org/who-we-are/">Who We Are</a></li>
	<li id="menu-item-11461" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11461"><a href="https://towardfreedom.org/toward-freedom-history/">TF History</a></li>
	<li id="menu-item-9625" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9625"><a href="https://towardfreedom.org/submissions/">Submissions</a></li>
	<li id="menu-item-9623" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9623"><a href="https://towardfreedom.org/contact/">Contact</a></li>
</ul>
</li>
<li id="menu-item-9624" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9624"><a href="http://www.theinvestigativefund.org/about/special-funds/h-d-lloyd-fund-for-investigative-journalism/">Lloyd Investigative Fund</a></li>
<li id="menu-item-9619" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9619"><a href="https://towardfreedom.org/donate/">Donate</a></li>
<li id="menu-item-9769" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9769"><a href="https://towardfreedom.org/subscribe-to-newsletter/">Subscribe to Newsletter</a></li>
</ul></div>						</nav>
									</div>
										<div class="mh-header-bar-content mh-header-bar-top-right mh-col-1-3 clearfix">
											<nav class="mh-social-icons mh-social-nav mh-social-nav-top clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
							<div class="menu-social-icons-menu-container"><ul id="menu-social-icons-menu" class="menu"><li id="menu-item-9538" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9538"><a href="https://www.facebook.com/Toward-Freedom-122466425961/"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Facebook</span></a></li>
<li id="menu-item-9539" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9539"><a href="https://twitter.com/TowardFreedom"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Twitter</span></a></li>
</ul></div>						</nav>
									</div>
					</div>
	</div>
<header class="mh-header" itemscope="itemscope" itemtype="http://schema.org/WPHeader">
	<div class="mh-container mh-container-inner clearfix">
		<div class="mh-custom-header clearfix">
<div class="mh-header-columns mh-row clearfix">
<div class="mh-col-1-1 mh-site-identity">
<div class="mh-site-logo" role="banner" itemscope="itemscope" itemtype="http://schema.org/Brand">
<div class="mh-header-text">
<a class="mh-header-text-link" href="https://towardfreedom.org/" title="Toward Freedom" rel="home">
<h2 class="mh-header-title">Toward Freedom</h2>
<h3 class="mh-header-tagline">A progressive perspective on world events since 1952</h3>
</a>
</div>
</div>
</div>
</div>
</div>
	</div>

	<div class="mh-main-nav-wrap">
		<nav class="mh-navigation mh-main-nav mh-container mh-container-inner clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
			<div class="menu-category-nav-container"><ul id="menu-category-nav" class="menu"><li id="menu-item-11804" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11804"><a href="https://towardfreedom.org/category/story/investigations/">Our Investigations</a></li>
<li id="menu-item-8661" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8661"><a href="https://towardfreedom.org/category/story/archives/africa-archives/">Africa</a></li>
<li id="menu-item-8658" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8658"><a href="https://towardfreedom.org/category/story/archives/americas/">Americas</a></li>
<li id="menu-item-8664" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-8664"><a href="https://towardfreedom.org/category/story/archives/asia-archives/">Asia</a></li>
<li id="menu-item-8665" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8665"><a href="https://towardfreedom.org/category/story/archives/europe/">Europe</a></li>
<li id="menu-item-8659" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8659"><a href="https://towardfreedom.org/category/story/archives/west-asia/">West Asia</a></li>
<li id="menu-item-11805" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11805"><a href="https://towardfreedom.org/category/reviews/">Reviews</a></li>
</ul></div>		</nav>
	</div>
	</header>
	<div class="mh-subheader">
		<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-bottom-left mh-col-2-3 clearfix">
									</div>
										<div class="mh-header-bar-content mh-header-bar-bottom-right mh-col-1-3 clearfix">
														</div>
					</div>
	</div>
<div class="mh-container mh-container-outer">
<div class="mh-wrapper clearfix">
	<div class="mh-main clearfix">
		<div id="main-content" class="mh-content" role="main" itemprop="mainContentOfPage"><article id="post-13692" class="post-13692 post type-post status-publish format-standard has-post-thumbnail hentry category-admin-admin category-archives category-asia-archives tag-afghanistan tag-doha tag-taliban">
	<header class="entry-header clearfix"><h1 class="entry-title">Biden Must Call Off the B-52s Bombing Afghan Cities</h1><div class="mh-meta entry-meta">
<span class="entry-meta-author show-on-mobile author vcard"><i class="fa fa-user"></i><a class="fn" href="https://towardfreedom.org/author/medea-benjamin-and-nicolas-j-s-davies/">Medea Benjamin and Nicolas J.S. Davies</a></span>
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://towardfreedom.org/2021/08/">August 11, 2021</a></span>
<span class="entry-meta-author hide-on-mobile author vcard"><i class="fa fa-user"></i><a class="fn" href="https://towardfreedom.org/author/medea-benjamin-and-nicolas-j-s-davies/">Medea Benjamin and Nicolas J.S. Davies</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="https://towardfreedom.org/category/story/admin-admin/" rel="category tag">Admin</a>, <a href="https://towardfreedom.org/category/story/archives/" rel="category tag">Archives</a>, <a href="https://towardfreedom.org/category/story/archives/asia-archives/" rel="category tag">Asia</a></span>
</div>
	</header>
		<div class="entry-content clearfix"><figure id="attachment_13693" aria-describedby="caption-attachment-13693" style="width: 678px" class="wp-caption aligncenter"><img loading="lazy" class="wp-image-13693 size-mh-magazine-content" src="https://towardfreedom.org/wp-content/uploads/2021/08/Afghanistan-American-flag-is-lowered-as-U.S.-soldiers-leave-Helmand-province-southern-Afghanistan-May-2-2021.-Photo-Afghan-Ministry-of-Defense-Press-Office-678x381.jpg" alt="The U.S. flag is lowered as U.S. soldiers leave Helmand province, southern Afghanistan, May 2, 2021 / credit: Afghan Ministry of Defense Press Office" width="678" height="381" srcset="https://towardfreedom.org/wp-content/uploads/2021/08/Afghanistan-American-flag-is-lowered-as-U.S.-soldiers-leave-Helmand-province-southern-Afghanistan-May-2-2021.-Photo-Afghan-Ministry-of-Defense-Press-Office-678x381.jpg 678w, https://towardfreedom.org/wp-content/uploads/2021/08/Afghanistan-American-flag-is-lowered-as-U.S.-soldiers-leave-Helmand-province-southern-Afghanistan-May-2-2021.-Photo-Afghan-Ministry-of-Defense-Press-Office-300x168.jpg 300w, https://towardfreedom.org/wp-content/uploads/2021/08/Afghanistan-American-flag-is-lowered-as-U.S.-soldiers-leave-Helmand-province-southern-Afghanistan-May-2-2021.-Photo-Afghan-Ministry-of-Defense-Press-Office-768x431.jpg 768w, https://towardfreedom.org/wp-content/uploads/2021/08/Afghanistan-American-flag-is-lowered-as-U.S.-soldiers-leave-Helmand-province-southern-Afghanistan-May-2-2021.-Photo-Afghan-Ministry-of-Defense-Press-Office.jpg 892w" sizes="(max-width: 678px) 100vw, 678px" /><figcaption id="caption-attachment-13693" class="wp-caption-text"></span> <span style="font-family: georgia, palatino, serif;">The U.S. flag is lowered as U.S. soldiers leave Helmand province, southern Afghanistan, May 2, 2021 / credit: Afghan Ministry of Defense Press Office</span></figcaption></figure>
<p dir="ltr"><span style="font-size: 12pt; font-family: georgia, palatino, serif;"><a href="https://www.bbc.com/news/world-asia-58170847" target="_blank" rel="noreferrer noopener" shape="rect" data-saferedirecturl="https://www.google.com/url?q=https://www.bbc.com/news/world-asia-58170847&amp;source=gmail&amp;ust=1628788015872000&amp;usg=AFQjCNHRtteDZaSMdsrGetoTjV1fSwAFTQ">Nine</a> provincial capitals in Afghanistan have fallen to the Taliban in six days—Zaranj, Sheberghan, Sar-e-Pul, Kunduz, Taloqan, Aybak, Farah, Pul-e-Khumri and Faizabad—while fighting continues in four more &#8211; Lashkargah, Kandahar, Herat &amp; Mazar-i-Sharif. U.S. military officials now believe Kabul, Afghanistan’s capital, could fall in <a href="https://www.washingtonpost.com/national-security/2021/08/10/afghanistan-intelligence-assessment/" target="_blank" rel="noreferrer noopener" shape="rect" data-saferedirecturl="https://www.google.com/url?q=https://www.washingtonpost.com/national-security/2021/08/10/afghanistan-intelligence-assessment/&amp;source=gmail&amp;ust=1628788015872000&amp;usg=AFQjCNEJ6evVhgvGtT35HAVqfg489wSpQg">one to three months</a>. </span></p>
<p dir="ltr"><span style="font-size: 12pt; font-family: georgia, palatino, serif;">It is horrific to watch the death, destruction and mass displacement of thousands of terrified Afghans and the triumph of the misogynist Taliban that ruled the nation 20 years ago. But the fall of the centralized, corrupt government propped up by Western powers was inevitable, whether this year, next year or 10 years from now.</span></p>
<p dir="ltr"><span style="font-size: 12pt; font-family: georgia, palatino, serif;">U.S. President Joe Biden has reacted to America’s snowballing humiliation in the so-called &#8220;Graveyard of Empires&#8221; by once again dispatching U.S. envoy Zalmay Khalilzad to Doha to urge the government and the Taliban to seek a political solution, while at the same time dispatching<a href="https://en.wikipedia.org/wiki/Boeing_B-52_Stratofortress" target="_blank" rel="noreferrer noopener" shape="rect" data-saferedirecturl="https://www.google.com/url?q=https://en.wikipedia.org/wiki/Boeing_B-52_Stratofortress&amp;source=gmail&amp;ust=1628788015872000&amp;usg=AFQjCNHSFAYwQgUCrhbudTvbYBOD8HpGmQ"> B-52 bombers</a> to attack at least two provincial capitals.</span></p>
<p dir="ltr"><span style="font-size: 12pt; font-family: georgia, palatino, serif;">In <a href="https://tolonews.com/afghanistan-174088" target="_blank" rel="noreferrer noopener" shape="rect" data-saferedirecturl="https://www.google.com/url?q=https://tolonews.com/afghanistan-174088&amp;source=gmail&amp;ust=1628788015872000&amp;usg=AFQjCNEKmCZUxGdffRX9EFFKAAtBJeoTcA">Lashkargah</a>, the capital of Helmand province, the U.S. bombing has already reportedly destroyed a high school and a health clinic. Another B-52 bombed <a href="https://www.afghanistannews.net/news/270628204/us-b-52-bombers-hit-taliban-gathering-in-afghanistan" target="_blank" rel="noreferrer noopener" shape="rect" data-saferedirecturl="https://www.google.com/url?q=https://www.afghanistannews.net/news/270628204/us-b-52-bombers-hit-taliban-gathering-in-afghanistan&amp;source=gmail&amp;ust=1628788015872000&amp;usg=AFQjCNG4iii6oBRAepf35fIPLaHx3_KzAg">Sheberghan</a>, the capital of Jowzjan province and the home of the <a href="https://www.nytimes.com/2021/08/07/world/asia/taliban-afghanistan.html" target="_blank" rel="noreferrer noopener" shape="rect" data-saferedirecturl="https://www.google.com/url?q=https://www.nytimes.com/2021/08/07/world/asia/taliban-afghanistan.html&amp;source=gmail&amp;ust=1628788015872000&amp;usg=AFQjCNH_UhLVleDF9jWkphlUtTAPxV4t2w">infamous warlord</a> and accused<a href="https://en.wikipedia.org/wiki/Dasht-i-Leili_massacre" target="_blank" rel="noreferrer noopener" shape="rect" data-saferedirecturl="https://www.google.com/url?q=https://en.wikipedia.org/wiki/Dasht-i-Leili_massacre&amp;source=gmail&amp;ust=1628788015872000&amp;usg=AFQjCNGrk-V1sHRvfsIiNP_sA92WPZZQiA"> war criminal</a> Abdul Rashid Dostum, who is now the <a href="https://ariananews.af/abdul-rashid-dostum-officially-awarded-rank-of-marshal-jawzjan/" target="_blank" rel="noreferrer noopener" shape="rect" data-saferedirecturl="https://www.google.com/url?q=https://ariananews.af/abdul-rashid-dostum-officially-awarded-rank-of-marshal-jawzjan/&amp;source=gmail&amp;ust=1628788015872000&amp;usg=AFQjCNHBj9x8dYstXvV5J9ELdpdlx0izqQ">military commander</a> of the U.S.-backed government’s armed forces.</span></p>
<p dir="ltr"><span style="font-size: 12pt; font-family: georgia, palatino, serif;">Meanwhile, the<em> <a href="https://www.theportal-center.com/2021/08/as-taliban-capture-cities-u-s-says-afghan-forces-must-fend-for-themselves/" target="_blank" rel="noreferrer noopener" shape="rect" data-saferedirecturl="https://www.google.com/url?q=https://www.theportal-center.com/2021/08/as-taliban-capture-cities-u-s-says-afghan-forces-must-fend-for-themselves/&amp;source=gmail&amp;ust=1628788015872000&amp;usg=AFQjCNGHsCAM9EV7zlDVA7y5ob3KtEPe_A">New York Times</a></em> reports that U.S. <a href="https://en.wikipedia.org/wiki/General_Atomics_MQ-9_Reaper" target="_blank" rel="noreferrer noopener" shape="rect" data-saferedirecturl="https://www.google.com/url?q=https://en.wikipedia.org/wiki/General_Atomics_MQ-9_Reaper&amp;source=gmail&amp;ust=1628788015872000&amp;usg=AFQjCNGOWvv6SCyV0_PRsg_5W1I6kPH1-Q">Reaper drones</a> and <a href="https://en.wikipedia.org/wiki/Lockheed_AC-130" target="_blank" rel="noreferrer noopener" shape="rect" data-saferedirecturl="https://www.google.com/url?q=https://en.wikipedia.org/wiki/Lockheed_AC-130&amp;source=gmail&amp;ust=1628788015872000&amp;usg=AFQjCNG7uvI-x_DiSGM1-1viRIQT3H2l_g">AC-130 gunships</a> are also still operating in Afghanistan. </span></p>
<p dir="ltr"><span style="font-size: 12pt; font-family: georgia, palatino, serif;">The rapid disintegration of the Afghan forces that the United States and its Western allies had recruited, armed and trained for 20 years at a <a href="https://apnews.com/article/business-83c0fac2109711d703f4f490798868b9" target="_blank" rel="noreferrer noopener" shape="rect" data-saferedirecturl="https://www.google.com/url?q=https://apnews.com/article/business-83c0fac2109711d703f4f490798868b9&amp;source=gmail&amp;ust=1628788015872000&amp;usg=AFQjCNFkmavPvQdkB9QScl9PKvV2uke9gA">cost</a> of about $90 billion should come as no surprise. On paper, the Afghan National Army has <a href="https://en.wikipedia.org/wiki/Afghan_National_Army" target="_blank" rel="noreferrer noopener" shape="rect" data-saferedirecturl="https://www.google.com/url?q=https://en.wikipedia.org/wiki/Afghan_National_Army&amp;source=gmail&amp;ust=1628788015872000&amp;usg=AFQjCNF89k-23ZstS0TbY3J1ww-c6KLKFg">180,000 troops</a>, but in reality most are unemployed Afghans desperate to earn some money to support their families but not eager to fight their fellow Afghans. The Afghan Army is also <a href="https://www.thedailybeast.com/ghost-soldiers-are-the-talibans-secret-weapon" target="_blank" rel="noreferrer noopener" shape="rect" data-saferedirecturl="https://www.google.com/url?q=https://www.thedailybeast.com/ghost-soldiers-are-the-talibans-secret-weapon&amp;source=gmail&amp;ust=1628788015872000&amp;usg=AFQjCNFIuWp5HPo27offu33_HKC38gE_iA">notorious</a> for its corruption and mismanagement. </span></p>
<p dir="ltr"><span style="font-size: 12pt; font-family: georgia, palatino, serif;">The army and the even more beleaguered and vulnerable police forces that man isolated outposts and checkpoints around the country are plagued by high casualties, rapid turnover and desertion. Most troops feel <a href="https://worldbeyondwar.org/afghan-troops-say-taliban-are-brothers-and-war-is-not-really-our-fight/" target="_blank" rel="noreferrer noopener" shape="rect" data-saferedirecturl="https://www.google.com/url?q=https://worldbeyondwar.org/afghan-troops-say-taliban-are-brothers-and-war-is-not-really-our-fight/&amp;source=gmail&amp;ust=1628788015872000&amp;usg=AFQjCNF9OpPXz0_M3cT892l-ZCug_rgryg">no loyalty</a> to the corrupt U.S.-backed government and routinely abandon their posts, either to join the Taliban or just to go home. </span></p>
<p dir="ltr"><span style="font-size: 12pt; font-family: georgia, palatino, serif;">When the BBC asked General Khoshal Sadat, the national police chief, about the impact of high casualties on police recruitment in February 2020, he <a href="https://worldbeyondwar.org/afghan-troops-say-taliban-are-brothers-and-war-is-not-really-our-fight/" target="_blank" rel="noreferrer noopener" shape="rect" data-saferedirecturl="https://www.google.com/url?q=https://worldbeyondwar.org/afghan-troops-say-taliban-are-brothers-and-war-is-not-really-our-fight/&amp;source=gmail&amp;ust=1628788015872000&amp;usg=AFQjCNF9OpPXz0_M3cT892l-ZCug_rgryg">cynically replied</a>, “When you look at recruitment, I always think about the Afghan families and how many children they have. The good thing is there is never a shortage of fighting-age males who will be able to join the force.” </span></p>
<p dir="ltr"><span style="font-size: 12pt; font-family: georgia, palatino, serif;">But a <a href="https://www.bbc.co.uk/sounds/play/w3csy6p2" target="_blank" rel="noreferrer noopener" shape="rect" data-saferedirecturl="https://www.google.com/url?q=https://www.bbc.co.uk/sounds/play/w3csy6p2&amp;source=gmail&amp;ust=1628788015872000&amp;usg=AFQjCNEVYDPHXN_oiM_--rK1wsRatAItpw">police recruit</a> at a checkpoint questioned the very purpose of the war, telling the BBC’s Nanna Muus Steffensen, “We Muslims are all brothers. We don’t have a problem with each other.” In that case, she asked him, why were they fighting? He hesitated, laughed nervously and shook his head in resignation. “You know why. I know why,” he said. “It’s not really our fight.”</span></p>
<p dir="ltr"><span style="font-size: 12pt; font-family: georgia, palatino, serif;">Since 2007, the jewel of U.S. and Western military training missions in Afghanistan has been the Afghan <a href="https://en.wikipedia.org/wiki/Afghan_National_Army_Commando_Corps" target="_blank" rel="noreferrer noopener" shape="rect" data-saferedirecturl="https://www.google.com/url?q=https://en.wikipedia.org/wiki/Afghan_National_Army_Commando_Corps&amp;source=gmail&amp;ust=1628788015872000&amp;usg=AFQjCNEHHDxlkZVOTJvlHq3Oe4bcG3-ciw">Commando Corps,</a> or special operations forces, who comprise only 7 percent of Afghan National Army troops, but reportedly do 70 percent to 80 percent of the fighting. But the Commandos have struggled to reach their target of recruiting, arming and training 30,000 troops, and poor recruitment from Pashtuns, the largest and traditionally dominant ethnic group, has been a critical weakness, especially from the Pashtun heartland in the South.</span></p>
<p dir="ltr"><span style="font-size: 12pt; font-family: georgia, palatino, serif;">The Commandos and the professional <a href="https://blogs.timesofisrael.com/to-no-ones-surprise-afghan-forces-struggling/" target="_blank" rel="noreferrer noopener" shape="rect" data-saferedirecturl="https://www.google.com/url?q=https://blogs.timesofisrael.com/to-no-ones-surprise-afghan-forces-struggling/&amp;source=gmail&amp;ust=1628788015872000&amp;usg=AFQjCNGiZ14gZ7Fvy6XEnqCJWwxJb0SK1A">officer corps</a> of the Afghan National Army are dominated by ethnic Tajiks, effectively the successors to the Northern Alliance that the United States supported against the Taliban 20 years ago. As of 2017, the Commandos numbered only <a href="https://www.globalsecurity.org/military/world/afghanistan/anasoc.htm" target="_blank" rel="noreferrer noopener" shape="rect" data-saferedirecturl="https://www.google.com/url?q=https://www.globalsecurity.org/military/world/afghanistan/anasoc.htm&amp;source=gmail&amp;ust=1628788015872000&amp;usg=AFQjCNGqLudw9WnFI_iW4VKgAsLJKTcJCg">16,000</a> to <a href="https://www.nytimes.com/2017/08/20/world/asia/afghanistan-military-strategy.html" target="_blank" rel="noreferrer noopener" shape="rect" data-saferedirecturl="https://www.google.com/url?q=https://www.nytimes.com/2017/08/20/world/asia/afghanistan-military-strategy.html&amp;source=gmail&amp;ust=1628788015872000&amp;usg=AFQjCNES_oKiximfNESU1CuxRMNcWsbZPg">21,000</a>, and it is not clear how many of these Western-trained troops now serve as the last line of defense between the U.S.-backed puppet government and total defeat. </span></p>
<p dir="ltr"><span style="font-size: 12pt; font-family: georgia, palatino, serif;">The Taliban’s speedy and simultaneous occupation of large amounts of territory all over the country appears to be a deliberate strategy to overwhelm and outflank the government’s small number of well-trained, well-armed troops. The Taliban have had more success winning the loyalty of minorities in the North and West than government forces have had recruiting Pashtuns from the South, and the government’s small number of well-trained troops cannot be everywhere at once.</span></p>
<p dir="ltr"><span style="font-size: 12pt; font-family: georgia, palatino, serif;">But what of the United States? Its deployment of <a href="https://en.wikipedia.org/wiki/Boeing_B-52_Stratofortress" target="_blank" rel="noreferrer noopener" shape="rect" data-saferedirecturl="https://www.google.com/url?q=https://en.wikipedia.org/wiki/Boeing_B-52_Stratofortress&amp;source=gmail&amp;ust=1628788015872000&amp;usg=AFQjCNHSFAYwQgUCrhbudTvbYBOD8HpGmQ">B-52 bombers</a>, <a href="https://en.wikipedia.org/wiki/General_Atomics_MQ-9_Reaper" target="_blank" rel="noreferrer noopener" shape="rect" data-saferedirecturl="https://www.google.com/url?q=https://en.wikipedia.org/wiki/General_Atomics_MQ-9_Reaper&amp;source=gmail&amp;ust=1628788015872000&amp;usg=AFQjCNGOWvv6SCyV0_PRsg_5W1I6kPH1-Q">Reaper drones</a> and <a href="https://en.wikipedia.org/wiki/Lockheed_AC-130" target="_blank" rel="noreferrer noopener" shape="rect" data-saferedirecturl="https://www.google.com/url?q=https://en.wikipedia.org/wiki/Lockheed_AC-130&amp;source=gmail&amp;ust=1628788015872000&amp;usg=AFQjCNG7uvI-x_DiSGM1-1viRIQT3H2l_g">AC-130 gunships</a> are a brutal response by a failing, flailing imperial power to a historic, humiliating defeat. </span></p>
<p dir="ltr"><span style="font-size: 12pt; font-family: georgia, palatino, serif;">The United States does not flinch from committing mass murder against its enemies. Just look at the U.S.-led destruction of <a href="https://original.antiwar.com/jamail/2005/11/24/life-goes-on-in-fallujahs-rubble/" target="_blank" rel="noreferrer noopener" shape="rect" data-saferedirecturl="https://www.google.com/url?q=https://original.antiwar.com/jamail/2005/11/24/life-goes-on-in-fallujahs-rubble/&amp;source=gmail&amp;ust=1628788015872000&amp;usg=AFQjCNEs2AAW3pdV_9UnEQnZBco18XB_UA">Fallujah</a> and <a href="https://apimagesblog.com/blog/2017/7/14/mosul-drone-footage-destruction" target="_blank" rel="noreferrer noopener" shape="rect" data-saferedirecturl="https://www.google.com/url?q=https://apimagesblog.com/blog/2017/7/14/mosul-drone-footage-destruction&amp;source=gmail&amp;ust=1628788015872000&amp;usg=AFQjCNH8rbo5bLKDyyTOZjiJMGdl_GcwPg">Mosul</a> in Iraq, and <a href="https://www.independent.co.uk/news/world/middle-east/us-coalition-raqqa-isis-civilian-deaths-amnesty-international-report-uk-france-a8383416.html" target="_blank" rel="noreferrer noopener" shape="rect" data-saferedirecturl="https://www.google.com/url?q=https://www.independent.co.uk/news/world/middle-east/us-coalition-raqqa-isis-civilian-deaths-amnesty-international-report-uk-france-a8383416.html&amp;source=gmail&amp;ust=1628788015873000&amp;usg=AFQjCNGra0ILGndnCSGCuy3Z0h1DZVxoLw">Raqqa</a> in Syria. How many people in the United States even know about the officially-sanctioned <a href="https://www.middleeasteye.net/news/mosuls-bloodbath-we-killed-everyone-men-women-children" target="_blank" rel="noreferrer noopener" shape="rect" data-saferedirecturl="https://www.google.com/url?q=https://www.middleeasteye.net/news/mosuls-bloodbath-we-killed-everyone-men-women-children&amp;source=gmail&amp;ust=1628788015873000&amp;usg=AFQjCNHPZMmKx8drQUqpHpcS1TwF7ZF5Rw">massacre of civilians</a> that Iraqi forces committed when the U.S.-led coalition finally took control of Mosul in 2017, after President Donald Trump said it should <a href="https://www.nbcnews.com/politics/2016-election/trump-isis-terrorists-you-have-take-out-their-families-n472711" target="_blank" rel="noreferrer noopener" shape="rect" data-saferedirecturl="https://www.google.com/url?q=https://www.nbcnews.com/politics/2016-election/trump-isis-terrorists-you-have-take-out-their-families-n472711&amp;source=gmail&amp;ust=1628788015873000&amp;usg=AFQjCNGp8b1-t6TV97bqxngTJRbNoYcZng">“take out the families”</a> of Islamic State fighters?</span></p>
<p dir="ltr"><span style="font-size: 12pt; font-family: georgia, palatino, serif;">Twenty years after Bush, Cheney and Rumsfeld committed a full range of war crimes, from torture and the <a href="https://archive.globalpolicy.org/invasion-and-war/atrocities-and-criminal-homicides-/49230.html" target="_blank" rel="noreferrer noopener" shape="rect" data-saferedirecturl="https://www.google.com/url?q=https://archive.globalpolicy.org/invasion-and-war/atrocities-and-criminal-homicides-/49230.html&amp;source=gmail&amp;ust=1628788015873000&amp;usg=AFQjCNE2zU304tDpRR4NGPlDYoIvAIGzeQ">deliberate killing</a> of civilians to the “supreme international crime” of<a href="https://www.jstor.org/stable/29768307" target="_blank" rel="noreferrer noopener" shape="rect" data-saferedirecturl="https://www.google.com/url?q=https://www.jstor.org/stable/29768307&amp;source=gmail&amp;ust=1628788015873000&amp;usg=AFQjCNHQZrP7szy1W96bPd3X175waznoXQ"> aggression</a>, Biden is clearly no more concerned than they were with criminal accountability or the judgment of history. But even from the most pragmatic and callous point of view, what can continued aerial bombardment of Afghan cities accomplish, besides a final but futile climax to the 20-year-long U.S. slaughter of Afghans by <a href="https://countercurrents.org/2021/03/trump-bidens-secret-bombing-wars/" target="_blank" rel="noreferrer noopener" shape="rect" data-saferedirecturl="https://www.google.com/url?q=https://countercurrents.org/2021/03/trump-bidens-secret-bombing-wars/&amp;source=gmail&amp;ust=1628788015873000&amp;usg=AFQjCNGl1AOXIQeYLyZFe_gdsOspF8bRaQ">over 80,000</a> U.S. bombs and missiles?</span></p>
<p dir="ltr"><span style="font-size: 12pt; font-family: georgia, palatino, serif;">The <a href="https://lithub.com/tim-bakken-on-the-self-deluded-hubris-at-the-heart-of-the-american-military/" target="_blank" rel="noreferrer noopener" shape="rect" data-saferedirecturl="https://www.google.com/url?q=https://lithub.com/tim-bakken-on-the-self-deluded-hubris-at-the-heart-of-the-american-military/&amp;source=gmail&amp;ust=1628788015873000&amp;usg=AFQjCNEI3H9mXjnaDY4uXDRFx8TfPG1WvA">intellectually</a> and strategically bankrupt U.S. military and CIA bureaucracy has a history of congratulating itself for fleeting, superficial victories. It quickly declared victory in Afghanistan in 2001 and set out to duplicate its imagined conquest in Iraq. <span id="m_831010571725030225yiv0924224787docs-internal-guid-336b5317-7fff-9b8e-01b4-7f2657d44326">Then the short-lived success of their 2011 regime-change operation in Libya encouraged the United States and its allies to turn</span> <a href="https://www.theamericanconservative.com/articles/how-america-armed-terrorists-in-syria/" target="_blank" rel="noreferrer noopener" shape="rect" data-saferedirecturl="https://www.google.com/url?q=https://www.theamericanconservative.com/articles/how-america-armed-terrorists-in-syria/&amp;source=gmail&amp;ust=1628788015873000&amp;usg=AFQjCNF6i0qIRNIoA7J1LN-MJ6npo8HStQ">Al Qaeda</a> loose in Syria, spawning a decade of intractable violence and chaos and the rise of the Islamic State. </span></p>
<p dir="ltr"><span style="font-size: 12pt; font-family: georgia, palatino, serif;">In the same manner, Biden’s unaccountable and <a href="https://prospect.org/world/how-biden-foreign-policy-team-got-rich/" target="_blank" rel="noreferrer noopener" shape="rect" data-saferedirecturl="https://www.google.com/url?q=https://prospect.org/world/how-biden-foreign-policy-team-got-rich/&amp;source=gmail&amp;ust=1628788015873000&amp;usg=AFQjCNH0C2kfonvl90TpbCjQlOFKVR4YHQ">corrupt</a> national security advisors seem to be urging him to use the same weapons that obliterated the Islamic State’s urban bases in Iraq and Syria to attack Taliban-held cities in Afghanistan. </span></p>
<p dir="ltr"><span style="font-size: 12pt; font-family: georgia, palatino, serif;">But Afghanistan is not Iraq or Syria. <a href="https://en.wikipedia.org/wiki/Demographics_of_Afghanistan#cite_ref-uis.unesco.org_4-0" target="_blank" rel="noreferrer noopener" shape="rect" data-saferedirecturl="https://www.google.com/url?q=https://en.wikipedia.org/wiki/Demographics_of_Afghanistan%23cite_ref-uis.unesco.org_4-0&amp;source=gmail&amp;ust=1628788015873000&amp;usg=AFQjCNHAjHRSFh8jv6sS4SC72abpuunUjQ">Only 26 percent</a> of Afghans live in cities, compared with 71 percent in Iraq and 54 percent in Syria, and the Taliban’s base is not in the cities but in the rural areas where the other three-quarters of Afghans live. Despite support from Pakistan over the years, the Taliban are not an invading force like the Islamic State in Iraq but an Afghan nationalist movement that has fought for 20 years to expel foreign invasion and occupation forces from their country. </span></p>
<p dir="ltr"><span style="font-size: 12pt; font-family: georgia, palatino, serif;">In many areas, Afghan government forces have not fled from the Taliban, as the Iraqi Army did from the Islamic State, but joined them. On August 9, the Taliban <a href="https://www.world-today-news.com/the-taliban-have-captured-another-provincial-capital-vg/" target="_blank" rel="noreferrer noopener" shape="rect" data-saferedirecturl="https://www.google.com/url?q=https://www.world-today-news.com/the-taliban-have-captured-another-provincial-capital-vg/&amp;source=gmail&amp;ust=1628788015873000&amp;usg=AFQjCNHnCVjYuKSho0qXtiyJF-bwzvj4qQ">occupied Aybak</a>, the sixth provincial capital to fall, after a local warlord and his 250 fighters agreed to join forces with the Taliban and the governor of Samangan province handed the city over to them.</span></p>
<p dir="ltr"><span style="font-size: 12pt; font-family: georgia, palatino, serif;">That very same day, the Afghan government’s chief negotiator, Abdullah Abdullah, <a href="https://ariananews.af/doha-meeting-underway-amid-escalating-violence-across-afghanistan/" target="_blank" rel="noreferrer noopener" shape="rect" data-saferedirecturl="https://www.google.com/url?q=https://ariananews.af/doha-meeting-underway-amid-escalating-violence-across-afghanistan/&amp;source=gmail&amp;ust=1628788015873000&amp;usg=AFQjCNFcIOa2FenvqtQuPSI-2gDAp9QAwQ">returned to Doha</a> for further peace talks with the Taliban. His U.S. allies must make it clear to him and his government, and to the Taliban, that the United States will fully support every effort to achieve a more peaceful political transition. </span></p>
<p dir="ltr"><span style="font-size: 12pt; font-family: georgia, palatino, serif;">But the United States must not keep bombing and killing Afghans to provide cover for the U.S.-backed puppet government to avoid difficult but necessary compromises at the negotiating table to bring peace to the incredibly long-suffering, war-weary people of Afghanistan. Bombing Taliban-occupied cities and the people who live in them is a savage and criminal policy that Biden must renounce.           </span></p>
<p dir="ltr"><span style="font-size: 12pt; font-family: georgia, palatino, serif;">The defeat of the United States and its allies in Afghanistan now seems to be unfolding even faster than the collapse of <a href="https://en.wikipedia.org/wiki/South_Vietnam" target="_blank" rel="noreferrer noopener" shape="rect" data-saferedirecturl="https://www.google.com/url?q=https://en.wikipedia.org/wiki/South_Vietnam&amp;source=gmail&amp;ust=1628788015873000&amp;usg=AFQjCNHWee9qgoajAP5oC232-CFQ-4T2NQ">South Vietnam</a> between 1973 and 1975. The public takeaway from the U.S. defeat in Southeast Asia was the “Vietnam syndrome,” an aversion to overseas military interventions that lasted for decades. </span></p>
<p dir="ltr"><span style="font-size: 12pt; font-family: georgia, palatino, serif;">As we approach the 20-year anniversary of the 9/11 attacks, we should reflect on how the Bush administration exploited the U.S. public’s thirst for revenge to unleash this bloody, tragic and utterly futile 20-year war. </span></p>
<p dir="ltr"><span style="font-size: 12pt; font-family: georgia, palatino, serif;">The lesson of the United States&#8217; experience in Afghanistan should be a new “Afghanistan syndrome,” a public aversion to war that prevents future U.S. military attacks and invasions, rejects attempts to socially engineer the governments of other nations, and leads to a new and active U.S. commitment to peace, diplomacy, and disarmament.</span></p>
<p dir="ltr"><span style="font-family: georgia, palatino, serif;"><em><span style="font-size: 12pt;"><strong>Medea Benjamin</strong> is cofounder of<a href="https://www.codepink.org/" target="_blank" rel="noreferrer noopener" shape="rect" data-saferedirecturl="https://www.google.com/url?q=https://www.codepink.org/&amp;source=gmail&amp;ust=1628788015873000&amp;usg=AFQjCNGf7EK3hzUo87tjGeECGHuiX2K9eQ"> CODEPINK for Peace</a>, and author of several books, including</span></em><span style="font-size: 12pt;"> <a href="https://www.orbooks.com/catalog/inside-iran-medea-benjamin/" target="_blank" rel="noreferrer noopener" shape="rect" data-saferedirecturl="https://www.google.com/url?q=https://www.orbooks.com/catalog/inside-iran-medea-benjamin/&amp;source=gmail&amp;ust=1628788015873000&amp;usg=AFQjCNHv3e82jKUkPlDG8Lyh1ErscGMwmw">Inside Iran: The Real History and Politics of the Islamic Republic of Iran</a></span><em><span style="font-size: 12pt;">. </span></em></span></p>
<p dir="ltr"><span style="font-size: 12pt; font-family: georgia, palatino, serif;"><em><strong>Nicolas J. S. Davies</strong> is an independent journalist, a researcher with CODEPINK and the author of</em> <a href="https://www.amazon.com/exec/obidos/ASIN/193484098X/dissivoice-20" target="_blank" rel="noreferrer noopener" shape="rect" data-saferedirecturl="https://www.google.com/url?q=https://www.amazon.com/exec/obidos/ASIN/193484098X/dissivoice-20&amp;source=gmail&amp;ust=1628788015873000&amp;usg=AFQjCNErdQ1TfnCuuGRX4AlaWJnWidTU0A">Blood On Our Hands: the American Invasion and Destruction of Iraq</a><em>.</em><br />
</span></p>
<div class="mh-social-bottom">
<div class="mh-share-buttons clearfix">
	<a class="mh-facebook" href="#" onclick="window.open('https://www.facebook.com/sharer.php?u=https%3A%2F%2Ftowardfreedom.org%2Fstory%2Farchives%2Fasia-archives%2Fbiden-must-call-off-the-b-52s-bombing-afghan-cities%2F&t=Biden+Must+Call+Off+the+B-52s+Bombing+Afghan+Cities', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
		<span class="mh-share-button"><i class="fa fa-facebook"></i></span>
	</a>
	<a class="mh-twitter" href="#" onclick="window.open('https://twitter.com/share?text=Biden+Must+Call+Off+the+B-52s+Bombing+Afghan+Cities:&url=https%3A%2F%2Ftowardfreedom.org%2Fstory%2Farchives%2Fasia-archives%2Fbiden-must-call-off-the-b-52s-bombing-afghan-cities%2F', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
		<span class="mh-share-button"><i class="fa fa-twitter"></i></span>
	</a>
	<a class="mh-linkedin" href="#" onclick="window.open('https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Ftowardfreedom.org%2Fstory%2Farchives%2Fasia-archives%2Fbiden-must-call-off-the-b-52s-bombing-afghan-cities%2F&source=', 'linkedinShare', 'width=626,height=436'); return false;" title="Share on LinkedIn">
		<span class="mh-share-button"><i class="fa fa-linkedin"></i></span>
	</a>
	<a class="mh-pinterest" href="#" onclick="window.open('https://pinterest.com/pin/create/button/?url=https%3A%2F%2Ftowardfreedom.org%2Fstory%2Farchives%2Fasia-archives%2Fbiden-must-call-off-the-b-52s-bombing-afghan-cities%2F&media=https://towardfreedom.org/wp-content/uploads/2021/08/Afghanistan-American-flag-is-lowered-as-U.S.-soldiers-leave-Helmand-province-southern-Afghanistan-May-2-2021.-Photo-Afghan-Ministry-of-Defense-Press-Office.jpg&description=Biden+Must+Call+Off+the+B-52s+Bombing+Afghan+Cities', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
		<span class="mh-share-button"><i class="fa fa-pinterest"></i></span>
	</a>
	<a class="mh-googleplus" href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&url=https%3A%2F%2Ftowardfreedom.org%2Fstory%2Farchives%2Fasia-archives%2Fbiden-must-call-off-the-b-52s-bombing-afghan-cities%2F', 'googleShare', 'width=626,height=436'); return false;" title="Share on Google+" target="_blank">
		<span class="mh-share-button"><i class="fa fa-google-plus"></i></span>
	</a>
	<a class="mh-email" href="mailto:?subject=Biden%20Must%20Call%20Off%20the%20B-52s%20Bombing%20Afghan%20Cities&amp;body=https%3A%2F%2Ftowardfreedom.org%2Fstory%2Farchives%2Fasia-archives%2Fbiden-must-call-off-the-b-52s-bombing-afghan-cities%2F" title="Send this article to a friend" target="_blank">
		<span class="mh-share-button"><i class="fa fa-envelope-o"></i></span>
	</a>
	<a class="mh-print" href="javascript:window.print()" title="Print this article">
		<span class="mh-share-button"><i class="fa fa-print"></i></span>
	</a>
</div></div>
	</div><div class="entry-tags clearfix"><i class="fa fa-tag"></i><ul><li><a href="https://towardfreedom.org/tag/afghanistan/" rel="tag">afghanistan</a></li><li><a href="https://towardfreedom.org/tag/doha/" rel="tag">doha</a></li><li><a href="https://towardfreedom.org/tag/taliban/" rel="tag">taliban</a></li></ul></div></article><h3 class="related-articles-header">Related Articles</h3><nav class="mh-post-nav mh-row clearfix">
<div class="mh-col-1-2">

						<a href="https://towardfreedom.org/reviews/nukes-on-the-screen-seven-decades-of-atomic-danger/" title="Nukes on the Screen: Seven Decades of Atomic Danger">Nukes on the Screen: Seven Decades of Atomic Danger</a><br>
                        
					
						<a href="https://towardfreedom.org/story/archives/europe/open-balkans-initiative-continuity-of-western-neocolonialism/" title="Open Balkans Initiative: Continuity of Western Neocolonialism?">Open Balkans Initiative: Continuity of Western Neocolonialism?</a><br>
                        
					
						<a href="https://towardfreedom.org/story/archives/asia-archives/as-the-u-s-withdraws-from-afghanistan-china-forges-ties-with-the-taliban/" title="As the U.S. Withdraws From Afghanistan, China Forges Ties With the Taliban">As the U.S. Withdraws From Afghanistan, China Forges Ties With the Taliban</a><br>
                        </div>
<div class="mh-col-1-2">

					
						<a href="https://towardfreedom.org/story/archives/americas/the-significance-of-latin-americas-pink-tide/" title="The Significance of Latin America’s Pink Tide">The Significance of Latin America’s Pink Tide</a><br>
                        
					
						<a href="https://towardfreedom.org/story/archives/asia-archives/pegasus-and-the-threat-of-cyberweapons-in-the-age-of-smartphones/" title="Pegasus and the Threat of Cyberweapons in the Age of Smartphones">Pegasus and the Threat of Cyberweapons in the Age of Smartphones</a><br>
                        
					
						<a href="https://towardfreedom.org/story/admin-admin/drone-whistleblower-daniel-hale-sentenced-to-45-months-in-prison-for-exposing-u-s-war-crimes/" title="Drone Whistleblower Daniel Hale Sentenced to 45 Months in Prison &#8216;For Exposing U.S. War Crimes&#8217;">Drone Whistleblower Daniel Hale Sentenced to 45 Months in Prison &#8216;For Exposing U.S. War Crimes&#8217;</a><br>
                        
					</div>
</nav>
<section class="mh-related-content">
<h3 class="mh-widget-title mh-related-content-title">
<span class="mh-widget-title-inner">Related Articles</span></h3>
<div class="mh-related-wrap mh-row clearfix">
<div class="mh-col-1-3 mh-posts-grid-col clearfix">
<article class="post-13475 format-standard mh-posts-grid-item clearfix">
	<figure class="mh-posts-grid-thumb">
		<a class="mh-thumb-icon mh-thumb-icon-small-mobile" href="https://towardfreedom.org/story/archives/blog/moving-on-reflecting-back-charlotte-dennetts-editorial-tenure-ends/" title="Moving on, Reflecting Back—Charlotte Dennett&#8217;s Editorial Tenure Ends"><img width="256" height="245" src="https://towardfreedom.org/wp-content/uploads/2021/05/Charlotte-Dennett-256x245.jpg" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="" loading="lazy" />		</a>
					<div class="mh-image-caption mh-posts-grid-caption">
				Editor&#039;s Blog			</div>
			</figure>
	<h3 class="entry-title mh-posts-grid-title">
		<a href="https://towardfreedom.org/story/archives/blog/moving-on-reflecting-back-charlotte-dennetts-editorial-tenure-ends/" title="Moving on, Reflecting Back—Charlotte Dennett&#8217;s Editorial Tenure Ends" rel="bookmark">
			Moving on, Reflecting Back—Charlotte Dennett&#8217;s Editorial Tenure Ends		</a>
	</h3>
	<div class="mh-meta entry-meta">
<span class="entry-meta-author show-on-mobile author vcard"><i class="fa fa-user"></i><a class="fn" href="https://towardfreedom.org/author/charlotte-dennett/">Charlotte Dennett</a></span>
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://towardfreedom.org/2021/05/">May 12, 2021</a></span>
<span class="entry-meta-author hide-on-mobile author vcard"><i class="fa fa-user"></i><a class="fn" href="https://towardfreedom.org/author/charlotte-dennett/">Charlotte Dennett</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="https://towardfreedom.org/category/story/archives/blog/" rel="category tag">Editor's Blog</a>, <a href="https://towardfreedom.org/category/blog-blog/" rel="category tag">The More We Know...</a></span>
</div>
	<div class="mh-posts-grid-excerpt clearfix">
		<p>Now that my Toward Freedom guest editorship has come to an end, I am reflecting back on the stories we ran for the past 6+ months and the writers who wrote them.</p>
<p>The scenes coming out of Modi’s India and its pandemic nightmare have been particularly horrific, causing me to inquire about the health of Toward Freedom contributor <b>Sanket Jain</b>. Sanket is a freelance journalist based in western India. TF ran two of his stories in <a href="https://towardfreedom.org/story/admin/covid-19-and-the-desperate-lives-of-indias-sugarcane-workers/">December</a> and <a href="https://towardfreedom.org/story/archives/how-covid-19-is-wiping-out-indias-traditional-craft-makingand-millions-of-jobs">February</a> about how India’s poorest citizens were barely coping with Covid. He emailed me back: <i>“Fortunately, I am safe. For the past few weeks, I have been on the field documenting the disaster that’s unfolding in remote villages of India. Last week, I was shooting photos at the crematorium to see how many people have died of COVID because the Government is hiding official numbers. It’s a nightmare to see a human disaster unfolding at such a massive scale. From lack of oxygen, improper vaccination policy, COVID patients facing ostracism in the village, to frontline healthcare workers facing verbal abuse and even physical assault, India is </i><i>witnessing a humanitarian crisis. I hope we come out of this disaster soon.”</i></p>
<p>Stay safe, Sanket, and keep sending us your stories.</p>
<p>Another writer who moved me deeply is <b>Charles Wachira</b>. His recent story on what’s happening in <a href="https://towardfreedom.org/story/admin/ugandas-president-musevenis-reign-of-terror-is-aided-by-us-war-on-terror-in-east-africa/">Uganda</a> opened my eyes to what’s happening throughout much of Africa; the maintenance of dictatorial rule [e.g through the (truly) rigged election of President Yoweri Museveni in Uganda] to ensure “stability” for resource extraction by foreign corporations. With remarkable patience in responding to my queries, Charles produced evidence that the Great Game for Oil is now on steroids in East Africa (much of which lies opposite the Red Sea – and Saudi Arabia.)</p>
<p>Fascinatingly, a similar situation is playing out in West Africa, as explained by <b>Eric Agnero</b> in his <a href="https://towardfreedom.org/story/admin/oil-cocoa-africom-and-a-dictator-requiem-for-a-dream-of-democracy/">story</a> on how President Alassane Ouattara was able to extend his unconstitutional rule over Cote d’Ivoire, aided and abetted by France and the United States.</p>
<p>I admit: I came into this job with a geopolitical perspective, one which is followed by most world powers as they survey entire regions for riches. I discovered it during decades of researching my new book on endless wars. You’ll find a geopolitical analysis reflected in my <a href="https://towardfreedom.org/story/admin/the-missing-link-to-the-war-in-afghanistan/" target="_blank" rel="noopener"><b>article on Afghanistan</b></a>: If you want to understand the many wars that have swept through the Middle East, Central Asia, and now Africa, you need only to follow the pipelines and the oil schemes taking place right now. All this, despite promises by Big Oil to invest in alternative energy to slow down climate change.<strong><br />
</strong></p>
<p>&nbsp;</p>
<p><b>Trend Lines in the TF Stories</b></p>
<p>Looking back, it was a privilege to be able to choose stories that reflected extraordinary, indeed history-making events between October 2020 and early May. Below, I will highlight some of those stories, as certain trends begin to emerge. Call them patterns of history. Ten years from now, you may want to look back on them as if they were diary entries of an unforgettable period in your life, featuring Covid 19, Trump’s defeat, the January 6 assault on the capitol; the re-invigoration of the Black Lives Matter movement after the death of George Floyd; the rise of the right wing in the United States based on claims of voter fraud, the similar tactics used by Trump’s fascist allies abroad. Democracy v Racist Authoritarianism is one overriding theme. Look for others:</p>
<p>In <a href="https://towardfreedom.org/2020/10/">October 2020</a>, Toward Freedom ran stories on two historic elections. <b>Olivia Arigho-Stiles</b>’s <a href="https://towardfreedom.org/story/admin/a-historic-victory-in-bolivia/">article</a> on the <b>elections in Bolivia, which returned the MAS party to power</b>, gave us some hope that massive turnouts could turn the table on authoritarian regimes. Meanwhile, in the leadup to the November elections in the United States, <b>Harvey Wasserman</b> and <b>Greg Palast </b>sounded warnings that <b>voter fraud mechanisms were in place</b> in <a href="https://towardfreedom.org/author/harvey-wasserman/">Florida</a> and <a href="https://towardfreedom.org/story/archives/final-u-s-election-warnings-dont-get-scrubbed-from-the-voter-rolls/">Wisconsin</a>. Who could have guessed that Secretary of State Raffensperger (or, as Palast calls him, Raffens-purger) would later emerge as a hero for upholding the integrity of Georgia’s vote for Biden, when in 2020 he was responsible for purging 198,000 names from the voter roles!</p>
<p>The big news in <a href="https://towardfreedom.org/2020/11/page/2/">November 2020</a>, was the defeat of Donald Trump <b>thanks to the commitment of black and brown voters, who ensured “the largest turnout ever by U.S. voters in a presidential election.”</b> We were so hopeful, I wrote back then. noting that Trump’s “multiple lawsuits claiming ‘voter fraud’ have been rejected so far by U.S. courts for lack of evidence.” <b>As It turned out, Trump continued to use voter fraud to enrage his base…even against fellow Republicans.</b> The fight against a fascist movement in America is far from over.</p>
<p>We also witnessed through the reporting of Serbian journalist <b>Nicolas Micovec</b> some<b> tense super-power standoffs</b>. In <a href="https://towardfreedom.org/story/archives/europe/despite-turmoil-belarus-remains-in-russias-geopolitical-orbit/">Belarus</a>, a proxy battle by “the Western-backed Belarusian opposition” failed to topple President Alexander Lukashenko, who is still firmly supported by Russia.” In <a href="https://towardfreedom.org/story/admin/the-nagorno-karabakh-conflict-will-russia-lose-armenia/">Nagorno-Karabakh</a>, more deadly proxy battles were raging between Armenian and Azerbaijani forces, where “the conflict is being carefully watched for two reasons: 1) its potential to spread beyond its borders, and <b>2) an underlying energy war between Russia, the US, and the European Union.”</b></p>
<p>In <a href="https://towardfreedom.org/2020/12/page/2/">December 2020</a>, we began to take stock of what the world would soon face with the new Biden administration. <b>Climate change was high on the agenda</b>, especially since the Trump administration in November officially withdrew the US from the 2015 Paris Agreement. <b>Rashika Pardikar</b>, an Indian journalist, <a href="https://towardfreedom.org/story/archives/bidens-climate-responsibilities-towards-the-developing-world/">wrote</a> of the “responsibility to both undo the damage done by the Trump administration and do more to address climate vulnerability concerns, especially in the developing world.’ Especially, she notes, because <b>“the US is responsible for 25% of global emissions.”</b> And what could provide better evidence of the dangers of climate change than two horrific <b>Category 4 hurricanes which slammed into Nicaragua and Honduras</b> in November, two weeks apart? Toward Freedom contacted<b> Dan Higgins</b> of the Burlington-Puerto Cabezas Sister City program. His and others’ <a href="https://towardfreedom.org/story/admin/a-cry-for-help-burlingtons-sister-city-in-nicaragua-is-a-major-disaster-zone/">reporting</a> helped raise aid for the people of Puerto Cabezas, where roughly 2,000 homes were destroyed, and another 9,000 properties were damaged. The article turned into a good opportunity for Higgins to reflect on the history of “Port,” whose “peoples, languages, culture and history [on the Atlantic Coast} are very different from the Spanish-speaking side of Nicaragua.” He writes that the issue of autonomy “continues to be a flash point in Nicaraguan politics, with differing interpretations of what autonomy means.”</p>
<p><b>Elections in Venezuela</b>, another hot point in international affairs (due in large part to the Trump administration’s economic sanctions to bring about regime change), came into focus as CodePink sent reporter <b>Teri Mattison</b> to observe the country’s December 6 legislative elections. “The sanctions imposed on Venezuela are a form of economic warfare… meant to create hardship and unrest,” Teri <a href="https://towardfreedom.org/story/admin/codepink-delegation-is-traveling-to-venezuela-to-observe-the-december-6-legislative-elections/">reported</a>. (The elections resulted in a victory for President Nicolas Maduro and his allies.<b> The opposition, which boycotted the elections, claimed “election fraud!” </b>Thanks to reporting from <a href="https://towardfreedom.org/americas-2/a-strategy-comes-home-to-roost-fake-fraud-in-venezuela-and-the-usa/">Peter Lacowski</a>, “Cries of election fraud by Donald Trump and his followers are familiar to Venezuelans; their right-wing opposition has been doing the same thing for years.”</p>
<p>In <a href="https://towardfreedom.org/2021/01/page/2/">January 2021</a>, we focused on <b>Trump’s lies about a “stolen election,” which triggered the right wing assault on the Capitol on January 6</b>, causing TF to immediately probe for details. <b>Jonathan Ben Menachem</b> provided some <a href="https://towardfreedom.org/story/admin/the-cops-at-the-capitol/">shocking details</a> in “Cops at the Capitol,” which revealed, “at least 26 sworn members of U.S. law enforcement agencies from at least 11 states have been identified by law enforcement agencies and local reporting as attendees of the Jan. 6 rally.” <b>Alexander Hinton</b>, in his <a href="https://towardfreedom.org/story/archives/americas/us-capitol-mob-highlights-5-reasons-not-to-underestimate-far-right-extremists/">evaluation</a> of the raid, warned us –correctly as it turned out – not to underestimate far right extremists in the US.</p>
<p>The other big news of January, of course, was the <b>Inauguration of Joe Biden, and “Why Poet Amanda Gorman Stole the Inaugural Show”</b> with her reading of her <a href="https://towardfreedom.org/story/admin/why-poet-amanda-gorman-stole-the-inaugural-show/">newest poem</a>, “The Hill We Climb.” We published her poem in full, noting that Gorman was about halfway through the poem on Jan. 6, when pro-Trump rioters stormed into the halls of Congress, some bearing weapons and Confederate flags. She stayed awake late into the night and finished the poem, adding verses about the apocalyptic scene that unfolded at the Capitol that day.” <b>Her eloquent performance was a source of pride for the Black Lives Matter movement and its supporters.</b></p>
<p>By <a href="https://towardfreedom.org/2021/02/">February 2021</a>, Toward Freedom reported that Trump’s <b>voter fraud allegations seem to have found a receptive audience with generals in Myanmar.</b> <b>Emily Blumenthal</b> <a href="https://towardfreedom.org/story/admin/myanmar-coup-leader-also-claims-bogus-election-fraud/">observed</a><b> “glaring similarities between the attempted coup in the US and the successful coup in Myanmar.” </b>She quotes from the rightwing US group QAnon, which supported the coup: “The Burmese military has arrested the country’s leaders after credible evidence of widespread voter fraud became impossible to ignore…Sounds like the controlled media and Biden admin are scared this might happen here. “ An expert on Myanmar concluded, <b>“Trump has given despots </b><b>across the world fresh rhetorical ammunition to justify their authoritarian actions.”</b></p>
<p>If this weren’t unsettling news in the post-Trump era, our apprehension about Biden’s foreign policy turned to alarm after US forces bombed <a href="https://towardfreedom.org/oil/bidens-reckless-syria-bombing-is-not-the-diplomacy-he-promised/">Syria</a> in February. In their piece,<b> Medea Benjamin</b> and <b>Nicolas Davies</b> remind us that <b>“the airstrikes were supposedly authorized by the 20-year-old, post-9/11 Authorization for the Use of Military Force (AUMF), </b>legislation that Rep. Barbara Lee has been trying for years to repeal since it has been <b>misused,  ‘to justify waging war in at least seven different countries,</b> against a continuously expanding list of targetable adversaries.’</p>
<p>In <a href="https://towardfreedom.org/2021/03/">March 2021</a>, Toward Freedom observed the <b>10th anniversary of the Arab Spring with disturbing reportage</b> about the least known revolts in Bahrain. <b>Finian Cunningham </b><a href="https://towardfreedom.org/global-news-and-analysis-global-news-and-analysis/killing-revolution-in-bahrain-u-s-uk-plotted-regime-change-in-libya-syria/">reveals</a> that <b>“Western powers played a nefarious role to ensure that the Arab Spring was kneecapped in order to cripple any progressive potential.”</b> In Tunisia, where popular revolts launched the Arab Spring, <b>Alessandra Bajek </b>provides an in-depth <a href="https://towardfreedom.org/story/admin/tunisias-spring-has-not-delivered-real-change/">report</a>, noting that “Tunisia has failed to make any substantial progress in the daily lives of its citizens <b>as the country’s democratization is not accompanied by a socio-economic transition.</b> Nor should we forget <b>that it was the Obama-Biden administration that oversaw the Arab Spring, as well as the regime change in Libya</b>, which devolved into a disastrous civil (read proxy) war, killing thousands with many more displaced. According to <b>Mathew Cole</b>, <a href="https://towardfreedom.org/story/admin/erik-prince-and-the-failed-plot-to-arm-a-warlord-in-libya/">Blackwater mercenaries</a> poured into Libya, portraying themselves as <b>“unarmed logistical personnel being sent in to </b><b>support oil and gas companies.”</b></p>
<p>In <a href="https://towardfreedom.org/2021/04/">April 2021</a>, Toward Freedom reported on escalated tensions between Israel and Iran, after <b>Israel bombed Iran’s Natanz uranium enrichment facility. Kim Zeter</b> <a href="https://towardfreedom.org/story/admin/israel-may-have-destroyed-iranian-centrifuges-by-simply-cutting-power/">reports</a>, “The sabotage seemed timed to send a message — both to Iran and to the U.S. and Europe. It occurred just days after talks began in Vienna to revive the Obama-instigated 2015 nuclear agreement with Iran to control its uranium enrichment production.” Fortunately, cooler heads once again prevailed, and the negotiations are continuing. There is even talk that Saudi Arabia and Iran have been holding secret talks.</p>
<p>The situation in Yemen, as <a href="https://towardfreedom.org/story/admin/yemens-blood-is-on-us-hands-and-still-the-us-lies-about-the-war/">revealed</a> by <b>William Boardman</b>, is not as rosy as the Biden administration would have us believe. “Biden,” he writes, “promised that the US would be ‘ending all American support for offensive operations in the war in Yemen.’ Biden gave no specific details. The six-year bombing continues. <b>The six-year naval blockade of Yemen continues. The humanitarian crisis continues, with the threat of famine looming. </b>In effect, Biden has participated in war crimes since January 20, with no policy in sight to end the killing.” Long-time activist <b>Kathy Kelley</b>, worried that the American people were <a href="https://towardfreedom.org/story/admin/hunting-in-yemen-hunger-striking-in-washington-dc/">becoming desensitized</a> to the killings in Yemen, reporting on a hunger strike taking place in Washington, DC. demanding an end to the war in Yemen.</p>
<p>&nbsp;</p>
<p><b>Concluding Thoughts:</b> The pandemic brought us many challenges. I, for one, was fortunate to have a job that allowed me to connect with writers from around the world from the safety of my own home.</p>
<p>Now that the pandemic is gradually lifting, I hope to spend more time promoting my book, which suffered greatly from being published during the lockdown. I wish all readers well as they hopefully recalibrate their lives toward a better future. Maybe a new Renaissance will be born out of COVID-19, just as the Renaissance emerged out of Italy’s Black Death in the 15th century. Let history—and science—be our guide, and may today’s movements &#8211;for democracy, justice and true equality—be our inspiration!</p>
	</div>
</article></div>
<div class="mh-col-1-3 mh-posts-grid-col clearfix">
<article class="post-13488 format-standard mh-posts-grid-item clearfix">
	<figure class="mh-posts-grid-thumb">
		<a class="mh-thumb-icon mh-thumb-icon-small-mobile" href="https://towardfreedom.org/blog-blog/tf-board-thanks-outgoing-and-new-staff/" title="TF Board Thanks Outgoing Staff, Welcomes New Editor"><img width="279" height="245" src="https://towardfreedom.org/wp-content/uploads/2021/05/Julie-Varughese-Mug-11.10.2013-279x245.jpg" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="" loading="lazy" />		</a>
					<div class="mh-image-caption mh-posts-grid-caption">
				The More We Know...			</div>
			</figure>
	<h3 class="entry-title mh-posts-grid-title">
		<a href="https://towardfreedom.org/blog-blog/tf-board-thanks-outgoing-and-new-staff/" title="TF Board Thanks Outgoing Staff, Welcomes New Editor" rel="bookmark">
			TF Board Thanks Outgoing Staff, Welcomes New Editor		</a>
	</h3>
	<div class="mh-meta entry-meta">
<span class="entry-meta-author show-on-mobile author vcard"><i class="fa fa-user"></i><a class="fn" href="https://towardfreedom.org/author/toward-freedom-editor/">Toward Freedom Editor</a></span>
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://towardfreedom.org/2021/05/">May 14, 2021</a></span>
<span class="entry-meta-author hide-on-mobile author vcard"><i class="fa fa-user"></i><a class="fn" href="https://towardfreedom.org/author/toward-freedom-editor/">Toward Freedom Editor</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="https://towardfreedom.org/category/blog-blog/" rel="category tag">The More We Know...</a></span>
</div>
	<div class="mh-posts-grid-excerpt clearfix">
		<p><span style="font-family: georgia, palatino, serif;">Dear Toward Freedom readers:</span></p>
<p><span style="font-family: georgia, palatino, serif;">This week, Toward Freedom’s Board of Directors bids farewell to guest editor <b>Charlotte Dennett</b>, welcomes Toward Freedom’s new editor, <b>Julie Varughese</b>, and extends a heartfelt thanks to <b>Sam Mayfield</b> who stepped down as President of Toward Freedom’s Board of Directors in December, 2020. </span></p>
<p><span style="font-family: georgia, palatino, serif;">Charlotte Dennett stepped in as Toward Freedom’s guest editor last October. Her decades-long experience as a scholar, author and activist allowed Charlotte to seamlessly step into the position serving Toward Freedom’s mission, “to publish international reporting and incisive analysis that exposes government and corporate abuses of power, while supporting movements for universal peace, justice, freedom, the environment, and human rights.”</span></p>
<p><span style="font-family: georgia, palatino, serif;">Charlotte contributed not only her editorial and writing skills, but also her great depth of geopolitical knowledge, as well as her enthusiasm for working with other writers. She went above and beyond the call of duty to mentor new writers, guiding them through the editing process, which resulted in the publication of many articles about places and issues not covered by any other English-language media. You can read Charlotte’s reflections about her time as guest editor <a href="https://towardfreedom.org/story/archives/blog/moving-on-reflecting-back-charlotte-dennetts-editorial-tenure-ends/">here</a>. Thank you, Charlotte!</span></p>
<p><span style="font-family: georgia, palatino, serif;">Earlier this month, Julie Varughese came on board as Toward Freedom’s new editor. Julie comes to us having worked as a newspaper reporter, video producer and communications professional in a variety of settings. She has been working with the <a href="https://blackallianceforpeace.com">Black Alliance for Peace</a> since its inception, supporting their impressive growth over the past four years. Julie’s strong writing, editing, video, graphics and social media skills will be a boon to Toward Freedom as we expand and grow to serve a more diverse audience and cover different parts of the world. This past week, Julie edited and published stories on Colombia, Haiti, Afghanistan, Palestine, and drones in Iraq, Afghanistan and Yemen. Please drop her a line at <a href="mailto:editor@towardfreedom.org">editor@towardfreedom.org</a> with any comments or suggestions. Welcome, Julie!</span></p>
<p><span style="font-family: georgia, palatino, serif;">Sam Mayfield led the organization during a period of transition in our operations, finances, and governance, with a clear vision and commitment to high-quality reporting and analysis of global events and grassroots movements from an anti-imperialist perspective. Her principled leadership, strong work ethic, and experience as a reporter and filmmaker were invaluable as we navigated multiple challenges over the past several years. Thank you, Sam!</span></p>
<p><span style="font-family: georgia, palatino, serif;">Check out <a href="http://www.towardfreedom.org">towardfreedom.org</a> for all the latest, and expect to see increased presence of Toward Freedom stories on Facebook, Twitter and Instagram in the coming weeks. </span></p>
<p><span style="font-family: georgia, palatino, serif;">Thanks to you Toward Freedom readers for your continued support!</span></p>
<p><span style="font-family: georgia, palatino, serif;">On behalf of the Toward Freedom Board of Directors,</span></p>
<p><span style="font-family: georgia, palatino, serif;">Rebecca Kemble</span></p>
<p><span style="font-family: georgia, palatino, serif;">President</span></p>
	</div>
</article></div>
<div class="mh-col-1-3 mh-posts-grid-col clearfix">
<article class="post-13593 format-standard mh-posts-grid-item clearfix">
	<figure class="mh-posts-grid-thumb">
		<a class="mh-thumb-icon mh-thumb-icon-small-mobile" href="https://towardfreedom.org/story/admin/civil-war-in-afghanistan-will-threaten-afghanistan-china-and-pakistan/" title="Civil War in Afghanistan Will Threaten Afghanistan, China and Pakistan"><img width="326" height="245" src="https://towardfreedom.org/wp-content/uploads/2021/06/Trilateral-Talks-Pakistan-Foreign-Office-326x245.jpg" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="Trilateral talks were held between Afghanistan, China and Pakistan on June 3 / credit: Pakistan Foreign Office" loading="lazy" srcset="https://towardfreedom.org/wp-content/uploads/2021/06/Trilateral-Talks-Pakistan-Foreign-Office-326x245.jpg 326w, https://towardfreedom.org/wp-content/uploads/2021/06/Trilateral-Talks-Pakistan-Foreign-Office-80x60.jpg 80w" sizes="(max-width: 326px) 100vw, 326px" />		</a>
					<div class="mh-image-caption mh-posts-grid-caption">
				Admin			</div>
			</figure>
	<h3 class="entry-title mh-posts-grid-title">
		<a href="https://towardfreedom.org/story/admin/civil-war-in-afghanistan-will-threaten-afghanistan-china-and-pakistan/" title="Civil War in Afghanistan Will Threaten Afghanistan, China and Pakistan" rel="bookmark">
			Civil War in Afghanistan Will Threaten Afghanistan, China and Pakistan		</a>
	</h3>
	<div class="mh-meta entry-meta">
<span class="entry-meta-author show-on-mobile author vcard"><i class="fa fa-user"></i><a class="fn" href="https://towardfreedom.org/author/vijay-prashad/">Vijay Prashad</a></span>
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://towardfreedom.org/2021/06/">June 25, 2021</a></span>
<span class="entry-meta-author hide-on-mobile author vcard"><i class="fa fa-user"></i><a class="fn" href="https://towardfreedom.org/author/vijay-prashad/">Vijay Prashad</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="https://towardfreedom.org/category/story/admin/" rel="category tag">Admin</a>, <a href="https://towardfreedom.org/category/story/archives/" rel="category tag">Archives</a>, <a href="https://towardfreedom.org/category/story/archives/asia-archives/" rel="category tag">Asia</a></span>
</div>
	<div class="mh-posts-grid-excerpt clearfix">
		<figure id="attachment_13594" aria-describedby="caption-attachment-13594" style="width: 678px" class="wp-caption aligncenter"><img loading="lazy" class="wp-image-13594 size-mh-magazine-content" src="https://towardfreedom.org/wp-content/uploads/2021/06/Trilateral-Talks-Pakistan-Foreign-Office-678x381.jpg" alt="Trilateral talks were held between Afghanistan, China and Pakistan on June 3 / credit: Pakistan Foreign Office" width="678" height="381" /><figcaption id="caption-attachment-13594" class="wp-caption-text"></span> <span style="font-family: georgia, palatino, serif;">Trilateral talks were held between Afghanistan, China and Pakistan on June 3 / credit: Pakistan Foreign Office</span></figcaption></figure>
<p><span style="font-family: georgia, palatino, serif;">The United States, which has prosecuted a war against Afghanistan since October 2001, has promised to <a href="https://go.ind.media/e/546932/he-way-forward-in-afghanistan-/kbtt4t/861184886?h=kWSdoV3mdpg0oZQGEGVarXpLMG5jHXSwtIojvy-yvVE" target="_blank" rel="noopener" data-saferedirecturl="https://www.google.com/url?q=https://go.ind.media/e/546932/he-way-forward-in-afghanistan-/kbtt4t/861184886?h%3DkWSdoV3mdpg0oZQGEGVarXpLMG5jHXSwtIojvy-yvVE&amp;source=gmail&amp;ust=1624562767929000&amp;usg=AFQjCNFvdkG_peFtUQftuRQFi7lIAq7yog">withdraw</a> its combat troops by September 11, 2021. This war has failed to attain any of the gains that were promised after 20 years of fighting: neither has it resulted in the actual fragmentation of terrorist groups nor has it led to the destruction of the Taliban. The great suffering and great waste of social wealth caused due to the war will finally end with the Taliban’s return to power, and with terrorist groups, which are entrenched in parts of Central Asia, seizing this prospect to make a full return to Afghanistan.</span></p>
<p>&nbsp;</p>
<p><span style="font-family: georgia, palatino, serif;"><b>Civil War</b></span></p>
<p><span style="font-family: georgia, palatino, serif;">There are two forms of war that exist in Afghanistan.</span></p>
<p><span style="font-family: georgia, palatino, serif;">First, there is the war prosecuted by the United States—and the North Atlantic Treaty Organization—against their adversaries in Afghanistan. The U.S. and NATO have allied with a range of political projects, which certainly includes the government of the President of Afghanistan Ashraf Ghani. This is the war that the U.S. and NATO have indicated will now be ending.</span></p>
<p><span style="font-family: georgia, palatino, serif;">Second, there is the ongoing civil war between the Ashraf Ghani government, backed by the West, and the forces around the Taliban. This is a war among Afghans, which has roots that go back several decades. As the first form of the war ends, the civil war will continue. The two principal forces in Afghanistan—the government of Ashraf Ghani and the Taliban—are unwilling to form a government of national unity or to create a mechanism to end the civil war.</span></p>
<p><span style="font-family: georgia, palatino, serif;">Failure of peace talks between the various stakeholders in Afghanistan—including the United States—in <a href="https://go.ind.media/e/546932/-following-weeks-of-stalemate-/kbtt4w/861184886?h=kWSdoV3mdpg0oZQGEGVarXpLMG5jHXSwtIojvy-yvVE" target="_blank" rel="noopener" data-saferedirecturl="https://www.google.com/url?q=https://go.ind.media/e/546932/-following-weeks-of-stalemate-/kbtt4w/861184886?h%3DkWSdoV3mdpg0oZQGEGVarXpLMG5jHXSwtIojvy-yvVE&amp;source=gmail&amp;ust=1624562767929000&amp;usg=AFQjCNG9pCCF2fjyGlWXcsCJZYZIEpygnQ">Doha</a>, Qatar, suggests the continuation of the civil war. The United States, since 2001, has not drawn up any serious political road map for a withdrawal. The U.S. will leave as it came, with the U.S. troops taking off as abruptly as they arrived.</span></p>
<p><span style="font-family: georgia, palatino, serif;">Already, the Afghan National Army is weakened, much of the Afghan territory outside its full control. In recent months, the Taliban has been keeping its powder dry, waiting for the U.S. to withdraw before it steps up its attack against the government in Kabul. A <a href="https://go.ind.media/e/546932/en-S-2021-486/kbtt4y/861184886?h=kWSdoV3mdpg0oZQGEGVarXpLMG5jHXSwtIojvy-yvVE" target="_blank" rel="noopener" data-saferedirecturl="https://www.google.com/url?q=https://go.ind.media/e/546932/en-S-2021-486/kbtt4y/861184886?h%3DkWSdoV3mdpg0oZQGEGVarXpLMG5jHXSwtIojvy-yvVE&amp;source=gmail&amp;ust=1624562767929000&amp;usg=AFQjCNHi3TE6lBv5WHbFQ8VMKlsJYQDkXQ">report</a> by the Analytical Support and Sanctions Monitoring Team, which was submitted to the United Nations Security Council on June 1, suggests that Al Qaeda and the Haqqani network prepare to strike as soon as the opportunity arises. Al Qaeda is “such an ‘organic’ or essential part of the insurgency that it would be difficult, if not impossible, to separate it from its Taliban allies,” the report noted.</span></p>
<p><span style="font-family: georgia, palatino, serif;">A Pakistani intelligence official, who is well-informed about the situation in Afghanistan, told me that the countryside will gradually slip further out of Kabul’s control, with the Taliban and its allies—including Al Qaeda and other regional terrorist groups—confident of victory by the end of the summer in 2022.</span></p>
<p><span style="font-family: georgia, palatino, serif;">There is no appetite either in the United States or in Central Asia for the continuation of the U.S. military presence. Nothing good has come of it, and it does not promise any advantage in the future.</span></p>
<p>&nbsp;</p>
<p><span style="font-family: georgia, palatino, serif;"><b>Regional Possibility</b></span></p>
<p><span style="font-family: georgia, palatino, serif;">On June 3, 2021, Afghanistan’s Foreign Minister Mohammad Haneef Atmar, China’s Minister of Foreign Affairs Wang Yi, and Pakistan’s Foreign Minister Shah Mahmood Qureshi <a href="https://go.ind.media/e/546932/eng-zxxx-662805-t1881308-shtml/kbtt51/861184886?h=kWSdoV3mdpg0oZQGEGVarXpLMG5jHXSwtIojvy-yvVE" target="_blank" rel="noopener" data-saferedirecturl="https://www.google.com/url?q=https://go.ind.media/e/546932/eng-zxxx-662805-t1881308-shtml/kbtt51/861184886?h%3DkWSdoV3mdpg0oZQGEGVarXpLMG5jHXSwtIojvy-yvVE&amp;source=gmail&amp;ust=1624562767929000&amp;usg=AFQjCNHq7IDoQK46E1dARzvtZT46DaeoaA">held</a> their fourth trilateral dialogue. This was the first high-level meeting held since September 2019. There was no direct reference to the withdrawal of the U.S. forces, but it set the context for the two most important outcomes of the meeting.</span></p>
<p><span style="font-family: georgia, palatino, serif;">First, China pledged to play a “constructive role” to improve the long-fraught relations between Afghanistan and Pakistan, which have become more heated up because of the regional conflict between India and Pakistan. China has close ties with the governments in both Afghanistan and Pakistan, with the Belt and Road Initiative (BRI) requiring peace in Central Asia for the success of the massive infrastructure and trade project, which runs from China’s Pacific coast to the Indian Ocean and to the Mediterranean Sea. China’s leverage over these countries is considerable. Even if China can create a modus vivendi between President Ghani and Pakistan’s Prime Minister Imran Khan, it does not settle the deeper problems, such as the military weakness of Ghani’s government.</span></p>
<p><span style="font-family: georgia, palatino, serif;">Second, based on these governments’ cooperation in the counterterrorism process, the foreign ministers agreed to jointly tackle terrorist outfits that operate in Afghanistan and in its neighboring countries: such as the Turkistan Islamic Party or East Turkestan Islamic Movement (ETIM), ISIS, and Tehrik-i-Taliban Pakistan (TTP). Pakistan’s government is troubled by the operations of the TTP, which operates along the borderlines of the two countries but is based in Afghanistan’s Paktika province. China, meanwhile, is very concerned about the ETIM, which operates in Afghanistan and Tajikistan and has been trying to destabilize the Chinese province of the Xinjiang Uyghur Autonomous Region. The ETIM has close ties with the Taliban, which—while it has held discussions with the Chinese—understands that its use of the ETIM gives it leverage against China. Whether or not these three governments will actually be able to weaken these terrorist groups, incubated by the Taliban, is unclear.</span></p>
<p>&nbsp;</p>
<p><span style="font-family: georgia, palatino, serif;"><b>Tangled Web</b></span></p>
<p><span style="font-family: georgia, palatino, serif;">It now seems impossible for the United States to formally remain in Afghanistan. There is simply no political will for the troops to remain in the country, even as the U.S. will <a href="https://go.ind.media/e/546932/s-from-afghanistan-not-really-/kbtt53/861184886?h=kWSdoV3mdpg0oZQGEGVarXpLMG5jHXSwtIojvy-yvVE" target="_blank" rel="noopener" data-saferedirecturl="https://www.google.com/url?q=https://go.ind.media/e/546932/s-from-afghanistan-not-really-/kbtt53/861184886?h%3DkWSdoV3mdpg0oZQGEGVarXpLMG5jHXSwtIojvy-yvVE&amp;source=gmail&amp;ust=1624562767929000&amp;usg=AFQjCNGe_wLS702XWrpy3VTmGy9u-JyX1w">keep</a> paramilitary and mercenary forces in Afghanistan.</span></p>
<p><span style="font-family: georgia, palatino, serif;">Given the heightened U.S. pressure on China, however, there is plenty of evidence that the U.S. is not unhappy with the possibility of instability that will come to the heart of Asia after the summer of 2021. In 2003, the U.S. designated the ETIM as a terrorist group, but it <a href="https://go.ind.media/e/546932/vement-also-known-as-etim-as-a/kbtt55/861184886?h=kWSdoV3mdpg0oZQGEGVarXpLMG5jHXSwtIojvy-yvVE" target="_blank" rel="noopener" data-saferedirecturl="https://www.google.com/url?q=https://go.ind.media/e/546932/vement-also-known-as-etim-as-a/kbtt55/861184886?h%3DkWSdoV3mdpg0oZQGEGVarXpLMG5jHXSwtIojvy-yvVE&amp;source=gmail&amp;ust=1624562767929000&amp;usg=AFQjCNHxEcJdqOCUZDg-DNrNb5Eut6246w">removed</a> it from that list in 2020. This is clear evidence of the U.S. motives to destabilize China’s Xinjiang province.</span></p>
<p><span style="font-family: georgia, palatino, serif;">The Pakistani intelligence official suggests that if the Taliban takes Kabul, groups such as the TTP and the ETIM will be emboldened to conduct attacks in Pakistan and China respectively. These groups, he tells me, will fight alongside the Taliban to weaken Kabul’s hold and to use the countryside to launch these attacks; there is no necessity for the Taliban to actually take control of Kabul.</span></p>
<p><span style="font-family: georgia, palatino, serif;">The question that remains is whether or not the Taliban can be divided. The Taliban is a tangle of Afghan nationalism and patriotism as well as various forms of political Islam. There are elements in the Taliban that are far more nationalistic and patriotic than they are committed to the Islamist currents. Attempts to peel the “moderates” away from the more hardcore sections have largely failed, which has been evident since at least former U.S. President Barack Obama’s failed plea to the “moderate Taliban” in 2009.</span></p>
<p><span style="font-family: georgia, palatino, serif;">There is simply not sufficient strength in Afghanistan’s society to resist the spread of the Taliban. Nor is there an organized capacity of Afghan citizens present yet to build a new bloc against both the failed U.S.-backed governments (from Hamid Karzai to Ghani) and the Taliban. But if Afghanistan’s neighbors cut off their support to the Taliban, and if they are able to deepen an economic project (such as the BRI), then there is the possibility for this new bloc to eventually emerge. That is why the dialogue between Afghanistan, China, and Pakistan is central. It might, in fact, be more important in the long run than the conversations with the Taliban.</span></p>
<p><span style="font-family: georgia, palatino, serif;"><em>This article was produced by <a href="https://go.ind.media/e/546932/2021-06-23/kbtt57/861184886?h=kWSdoV3mdpg0oZQGEGVarXpLMG5jHXSwtIojvy-yvVE" target="_blank" rel="noopener" data-saferedirecturl="https://www.google.com/url?q=https://go.ind.media/e/546932/2021-06-23/kbtt57/861184886?h%3DkWSdoV3mdpg0oZQGEGVarXpLMG5jHXSwtIojvy-yvVE&amp;source=gmail&amp;ust=1624562767929000&amp;usg=AFQjCNHASnNpxjLwGMdDJF4YRbu-4OH4Sg">Globetrotter</a>.</em></span></p>
<p><span style="font-family: georgia, palatino, serif;"><em><b>Vijay Prashad</b> is an Indian historian, editor and journalist. He is a writing fellow and chief correspondent at Globetrotter. He is the chief editor of <a href="https://go.ind.media/e/546932/2021-06-23/kbtt59/861184886?h=kWSdoV3mdpg0oZQGEGVarXpLMG5jHXSwtIojvy-yvVE" target="_blank" rel="noopener" data-saferedirecturl="https://www.google.com/url?q=https://go.ind.media/e/546932/2021-06-23/kbtt59/861184886?h%3DkWSdoV3mdpg0oZQGEGVarXpLMG5jHXSwtIojvy-yvVE&amp;source=gmail&amp;ust=1624562767929000&amp;usg=AFQjCNH-2xnGpxJpjhWeFVucjXgzUdyXhA">LeftWord Books</a> and the director of <a href="https://go.ind.media/e/546932/2021-06-23/kbtt5c/861184886?h=kWSdoV3mdpg0oZQGEGVarXpLMG5jHXSwtIojvy-yvVE" target="_blank" rel="noopener" data-saferedirecturl="https://www.google.com/url?q=https://go.ind.media/e/546932/2021-06-23/kbtt5c/861184886?h%3DkWSdoV3mdpg0oZQGEGVarXpLMG5jHXSwtIojvy-yvVE&amp;source=gmail&amp;ust=1624562767929000&amp;usg=AFQjCNHkGS90T37bGbMel9YXN295dLrARw">Tricontinental: Institute for Social Research</a>. He is a senior non-resident fellow at <a href="https://go.ind.media/e/546932/y2hdjcpo/kbtt5f/861184886?h=kWSdoV3mdpg0oZQGEGVarXpLMG5jHXSwtIojvy-yvVE" target="_blank" rel="noopener" data-saferedirecturl="https://www.google.com/url?q=https://go.ind.media/e/546932/y2hdjcpo/kbtt5f/861184886?h%3DkWSdoV3mdpg0oZQGEGVarXpLMG5jHXSwtIojvy-yvVE&amp;source=gmail&amp;ust=1624562767930000&amp;usg=AFQjCNFy3upDnuKbnm2uIpqzAlYYkLj2tg">Chongyang Institute for Financial Studies</a>, Renmin University of China. He has written more than 20 books, including</em> <a href="https://go.ind.media/e/546932/1595583424--tag-alternorg08-20/kbtt5h/861184886?h=kWSdoV3mdpg0oZQGEGVarXpLMG5jHXSwtIojvy-yvVE" target="_blank" rel="noopener" data-saferedirecturl="https://www.google.com/url?q=https://go.ind.media/e/546932/1595583424--tag-alternorg08-20/kbtt5h/861184886?h%3DkWSdoV3mdpg0oZQGEGVarXpLMG5jHXSwtIojvy-yvVE&amp;source=gmail&amp;ust=1624562767930000&amp;usg=AFQjCNHds6KXx63RA2I65HsHTecKdRJcfg">The Darker Nations</a><em> and</em> <a href="https://go.ind.media/e/546932/1781681589--tag-alternorg08-20/kbtt5k/861184886?h=kWSdoV3mdpg0oZQGEGVarXpLMG5jHXSwtIojvy-yvVE" target="_blank" rel="noopener" data-saferedirecturl="https://www.google.com/url?q=https://go.ind.media/e/546932/1781681589--tag-alternorg08-20/kbtt5k/861184886?h%3DkWSdoV3mdpg0oZQGEGVarXpLMG5jHXSwtIojvy-yvVE&amp;source=gmail&amp;ust=1624562767930000&amp;usg=AFQjCNF4SvMd0Z51WFhTA2mHfgIXbWG6vg">The Poorer Nations</a><em>. His latest book is </em><a href="https://go.ind.media/e/546932/catalog-product-view-id-21820/kbtt5m/861184886?h=kWSdoV3mdpg0oZQGEGVarXpLMG5jHXSwtIojvy-yvVE" target="_blank" rel="noopener" data-saferedirecturl="https://www.google.com/url?q=https://go.ind.media/e/546932/catalog-product-view-id-21820/kbtt5m/861184886?h%3DkWSdoV3mdpg0oZQGEGVarXpLMG5jHXSwtIojvy-yvVE&amp;source=gmail&amp;ust=1624562767930000&amp;usg=AFQjCNHVamtvaykvFRj-1gw5fk3MMim3gA">Washington Bullets</a><em>, with an introduction by Evo Morales Ayma.</em></span></p>
	</div>
</article></div>
</div>
</section>
		</div>
			<aside class="mh-widget-col-1 mh-sidebar" itemscope="itemscope" itemtype="http://schema.org/WPSideBar"><div id="newsletterwidget-4" class="mh-widget widget_newsletterwidget"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">SIGN UP FOR OUR WEEKLY NEWSLETTER</span></h4><div class="tnp tnp-widget"><form method="post" action="https://towardfreedom.org/?na=s">

<input type="hidden" name="nr" value="widget"><input type="hidden" name="nlang" value=""><div class="tnp-field tnp-field-email"><label for="tnp-email">Email</label>
<input class="tnp-email" type="email" name="ne" value="" required></div>
<div class="tnp-field tnp-field-button"><input class="tnp-submit" type="submit" value="Subscribe" >
</div>
</form>
</div></div><div id="monsterinsights-popular-posts-widget-4" class="mh-widget monsterinsights-popular-posts-widget"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Trending</span></h4><div class="monsterinsights-widget-popular-posts monsterinsights-widget-popular-posts-beta monsterinsights-popular-posts-styled monsterinsights-widget-popular-posts-columns-1"><ul class="monsterinsights-widget-popular-posts-list"><li style="border-color:#13157a;"><a href="https://towardfreedom.org/reviews/nukes-on-the-screen-seven-decades-of-atomic-danger/"><div class="monsterinsights-widget-popular-posts-text"><span class="monsterinsights-widget-popular-posts-title" style="color:#393F4C;font-size:14px;">Nukes on the Screen: Seven Decades of Atomic Danger</span></div></a></li><li style="border-color:#13157a;"><a href="https://towardfreedom.org/story/archives/europe/open-balkans-initiative-continuity-of-western-neocolonialism/"><div class="monsterinsights-widget-popular-posts-text"><span class="monsterinsights-widget-popular-posts-title" style="color:#393F4C;font-size:14px;">Open Balkans Initiative: Continuity of Western Neocolonialism?</span></div></a></li><li style="border-color:#13157a;"><a href="https://towardfreedom.org/story/archives/asia-archives/as-the-u-s-withdraws-from-afghanistan-china-forges-ties-with-the-taliban/"><div class="monsterinsights-widget-popular-posts-text"><span class="monsterinsights-widget-popular-posts-title" style="color:#393F4C;font-size:14px;">As the U.S. Withdraws From Afghanistan, China Forges Ties With the Taliban</span></div></a></li><li style="border-color:#13157a;"><a href="https://towardfreedom.org/story/archives/americas/the-significance-of-latin-americas-pink-tide/"><div class="monsterinsights-widget-popular-posts-text"><span class="monsterinsights-widget-popular-posts-title" style="color:#393F4C;font-size:14px;">The Significance of Latin America’s Pink Tide</span></div></a></li><li style="border-color:#13157a;"><a href="https://towardfreedom.org/story/archives/asia-archives/pegasus-and-the-threat-of-cyberweapons-in-the-age-of-smartphones/"><div class="monsterinsights-widget-popular-posts-text"><span class="monsterinsights-widget-popular-posts-title" style="color:#393F4C;font-size:14px;">Pegasus and the Threat of Cyberweapons in the Age of Smartphones</span></div></a></li></ul></div><p></p></div>	</aside>	</div>
    </div>
<a href="#" class="mh-back-to-top"><i class="fa fa-chevron-up"></i></a>
</div><!-- .mh-container-outer -->
<div class="mh-copyright-wrap">
	<div class="mh-container mh-container-inner clearfix">
		<p class="mh-copyright">
			Copyright Toward Freedom 2019		</p>
	</div>
</div>
<style type="text/css" media="screen"></style><link rel='stylesheet' id='monsterinsights-popular-posts-style-css'  href='https://towardfreedom.org/wp-content/plugins/google-analytics-for-wordpress/assets/css/frontend.min.css?ver=7.18.0' type='text/css' media='all' />
<script type='text/javascript' src='https://towardfreedom.org/wp-content/plugins/automatic-copyright-year/script.js?ver=1.0' id='wpsos-copyright-js'></script>
<script type='text/javascript' src='https://towardfreedom.org/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.7' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://towardfreedom.org/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/towardfreedom.org\/wp-json\/","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://towardfreedom.org/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.4.2' id='contact-form-7-js'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=6LdZqloaAAAAANLdVv06UeqX7BZF2RZgvLy4hffx&#038;ver=3.0' id='google-recaptcha-js'></script>
<script type='text/javascript' id='wpcf7-recaptcha-js-extra'>
/* <![CDATA[ */
var wpcf7_recaptcha = {"sitekey":"6LdZqloaAAAAANLdVv06UeqX7BZF2RZgvLy4hffx","actions":{"homepage":"homepage","contactform":"contactform"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://towardfreedom.org/wp-content/plugins/contact-form-7/modules/recaptcha/index.js?ver=5.4.2' id='wpcf7-recaptcha-js'></script>
<script type='text/javascript' src='https://towardfreedom.org/wp-includes/js/wp-embed.min.js?ver=5.8' id='wp-embed-js'></script>
</body>
</html>