<!DOCTYPE html>
<html class="no-js mh-disable-sb" lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="http://gmpg.org/xfn/11" />

	<!-- This site is optimized with the Yoast SEO plugin v14.4.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Reflections on global protests against the murder of George Floyd - Toward Freedom</title>
	<meta name="description" content="Police brutality at home has the same object as conquests abroad: control by any means necessary to protect the fundamental power base of the status quo. " />
	<meta name="robots" content="index, follow" />
	<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="http://towardfreedom.org/story/reflections-on-global-protests-against-the-murder-of-george-floyd/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Reflections on global protests against the murder of George Floyd - Toward Freedom" />
	<meta property="og:description" content="Police brutality at home has the same object as conquests abroad: control by any means necessary to protect the fundamental power base of the status quo. " />
	<meta property="og:url" content="http://towardfreedom.org/story/reflections-on-global-protests-against-the-murder-of-george-floyd/" />
	<meta property="og:site_name" content="Toward Freedom" />
	<meta property="article:published_time" content="2020-06-29T16:26:39+00:00" />
	<meta property="og:image" content="https://towardfreedom.org/wp-content/uploads/2020/06/49955690378_1d9cbae61c_k.jpg" />
	<meta property="og:image:width" content="2048" />
	<meta property="og:image:height" content="1672" />
	<meta name="twitter:card" content="summary" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://towardfreedom.org/#website","url":"https://towardfreedom.org/","name":"Toward Freedom","description":"A progressive perspective on world events since 1952","potentialAction":[{"@type":"SearchAction","target":"https://towardfreedom.org/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"http://towardfreedom.org/story/reflections-on-global-protests-against-the-murder-of-george-floyd/#primaryimage","inLanguage":"en-US","url":"https://towardfreedom.org/wp-content/uploads/2020/06/49955690378_1d9cbae61c_k.jpg","width":2048,"height":1672,"caption":"Jack Yates High School Alumni parade and vigil honoring alumnus George Floyd, class of 1993. Houston, Texas, May 30, 2020. Photo by 2C2K Photography, used under a Creative Commons license."},{"@type":"WebPage","@id":"http://towardfreedom.org/story/reflections-on-global-protests-against-the-murder-of-george-floyd/#webpage","url":"http://towardfreedom.org/story/reflections-on-global-protests-against-the-murder-of-george-floyd/","name":"Reflections on global protests against the murder of George Floyd - Toward Freedom","isPartOf":{"@id":"https://towardfreedom.org/#website"},"primaryImageOfPage":{"@id":"http://towardfreedom.org/story/reflections-on-global-protests-against-the-murder-of-george-floyd/#primaryimage"},"datePublished":"2020-06-29T16:26:39+00:00","dateModified":"2020-06-29T16:26:39+00:00","author":{"@id":"https://towardfreedom.org/#/schema/person/af6c381528845500265ae64400d8147b"},"description":"Police brutality at home has the same object as conquests abroad: control by any means necessary to protect the fundamental power base of the status quo.\u00a0","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["http://towardfreedom.org/story/reflections-on-global-protests-against-the-murder-of-george-floyd/"]}]},{"@type":["Person"],"@id":"https://towardfreedom.org/#/schema/person/af6c381528845500265ae64400d8147b","name":"Gerard Colby","image":{"@type":"ImageObject","@id":"https://towardfreedom.org/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/9f189b317321130dabe47ec5ca108fde?s=96&d=mm&r=g","caption":"Gerard Colby"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//kit.fontawesome.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Toward Freedom &raquo; Feed" href="https://towardfreedom.org/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.10.2 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.10.2';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-8375864-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-8375864-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/towardfreedom.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://towardfreedom.org/wp-includes/css/dist/block-library/style.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://towardfreedom.org/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.6' type='text/css' media='all' />
<link rel='stylesheet' id='easy-facebook-likebox-plugin-styles-css'  href='https://towardfreedom.org/wp-content/plugins/easy-facebook-likebox/easy-facebook-likebox/public/assets/css/public.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='easy-facebook-likebox-animate-css'  href='https://towardfreedom.org/wp-content/plugins/easy-facebook-likebox/easy-facebook-likebox/public/assets/css/animate.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='easy-facebook-likebox-popup-styles-css'  href='https://towardfreedom.org/wp-content/plugins/easy-facebook-likebox/easy-facebook-likebox/public/assets/popup/magnific-popup.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='mh-magazine-css'  href='https://towardfreedom.org/wp-content/themes/mh-magazine/style.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='child-style-css'  href='https://towardfreedom.org/wp-content/themes/mh-magazine-child/style.css?ver=1.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='mh-font-awesome-css'  href='https://towardfreedom.org/wp-content/themes/mh-magazine/includes/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='mh-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:300,400,400italic,600,700' type='text/css' media='all' />
<link rel='stylesheet' id='simple-social-icons-font-css'  href='https://towardfreedom.org/wp-content/plugins/simple-social-icons/css/style.css?ver=3.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='newsletter-css'  href='https://towardfreedom.org/wp-content/plugins/newsletter/style.css?ver=6.5.4' type='text/css' media='all' />
<link rel='stylesheet' id='esf-fonts-css'  href='https://towardfreedom.org/wp-content/plugins/easy-facebook-likebox/assets/css/esf-custom-fonts.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome.min-css'  href='https://towardfreedom.org/wp-content/plugins/easy-facebook-likebox//my-instagram-feed/assets/css/font-awesome.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='mif_style-css'  href='https://towardfreedom.org/wp-content/plugins/easy-facebook-likebox//my-instagram-feed/assets/css/mif_style.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='ecae-frontend-css'  href='https://towardfreedom.org/wp-content/plugins/easy-custom-auto-excerpt/assets/style-frontend.css?ver=2.4.11' type='text/css' media='all' />
<link rel='stylesheet' id='ecae-buttonskin-none-css'  href='https://towardfreedom.org/wp-content/plugins/easy-custom-auto-excerpt/buttons/ecae-buttonskin-none.css?ver=2.4.11' type='text/css' media='all' />
<script type='text/javascript' src='https://towardfreedom.org/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://towardfreedom.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://towardfreedom.org/wp-content/plugins/menubar/templates/Superfish/superfish.js?ver=5.4.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/towardfreedom.org","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://towardfreedom.org/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.10.2'></script>
<script type='text/javascript' src='https://towardfreedom.org/wp-content/plugins/easy-facebook-likebox/easy-facebook-likebox/public/assets/popup/jquery.magnific-popup.min.js?ver=5.2.2'></script>
<script type='text/javascript' src='https://towardfreedom.org/wp-content/plugins/easy-facebook-likebox/easy-facebook-likebox/public/assets/js/jquery.cookie.js?ver=5.2.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var public_ajax = {"ajax_url":"https:\/\/towardfreedom.org\/wp-admin\/admin-ajax.php","efbl_is_fb_pro":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://towardfreedom.org/wp-content/plugins/easy-facebook-likebox/easy-facebook-likebox/public/assets/js/public.js?ver=5.2.2'></script>
<script type='text/javascript' src='https://towardfreedom.org/wp-content/themes/mh-magazine/js/scripts.js?ver=3.8.6'></script>
<script type='text/javascript' src='https://towardfreedom.org/wp-content/plugins/simple-social-icons/svgxuse.js?ver=1.1.21'></script>
<script type='text/javascript' src='https://kit.fontawesome.com/aab9a11966.js?ver=5.4.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mif = {"ajax_url":"https:\/\/towardfreedom.org\/wp-admin\/admin-ajax.php","version":"free"};
/* ]]> */
</script>
<script type='text/javascript' src='https://towardfreedom.org/wp-content/plugins/easy-facebook-likebox//my-instagram-feed/assets/js/mif-custom.js?ver=1'></script>
<link rel='https://api.w.org/' href='https://towardfreedom.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://towardfreedom.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://towardfreedom.org/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://towardfreedom.org/?p=12823' />
<link rel="alternate" type="application/json+oembed" href="https://towardfreedom.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftowardfreedom.org%2Fstory%2Freflections-on-global-protests-against-the-murder-of-george-floyd%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://towardfreedom.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftowardfreedom.org%2Fstory%2Freflections-on-global-protests-against-the-murder-of-george-floyd%2F&#038;format=xml" />
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-8375864-1', 'auto');
  ga('send', 'pageview');

</script>
<!-- WP Menubar 5.6.5: start CSS -->
<link rel="stylesheet" href="https://towardfreedom.org/wp-content/plugins/menubar/templates/Basic_46/b-blue.css" type="text/css" media="screen" />
<!-- WP Menubar 5.6.5: end CSS -->
<style type="text/css">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</style>
<!--[if lt IE 9]>
<script src="https://towardfreedom.org/wp-content/themes/mh-magazine/js/css3-mediaqueries.js"></script>
<![endif]-->
<style type="text/css">
.entry-content { font-size: 16px; font-size: 1rem; }
</style>
<style type="text/css"> .mif_wrap .feed_type_video  .video_icon { background-image:url( https://towardfreedom.org/wp-includes/js/mediaelement/mejs-controls.svg); } .mif_wrap.mif_skin_11973 .mif_feeds_holder .mif_grid_layout  { width: calc(92% / ); } .mif_wrap.mif_skin_11973 .mif_feeds_holder .mif_grid_layout { height: 643px; } .mif_wrap.mif_skin_11973 .mif_header_main { display: none; } .mif_wrap.mif_skin_11973 .mif_posts { display: block; } .mif_wrap.mif_skin_11973 .mif_followers { display: block; } .mif_wrap.mif_skin_11973 .mif_bio { display: block; } .mif_wrap.mif_skin_11973 .mif_follow_btn { display: inline-block; } .mif_wrap.mif_skin_11973 .mif_load_feeds { display: inline-block; } .mif_wrap.mif_skin_11973 .mif_dp_wrap { display: block; } .mif_wrap.mif_skin_11973 .mif_header_main .mif_header_title { font-size: 16px; } .mif_wrap.mif_skin_11973 .mif_header_main .mif_posts,.mif_wrap.mif_skin_11973 .mif_header_main .mif_followers { font-size: 16px; } .mif_wrap.mif_skin_11973 .mif_bio { font-size: 14px; }.mif_wrap.mif_skin_11973 .mif_header_main { background-color: #fff; } .mif_wrap.mif_skin_11973 .mif_header_main, .mif_wrap.mif_skin_11973 .mif_header_main .mif_posts, .mif_wrap.mif_skin_11973 .mif_header_main .mif_followers, .mif_wrap.mif_skin_11973 .mif_header_main .mif_bio, .mif_wrap.mif_skin_11973 .mif_header_main .mif_header_title { color: #000; } .mif_wrap.mif_skin_11973 .mif_fulls .icon, .mif_wrap.mif_skin_11973 .mif_single:hover .mif_fulls .icon,
                 .mif_wrap.mif_skin_11973 .mif_feed_popup .icon{ color: #fff!important; } .mif_wrap.mif_skin_11973 .mif_single .mif_overlay, .mif_wrap.mif_skin_11973 .mif_single .mif_fulls{ background-color: rgba(0,0,0,0.5); } .mif_wrap.mif_skin_11973 .mif_single { margin-top: 5px; } .mif_wrap.mif_skin_11973 .mif_single { margin-bottom: 5px; } .mif_wrap.mif_skin_11973 .mif_single { margin-left: 5px; } .mif_wrap.mif_skin_11973 .mif_single { margin-right: 5px; } .mif_wrap.mif_skin_11973 .mif_fulls .icon { color: #fff; }</style><style type="text/css"> .efbl_feed_wraper.efbl_skin_11975 .efbl_header { display: none; } .efbl_feed_wraper.efbl_skin_11975 .efbl_header_meta .efbl_header_title { font-size: 16px; } .efbl_feed_wraper.efbl_skin_11975  .efbl_likes,  .efbl_feed_wraper.efbl_skin_11975  .efbl_story_meta .efbl_story_lnc_holder  .efbl_all_likes_wrap { display: inline-block; } .efbl_feed_wraper.efbl_skin_11975  .efbl_shares { display: inline-block; } .efbl_feed_wraper.efbl_skin_11975   .efbl_comments { display: inline-block; } .efbl_feed_wraper.efbl_skin_11975 .mif_follow_btn { display: none; } .efbl_feed_wraper.efbl_skin_11975 .efbl_fb_story#efblcf .efbl_story_text { display: block; } .efbl_feed_wraper.efbl_skin_11975 .efbl_header .mif_header_title { font-size: 16px; } .efbl_feed_wraper.efbl_skin_11975 .efbl_header .mif_posts,.efbl_feed_wraper.efbl_skin_11975 .efbl_header .mif_followers { font-size: 16px; }.efbl_feed_wraper.efbl_skin_11975 .efbl_header { background-color: transparent; } .efbl_feed_wraper.efbl_skin_11975 .efbl_header, .efbl_feed_wraper.efbl_skin_11975 .efbl_header .mif_posts, .efbl_feed_wraper.efbl_skin_11975 .efbl_header .mif_followers, .efbl_feed_wraper.efbl_skin_11975 .efbl_header .mif_bio, .efbl_feed_wraper.efbl_skin_11975 .efbl_header .mif_header_title { color: #000; } .efbl_feed_wraper.efbl_skin_11975 .efbl_read_more_link a { color: #000; } .efbl_feed_wraper.efbl_skin_11975 .efbl_fb_story { background-color: transparent !important; } .efbl_feed_wraper.efbl_skin_11975 .efbl_fb_story#efblcf { padding-top: 0px; } .efbl_feed_wraper.efbl_skin_11975 .efbl_fb_story#efblcf {padding-bottom: 0px; } .efbl_feed_wraper.efbl_skin_11975 .efbl_fb_story#efblcf { padding-left: 0px; } .efbl_feed_wraper.efbl_skin_11975 .efbl_fb_story#efblcf {padding-right: 0px; } .efbl_feed_wraper.efbl_skin_11975 .efbl_fb_story#efblcf { margin-top: 0px; } .efbl_feed_wraper.efbl_skin_11975 .efbl_fb_story#efblcf { margin-bottom: 20px; } .efbl_feed_wraper.efbl_skin_11975 .efbl_fb_story#efblcf { margin-left: 0px; } .efbl_feed_wraper.efbl_skin_11975 .efbl_fb_story#efblcf {margin-right: 0px; }</style></head>
<body id="mh-mobile" class="post-template-default single single-post postid-12823 single-format-standard mh-wide-layout mh-right-sb mh-loop-layout1 mh-widget-layout4" itemscope="itemscope" itemtype="http://schema.org/WebPage">
<div class="mh-header-nav-mobile clearfix"></div>
	<div class="mh-preheader">
    	<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-top-left  clearfix">
											<nav class="mh-navigation mh-header-nav mh-header-nav-top mh-col-2-3 clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
							<aside class="mh-header-search mh-header-search-top">
								<form role="search" method="get" class="search-form" action="https://towardfreedom.org/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>							</aside>
							<div class="menu-mainmenu-container"><ul id="menu-mainmenu" class="menu"><li id="menu-item-8635" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-8635"><a href="https://towardfreedom.org">Home</a></li>
<li id="menu-item-8678" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-8678"><a href="https://towardfreedom.org/about/">About</a>
<ul class="sub-menu">
	<li id="menu-item-9620" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9620"><a href="https://towardfreedom.org/mission/">Mission</a></li>
	<li id="menu-item-9621" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9621"><a href="https://towardfreedom.org/who-we-are/">Who We Are</a></li>
	<li id="menu-item-11461" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11461"><a href="https://towardfreedom.org/toward-freedom-history/">TF History</a></li>
	<li id="menu-item-9625" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9625"><a href="https://towardfreedom.org/submissions/">Submissions</a></li>
	<li id="menu-item-9623" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9623"><a href="https://towardfreedom.org/contact/">Contact</a></li>
</ul>
</li>
<li id="menu-item-9624" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9624"><a href="http://www.theinvestigativefund.org/about/special-funds/h-d-lloyd-fund-for-investigative-journalism/">Lloyd Investigative Fund</a></li>
<li id="menu-item-9619" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9619"><a href="https://towardfreedom.org/donate/">Donate</a></li>
<li id="menu-item-9769" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9769"><a href="https://towardfreedom.org/subscribe-to-newsletter/">Subscribe to Newsletter</a></li>
</ul></div>						</nav>
									</div>
										<div class="mh-header-bar-content mh-header-bar-top-right mh-col-1-3 clearfix">
											<nav class="mh-social-icons mh-social-nav mh-social-nav-top clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
							<div class="menu-social-icons-menu-container"><ul id="menu-social-icons-menu" class="menu"><li id="menu-item-9538" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9538"><a href="https://www.facebook.com/Toward-Freedom-122466425961/"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Facebook</span></a></li>
<li id="menu-item-9539" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9539"><a href="https://twitter.com/TowardFreedom"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Twitter</span></a></li>
</ul></div>						</nav>
									</div>
					</div>
	</div>
<header class="mh-header" itemscope="itemscope" itemtype="http://schema.org/WPHeader">
	<div class="mh-container mh-container-inner clearfix">
		<div class="mh-custom-header clearfix">
<div class="mh-header-columns mh-row clearfix">
<div class="mh-col-1-1 mh-site-identity">
<div class="mh-site-logo" role="banner" itemscope="itemscope" itemtype="http://schema.org/Brand">
<div class="mh-header-text">
<a class="mh-header-text-link" href="https://towardfreedom.org/" title="Toward Freedom" rel="home">
<h2 class="mh-header-title">Toward Freedom</h2>
<h3 class="mh-header-tagline">A progressive perspective on world events since 1952</h3>
</a>
</div>
</div>
</div>
</div>
</div>
	</div>

	<div class="mh-main-nav-wrap">
		<nav class="mh-navigation mh-main-nav mh-container mh-container-inner clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
			<div class="menu-category-nav-container"><ul id="menu-category-nav" class="menu"><li id="menu-item-11804" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11804"><a href="https://towardfreedom.org/category/story/investigations/">Our Investigations</a></li>
<li id="menu-item-8661" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8661"><a href="https://towardfreedom.org/category/story/archives/africa-archives/">Africa</a></li>
<li id="menu-item-8658" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-8658"><a href="https://towardfreedom.org/category/story/archives/americas/">Americas</a></li>
<li id="menu-item-8664" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8664"><a href="https://towardfreedom.org/category/story/archives/asia-archives/">Asia</a></li>
<li id="menu-item-8665" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8665"><a href="https://towardfreedom.org/category/story/archives/europe/">Europe</a></li>
<li id="menu-item-8659" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8659"><a href="https://towardfreedom.org/category/story/archives/middle-east/">Middle East</a></li>
<li id="menu-item-11805" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11805"><a href="https://towardfreedom.org/category/reviews/">Reviews</a></li>
</ul></div>		</nav>
	</div>
	</header>
	<div class="mh-subheader">
		<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-bottom-left mh-col-2-3 clearfix">
									</div>
										<div class="mh-header-bar-content mh-header-bar-bottom-right mh-col-1-3 clearfix">
														</div>
					</div>
	</div>
<div class="mh-container mh-container-outer">
<div class="mh-wrapper clearfix">
	<div class="mh-main clearfix">
		<div id="main-content" class="mh-content" role="main" itemprop="mainContentOfPage"><article id="post-12823" class="post-12823 post type-post status-publish format-standard has-post-thumbnail hentry category-americas category-story">
	<header class="entry-header clearfix"><h1 class="entry-title">Reflections on global protests against the murder of George Floyd</h1><div class="mh-meta entry-meta">
<span class="entry-meta-author show-on-mobile author vcard"><i class="fa fa-user"></i><a class="fn" href="https://towardfreedom.org/author/gerard-colby/">Gerard Colby</a></span>
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://towardfreedom.org/2020/06/">June 29, 2020</a></span>
<span class="entry-meta-author hide-on-mobile author vcard"><i class="fa fa-user"></i><a class="fn" href="https://towardfreedom.org/author/gerard-colby/">Gerard Colby</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="https://towardfreedom.org/category/story/archives/americas/" rel="category tag">Americas</a>, <a href="https://towardfreedom.org/category/story/" rel="category tag">Story</a></span>
</div>
	</header>
		<div class="entry-content clearfix"><p><span style="font-weight: 400;">It seemed like a curious twist of history to see how people abroad, from Europe to Latin America, Africa, Asia and the Middle East, responded to the video of the brutal killing by police of George Floyd. Even the elites of Europe, the colonial oppressor of scores of countries, found their streets occupied by young demonstrators protesting racial discrimination in their own countries, which had once conquered lands of peoples who made up the armies of the French, German, British, Belgian, Portuguese, Dutch and Italian empires. </span></p>
<p><span style="font-weight: 400;">That so many youth of this generation have so easily bonded in the name of human rights in solidarity with African-Americans is a sign that the world is on the cusp of a new age filled with hope and light. It was only a few years ago that the political swing to the right since the Reagan-Bush years that had captured much of the last four decades still seemed so dark with the celebration of greed, lies, and deliberate amnesia of the wrongs of the past. Yet there was a recognition among protesters at home and abroad that the battle to fulfill the promise of America is far from over. It has barely begun.</span></p>
<figure id="attachment_12824" aria-describedby="caption-attachment-12824" style="width: 1024px" class="wp-caption aligncenter"><img class="size-large wp-image-12824" src="https://towardfreedom.org/wp-content/uploads/2020/06/49955690378_1d9cbae61c_k-1024x836.jpg" alt="" width="1024" height="836" srcset="https://towardfreedom.org/wp-content/uploads/2020/06/49955690378_1d9cbae61c_k-1024x836.jpg 1024w, https://towardfreedom.org/wp-content/uploads/2020/06/49955690378_1d9cbae61c_k-300x245.jpg 300w, https://towardfreedom.org/wp-content/uploads/2020/06/49955690378_1d9cbae61c_k-768x627.jpg 768w, https://towardfreedom.org/wp-content/uploads/2020/06/49955690378_1d9cbae61c_k-1536x1254.jpg 1536w, https://towardfreedom.org/wp-content/uploads/2020/06/49955690378_1d9cbae61c_k.jpg 2048w" sizes="(max-width: 1024px) 100vw, 1024px" /><figcaption id="caption-attachment-12824" class="wp-caption-text">Jack Yates High School Alumni parade and vigil honoring alumnus George Floyd, class of 1993. Houston, Texas, May 30, 2020. Photo by 2C2K Photography, used under a Creative Commons license.</figcaption></figure>
<p><span style="font-weight: 400;">We would be wise to heed the calls for justice that swept the globe and recorded George Floyd’s last moments forever via satellite TV and social media. Now, with the ears and eyes long shut by the bauble of comfort zones, white people are witnessing a youth revolution against determined ignorance of what has long been a protected tradition of white supremacy kept intact and enabled. We now know the statistics of inequality, the lack of vision that has stained the United States, and of the deliberate erasure of t</span><span style="font-weight: 400;">he full story of white supremacy and inequality</span><span style="font-weight: 400;"> from America’s memory in curriculum, textbooks, newspapers, magazines, media and even in places of worship.</span></p>
<p><i><span style="font-weight: 400;">Toward Freedom</span></i><span style="font-weight: 400;"> began in 1952 amid the anti-colonial revolutions that followed World War II. In fact, its very name was borrowed from the autobiography of Nehru, follower of Mahatma Gandhi and the first president of an independent India. Just as the struggle for India’s independence and peaceful development is still underway, just as the frustrations of Indian workers and peasants have been exploited by far–right nationalists, so also do we see that exploitation repeated around the world, including in the US.</span></p>
<p><span style="font-weight: 400;">But we must always remember that Trump did not invent the Military-Industrial Complex’s selling arms to Saudi Arabia or to the pliable dictators of the world. Americans who call themselves liberals did that. It was, in fact, “corporate liberals” who accepted the power of corporations in making decisions in government, in education, in media and law. </span></p>
<p><span style="font-weight: 400;">Tragically for the US and the world it ruled, it was liberals who could not see beyond corporate decision-makers in order to comprehend a world without the corporate power that their privileges rested upon. Imperialism, whether via direct colonial rule or indirect corporate rule, is based on racism. Liberals cannot fight racism without fighting imperialism, and they cannot fight imperialism without fighting racism. Otherwise, they are complicit with empire.</span></p>
<p><span style="font-weight: 400;">In our country’s tradition of honoring leaders of the Confederate treason to our union as a nation, are we not paying homage to the treachery against all Americans’ right to be free? The sins of our fathers and mothers against humanity were visited not only in white Americans’ genocide of Native Americans, not only of white Americans’ slavery of African-Americans who were kidnapped and sold against their will. </span></p>
<p><span style="font-weight: 400;">If you look at the history of the United States’ growth, you see a series of conflicts. To name but two on a very long list, Mexicans lost one-third of their country including Texas to slaveholders and California to gold seekers. The Lakota lost their sacred Black Hills to a gold-seeking general named Custer who, after massacring the tribe of a peaceful chief, Black Kettle, who was waving a white flag, led a military expedition into the Black Hills and reported finding gold as high as his ankle. </span></p>
<p><span style="font-weight: 400;">That is the lesson for all Americans in the demonstrations of solidarity around the world. Empires used colonial armies who were promised postwar independence and peace, and who were then deceived along with us until finally we were (and are) confronted by their revolutions. Our corporate leaders and their paid politicians answered those revolts by financing and arming reactionary local favorites who corrupted governments and joined in the plunder of peasants and workers. And, if not so “contained” to our leaders’ satisfaction, they were answered by the bayonets of US Marines, the cannons of gunboats, and the bombs of warplanes.</span></p>
<p><span style="font-weight: 400;">In the US, however, we have ignored the lessons of ancient Rome and its Republic, which have much to teach us: under the pressures of holding together the empire won by Roman generals, the Republic eventually abandoned the traditional citizen-soldier of the yeoman farmer, for a professional army that eventually followed a populist Caesar across the forbidden Rubicon to end the Republic. </span></p>
<p><span style="font-weight: 400;">Trump is no Caesar, but recent warnings of high US generals to the American people of an accelerating trend to an imperial presidency are only as strong as they are heeded. Even if they are heeded, the Pentagon’s ludicrous and lucrative procurement practices, complete with revolving seats on corporate boards, continue.</span></p>
<p><span style="font-weight: 400;">Police brutality at home has the same object as conquests abroad: control by any means necessary to protect the fundamental power base of the status quo. </span></p>
<p><span style="font-weight: 400;">The lies and excuses for CIA atrocities like the military coups in Iran (1953) against the elected premier, in Guatemala against the elected president (1954), in Vietnam by denying the Geneva 1954 pledge of elections and setting up a puppet regime in Saigon (1956), in Indonesia accompanied by the mass slaughter of the Chinese minority (1965), in Chile accompanied by the assassination of the elected president (1973) and mass executions fly in the face of truth like whiplashes. </span></p>
<p><span style="font-weight: 400;">Told they were fighting for freedom, Cold War liberals became corporate liberals. Yes, some of them gave away money through their controlled foundations, but whether abroad or at home, most recipients are those favored by the political outlook shared with their benefactors. Control ultimately is not shared and never has been in America except as a vision of democracy won incrementally throughout history by the people, not elites. </span></p>
<p><span style="font-weight: 400;">When the rich get richer, they get more than riches; they gain more power to purchase our lifetimes and our dreams. That, as they say on Wall Street, is the bottom line of their rule.</span></p>
<p><span style="font-weight: 400;">Seen in this light, it should not be surprising that many soldiers who experienced the trauma of defending that corporate empire overseas have come home to police our neighborhoods as though they were war zones, often using the bloody firepower, tear gas,  surveillance, and psychological warfare they used aboard. </span></p>
<p><span style="font-weight: 400;">Since the 1980s&#8217; Contra War in Nicaragua under President Reagan, students of warfare abroad have become the tutors of repression at home: witness the Pentagon’s use of the Israeli military to train American police in “occupation” strategy and tactics that have been used for over 70 years in Palestine. (</span><a href="https://www.amnestyusa.org/with-whom-are-many-u-s-police-departments-training-with-a-chronic-human-rights-violator-israel/"><span style="font-weight: 400;">Click here</span></a><span style="font-weight: 400;"> to read the latest report from Amnesty International US on the use of taxpayers’ and private funds to train American police in Israel). </span></p>
<p><span style="font-weight: 400;">Palestinian Arabs have become a displaced people in their own country, pushed out by a European settler state that has expanded into the West Bank, the Golan Heights, and isolated Gaza, treating Arabs, Christians and Muslims alike as conquered minorities, reserving most of the seats in the Israeli parliament (Knesset) for themselves.  </span></p>
<p><span style="font-weight: 400;">The Israel world leaders believed would provide shelter and security for a people mercilessly slaughtered by the millions by the Nazis has become the opposite of what they envisioned. Billions of dollars of US arms have been funneled to Tel Aviv. Armed US interventions, occupation, discrimination, and support for dictatorships, throughout the Middle East have fed an Israel armed to the teeth and dominated by right-wing zealots.</span></p>
<p><span style="font-weight: 400;">Cicero once said, “To be unacquainted with events which take place long before our birth is always to remain a child.” </span><span style="font-weight: 400;">To look deeply into the soul of America, we have to put away a child’s view of our history. We have to grow up as a nation, be prepared at last to fight our own battle for a just and free America, respecting other nations’ right to self-determination—as well as our own. </span></p>
<p><span style="font-weight: 400;">Today, most Americans do not have self-determination; it has been stolen by a corporate elite, the one percent of the population that owns so much of the wealth that even the wisest of their kind worry that their republic cannot survive such a wide income discrepancy. White people in the US and around the world must realize that the struggles by the Black, Indigenous and people of color is their struggle too. </span></p>
<p><span style="font-weight: 400;">The militarism of police officers affects us all. But racism is a deeper problem than the militarism of police. The officer who shot Rayshard Brooks in the back had been trained in de-escalation, but the racism and pride of white skin privilege took over. We now hear of another Black man, Robert Fuller, found hanged from a tree whose circumstance of death was covered up to keep the media blind. </span></p>
<p><span style="font-weight: 400;">The ongoing uprising in the streets of the United States may be the beginning of a new awakening for white youth who join their Black, Indigenous and Brown friends and comrades in the streets. This is the only place where today’s youth can confirm their own humanity.</span></p>
<p><span style="font-weight: 400;">This may be our last chance to preserve the republic by advancing toward its promise, not backward toward a mythical past. It’s not just a matter of </span><i><span style="font-weight: 400;">mea culpa</span></i><span style="font-weight: 400;"> or an overdue sensitivity to what has been done by corporate elites, institutions, and racist white people to Black and Indigenous people and people of color in the United States. It’s a matter of self-respect and survival to eliminate white supremacy in America and the world, and in the process become a unified front for the freedom that has too long escaped the world’s majority.</span></p>
<p><span style="font-weight: 400;"><em>This article was written by Gerard Colby for the board members of</em> Toward Freedom.</span></p>
<p><strong>Author Bio:</strong></p>
<p>Gerard Colby is a historian who, during his 50 years as an investigative journalist, was president of the National Writers Union (UAW Local 1981) between 2004 and 2009 and a winner of the National Press Association&#8217;s Award for Press Criticism. He is the author of <em>Du Pont Dynasty: Behind the Nylon Curtain</em> and <em>Thy Will Be Done, the Conquest of the Amazon: Nelson Rockefeller and Evangelism in the Age of Oil.</em></p>
<div class="yj6qo ajU"></div>
<div class="mh-social-bottom">
<div class="mh-share-buttons clearfix">
	<a class="mh-facebook" href="#" onclick="window.open('https://www.facebook.com/sharer.php?u=https%3A%2F%2Ftowardfreedom.org%2Fstory%2Freflections-on-global-protests-against-the-murder-of-george-floyd%2F&t=Reflections+on+global+protests+against+the+murder+of+George+Floyd', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
		<span class="mh-share-button"><i class="fa fa-facebook"></i></span>
	</a>
	<a class="mh-twitter" href="#" onclick="window.open('https://twitter.com/share?text=Reflections+on+global+protests+against+the+murder+of+George+Floyd:&url=https%3A%2F%2Ftowardfreedom.org%2Fstory%2Freflections-on-global-protests-against-the-murder-of-george-floyd%2F', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
		<span class="mh-share-button"><i class="fa fa-twitter"></i></span>
	</a>
	<a class="mh-linkedin" href="#" onclick="window.open('https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Ftowardfreedom.org%2Fstory%2Freflections-on-global-protests-against-the-murder-of-george-floyd%2F&source=', 'linkedinShare', 'width=626,height=436'); return false;" title="Share on LinkedIn">
		<span class="mh-share-button"><i class="fa fa-linkedin"></i></span>
	</a>
	<a class="mh-pinterest" href="#" onclick="window.open('https://pinterest.com/pin/create/button/?url=https%3A%2F%2Ftowardfreedom.org%2Fstory%2Freflections-on-global-protests-against-the-murder-of-george-floyd%2F&media=https://towardfreedom.org/wp-content/uploads/2020/06/49955690378_1d9cbae61c_k.jpg&description=Reflections+on+global+protests+against+the+murder+of+George+Floyd', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
		<span class="mh-share-button"><i class="fa fa-pinterest"></i></span>
	</a>
	<a class="mh-googleplus" href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&url=https%3A%2F%2Ftowardfreedom.org%2Fstory%2Freflections-on-global-protests-against-the-murder-of-george-floyd%2F', 'googleShare', 'width=626,height=436'); return false;" title="Share on Google+" target="_blank">
		<span class="mh-share-button"><i class="fa fa-google-plus"></i></span>
	</a>
	<a class="mh-email" href="mailto:?subject=Reflections%20on%20global%20protests%20against%20the%20murder%20of%20George%20Floyd&amp;body=https%3A%2F%2Ftowardfreedom.org%2Fstory%2Freflections-on-global-protests-against-the-murder-of-george-floyd%2F" title="Send this article to a friend" target="_blank">
		<span class="mh-share-button"><i class="fa fa-envelope-o"></i></span>
	</a>
	<a class="mh-print" href="javascript:window.print()" title="Print this article">
		<span class="mh-share-button"><i class="fa fa-print"></i></span>
	</a>
</div></div>
	</div></article><h3 class="related-articles-header">Related Articles</h3><nav class="mh-post-nav mh-row clearfix">
<div class="mh-col-1-2">

						<a href="https://towardfreedom.org/story/black-food-spaces-seed-sovereignty/" title="Black food spaces seed sovereignty">Black food spaces seed sovereignty</a><br>
                        
					
						<a href="https://towardfreedom.org/story/stealth-f-35s-and-the-projection-of-imperial-power-in-israel/" title="Stealth F-35s and the projection of imperial power by Israel">Stealth F-35s and the projection of imperial power by Israel</a><br>
                        
					
						<a href="https://towardfreedom.org/story/defunding-the-police-could-bring-positive-change-in-australia/" title="Defunding the police could bring positive change in Australia">Defunding the police could bring positive change in Australia</a><br>
                        </div>
<div class="mh-col-1-2">

					
						<a href="https://towardfreedom.org/story/covid-19-is-deadlier-for-black-brazilians/" title="COVID-19 is deadlier for Black Brazilians">COVID-19 is deadlier for Black Brazilians</a><br>
                        
					
						<a href="https://towardfreedom.org/story/new-waves-of-resistance-against-austerity-in-ecuador/" title="New waves of resistance against austerity in Ecuador">New waves of resistance against austerity in Ecuador</a><br>
                        
					
						<a href="https://towardfreedom.org/story/a-short-history-of-black-women-and-police-violence/" title="A short history of Black women and police violence">A short history of Black women and police violence</a><br>
                        
					</div>
</nav>
		</div>
			</div>
    </div>
<a href="#" class="mh-back-to-top"><i class="fa fa-chevron-up"></i></a>
</div><!-- .mh-container-outer -->
<div class="mh-copyright-wrap">
	<div class="mh-container mh-container-inner clearfix">
		<p class="mh-copyright">
			Copyright Toward Freedom 2019		</p>
	</div>
</div>
<style type="text/css" media="screen"></style><script type='text/javascript' src='https://towardfreedom.org/wp-content/plugins/automatic-copyright-year/script.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/towardfreedom.org\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://towardfreedom.org/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var newsletter = {"messages":{"email_error":"The email is not correct","name_error":"The name is not correct","surname_error":"The last name is not correct","profile_error":"A mandatory field is not filled in","privacy_error":"You must accept the privacy statement"},"profile_max":"20"};
/* ]]> */
</script>
<script type='text/javascript' src='https://towardfreedom.org/wp-content/plugins/newsletter/subscription/validate.js?ver=6.5.4'></script>
<script type='text/javascript' src='https://towardfreedom.org/wp-includes/js/wp-embed.min.js?ver=5.4.2'></script>
</body>
</html>