<!DOCTYPE html>
<html class="no-js mh-disable-sb" lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="http://gmpg.org/xfn/11" />

	<!-- This site is optimized with the Yoast SEO plugin v14.7 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Meet the artist embroidering Belarus’ protests - Toward Freedom</title>
	<meta name="description" content="For Rufina Bazlova, if the revolution can&#039;t be live-tweeted, it must be embroidered instead." />
	<meta name="robots" content="index, follow" />
	<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://towardfreedom.org/story/meet-the-artist-embroidering-belarus-protests/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Meet the artist embroidering Belarus’ protests - Toward Freedom" />
	<meta property="og:description" content="For Rufina Bazlova, if the revolution can&#039;t be live-tweeted, it must be embroidered instead." />
	<meta property="og:url" content="https://towardfreedom.org/story/meet-the-artist-embroidering-belarus-protests/" />
	<meta property="og:site_name" content="Toward Freedom" />
	<meta property="article:published_time" content="2020-08-13T11:58:06+00:00" />
	<meta property="article:modified_time" content="2020-08-12T21:58:29+00:00" />
	<meta property="og:image" content="https://towardfreedom.org/wp-content/uploads/2020/08/Bazlova_Embroidery1.png" />
	<meta property="og:image:width" content="800" />
	<meta property="og:image:height" content="485" />
	<meta name="twitter:card" content="summary" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://towardfreedom.org/#website","url":"https://towardfreedom.org/","name":"Toward Freedom","description":"A progressive perspective on world events since 1952","potentialAction":[{"@type":"SearchAction","target":"https://towardfreedom.org/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://towardfreedom.org/story/meet-the-artist-embroidering-belarus-protests/#primaryimage","inLanguage":"en-US","url":"https://towardfreedom.org/wp-content/uploads/2020/08/Bazlova_Embroidery1.png","width":800,"height":485,"caption":"A clash between riot police and protesters, embroidered in traditional Belarusian style by Rufina Bazlova. Image courtesy Rufina Bazlova, used with permission."},{"@type":"WebPage","@id":"https://towardfreedom.org/story/meet-the-artist-embroidering-belarus-protests/#webpage","url":"https://towardfreedom.org/story/meet-the-artist-embroidering-belarus-protests/","name":"Meet the artist embroidering Belarus\u2019 protests - Toward Freedom","isPartOf":{"@id":"https://towardfreedom.org/#website"},"primaryImageOfPage":{"@id":"https://towardfreedom.org/story/meet-the-artist-embroidering-belarus-protests/#primaryimage"},"datePublished":"2020-08-13T11:58:06+00:00","dateModified":"2020-08-12T21:58:29+00:00","author":{"@id":"https://towardfreedom.org/#/schema/person/c31afcfbfda8a3039dc7966552c5582b"},"description":"For Rufina Bazlova, if the revolution can't be live-tweeted, it must be embroidered instead.","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://towardfreedom.org/story/meet-the-artist-embroidering-belarus-protests/"]}]},{"@type":["Person"],"@id":"https://towardfreedom.org/#/schema/person/c31afcfbfda8a3039dc7966552c5582b","name":"Filip Noubel","image":{"@type":"ImageObject","@id":"https://towardfreedom.org/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/d3881872af070885c4c53bd660061e9f?s=96&d=mm&r=g","caption":"Filip Noubel"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Toward Freedom &raquo; Feed" href="https://towardfreedom.org/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.10.2 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.10.2';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-8375864-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-8375864-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/towardfreedom.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://towardfreedom.org/wp-includes/css/dist/block-library/style.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://towardfreedom.org/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.6' type='text/css' media='all' />
<link rel='stylesheet' id='easy-facebook-likebox-plugin-styles-css'  href='https://towardfreedom.org/wp-content/plugins/easy-facebook-likebox/easy-facebook-likebox/public/assets/css/public.css?ver=5.2.7' type='text/css' media='all' />
<link rel='stylesheet' id='easy-facebook-likebox-animate-css'  href='https://towardfreedom.org/wp-content/plugins/easy-facebook-likebox/easy-facebook-likebox/public/assets/css/animate.css?ver=5.2.7' type='text/css' media='all' />
<link rel='stylesheet' id='easy-facebook-likebox-popup-styles-css'  href='https://towardfreedom.org/wp-content/plugins/easy-facebook-likebox/easy-facebook-likebox/public/assets/popup/magnific-popup.css?ver=5.2.7' type='text/css' media='all' />
<link rel='stylesheet' id='mh-magazine-css'  href='https://towardfreedom.org/wp-content/themes/mh-magazine/style.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='child-style-css'  href='https://towardfreedom.org/wp-content/themes/mh-magazine-child/style.css?ver=1.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='mh-font-awesome-css'  href='https://towardfreedom.org/wp-content/themes/mh-magazine/includes/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='mh-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:300,400,400italic,600,700' type='text/css' media='all' />
<link rel='stylesheet' id='simple-social-icons-font-css'  href='https://towardfreedom.org/wp-content/plugins/simple-social-icons/css/style.css?ver=3.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='newsletter-css'  href='https://towardfreedom.org/wp-content/plugins/newsletter/style.css?ver=6.5.4' type='text/css' media='all' />
<link rel='stylesheet' id='esf-fonts-css'  href='https://towardfreedom.org/wp-content/plugins/easy-facebook-likebox/assets/css/esf-custom-fonts.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='mif_style-css'  href='https://towardfreedom.org/wp-content/plugins/easy-facebook-likebox//my-instagram-feed/assets/css/mif_style.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='ecae-frontend-css'  href='https://towardfreedom.org/wp-content/plugins/easy-custom-auto-excerpt/assets/style-frontend.css?ver=2.4.11' type='text/css' media='all' />
<link rel='stylesheet' id='ecae-buttonskin-none-css'  href='https://towardfreedom.org/wp-content/plugins/easy-custom-auto-excerpt/buttons/ecae-buttonskin-none.css?ver=2.4.11' type='text/css' media='all' />
<script type='text/javascript' src='https://towardfreedom.org/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://towardfreedom.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://towardfreedom.org/wp-content/plugins/menubar/templates/Superfish/superfish.js?ver=5.4.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/towardfreedom.org","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://towardfreedom.org/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.10.2'></script>
<script type='text/javascript' src='https://towardfreedom.org/wp-content/plugins/easy-facebook-likebox/easy-facebook-likebox/public/assets/popup/jquery.magnific-popup.min.js?ver=5.2.7'></script>
<script type='text/javascript' src='https://towardfreedom.org/wp-content/plugins/easy-facebook-likebox/easy-facebook-likebox/public/assets/js/jquery.cookie.js?ver=5.2.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var public_ajax = {"ajax_url":"https:\/\/towardfreedom.org\/wp-admin\/admin-ajax.php","efbl_is_fb_pro":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://towardfreedom.org/wp-content/plugins/easy-facebook-likebox/easy-facebook-likebox/public/assets/js/public.js?ver=5.2.7'></script>
<script type='text/javascript' src='https://towardfreedom.org/wp-content/themes/mh-magazine/js/scripts.js?ver=3.8.6'></script>
<script type='text/javascript' src='https://towardfreedom.org/wp-content/plugins/simple-social-icons/svgxuse.js?ver=1.1.21'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mif = {"ajax_url":"https:\/\/towardfreedom.org\/wp-admin\/admin-ajax.php","version":"free"};
/* ]]> */
</script>
<script type='text/javascript' src='https://towardfreedom.org/wp-content/plugins/easy-facebook-likebox//my-instagram-feed/assets/js/mif-custom.js?ver=1'></script>
<link rel='https://api.w.org/' href='https://towardfreedom.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://towardfreedom.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://towardfreedom.org/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://towardfreedom.org/?p=12924' />
<link rel="alternate" type="application/json+oembed" href="https://towardfreedom.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftowardfreedom.org%2Fstory%2Fmeet-the-artist-embroidering-belarus-protests%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://towardfreedom.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftowardfreedom.org%2Fstory%2Fmeet-the-artist-embroidering-belarus-protests%2F&#038;format=xml" />
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-8375864-1', 'auto');
  ga('send', 'pageview');

</script>
<!-- WP Menubar 5.6.5: start CSS -->
<link rel="stylesheet" href="https://towardfreedom.org/wp-content/plugins/menubar/templates/Basic_46/b-blue.css" type="text/css" media="screen" />
<!-- WP Menubar 5.6.5: end CSS -->
<style type="text/css">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</style>
<!--[if lt IE 9]>
<script src="https://towardfreedom.org/wp-content/themes/mh-magazine/js/css3-mediaqueries.js"></script>
<![endif]-->
<style type="text/css">
.entry-content { font-size: 16px; font-size: 1rem; }
</style>
<style type="text/css"> .mif_wrap .feed_type_video  .video_icon { background-image:url( https://towardfreedom.org/wp-includes/js/mediaelement/mejs-controls.svg); } .mif_wrap.mif_skin_11973 .mif_feeds_holder .mif_grid_layout  { width: calc(92% / ); } .mif_wrap.mif_skin_11973 .mif_feeds_holder .mif_grid_layout { height: 643px; } .mif_wrap.mif_skin_11973 .mif_header_main { display: none; } .mif_wrap.mif_skin_11973 .mif_posts { display: block; } .mif_wrap.mif_skin_11973 .mif_followers { display: block; } .mif_wrap.mif_skin_11973 .mif_bio { display: block; } .mif_wrap.mif_skin_11973 .mif_follow_btn { display: inline-block; } .mif_wrap.mif_skin_11973 .mif_load_feeds { display: inline-block; } .mif_wrap.mif_skin_11973 .mif_dp_wrap { display: block; } .mif_wrap.mif_skin_11973 .mif_header_main .mif_header_title { font-size: 16px; } .mif_wrap.mif_skin_11973 .mif_header_main .mif_posts,.mif_wrap.mif_skin_11973 .mif_header_main .mif_followers { font-size: 16px; } .mif_wrap.mif_skin_11973 .mif_bio { font-size: 14px; }.mif_wrap.mif_skin_11973 .mif_header_main { background-color: #fff; } .mif_wrap.mif_skin_11973 .mif_header_main, .mif_wrap.mif_skin_11973 .mif_header_main .mif_posts, .mif_wrap.mif_skin_11973 .mif_header_main .mif_followers, .mif_wrap.mif_skin_11973 .mif_header_main .mif_bio, .mif_wrap.mif_skin_11973 .mif_header_main .mif_header_title { color: #000; } .mif_wrap.mif_skin_11973 .mif_fulls .icon, .mif_wrap.mif_skin_11973 .mif_single:hover .mif_fulls .icon,
                 .mif_wrap.mif_skin_11973 .mif_feed_popup .icon{ color: #fff!important; } .mif_wrap.mif_skin_11973 .mif_single .mif_overlay, .mif_wrap.mif_skin_11973 .mif_single .mif_fulls{ background-color: rgba(0,0,0,0.5); } .mif_wrap.mif_skin_11973 .mif_single { margin-top: 5px; } .mif_wrap.mif_skin_11973 .mif_single { margin-bottom: 5px; } .mif_wrap.mif_skin_11973 .mif_single { margin-left: 5px; } .mif_wrap.mif_skin_11973 .mif_single { margin-right: 5px; } .mif_wrap.mif_skin_11973 .mif_fulls .icon { color: #fff; }</style><style type="text/css"> .efbl_feed_wraper.efbl_skin_11975 .efbl_header { display: none; } .efbl_feed_wraper.efbl_skin_11975 .efbl_header_meta .efbl_header_title { font-size: 16px; } .efbl_feed_wraper.efbl_skin_11975  .efbl_likes,  .efbl_feed_wraper.efbl_skin_11975  .efbl_story_meta .efbl_story_lnc_holder  .efbl_all_likes_wrap { display: inline-block; } .efbl_feed_wraper.efbl_skin_11975  .efbl_shares { display: inline-block; } .efbl_feed_wraper.efbl_skin_11975   .efbl_comments { display: inline-block; } .efbl_feed_wraper.efbl_skin_11975 .mif_follow_btn { display: none; } .efbl_feed_wraper.efbl_skin_11975 .efbl_fb_story#efblcf .efbl_story_text { display: block; } .efbl_feed_wraper.efbl_skin_11975 .efbl_header .mif_header_title { font-size: 16px; } .efbl_feed_wraper.efbl_skin_11975 .efbl_header .mif_posts,.efbl_feed_wraper.efbl_skin_11975 .efbl_header .mif_followers { font-size: 16px; }.efbl_feed_wraper.efbl_skin_11975 .efbl_header { background-color: transparent; } .efbl_feed_wraper.efbl_skin_11975 .efbl_header, .efbl_feed_wraper.efbl_skin_11975 .efbl_header .mif_posts, .efbl_feed_wraper.efbl_skin_11975 .efbl_header .mif_followers, .efbl_feed_wraper.efbl_skin_11975 .efbl_header .mif_bio, .efbl_feed_wraper.efbl_skin_11975 .efbl_header .mif_header_title { color: #000; } .efbl_feed_wraper.efbl_skin_11975 .efbl_read_more_link a { color: #000; } .efbl_feed_wraper.efbl_skin_11975 .efbl_fb_story { background-color: transparent !important; } .efbl_feed_wraper.efbl_skin_11975 .efbl_fb_story#efblcf { padding-top: 0px; } .efbl_feed_wraper.efbl_skin_11975 .efbl_fb_story#efblcf {padding-bottom: 0px; } .efbl_feed_wraper.efbl_skin_11975 .efbl_fb_story#efblcf { padding-left: 0px; } .efbl_feed_wraper.efbl_skin_11975 .efbl_fb_story#efblcf {padding-right: 0px; } .efbl_feed_wraper.efbl_skin_11975 .efbl_fb_story#efblcf { margin-top: 0px; } .efbl_feed_wraper.efbl_skin_11975 .efbl_fb_story#efblcf { margin-bottom: 20px; } .efbl_feed_wraper.efbl_skin_11975 .efbl_fb_story#efblcf { margin-left: 0px; } .efbl_feed_wraper.efbl_skin_11975 .efbl_fb_story#efblcf {margin-right: 0px; }</style></head>
<body id="mh-mobile" class="post-template-default single single-post postid-12924 single-format-standard mh-wide-layout mh-right-sb mh-loop-layout1 mh-widget-layout4" itemscope="itemscope" itemtype="http://schema.org/WebPage">
<div class="mh-header-nav-mobile clearfix"></div>
	<div class="mh-preheader">
    	<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-top-left  clearfix">
											<nav class="mh-navigation mh-header-nav mh-header-nav-top mh-col-2-3 clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
							<aside class="mh-header-search mh-header-search-top">
								<form role="search" method="get" class="search-form" action="https://towardfreedom.org/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>							</aside>
							<div class="menu-mainmenu-container"><ul id="menu-mainmenu" class="menu"><li id="menu-item-8635" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-8635"><a href="https://towardfreedom.org">Home</a></li>
<li id="menu-item-8678" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-8678"><a href="https://towardfreedom.org/about/">About</a>
<ul class="sub-menu">
	<li id="menu-item-9620" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9620"><a href="https://towardfreedom.org/mission/">Mission</a></li>
	<li id="menu-item-9621" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9621"><a href="https://towardfreedom.org/who-we-are/">Who We Are</a></li>
	<li id="menu-item-11461" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11461"><a href="https://towardfreedom.org/toward-freedom-history/">TF History</a></li>
	<li id="menu-item-9625" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9625"><a href="https://towardfreedom.org/submissions/">Submissions</a></li>
	<li id="menu-item-9623" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9623"><a href="https://towardfreedom.org/contact/">Contact</a></li>
</ul>
</li>
<li id="menu-item-9624" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9624"><a href="http://www.theinvestigativefund.org/about/special-funds/h-d-lloyd-fund-for-investigative-journalism/">Lloyd Investigative Fund</a></li>
<li id="menu-item-9619" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9619"><a href="https://towardfreedom.org/donate/">Donate</a></li>
<li id="menu-item-9769" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9769"><a href="https://towardfreedom.org/subscribe-to-newsletter/">Subscribe to Newsletter</a></li>
</ul></div>						</nav>
									</div>
										<div class="mh-header-bar-content mh-header-bar-top-right mh-col-1-3 clearfix">
											<nav class="mh-social-icons mh-social-nav mh-social-nav-top clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
							<div class="menu-social-icons-menu-container"><ul id="menu-social-icons-menu" class="menu"><li id="menu-item-9538" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9538"><a href="https://www.facebook.com/Toward-Freedom-122466425961/"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Facebook</span></a></li>
<li id="menu-item-9539" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9539"><a href="https://twitter.com/TowardFreedom"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Twitter</span></a></li>
</ul></div>						</nav>
									</div>
					</div>
	</div>
<header class="mh-header" itemscope="itemscope" itemtype="http://schema.org/WPHeader">
	<div class="mh-container mh-container-inner clearfix">
		<div class="mh-custom-header clearfix">
<div class="mh-header-columns mh-row clearfix">
<div class="mh-col-1-1 mh-site-identity">
<div class="mh-site-logo" role="banner" itemscope="itemscope" itemtype="http://schema.org/Brand">
<div class="mh-header-text">
<a class="mh-header-text-link" href="https://towardfreedom.org/" title="Toward Freedom" rel="home">
<h2 class="mh-header-title">Toward Freedom</h2>
<h3 class="mh-header-tagline">A progressive perspective on world events since 1952</h3>
</a>
</div>
</div>
</div>
</div>
</div>
	</div>

	<div class="mh-main-nav-wrap">
		<nav class="mh-navigation mh-main-nav mh-container mh-container-inner clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
			<div class="menu-category-nav-container"><ul id="menu-category-nav" class="menu"><li id="menu-item-11804" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11804"><a href="https://towardfreedom.org/category/story/investigations/">Our Investigations</a></li>
<li id="menu-item-8661" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8661"><a href="https://towardfreedom.org/category/story/archives/africa-archives/">Africa</a></li>
<li id="menu-item-8658" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8658"><a href="https://towardfreedom.org/category/story/archives/americas/">Americas</a></li>
<li id="menu-item-8664" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8664"><a href="https://towardfreedom.org/category/story/archives/asia-archives/">Asia</a></li>
<li id="menu-item-8665" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-8665"><a href="https://towardfreedom.org/category/story/archives/europe/">Europe</a></li>
<li id="menu-item-8659" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8659"><a href="https://towardfreedom.org/category/story/archives/middle-east/">Middle East</a></li>
<li id="menu-item-11805" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11805"><a href="https://towardfreedom.org/category/reviews/">Reviews</a></li>
</ul></div>		</nav>
	</div>
	</header>
	<div class="mh-subheader">
		<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-bottom-left mh-col-2-3 clearfix">
									</div>
										<div class="mh-header-bar-content mh-header-bar-bottom-right mh-col-1-3 clearfix">
														</div>
					</div>
	</div>
<div class="mh-container mh-container-outer">
<div class="mh-wrapper clearfix">
	<div class="mh-main clearfix">
		<div id="main-content" class="mh-content" role="main" itemprop="mainContentOfPage"><article id="post-12924" class="post-12924 post type-post status-publish format-standard has-post-thumbnail hentry category-europe category-story">
	<header class="entry-header clearfix"><h1 class="entry-title">Meet the artist embroidering Belarus’ protests</h1><div class="mh-meta entry-meta">
<span class="entry-meta-author show-on-mobile author vcard"><i class="fa fa-user"></i><a class="fn" href="https://towardfreedom.org/author/filip-noubel/">Filip Noubel</a></span>
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://towardfreedom.org/2020/08/">August 13, 2020</a></span>
<span class="entry-meta-author hide-on-mobile author vcard"><i class="fa fa-user"></i><a class="fn" href="https://towardfreedom.org/author/filip-noubel/">Filip Noubel</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="https://towardfreedom.org/category/story/archives/europe/" rel="category tag">Europe</a>, <a href="https://towardfreedom.org/category/story/" rel="category tag">Story</a></span>
</div>
	</header>
		<div class="entry-content clearfix"><p><em>This story was first published by </em><a href="https://globalvoices.org">Global Voices</a> <em>and is shared here under a Creative Commons license. Read the original <a href="https://globalvoices.org/author/filip-noubel/">here</a>.</em></p>
<p>At first glance, no two words may seem as far removed as protest and embroidery. But in Belarus, where the opposition is disputing Alyaksandr Lukashenka&#8217;s hold on power after the August 9 presidential election, the revolution is not being just broadcast over social media — it&#8217;s being embroidered.</p>
<p>The official results of these presidential elections, announced on August 10, gave Lukashenka <a href="https://www.dw.com/en/alexander-lukashenko-wins-belarus-election/a-54506718">over 80 percent of the vote</a>, while the leader of the recomposed opposition<a href="https://en.wikipedia.org/wiki/Sviatlana_Tsikhanouskaya"> Sviatlana Tsikhanouskaya</a> gained less than 10 percent. Those results have <a href="https://meduza.io/news/2020/08/10/tihanovskaya-ob-yavila-sebya-pobeditelem-prezidentskih-vyborov-i-predlozhila-peregovory-lukashenko">not been accepted by Tsikhanouskaya</a>, who decries mass electoral fraud, citing independent monitoring by activists, and demands official talks with Lukashenka.</p>
<figure id="attachment_12925" aria-describedby="caption-attachment-12925" style="width: 800px" class="wp-caption aligncenter"><img class="size-full wp-image-12925" src="https://towardfreedom.org/wp-content/uploads/2020/08/Bazlova_Embroidery1.png" alt="" width="800" height="485" srcset="https://towardfreedom.org/wp-content/uploads/2020/08/Bazlova_Embroidery1.png 800w, https://towardfreedom.org/wp-content/uploads/2020/08/Bazlova_Embroidery1-300x182.png 300w, https://towardfreedom.org/wp-content/uploads/2020/08/Bazlova_Embroidery1-768x466.png 768w" sizes="(max-width: 800px) 100vw, 800px" /><figcaption id="caption-attachment-12925" class="wp-caption-text">A clash between riot police and protesters, embroidered in traditional Belarusian style by Rufina Bazlova. Image courtesy Rufina Bazlova, used with permission.</figcaption></figure>
<p>But for the government in Minsk, the elections are a done deal, and no further discussion is forthcoming. Furthermore, internet access has been <a href="https://globalvoices.org/2020/08/10/belarus-shuts-down-internet-as-thousands-protest-election-results/">cut off</a> throughout the country since late August 9. This means that most Belarusians have great difficulty finding out about ongoing protests across the country, in which the police have used violence against protesters. Over 5,000 have been arrested and <a href="https://www.vesti.ru/article/2438531">one death</a> has been reported.</p>
<p>Since Lukashenka came to power in 1994, this eastern European country of nearly 10 million has never held a free and fair election. Although these protests are the largest in recent years, previous elections in Belarus have prompted similar responses, followed by crackdowns and mass arrests. Historical memory of any trace of protest is thus erased from the public consciousness.</p>
<p>That&#8217;s why one Belarusian artist has decided to immortalize the protests of August 2020 through embroidery. Rufina Bazlova, who lives in Prague and has studied art in the Czech Republic, has chosen an idiom close to the hearts of many Belarusians: red embroidery on a white background. For many years after independence, this kind of embroidery was a key part of Belarusian folklore, used to promote the country in tourist adverts.</p>
<figure id="attachment_12926" aria-describedby="caption-attachment-12926" style="width: 768px" class="wp-caption aligncenter"><img class="size-full wp-image-12926" src="https://towardfreedom.org/wp-content/uploads/2020/08/Bazlova_Embroidery2-768x768-1.jpg" alt="" width="768" height="768" srcset="https://towardfreedom.org/wp-content/uploads/2020/08/Bazlova_Embroidery2-768x768-1.jpg 768w, https://towardfreedom.org/wp-content/uploads/2020/08/Bazlova_Embroidery2-768x768-1-300x300.jpg 300w, https://towardfreedom.org/wp-content/uploads/2020/08/Bazlova_Embroidery2-768x768-1-150x150.jpg 150w" sizes="(max-width: 768px) 100vw, 768px" /><figcaption id="caption-attachment-12926" class="wp-caption-text">Embroidery by Rufina Bazlova depicting a police van and a crowd of protesters. Image courtesy of Rufina Bazlova, used with permission.</figcaption></figure>
<p>But it also has a political connotation. During Belarus&#8217;s independence after the collapse of the Russian Empire, the country used a white-red-white flag as its tricolour. It harked back to the days of the Polish-Lithuanian Commonwealth of which Belarus was a component, but its newfound independence was short-lived: the state was reabsorbed into the Soviet Union in 1919.</p>
<p>So when the Soviet Union collapsed in 1991, it once again became the flag of independent Belarus and asserted a Belarusian identity distinct from Russia. But in 1995, Lukashenka restored the green and red flag of Soviet Belarus (albeit without the hammer and sickle), thereby making the red-white-red flag a symbol of resistance to his rule.</p>
<p>That symbolism continues to this day. It is often seen in the current protests, where it serves as a symbol of resistance to the current regime, explains Max Ščur, a Belarusian-language writer and activist who lives in Prague, the Czech capital:</p>
<blockquote><p>What we are witnessing now in Minsk and Belarus is a democratic revolution, civic society is being born. Belarusian cultural identity is complicated, but right now it&#8217;s all about democratic values and an active anti-regime position. It&#8217;s a “civic”, not “ethnic” model of society in progress</p></blockquote>
<p>Ales Plotka, a singer and civic activist from Belarus also based in Prague, agrees. However, he says that the status of the flag is somewhat ambiguous:</p>
<blockquote><p>The white-red-white flag is a common symbol of resistance against this unfair government. It was associated with the traditional opposition in the past, and demonized by Lukashenko ideologists, but is now used country-wide by all sorts of people. There is no official ban on it, as it is really a historical flag, known for over seven centuries. Sometimes people carrying it are attacked, usually by the police. During events celebrating the anniversary of the independent Belarusan Democratic Republic [1918-1919], it was widely used, and people leaving the area were temporarily arrested for carrying it. But today, the more it is used and recognized, the less often people carrying it are attacked.</p></blockquote>
<p>Therefore Bazlova&#8217;s work has a potent political symbolism. This can be seen in her choice of events to embroider, such as the case of two DJs who hacked a pro-Lukashenka event by suddenly playing a song by the late Soviet rock musician <a href="https://globalvoices.org/2020/06/20/viktor-tsoi-the-undying-icon-of-soviet-rock-and-dissidence/">Viktor Tsoi</a> about the need for change, which has become something of a protest anthem used by the opposition to rally people against Lukashenka.</p>
<figure id="attachment_12927" aria-describedby="caption-attachment-12927" style="width: 768px" class="wp-caption aligncenter"><img class="size-full wp-image-12927" src="https://towardfreedom.org/wp-content/uploads/2020/08/116820507_10220313996334490_8243200695303413178_o-1-768x768-1.jpg" alt="" width="768" height="768" srcset="https://towardfreedom.org/wp-content/uploads/2020/08/116820507_10220313996334490_8243200695303413178_o-1-768x768-1.jpg 768w, https://towardfreedom.org/wp-content/uploads/2020/08/116820507_10220313996334490_8243200695303413178_o-1-768x768-1-300x300.jpg 300w, https://towardfreedom.org/wp-content/uploads/2020/08/116820507_10220313996334490_8243200695303413178_o-1-768x768-1-150x150.jpg 150w" sizes="(max-width: 768px) 100vw, 768px" /><figcaption id="caption-attachment-12927" class="wp-caption-text">Embroidery in honour of Kirill Halanov and Vladislav Sokolovsky, two Belarusian DJs who played Viktor Tsoi&#8217;s protest anthem “Peremen” at a pro-Lukashenka public event. Image courtesy of Rufina Bazlova. Used with permission.</figcaption></figure>
<p>Bazlova, who is Belarusian but has lived in the Czech Republic since 2008, told GlobalVoices what motivates her work:<a id="ui-id-2" class="ui-tabs-anchor" tabindex="-1" role="presentation" href="https://globalvoices.org/2020/08/11/meet-the-artist-embroidering-belaruss-protests/#original-tab-0"></a></p>
<div id="translation-tabs-0" class="translation-tabs ui-tabs ui-widget ui-widget-content ui-corner-all">
<blockquote id="translation-tab-0" class="translation ui-tabs-panel ui-widget-content ui-corner-bottom" role="tabpanel" aria-labelledby="ui-id-1" aria-expanded="true" aria-hidden="false"><p>I have lived in the Czech republic for 12 years, I moved here to study in 2008, I studied illustration in Plzeň and scenography in Prague. It is very simple: I am reacting to what is happening in Belarus. I find inspiration directly in what I see in the news and on Telegram channels. Belarusian ornaments are in a way a code for our national history. Traditionally, red colour on linen is a symbol of life. As you probably know, the original flag of the Democratic Republic of Belarus in 1918 has a red band on a white background. Lukashenka for some reason did not go back to the original flag and decided to go with a new version: a red-and-green flag that also incorporates traditional ornamentation on its side.</p></blockquote>
</div>
<figure id="attachment_12928" aria-describedby="caption-attachment-12928" style="width: 768px" class="wp-caption aligncenter"><img class="size-full wp-image-12928" src="https://towardfreedom.org/wp-content/uploads/2020/08/117259810_10220317636905502_5041699081232891242_o-768x768-1.jpg" alt="" width="768" height="768" srcset="https://towardfreedom.org/wp-content/uploads/2020/08/117259810_10220317636905502_5041699081232891242_o-768x768-1.jpg 768w, https://towardfreedom.org/wp-content/uploads/2020/08/117259810_10220317636905502_5041699081232891242_o-768x768-1-300x300.jpg 300w, https://towardfreedom.org/wp-content/uploads/2020/08/117259810_10220317636905502_5041699081232891242_o-768x768-1-150x150.jpg 150w" sizes="(max-width: 768px) 100vw, 768px" /><figcaption id="caption-attachment-12928" class="wp-caption-text">Embroidery by Rufina Bazlova depicting a demonstration in support of Belarus&#8217;s protesters held in Prague, August 9. Image courtesy Rufina Bazlova, used with permission.</figcaption></figure>
<p>She also explains how she combines comics and embroidery into one form of expressive art:<a id="ui-id-4" class="ui-tabs-anchor" tabindex="-1" role="presentation" href="https://globalvoices.org/2020/08/11/meet-the-artist-embroidering-belaruss-protests/#original-tab-1"></a></p>
<div id="translation-tabs-1" class="translation-tabs ui-tabs ui-widget ui-widget-content ui-corner-all">
<blockquote id="translation-tab-1" class="translation ui-tabs-panel ui-widget-content ui-corner-bottom" role="tabpanel" aria-labelledby="ui-id-3" aria-expanded="true" aria-hidden="false"><p>This is not my first work which focuses on telling a narrative thought the medium of embroidery. A few years ago I embroidered a comics series called Ženokol. Even though I use different artistic techniques, this year&#8217;s national awakening simply demanded this technique of national embroidery. The events of the past months represent a portion of our great history, Belarus changed, woke up, big changes are coming that must be written into the code of embroidery! I am planning to create a lengthy comic about this year&#8217;s [presidential] elections. But this is not the fastest technique, so this will take some time.</p></blockquote>
<div id="single" class="entry">
<p><em>Rufina Bazlova&#8217;s embroidery can be seen on <a href="https://www.instagram.com/rufinabazlova/?fbclid=IwAR334nTMmmWQ25rDPaJpB7KuauAMI8FYIlWCJecn4KjT6k5o8_PWOpBlGZU">Instagram.</a></em></p>
<p><strong>Author Bio:</strong></p>
<p>Filip Noubel is managing editor of Global Voices. He has worked and lived mostly in Central Europe, Central Asia, the Himalayan region and East Asia. He writes about those regions with a particular focus on identity and historical memory, minority groups, arts and culture, language, and less known cross-regional cultural influences. Follow him on Twitter <a href="https://twitter.com/nasredinhoja">here</a>.</p>
</div>
</div>
<div class="mh-social-bottom">
<div class="mh-share-buttons clearfix">
	<a class="mh-facebook" href="#" onclick="window.open('https://www.facebook.com/sharer.php?u=https%3A%2F%2Ftowardfreedom.org%2Fstory%2Fmeet-the-artist-embroidering-belarus-protests%2F&t=Meet+the+artist+embroidering+Belarus%E2%80%99+protests', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
		<span class="mh-share-button"><i class="fa fa-facebook"></i></span>
	</a>
	<a class="mh-twitter" href="#" onclick="window.open('https://twitter.com/share?text=Meet+the+artist+embroidering+Belarus%E2%80%99+protests:&url=https%3A%2F%2Ftowardfreedom.org%2Fstory%2Fmeet-the-artist-embroidering-belarus-protests%2F', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
		<span class="mh-share-button"><i class="fa fa-twitter"></i></span>
	</a>
	<a class="mh-linkedin" href="#" onclick="window.open('https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Ftowardfreedom.org%2Fstory%2Fmeet-the-artist-embroidering-belarus-protests%2F&source=', 'linkedinShare', 'width=626,height=436'); return false;" title="Share on LinkedIn">
		<span class="mh-share-button"><i class="fa fa-linkedin"></i></span>
	</a>
	<a class="mh-pinterest" href="#" onclick="window.open('https://pinterest.com/pin/create/button/?url=https%3A%2F%2Ftowardfreedom.org%2Fstory%2Fmeet-the-artist-embroidering-belarus-protests%2F&media=https://towardfreedom.org/wp-content/uploads/2020/08/Bazlova_Embroidery1.png&description=Meet+the+artist+embroidering+Belarus%E2%80%99+protests', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
		<span class="mh-share-button"><i class="fa fa-pinterest"></i></span>
	</a>
	<a class="mh-googleplus" href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&url=https%3A%2F%2Ftowardfreedom.org%2Fstory%2Fmeet-the-artist-embroidering-belarus-protests%2F', 'googleShare', 'width=626,height=436'); return false;" title="Share on Google+" target="_blank">
		<span class="mh-share-button"><i class="fa fa-google-plus"></i></span>
	</a>
	<a class="mh-email" href="mailto:?subject=Meet%20the%20artist%20embroidering%20Belarus%E2%80%99%20protests&amp;body=https%3A%2F%2Ftowardfreedom.org%2Fstory%2Fmeet-the-artist-embroidering-belarus-protests%2F" title="Send this article to a friend" target="_blank">
		<span class="mh-share-button"><i class="fa fa-envelope-o"></i></span>
	</a>
	<a class="mh-print" href="javascript:window.print()" title="Print this article">
		<span class="mh-share-button"><i class="fa fa-print"></i></span>
	</a>
</div></div>
	</div></article><h3 class="related-articles-header">Related Articles</h3><nav class="mh-post-nav mh-row clearfix">
<div class="mh-col-1-2">

						<a href="https://towardfreedom.org/story/erdogans-private-police-force-a-new-blow-to-turkish-democracy/" title="Erdogan’s private police force: a new blow to Turkish democracy">Erdogan’s private police force: a new blow to Turkish democracy</a><br>
                        
					
						<a href="https://towardfreedom.org/story/the-role-of-the-police-in-gentrification/" title="The role of the police in gentrification">The role of the police in gentrification</a><br>
                        
					
						<a href="https://towardfreedom.org/story/from-colonialism-to-covid-19-indigenous-peoples-show-resilience-in-the-face-of-evictions/" title="From colonialism to COVID-19, Indigenous peoples show resilience in the face of evictions">From colonialism to COVID-19, Indigenous peoples show resilience in the face of evictions</a><br>
                        </div>
<div class="mh-col-1-2">

					
						<a href="https://towardfreedom.org/story/the-port-of-beirut-vital-historic-centre-of-a-complex-city/" title="The port of Beirut: vital, historic centre of a complex city">The port of Beirut: vital, historic centre of a complex city</a><br>
                        
					
						<a href="https://towardfreedom.org/story/when-france-extorted-haiti-the-greatest-heist-in-history/" title="When France extorted Haiti: the greatest heist in history">When France extorted Haiti: the greatest heist in history</a><br>
                        
					
						<a href="https://towardfreedom.org/story/book-review-john-washingtons-the-dispossessed/" title="Review: John Washington’s The Dispossessed">Review: John Washington’s The Dispossessed</a><br>
                        
					</div>
</nav>
		</div>
			</div>
    </div>
<a href="#" class="mh-back-to-top"><i class="fa fa-chevron-up"></i></a>
</div><!-- .mh-container-outer -->
<div class="mh-copyright-wrap">
	<div class="mh-container mh-container-inner clearfix">
		<p class="mh-copyright">
			Copyright Toward Freedom 2019		</p>
	</div>
</div>
<style type="text/css" media="screen"></style><script type='text/javascript' src='https://towardfreedom.org/wp-content/plugins/automatic-copyright-year/script.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/towardfreedom.org\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://towardfreedom.org/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var newsletter = {"messages":{"email_error":"The email is not correct","name_error":"The name is not correct","surname_error":"The last name is not correct","profile_error":"A mandatory field is not filled in","privacy_error":"You must accept the privacy statement"},"profile_max":"20"};
/* ]]> */
</script>
<script type='text/javascript' src='https://towardfreedom.org/wp-content/plugins/newsletter/subscription/validate.js?ver=6.5.4'></script>
<script type='text/javascript' src='https://towardfreedom.org/wp-includes/js/wp-embed.min.js?ver=5.4.2'></script>
</body>
</html>