<!DOCTYPE html>
<html class="no-js mh-one-sb" lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="http://gmpg.org/xfn/11" />
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v18.8 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Venezuela Continues to Be the Model for Democracy In the Americas - Toward Freedom</title>
	<meta name="description" content="Popular action undid the United States&#039; 2002 attempted coup against Venezuelan president Hugo Chavez. Twenty years later, the Bolivarian Republic held an international summit commemorating those events, writes Jacqueline Luqman." />
	<link rel="canonical" href="https://towardfreedom.org/story/archives/americas/venezuela-continues-to-be-the-model-for-democracy-in-the-americas/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Venezuela Continues to Be the Model for Democracy In the Americas - Toward Freedom" />
	<meta property="og:description" content="Popular action undid the United States&#039; 2002 attempted coup against Venezuelan president Hugo Chavez. Twenty years later, the Bolivarian Republic held an international summit commemorating those events, writes Jacqueline Luqman." />
	<meta property="og:url" content="https://towardfreedom.org/story/archives/americas/venezuela-continues-to-be-the-model-for-democracy-in-the-americas/" />
	<meta property="og:site_name" content="Toward Freedom" />
	<meta property="article:published_time" content="2022-05-11T14:52:47+00:00" />
	<meta property="article:modified_time" content="2022-05-11T14:54:23+00:00" />
	<meta property="og:image" content="http://towardfreedom.org/wp-content/uploads/2022/05/7186702919_f3c7a29eb6_o.jpg" />
	<meta property="og:image:width" content="640" />
	<meta property="og:image:height" content="462" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Jacqueline Luqman" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="10 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://towardfreedom.org/#website","url":"https://towardfreedom.org/","name":"Toward Freedom","description":"Global reports. Global perspectives.","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://towardfreedom.org/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","inLanguage":"en-US","@id":"https://towardfreedom.org/story/archives/americas/venezuela-continues-to-be-the-model-for-democracy-in-the-americas/#primaryimage","url":"https://towardfreedom.org/wp-content/uploads/2022/05/7186702919_f3c7a29eb6_o.jpg","contentUrl":"https://towardfreedom.org/wp-content/uploads/2022/05/7186702919_f3c7a29eb6_o.jpg","width":640,"height":462,"caption":"Venezuelan President Hugo Chavez (center) waves to supporters during a rally held on April 14, 2007, outside the Miraflores Palace in Caracas. It was held here to celebrate the fifth anniversary of the return of democracy after a short-lived coup against Chavez was thwarted in 2002 / credit: Bolivar News Agency/Xinhua Press/Corbis"},{"@type":"WebPage","@id":"https://towardfreedom.org/story/archives/americas/venezuela-continues-to-be-the-model-for-democracy-in-the-americas/#webpage","url":"https://towardfreedom.org/story/archives/americas/venezuela-continues-to-be-the-model-for-democracy-in-the-americas/","name":"Venezuela Continues to Be the Model for Democracy In the Americas - Toward Freedom","isPartOf":{"@id":"https://towardfreedom.org/#website"},"primaryImageOfPage":{"@id":"https://towardfreedom.org/story/archives/americas/venezuela-continues-to-be-the-model-for-democracy-in-the-americas/#primaryimage"},"datePublished":"2022-05-11T14:52:47+00:00","dateModified":"2022-05-11T14:54:23+00:00","author":{"@id":"https://towardfreedom.org/#/schema/person/786e018f3566735195edd800fa4a32be"},"description":"Popular action undid the United States' 2002 attempted coup against Venezuelan president Hugo Chavez. Twenty years later, the Bolivarian Republic held an international summit commemorating those events, writes Jacqueline Luqman.","breadcrumb":{"@id":"https://towardfreedom.org/story/archives/americas/venezuela-continues-to-be-the-model-for-democracy-in-the-americas/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://towardfreedom.org/story/archives/americas/venezuela-continues-to-be-the-model-for-democracy-in-the-americas/"]}]},{"@type":"BreadcrumbList","@id":"https://towardfreedom.org/story/archives/americas/venezuela-continues-to-be-the-model-for-democracy-in-the-americas/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://towardfreedom.org/"},{"@type":"ListItem","position":2,"name":"Venezuela Continues to Be the Model for Democracy In the Americas"}]},{"@type":"Person","@id":"https://towardfreedom.org/#/schema/person/786e018f3566735195edd800fa4a32be","name":"Jacqueline Luqman","image":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://towardfreedom.org/#/schema/person/image/","url":"https://secure.gravatar.com/avatar/fa77fa4c95cfbeee142dbea051142efd?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/fa77fa4c95cfbeee142dbea051142efd?s=96&d=mm&r=g","caption":"Jacqueline Luqman"},"url":"https://towardfreedom.org/author/jacqueline-luqman/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Toward Freedom &raquo; Feed" href="https://towardfreedom.org/feed/" />
		<!-- This site uses the Google Analytics by MonsterInsights plugin v8.2.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
							<script src="//www.googletagmanager.com/gtag/js?id=UA-8375864-1"  type="text/javascript" data-cfasync="false" async></script>
			<script type="text/javascript" data-cfasync="false">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</script>
				<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/towardfreedom.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.9.2"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://towardfreedom.org/wp-includes/css/dist/block-library/style.min.css?ver=5.9.2' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='contact-form-7-css'  href='https://towardfreedom.org/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='simple-banner-style-css'  href='https://towardfreedom.org/wp-content/plugins/simple-banner/simple-banner.css?ver=2.10.6' type='text/css' media='all' />
<link rel='stylesheet' id='mh-magazine-css'  href='https://towardfreedom.org/wp-content/themes/mh-magazine/style.css?ver=5.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='child-style-css'  href='https://towardfreedom.org/wp-content/themes/mh-magazine-child/style.css?ver=1.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='mh-font-awesome-css'  href='https://towardfreedom.org/wp-content/themes/mh-magazine/includes/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='mh-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:300,400,400italic,600,700' type='text/css' media='all' />
<link rel='stylesheet' id='simple-social-icons-font-css'  href='https://towardfreedom.org/wp-content/plugins/simple-social-icons/css/style.css?ver=3.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='newsletter-css'  href='https://towardfreedom.org/wp-content/plugins/newsletter/style.css?ver=7.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='popup-maker-site-css'  href='//towardfreedom.org/wp-content/uploads/pum/pum-site-styles.css?generated=1639432301&#038;ver=1.16.2' type='text/css' media='all' />
<link rel='stylesheet' id='ecae-frontend-css'  href='https://towardfreedom.org/wp-content/plugins/easy-custom-auto-excerpt/assets/style-frontend.css?ver=2.4.12' type='text/css' media='all' />
<link rel='stylesheet' id='ecae-buttonskin-none-css'  href='https://towardfreedom.org/wp-content/plugins/easy-custom-auto-excerpt/buttons/ecae-buttonskin-none.css?ver=2.4.12' type='text/css' media='all' />
<script type='text/javascript' id='monsterinsights-frontend-script-js-extra'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/towardfreedom.org","hash_tracking":"false","ua":"UA-8375864-1","v4_id":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://towardfreedom.org/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend-gtag.min.js?ver=8.2.0' id='monsterinsights-frontend-script-js'></script>
<script type='text/javascript' src='https://towardfreedom.org/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://towardfreedom.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://towardfreedom.org/wp-content/plugins/easy-facebook-likebox/facebook/frontend/assets/js/esf-free-popup.min.js?ver=6.3.1' id='easy-facebook-likebox-popup-script-js'></script>
<script type='text/javascript' id='easy-facebook-likebox-public-script-js-extra'>
/* <![CDATA[ */
var public_ajax = {"ajax_url":"https:\/\/towardfreedom.org\/wp-admin\/admin-ajax.php","efbl_is_fb_pro":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://towardfreedom.org/wp-content/plugins/easy-facebook-likebox/facebook/frontend/assets/js/public.js?ver=6.3.1' id='easy-facebook-likebox-public-script-js'></script>
<script type='text/javascript' id='simple-banner-script-js-extra'>
/* <![CDATA[ */
var simpleBannerScriptParams = {"version":"2.10.6","hide_simple_banner":"no","simple_banner_position":"sticky","header_margin":"","header_padding":"","simple_banner_text":"Do you support independent journalism? Keep it going with a generous gift. <a href=\"\/donate\/\" class role=\"button\">DONATE TODAY<\/a>","pro_version_enabled":"","disabled_on_current_page":"","debug_mode":"","id":"14504","disabled_pages_array":[],"is_current_page_a_post":"1","disabled_on_posts":"","simple_banner_font_size":"","simple_banner_color":"#000000","simple_banner_text_color":"","simple_banner_link_color":"#FA4242","simple_banner_close_color":"","simple_banner_custom_css":"","simple_banner_scrolling_custom_css":"","simple_banner_text_custom_css":"","simple_banner_button_css":"","site_custom_css":"","keep_site_custom_css":"","site_custom_js":"","keep_site_custom_js":"","wp_body_open_enabled":"","wp_body_open":"1","close_button_enabled":"","close_button_expiration":"","close_button_cookie_set":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://towardfreedom.org/wp-content/plugins/simple-banner/simple-banner.js?ver=2.10.6' id='simple-banner-script-js'></script>
<script type='text/javascript' src='https://towardfreedom.org/wp-content/themes/mh-magazine/js/scripts.js?ver=3.8.6' id='mh-scripts-js'></script>
<script type='text/javascript' src='https://towardfreedom.org/wp-content/plugins/simple-social-icons/svgxuse.js?ver=1.1.21' id='svg-x-use-js'></script>
<script type='text/javascript' src='https://towardfreedom.org/wp-content/plugins/easy-facebook-likebox/frontend/assets/js/imagesloaded.pkgd.min.js?ver=5.9.2' id='imagesloaded.pkgd.min-js'></script>
<script type='text/javascript' id='esf-insta-public-js-extra'>
/* <![CDATA[ */
var esf_insta = {"ajax_url":"https:\/\/towardfreedom.org\/wp-admin\/admin-ajax.php","version":"free","nonce":"74b1021a1e"};
/* ]]> */
</script>
<script type='text/javascript' src='https://towardfreedom.org/wp-content/plugins/easy-facebook-likebox//instagram/frontend/assets/js/esf-insta-public.js?ver=1' id='esf-insta-public-js'></script>
<link rel="https://api.w.org/" href="https://towardfreedom.org/wp-json/" /><link rel="alternate" type="application/json" href="https://towardfreedom.org/wp-json/wp/v2/posts/14504" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://towardfreedom.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://towardfreedom.org/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://towardfreedom.org/?p=14504' />
<link rel="alternate" type="application/json+oembed" href="https://towardfreedom.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftowardfreedom.org%2Fstory%2Farchives%2Famericas%2Fvenezuela-continues-to-be-the-model-for-democracy-in-the-americas%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://towardfreedom.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftowardfreedom.org%2Fstory%2Farchives%2Famericas%2Fvenezuela-continues-to-be-the-model-for-democracy-in-the-americas%2F&#038;format=xml" />
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-8375864-1', 'auto');
  ga('send', 'pageview');

</script>
<!-- WP Menubar 5.7.2: start CSS -->
<link rel="stylesheet" href="https://towardfreedom.org/wp-content/plugins/menubar/templates/Basic_46/b-blue.css" type="text/css" media="screen" />
<!-- WP Menubar 5.7.2: end CSS -->
<style type="text/css">.simple-banner{position:sticky;}</style><style type="text/css">.simple-banner{background:#000000;}</style><style type="text/css">.simple-banner .simple-banner-text{color: #ffffff;}</style><style type="text/css">.simple-banner .simple-banner-text a{color:#FA4242;}</style><style id="simple-banner-site-custom-css-dummy" type="text/css"></style><script id="simple-banner-site-custom-js-dummy" type="text/javascript"></script><style type="text/css">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</style>
<!--[if lt IE 9]>
<script src="https://towardfreedom.org/wp-content/themes/mh-magazine/js/css3-mediaqueries.js"></script>
<![endif]-->
<style type="text/css">
.entry-content { font-size: 16px; font-size: 1rem; }
</style>
<link rel="icon" href="https://towardfreedom.org/wp-content/uploads/2021/09/cropped-android-chrome-512x512-1-32x32.png" sizes="32x32" />
<link rel="icon" href="https://towardfreedom.org/wp-content/uploads/2021/09/cropped-android-chrome-512x512-1-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://towardfreedom.org/wp-content/uploads/2021/09/cropped-android-chrome-512x512-1-180x180.png" />
<meta name="msapplication-TileImage" content="https://towardfreedom.org/wp-content/uploads/2021/09/cropped-android-chrome-512x512-1-270x270.png" />
		<style type="text/css" id="wp-custom-css">
			#wpcf7-f9729-o1 form input.wpcf7-form-control.wpcf7-submit {
	color: white;
	background-color: #444;
	width: 106%
}

#wpcf7-f9729-o1 form input.wpcf7-form-control {
	width: 100%;
}

.wpcf7-response-output{
	display: none !important;
}

.mh-image-caption.mh-category-column-caption {
    font-size: 17px;
	color: black;
}
.mh-spotlight-content p {
	font-family: 'Georgia', serif;
	font-size: 12pt;
}
.entry-title, body, h1, h2, h3, h4, h5, h6 {
	font-family: 'Arimo', sans-serif;
}
h2.mh-spotlight-title {
		font-family: 'Arimo', sans-serif;
}
.ecae p, .entry-content p {
	font-family: 'Georgia', serif;
}		</style>
		</head>
<body id="mh-mobile" class="post-template-default single single-post postid-14504 single-format-standard wp-custom-logo mh-wide-layout mh-right-sb mh-loop-layout1 mh-widget-layout2" itemscope="itemscope" itemtype="http://schema.org/WebPage">
<div class="mh-header-nav-mobile clearfix"></div>
	<div class="mh-preheader">
    	<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-top-left  clearfix">
											<nav class="mh-navigation mh-header-nav mh-header-nav-top mh-col-2-3 clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
							<aside class="mh-header-search mh-header-search-top">
								<form role="search" method="get" class="search-form" action="https://towardfreedom.org/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>							</aside>
							<div class="menu-mainmenu-container"><ul id="menu-mainmenu" class="menu"><li id="menu-item-8635" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-8635"><a href="https://towardfreedom.org">Home</a></li>
<li id="menu-item-8678" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-8678"><a href="https://towardfreedom.org/about/">About</a>
<ul class="sub-menu">
	<li id="menu-item-9620" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9620"><a href="https://towardfreedom.org/mission/">Mission</a></li>
	<li id="menu-item-9621" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9621"><a href="https://towardfreedom.org/who-we-are/">Who We Are</a></li>
	<li id="menu-item-11461" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11461"><a href="https://towardfreedom.org/toward-freedom-history/">TF History</a></li>
	<li id="menu-item-9625" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9625"><a href="https://towardfreedom.org/submissions/">Submissions</a></li>
	<li id="menu-item-9623" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9623"><a href="https://towardfreedom.org/contact/">Contact</a></li>
</ul>
</li>
<li id="menu-item-14428" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14428"><a href="https://towardfreedom.org/claudiajoneseditorialinternship/">Apply to Intern</a></li>
<li id="menu-item-9624" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9624"><a href="http://www.theinvestigativefund.org/about/special-funds/h-d-lloyd-fund-for-investigative-journalism/">Lloyd Investigative Fund</a></li>
<li id="menu-item-9619" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9619"><a href="https://towardfreedom.org/donate/">Donate</a></li>
<li id="menu-item-9769" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9769"><a href="https://towardfreedom.org/subscribe-to-newsletter/">Subscribe to Newsletter</a></li>
</ul></div>						</nav>
									</div>
										<div class="mh-header-bar-content mh-header-bar-top-right mh-col-1-3 clearfix">
											<nav class="mh-social-icons mh-social-nav mh-social-nav-top clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
							<div class="menu-social-icons-menu-container"><ul id="menu-social-icons-menu" class="menu"><li id="menu-item-9538" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9538"><a href="https://www.facebook.com/Toward-Freedom-122466425961/"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Facebook</span></a></li>
<li id="menu-item-9539" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9539"><a href="https://twitter.com/TowardFreedom"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Twitter</span></a></li>
</ul></div>						</nav>
									</div>
					</div>
	</div>
<header class="mh-header" itemscope="itemscope" itemtype="http://schema.org/WPHeader">
	<div class="mh-container mh-container-inner clearfix">
		<div class="mh-custom-header clearfix">
<div class="mh-header-columns mh-row clearfix">
<div class="mh-col-1-1 mh-site-identity">
<div class="mh-site-logo" role="banner" itemscope="itemscope" itemtype="http://schema.org/Brand">
<a href="https://towardfreedom.org/" class="custom-logo-link" rel="home"><img width="600" height="77" src="https://towardfreedom.org/wp-content/uploads/2021/09/toward-freedom-logo-only-4.png" class="custom-logo" alt="Toward Freedom logo" srcset="https://towardfreedom.org/wp-content/uploads/2021/09/toward-freedom-logo-only-4.png 600w, https://towardfreedom.org/wp-content/uploads/2021/09/toward-freedom-logo-only-4-300x39.png 300w" sizes="(max-width: 600px) 100vw, 600px" /></a></div>
</div>
</div>
</div>
	</div>

	<div class="mh-main-nav-wrap">
		<nav class="mh-navigation mh-main-nav mh-container mh-container-inner clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
			<div class="menu-category-nav-container"><ul id="menu-category-nav" class="menu"><li id="menu-item-11804" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11804"><a href="https://towardfreedom.org/category/story/investigations/">Our Investigations</a></li>
<li id="menu-item-8661" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8661"><a href="https://towardfreedom.org/category/story/archives/africa-archives/">Africa</a></li>
<li id="menu-item-8658" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-8658"><a href="https://towardfreedom.org/category/story/archives/americas/">Americas</a></li>
<li id="menu-item-8664" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8664"><a href="https://towardfreedom.org/category/story/archives/asia-archives/">Asia</a></li>
<li id="menu-item-8665" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8665"><a href="https://towardfreedom.org/category/story/archives/europe/">Europe</a></li>
<li id="menu-item-8659" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8659"><a href="https://towardfreedom.org/category/story/archives/west-asia/">West Asia</a></li>
<li id="menu-item-11805" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11805"><a href="https://towardfreedom.org/category/reviews/">Reviews</a></li>
</ul></div>		</nav>
	</div>
	</header>
	<div class="mh-subheader">
		<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-bottom-left mh-col-2-3 clearfix">
									</div>
										<div class="mh-header-bar-content mh-header-bar-bottom-right mh-col-1-3 clearfix">
														</div>
					</div>
	</div>
<div class="mh-container mh-container-outer">
<div class="mh-wrapper clearfix">
	<div class="mh-main clearfix">
		<div id="main-content" class="mh-content" role="main" itemprop="mainContentOfPage"><article id="post-14504" class="post-14504 post type-post status-publish format-standard has-post-thumbnail hentry category-admin-admin category-americas category-archives tag-845 tag-bolivarian-republic tag-coup tag-hugo-chavez tag-people tag-venezuela">
	<header class="entry-header clearfix"><h1 class="entry-title">Venezuela Continues to Be the Model for Democracy In the Americas</h1><div class="mh-meta entry-meta">
<span class="entry-meta-author show-on-mobile author vcard"><i class="fa fa-user"></i><a class="fn" href="https://towardfreedom.org/author/jacqueline-luqman/">Jacqueline Luqman</a></span>
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://towardfreedom.org/2022/05/">May 11, 2022</a></span>
<span class="entry-meta-author hide-on-mobile author vcard"><i class="fa fa-user"></i><a class="fn" href="https://towardfreedom.org/author/jacqueline-luqman/">Jacqueline Luqman</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="https://towardfreedom.org/category/story/admin-admin/" rel="category tag">Admin</a>, <a href="https://towardfreedom.org/category/story/archives/americas/" rel="category tag">Americas</a>, <a href="https://towardfreedom.org/category/story/archives/" rel="category tag">Archives</a></span>
</div>
	</header>
		<div class="entry-content clearfix"><figure id="attachment_14505" aria-describedby="caption-attachment-14505" style="width: 640px" class="wp-caption aligncenter"><img class="size-full wp-image-14505" src="https://towardfreedom.org/wp-content/uploads/2022/05/7186702919_f3c7a29eb6_o.jpg" alt="Venezuelan President Hugo Chavez (center) waves to supporters during a rally held on April 14, 2007, outside the Miraflores Palace in Caracas. It was held here to celebrate the fifth anniversary of the return of democracy after a short-lived coup against Chavez was thwarted in 2002 / credit: Bolivar News Agency/Xinhua Press/Corbis" width="640" height="462" srcset="https://towardfreedom.org/wp-content/uploads/2022/05/7186702919_f3c7a29eb6_o.jpg 640w, https://towardfreedom.org/wp-content/uploads/2022/05/7186702919_f3c7a29eb6_o-300x217.jpg 300w" sizes="(max-width: 640px) 100vw, 640px" /><figcaption id="caption-attachment-14505" class="wp-caption-text">Venezuelan President Hugo Chavez (center) waves to supporters during a rally held on April 14, 2007, outside the Miraflores Palace in Caracas. It was held here to celebrate the fifth anniversary of the return of democracy after a short-lived coup against Chavez was thwarted in 2002 / credit: <a href="https://flickr.com/photos/globovision/7186702919/in/photolist-HyLEW-4F9uXj-4F9vJj-c29rXm-2gZ8w3G-d1MKWq-2gZ9don-2gYeH3B-dMRNAM-2gZ5iZF-2gYf8uc-2gYfrnc-2h2LdNg-piYbFr-2h2HohX-HyThL-bX4Jp2-piYc2r-p2tSxY-p2tfiq-dMXmMw-4FEavf-6LDfnj-rb9XW-xeqrGN-rb9Yj-rb9Yw-dMXnbG-rb9Xh-9CSToC-LE5XnJ-PqQ9C-PrqyM-PrqfZ-PqQsy-xqkuBs-wDJqgc-wKC26w-xoyiLY-xu613N-xoEHRD-wTq6dz-xoEFVz-xwBFx7-xLTEoW-wFUTfk-xmhHJR-xm317E-xBXkKf-xEFKgr" target="_blank" rel="noopener">Bolivar News Agency/Xinhua Press/Corbis</a></figcaption></figure>
<p><em><strong>Editor&#8217;s Note:</strong> The following represents the writer&#8217;s opinion and was first published in <a href="https://blackagendareport.com/venezuela-continues-be-model-true-democracy-americas" target="_blank" rel="noopener">Black Agenda Report</a>.</em></p>
<p>From April 11 to 13, the Bolivarian Republic of Venezuela hosted the &#8220;International Summit Against Fascism &#8221; in Caracas. Two hundred journalists and activists from five continents attended the summit, where the 20th anniversary of the short-lived coup d&#8217;état against Hugo Chávez was commemorated, in the context of the importance of media in movements and as a milestone in the continued fight against the global consolidation of right-wing political forces and rising fascism.</p>
<p>The three-day event featured panel discussions about the right-wing forces the people of Venezuela defeated in 2002 compared to the fascist elements operating in countries across the Global South, and now in Ukraine, as well as the relevant emergence of fascism in the United States that emanates from both political parties to support dictators and police states.</p>
<p>Popular communication and the role of media were extensively discussed, as the complicity of the Venezuelan media was recalled in several panel discussions. The coordination of all major Venezuelan media outlets to disseminate the lie that former President Hugo Chávez had relinquished his presidency in 2002 was not only recounted as part of the timeline of events of the overturned coup but also compared to the present consolidation of US media and those of its allies regarding the proxy war in Ukraine. The willingness of media CEOs and news anchors to lie to the people of Venezuela in 2002 seemed to be an omen for what was described as the media dictatorship that is spinning an equally false narrative about Ukraine right now.</p>
<p>The Venezuelan media was not the sole topic in the examination of the 2002 coup attempt. The United States government’s support of the violent and undemocratic right-wing in the country was also a common theme raised by many presenters. The role of members of the US foreign policy team such as then Secretary of State Colin Powell and CIA Director George Tenet whose demonization of Chávez in hearings before Congress set the stage for US intervention in Venezuela. Chávez &#8211; who had been president for just two years at the time of the coup &#8211; had committed two unforgivable offenses:</p>
<ol>
<li><span style="font-family: georgia, palatino, serif;">He held meetings with the leaders of the sworn enemies of the US: Cuba, Iran, and Libya, and</span></li>
<li><span style="font-family: georgia, palatino, serif;">He criticized the U.S. response to 9/11 in Afghanistan</span></li>
</ol>
<p>Kidnapped by the fascist plotters in the government and facilitated by the media, Chávez was secreted away and held captive for two days while the Venezuelan people were told that there was a new president in town. But if that were the end of the story, there would have been no need for this conference.</p>
<p>While the play-by-play of the coup revealed details that most Americans had surely never heard before &#8211; such as how all the media outlets declared there was a new government in place on the morning, but played nothing but cartoons on every station for the rest of the day while the coup government was hastily being legitimized. The most fascinating and important aspects of this important historical event was the role of communication among the people in returning Chávez to power and restoring the constitutional democracy that the people shaped under him.</p>
<p>During the panel on Popular Resistance and Response, Yesenia Fuentes , president of the Association of Victims of April 11, recounted how she &#8211; a poor single mother &#8211; heard from neighbors that the media had lied, that Chávez had not resigned and was still president. Having not been particularly political before Chávez, Fuentes said she joined her neighbors and countrymen who took to the streets marching toward Miraflores &#8211; the presidential palace &#8211; to demand the whereabouts of the president they elected in a landslide just two years earlier.</p>
<p>It is important that Fuentes survived being shot in the face by Venezuelan soldiers ordered to open fire on the people. But what might be more important in a purely political sense is that Fuentes and tens of thousands of Venezuelans took to the streets in defiance of the intense media propaganda, in defense of deadly fascist violence, to demand that the constitution the people helped shape after the landslide election of Hugo Chávez be restored. Yes, the people wanted their president back, but they were fighting for the democracy they shaped even more.</p>
<p>And this was the context in which the people appealed to the military to join them in demanding the release of President Chávez two days after he was kidnapped. Media images from the people flooding the streets, pressing against the gates of Miraflores, the Presidential palace, with signs demanding to know, “Dondé está Chávez? Que hablas! &#8211; Where is Chavez? What do you say?”</p>
<p>These details and others about how popular resistance among the people overturned the first-ever media-led US-backed fascist coup in 2002 were shared during the panel, which also connected that history with the need to commit to and expand popular communication today.</p>
<p>The challenges facing popular communication were raised in panels involving current Venezuelan journalists who talked about World War 2.0: Digital Political Communication In Globalization. They focused on the power of social media and independent media in the struggle against global fascism and its rapid consolidation. The coup in 2002 was an example of how media consolidation was used to subvert the will of the people then, and how media consolidation does the same thing today.</p>
<p>To accentuate that point, Ukrainian journalist Liubov Alexandriana Korsakov presented details about the 8-year civil war that has been raging in the Donbas region. She spoke of media silence on that war, including complicity in crafting a false narrative about the Russian military action in Ukraine. At the end of her presentation, she held up a flag of the Donbas militia, emblazoned with the letter Z &#8211; and urged continued support and journalistic attention on the fight against fascists in the Kiev army who were armed and legitimized by the US. A flag and a letter, incidentally, that have been banned in Kiev by the so-called democratic government of Volodymyr Zelensky.</p>
<p>Attending Militia Day celebrations was a disconcerting experience since in the US citizens’ relationship with the police and military is not an amicable one, even though many of them come from the working class and poor masses. However, the legacy of April 11-13 as well as the Bolivarian Revolution reshaped the relationship between the people and the military. Carlos Ron, Venezuela’s Vice Minister of North America, shared the story of how the famous letter from President Chávez was delivered to the people. A young soldier heard from the media that Chávez had resigned. Tasked with guarding the kidnapped president, the soldier asked Chávez if it was true, if he had really resigned. Chávez answered that he had not and he never would do such a thing. The soldier convinced Chávez to write a letter, sign it, and put it in a nearby trashcan because no one would look for anything there. He would retrieve the letter and get it to whomever Chávez told him to. Letter in hand, the soldier delivered it to the former Attorney General, but then went on to tell his fellow servicemen that the news about Chávez resigning was a lie, and he had proof.</p>
<p>Meanwhile, the Attorney General took the letter to the media and uttered one sentence, “President Chávez has not renounced,” and that was enough to send the people into the streets to defend their constitution and demand the return of Chávez. But on the way, they were met by soldiers and pleaded with them to adhere to the constitution they also participated in shaping, and many did.</p>
<p>Therefore, Militia Day does not present the contradictions of the military being agents of the state who are against the people as they operate in the US. Despite whatever internal struggles and contradictions they experience, the military largely supported and continues to support the Bolivarian Revolution that they were key in restoring on April 13.</p>
<p>President Nicolas Maduro commemorated April 11 with a press conference to honor the people’s popular resistance to the coup, with the attendees of the summit as his special guests. President Maduro sat behind a remarkably simple long desk with a portrait of Simon Bolivar and the Venezuelan flags adorning the podium as he recounted the deep history of April 11-13, complete with showing relevant newsreels and providing several well-timed and sharply pointed jabs at the coup-plotters and their backers in the US. But even as he recounted the steps leading up to the coup and how it was overturned by popular resistance and communication, he took the opportunity to not just focus on Venezuela’s struggle, but to offer solidarity to Chilean victims of fascist police violence in the city of Renato, and offered the same assistance to Colombians suffering the same fate.</p>
<p>The current struggles in Venezuela against ongoing U.S. repression are not disconnected from Hugo Chavez; he is not in the past, but he is very present in the consciousness of the people he focused on the most &#8211; the Indigenous, Afro-Venezuelans, peasants in the mountains, and the poor in the barrios in the hills above Caracas and those throughout the country.</p>
<p>The Cuartel 4F and museum &#8211; the final resting place and museum for President Chávez &#8211; is located among the people in the mostly poor barrio of the Monte Piedad sector where he tried to wage his armed struggle against the fascist government of Carlos Andrés Pérez in 1992. After being pardoned from prison in 1994, Chavez started the Fifth Republic Movement which was more centrist than revolutionary, but was focused on lifting those Venezuelans who had been left out of the political process and society up and bringing them into participating in a new kind of government.</p>
<p>Visiting the museum at the Cuartel de 4F where his body lies in a marble-encased tomb surrounded by ceremonial guards and reflective pools of water, Chavez’s grassroots political education in the speeches he gave in those neighborhoods on flatbed trucks, speaking to people in forgotten villages in the mountains, and in the middle of the most impoverished barrios in the cities is showcased. Inspired by his desire to free all Venezuelans from poverty, inequality, oppression, and political isolation, the people voted in record numbers to put Chávez in the presidential office in 2000, and as a result one of his first acts was to immediately begin the process of including the people who voted for him in rewriting the country’s constitution. This was the beginning of the Bolivarian Revolution, and the coup in 2002 was designed to stop a true people-powered and focused state from taking shape.</p>
<p>Walking through the new exhibit commemorating April 11-13, the sights, sounds, and lessons of that time illuminate how Chávez’s revolution spurred the people to defend their new democracy against the most powerful fascist state in the world. The inspiration he drew upon &#8211; from his own upbringing as one of the forgotten poor in a small village to his faith in Jesus Christ as a force for social equality and liberation, his commitment to protecting the people and environment they live in &#8211; was on full display to erase any confusion about the ability for those concepts of faith and revolution to co-exist successfully. They did in Chávez and they still do in many Venezuelans who will openly weep if asked how they feel about their Comandante.</p>
<p>At the end of the summit, the phrase, “The people, united, will never be defeated” takes on a whole new and relevant life, and the word democracy has a legitimate meaning.</p>
<p>Because Venezuela continues to prove that statement to be true.</p>
<p><b><i>Jacqueline Luqman</i></b><i> is a radical activist based in Washington, D.C.; as well as co-founder of</i><a href="https://www.patreon.com/luqmannation"> <i>Luqman Nation</i></a><i>, an independent Black media outlet that can be found on YouTube (</i><a href="https://www.youtube.com/playlist?list=PL7_X-VeroWRvv9Of_FfpAl_cZP8h-NHV0"><i>here</i></a><i> and</i><a href="https://www.youtube.com/c/LuqmanNation/videos"> <i>here</i></a><i>) and on</i><a href="https://www.facebook.com/luqmannation"> <i>Facebook</i></a><i>; co-host of Radio Sputnik’s</i><a href="https://sputniknews.com/radio_by_any_means/"> <i>“By Any Means Necessary;&#8221;</i></a> <em>and a </em>Toward Freedom<em> board member.</em></p>
<div class="mh-social-bottom">
<div class="mh-share-buttons clearfix">
	<a class="mh-facebook" href="#" onclick="window.open('https://www.facebook.com/sharer.php?u=https%3A%2F%2Ftowardfreedom.org%2Fstory%2Farchives%2Famericas%2Fvenezuela-continues-to-be-the-model-for-democracy-in-the-americas%2F&t=Venezuela+Continues+to+Be+the+Model+for+Democracy+In+the+Americas', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
		<span class="mh-share-button"><i class="fa fa-facebook"></i></span>
	</a>
	<a class="mh-twitter" href="#" onclick="window.open('https://twitter.com/share?text=Venezuela+Continues+to+Be+the+Model+for+Democracy+In+the+Americas:&url=https%3A%2F%2Ftowardfreedom.org%2Fstory%2Farchives%2Famericas%2Fvenezuela-continues-to-be-the-model-for-democracy-in-the-americas%2F', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
		<span class="mh-share-button"><i class="fa fa-twitter"></i></span>
	</a>
	<a class="mh-linkedin" href="#" onclick="window.open('https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Ftowardfreedom.org%2Fstory%2Farchives%2Famericas%2Fvenezuela-continues-to-be-the-model-for-democracy-in-the-americas%2F&source=', 'linkedinShare', 'width=626,height=436'); return false;" title="Share on LinkedIn">
		<span class="mh-share-button"><i class="fa fa-linkedin"></i></span>
	</a>
	<a class="mh-pinterest" href="#" onclick="window.open('https://pinterest.com/pin/create/button/?url=https%3A%2F%2Ftowardfreedom.org%2Fstory%2Farchives%2Famericas%2Fvenezuela-continues-to-be-the-model-for-democracy-in-the-americas%2F&media=https://towardfreedom.org/wp-content/uploads/2022/05/7186702919_f3c7a29eb6_o.jpg&description=Venezuela+Continues+to+Be+the+Model+for+Democracy+In+the+Americas', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
		<span class="mh-share-button"><i class="fa fa-pinterest"></i></span>
	</a>
	<a class="mh-googleplus" href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&url=https%3A%2F%2Ftowardfreedom.org%2Fstory%2Farchives%2Famericas%2Fvenezuela-continues-to-be-the-model-for-democracy-in-the-americas%2F', 'googleShare', 'width=626,height=436'); return false;" title="Share on Google+" target="_blank">
		<span class="mh-share-button"><i class="fa fa-google-plus"></i></span>
	</a>
	<a class="mh-email" href="mailto:?subject=Venezuela%20Continues%20to%20Be%20the%20Model%20for%20Democracy%20In%20the%20Americas&amp;body=https%3A%2F%2Ftowardfreedom.org%2Fstory%2Farchives%2Famericas%2Fvenezuela-continues-to-be-the-model-for-democracy-in-the-americas%2F" title="Send this article to a friend" target="_blank">
		<span class="mh-share-button"><i class="fa fa-envelope-o"></i></span>
	</a>
	<a class="mh-print" href="javascript:window.print()" title="Print this article">
		<span class="mh-share-button"><i class="fa fa-print"></i></span>
	</a>
</div></div>
	</div><div class="entry-tags clearfix"><i class="fa fa-tag"></i><ul><li><a href="https://towardfreedom.org/tag/2002/" rel="tag">2002</a></li><li><a href="https://towardfreedom.org/tag/bolivarian-republic/" rel="tag">bolivarian republic</a></li><li><a href="https://towardfreedom.org/tag/coup/" rel="tag">coup</a></li><li><a href="https://towardfreedom.org/tag/hugo-chavez/" rel="tag">hugo chavez</a></li><li><a href="https://towardfreedom.org/tag/people/" rel="tag">people</a></li><li><a href="https://towardfreedom.org/tag/venezuela/" rel="tag">venezuela</a></li></ul></div></article><h3 class="related-articles-header">Related Articles</h3><nav class="mh-post-nav mh-row clearfix">
<div class="mh-col-1-2">

						<a href="https://towardfreedom.org/story/archives/west-asia/intifada-1987-the-story-of-a-rare-palestinian-album/" title="Intifada 1987: The Story of a Rare Palestinian Album">Intifada 1987: The Story of a Rare Palestinian Album</a><br>
                        
					
						<a href="https://towardfreedom.org/story/archives/americas/venezuela-reminds-us-the-people-can-defeat-the-fascists-interview-with-venezuelan-diplomat-carlos-ron/" title="&#8216;Venezuela Reminds Us People Can Defeat Fascists&#8217;: Interview with Venezuelan Diplomat Carlos Ron">&#8216;Venezuela Reminds Us People Can Defeat Fascists&#8217;: Interview with Venezuelan Diplomat Carlos Ron</a><br>
                        
					
						<a href="https://towardfreedom.org/story/archives/americas/cuba-sounds-alarm-over-un-suspension-clause/" title="Cuba Sounds Alarm Over UN Suspension Clause">Cuba Sounds Alarm Over UN Suspension Clause</a><br>
                        </div>
<div class="mh-col-1-2">

					
						<a href="https://towardfreedom.org/story/archives/west-asia/israel-lobby-scores-own-goal-with-attempts-to-censor-rapper-lowkey/" title="Israel Lobby Scores &#8216;Own Goal&#8217; with Attempts to Censor Rapper Lowkey">Israel Lobby Scores &#8216;Own Goal&#8217; with Attempts to Censor Rapper Lowkey</a><br>
                        
					
						<a href="https://towardfreedom.org/story/archives/asia-archives/pakistans-prime-minister-accuses-u-s-diplomat-of-conspiracy-to-overthrow-his-elected-government/" title="Pakistan’s Prime Minister Accuses U.S. Diplomat of ‘Conspiracy’ to Overthrow His Elected Government">Pakistan’s Prime Minister Accuses U.S. Diplomat of ‘Conspiracy’ to Overthrow His Elected Government</a><br>
                        
					
						<a href="https://towardfreedom.org/story/archives/europe/accused-of-treason-and-imprisoned-without-trial-journalist-kirill-vyshinsky-recounts-his-harrowing-time-in-a-ukrainian-prison/" title="Accused of Treason and Imprisoned Without Trial: Journalist Kirill Vyshinsky Recounts His Harrowing Time In a Ukrainian Prison">Accused of Treason and Imprisoned Without Trial: Journalist Kirill Vyshinsky Recounts His Harrowing Time In a Ukrainian Prison</a><br>
                        
					</div>
</nav>
<section class="mh-related-content">
<h3 class="mh-widget-title mh-related-content-title">
<span class="mh-widget-title-inner">Related Articles</span></h3>
<div class="mh-related-wrap mh-row clearfix">
<div class="mh-col-1-3 mh-posts-grid-col clearfix">
<article class="post-13475 format-standard mh-posts-grid-item clearfix">
	<figure class="mh-posts-grid-thumb">
		<a class="mh-thumb-icon mh-thumb-icon-small-mobile" href="https://towardfreedom.org/story/archives/blog/moving-on-reflecting-back-charlotte-dennetts-editorial-tenure-ends/" title="Moving on, Reflecting Back—Charlotte Dennett&#8217;s Editorial Tenure Ends"><img width="256" height="245" src="https://towardfreedom.org/wp-content/uploads/2021/05/Charlotte-Dennett-256x245.jpg" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="" loading="lazy" />		</a>
					<div class="mh-image-caption mh-posts-grid-caption">
				Editor&#039;s Blog			</div>
			</figure>
	<h3 class="entry-title mh-posts-grid-title">
		<a href="https://towardfreedom.org/story/archives/blog/moving-on-reflecting-back-charlotte-dennetts-editorial-tenure-ends/" title="Moving on, Reflecting Back—Charlotte Dennett&#8217;s Editorial Tenure Ends" rel="bookmark">
			Moving on, Reflecting Back—Charlotte Dennett&#8217;s Editorial Tenure Ends		</a>
	</h3>
	<div class="mh-meta entry-meta">
<span class="entry-meta-author show-on-mobile author vcard"><i class="fa fa-user"></i><a class="fn" href="https://towardfreedom.org/author/charlotte-dennett/">Charlotte Dennett</a></span>
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://towardfreedom.org/2021/05/">May 12, 2021</a></span>
<span class="entry-meta-author hide-on-mobile author vcard"><i class="fa fa-user"></i><a class="fn" href="https://towardfreedom.org/author/charlotte-dennett/">Charlotte Dennett</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="https://towardfreedom.org/category/story/archives/blog/" rel="category tag">Editor's Blog</a>, <a href="https://towardfreedom.org/category/blog-blog/" rel="category tag">The More We Know...</a></span>
</div>
	<div class="mh-posts-grid-excerpt clearfix">
		<p>Now that my Toward Freedom guest editorship has come to an end, I am reflecting back on the stories we ran for the past 6+ months and the writers who wrote them.</p>
<p>The scenes coming out of Modi’s India and its pandemic nightmare have been particularly horrific, causing me to inquire about the health of Toward Freedom contributor <b>Sanket Jain</b>. Sanket is a freelance journalist based in western India. TF ran two of his stories in <a href="https://towardfreedom.org/story/admin/covid-19-and-the-desperate-lives-of-indias-sugarcane-workers/">December</a> and <a href="https://towardfreedom.org/story/archives/how-covid-19-is-wiping-out-indias-traditional-craft-makingand-millions-of-jobs">February</a> about how India’s poorest citizens were barely coping with Covid. He emailed me back: <i>“Fortunately, I am safe. For the past few weeks, I have been on the field documenting the disaster that’s unfolding in remote villages of India. Last week, I was shooting photos at the crematorium to see how many people have died of COVID because the Government is hiding official numbers. It’s a nightmare to see a human disaster unfolding at such a massive scale. From lack of oxygen, improper vaccination policy, COVID patients facing ostracism in the village, to frontline healthcare workers facing verbal abuse and even physical assault, India is </i><i>witnessing a humanitarian crisis. I hope we come out of this disaster soon.”</i></p>
<p>Stay safe, Sanket, and keep sending us your stories.</p>
<p>Another writer who moved me deeply is <b>Charles Wachira</b>. His recent story on what’s happening in <a href="https://towardfreedom.org/story/admin/ugandas-president-musevenis-reign-of-terror-is-aided-by-us-war-on-terror-in-east-africa/">Uganda</a> opened my eyes to what’s happening throughout much of Africa; the maintenance of dictatorial rule [e.g through the (truly) rigged election of President Yoweri Museveni in Uganda] to ensure “stability” for resource extraction by foreign corporations. With remarkable patience in responding to my queries, Charles produced evidence that the Great Game for Oil is now on steroids in East Africa (much of which lies opposite the Red Sea – and Saudi Arabia.)</p>
<p>Fascinatingly, a similar situation is playing out in West Africa, as explained by <b>Eric Agnero</b> in his <a href="https://towardfreedom.org/story/admin/oil-cocoa-africom-and-a-dictator-requiem-for-a-dream-of-democracy/">story</a> on how President Alassane Ouattara was able to extend his unconstitutional rule over Cote d’Ivoire, aided and abetted by France and the United States.</p>
<p>I admit: I came into this job with a geopolitical perspective, one which is followed by most world powers as they survey entire regions for riches. I discovered it during decades of researching my new book on endless wars. You’ll find a geopolitical analysis reflected in my <a href="https://towardfreedom.org/story/admin/the-missing-link-to-the-war-in-afghanistan/" target="_blank" rel="noopener"><b>article on Afghanistan</b></a>: If you want to understand the many wars that have swept through the Middle East, Central Asia, and now Africa, you need only to follow the pipelines and the oil schemes taking place right now. All this, despite promises by Big Oil to invest in alternative energy to slow down climate change.<strong><br />
</strong></p>
<p>&nbsp;</p>
<p><b>Trend Lines in the TF Stories</b></p>
<p>Looking back, it was a privilege to be able to choose stories that reflected extraordinary, indeed history-making events between October 2020 and early May. Below, I will highlight some of those stories, as certain trends begin to emerge. Call them patterns of history. Ten years from now, you may want to look back on them as if they were diary entries of an unforgettable period in your life, featuring Covid 19, Trump’s defeat, the January 6 assault on the capitol; the re-invigoration of the Black Lives Matter movement after the death of George Floyd; the rise of the right wing in the United States based on claims of voter fraud, the similar tactics used by Trump’s fascist allies abroad. Democracy v Racist Authoritarianism is one overriding theme. Look for others:</p>
<p>In <a href="https://towardfreedom.org/2020/10/">October 2020</a>, Toward Freedom ran stories on two historic elections. <b>Olivia Arigho-Stiles</b>’s <a href="https://towardfreedom.org/story/admin/a-historic-victory-in-bolivia/">article</a> on the <b>elections in Bolivia, which returned the MAS party to power</b>, gave us some hope that massive turnouts could turn the table on authoritarian regimes. Meanwhile, in the leadup to the November elections in the United States, <b>Harvey Wasserman</b> and <b>Greg Palast </b>sounded warnings that <b>voter fraud mechanisms were in place</b> in <a href="https://towardfreedom.org/author/harvey-wasserman/">Florida</a> and <a href="https://towardfreedom.org/story/archives/final-u-s-election-warnings-dont-get-scrubbed-from-the-voter-rolls/">Wisconsin</a>. Who could have guessed that Secretary of State Raffensperger (or, as Palast calls him, Raffens-purger) would later emerge as a hero for upholding the integrity of Georgia’s vote for Biden, when in 2020 he was responsible for purging 198,000 names from the voter roles!</p>
<p>The big news in <a href="https://towardfreedom.org/2020/11/page/2/">November 2020</a>, was the defeat of Donald Trump <b>thanks to the commitment of black and brown voters, who ensured “the largest turnout ever by U.S. voters in a presidential election.”</b> We were so hopeful, I wrote back then. noting that Trump’s “multiple lawsuits claiming ‘voter fraud’ have been rejected so far by U.S. courts for lack of evidence.” <b>As It turned out, Trump continued to use voter fraud to enrage his base…even against fellow Republicans.</b> The fight against a fascist movement in America is far from over.</p>
<p>We also witnessed through the reporting of Serbian journalist <b>Nicolas Micovec</b> some<b> tense super-power standoffs</b>. In <a href="https://towardfreedom.org/story/archives/europe/despite-turmoil-belarus-remains-in-russias-geopolitical-orbit/">Belarus</a>, a proxy battle by “the Western-backed Belarusian opposition” failed to topple President Alexander Lukashenko, who is still firmly supported by Russia.” In <a href="https://towardfreedom.org/story/admin/the-nagorno-karabakh-conflict-will-russia-lose-armenia/">Nagorno-Karabakh</a>, more deadly proxy battles were raging between Armenian and Azerbaijani forces, where “the conflict is being carefully watched for two reasons: 1) its potential to spread beyond its borders, and <b>2) an underlying energy war between Russia, the US, and the European Union.”</b></p>
<p>In <a href="https://towardfreedom.org/2020/12/page/2/">December 2020</a>, we began to take stock of what the world would soon face with the new Biden administration. <b>Climate change was high on the agenda</b>, especially since the Trump administration in November officially withdrew the US from the 2015 Paris Agreement. <b>Rashika Pardikar</b>, an Indian journalist, <a href="https://towardfreedom.org/story/archives/bidens-climate-responsibilities-towards-the-developing-world/">wrote</a> of the “responsibility to both undo the damage done by the Trump administration and do more to address climate vulnerability concerns, especially in the developing world.’ Especially, she notes, because <b>“the US is responsible for 25% of global emissions.”</b> And what could provide better evidence of the dangers of climate change than two horrific <b>Category 4 hurricanes which slammed into Nicaragua and Honduras</b> in November, two weeks apart? Toward Freedom contacted<b> Dan Higgins</b> of the Burlington-Puerto Cabezas Sister City program. His and others’ <a href="https://towardfreedom.org/story/admin/a-cry-for-help-burlingtons-sister-city-in-nicaragua-is-a-major-disaster-zone/">reporting</a> helped raise aid for the people of Puerto Cabezas, where roughly 2,000 homes were destroyed, and another 9,000 properties were damaged. The article turned into a good opportunity for Higgins to reflect on the history of “Port,” whose “peoples, languages, culture and history [on the Atlantic Coast} are very different from the Spanish-speaking side of Nicaragua.” He writes that the issue of autonomy “continues to be a flash point in Nicaraguan politics, with differing interpretations of what autonomy means.”</p>
<p><b>Elections in Venezuela</b>, another hot point in international affairs (due in large part to the Trump administration’s economic sanctions to bring about regime change), came into focus as CodePink sent reporter <b>Teri Mattison</b> to observe the country’s December 6 legislative elections. “The sanctions imposed on Venezuela are a form of economic warfare… meant to create hardship and unrest,” Teri <a href="https://towardfreedom.org/story/admin/codepink-delegation-is-traveling-to-venezuela-to-observe-the-december-6-legislative-elections/">reported</a>. (The elections resulted in a victory for President Nicolas Maduro and his allies.<b> The opposition, which boycotted the elections, claimed “election fraud!” </b>Thanks to reporting from <a href="https://towardfreedom.org/americas-2/a-strategy-comes-home-to-roost-fake-fraud-in-venezuela-and-the-usa/">Peter Lacowski</a>, “Cries of election fraud by Donald Trump and his followers are familiar to Venezuelans; their right-wing opposition has been doing the same thing for years.”</p>
<p>In <a href="https://towardfreedom.org/2021/01/page/2/">January 2021</a>, we focused on <b>Trump’s lies about a “stolen election,” which triggered the right wing assault on the Capitol on January 6</b>, causing TF to immediately probe for details. <b>Jonathan Ben Menachem</b> provided some <a href="https://towardfreedom.org/story/admin/the-cops-at-the-capitol/">shocking details</a> in “Cops at the Capitol,” which revealed, “at least 26 sworn members of U.S. law enforcement agencies from at least 11 states have been identified by law enforcement agencies and local reporting as attendees of the Jan. 6 rally.” <b>Alexander Hinton</b>, in his <a href="https://towardfreedom.org/story/archives/americas/us-capitol-mob-highlights-5-reasons-not-to-underestimate-far-right-extremists/">evaluation</a> of the raid, warned us –correctly as it turned out – not to underestimate far right extremists in the US.</p>
<p>The other big news of January, of course, was the <b>Inauguration of Joe Biden, and “Why Poet Amanda Gorman Stole the Inaugural Show”</b> with her reading of her <a href="https://towardfreedom.org/story/admin/why-poet-amanda-gorman-stole-the-inaugural-show/">newest poem</a>, “The Hill We Climb.” We published her poem in full, noting that Gorman was about halfway through the poem on Jan. 6, when pro-Trump rioters stormed into the halls of Congress, some bearing weapons and Confederate flags. She stayed awake late into the night and finished the poem, adding verses about the apocalyptic scene that unfolded at the Capitol that day.” <b>Her eloquent performance was a source of pride for the Black Lives Matter movement and its supporters.</b></p>
<p>By <a href="https://towardfreedom.org/2021/02/">February 2021</a>, Toward Freedom reported that Trump’s <b>voter fraud allegations seem to have found a receptive audience with generals in Myanmar.</b> <b>Emily Blumenthal</b> <a href="https://towardfreedom.org/story/admin/myanmar-coup-leader-also-claims-bogus-election-fraud/">observed</a><b> “glaring similarities between the attempted coup in the US and the successful coup in Myanmar.” </b>She quotes from the rightwing US group QAnon, which supported the coup: “The Burmese military has arrested the country’s leaders after credible evidence of widespread voter fraud became impossible to ignore…Sounds like the controlled media and Biden admin are scared this might happen here. “ An expert on Myanmar concluded, <b>“Trump has given despots </b><b>across the world fresh rhetorical ammunition to justify their authoritarian actions.”</b></p>
<p>If this weren’t unsettling news in the post-Trump era, our apprehension about Biden’s foreign policy turned to alarm after US forces bombed <a href="https://towardfreedom.org/oil/bidens-reckless-syria-bombing-is-not-the-diplomacy-he-promised/">Syria</a> in February. In their piece,<b> Medea Benjamin</b> and <b>Nicolas Davies</b> remind us that <b>“the airstrikes were supposedly authorized by the 20-year-old, post-9/11 Authorization for the Use of Military Force (AUMF), </b>legislation that Rep. Barbara Lee has been trying for years to repeal since it has been <b>misused,  ‘to justify waging war in at least seven different countries,</b> against a continuously expanding list of targetable adversaries.’</p>
<p>In <a href="https://towardfreedom.org/2021/03/">March 2021</a>, Toward Freedom observed the <b>10th anniversary of the Arab Spring with disturbing reportage</b> about the least known revolts in Bahrain. <b>Finian Cunningham </b><a href="https://towardfreedom.org/global-news-and-analysis-global-news-and-analysis/killing-revolution-in-bahrain-u-s-uk-plotted-regime-change-in-libya-syria/">reveals</a> that <b>“Western powers played a nefarious role to ensure that the Arab Spring was kneecapped in order to cripple any progressive potential.”</b> In Tunisia, where popular revolts launched the Arab Spring, <b>Alessandra Bajek </b>provides an in-depth <a href="https://towardfreedom.org/story/admin/tunisias-spring-has-not-delivered-real-change/">report</a>, noting that “Tunisia has failed to make any substantial progress in the daily lives of its citizens <b>as the country’s democratization is not accompanied by a socio-economic transition.</b> Nor should we forget <b>that it was the Obama-Biden administration that oversaw the Arab Spring, as well as the regime change in Libya</b>, which devolved into a disastrous civil (read proxy) war, killing thousands with many more displaced. According to <b>Mathew Cole</b>, <a href="https://towardfreedom.org/story/admin/erik-prince-and-the-failed-plot-to-arm-a-warlord-in-libya/">Blackwater mercenaries</a> poured into Libya, portraying themselves as <b>“unarmed logistical personnel being sent in to </b><b>support oil and gas companies.”</b></p>
<p>In <a href="https://towardfreedom.org/2021/04/">April 2021</a>, Toward Freedom reported on escalated tensions between Israel and Iran, after <b>Israel bombed Iran’s Natanz uranium enrichment facility. Kim Zeter</b> <a href="https://towardfreedom.org/story/admin/israel-may-have-destroyed-iranian-centrifuges-by-simply-cutting-power/">reports</a>, “The sabotage seemed timed to send a message — both to Iran and to the U.S. and Europe. It occurred just days after talks began in Vienna to revive the Obama-instigated 2015 nuclear agreement with Iran to control its uranium enrichment production.” Fortunately, cooler heads once again prevailed, and the negotiations are continuing. There is even talk that Saudi Arabia and Iran have been holding secret talks.</p>
<p>The situation in Yemen, as <a href="https://towardfreedom.org/story/admin/yemens-blood-is-on-us-hands-and-still-the-us-lies-about-the-war/">revealed</a> by <b>William Boardman</b>, is not as rosy as the Biden administration would have us believe. “Biden,” he writes, “promised that the US would be ‘ending all American support for offensive operations in the war in Yemen.’ Biden gave no specific details. The six-year bombing continues. <b>The six-year naval blockade of Yemen continues. The humanitarian crisis continues, with the threat of famine looming. </b>In effect, Biden has participated in war crimes since January 20, with no policy in sight to end the killing.” Long-time activist <b>Kathy Kelley</b>, worried that the American people were <a href="https://towardfreedom.org/story/admin/hunting-in-yemen-hunger-striking-in-washington-dc/">becoming desensitized</a> to the killings in Yemen, reporting on a hunger strike taking place in Washington, DC. demanding an end to the war in Yemen.</p>
<p>&nbsp;</p>
<p><b>Concluding Thoughts:</b> The pandemic brought us many challenges. I, for one, was fortunate to have a job that allowed me to connect with writers from around the world from the safety of my own home.</p>
<p>Now that the pandemic is gradually lifting, I hope to spend more time promoting my book, which suffered greatly from being published during the lockdown. I wish all readers well as they hopefully recalibrate their lives toward a better future. Maybe a new Renaissance will be born out of COVID-19, just as the Renaissance emerged out of Italy’s Black Death in the 15th century. Let history—and science—be our guide, and may today’s movements &#8211;for democracy, justice and true equality—be our inspiration!</p>
	</div>
</article></div>
<div class="mh-col-1-3 mh-posts-grid-col clearfix">
<article class="post-13553 format-standard mh-posts-grid-item clearfix">
	<figure class="mh-posts-grid-thumb">
		<a class="mh-thumb-icon mh-thumb-icon-small-mobile" href="https://towardfreedom.org/story/archives/americas/u-s-trying-to-extradite-venezuelan-diplomat-for-crime-of-importing-food-the-case-of-alex-saab-vs-the-empire/" title="U.S. Trying to Extradite Venezuelan Diplomat for ‘Crime’ of Importing Food: The Case of Alex Saab vs. the Empire"><img width="326" height="245" src="https://towardfreedom.org/wp-content/uploads/2021/06/CLAP-Food-Program-Gloria-La-Riva-Alex-Saab-U.S.-Dept.-of-Treasury-326x245.png" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="Venezuela&#039;s CLAP food program (Gloria La Riva/Liberation News) and Alex Saab (right, U.S. Dept. of Treasury)" loading="lazy" srcset="https://towardfreedom.org/wp-content/uploads/2021/06/CLAP-Food-Program-Gloria-La-Riva-Alex-Saab-U.S.-Dept.-of-Treasury-326x245.png 326w, https://towardfreedom.org/wp-content/uploads/2021/06/CLAP-Food-Program-Gloria-La-Riva-Alex-Saab-U.S.-Dept.-of-Treasury-678x509.png 678w, https://towardfreedom.org/wp-content/uploads/2021/06/CLAP-Food-Program-Gloria-La-Riva-Alex-Saab-U.S.-Dept.-of-Treasury-80x60.png 80w" sizes="(max-width: 326px) 100vw, 326px" />		</a>
					<div class="mh-image-caption mh-posts-grid-caption">
				Admin			</div>
			</figure>
	<h3 class="entry-title mh-posts-grid-title">
		<a href="https://towardfreedom.org/story/archives/americas/u-s-trying-to-extradite-venezuelan-diplomat-for-crime-of-importing-food-the-case-of-alex-saab-vs-the-empire/" title="U.S. Trying to Extradite Venezuelan Diplomat for ‘Crime’ of Importing Food: The Case of Alex Saab vs. the Empire" rel="bookmark">
			U.S. Trying to Extradite Venezuelan Diplomat for ‘Crime’ of Importing Food: The Case of Alex Saab vs. the Empire		</a>
	</h3>
	<div class="mh-meta entry-meta">
<span class="entry-meta-author show-on-mobile author vcard"><i class="fa fa-user"></i><a class="fn" href="https://towardfreedom.org/author/roger-harris/">Roger Harris</a></span>
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://towardfreedom.org/2021/06/">June 7, 2021</a></span>
<span class="entry-meta-author hide-on-mobile author vcard"><i class="fa fa-user"></i><a class="fn" href="https://towardfreedom.org/author/roger-harris/">Roger Harris</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="https://towardfreedom.org/category/story/admin-admin/" rel="category tag">Admin</a>, <a href="https://towardfreedom.org/category/story/archives/africa-archives/" rel="category tag">Africa</a>, <a href="https://towardfreedom.org/category/story/archives/americas/" rel="category tag">Americas</a>, <a href="https://towardfreedom.org/category/story/archives/" rel="category tag">Archives</a></span>
</div>
	<div class="mh-posts-grid-excerpt clearfix">
		<figure id="attachment_13556" aria-describedby="caption-attachment-13556" style="width: 300px" class="wp-caption alignright"><img loading="lazy" class="size-medium wp-image-13556" src="https://towardfreedom.org/wp-content/uploads/2021/06/Cabo-Verde-Alex-Saab-Sara-Flounders-300x225.jpg" alt="Bishop Felipe Teixeira (center), Pericles Tavares (right) and Sara Flounders (left) in front of a police station on the island of Sal in Cabo Verde, attempting to arrange a visit with detained Venezuelan diplomat Alex Saab / credit: International #FreeAlexSaab Solidarity Committee" width="300" height="225" srcset="https://towardfreedom.org/wp-content/uploads/2021/06/Cabo-Verde-Alex-Saab-Sara-Flounders-300x225.jpg 300w, https://towardfreedom.org/wp-content/uploads/2021/06/Cabo-Verde-Alex-Saab-Sara-Flounders-326x245.jpg 326w, https://towardfreedom.org/wp-content/uploads/2021/06/Cabo-Verde-Alex-Saab-Sara-Flounders-80x60.jpg 80w, https://towardfreedom.org/wp-content/uploads/2021/06/Cabo-Verde-Alex-Saab-Sara-Flounders.jpg 534w" sizes="(max-width: 300px) 100vw, 300px" /><figcaption id="caption-attachment-13556" class="wp-caption-text"><span style="font-family: georgia, palatino, serif;">Bishop Felipe Teixeira (center), Pericles Tavares (right) and Sara Flounders (left) in front of a police station on June 4 on the island of Sal in Cabo Verde, attempting to arrange a visit with detained Venezuelan envoy Alex Saab / credit: International #FreeAlexSaab Solidarity Committee</span></figcaption></figure>
<p><span style="font-family: georgia, palatino, serif;"><em>As the International #FreeAlexSaab Solidarity Committee reported June 6, a delegation is in Cabo Verde to meet Venezuelan envoy <strong>Alex Saab</strong>, who is imprisoned on U.S. orders. They aim to document the conditions of his confinement and demand his release.</em></span></p>
<p><span style="font-family: georgia, palatino, serif;"><em>Heading the humanitarian delegation is Cape Verdean religious leader <strong>Bishop Felipe Teixeira</strong>, Cape Verdean politician <strong>Pericles Tavares</strong>, and human rights activists <strong>Sara Flounders</strong> of International Action Center and <strong>Roger Harris</strong> of Task Force on the Americas.  </em></span></p>
<p><span style="font-family: georgia, palatino, serif;"><em>In their first full day in Cabo Verde on June 4, the emergency human-rights delegation met with Saab’s lawyer and the Venezuelan ambassador, tried to meet with the local police commander, and saw first hand the prison-house where Saab is jailed. Heavily armed guards prevented a visit. </em></span></p>
<p><span style="font-family: georgia, palatino, serif;"><em>The solidarity committee is circulating a <a href="https://solidaritycenter.ourpowerbase.net/civicrm/petition/sign?sid=23&amp;reset=1" target="_blank" rel="noopener">petition</a> demanding Saab&#8217;s release and it is providing updates on <a href="https://twitter.com/FreedomAlexSaab" target="_blank" rel="noopener">Twitter</a>.</em></span></p>
<p>&nbsp;</p>
<blockquote class="twitter-tweet">
<p dir="ltr" lang="en"><span style="font-family: georgia, palatino, serif;">Video of yesterday’s attempt to visit Alex Saab. Intimidating police presence. <a href="https://twitter.com/hashtag/FreeAlexSaabDelegation?src=hash&amp;ref_src=twsrc%5Etfw">#FreeAlexSaabDelegation</a> <a href="https://twitter.com/hashtag/FreeAlexSaab?src=hash&amp;ref_src=twsrc%5Etfw">#FreeAlexSaab</a> <a href="https://twitter.com/FreedomAlexSaab?ref_src=twsrc%5Etfw">@FreedomAlexSaab</a> <a href="https://twitter.com/iacenter?ref_src=twsrc%5Etfw">@iacenter</a> <a href="https://twitter.com/TaskAmericas?ref_src=twsrc%5Etfw">@TaskAmericas</a> <a href="https://twitter.com/RojoCamacaro?ref_src=twsrc%5Etfw">@RojoCamacaro</a> <a href="https://twitter.com/ecowas_cedeao?ref_src=twsrc%5Etfw">@ecowas_cedeao</a> <a href="https://twitter.com/ghananews?ref_src=twsrc%5Etfw">@ghananews</a> <a href="https://twitter.com/CaboVerdeNews?ref_src=twsrc%5Etfw">@CaboVerdeNews</a> <a href="https://twitter.com/All4GlobalJust?ref_src=twsrc%5Etfw">@All4GlobalJust</a> <a href="https://twitter.com/ninopagliccia?ref_src=twsrc%5Etfw">@ninopagliccia</a> <a href="https://twitter.com/OrinocoTribune?ref_src=twsrc%5Etfw">@OrinocoTribune</a> <a href="https://t.co/bmXcm611GC">pic.twitter.com/bmXcm611GC</a></span></p>
<p><span style="font-family: georgia, palatino, serif;">— FreedomForAlexSaab (@FreedomAlexSaab) <a href="https://twitter.com/FreedomAlexSaab/status/1401427587298217988?ref_src=twsrc%5Etfw">June 6, 2021</a></span></p></blockquote>
<p><span style="font-family: georgia, palatino, serif;"><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></span></p>
<p><span style="font-family: georgia, palatino, serif;"><em>Below is an edited version of Roger Harris&#8217; May 26 article, which appeared in <a href="https://venezuelanalysis.com/analysis/15214" target="_blank" rel="noopener">venezuelanalysis.com</a>, after first being published in Dissident Voice.<br />
</em></span></p>
<figure id="attachment_13557" aria-describedby="caption-attachment-13557" style="width: 678px" class="wp-caption aligncenter"><img loading="lazy" class="wp-image-13557 size-mh-magazine-content" src="https://towardfreedom.org/wp-content/uploads/2021/06/CLAP-Food-Program-Gloria-La-Riva-Alex-Saab-U.S.-Dept.-of-Treasury-678x381.png" alt="Venezuela's CLAP food program (Gloria La Riva/Liberation News) and Alex Saab (right, U.S. Dept. of Treasury)" width="678" height="381" srcset="https://towardfreedom.org/wp-content/uploads/2021/06/CLAP-Food-Program-Gloria-La-Riva-Alex-Saab-U.S.-Dept.-of-Treasury-678x381.png 678w, https://towardfreedom.org/wp-content/uploads/2021/06/CLAP-Food-Program-Gloria-La-Riva-Alex-Saab-U.S.-Dept.-of-Treasury-300x169.png 300w, https://towardfreedom.org/wp-content/uploads/2021/06/CLAP-Food-Program-Gloria-La-Riva-Alex-Saab-U.S.-Dept.-of-Treasury-1024x576.png 1024w, https://towardfreedom.org/wp-content/uploads/2021/06/CLAP-Food-Program-Gloria-La-Riva-Alex-Saab-U.S.-Dept.-of-Treasury-768x432.png 768w, https://towardfreedom.org/wp-content/uploads/2021/06/CLAP-Food-Program-Gloria-La-Riva-Alex-Saab-U.S.-Dept.-of-Treasury.png 1280w" sizes="(max-width: 678px) 100vw, 678px" /><figcaption id="caption-attachment-13557" class="wp-caption-text"><span style="font-family: georgia, palatino, serif;">Venezuela&#8217;s CLAP food program (credit: Gloria La Riva/Liberation News) and Alex Saab (right, credit: U.S. Department of Treasury)</span></figcaption></figure>
<p><span style="font-family: georgia, palatino, serif;">The case of Alex Saab raises dangerous precedents in terms of extraterritorial judicial abuse, violation of diplomatic status and even the use of torture to extract false confessions. This is according to Montréal-based international human-rights lawyer John Philpot. He spoke on May 19 at a <a href="https://www.youtube.com/watch?v=TZXfO0dZXiQ">webinar</a> sponsored by the <a href="https://afgj.org/">Alliance for Global Justice</a> and other groups about this example of the long reach of the U.S. empire enforcing its deadly sanctions on some <a href="https://sanctionskill.org/2019/12/12/u-s-war-on-the-defenseless-sanctions-harm-one-third-of-worlds-people/">one-third</a> of humanity.</span></p>
<p>&nbsp;</p>
<p><span style="font-family: georgia, palatino, serif;"><strong>United States Sanctions Venezuela for Being Sovereign</strong></span></p>
<p><span style="font-family: georgia, palatino, serif;">Activist Stansfield Smith of <a href="https://chicagoalbasolidarity.wordpress.com/">Chicago ALBA Solidarity</a> commented that the Saab case is part of a larger U.S. effort to use “lawfare” to <a href="https://orinocotribune.com/the-us-plan-to-imprison-businesspeople-in-other-countries-for-violating-illegal-us-sanctions-the-cases-of-alex-saab-meng-wanzhou-mun-chol-myong/">impose its illegal sanctions</a>, which the United Nations condemns as “<a href="https://www.un.org/press/en/2002/ga10083.doc.htm">unilateral coercive measures</a>.” The United States employs sanctions to discipline countries that attempt to develop independently of U.S. domination.</span></p>
<p><span style="font-family: georgia, palatino, serif;">The United States is able to extend its imperial reach through its domination of the <a href="https://orinocotribune.com/modern-monetary-theory-mmt-and-the-power-of-the-us-dollar-in-the-world-economy-part-1/">international financial system</a>, which is U.S. dollar-denominated and mediated through the monetary exchange known as SWIFT. By controlling the international financial system, Smith explained, Washington can demand banks in foreign countries accept U.S. restrictions or face sanctions themselves.</span></p>
<p><span style="font-family: georgia, palatino, serif;">Venezuela’s resistance to U.S. interference, starting with Hugo Chávez’s Bolivarian Revolution two decades ago, has been punished by the United States with mounting sanctions so extreme that they now amount to an <a href="https://www.rt.com/news/515451-us-sanctions-venezuela-covid/">asphyxiating blockade</a>, causing severe shortages of food and medicine. Activist William Camacaro of the <a href="https://duckduckgo.com/?q=alberto+lovera+bolivarian+circle+of+new+york&amp;t=brave&amp;ia=web">Alberto Lovera Bolivarian Circle</a> attested to the impact on the people of Venezuela. This U.S. effort to achieve regime change is, in effect, <a href="https://cepr.net/report/economic-sanctions-as-collective-punishment-the-case-of-venezuela/">collective punishment</a> to coerce the Venezuelans to reject their elected government.</span></p>
<p><span style="font-family: georgia, palatino, serif;">Even a report from the <a href="https://crsreports.congress.gov/product/pdf/R/R44841">U.S. government</a> readily admits “sanctions, particularly on the state oil company in 2019, likely contributed to the steeper decline of the Venezuelan economy.” This crippling blow to its oil industry has impacted Venezuela’s capability to generate electricity, conduct agriculture, and generate income from oil sales to fund social programs and import vital necessities, all of which have negatively impacted the lives of ordinary Venezuelans.</span></p>
<p><span style="font-family: georgia, palatino, serif;">Once a leading oil exporter, Venezuela’s ability to import equipment components for its oil refineries and light oil to mix with its heavy crude has been cut off by the United States, devastating its productive capacity. The United States has even blocked international oil-for-food swaps by Venezuela.</span></p>
<p>&nbsp;</p>
<p><span style="font-family: georgia, palatino, serif;"><strong>United States Targets Mission to Import Fuel and Food</strong></span></p>
<p><span style="font-family: georgia, palatino, serif;">Alex Saab, Venezuelan <a href="http://www.mppre.gob.ve/en/comunicado/venezuela-joins-request-african-lawyers-demands-government-cape-verde-immediately-release-alex-saab/#:~:text=Alex%20Saab%2C%20Special%20Envoy%20and,which%20is%20why%20Cape%20Verde">special envoy and ambassador</a> to the African Union, was on a mission flying from Caracas to Iran to procure food and gasoline for the Venezuelan <a href="https://venezuelanalysis.com/news/14602">CLAP</a> food assistance program. Saab was detained on a <a href="https://www.afriquemedia.tv/afrique/cape-verde-heading-to-hell-paradise-destination-with-high-risk-of-ill-treatment-and-arbitrary-detention">refueling stop</a> in the African nation of Cabo Verde and has been held in custody since June 12, 2020.</span></p>
<p><span style="font-family: georgia, palatino, serif;">Saab’s “crime,” according to the U.S. government, which ordered the imprisonment, was money laundering. That is, Washington considers Saab&#8217;s international trade circumventing deadly U.S. sanctions to be money laundering.</span></p>
<p><span style="font-family: georgia, palatino, serif;">After a 2-year investigation into Saab’s transactions with Swiss banks, the Swiss government concluded on March 25 <a href="https://en.ultimasnoticias.com.ve/noticias/politica/fiscales-suizos-abandonan-investigacion-contra-alex-saab/#:~:text=A%20Geneva%2C%20Switzerland%20prosecutor%20has,for%20that%20office%20announced%20Thursday.&amp;text=Swiss%20prosecutors%20concluded%20that%20the,charges%20against%20Saab%20and%20others.">no money laundering</a> was involved. The real reason Saab is being persecuted is because he is serving his country’s interest rather than that of the United States. Saab was born in Colombia, but now holds Venezuelan citizenship.</span></p>
<p><span style="font-family: georgia, palatino, serif;">The U.S. mandate for the arrest and extradition of Saab would be like Saudi Arabia demanding the arrest and extradition of a British citizen visiting Italy for wearing short-shorts. In essence, the United States does not have legal jurisdiction over a Venezuelan in Cabo Verde on his way to Iran.</span></p>
<p><span style="font-family: georgia, palatino, serif;">The legal fig leaf for what amounts to a kidnapping was an INTERPOL “red notice,” which was not issued until a day <em>after</em> Saab’s arrest and was subsequently dropped. Saab has specified, “they <a href="https://orinocotribune.com/alex-saab-i-was-tortured-and-pressured-to-sign-voluntary-extradition/">tortured</a> me and pressured me to sign voluntary extradition declarations and bear false witness against my government.”</span></p>
<p>&nbsp;</p>
<p><span style="font-family: georgia, palatino, serif;"><strong>Saab’s Distinguished African Defense Team</strong></span></p>
<p><span style="font-family: georgia, palatino, serif;">Saab’s attorney in Cabo Verde, Geraldo da Cruz Almeida, explained to the webinar the absurdity of the politically motivated legal case against his client. Saab has violated neither Cabo Verdean nor Venezuelan law. Moreover, Saab’s diplomatic status should have given him immunity from arrest.</span></p>
<p><span style="font-family: georgia, palatino, serif;">The United States does not recognize Saab’s diplomatic status. But then again, U.S. President Joe Biden maintains the fiction that the self-appointed and Trump-anointed <a href="https://thegrayzone.com/2019/01/29/the-making-of-juan-guaido-how-the-us-regime-change-laboratory-created-venezuelas-coup-leader/">Juan Guaidó</a> is president of Venezuela.</span></p>
<p><span style="font-family: georgia, palatino, serif;">Femi Falana, former president of the West African Bar Association, spoke to the webinar from Nigeria. Attorney Falana represented Saab before the regional Economic Community of West African States (ECOWAS) Court. On March 15, the court ordered <a href="https://pmnewsnigeria.com/2021/05/12/alex-saab-falana-weighs-in-on-cape-verdes-violation-of-ecowas-judgement/">Saab’s release</a> and cancellation of the extradition.</span></p>
<p><span style="font-family: georgia, palatino, serif;">Under U.S. pressure, Cabo Verde continues to hold Saab. Attorney Falana has called on <a href="https://www.thecable.ng/dont-support-impunity-falana-asks-biden-to-facilitate-alex-saabs-release">Biden</a> to respect the rule of law and human rights in Africa. Activist Sara Flounders of the <a href="https://iacenter.org/">International Action Center</a> pointed out 15 of the 39 countries under illegal U.S. sanctions are African.</span></p>
<p><span style="font-family: georgia, palatino, serif;"><a href="https://www.cia.gov/the-world-factbook/countries/cabo-verde/#geography">Ranking</a> 175<sup>th</sup> and 185<sup>th</sup> among the countries of the world in terms of geographic area and economic size, respectively, the Republic of Cabo Verde is vulnerable to U.S. strong-arm tactics. It is resource-poor and depends on tourism and remittances from abroad. Shortly after Saab’s arrest, the United States gifted <a href="https://cv.usembassy.gov/the-united-states-provides-over-1-5-million-to-help-cabo-verde-respond-to-covid-19/#:~:text=As%20part%20of%20this%20effort,by%20the%20COVID%2D19%20pandemic.">$1.5 million</a> to private-sector entities in Cabo Verde on top of some $284 million total in U.S. aid over the last 20 years.</span></p>
<p><span style="font-family: georgia, palatino, serif;">The <a href="https://www.state.gov/u-s-relations-with-cabo-verde/">U.S. State Department</a> describes Cabo Verde as “an important partner” where the “current administration has prioritized relations with the United States and Europe.” The U.S. Bureau for <a href="https://www.state.gov/bureau-of-international-narcotics-and-law-enforcement-affairs-work-by-country/cabo-verde-summary/">International Narcotics Law Enforcement</a> funds and supports activities in Cabo Verde, while the Boston Police Department works with Cabo Verde police.</span></p>
<p><span style="font-family: georgia, palatino, serif;">Cabo Verde, it should be noted, is important in the history of African liberation. Marxist Amílcar Cabral led the liberation movement of Guinea-Bissau and Cabo Verde Islands and was assassinated in 1973, only months before declaring its independence from Portugal.</span></p>
<p>&nbsp;</p>
<p><span style="font-family: georgia, palatino, serif;"><strong>Setting a Precedent</strong></span></p>
<p><span style="font-family: georgia, palatino, serif;"><a href="https://www.cbc.ca/news/canada/british-columbia/meng-wanzhou-commital-arguments-fraud-1.6014968">Meng Wanzhou</a>, a Chinese national doing business in Canada, is under arrest for “bank fraud” and is fighting extradition to the United States. North Korean <a href="https://www.businessinsider.com/north-korea-intelligence-extradited-us-money-laundering-charges-2021-3?op=1">Mun Chol Myong</a> has already been extradited to the United States from Malaysia on similar charges to those used against Saab, for doing business according to international law rather than abiding by illegal U.S. measures.</span></p>
<p><span style="font-family: georgia, palatino, serif;">In short, Saab’s is not an isolated case of U.S. misconduct around enforcing its illegal sanctions, but an emerging pattern.<br />
</span></p>
<p><span style="font-family: georgia, palatino, serif;">That the United States can engineer the arrest of a diplomat—who has immunity per international law even in a time of war—is a dangerous precedent. That the arrest was extraterritorial is worse. This harkens back to the flagrantly illegal and inhumane U.S. practice of <a href="https://www.aclu.org/other/fact-sheet-extraordinary-rendition">extraordinary rendition</a>, which was used to populate the Guantánamo torture chambers.</span></p>
<p><span style="font-family: georgia, palatino, serif;">The award-winning movie <em>The Mauritanian </em>is about the true story of crusading lawyer Nancy Hollander, who successfully freed a tortured innocent man from the made-in-the-USA hell of Guantánamo. The Hollander character, played in the movie by Jodie Foster, says: “I am not just defending him, I am defending the rule of law.”</span></p>
<p><span style="font-family: georgia, palatino, serif;">The real-life Nancy Hollander attended the webinar. A lawyer’s delegation to Cabo Verde in solidarity with Saab is being planned and a petition campaign on his behalf is underway. These efforts recognize that the defense of Alex Saab is a defense of the rule of international law against illegal U.S. sanctions.</span></p>
	</div>
</article></div>
<div class="mh-col-1-3 mh-posts-grid-col clearfix">
<article class="post-13580 format-standard mh-posts-grid-item clearfix">
	<figure class="mh-posts-grid-thumb">
		<a class="mh-thumb-icon mh-thumb-icon-small-mobile" href="https://towardfreedom.org/story/archives/americas/the-case-of-alex-saab-u-s-abduction-of-venezuelan-diplomat-a-global-challenge/" title="The Case of Alex Saab: U.S. Abduction of Venezuelan Diplomat a Global Challenge"><img width="326" height="245" src="https://towardfreedom.org/wp-content/uploads/2021/06/Alex-Saab-Drawing-326x245.jpg" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="#FreeAlexSaab" loading="lazy" srcset="https://towardfreedom.org/wp-content/uploads/2021/06/Alex-Saab-Drawing-326x245.jpg 326w, https://towardfreedom.org/wp-content/uploads/2021/06/Alex-Saab-Drawing-678x509.jpg 678w, https://towardfreedom.org/wp-content/uploads/2021/06/Alex-Saab-Drawing-80x60.jpg 80w" sizes="(max-width: 326px) 100vw, 326px" />		</a>
					<div class="mh-image-caption mh-posts-grid-caption">
				Admin			</div>
			</figure>
	<h3 class="entry-title mh-posts-grid-title">
		<a href="https://towardfreedom.org/story/archives/americas/the-case-of-alex-saab-u-s-abduction-of-venezuelan-diplomat-a-global-challenge/" title="The Case of Alex Saab: U.S. Abduction of Venezuelan Diplomat a Global Challenge" rel="bookmark">
			The Case of Alex Saab: U.S. Abduction of Venezuelan Diplomat a Global Challenge		</a>
	</h3>
	<div class="mh-meta entry-meta">
<span class="entry-meta-author show-on-mobile author vcard"><i class="fa fa-user"></i><a class="fn" href="https://towardfreedom.org/author/sara-flounders-and-roger-harris/">Sara Flounders and Roger Harris</a></span>
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://towardfreedom.org/2021/06/">June 17, 2021</a></span>
<span class="entry-meta-author hide-on-mobile author vcard"><i class="fa fa-user"></i><a class="fn" href="https://towardfreedom.org/author/sara-flounders-and-roger-harris/">Sara Flounders and Roger Harris</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="https://towardfreedom.org/category/story/admin-admin/" rel="category tag">Admin</a>, <a href="https://towardfreedom.org/category/story/archives/africa-archives/" rel="category tag">Africa</a>, <a href="https://towardfreedom.org/category/story/archives/americas/" rel="category tag">Americas</a>, <a href="https://towardfreedom.org/category/story/archives/" rel="category tag">Archives</a></span>
</div>
	<div class="mh-posts-grid-excerpt clearfix">
		<p><span style="font-family: georgia, palatino, serif;"><img loading="lazy" class="aligncenter wp-image-13582 size-mh-magazine-content" src="https://towardfreedom.org/wp-content/uploads/2021/06/Alex-Saab-Drawing-678x381.jpg" alt="#FreeAlexSaab" width="678" height="381" srcset="https://towardfreedom.org/wp-content/uploads/2021/06/Alex-Saab-Drawing-678x381.jpg 678w, https://towardfreedom.org/wp-content/uploads/2021/06/Alex-Saab-Drawing-300x168.jpg 300w, https://towardfreedom.org/wp-content/uploads/2021/06/Alex-Saab-Drawing-768x430.jpg 768w" sizes="(max-width: 678px) 100vw, 678px" /></span></p>
<p><span style="font-family: georgia, palatino, serif;">With the possible extradition of a Venezuelan diplomat to the United States on bogus charges, an emergency human-rights delegation organized by the International Campaign to Free Alex Saab was quickly dispatched to Cabo Verde, where he is imprisoned. This island archipelago nation off the west coast of Africa is one of the smallest, poorest and geographically isolated countries in the world. </span></p>
<p><span style="font-family: georgia, palatino, serif;">The international human-rights delegation did not gain Alex Saab’s freedom. Officials denied them a visit with him. But breakthroughs were made in raising the visibility of the case, which involves enormous political, legal and moral issues with long-term political consequences. </span></p>
<p><span style="font-family: georgia, palatino, serif;">The case involves the abduction of a diplomat by the world’s sole superpower locked in an unequal struggle to destroy the formerly prosperous, oil-rich country of Venezuela. The attack on Venezuela is not motivated on the U.S. part by the imperfections in Venezuelan society, but on Venezuela’s past successes in fighting poverty, promoting regional integration, and acting like a sovereign nation. Otherwise, the United States would be lavishing aid on Venezuela, instead of on the apartheid state of Israel, the nacro-state of Colombia and the absolute monarchy of Saudi Arabia. </span></p>
<p><span style="font-family: georgia, palatino, serif;">The kidnapping of Alex Saab is a dramatic and far-reaching effort to enforce the illegal U.S.-decreed policy of economic sanctions. The United States is attempting to impose its will on a country by deliberately attacking the civilian population. Illegal sanctions are a conscious policy of imposing economic havoc to “make the economy scream.” </span></p>
<p><span style="font-family: georgia, palatino, serif;">Saab, a Venezuelan diplomat abducted by the U.S. government a year ago, has been held under torturous conditions. The United States denying diplomatic immunity violates international law. </span></p>
<p>&nbsp;</p>
<p><span style="font-family: georgia, palatino, serif;"><strong>International Campaign to Free Alex Saab </strong></span></p>
<p><span style="font-family: georgia, palatino, serif;">The powerful corporate media, by omission, can render a news item invisible. The Saab case is virtually unknown in the United States, even among progressive political journalists, left organizations and solidarity activists. Washington’s demand for the extradition of Alex Saab is being covered more extensively in African and Latin American publications. In Venezuela, as expected, the case is well known. </span></p>
<p><span style="font-family: georgia, palatino, serif;">Among some who are aware of the case, an inordinate concentration on the Saab, the individual, obscures the larger issues of national sovereignty and human rights. </span></p>
<p><span style="font-family: georgia, palatino, serif;">Gathering information on what was involved was no easy task. The U.S. charge of “money laundering” by a private businessman in a country wracked by extreme shortages hardly created sympathy for Saab’s case. It was only as the actual facts emerged that a support plan evolved for the international solidarity campaign. </span></p>
<p><span style="font-family: georgia, palatino, serif;">That Saab has withstood a year-long arrest, torture and months of solitary confinement rather than comply with U.S. demands to cooperate indicates he is not just a businessman willing to sell to the highest bidder. </span></p>
<p><span style="font-family: georgia, palatino, serif;">The four-person human-rights delegation in Cabo Verde knocked on government doors, conducted interviews and spoke with the media. The local activist movement and a strong legal team supported them. The delegation was led by a Cabo Verde citizen, Bishop Filipe Teixeira, OFSCJ, a religious leader who lives in the Boston area and leads a congregation of Cabo Verdeans. Teixeira has a history of participating in social justice campaigns. Tweets, Facebook links and news reports have helped penetrate the wall of silence. </span></p>
<p><span style="font-family: georgia, palatino, serif;">After collecting thousands of signatures, an <a href="http://bit.ly/FreeAlexSaabVZ" target="_blank" rel="noopener">international petition</a> is being forwarded to the president and prime minister of Cabo Verde as well as to U.S. President Joe Biden. Several webinars to raise awareness were held, including one with Saab’s lawyers speaking from Cabo Verde and Nigeria. </span></p>
<p>&nbsp;</p>
<blockquote class="twitter-tweet">
<p dir="ltr" lang="en"><span style="font-family: georgia, palatino, serif;">Visit: Attorney General’s Office/Department of Justice to request Emergency meeting on US demand for extradition.Letter also be sent <a href="https://twitter.com/hashtag/FreeAlexSaabDelegation?src=hash&amp;ref_src=twsrc%5Etfw">#FreeAlexSaabDelegation</a> <a href="https://twitter.com/hashtag/FreeAlexSaab?src=hash&amp;ref_src=twsrc%5Etfw">#FreeAlexSaab</a> <a href="https://twitter.com/iacenter?ref_src=twsrc%5Etfw">@iacenter</a> <a href="https://twitter.com/TaskAmericas?ref_src=twsrc%5Etfw">@TaskAmericas</a> <a href="https://twitter.com/RojoCamacaro?ref_src=twsrc%5Etfw">@RojoCamacaro</a> <a href="https://twitter.com/ecowas_cedeao?ref_src=twsrc%5Etfw">@ecowas_cedeao</a> <a href="https://twitter.com/ghananews?ref_src=twsrc%5Etfw">@ghananews</a> <a href="https://twitter.com/CaboVerdeNews?ref_src=twsrc%5Etfw">@CaboVerdeNews</a> <a href="https://twitter.com/All4GlobalJust?ref_src=twsrc%5Etfw">@All4GlobalJust</a> <a href="https://twitter.com/ninopagliccia?ref_src=twsrc%5Etfw">@ninopagliccia</a> <a href="https://t.co/9KyEDXgs4e">pic.twitter.com/9KyEDXgs4e</a></span></p>
<p><span style="font-family: georgia, palatino, serif;">— FreedomForAlexSaab (@FreedomAlexSaab) <a href="https://twitter.com/FreedomAlexSaab/status/1401994976238747653?ref_src=twsrc%5Etfw">June 7, 2021</a></span></p></blockquote>
<p><span style="font-family: georgia, palatino, serif;"><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></span></p>
<p><span style="font-family: georgia, palatino, serif;"><strong>Role of Solidarity Activists </strong></span></p>
<p><span style="font-family: georgia, palatino, serif;">Solidarity and people’s movements working together can become a powerful material force, breaking through silence, fear and repression. The focus for international solidarity work in this period is to defend movements and even countries under relentless U.S. imperialist attack and destabilization. This is done without placing unrealistic expectations or creating unrealistic images of how wonderful the internal situation in the targeted country is. Solidarity is not a pass for interference, second guessing, criticism or for euphoric idealism. </span></p>
<p><span style="font-family: georgia, palatino, serif;">It is essential to focus full attention on the source of the problem—U.S. imperialism—and not get lost in the weeds of criticizing the victim. U.S. sabotage, imposed shortages, mercenary attacks and fueling national antagonism are intended to create and intensify internal divisions. Shortages are intended to increase corruption, side deals, privilege and resentment. The targeted country may be wrongly blamed for the crisis created by U.S. actions. </span></p>
<p><span style="font-family: georgia, palatino, serif;">Simply put, many progressive goals are thwarted under conditions of illegal sanctions, because that is the purpose of sanctions. The victimized country is obligated to defend itself in the face of destabilization and constant sabotage. </span></p>
<p><span style="font-family: georgia, palatino, serif;">At each step, keeping the focus on the crime of U.S. actions provides a grounding for progressive solidarity. This is true not only in defending attempts at revolutionary change, such as in Cuba or Venezuela. We also raised the U.S. role in Cabo Verde, a country that clearly didn&#8217;t decide on its own to pull Saab from his flight or order him detained. Cabo Verde’s isolation and strategic position simply made that country a convenient location for the long arm of U.S. extraterritorial judicial overreach. </span></p>
<p><span style="font-family: georgia, palatino, serif;">This case must be used in the global challenge against arrogant U.S. lawlessness. </span></p>
<p><span style="font-family: georgia, palatino, serif;"><em>This article was originally published by the <a href="https://iacenter.org/2021/06/14/the-case-of-alex-saab-us-abduction-of-venezuelan-diplomat-a-global-challenge/" target="_blank" rel="noopener">International Action Center</a> and edited by Toward Freedom. A <a href="https://towardfreedom.org/story/admin-admin/u-s-trying-to-extradite-venezuelan-diplomat-for-crime-of-importing-food-the-case-of-alex-saab-vs-the-empire/" target="_blank" rel="noopener">previous article</a> by Roger Harris delved into the impact of sanctions.</em></span></p>
<p><span style="font-family: georgia, palatino, serif;"><strong><em>Sara Flounders</em></strong><em> of </em><em>International Action Center</em><em> and <strong>Roger D. Harris </strong>of </em><em>Task Force on the Americas</em><em> were in Cabo Verde June 3-10 on the </em><em>emergency human-rights delegation organized by the <a href="http://AFGJ.org/Free-Alex-Saab" target="_blank" rel="noopener">International Campaign to Free Alex Saab</a>. The case can be followed on <a href="https://twitter.com/FreedomAlexSaab" target="_blank" rel="noopener">Twitter</a>.</em></span></p>
	</div>
</article></div>
</div>
</section>
		</div>
			<aside class="mh-widget-col-1 mh-sidebar" itemscope="itemscope" itemtype="http://schema.org/WPSideBar"><div id="text-29" class="mh-widget widget_text"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">SIGN UP FOR OUR WEEKLY NEWSLETTER</span></h4>			<div class="textwidget"><div role="form" class="wpcf7" id="wpcf7-f9729-o1" lang="en-US" dir="ltr">
<div class="screen-reader-response"><p role="status" aria-live="polite" aria-atomic="true"></p> <ul></ul></div>
<form action="/story/archives/americas/venezuela-continues-to-be-the-model-for-democracy-in-the-americas/#wpcf7-f9729-o1" method="post" class="wpcf7-form init" novalidate="novalidate" data-status="init">
<div style="display: none;">
<input type="hidden" name="_wpcf7" value="9729" />
<input type="hidden" name="_wpcf7_version" value="5.5.3" />
<input type="hidden" name="_wpcf7_locale" value="en_US" />
<input type="hidden" name="_wpcf7_unit_tag" value="wpcf7-f9729-o1" />
<input type="hidden" name="_wpcf7_container_post" value="0" />
<input type="hidden" name="_wpcf7_posted_data_hash" value="" />
<input type="hidden" name="_wpcf7_recaptcha_response" value="" />
</div>
<p><label> <span class="wpcf7-form-control-wrap your-email"><input type="email" name="your-email" value="" size="40" class="wpcf7-form-control wpcf7-text wpcf7-email wpcf7-validates-as-required wpcf7-validates-as-email" aria-required="true" aria-invalid="false" placeholder="Email" /></span> </label></p>

<p><input type="submit" value="Subscribe" class="wpcf7-form-control has-spinner wpcf7-submit" /></p>
<input type='hidden' class='wpcf7-pum' value='{"closepopup":false,"closedelay":0,"openpopup":false,"openpopup_id":0}' /><div class="wpcf7-response-output" aria-hidden="true"></div></form></div>
</div>
		</div><div id="monsterinsights-popular-posts-widget-4" class="mh-widget monsterinsights-popular-posts-widget"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Trending</span></h4><div class="monsterinsights-widget-popular-posts monsterinsights-widget-popular-posts-beta monsterinsights-popular-posts-styled monsterinsights-widget-popular-posts-columns-1"><ul class="monsterinsights-widget-popular-posts-list"><li style="border-color:#000000;"><a href="https://towardfreedom.org/story/archives/west-asia/intifada-1987-the-story-of-a-rare-palestinian-album/"><div class="monsterinsights-widget-popular-posts-text"><span class="monsterinsights-widget-popular-posts-title" style="color:#000000;font-size:14px;">Intifada 1987: The Story of a Rare Palestinian Album</span></div></a></li><li style="border-color:#000000;"><a href="https://towardfreedom.org/story/archives/americas/venezuela-reminds-us-the-people-can-defeat-the-fascists-interview-with-venezuelan-diplomat-carlos-ron/"><div class="monsterinsights-widget-popular-posts-text"><span class="monsterinsights-widget-popular-posts-title" style="color:#000000;font-size:14px;">&#8216;Venezuela Reminds Us People Can Defeat Fascists&#8217;: Interview with Venezuelan Diplomat Carlos Ron</span></div></a></li><li style="border-color:#000000;"><a href="https://towardfreedom.org/story/archives/americas/cuba-sounds-alarm-over-un-suspension-clause/"><div class="monsterinsights-widget-popular-posts-text"><span class="monsterinsights-widget-popular-posts-title" style="color:#000000;font-size:14px;">Cuba Sounds Alarm Over UN Suspension Clause</span></div></a></li><li style="border-color:#000000;"><a href="https://towardfreedom.org/story/archives/west-asia/israel-lobby-scores-own-goal-with-attempts-to-censor-rapper-lowkey/"><div class="monsterinsights-widget-popular-posts-text"><span class="monsterinsights-widget-popular-posts-title" style="color:#000000;font-size:14px;">Israel Lobby Scores &#8216;Own Goal&#8217; with Attempts to Censor Rapper Lowkey</span></div></a></li><li style="border-color:#000000;"><a href="https://towardfreedom.org/story/archives/asia-archives/pakistans-prime-minister-accuses-u-s-diplomat-of-conspiracy-to-overthrow-his-elected-government/"><div class="monsterinsights-widget-popular-posts-text"><span class="monsterinsights-widget-popular-posts-title" style="color:#000000;font-size:14px;">Pakistan’s Prime Minister Accuses U.S. Diplomat of ‘Conspiracy’ to Overthrow His Elected Government</span></div></a></li></ul></div><p></p></div>	</aside>	</div>
    </div>
<a href="#" class="mh-back-to-top"><i class="fa fa-chevron-up"></i></a>
</div><!-- .mh-container-outer -->
<div class="mh-copyright-wrap">
	<div class="mh-container mh-container-inner clearfix">
		<p class="mh-copyright">
			Copyright Toward Freedom 2019		</p>
	</div>
</div>
<div class="simple-banner simple-banner-text" style="display:none !important"></div><div id="pum-14078" class="pum pum-overlay pum-theme-14070 pum-theme-lightbox popmake-overlay pum-click-to-close form_submission click_open" data-popmake="{&quot;id&quot;:14078,&quot;slug&quot;:&quot;newsletter-subscribe-success&quot;,&quot;theme_id&quot;:14070,&quot;cookies&quot;:[],&quot;triggers&quot;:[{&quot;type&quot;:&quot;form_submission&quot;,&quot;settings&quot;:{&quot;cookie_name&quot;:&quot;&quot;,&quot;form&quot;:&quot;contactform7_9729&quot;,&quot;delay&quot;:&quot;500&quot;}},{&quot;type&quot;:&quot;click_open&quot;,&quot;settings&quot;:{&quot;extra_selectors&quot;:&quot;&quot;,&quot;cookie_name&quot;:null}}],&quot;mobile_disabled&quot;:null,&quot;tablet_disabled&quot;:null,&quot;meta&quot;:{&quot;display&quot;:{&quot;stackable&quot;:false,&quot;overlay_disabled&quot;:false,&quot;scrollable_content&quot;:false,&quot;disable_reposition&quot;:false,&quot;size&quot;:&quot;tiny&quot;,&quot;responsive_min_width&quot;:&quot;0%&quot;,&quot;responsive_min_width_unit&quot;:false,&quot;responsive_max_width&quot;:&quot;100%&quot;,&quot;responsive_max_width_unit&quot;:false,&quot;custom_width&quot;:&quot;640px&quot;,&quot;custom_width_unit&quot;:false,&quot;custom_height&quot;:&quot;380px&quot;,&quot;custom_height_unit&quot;:false,&quot;custom_height_auto&quot;:false,&quot;location&quot;:&quot;center top&quot;,&quot;position_from_trigger&quot;:false,&quot;position_top&quot;:&quot;100&quot;,&quot;position_left&quot;:&quot;0&quot;,&quot;position_bottom&quot;:&quot;0&quot;,&quot;position_right&quot;:&quot;0&quot;,&quot;position_fixed&quot;:false,&quot;animation_type&quot;:&quot;fade&quot;,&quot;animation_speed&quot;:&quot;350&quot;,&quot;animation_origin&quot;:&quot;center top&quot;,&quot;overlay_zindex&quot;:false,&quot;zindex&quot;:&quot;1999999999&quot;},&quot;close&quot;:{&quot;text&quot;:&quot;&quot;,&quot;button_delay&quot;:&quot;0&quot;,&quot;overlay_click&quot;:&quot;1&quot;,&quot;esc_press&quot;:&quot;1&quot;,&quot;f4_press&quot;:&quot;1&quot;},&quot;click_open&quot;:[]}}" role="dialog" aria-hidden="true" >

	<div id="popmake-14078" class="pum-container popmake theme-14070 pum-responsive pum-responsive-tiny responsive size-tiny">

				

				

		

				<div class="pum-content popmake-content" tabindex="0">
			<p style="text-align: center;"><img loading="lazy" class="wp-image-13786 aligncenter" src="https://towardfreedom.org/wp-content/uploads/2021/09/toward-freedom-logo-only-4-300x39.png" alt="Toward Freedom logo" width="385" height="50" srcset="https://towardfreedom.org/wp-content/uploads/2021/09/toward-freedom-logo-only-4-300x39.png 300w, https://towardfreedom.org/wp-content/uploads/2021/09/toward-freedom-logo-only-4.png 600w" sizes="(max-width: 385px) 100vw, 385px" /></p>
<p style="text-align: center;"><strong><span style="font-size: 18pt;">Thanks for subscribing to our newsletter!</span></strong></p>
<p style="text-align: center;">You will be sent an email confirming your subscription.</p>
		</div>


				

				            <button type="button" class="pum-close popmake-close" aria-label="Close">
			&times;            </button>
		
	</div>

</div>
<style type="text/css" media="screen"></style><link rel='stylesheet' id='monsterinsights-popular-posts-style-css'  href='https://towardfreedom.org/wp-content/plugins/google-analytics-for-wordpress/assets/css/frontend.min.css?ver=8.2.0' type='text/css' media='all' />
<script type='text/javascript' src='https://towardfreedom.org/wp-content/plugins/automatic-copyright-year/script.js?ver=1.0' id='wpsos-copyright-js'></script>
<script type='text/javascript' src='https://towardfreedom.org/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.9' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://towardfreedom.org/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/towardfreedom.org\/wp-json\/","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://towardfreedom.org/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.5.3' id='contact-form-7-js'></script>
<script type='text/javascript' src='https://towardfreedom.org/wp-includes/js/jquery/ui/core.min.js?ver=1.13.1' id='jquery-ui-core-js'></script>
<script type='text/javascript' id='popup-maker-site-js-extra'>
/* <![CDATA[ */
var pum_vars = {"version":"1.16.2","pm_dir_url":"https:\/\/towardfreedom.org\/wp-content\/plugins\/popup-maker\/","ajaxurl":"https:\/\/towardfreedom.org\/wp-admin\/admin-ajax.php","restapi":"https:\/\/towardfreedom.org\/wp-json\/pum\/v1","rest_nonce":null,"default_theme":"14069","debug_mode":"","disable_tracking":"","home_url":"\/","message_position":"top","core_sub_forms_enabled":"1","popups":[],"analytics_route":"analytics","analytics_api":"https:\/\/towardfreedom.org\/wp-json\/pum\/v1"};
var pum_sub_vars = {"ajaxurl":"https:\/\/towardfreedom.org\/wp-admin\/admin-ajax.php","message_position":"top"};
var pum_popups = {"pum-14078":{"triggers":[{"type":"form_submission","settings":{"cookie_name":"","form":"contactform7_9729","delay":"500"}}],"cookies":[],"disable_on_mobile":false,"disable_on_tablet":false,"atc_promotion":null,"explain":null,"type_section":null,"theme_id":"14070","size":"tiny","responsive_min_width":"0%","responsive_max_width":"100%","custom_width":"640px","custom_height_auto":false,"custom_height":"380px","scrollable_content":false,"animation_type":"fade","animation_speed":"350","animation_origin":"center top","open_sound":"none","custom_sound":"","location":"center top","position_top":"100","position_bottom":"0","position_left":"0","position_right":"0","position_from_trigger":false,"position_fixed":false,"overlay_disabled":false,"stackable":false,"disable_reposition":false,"zindex":"1999999999","close_button_delay":"0","fi_promotion":null,"close_on_form_submission":false,"close_on_form_submission_delay":"0","close_on_overlay_click":true,"close_on_esc_press":true,"close_on_f4_press":true,"disable_form_reopen":false,"disable_accessibility":false,"theme_slug":"lightbox","id":14078,"slug":"newsletter-subscribe-success"}};
/* ]]> */
</script>
<script type='text/javascript' src='//towardfreedom.org/wp-content/uploads/pum/pum-site-scripts.js?defer&#038;generated=1639432301&#038;ver=1.16.2' id='popup-maker-site-js'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=6LdZqloaAAAAANLdVv06UeqX7BZF2RZgvLy4hffx&#038;ver=3.0' id='google-recaptcha-js'></script>
<script type='text/javascript' id='wpcf7-recaptcha-js-extra'>
/* <![CDATA[ */
var wpcf7_recaptcha = {"sitekey":"6LdZqloaAAAAANLdVv06UeqX7BZF2RZgvLy4hffx","actions":{"homepage":"homepage","contactform":"contactform"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://towardfreedom.org/wp-content/plugins/contact-form-7/modules/recaptcha/index.js?ver=5.5.3' id='wpcf7-recaptcha-js'></script>
</body>
</html>