<!DOCTYPE html>
<html class="no-js mh-disable-sb" lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="http://gmpg.org/xfn/11" />

	<!-- This site is optimized with the Yoast SEO plugin v15.5 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>US Capitol mob highlights 5 reasons not to underestimate far-right extremists - Toward Freedom</title>
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="http://towardfreedom.org/story/archives/americas/us-capitol-mob-highlights-5-reasons-not-to-underestimate-far-right-extremists/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="US Capitol mob highlights 5 reasons not to underestimate far-right extremists - Toward Freedom" />
	<meta property="og:description" content="In the wake of the mob incursion that took over the U.S. Capitol on Jan. 6, it’s clear that many people are concerned about violence from far-right extremists. But they may not understand the real threat. The law enforcement community is among those who have failed to understand the true nature and danger of far-right extremists." />
	<meta property="og:url" content="http://towardfreedom.org/story/archives/americas/us-capitol-mob-highlights-5-reasons-not-to-underestimate-far-right-extremists/" />
	<meta property="og:site_name" content="Toward Freedom" />
	<meta property="article:published_time" content="2021-01-13T23:45:17+00:00" />
	<meta property="article:modified_time" content="2021-01-13T23:49:57+00:00" />
	<meta property="og:image" content="https://towardfreedom.org/wp-content/uploads/2019/10/860x394-protesters-confronted-by-Capitol-police-Manuel-Balce-Ceneta-AP.jpg" />
	<meta property="og:image:width" content="860" />
	<meta property="og:image:height" content="394" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Alexander Hinton">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="5 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://towardfreedom.org/#website","url":"https://towardfreedom.org/","name":"Toward Freedom","description":"A progressive perspective on world events since 1952","potentialAction":[{"@type":"SearchAction","target":"https://towardfreedom.org/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"http://towardfreedom.org/story/archives/americas/us-capitol-mob-highlights-5-reasons-not-to-underestimate-far-right-extremists/#primaryimage","inLanguage":"en-US","url":"https://towardfreedom.org/wp-content/uploads/2019/10/860x394-protesters-confronted-by-Capitol-police-Manuel-Balce-Ceneta-AP.jpg","width":860,"height":394},{"@type":"WebPage","@id":"http://towardfreedom.org/story/archives/americas/us-capitol-mob-highlights-5-reasons-not-to-underestimate-far-right-extremists/#webpage","url":"http://towardfreedom.org/story/archives/americas/us-capitol-mob-highlights-5-reasons-not-to-underestimate-far-right-extremists/","name":"US Capitol mob highlights 5 reasons not to underestimate\u00a0far-right\u00a0extremists - Toward Freedom","isPartOf":{"@id":"https://towardfreedom.org/#website"},"primaryImageOfPage":{"@id":"http://towardfreedom.org/story/archives/americas/us-capitol-mob-highlights-5-reasons-not-to-underestimate-far-right-extremists/#primaryimage"},"datePublished":"2021-01-13T23:45:17+00:00","dateModified":"2021-01-13T23:49:57+00:00","author":{"@id":"https://towardfreedom.org/#/schema/person/543edacf31467969c29f5607c0a832c1"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["http://towardfreedom.org/story/archives/americas/us-capitol-mob-highlights-5-reasons-not-to-underestimate-far-right-extremists/"]}]},{"@type":"Person","@id":"https://towardfreedom.org/#/schema/person/543edacf31467969c29f5607c0a832c1","name":"Alexander Hinton","image":{"@type":"ImageObject","@id":"https://towardfreedom.org/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/0e783e8ad224513d262d6c5bd84e114e?s=96&d=mm&r=g","caption":"Alexander Hinton"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Toward Freedom &raquo; Feed" href="https://towardfreedom.org/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.13.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
    (window.gaDevIds=window.gaDevIds||[]).push("dZGIzZG");
	var mi_version         = '7.13.0';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-8375864-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	if ( 'undefined' === typeof gaOptout ) {
		function gaOptout() {
			__gaTrackerOptout();
		}
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-8375864-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/towardfreedom.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.3"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://towardfreedom.org/wp-includes/css/dist/block-library/style.min.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://towardfreedom.org/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.3' type='text/css' media='all' />
<link rel='stylesheet' id='easy-facebook-likebox-custom-fonts-css'  href='https://towardfreedom.org/wp-content/plugins/easy-facebook-likebox/frontend/assets/css/esf-custom-fonts.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='easy-facebook-likebox-popup-styles-css'  href='https://towardfreedom.org/wp-content/plugins/easy-facebook-likebox/facebook/frontend/assets/css/magnific-popup.css?ver=6.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='easy-facebook-likebox-frontend-css'  href='https://towardfreedom.org/wp-content/plugins/easy-facebook-likebox/facebook/frontend/assets/css/easy-facebook-likebox-frontend.css?ver=6.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='easy-facebook-likebox-customizer-style-css'  href='https://towardfreedom.org/wp-admin/admin-ajax.php?action=easy-facebook-likebox-customizer-style&#038;ver=6.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='monsterinsights-popular-posts-style-css'  href='https://towardfreedom.org/wp-content/plugins/google-analytics-for-wordpress/assets/css/frontend.min.css?ver=7.13.0' type='text/css' media='all' />
<link rel='stylesheet' id='mh-magazine-css'  href='https://towardfreedom.org/wp-content/themes/mh-magazine/style.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='child-style-css'  href='https://towardfreedom.org/wp-content/themes/mh-magazine-child/style.css?ver=1.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='mh-font-awesome-css'  href='https://towardfreedom.org/wp-content/themes/mh-magazine/includes/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='mh-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:300,400,400italic,600,700' type='text/css' media='all' />
<link rel='stylesheet' id='simple-social-icons-font-css'  href='https://towardfreedom.org/wp-content/plugins/simple-social-icons/css/style.css?ver=3.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='newsletter-css'  href='https://towardfreedom.org/wp-content/plugins/newsletter/style.css?ver=6.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='esf-custom-fonts-css'  href='https://towardfreedom.org/wp-content/plugins/easy-facebook-likebox/frontend/assets/css/esf-custom-fonts.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='esf-insta-frontend-css'  href='https://towardfreedom.org/wp-content/plugins/easy-facebook-likebox//instagram/frontend/assets/css/esf-insta-frontend.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='esf-insta-customizer-style-css'  href='https://towardfreedom.org/wp-admin/admin-ajax.php?action=esf-insta-customizer-style&#038;ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='ecae-frontend-css'  href='https://towardfreedom.org/wp-content/plugins/easy-custom-auto-excerpt/assets/style-frontend.css?ver=2.4.12' type='text/css' media='all' />
<link rel='stylesheet' id='ecae-buttonskin-none-css'  href='https://towardfreedom.org/wp-content/plugins/easy-custom-auto-excerpt/buttons/ecae-buttonskin-none.css?ver=2.4.12' type='text/css' media='all' />
<script type='text/javascript' src='https://towardfreedom.org/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script type='text/javascript' src='https://towardfreedom.org/wp-content/plugins/enable-jquery-migrate-helper/js/jquery-migrate-1.4.1-wp.js?ver=1.4.1-wp' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://towardfreedom.org/wp-content/plugins/menubar/templates/Superfish/superfish.js?ver=5.5.3' id='superfish-js'></script>
<script type='text/javascript' id='monsterinsights-frontend-script-js-extra'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/towardfreedom.org","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://towardfreedom.org/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.13.0' id='monsterinsights-frontend-script-js'></script>
<script type='text/javascript' src='https://towardfreedom.org/wp-content/plugins/easy-facebook-likebox/facebook/frontend/assets/js/jquery.magnific-popup.min.js?ver=6.0.2' id='easy-facebook-likebox-popup-script-js'></script>
<script type='text/javascript' src='https://towardfreedom.org/wp-content/plugins/easy-facebook-likebox/facebook/frontend/assets/js/jquery.cookie.js?ver=6.0.2' id='easy-facebook-likebox-cookie-script-js'></script>
<script type='text/javascript' id='easy-facebook-likebox-public-script-js-extra'>
/* <![CDATA[ */
var public_ajax = {"ajax_url":"https:\/\/towardfreedom.org\/wp-admin\/admin-ajax.php","efbl_is_fb_pro":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://towardfreedom.org/wp-content/plugins/easy-facebook-likebox/facebook/frontend/assets/js/public.js?ver=6.0.2' id='easy-facebook-likebox-public-script-js'></script>
<script type='text/javascript' src='https://towardfreedom.org/wp-content/themes/mh-magazine/js/scripts.js?ver=3.8.6' id='mh-scripts-js'></script>
<script type='text/javascript' src='https://towardfreedom.org/wp-content/plugins/simple-social-icons/svgxuse.js?ver=1.1.21' id='svg-x-use-js'></script>
<script type='text/javascript' src='https://towardfreedom.org/wp-content/plugins/easy-facebook-likebox/frontend/assets/js/imagesloaded.pkgd.min.js?ver=5.5.3' id='imagesloaded.pkgd.min-js'></script>
<script type='text/javascript' id='esf-insta-public-js-extra'>
/* <![CDATA[ */
var esf_insta = {"ajax_url":"https:\/\/towardfreedom.org\/wp-admin\/admin-ajax.php","version":"free","nonce":"d2279d27fa"};
/* ]]> */
</script>
<script type='text/javascript' src='https://towardfreedom.org/wp-content/plugins/easy-facebook-likebox//instagram/frontend/assets/js/esf-insta-public.js?ver=1' id='esf-insta-public-js'></script>
<link rel="https://api.w.org/" href="https://towardfreedom.org/wp-json/" /><link rel="alternate" type="application/json" href="https://towardfreedom.org/wp-json/wp/v2/posts/13225" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://towardfreedom.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://towardfreedom.org/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://towardfreedom.org/?p=13225' />
<link rel="alternate" type="application/json+oembed" href="https://towardfreedom.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftowardfreedom.org%2Fstory%2Farchives%2Famericas%2Fus-capitol-mob-highlights-5-reasons-not-to-underestimate-far-right-extremists%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://towardfreedom.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftowardfreedom.org%2Fstory%2Farchives%2Famericas%2Fus-capitol-mob-highlights-5-reasons-not-to-underestimate-far-right-extremists%2F&#038;format=xml" />
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-8375864-1', 'auto');
  ga('send', 'pageview');

</script>
<!-- WP Menubar 5.7.1: start CSS -->
<link rel="stylesheet" href="https://towardfreedom.org/wp-content/plugins/menubar/templates/Basic_46/b-blue.css" type="text/css" media="screen" />
<!-- WP Menubar 5.7.1: end CSS -->
<style type="text/css">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</style>
<!--[if lt IE 9]>
<script src="https://towardfreedom.org/wp-content/themes/mh-magazine/js/css3-mediaqueries.js"></script>
<![endif]-->
<style type="text/css">
.entry-content { font-size: 16px; font-size: 1rem; }
</style>
</head>
<body id="mh-mobile" class="post-template-default single single-post postid-13225 single-format-standard mh-wide-layout mh-right-sb mh-loop-layout1 mh-widget-layout4" itemscope="itemscope" itemtype="http://schema.org/WebPage">
<div class="mh-header-nav-mobile clearfix"></div>
	<div class="mh-preheader">
    	<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-top-left  clearfix">
											<nav class="mh-navigation mh-header-nav mh-header-nav-top mh-col-2-3 clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
							<aside class="mh-header-search mh-header-search-top">
								<form role="search" method="get" class="search-form" action="https://towardfreedom.org/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>							</aside>
							<div class="menu-mainmenu-container"><ul id="menu-mainmenu" class="menu"><li id="menu-item-8635" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-8635"><a href="https://towardfreedom.org">Home</a></li>
<li id="menu-item-8678" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-8678"><a href="https://towardfreedom.org/about/">About</a>
<ul class="sub-menu">
	<li id="menu-item-9620" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9620"><a href="https://towardfreedom.org/mission/">Mission</a></li>
	<li id="menu-item-9621" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9621"><a href="https://towardfreedom.org/who-we-are/">Who We Are</a></li>
	<li id="menu-item-11461" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11461"><a href="https://towardfreedom.org/toward-freedom-history/">TF History</a></li>
	<li id="menu-item-9625" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9625"><a href="https://towardfreedom.org/submissions/">Submissions</a></li>
	<li id="menu-item-9623" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9623"><a href="https://towardfreedom.org/contact/">Contact</a></li>
</ul>
</li>
<li id="menu-item-9624" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9624"><a href="http://www.theinvestigativefund.org/about/special-funds/h-d-lloyd-fund-for-investigative-journalism/">Lloyd Investigative Fund</a></li>
<li id="menu-item-9619" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9619"><a href="https://towardfreedom.org/donate/">Donate</a></li>
<li id="menu-item-9769" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9769"><a href="https://towardfreedom.org/subscribe-to-newsletter/">Subscribe to Newsletter</a></li>
</ul></div>						</nav>
									</div>
										<div class="mh-header-bar-content mh-header-bar-top-right mh-col-1-3 clearfix">
											<nav class="mh-social-icons mh-social-nav mh-social-nav-top clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
							<div class="menu-social-icons-menu-container"><ul id="menu-social-icons-menu" class="menu"><li id="menu-item-9538" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9538"><a href="https://www.facebook.com/Toward-Freedom-122466425961/"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Facebook</span></a></li>
<li id="menu-item-9539" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9539"><a href="https://twitter.com/TowardFreedom"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Twitter</span></a></li>
</ul></div>						</nav>
									</div>
					</div>
	</div>
<header class="mh-header" itemscope="itemscope" itemtype="http://schema.org/WPHeader">
	<div class="mh-container mh-container-inner clearfix">
		<div class="mh-custom-header clearfix">
<div class="mh-header-columns mh-row clearfix">
<div class="mh-col-1-1 mh-site-identity">
<div class="mh-site-logo" role="banner" itemscope="itemscope" itemtype="http://schema.org/Brand">
<div class="mh-header-text">
<a class="mh-header-text-link" href="https://towardfreedom.org/" title="Toward Freedom" rel="home">
<h2 class="mh-header-title">Toward Freedom</h2>
<h3 class="mh-header-tagline">A progressive perspective on world events since 1952</h3>
</a>
</div>
</div>
</div>
</div>
</div>
	</div>

	<div class="mh-main-nav-wrap">
		<nav class="mh-navigation mh-main-nav mh-container mh-container-inner clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
			<div class="menu-category-nav-container"><ul id="menu-category-nav" class="menu"><li id="menu-item-11804" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11804"><a href="https://towardfreedom.org/category/story/investigations/">Our Investigations</a></li>
<li id="menu-item-8661" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8661"><a href="https://towardfreedom.org/category/story/archives/africa-archives/">Africa</a></li>
<li id="menu-item-8658" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-8658"><a href="https://towardfreedom.org/category/story/archives/americas/">Americas</a></li>
<li id="menu-item-8664" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8664"><a href="https://towardfreedom.org/category/story/archives/asia-archives/">Asia</a></li>
<li id="menu-item-8665" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8665"><a href="https://towardfreedom.org/category/story/archives/europe/">Europe</a></li>
<li id="menu-item-8659" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8659"><a href="https://towardfreedom.org/category/story/archives/middle-east/">Middle East</a></li>
<li id="menu-item-11805" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11805"><a href="https://towardfreedom.org/category/reviews/">Reviews</a></li>
</ul></div>		</nav>
	</div>
	</header>
	<div class="mh-subheader">
		<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-bottom-left mh-col-2-3 clearfix">
									</div>
										<div class="mh-header-bar-content mh-header-bar-bottom-right mh-col-1-3 clearfix">
														</div>
					</div>
	</div>
<div class="mh-container mh-container-outer">
<div class="mh-wrapper clearfix">
	<div class="mh-main clearfix">
		<div id="main-content" class="mh-content" role="main" itemprop="mainContentOfPage"><article id="post-13225" class="post-13225 post type-post status-publish format-standard has-post-thumbnail hentry category-americas category-archives category-elections-archives category-right-wing">
	<header class="entry-header clearfix"><h1 class="entry-title">US Capitol mob highlights 5 reasons not to underestimate far-right extremists</h1><div class="mh-meta entry-meta">
<span class="entry-meta-author show-on-mobile author vcard"><i class="fa fa-user"></i><a class="fn" href="https://towardfreedom.org/author/alexander-hinton/">Alexander Hinton</a></span>
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://towardfreedom.org/2021/01/">January 13, 2021</a></span>
<span class="entry-meta-author hide-on-mobile author vcard"><i class="fa fa-user"></i><a class="fn" href="https://towardfreedom.org/author/alexander-hinton/">Alexander Hinton</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="https://towardfreedom.org/category/story/archives/americas/" rel="category tag">Americas</a>, <a href="https://towardfreedom.org/category/story/archives/" rel="category tag">Archives</a>, <a href="https://towardfreedom.org/category/story/archives/elections-archives/" rel="category tag">Elections</a>, <a href="https://towardfreedom.org/category/right-wing/" rel="category tag">right wing</a></span>
</div>
	</header>
		<div class="entry-content clearfix"><div class="grid-ten large-grid-nine grid-last content-body content entry-content instapaper_body inline-promos">
<figure id="attachment_13226" aria-describedby="caption-attachment-13226" style="width: 506px" class="wp-caption alignleft"><img loading="lazy" class="wp-image-13226 " src="https://towardfreedom.org/wp-content/uploads/2019/10/860x394-protesters-confronted-by-Capitol-police-Manuel-Balce-Ceneta-AP-300x137.jpg" alt="" width="506" height="231" srcset="https://towardfreedom.org/wp-content/uploads/2019/10/860x394-protesters-confronted-by-Capitol-police-Manuel-Balce-Ceneta-AP-300x137.jpg 300w, https://towardfreedom.org/wp-content/uploads/2019/10/860x394-protesters-confronted-by-Capitol-police-Manuel-Balce-Ceneta-AP-768x352.jpg 768w, https://towardfreedom.org/wp-content/uploads/2019/10/860x394-protesters-confronted-by-Capitol-police-Manuel-Balce-Ceneta-AP.jpg 860w" sizes="(max-width: 506px) 100vw, 506px" /><figcaption id="caption-attachment-13226" class="wp-caption-text">Protesters confronted by Capitol police Photo: Manuel Balce Ceneta AP</figcaption></figure>
<p>By Alexander Hinton</p>
<p>October 30, 2020 8.48am EDT Updated January 8, 2021 2.31pm EST</p>
<p>In the wake of the mob incursion that took over the U.S. Capitol on Jan. 6, it’s clear that many people are <a href="https://www.nytimes.com/2020/10/15/us/politics/trump-election-violence.html">concerned about violence from far-right extremists</a>. But they may not understand the real threat.</p>
<p>The law enforcement community is among those who have failed to understand the true nature and danger of far-right extremists. Over several decades, the FBI and other federal authorities have only <a href="https://www.nytimes.com/2018/11/03/magazine/FBI-charlottesville-white-nationalism-far-right.html">intermittently paid attention to</a> far-right extremists. In recent years, they have <a href="https://www.usnews.com/news/national-news/articles/2020-09-22/the-problem-with-militias-and-the-constitution">again acknowledged</a> the extent of <a href="https://www.cnn.com/2020/09/08/politics/white-supremacy-dhs-draft-assessment/index.html">the threats</a> they pose to the country. But it’s not clear how long their attention will last.</p>
<p>Clearly the U.S. Capitol Police underestimated the threat on Jan. 6. <a href="https://www.politico.com/news/magazine/2021/01/08/capitol-police-failure-456237">Despite plenty of advance notice and offers of help from other agencies</a>, they were caught totally unprepared for the mob that took over the Capitol.</p>
<p>While researching my forthcoming book, “<a href="https://nyupress.org/9781479808014/it-can-happen-here/">It Can Happen Here: White Power and the Rising Threat of Genocide in the U.S.</a>,” I discovered that there are five key mistakes people make when thinking about far-right extremists. These mistakes obscure the extremists’ true danger.</p>
<div class="slot" data-id="17">
<div class="promo">
<div class="MuiBox-root-79 jss80 jss78">
<div></div>
</div>
</div>
</div>
<figure class="align-center zoomable"><a href="https://images.theconversation.com/files/365790/original/file-20201027-16-b770at.jpg?ixlib=rb-1.1.0&amp;q=45&amp;auto=format&amp;w=1000&amp;fit=clip"><img src="https://images.theconversation.com/files/365790/original/file-20201027-16-b770at.jpg?ixlib=rb-1.1.0&amp;q=45&amp;auto=format&amp;w=754&amp;fit=clip" sizes="(min-width: 1466px) 754px, (max-width: 599px) 100vw, (min-width: 600px) 600px, 237px" srcset="https://images.theconversation.com/files/365790/original/file-20201027-16-b770at.jpg?ixlib=rb-1.1.0&amp;q=45&amp;auto=format&amp;w=600&amp;h=428&amp;fit=crop&amp;dpr=1 600w, https://images.theconversation.com/files/365790/original/file-20201027-16-b770at.jpg?ixlib=rb-1.1.0&amp;q=30&amp;auto=format&amp;w=600&amp;h=428&amp;fit=crop&amp;dpr=2 1200w, https://images.theconversation.com/files/365790/original/file-20201027-16-b770at.jpg?ixlib=rb-1.1.0&amp;q=15&amp;auto=format&amp;w=600&amp;h=428&amp;fit=crop&amp;dpr=3 1800w, https://images.theconversation.com/files/365790/original/file-20201027-16-b770at.jpg?ixlib=rb-1.1.0&amp;q=45&amp;auto=format&amp;w=754&amp;h=538&amp;fit=crop&amp;dpr=1 754w, https://images.theconversation.com/files/365790/original/file-20201027-16-b770at.jpg?ixlib=rb-1.1.0&amp;q=30&amp;auto=format&amp;w=754&amp;h=538&amp;fit=crop&amp;dpr=2 1508w, https://images.theconversation.com/files/365790/original/file-20201027-16-b770at.jpg?ixlib=rb-1.1.0&amp;q=15&amp;auto=format&amp;w=754&amp;h=538&amp;fit=crop&amp;dpr=3 2262w" alt="A KKK march in Tennessee in 1986" /></a></p>
<div class="enlarge_hint"></div><figcaption><span class="caption">In this Jan. 18, 1986, photo, a KKK group marches in Tennessee to protest the first<br />
national observance of Martin Luther King Jr.‘s birthday.</span> <span class="attribution"><a class="source" href="https://newsroom.ap.org/detail/KKKProtestsMLKHoliday/68f346ca12664825a70f9c6baa2fcdce/photo">AP Photo/Mark Humphrey</a></span></figcaption></figure>
<h2>1. Some have white supremacist views, but others don’t</h2>
<p>When asked to condemn white supremacists and extremists at the <a href="https://www.usatoday.com/story/news/politics/elections/2020/09/30/presidential-debate-read-full-transcript-first-debate/3587462001/">first presidential debate</a>, President Donald Trump floundered, then said, “Give me a name.” His Democratic challenger Joe Biden offered, “<a href="https://www.washingtonpost.com/nation/2020/09/30/proudboys1001/">The Proud Boys</a>.”</p>
<p>Not all far-right extremists are militant white supremacists.</p>
<p>White supremacy, the belief in white racial superiority and dominance, is a major theme of many far-right believers. Some, like the Ku Klux Klan and neo-Nazis, are <a href="https://www.adl.org/resources/glossary-terms/extreme-right-radical-right-far-right">extremely hardcore hate groups</a>.</p>
<p>Others, who at times identify themselves with the term “<a href="https://www.sapiens.org/language/white-power-dog-whistles/">alt-right</a>,” often <a href="https://www.adl.org/resources/backgrounders/alt-right-a-primer-on-the-new-white-supremacy">mix racism, anti-Semitism and claims of white victimization</a> in a less militant way. In addition, there are what some experts have called the “<a href="https://www.adl.org/resources/backgrounders/from-alt-right-to-alt-lite-naming-the-hate">alt-lite</a>,” like the <a href="https://www.adl.org/proudboys">Proud Boys</a>, who are less violent and disavow overt white supremacy even as they promote white power by glorifying white civilization and demonizing nonwhite people including Muslims and many immigrants.</p>
<p>There is another major category of far-right extremists who <a href="https://www.splcenter.org/fighting-hate/extremist-files/ideology/antigovernment">focus more on opposing the government</a> than they do on racial differences. This so-called “patriot movement” includes tax protesters and <a href="https://www.washingtonpost.com/outlook/five-myths/five-myths-about-militias/2020/09/04/9d7c25e0-ee23-11ea-99a1-71343d03bc29_story.html">militias</a>, many heavily armed and a portion from <a href="https://www.theatlantic.com/magazine/archive/2020/11/right-wing-militias-civil-war/616473/">military and law enforcement</a> backgrounds. Some, like the Hawaiian-shirt-wearing <a href="https://www.nytimes.com/interactive/2020/08/19/magazine/boogaloo.html">Boogaloos</a>, seek civil war to overthrow what they regard as a corrupt political order.</p>
<figure class="align-center zoomable"><a href="https://images.theconversation.com/files/365792/original/file-20201027-18-kez3kw.jpg?ixlib=rb-1.1.0&amp;q=45&amp;auto=format&amp;w=1000&amp;fit=clip"><img src="https://images.theconversation.com/files/365792/original/file-20201027-18-kez3kw.jpg?ixlib=rb-1.1.0&amp;q=45&amp;auto=format&amp;w=754&amp;fit=clip" sizes="(min-width: 1466px) 754px, (max-width: 599px) 100vw, (min-width: 600px) 600px, 237px" srcset="https://images.theconversation.com/files/365792/original/file-20201027-18-kez3kw.jpg?ixlib=rb-1.1.0&amp;q=45&amp;auto=format&amp;w=600&amp;h=400&amp;fit=crop&amp;dpr=1 600w, https://images.theconversation.com/files/365792/original/file-20201027-18-kez3kw.jpg?ixlib=rb-1.1.0&amp;q=30&amp;auto=format&amp;w=600&amp;h=400&amp;fit=crop&amp;dpr=2 1200w, https://images.theconversation.com/files/365792/original/file-20201027-18-kez3kw.jpg?ixlib=rb-1.1.0&amp;q=15&amp;auto=format&amp;w=600&amp;h=400&amp;fit=crop&amp;dpr=3 1800w, https://images.theconversation.com/files/365792/original/file-20201027-18-kez3kw.jpg?ixlib=rb-1.1.0&amp;q=45&amp;auto=format&amp;w=754&amp;h=503&amp;fit=crop&amp;dpr=1 754w, https://images.theconversation.com/files/365792/original/file-20201027-18-kez3kw.jpg?ixlib=rb-1.1.0&amp;q=30&amp;auto=format&amp;w=754&amp;h=503&amp;fit=crop&amp;dpr=2 1508w, https://images.theconversation.com/files/365792/original/file-20201027-18-kez3kw.jpg?ixlib=rb-1.1.0&amp;q=15&amp;auto=format&amp;w=754&amp;h=503&amp;fit=crop&amp;dpr=3 2262w" alt="A boat flies the Gadsden ‘Don't tread on me’ flag and a Three Percenters flag." /></a></p>
<div class="enlarge_hint"></div><figcaption><span class="caption">During an April protest in Seattle, a boat flies the Gadsden ‘Don’t tread on me’ flag and<br />
the flag of the Three Percenters right-wing militia.</span> <span class="attribution"><a class="source" href="https://newsroom.ap.org/detail/VirusOutbreakWashingtonState/e34f7e8fd1864c03a45c23ceea3d0744/photo">AP Photo/Ted S. Warren</a></span></figcaption></figure>
<h2>2. They live in cities and towns across the nation and even the globe</h2>
<p>Far-right extremists are in communities all across America.</p>
<p>The <a href="https://www.washingtonpost.com/opinions/five-myths-about-the-ku-klux-klan/2016/03/11/cddfa6f6-e55b-11e5-a6f3-21ccdbc5f74e_story.html">KKK</a>, often thought of as <a href="https://www.splcenter.org/20110228/ku-klux-klan-history-racism">centered in the South</a>, has chapters from coast to coast. The same is true of other far-right extremist groups, as illustrated by the Southern Poverty Law Center’s <a href="https://www.splcenter.org/hate-map">Hate Map</a>.</p>
<p>Far-right extremism is also global, a point underscored by the <a href="https://www.cnn.com/2013/09/26/world/europe/norway-terror-attacks/index.html">2011 massacre in Norway</a> and the <a href="https://www.nytimes.com/2020/08/23/world/australia/christchurch-tarrant-sentencing-explained.html">2019 New Zealand mosque attack</a>, both of which were perpetrated by people claiming to resist “<a href="https://www.nytimes.com/2019/03/18/opinion/new-zealand-tarrant-white-supremacist-terror.html">white genocide</a>.” The worldwide spread led the <a href="https://www.un.org/sc/ctc/wp-content/uploads/2020/04/CTED_Trends_Alert_Extreme_Right-Wing_Terrorism.pdf">U.N. to recently issue a global alert</a> about the “growing and increasing transnational threat” of right-wing extremism.</p>
<figure class="align-center zoomable"><a href="https://images.theconversation.com/files/365796/original/file-20201027-22-1chvv7k.jpg?ixlib=rb-1.1.0&amp;q=45&amp;auto=format&amp;w=1000&amp;fit=clip"><img src="https://images.theconversation.com/files/365796/original/file-20201027-22-1chvv7k.jpg?ixlib=rb-1.1.0&amp;q=45&amp;auto=format&amp;w=754&amp;fit=clip" sizes="(min-width: 1466px) 754px, (max-width: 599px) 100vw, (min-width: 600px) 600px, 237px" srcset="https://images.theconversation.com/files/365796/original/file-20201027-22-1chvv7k.jpg?ixlib=rb-1.1.0&amp;q=45&amp;auto=format&amp;w=600&amp;h=400&amp;fit=crop&amp;dpr=1 600w, https://images.theconversation.com/files/365796/original/file-20201027-22-1chvv7k.jpg?ixlib=rb-1.1.0&amp;q=30&amp;auto=format&amp;w=600&amp;h=400&amp;fit=crop&amp;dpr=2 1200w, https://images.theconversation.com/files/365796/original/file-20201027-22-1chvv7k.jpg?ixlib=rb-1.1.0&amp;q=15&amp;auto=format&amp;w=600&amp;h=400&amp;fit=crop&amp;dpr=3 1800w, https://images.theconversation.com/files/365796/original/file-20201027-22-1chvv7k.jpg?ixlib=rb-1.1.0&amp;q=45&amp;auto=format&amp;w=754&amp;h=503&amp;fit=crop&amp;dpr=1 754w, https://images.theconversation.com/files/365796/original/file-20201027-22-1chvv7k.jpg?ixlib=rb-1.1.0&amp;q=30&amp;auto=format&amp;w=754&amp;h=503&amp;fit=crop&amp;dpr=2 1508w, https://images.theconversation.com/files/365796/original/file-20201027-22-1chvv7k.jpg?ixlib=rb-1.1.0&amp;q=15&amp;auto=format&amp;w=754&amp;h=503&amp;fit=crop&amp;dpr=3 2262w" alt="A person wearing a 'Q' vest" /></a></p>
<div class="enlarge_hint"></div><figcaption><span class="caption">The ‘collective delusion’ known as QAnon will be around for many years.<br />
</span> <span class="attribution"><a class="source" href="https://newsroom.ap.org/detail/QAnon/6f09da76236342f1b998cd548bd0fab0/photo">AP Photo/Ted S. Warren</a></span></figcaption></figure>
<h2>3. Many are well organized, educated and social media savvy</h2>
<p>Far-right extremists include people who write books, wear sport coats and have advanced degrees. For instance, in 1978 a physics professor turned neo-Nazi wrote a book that has been called the “<a href="https://www.splcenter.org/fighting-hate/intelligence-report/2004/turner-diaries-other-racist-novels-inspire-extremist-violence">bible of the racist right</a>.” Other leaders of the movement have <a href="https://www.newsweek.com/bannon-spencer-trump-alt-right-breitbart-infowars-yale-gottfried-oathkeepers-572585">attended elite universities</a>.</p>
<p>Far-right extremists were early users of the internet and now thrive on social media platforms, which they use to agitate, recruit and organize. The 2017 “Unite the Right” rally in Charlottesville <a href="https://publicintegrity.org/politics/social-media-where-voices-of-hate-find-a-place-to-preach/">revealed how effectively</a> they could reach large groups and mobilize them into action.</p>
<p>Platforms like Facebook and Twitter have recently <a href="https://www.theatlantic.com/technology/archive/2019/05/instagram-and-facebook-ban-far-right-extremists/588607/">attempted to ban</a> many of them. But the alleged Michigan kidnappers’ ability to <a href="https://www.nytimes.com/2020/10/08/opinion/facebook-gretchen-whitmer.html">evade restrictions</a> by simply <a href="https://www.buzzfeednews.com/article/salvadorhernandez/michigan-militant-pages-still-on-facebook">creating new pages</a> and groups has <a href="https://www.theguardian.com/technology/2020/oct/09/facebook-rightwing-extremists-michigan-plot-militia-boogaloo">limited the companies’ success</a>.</p>
<figure class="align-center zoomable"><a href="https://images.theconversation.com/files/365823/original/file-20201027-24-l0vts6.jpg?ixlib=rb-1.1.0&amp;q=45&amp;auto=format&amp;w=1000&amp;fit=clip"><img src="https://images.theconversation.com/files/365823/original/file-20201027-24-l0vts6.jpg?ixlib=rb-1.1.0&amp;q=45&amp;auto=format&amp;w=754&amp;fit=clip" sizes="(min-width: 1466px) 754px, (max-width: 599px) 100vw, (min-width: 600px) 600px, 237px" srcset="https://images.theconversation.com/files/365823/original/file-20201027-24-l0vts6.jpg?ixlib=rb-1.1.0&amp;q=45&amp;auto=format&amp;w=600&amp;h=473&amp;fit=crop&amp;dpr=1 600w, https://images.theconversation.com/files/365823/original/file-20201027-24-l0vts6.jpg?ixlib=rb-1.1.0&amp;q=30&amp;auto=format&amp;w=600&amp;h=473&amp;fit=crop&amp;dpr=2 1200w, https://images.theconversation.com/files/365823/original/file-20201027-24-l0vts6.jpg?ixlib=rb-1.1.0&amp;q=15&amp;auto=format&amp;w=600&amp;h=473&amp;fit=crop&amp;dpr=3 1800w, https://images.theconversation.com/files/365823/original/file-20201027-24-l0vts6.jpg?ixlib=rb-1.1.0&amp;q=45&amp;auto=format&amp;w=754&amp;h=594&amp;fit=crop&amp;dpr=1 754w, https://images.theconversation.com/files/365823/original/file-20201027-24-l0vts6.jpg?ixlib=rb-1.1.0&amp;q=30&amp;auto=format&amp;w=754&amp;h=594&amp;fit=crop&amp;dpr=2 1508w, https://images.theconversation.com/files/365823/original/file-20201027-24-l0vts6.jpg?ixlib=rb-1.1.0&amp;q=15&amp;auto=format&amp;w=754&amp;h=594&amp;fit=crop&amp;dpr=3 2262w" alt="A German American Bund march in New York City" /></a></p>
<div class="enlarge_hint"></div><figcaption><span class="caption">People carrying a Nazi flag march in New York City in 1937.<br />
</span> <span class="attribution"><a class="source" href="https://www.loc.gov/resource/cph.3c17148/">New York World-Telegram and the Sun Newspaper Photograph Collection/Library of Congress</a></span></figcaption></figure>
<h2>4. They were here long before Trump and will remain here long after</h2>
<p>Many people associate far-right extremism with the rise of Trump. It’s true that <a href="https://www.nytimes.com/2019/11/12/us/hate-crimes-fbi-report.html">hate crimes</a>, <a href="https://www.washingtonpost.com/opinions/2020/05/13/case-you-thought-there-couldnt-be-more-bad-news-anti-semitism-is-spiking/">anti-Semitism</a> and the number of <a href="https://www.theguardian.com/world/2020/mar/18/white-nationalist-hate-groups-southern-poverty-law-center">hate groups</a> have risen sharply since his campaign began in 2015. And the <a href="https://abcnews.go.com/Politics/qanons-growth-mirrors-sharp-spike-extremist-violence-us/story?id=73079916">QAnon movement</a> – called both a “<a href="https://www.buzzfeednews.com/article/drumoorhouse/qanon-mass-collective-delusion-buzzfeed-news-copy-desk">collective delusion</a>” and a “<a href="https://www.cnn.com/2020/10/07/tech/qanon-europe-cult-intl/index.html">virtual cult</a>” – has gained widespread attention.</p>
<p>But far-right extremists were here long before Trump.</p>
<p>The history of white power extremism dates back to slave patrols and the post-Civil War rise of the <a href="https://www.splcenter.org/20110228/ku-klux-klan-history-racism">KKK</a>. In the 1920s, the KKK had <a href="https://www.npr.org/sections/npr-history-dept/2015/03/19/390711598/when-the-ku-klux-klan-was-mainstream">millions</a> of members. The following decade saw the rise of Nazi sympathizers, including 15,000 uniformed “<a href="https://www.smithsonianmag.com/history/meet-screenwriting-mystic-who-wanted-be-american-fuhrer-180970449/">Silver Shirts</a>” and a 20,000-person <a href="https://www.npr.org/sections/codeswitch/2019/02/20/695941323/when-nazis-took-manhattan">pro-Nazi rally</a> at Madison Square Garden in New York City in 1939.</p>
<p>While adapting to the times, far-right extremism has <a href="https://www.rollingstone.com/politics/politics-features/the-history-of-white-supremacy-in-america-205171/">continued</a> into the present. It’s not dependent on Trump, and will <a href="https://www.washingtonpost.com/outlook/2020/10/08/white-supremacists-gretchen-whitmer/">remain a threat</a> regardless of his public prominence.</p>
<figure class="align-center zoomable"><a href="https://images.theconversation.com/files/365793/original/file-20201027-19-1y2naws.jpg?ixlib=rb-1.1.0&amp;q=45&amp;auto=format&amp;w=1000&amp;fit=clip"><img src="https://images.theconversation.com/files/365793/original/file-20201027-19-1y2naws.jpg?ixlib=rb-1.1.0&amp;q=45&amp;auto=format&amp;w=754&amp;fit=clip" sizes="(min-width: 1466px) 754px, (max-width: 599px) 100vw, (min-width: 600px) 600px, 237px" srcset="https://images.theconversation.com/files/365793/original/file-20201027-19-1y2naws.jpg?ixlib=rb-1.1.0&amp;q=45&amp;auto=format&amp;w=600&amp;h=400&amp;fit=crop&amp;dpr=1 600w, https://images.theconversation.com/files/365793/original/file-20201027-19-1y2naws.jpg?ixlib=rb-1.1.0&amp;q=30&amp;auto=format&amp;w=600&amp;h=400&amp;fit=crop&amp;dpr=2 1200w, https://images.theconversation.com/files/365793/original/file-20201027-19-1y2naws.jpg?ixlib=rb-1.1.0&amp;q=15&amp;auto=format&amp;w=600&amp;h=400&amp;fit=crop&amp;dpr=3 1800w, https://images.theconversation.com/files/365793/original/file-20201027-19-1y2naws.jpg?ixlib=rb-1.1.0&amp;q=45&amp;auto=format&amp;w=754&amp;h=503&amp;fit=crop&amp;dpr=1 754w, https://images.theconversation.com/files/365793/original/file-20201027-19-1y2naws.jpg?ixlib=rb-1.1.0&amp;q=30&amp;auto=format&amp;w=754&amp;h=503&amp;fit=crop&amp;dpr=2 1508w, https://images.theconversation.com/files/365793/original/file-20201027-19-1y2naws.jpg?ixlib=rb-1.1.0&amp;q=15&amp;auto=format&amp;w=754&amp;h=503&amp;fit=crop&amp;dpr=3 2262w" alt="People wearing camouflage and carrying weapons" /></a></p>
<div class="enlarge_hint"></div><figcaption><span class="caption">Members of the Boogaloo movement, seen here at a New Hampshire demonstration<br />
seek a civil war in the U.S.</span> <span class="attribution"><a class="source" href="https://newsroom.ap.org/detail/APTOPIXVirusOutbreakNewHampshire/165d06c2aa5746099e1641d0c1f5e03a/photo">AP Photo/Michael Dwyer</a></span></figcaption></figure>
<h2>5. They pose a widespread and dire threat, with some seeking civil war</h2>
<p>Far-right extremists <a href="https://www.nytimes.com/2020/10/02/opinion/trump-proud-boys.html">often appear to strike</a> in spectacular “lone wolf” attacks, like the <a href="https://www.okhistory.org/publications/enc/entry.php?entry=OK026">Oklahoma City federal building bombing in 1995</a>, the <a href="https://www.nytimes.com/2016/12/15/us/dylann-roof-trial.html">mass murder at a Charleston church</a> in 2015 and the <a href="https://www.nytimes.com/2018/10/27/us/active-shooter-pittsburgh-synagogue-shooting.html">Pittsburgh synagogue shooting</a> in 2018. But these people are not alone.</p>
<p>Most far-right extremists are <a href="https://doi.org/10.1080/1057610X.2017.1419554">part of larger extremist communities</a>, communicating by social media and distributing <a href="https://www.washingtonpost.com/technology/2019/08/04/three-mass-shootings-this-year-began-with-hateful-screed-chan-its-founder-calls-it-terrorist-refuge-plain-sight/">posts</a> and <a href="http://www.jstor.com/stable/resrep23577">manifestos</a>.</p>
<p>Their messages speak of fear that one day, <a href="https://www.nytimes.com/2019/03/18/technology/replacement-theory.html">whites may be outnumbered by nonwhites</a> in the U.S., and the idea that there is a <a href="https://www.sapiens.org/language/white-power-dog-whistles/">Jewish-led plot to destroy the white race</a>. In response, they prepare for a war between whites and nonwhites.</p>
<p>[<em>Deep knowledge, daily.</em> <a href="https://theconversation.com/us/newsletters/the-daily-3?utm_source=TCUS&amp;utm_medium=inline-link&amp;utm_campaign=newsletter-text&amp;utm_content=deepknowledge">Sign up for The Conversation’s newsletter</a>.]</p>
<p>Thinking of these extremists as loners risks missing the <a href="https://www.washingtonpost.com/outlook/2020/10/08/white-supremacists-gretchen-whitmer/">complexity of their networks</a>, which brought as many as 13 alleged plotters together in the planning to kidnap Michigan’s governor.</p>
<p>Together, these misconceptions about far-right extremist individuals and groups can lead Americans to underestimate the <a href="https://www.dhs.gov/sites/default/files/publications/2020_10_06_homeland-threat-assessment.pdf">dire threat they pose to the public</a>. Understanding them, by contrast, can help people and experts alike address the <a href="https://www.project-syndicate.org/commentary/us-election-violence-right-wing-atrocities-genocide-by-alex-hinton-2020-10">danger</a>, as the election’s aftermath unfolds.</p>
<p>&nbsp;</p>
<figure class="align-center zoomable"><a href="https://images.theconversation.com/files/365789/original/file-20201027-18-ouujqo.jpg?ixlib=rb-1.1.0&amp;rect=0%2C16%2C3625%2C2566&amp;q=45&amp;auto=format&amp;w=1000&amp;fit=clip"><img src="https://images.theconversation.com/files/365789/original/file-20201027-18-ouujqo.jpg?ixlib=rb-1.1.0&amp;rect=0%2C16%2C3625%2C2566&amp;q=45&amp;auto=format&amp;w=754&amp;fit=clip" sizes="(min-width: 1466px) 754px, (max-width: 599px) 100vw, (min-width: 600px) 600px, 237px" srcset="https://images.theconversation.com/files/365789/original/file-20201027-18-ouujqo.jpg?ixlib=rb-1.1.0&amp;q=45&amp;auto=format&amp;w=600&amp;h=428&amp;fit=crop&amp;dpr=1 600w, https://images.theconversation.com/files/365789/original/file-20201027-18-ouujqo.jpg?ixlib=rb-1.1.0&amp;q=30&amp;auto=format&amp;w=600&amp;h=428&amp;fit=crop&amp;dpr=2 1200w, https://images.theconversation.com/files/365789/original/file-20201027-18-ouujqo.jpg?ixlib=rb-1.1.0&amp;q=15&amp;auto=format&amp;w=600&amp;h=428&amp;fit=crop&amp;dpr=3 1800w, https://images.theconversation.com/files/365789/original/file-20201027-18-ouujqo.jpg?ixlib=rb-1.1.0&amp;q=45&amp;auto=format&amp;w=754&amp;h=538&amp;fit=crop&amp;dpr=1 754w, https://images.theconversation.com/files/365789/original/file-20201027-18-ouujqo.jpg?ixlib=rb-1.1.0&amp;q=30&amp;auto=format&amp;w=754&amp;h=538&amp;fit=crop&amp;dpr=2 1508w, https://images.theconversation.com/files/365789/original/file-20201027-18-ouujqo.jpg?ixlib=rb-1.1.0&amp;q=15&amp;auto=format&amp;w=754&amp;h=538&amp;fit=crop&amp;dpr=3 2262w" alt="Members of the Proud Boys arrive at an event in Oregon." /></a></p>
<div class="enlarge_hint"></div><figcaption><span class="caption">Members of the Proud Boys right-wing extremist group arrive at a pro-Donald Trump rally<br />
in Oregon in September 2020.</span> <span class="attribution"><a class="source" href="https://newsroom.ap.org/detail/Election-2020-Debate-Race/1ceeb96ce01b41e79ded8fd10fbca399/photo">AP Photo/Andrew Selsky</a></span></figcaption></figure>
</div>
<div class="grid-ten grid-prepend-two large-grid-nine grid-last content-topics topic-list">
<p><em>Editor’s note: This is an updated version of an article originally published Oct. 30, 2020 in The Conversation</em></p>
</div>
<p><strong> </strong><a href="https://theconversation.com/profiles/alexander-hinton-164214"><strong>Alexander Hinton </strong></a>is a Distinguished Professor of Anthropology; Director, Center for the Study of Genocide and Human Rights, Rutgers University &#8211; Newark</p>
<p>&nbsp;</p>
<div class="mh-social-bottom">
<div class="mh-share-buttons clearfix">
	<a class="mh-facebook" href="#" onclick="window.open('https://www.facebook.com/sharer.php?u=https%3A%2F%2Ftowardfreedom.org%2Fstory%2Farchives%2Famericas%2Fus-capitol-mob-highlights-5-reasons-not-to-underestimate-far-right-extremists%2F&t=US+Capitol+mob+highlights+5+reasons+not+to+underestimate%C2%A0far-right%C2%A0extremists', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
		<span class="mh-share-button"><i class="fa fa-facebook"></i></span>
	</a>
	<a class="mh-twitter" href="#" onclick="window.open('https://twitter.com/share?text=US+Capitol+mob+highlights+5+reasons+not+to+underestimate%C2%A0far-right%C2%A0extremists:&url=https%3A%2F%2Ftowardfreedom.org%2Fstory%2Farchives%2Famericas%2Fus-capitol-mob-highlights-5-reasons-not-to-underestimate-far-right-extremists%2F', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
		<span class="mh-share-button"><i class="fa fa-twitter"></i></span>
	</a>
	<a class="mh-linkedin" href="#" onclick="window.open('https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Ftowardfreedom.org%2Fstory%2Farchives%2Famericas%2Fus-capitol-mob-highlights-5-reasons-not-to-underestimate-far-right-extremists%2F&source=', 'linkedinShare', 'width=626,height=436'); return false;" title="Share on LinkedIn">
		<span class="mh-share-button"><i class="fa fa-linkedin"></i></span>
	</a>
	<a class="mh-pinterest" href="#" onclick="window.open('https://pinterest.com/pin/create/button/?url=https%3A%2F%2Ftowardfreedom.org%2Fstory%2Farchives%2Famericas%2Fus-capitol-mob-highlights-5-reasons-not-to-underestimate-far-right-extremists%2F&media=https://towardfreedom.org/wp-content/uploads/2019/10/860x394-protesters-confronted-by-Capitol-police-Manuel-Balce-Ceneta-AP.jpg&description=US+Capitol+mob+highlights+5+reasons+not+to+underestimate%C2%A0far-right%C2%A0extremists', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
		<span class="mh-share-button"><i class="fa fa-pinterest"></i></span>
	</a>
	<a class="mh-googleplus" href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&url=https%3A%2F%2Ftowardfreedom.org%2Fstory%2Farchives%2Famericas%2Fus-capitol-mob-highlights-5-reasons-not-to-underestimate-far-right-extremists%2F', 'googleShare', 'width=626,height=436'); return false;" title="Share on Google+" target="_blank">
		<span class="mh-share-button"><i class="fa fa-google-plus"></i></span>
	</a>
	<a class="mh-email" href="mailto:?subject=US%20Capitol%20mob%20highlights%205%20reasons%20not%20to%20underestimate%C2%A0far-right%C2%A0extremists&amp;body=https%3A%2F%2Ftowardfreedom.org%2Fstory%2Farchives%2Famericas%2Fus-capitol-mob-highlights-5-reasons-not-to-underestimate-far-right-extremists%2F" title="Send this article to a friend" target="_blank">
		<span class="mh-share-button"><i class="fa fa-envelope-o"></i></span>
	</a>
	<a class="mh-print" href="javascript:window.print()" title="Print this article">
		<span class="mh-share-button"><i class="fa fa-print"></i></span>
	</a>
</div></div>
	</div></article><h3 class="related-articles-header">Related Articles</h3><nav class="mh-post-nav mh-row clearfix">
<div class="mh-col-1-2">

						<a href="https://towardfreedom.org/story/archives/the-georgia-fraud-story-you-havent-heard-sec-of-state-raffensperger-speaks-with-a-forked-tongue/" title="The Georgia Fraud Story You Haven’t Heard: Sec of State Raffensperger Speaks with a Forked Tongue">The Georgia Fraud Story You Haven’t Heard: Sec of State Raffensperger Speaks with a Forked Tongue</a><br>
                        
					
						<a href="https://towardfreedom.org/story/admin/deb-haalands-nomination-for-interior-sec-is-important-step-for-native-americans/" title="Deb Haaland’s Nomination for Interior Sec. Is “Important Step” for Native Americans">Deb Haaland’s Nomination for Interior Sec. Is “Important Step” for Native Americans</a><br>
                        
					
						<a href="https://towardfreedom.org/story/archives/how-covid-19-is-wiping-out-indias-traditional-craft-makingand-millions-of-jobs/" title="How Covid-19 is wiping out India’s traditional craft-making…and millions of jobs">How Covid-19 is wiping out India’s traditional craft-making…and millions of jobs</a><br>
                        </div>
<div class="mh-col-1-2">

					
						<a href="https://towardfreedom.org/story/admin/progressive-media-promoted-a-false-story-of-conflict-beef-from-nicaragua/" title="Progressive Media Promoted a False Story of ‘Conflict Beef’ From Nicaragua">Progressive Media Promoted a False Story of ‘Conflict Beef’ From Nicaragua</a><br>
                        
					
						<a href="https://towardfreedom.org/americas-2/all-american-nativism-a-must-read-to-discover-the-macabre-history-of-americas-long-war-on-immigrants/" title="All American Nativism: A Must Read on the Macabre History of America&#8217;s Long War on Immigrants">All American Nativism: A Must Read on the Macabre History of America&#8217;s Long War on Immigrants</a><br>
                        
					
						<a href="https://towardfreedom.org/story/admin/a-cry-for-help-burlingtons-sister-city-in-nicaragua-is-a-major-disaster-zone/" title="A Cry for Help:  Burlington&#8217;s Sister City in Nicaragua is a Major Disaster Zone">A Cry for Help:  Burlington&#8217;s Sister City in Nicaragua is a Major Disaster Zone</a><br>
                        
					</div>
</nav>
		</div>
			</div>
    </div>
<a href="#" class="mh-back-to-top"><i class="fa fa-chevron-up"></i></a>
</div><!-- .mh-container-outer -->
<div class="mh-copyright-wrap">
	<div class="mh-container mh-container-inner clearfix">
		<p class="mh-copyright">
			Copyright Toward Freedom 2019		</p>
	</div>
</div>
<style type="text/css" media="screen"></style><script type='text/javascript' src='https://towardfreedom.org/wp-content/plugins/automatic-copyright-year/script.js?ver=1.0' id='wpsos-copyright-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/towardfreedom.org\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://towardfreedom.org/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.3' id='contact-form-7-js'></script>
<script type='text/javascript' src='https://towardfreedom.org/wp-includes/js/wp-embed.min.js?ver=5.5.3' id='wp-embed-js'></script>
</body>
</html>