<!DOCTYPE html>
<html class="no-js mh-disable-sb" lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="http://gmpg.org/xfn/11" />
<title>An Interview with Michael Kimble - Toward Freedom</title>

<!-- This site is optimized with the Yoast SEO plugin v12.9.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Gay anarchist Michael Kimble, incarcerated in Alabama for killing a violent racist, was recently placed in segregation at Holman Correctional Facility."/>
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://towardfreedom.org/story/an-interview-with-michael-kimble/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="An Interview with Michael Kimble - Toward Freedom" />
<meta property="og:description" content="Gay anarchist Michael Kimble, incarcerated in Alabama for killing a violent racist, was recently placed in segregation at Holman Correctional Facility." />
<meta property="og:url" content="https://towardfreedom.org/story/an-interview-with-michael-kimble/" />
<meta property="og:site_name" content="Toward Freedom" />
<meta property="article:section" content="Story" />
<meta property="article:published_time" content="2020-01-29T14:48:54+00:00" />
<meta property="og:image" content="https://towardfreedom.org/wp-content/uploads/2020/01/kimble_jrhc.1b.jpg" />
<meta property="og:image:secure_url" content="https://towardfreedom.org/wp-content/uploads/2020/01/kimble_jrhc.1b.jpg" />
<meta property="og:image:width" content="900" />
<meta property="og:image:height" content="902" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Gay anarchist Michael Kimble, incarcerated in Alabama for killing a violent racist, was recently placed in segregation at Holman Correctional Facility." />
<meta name="twitter:title" content="An Interview with Michael Kimble - Toward Freedom" />
<meta name="twitter:image" content="https://towardfreedom.org/wp-content/uploads/2020/01/kimble_jrhc.1b.jpg" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://towardfreedom.org/#website","url":"https://towardfreedom.org/","name":"Toward Freedom","description":"A progressive perspective on world events since 1952","potentialAction":{"@type":"SearchAction","target":"https://towardfreedom.org/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://towardfreedom.org/story/an-interview-with-michael-kimble/#primaryimage","url":"https://towardfreedom.org/wp-content/uploads/2020/01/kimble_jrhc.1b.jpg","width":900,"height":902},{"@type":"WebPage","@id":"https://towardfreedom.org/story/an-interview-with-michael-kimble/#webpage","url":"https://towardfreedom.org/story/an-interview-with-michael-kimble/","inLanguage":"en-US","name":"An Interview with Michael Kimble - Toward Freedom","isPartOf":{"@id":"https://towardfreedom.org/#website"},"primaryImageOfPage":{"@id":"https://towardfreedom.org/story/an-interview-with-michael-kimble/#primaryimage"},"datePublished":"2020-01-29T14:48:54+00:00","dateModified":"2020-01-29T14:48:54+00:00","author":{"@id":"https://towardfreedom.org/#/schema/person/a03fe6c4ca690ed37a342d8a0e1caea0"},"description":"Gay anarchist Michael Kimble, incarcerated in Alabama for killing a violent racist, was recently placed in segregation at Holman Correctional Facility."},{"@type":["Person"],"@id":"https://towardfreedom.org/#/schema/person/a03fe6c4ca690ed37a342d8a0e1caea0","name":"Black Ink","image":{"@type":"ImageObject","@id":"https://towardfreedom.org/#authorlogo","url":"https://secure.gravatar.com/avatar/b9203b51cba5b0262e7e2ad2b2c74f9b?s=96&d=mm&r=g","caption":"Black Ink"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//kit.fontawesome.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Toward Freedom &raquo; Feed" href="https://towardfreedom.org/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.10.2 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.10.2';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-8375864-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-8375864-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/towardfreedom.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://towardfreedom.org/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://towardfreedom.org/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.6' type='text/css' media='all' />
<link rel='stylesheet' id='easy-facebook-likebox-plugin-styles-css'  href='https://towardfreedom.org/wp-content/plugins/easy-facebook-likebox/easy-facebook-likebox/public/assets/css/public.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='easy-facebook-likebox-animate-css'  href='https://towardfreedom.org/wp-content/plugins/easy-facebook-likebox/easy-facebook-likebox/public/assets/css/animate.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='easy-facebook-likebox-popup-styles-css'  href='https://towardfreedom.org/wp-content/plugins/easy-facebook-likebox/easy-facebook-likebox/public/assets/popup/magnific-popup.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='mh-magazine-css'  href='https://towardfreedom.org/wp-content/themes/mh-magazine/style.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='child-style-css'  href='https://towardfreedom.org/wp-content/themes/mh-magazine-child/style.css?ver=1.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='mh-font-awesome-css'  href='https://towardfreedom.org/wp-content/themes/mh-magazine/includes/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='mh-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:300,400,400italic,600,700' type='text/css' media='all' />
<link rel='stylesheet' id='simple-social-icons-font-css'  href='https://towardfreedom.org/wp-content/plugins/simple-social-icons/css/style.css?ver=3.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='newsletter-css'  href='https://towardfreedom.org/wp-content/plugins/newsletter/style.css?ver=6.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='esf-fonts-css'  href='https://towardfreedom.org/wp-content/plugins/easy-facebook-likebox/assets/css/esf-custom-fonts.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome.min-css'  href='https://towardfreedom.org/wp-content/plugins/easy-facebook-likebox//my-instagram-feed/assets/css/font-awesome.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='mif_style-css'  href='https://towardfreedom.org/wp-content/plugins/easy-facebook-likebox//my-instagram-feed/assets/css/mif_style.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='ecae-frontend-css'  href='https://towardfreedom.org/wp-content/plugins/easy-custom-auto-excerpt/assets/style-frontend.css?ver=2.4.11' type='text/css' media='all' />
<link rel='stylesheet' id='ecae-buttonskin-none-css'  href='https://towardfreedom.org/wp-content/plugins/easy-custom-auto-excerpt/buttons/ecae-buttonskin-none.css?ver=2.4.11' type='text/css' media='all' />
<script type='text/javascript' src='https://towardfreedom.org/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://towardfreedom.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://towardfreedom.org/wp-content/plugins/menubar/templates/Superfish/superfish.js?ver=5.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/towardfreedom.org","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://towardfreedom.org/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.10.2'></script>
<script type='text/javascript' src='https://towardfreedom.org/wp-content/plugins/easy-facebook-likebox/easy-facebook-likebox/public/assets/popup/jquery.magnific-popup.min.js?ver=5.2.2'></script>
<script type='text/javascript' src='https://towardfreedom.org/wp-content/plugins/easy-facebook-likebox/easy-facebook-likebox/public/assets/js/jquery.cookie.js?ver=5.2.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var public_ajax = {"ajax_url":"https:\/\/towardfreedom.org\/wp-admin\/admin-ajax.php","efbl_is_fb_pro":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://towardfreedom.org/wp-content/plugins/easy-facebook-likebox/easy-facebook-likebox/public/assets/js/public.js?ver=5.2.2'></script>
<script type='text/javascript' src='https://towardfreedom.org/wp-content/themes/mh-magazine/js/scripts.js?ver=3.8.6'></script>
<script type='text/javascript' src='https://towardfreedom.org/wp-content/plugins/simple-social-icons/svgxuse.js?ver=1.1.21'></script>
<script type='text/javascript' src='https://kit.fontawesome.com/aab9a11966.js?ver=5.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mif = {"ajax_url":"https:\/\/towardfreedom.org\/wp-admin\/admin-ajax.php","version":"free"};
/* ]]> */
</script>
<script type='text/javascript' src='https://towardfreedom.org/wp-content/plugins/easy-facebook-likebox//my-instagram-feed/assets/js/mif-custom.js?ver=1'></script>
<link rel='https://api.w.org/' href='https://towardfreedom.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://towardfreedom.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://towardfreedom.org/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://towardfreedom.org/?p=12368' />
<link rel="alternate" type="application/json+oembed" href="https://towardfreedom.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftowardfreedom.org%2Fstory%2Fan-interview-with-michael-kimble%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://towardfreedom.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftowardfreedom.org%2Fstory%2Fan-interview-with-michael-kimble%2F&#038;format=xml" />
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-8375864-1', 'auto');
  ga('send', 'pageview');

</script>
<!-- WP Menubar 5.6.5: start CSS -->
<link rel="stylesheet" href="https://towardfreedom.org/wp-content/plugins/menubar/templates/Basic_46/b-blue.css" type="text/css" media="screen" />
<!-- WP Menubar 5.6.5: end CSS -->
<style type="text/css">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</style>
<!--[if lt IE 9]>
<script src="https://towardfreedom.org/wp-content/themes/mh-magazine/js/css3-mediaqueries.js"></script>
<![endif]-->
<style type="text/css">
.entry-content { font-size: 16px; font-size: 1rem; }
</style>
<style type="text/css"> .mif_wrap .feed_type_video  .video_icon { background-image:url( https://towardfreedom.org/wp-includes/js/mediaelement/mejs-controls.svg); } .mif_wrap.mif_skin_11973 .mif_feeds_holder .mif_grid_layout  { width: calc(92% / ); } .mif_wrap.mif_skin_11973 .mif_feeds_holder .mif_grid_layout { height: 643px; } .mif_wrap.mif_skin_11973 .mif_header_main { display: none; } .mif_wrap.mif_skin_11973 .mif_posts { display: block; } .mif_wrap.mif_skin_11973 .mif_followers { display: block; } .mif_wrap.mif_skin_11973 .mif_bio { display: block; } .mif_wrap.mif_skin_11973 .mif_follow_btn { display: inline-block; } .mif_wrap.mif_skin_11973 .mif_load_feeds { display: inline-block; } .mif_wrap.mif_skin_11973 .mif_dp_wrap { display: block; } .mif_wrap.mif_skin_11973 .mif_header_main .mif_header_title { font-size: 16px; } .mif_wrap.mif_skin_11973 .mif_header_main .mif_posts,.mif_wrap.mif_skin_11973 .mif_header_main .mif_followers { font-size: 16px; } .mif_wrap.mif_skin_11973 .mif_bio { font-size: 14px; }.mif_wrap.mif_skin_11973 .mif_header_main { background-color: #fff; } .mif_wrap.mif_skin_11973 .mif_header_main, .mif_wrap.mif_skin_11973 .mif_header_main .mif_posts, .mif_wrap.mif_skin_11973 .mif_header_main .mif_followers, .mif_wrap.mif_skin_11973 .mif_header_main .mif_bio, .mif_wrap.mif_skin_11973 .mif_header_main .mif_header_title { color: #000; } .mif_wrap.mif_skin_11973 .mif_fulls .icon, .mif_wrap.mif_skin_11973 .mif_single:hover .mif_fulls .icon,
                 .mif_wrap.mif_skin_11973 .mif_feed_popup .icon{ color: #fff!important; } .mif_wrap.mif_skin_11973 .mif_single .mif_overlay, .mif_wrap.mif_skin_11973 .mif_single .mif_fulls{ background-color: rgba(0,0,0,0.5); } .mif_wrap.mif_skin_11973 .mif_single { margin-top: 5px; } .mif_wrap.mif_skin_11973 .mif_single { margin-bottom: 5px; } .mif_wrap.mif_skin_11973 .mif_single { margin-left: 5px; } .mif_wrap.mif_skin_11973 .mif_single { margin-right: 5px; } .mif_wrap.mif_skin_11973 .mif_fulls .icon { color: #fff; }</style><style type="text/css"> .efbl_feed_wraper.efbl_skin_11975 .efbl_header { display: none; } .efbl_feed_wraper.efbl_skin_11975 .efbl_header_meta .efbl_header_title { font-size: 16px; } .efbl_feed_wraper.efbl_skin_11975  .efbl_likes,  .efbl_feed_wraper.efbl_skin_11975  .efbl_story_meta .efbl_story_lnc_holder  .efbl_all_likes_wrap { display: inline-block; } .efbl_feed_wraper.efbl_skin_11975  .efbl_shares { display: inline-block; } .efbl_feed_wraper.efbl_skin_11975   .efbl_comments { display: inline-block; } .efbl_feed_wraper.efbl_skin_11975 .mif_follow_btn { display: none; } .efbl_feed_wraper.efbl_skin_11975 .efbl_fb_story#efblcf .efbl_story_text { display: block; } .efbl_feed_wraper.efbl_skin_11975 .efbl_header .mif_header_title { font-size: 16px; } .efbl_feed_wraper.efbl_skin_11975 .efbl_header .mif_posts,.efbl_feed_wraper.efbl_skin_11975 .efbl_header .mif_followers { font-size: 16px; }.efbl_feed_wraper.efbl_skin_11975 .efbl_header { background-color: transparent; } .efbl_feed_wraper.efbl_skin_11975 .efbl_header, .efbl_feed_wraper.efbl_skin_11975 .efbl_header .mif_posts, .efbl_feed_wraper.efbl_skin_11975 .efbl_header .mif_followers, .efbl_feed_wraper.efbl_skin_11975 .efbl_header .mif_bio, .efbl_feed_wraper.efbl_skin_11975 .efbl_header .mif_header_title { color: #000; } .efbl_feed_wraper.efbl_skin_11975 .efbl_read_more_link a { color: #000; } .efbl_feed_wraper.efbl_skin_11975 .efbl_fb_story { background-color: transparent !important; } .efbl_feed_wraper.efbl_skin_11975 .efbl_fb_story#efblcf { padding-top: 0px; } .efbl_feed_wraper.efbl_skin_11975 .efbl_fb_story#efblcf {padding-bottom: 0px; } .efbl_feed_wraper.efbl_skin_11975 .efbl_fb_story#efblcf { padding-left: 0px; } .efbl_feed_wraper.efbl_skin_11975 .efbl_fb_story#efblcf {padding-right: 0px; } .efbl_feed_wraper.efbl_skin_11975 .efbl_fb_story#efblcf { margin-top: 0px; } .efbl_feed_wraper.efbl_skin_11975 .efbl_fb_story#efblcf { margin-bottom: 20px; } .efbl_feed_wraper.efbl_skin_11975 .efbl_fb_story#efblcf { margin-left: 0px; } .efbl_feed_wraper.efbl_skin_11975 .efbl_fb_story#efblcf {margin-right: 0px; }</style></head>
<body id="mh-mobile" class="post-template-default single single-post postid-12368 single-format-standard mh-wide-layout mh-right-sb mh-loop-layout1 mh-widget-layout4" itemscope="itemscope" itemtype="http://schema.org/WebPage">
<div class="mh-header-nav-mobile clearfix"></div>
	<div class="mh-preheader">
    	<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-top-left  clearfix">
											<nav class="mh-navigation mh-header-nav mh-header-nav-top mh-col-2-3 clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
							<aside class="mh-header-search mh-header-search-top">
								<form role="search" method="get" class="search-form" action="https://towardfreedom.org/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>							</aside>
							<div class="menu-mainmenu-container"><ul id="menu-mainmenu" class="menu"><li id="menu-item-8635" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-8635"><a href="https://towardfreedom.org">Home</a></li>
<li id="menu-item-8678" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-8678"><a href="https://towardfreedom.org/about/">About</a>
<ul class="sub-menu">
	<li id="menu-item-9620" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9620"><a href="https://towardfreedom.org/mission/">Mission</a></li>
	<li id="menu-item-9621" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9621"><a href="https://towardfreedom.org/who-we-are/">Who We Are</a></li>
	<li id="menu-item-11461" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11461"><a href="https://towardfreedom.org/toward-freedom-history/">TF History</a></li>
	<li id="menu-item-9625" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9625"><a href="https://towardfreedom.org/submissions/">Submissions</a></li>
	<li id="menu-item-9623" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9623"><a href="https://towardfreedom.org/contact/">Contact</a></li>
</ul>
</li>
<li id="menu-item-9624" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9624"><a href="http://www.theinvestigativefund.org/about/special-funds/h-d-lloyd-fund-for-investigative-journalism/">Lloyd Investigative Fund</a></li>
<li id="menu-item-9619" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9619"><a href="https://towardfreedom.org/donate/">Donate</a></li>
<li id="menu-item-9769" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9769"><a href="https://towardfreedom.org/subscribe-to-newsletter/">Subscribe to Newsletter</a></li>
</ul></div>						</nav>
									</div>
										<div class="mh-header-bar-content mh-header-bar-top-right mh-col-1-3 clearfix">
											<nav class="mh-social-icons mh-social-nav mh-social-nav-top clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
							<div class="menu-social-icons-menu-container"><ul id="menu-social-icons-menu" class="menu"><li id="menu-item-9538" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9538"><a href="https://www.facebook.com/Toward-Freedom-122466425961/"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Facebook</span></a></li>
<li id="menu-item-9539" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9539"><a href="https://twitter.com/TowardFreedom"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Twitter</span></a></li>
</ul></div>						</nav>
									</div>
					</div>
	</div>
<header class="mh-header" itemscope="itemscope" itemtype="http://schema.org/WPHeader">
	<div class="mh-container mh-container-inner clearfix">
		<div class="mh-custom-header clearfix">
<div class="mh-header-columns mh-row clearfix">
<div class="mh-col-1-1 mh-site-identity">
<div class="mh-site-logo" role="banner" itemscope="itemscope" itemtype="http://schema.org/Brand">
<div class="mh-header-text">
<a class="mh-header-text-link" href="https://towardfreedom.org/" title="Toward Freedom" rel="home">
<h2 class="mh-header-title">Toward Freedom</h2>
<h3 class="mh-header-tagline">A progressive perspective on world events since 1952</h3>
</a>
</div>
</div>
</div>
</div>
</div>
	</div>

	<div class="mh-main-nav-wrap">
		<nav class="mh-navigation mh-main-nav mh-container mh-container-inner clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
			<div class="menu-category-nav-container"><ul id="menu-category-nav" class="menu"><li id="menu-item-11804" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11804"><a href="https://towardfreedom.org/category/story/investigations/">Our Investigations</a></li>
<li id="menu-item-8661" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8661"><a href="https://towardfreedom.org/category/story/archives/africa-archives/">Africa</a></li>
<li id="menu-item-8658" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-8658"><a href="https://towardfreedom.org/category/story/archives/americas/">Americas</a></li>
<li id="menu-item-8664" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8664"><a href="https://towardfreedom.org/category/story/archives/asia-archives/">Asia</a></li>
<li id="menu-item-8665" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8665"><a href="https://towardfreedom.org/category/story/archives/europe/">Europe</a></li>
<li id="menu-item-8659" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8659"><a href="https://towardfreedom.org/category/story/archives/middle-east/">Middle East</a></li>
<li id="menu-item-11805" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11805"><a href="https://towardfreedom.org/category/reviews/">Reviews</a></li>
</ul></div>		</nav>
	</div>
	</header>
	<div class="mh-subheader">
		<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-bottom-left mh-col-2-3 clearfix">
									</div>
										<div class="mh-header-bar-content mh-header-bar-bottom-right mh-col-1-3 clearfix">
														</div>
					</div>
	</div>
<div class="mh-container mh-container-outer">
<div class="mh-wrapper clearfix">
	<div class="mh-main clearfix">
		<div id="main-content" class="mh-content" role="main" itemprop="mainContentOfPage"><article id="post-12368" class="post-12368 post type-post status-publish format-standard has-post-thumbnail hentry category-americas category-story">
	<header class="entry-header clearfix"><h1 class="entry-title">An Interview with Michael Kimble</h1><div class="mh-meta entry-meta">
<span class="entry-meta-author show-on-mobile author vcard"><i class="fa fa-user"></i><a class="fn" href="https://towardfreedom.org/author/black-ink/">Black Ink</a></span>
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://towardfreedom.org/2020/01/">January 29, 2020</a></span>
<span class="entry-meta-author hide-on-mobile author vcard"><i class="fa fa-user"></i><a class="fn" href="https://towardfreedom.org/author/black-ink/">Black Ink</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="https://towardfreedom.org/category/story/archives/americas/" rel="category tag">Americas</a>, <a href="https://towardfreedom.org/category/story/" rel="category tag">Story</a></span>
</div>
	</header>
		<div class="entry-content clearfix"><p><em>This interview, including the note below, was originally published in </em><a href="https://black-ink.info/2020/01/11/an-interview-with-michael-kimble/">Black Ink </a><em>. We are republishing it here with permission.</em></p>
<p><em>Note: Gay anarchist Michael Kimble, incarcerated in Alabama for killing a violent racist, was recently placed in segregation at Holman Correctional Facility, for allegedly coming to the defense of a fellow prisoner who was being beaten by guards. He and his loved ones on the outside are requesting support in getting him transfered to a new facility. Here are <a href="https://anarchylive.noblogs.org/support-michael/" target="_blank" rel="noopener noreferrer">ways you can help Michael</a>, and what follows is an interview he gave in 2015.</em></p>
<p><strong><img class="aligncenter size-full wp-image-12369" src="https://towardfreedom.org/wp-content/uploads/2020/01/kimble_jrhc.1b.jpg" alt="" width="900" height="902" srcset="https://towardfreedom.org/wp-content/uploads/2020/01/kimble_jrhc.1b.jpg 900w, https://towardfreedom.org/wp-content/uploads/2020/01/kimble_jrhc.1b-300x300.jpg 300w, https://towardfreedom.org/wp-content/uploads/2020/01/kimble_jrhc.1b-150x150.jpg 150w, https://towardfreedom.org/wp-content/uploads/2020/01/kimble_jrhc.1b-768x770.jpg 768w" sizes="(max-width: 900px) 100vw, 900px" /></strong></p>
<p><strong>Could you tell us a little about yourself?</strong></p>
<p>There’s not much to say about myself, there’s nothing unique about me or my situation. I’m a proud Black gay anarchist that sincerely wants to bring about radical change, and when I say radical, I mean extreme and I don’t think nothing can be more extreme than the total destruction of this social order, system of domination or whatever you want to call it.</p>
<p><strong>What was life like growing up in Alabama? What sorts of obstacles and struggles did you have to face?</strong></p>
<p>My life in Alabama, at least the early years of my existence, was beautiful. I was born and raised in the Black community of Birmingham, Alabama called Powderly (Westside) and it was rural, dirt roads, hogs, etc. At about 7 years of age our house burned to the ground and we relocated to another neighborhood on the Westside called Westend. It was considered a middle-class neighborhood. We owned two houses in this neighborhood. Both of my parents worked. But little did I know, being so young, that my parents were having problems in their marriage and financially. Eventually, my parents divorced and we lost the homes. Me, my sister, and three brothers moved with our mother to the Southside for about three years and then to the Northside to the housing projects. This is when I began to have social problems. I was ostracized by the kids in the projects, but never being a wimp, I never allowed anyone to beat me up without fighting back. After the kids learned that I would fight back I was accepted as a peer. That was my biggest obstacle, being accepted or fitting in. In the projects there was a lot of gay (drag queens) people in my peers’ family, so it was nothing unusual. The thing was, would you fight. Outside was different.</p>
<p><strong>Could you talk a bit about why you got locked up in the late ’80s?</strong></p>
<p>I got locked up in 1986 for the murder of a white guy that wanted to do harm to me and a friend who was out one night walking. We had our arms around each other and this guy started fucking with us, calling us fags, niggers, and all kinds of disrespectful, homophobic and racist shit. When he attacked after confronting him, I pulled a pistol I had on me and shot him. The media tried to turn it into a racially motivated murder and all kinds of things. I really didn’t know any of this until I had a chance to view my Pre-sentence Investigation Report (PSI) and this was after I had already been in prison awhile. I took the case to trial and received a life sentence and here I am 29 years later, still in prison because of a homophobic racist. I have no regrets about it.</p>
<p><strong>You’ve talked before about your political development while in prison—from communism to anarchy. Could you tell us about how that happened? Were there experiences, events, relationships, or writings that pushed you in the direction of anti-authoritarian action?</strong></p>
<p>Yeah, I became a communist in my early years as I’ve said before, because it spoke to the oppression of Black, gay, poor people and of course prisoners, and espoused the idea of creating a world free of these oppressions. I became a part of the New Afrikan Independence Movement (NAIM) which was very vocal at the time and it seemed that all the warriors from the Black Liberation Movement was part of the NAIM. And they were active in the prisons as far as legal (lawsuits, letter, phone campaigns, education) support and visiting prisoners. And of course, they participated in cultural programs as well in the prisons here in Alabama. Also around this time the ABCs had begun to be visible through their support of “political prisoners/prisoners of war” from the previous decades’ movements (BLA, BPP, UFF, anti-imperialists, WUO, etc, so I started receiving literature and newspapers (<em>The Blast</em>, <em>Love &amp; Rage</em>, <em>Bulldozer</em>, <em>Fifth Estate</em>, etc.) and started to learn about anarchism and it resonated with me. Shit, I was against authority, against oppression and started to see the contradictions between statehood (government) and freedom. Anarchism was/is talking about doing away with all this, and putting into practice now and not waiting on the future. And I’ve been a staunch anarchist since.</p>
<p><strong>Does being gay affect your ability to organize and struggle collectively in prison?</strong></p>
<p>No doubt. First, you have to understand the mindset of prison, which isn’t much different than on the outside, just smaller. On the one hand, you have the belief that being gay equals weakness, then on the other you have guys putting up a front as being very macho as a form of defense in a world of predators and/or you have guys that are political that are coming from a religio-cultural-nationalist orientation. These last guys mentioned are the guys most likely you’ll be interacting with doing any organizing. And many of them are gang members and are what is called O.G.s (Original Gangstas), gang members who are not as active in gang culture as when they were younger but still has a connection to it and are looked up to by younger gang members. All the stigmas on the outside are magnified, but one can still work with most of these guys if one has built a reputation as being one who will stand up and not take shit from anyone, pigs or prisoners, and sincere about what they say they are about. They know, they live around you daily for years. But again, it’s a struggle in and of itself just getting past all the psychological bullshit floating around in these guys’ head. You know, they’ve been told for years that something is wrong with being gay, non-conforming to traditional gender roles. So, being gay kind of blunts your voice and efforts. But as an anarchist, I rage on because of my own self-interest in bringing about disorder on the inside and contributing to the total annihilation of prisons and the system that birthed them.</p>
<p><strong>What was it like being a revolutionary prisoner in the ’90s, when much of the anti-imperialist movement had fallen apart and the anarchist struggle was only beginning to pull itself out of its multi-decade lull in the US?</strong></p>
<p>To tell you the truth, I was so caught up in battle in these prisons I was not really focused on the outside happenings. I was preoccupied with trying to build on the inside. Of course, we were reaching out and felt the decline, but people were still trying to interact with us. I wasn’t expecting too much out of the burgeoning anarchist movement since it was obvious that it was in its infancy.</p>
<p><strong>Have you noticed any changes in the methods and forms of anarchist prison solidarity since you got locked up?</strong></p>
<p>My experience with anarchists on the outside has not been that extensive, but from what I’ve observed, has been anarchist groups such as the ABCF which was most active around prisons, has been material and emotional support mainly for those of the old, established movements, organizations of decades past, whom they classify as political prisoners/POWs. That has changed to a large degree, now you have anarchists who are into the material, emotional support, but also demos, attacks against prisons, etc. That’s something I never saw in the 1990s in the U.S. It’s about becoming accomplices now.</p>
<p><strong>You’ve expressed criticisms of the Political Prisoner/Prisoner of War (PP/ POW) concept before. Can you elaborate on why you oppose the label and your experiences with the concept and its proponents?</strong></p>
<p>First, the concept being used by most groups is based on the United Nations (UN) definition of who and what constitutes a PP/POW, so definitely I have a problem with that. As a matter of fact, I reject it. The UN is just another state institution based on domination and control of populations. Then the concept as practiced is elitist, discriminatory, and creates celebrities, and really just legitimizes the state and its legal system. The U.S. has over 2 million bodies in its warehouses, but only about 100 are considered PP/POWs by the groups. It’s a joke. It overlooks the men and women who are fighting in these prisons and suffering because of it. Oh, I’ve had debates about all this with anarchists. It caused our correspondence to end. I get a headache talking about it just as I do religion. Recent anarchist struggles have had prison as a central focus, both because of the state’s targeting of anarchists and because of anarchists taking offensive action against prison society.</p>
<p><strong>Are there actions or struggles that have been inspiring to you recently?</strong></p>
<p>The support and solidarity that was shown and given to the Free Alabama Movement (F.A.M.) here by anarchists who put on demos around the country, the June 11th events, the solidarity I’ve been given in the last year or so, and the actions carried in solidarity with prisoners and against prison society around the world, the banner drops, the weekly noise demos in California at the jail is all inspiring. I’ll just be glad when I see that kind of constant stuff going on here in Alabama.</p>
<p><strong>What are your feelings on the recent anti-police struggles occurring in the U.S.?</strong></p>
<p>I’m loving the anti-police demos, rebellions. I was listening to the radio a few nights ago when it came across the air that two pigs had been shot in Ferguson. I was so excited that I didn’t even go to sleep that night. I’m glad that young, Black people in Ferguson hadn’t allowed these race pimps to extinguish their righteous anger and desire to fight, and inflict retribution on the pigs. I’m thinking that we will see more of these attacks in the near future, because the pigs are not stopping murdering Black folks. What choice to we have other than to fight back? That’s two actions of retribution. NY action and the Ferguson action. There’s more I’m sure I haven’t heard of.</p>
<p><strong>In some of your writings, you express an opposition to civilization. Could you talk about that and how it differs from a critique of the state and capital alone?</strong></p>
<p>I don’t think one can separate a critique of the state and capital from a critique of civilization. Civilization gave birth to the state and capital, which brought all kinds of oppressions and tools to manage that oppression such as surveillance, greed, domination, and all the other shitty things people find logic in doing to each other and the environment. Civilization is explained away by capital as being advancements in efficiency and quality of life, but remember the life expectancy of a Black male in the U.S. is about 25 years. He is expected to be dead or in prison by 25 years of age. Civilization has caused a disconnect between people and the earth. Civilization has given birth to all kinds of diseases; drugs that don’t cure anything but have you buying them to “manage” the disease, feed their greed; pollution; patriarchy; racism; prisons; etc. Civilization is the root cause of the misery which we term oppression and must be dismantled, ruthlessly and utterly destroyed.</p>
<p><strong>How can anarchists build stronger relationships with comrades on the inside?</strong></p>
<p>Through interaction, listening, becoming accomplices, treating prisoners as equals and not romanticizing prisoners’ situations. There’s nothing noble about being in prison. Just showing revolutionary solidarity and all that entails. I keep saying this and will continue to do so: people need to check out Os Cangaceiros, you know, the group in France during the 70s, 80s, 90s, to see how one form of solidarity looks.</p>
<p><strong>What would you like to see from U.S. anarchist struggle in the coming years?</strong></p>
<p>I’d like to see anarchists becoming more active through building genuine comradeship, friendships with those of us inside and see more attacks against prisons, companies, institutions that erect, sustain, and profit off of people being kidnapped and held in prison. Also I think it’s time for anarchists to start building something for those anarchists that are leaving the prisons through parole, End of Sentence (E.O.S.), or otherwise. Some of us will be needing housing, clothes, etc. once out. You know, something we can plug into. Most times we have to apply at a halfway house and that’s a whole new problem because all the ones I know of are religious oriented and require one to participate in religious shit.</p>
<p><strong>Struggle in Alabama prisons is heating up. What’s going on there currently?</strong></p>
<p>Well, we just had a national call-in day for the distribution of condoms since STDs seem to be a major problem among prisoners. Then on March 1, 2015, the F.A.M. called for a work strike (shutdown). It lasted 3 days and only at prison (St. Clair). I’m kind of pissed about that. Why only 3 days? It was supposed to be indefinitely. I started a hunger strike on the 2nd of March to show my solidarity and didn’t get word that it was over until like the 9th or 10th. The explanation I’m getting for the shortness of it all is that this was a test run to show guys what to expect. Shit, we (Holman and St. Clair) just had a shutdown in January of 2014 and it lasted 15 days, so the guys know what to expect. But again, I wasn’t there so I don’t know, but I suspect that some “reasonable” and “responsible” prisoners talked “sense” into the rebels’ heads and squashed it.</p>
<p>Here at Holman in the lockup unit guys are protesting the replacing of hot meals with sack lunches if you have your tray slot open. So, there’s been a lot of urine and feces thrown, and fires burning. The pigs have backed off of that for now, but we’re waiting to see what’s next. I’ve come off of my hunger strike.</p>
<p><strong>Anything else?</strong></p>
<p>Yeah, I think as we see more struggle on the outside the more you’ll see shit popping off on the inside. Anarchists have to be ready for this and need to be thinking about what they are willing to contribute to the destruction of the state by attacking prisons. Let me back up to the second question you asked. Don’t get me wrong, there was grave injustices inflicted against me while growing up in Alabama. There was certain sections I wouldn’t go through because most likely I would be arrested, simply for being a Black person. Even in the 1980s there was what was called “Jew Town,” a street of stores that still had “Whites Only” signs in the store windows. But I felt safe in my hood. Plus, I really didn’t have any reason to go to these places that was antagonistic towards people of color. But you know what, when I was about 12 or 13 years old a whole bunch of us kids used to go bike riding through these racist neighborhoods and not one of these bigots said anything. Oh yeah, they gave us these nasty looks, but shit, we didn’t give a fuck. We were bad asses and did basically whatever.</p>
<p>Now, being gay was something else. I was fucked with through ridicule by friends and family, but it wasn’t like it was with race antagonisms. Although it was accepted by the folks in my hood to be gay, right next door in the other hoods was different. People ridiculed, harassed, and even beat up those that they saw as gay. I’ve been called many names and had a lot of fights growing up. But you know, I got locked up so young and this was not my first time being locked up. I had been going through the juvenile system for quite a while. So, I was saved from a lot of the stuff on the streets. Yeah, jail saved me from the streets, but not from all the shit that goes on against gay folk while locked up. I never had witnessed a rape, but I have witnessed cruelty. You know, as kids we look for all kinds of reasons to put other kids down. We look for differences and along with the prejudices society has put in our head, it’s not hard for us to find. This world is so sick that if it doesn’t understand it, can’t control it, it tries to destroy it. And kids are being taught this at home, church, school, just about everywhere they turn. No wonder there’s such a high rate of teenage suicide.</p>
<p><b>•</b></p>
<p>Black Ink<em> circulates autonomous art, writing, news, and calls-to-action from D.C., Detroit, Ypsilanti, L.A., and the East Bay. Our foci are anarchism and Black life/liberation. Use the <a href="https://black-ink.info/contact/" target="_blank" rel="noopener noreferrer">contact form</a> to get in touch.</em></p>
<p>&nbsp;</p>
<div class="mh-social-bottom">
<div class="mh-share-buttons clearfix">
	<a class="mh-facebook" href="#" onclick="window.open('https://www.facebook.com/sharer.php?u=https%3A%2F%2Ftowardfreedom.org%2Fstory%2Fan-interview-with-michael-kimble%2F&t=An+Interview+with+Michael+Kimble', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
		<span class="mh-share-button"><i class="fa fa-facebook"></i></span>
	</a>
	<a class="mh-twitter" href="#" onclick="window.open('https://twitter.com/share?text=An+Interview+with+Michael+Kimble:&url=https%3A%2F%2Ftowardfreedom.org%2Fstory%2Fan-interview-with-michael-kimble%2F', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
		<span class="mh-share-button"><i class="fa fa-twitter"></i></span>
	</a>
	<a class="mh-linkedin" href="#" onclick="window.open('https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Ftowardfreedom.org%2Fstory%2Fan-interview-with-michael-kimble%2F&source=', 'linkedinShare', 'width=626,height=436'); return false;" title="Share on LinkedIn">
		<span class="mh-share-button"><i class="fa fa-linkedin"></i></span>
	</a>
	<a class="mh-pinterest" href="#" onclick="window.open('https://pinterest.com/pin/create/button/?url=https%3A%2F%2Ftowardfreedom.org%2Fstory%2Fan-interview-with-michael-kimble%2F&media=https://towardfreedom.org/wp-content/uploads/2020/01/kimble_jrhc.1b.jpg&description=An+Interview+with+Michael+Kimble', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
		<span class="mh-share-button"><i class="fa fa-pinterest"></i></span>
	</a>
	<a class="mh-googleplus" href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&url=https%3A%2F%2Ftowardfreedom.org%2Fstory%2Fan-interview-with-michael-kimble%2F', 'googleShare', 'width=626,height=436'); return false;" title="Share on Google+" target="_blank">
		<span class="mh-share-button"><i class="fa fa-google-plus"></i></span>
	</a>
	<a class="mh-email" href="mailto:?subject=An%20Interview%20with%20Michael%20Kimble&amp;body=https%3A%2F%2Ftowardfreedom.org%2Fstory%2Fan-interview-with-michael-kimble%2F" title="Send this article to a friend" target="_blank">
		<span class="mh-share-button"><i class="fa fa-envelope-o"></i></span>
	</a>
	<a class="mh-print" href="javascript:window.print()" title="Print this article">
		<span class="mh-share-button"><i class="fa fa-print"></i></span>
	</a>
</div></div>
	</div></article><h3 class="related-articles-header">Related Articles</h3><nav class="mh-post-nav mh-row clearfix">
<div class="mh-col-1-2">

						<a href="https://towardfreedom.org/story/against-fascism-in-india-in-solidarity-through-care/" title="Against fascism in India: In solidarity, through care">Against fascism in India: In solidarity, through care</a><br>
                        
					
						<a href="https://towardfreedom.org/story/world-court-finds-myanmar-in-violation-of-the-1948-genocide-convention/" title="World Court finds Myanmar in violation of 1948 Genocide Convention">World Court finds Myanmar in violation of 1948 Genocide Convention</a><br>
                        
					
						<a href="https://towardfreedom.org/story/antifa/" title="ANTIFA">ANTIFA</a><br>
                        </div>
<div class="mh-col-1-2">

					
						<a href="https://towardfreedom.org/story/afghanistan-voted-in-september-and-final-results-are-still-not-out-whats-happening/" title="Afghanistan voted in September and final results are still not out – what&#8217;s happening?">Afghanistan voted in September and final results are still not out – what&#8217;s happening?</a><br>
                        
					
						<a href="https://towardfreedom.org/story/us-gives-israel-billions-more-in-military-funding/" title="US gives Israel billions more in military funding">US gives Israel billions more in military funding</a><br>
                        
					
						<a href="https://towardfreedom.org/story/mining-and-the-making-of-a-sacrifice-zone-in-mongolia/" title="Mining and the making of a sacrifice zone in Mongolia">Mining and the making of a sacrifice zone in Mongolia</a><br>
                        
					</div>
</nav>
		</div>
			</div>
    </div>
<a href="#" class="mh-back-to-top"><i class="fa fa-chevron-up"></i></a>
</div><!-- .mh-container-outer -->
<div class="mh-copyright-wrap">
	<div class="mh-container mh-container-inner clearfix">
		<p class="mh-copyright">
			Copyright Toward Freedom 2019		</p>
	</div>
</div>
<style type="text/css" media="screen"></style><script type='text/javascript' src='https://towardfreedom.org/wp-content/plugins/automatic-copyright-year/script.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/towardfreedom.org\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://towardfreedom.org/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var newsletter = {"messages":{"email_error":"The email is not correct","name_error":"The name is not correct","surname_error":"The last name is not correct","profile_error":"A mandatory field is not filled in","privacy_error":"You must accept the privacy statement"},"profile_max":"20"};
/* ]]> */
</script>
<script type='text/javascript' src='https://towardfreedom.org/wp-content/plugins/newsletter/subscription/validate.js?ver=6.4.1'></script>
<script type='text/javascript' src='https://towardfreedom.org/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>
</body>
</html>