<!DOCTYPE html>
<html class="no-js mh-disable-sb" lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="http://gmpg.org/xfn/11" />
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v16.5 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>On the Politics of Victory and Defeat: How Gaza Dethroned the King of Israel - Toward Freedom</title>
	<meta name="description" content="Unlike other right-wing politicians around the world, Netanyahu did not simply exploit or ride the wave of an existing populist movement. Instead, he was the main architect of the current version of Israel’s right-wing politics." />
	<link rel="canonical" href="https://towardfreedom.org/story/admin/on-the-politics-of-victory-and-defeat-how-gaza-dethroned-the-king-of-israel/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="On the Politics of Victory and Defeat: How Gaza Dethroned the King of Israel - Toward Freedom" />
	<meta property="og:description" content="Unlike other right-wing politicians around the world, Netanyahu did not simply exploit or ride the wave of an existing populist movement. Instead, he was the main architect of the current version of Israel’s right-wing politics." />
	<meta property="og:url" content="https://towardfreedom.org/story/admin/on-the-politics-of-victory-and-defeat-how-gaza-dethroned-the-king-of-israel/" />
	<meta property="og:site_name" content="Toward Freedom" />
	<meta property="article:published_time" content="2021-06-23T14:40:41+00:00" />
	<meta property="og:image" content="http://towardfreedom.org/wp-content/uploads/2021/06/rafael-nir-dtP89KBWrxE-unsplash-scaled.jpg" />
	<meta property="og:image:width" content="2560" />
	<meta property="og:image:height" content="1753" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Ramzy Baroud" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="6 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://towardfreedom.org/#website","url":"https://towardfreedom.org/","name":"Toward Freedom","description":"A progressive perspective on world events since 1952","potentialAction":[{"@type":"SearchAction","target":"https://towardfreedom.org/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://towardfreedom.org/story/admin/on-the-politics-of-victory-and-defeat-how-gaza-dethroned-the-king-of-israel/#primaryimage","inLanguage":"en-US","url":"https://towardfreedom.org/wp-content/uploads/2021/06/rafael-nir-dtP89KBWrxE-unsplash-scaled.jpg","contentUrl":"https://towardfreedom.org/wp-content/uploads/2021/06/rafael-nir-dtP89KBWrxE-unsplash-scaled.jpg","width":2560,"height":1753,"caption":"Israel Knesset / credit: Former U.S. Secretary of State Michael R. Pompeo met former Israeli Prime Minister Benjamin Netanyahu / credit: Photo by Rafael Nir on Unsplash"},{"@type":"WebPage","@id":"https://towardfreedom.org/story/admin/on-the-politics-of-victory-and-defeat-how-gaza-dethroned-the-king-of-israel/#webpage","url":"https://towardfreedom.org/story/admin/on-the-politics-of-victory-and-defeat-how-gaza-dethroned-the-king-of-israel/","name":"On the Politics of Victory and Defeat: How Gaza Dethroned the King of Israel - Toward Freedom","isPartOf":{"@id":"https://towardfreedom.org/#website"},"primaryImageOfPage":{"@id":"https://towardfreedom.org/story/admin/on-the-politics-of-victory-and-defeat-how-gaza-dethroned-the-king-of-israel/#primaryimage"},"datePublished":"2021-06-23T14:40:41+00:00","dateModified":"2021-06-23T14:40:41+00:00","author":{"@id":"https://towardfreedom.org/#/schema/person/ff679fb62ab311103afef09c809e59e6"},"description":"Unlike other right-wing politicians around the world, Netanyahu did not simply exploit or ride the wave of an existing populist movement. Instead, he was the main architect of the current version of Israel\u2019s right-wing politics.","breadcrumb":{"@id":"https://towardfreedom.org/story/admin/on-the-politics-of-victory-and-defeat-how-gaza-dethroned-the-king-of-israel/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://towardfreedom.org/story/admin/on-the-politics-of-victory-and-defeat-how-gaza-dethroned-the-king-of-israel/"]}]},{"@type":"BreadcrumbList","@id":"https://towardfreedom.org/story/admin/on-the-politics-of-victory-and-defeat-how-gaza-dethroned-the-king-of-israel/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://towardfreedom.org/"},{"@type":"ListItem","position":2,"name":"On the Politics of Victory and Defeat: How Gaza Dethroned the King of Israel"}]},{"@type":"Person","@id":"https://towardfreedom.org/#/schema/person/ff679fb62ab311103afef09c809e59e6","name":"Ramzy Baroud","image":{"@type":"ImageObject","@id":"https://towardfreedom.org/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/aebedda09849b5332707888bba10e644?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/aebedda09849b5332707888bba10e644?s=96&d=mm&r=g","caption":"Ramzy Baroud"},"url":"https://towardfreedom.org/author/ramzy-baroud/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Toward Freedom &raquo; Feed" href="https://towardfreedom.org/feed/" />
		<!-- This site uses the Google Analytics by MonsterInsights plugin v7.17.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
							<script src="//www.googletagmanager.com/gtag/js?id=UA-8375864-1"  type="text/javascript" data-cfasync="false"></script>
			<script type="text/javascript" data-cfasync="false">
				var mi_version = '7.17.0';
				var mi_track_user = true;
				var mi_no_track_reason = '';
				
								var disableStr = 'ga-disable-UA-8375864-1';

				/* Function to detect opted out users */
				function __gtagTrackerIsOptedOut() {
					return document.cookie.indexOf( disableStr + '=true' ) > - 1;
				}

				/* Disable tracking if the opt-out cookie exists. */
				if ( __gtagTrackerIsOptedOut() ) {
					window[disableStr] = true;
				}

				/* Opt-out function */
				function __gtagTrackerOptout() {
					document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
					window[disableStr] = true;
				}

				if ( 'undefined' === typeof gaOptout ) {
					function gaOptout() {
						__gtagTrackerOptout();
					}
				}
								window.dataLayer = window.dataLayer || [];
				if ( mi_track_user ) {
					function __gtagTracker() {dataLayer.push( arguments );}
					__gtagTracker( 'js', new Date() );
					__gtagTracker( 'set', {
						'developer_id.dZGIzZG' : true,
						                    });
					__gtagTracker( 'config', 'UA-8375864-1', {
						forceSSL:true,					} );
										window.gtag = __gtagTracker;										(
						function () {
							/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
							/* ga and __gaTracker compatibility shim. */
							var noopfn = function () {
								return null;
							};
							var newtracker = function () {
								return new Tracker();
							};
							var Tracker = function () {
								return null;
							};
							var p = Tracker.prototype;
							p.get = noopfn;
							p.set = noopfn;
							p.send = function (){
								var args = Array.prototype.slice.call(arguments);
								args.unshift( 'send' );
								__gaTracker.apply(null, args);
							};
							var __gaTracker = function () {
								var len = arguments.length;
								if ( len === 0 ) {
									return;
								}
								var f = arguments[len - 1];
								if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
									if ( 'send' === arguments[0] ) {
										var hitConverted, hitObject = false, action;
										if ( 'event' === arguments[1] ) {
											if ( 'undefined' !== typeof arguments[3] ) {
												hitObject = {
													'eventAction': arguments[3],
													'eventCategory': arguments[2],
													'eventLabel': arguments[4],
													'value': arguments[5] ? arguments[5] : 1,
												}
											}
										}
										if ( typeof arguments[2] === 'object' ) {
											hitObject = arguments[2];
										}
										if ( typeof arguments[5] === 'object' ) {
											Object.assign( hitObject, arguments[5] );
										}
										if ( 'undefined' !== typeof (
											arguments[1].hitType
										) ) {
											hitObject = arguments[1];
										}
										if ( hitObject ) {
											action = 'timing' === arguments[1].hitType ? 'timing_complete' : hitObject.eventAction;
											hitConverted = mapArgs( hitObject );
											__gtagTracker( 'event', action, hitConverted );
										}
									}
									return;
								}

								function mapArgs( args ) {
									var gaKey, hit = {};
									var gaMap = {
										'eventCategory': 'event_category',
										'eventAction': 'event_action',
										'eventLabel': 'event_label',
										'eventValue': 'event_value',
										'nonInteraction': 'non_interaction',
										'timingCategory': 'event_category',
										'timingVar': 'name',
										'timingValue': 'value',
										'timingLabel': 'event_label',
									};
									for ( gaKey in gaMap ) {
										if ( 'undefined' !== typeof args[gaKey] ) {
											hit[gaMap[gaKey]] = args[gaKey];
										}
									}
									return hit;
								}

								try {
									f.hitCallback();
								} catch ( ex ) {
								}
							};
							__gaTracker.create = newtracker;
							__gaTracker.getByName = newtracker;
							__gaTracker.getAll = function () {
								return [];
							};
							__gaTracker.remove = noopfn;
							__gaTracker.loaded = true;
							window['__gaTracker'] = __gaTracker;
						}
					)();
									} else {
										console.log( "" );
					( function () {
							function __gtagTracker() {
								return null;
							}
							window['__gtagTracker'] = __gtagTracker;
							window['gtag'] = __gtagTracker;
					} )();
									}
			</script>
				<!-- / Google Analytics by MonsterInsights -->
				<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/towardfreedom.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://towardfreedom.org/wp-includes/css/dist/block-library/style.min.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://towardfreedom.org/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='easy-facebook-likebox-custom-fonts-css'  href='https://towardfreedom.org/wp-content/plugins/easy-facebook-likebox/frontend/assets/css/esf-custom-fonts.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='easy-facebook-likebox-popup-styles-css'  href='https://towardfreedom.org/wp-content/plugins/easy-facebook-likebox/facebook/frontend/assets/css/magnific-popup.css?ver=6.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='easy-facebook-likebox-frontend-css'  href='https://towardfreedom.org/wp-content/plugins/easy-facebook-likebox/facebook/frontend/assets/css/easy-facebook-likebox-frontend.css?ver=6.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='easy-facebook-likebox-customizer-style-css'  href='https://towardfreedom.org/wp-admin/admin-ajax.php?action=easy-facebook-likebox-customizer-style&#038;ver=6.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='simple-banner-style-css'  href='https://towardfreedom.org/wp-content/plugins/simple-banner/simple-banner.css?ver=2.10.1' type='text/css' media='all' />
<link rel='stylesheet' id='mh-magazine-css'  href='https://towardfreedom.org/wp-content/themes/mh-magazine/style.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='child-style-css'  href='https://towardfreedom.org/wp-content/themes/mh-magazine-child/style.css?ver=1.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='mh-font-awesome-css'  href='https://towardfreedom.org/wp-content/themes/mh-magazine/includes/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='mh-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:300,400,400italic,600,700' type='text/css' media='all' />
<link rel='stylesheet' id='simple-social-icons-font-css'  href='https://towardfreedom.org/wp-content/plugins/simple-social-icons/css/style.css?ver=3.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='newsletter-css'  href='https://towardfreedom.org/wp-content/plugins/newsletter/style.css?ver=7.1.5' type='text/css' media='all' />
<link rel='stylesheet' id='esf-custom-fonts-css'  href='https://towardfreedom.org/wp-content/plugins/easy-facebook-likebox/frontend/assets/css/esf-custom-fonts.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='esf-insta-frontend-css'  href='https://towardfreedom.org/wp-content/plugins/easy-facebook-likebox//instagram/frontend/assets/css/esf-insta-frontend.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='esf-insta-customizer-style-css'  href='https://towardfreedom.org/wp-admin/admin-ajax.php?action=esf-insta-customizer-style&#038;ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='ecae-frontend-css'  href='https://towardfreedom.org/wp-content/plugins/easy-custom-auto-excerpt/assets/style-frontend.css?ver=2.4.12' type='text/css' media='all' />
<link rel='stylesheet' id='ecae-buttonskin-none-css'  href='https://towardfreedom.org/wp-content/plugins/easy-custom-auto-excerpt/buttons/ecae-buttonskin-none.css?ver=2.4.12' type='text/css' media='all' />
<script type='text/javascript' id='monsterinsights-frontend-script-js-extra'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/towardfreedom.org","hash_tracking":"false","ua":"UA-8375864-1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://towardfreedom.org/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend-gtag.min.js?ver=7.17.0' id='monsterinsights-frontend-script-js'></script>
<script type='text/javascript' src='https://towardfreedom.org/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://towardfreedom.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://towardfreedom.org/wp-content/plugins/easy-facebook-likebox/facebook/frontend/assets/js/jquery.magnific-popup.min.js?ver=6.2.4' id='easy-facebook-likebox-popup-script-js'></script>
<script type='text/javascript' id='easy-facebook-likebox-public-script-js-extra'>
/* <![CDATA[ */
var public_ajax = {"ajax_url":"https:\/\/towardfreedom.org\/wp-admin\/admin-ajax.php","efbl_is_fb_pro":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://towardfreedom.org/wp-content/plugins/easy-facebook-likebox/facebook/frontend/assets/js/public.js?ver=6.2.4' id='easy-facebook-likebox-public-script-js'></script>
<script type='text/javascript' id='simple-banner-script-js-extra'>
/* <![CDATA[ */
var scriptParams = {"version":"2.10.1","hide_simple_banner":"no","simple_banner_position":"sticky","header_margin":"","header_padding":"","simple_banner_text":"Support Toward Freedom and our approach to truth-telling <a href=\"\/donate\/\" class \"nav-link\" role=\"button\">Donate Today<\/a>","pro_version_enabled":"","disabled_on_current_page":"","debug_mode":"","id":"13584","disabled_pages_array":[],"is_current_page_a_post":"1","disabled_on_posts":"","simple_banner_font_size":"","simple_banner_color":"#15146c","simple_banner_text_color":"","simple_banner_link_color":"#e64946","simple_banner_close_color":"","simple_banner_custom_css":"","simple_banner_scrolling_custom_css":"","simple_banner_text_custom_css":"","simple_banner_button_css":"","site_custom_css":"","keep_site_custom_css":"","site_custom_js":"","keep_site_custom_js":"","wp_body_open_enabled":"","wp_body_open":"1","close_button_enabled":"","close_button_expiration":"","close_button_cookie_set":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://towardfreedom.org/wp-content/plugins/simple-banner/simple-banner.js?ver=2.10.1' id='simple-banner-script-js'></script>
<script type='text/javascript' src='https://towardfreedom.org/wp-content/themes/mh-magazine/js/scripts.js?ver=3.8.6' id='mh-scripts-js'></script>
<script type='text/javascript' src='https://towardfreedom.org/wp-content/plugins/simple-social-icons/svgxuse.js?ver=1.1.21' id='svg-x-use-js'></script>
<script type='text/javascript' src='https://towardfreedom.org/wp-content/plugins/easy-facebook-likebox/frontend/assets/js/imagesloaded.pkgd.min.js?ver=5.7.2' id='imagesloaded.pkgd.min-js'></script>
<script type='text/javascript' id='esf-insta-public-js-extra'>
/* <![CDATA[ */
var esf_insta = {"ajax_url":"https:\/\/towardfreedom.org\/wp-admin\/admin-ajax.php","version":"free","nonce":"6ff820bd1d"};
/* ]]> */
</script>
<script type='text/javascript' src='https://towardfreedom.org/wp-content/plugins/easy-facebook-likebox//instagram/frontend/assets/js/esf-insta-public.js?ver=1' id='esf-insta-public-js'></script>
<link rel="https://api.w.org/" href="https://towardfreedom.org/wp-json/" /><link rel="alternate" type="application/json" href="https://towardfreedom.org/wp-json/wp/v2/posts/13584" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://towardfreedom.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://towardfreedom.org/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://towardfreedom.org/?p=13584' />
<link rel="alternate" type="application/json+oembed" href="https://towardfreedom.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftowardfreedom.org%2Fstory%2Fadmin%2Fon-the-politics-of-victory-and-defeat-how-gaza-dethroned-the-king-of-israel%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://towardfreedom.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftowardfreedom.org%2Fstory%2Fadmin%2Fon-the-politics-of-victory-and-defeat-how-gaza-dethroned-the-king-of-israel%2F&#038;format=xml" />
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-8375864-1', 'auto');
  ga('send', 'pageview');

</script>
<!-- WP Menubar 5.7.2: start CSS -->
<link rel="stylesheet" href="https://towardfreedom.org/wp-content/plugins/menubar/templates/Basic_46/b-blue.css" type="text/css" media="screen" />
<!-- WP Menubar 5.7.2: end CSS -->
<style type="text/css" media="screen">.simple-banner{position:sticky;}</style><style type="text/css" media="screen">.simple-banner{background:#15146c;}</style><style type="text/css" media="screen">.simple-banner .simple-banner-text{color: #ffffff;}</style><style type="text/css" media="screen">.simple-banner .simple-banner-text a{color:#e64946;}</style><style id="simple-banner-site-custom-css-dummy" type="text/css" media="screen"></style><script id="simple-banner-site-custom-js-dummy" type="text/javascript"></script><style type="text/css">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</style>
<!--[if lt IE 9]>
<script src="https://towardfreedom.org/wp-content/themes/mh-magazine/js/css3-mediaqueries.js"></script>
<![endif]-->
<style type="text/css">
.entry-content { font-size: 16px; font-size: 1rem; }
</style>
</head>
<body id="mh-mobile" class="post-template-default single single-post postid-13584 single-format-standard mh-wide-layout mh-right-sb mh-loop-layout1 mh-widget-layout4" itemscope="itemscope" itemtype="http://schema.org/WebPage">
<div class="mh-header-nav-mobile clearfix"></div>
	<div class="mh-preheader">
    	<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-top-left  clearfix">
											<nav class="mh-navigation mh-header-nav mh-header-nav-top mh-col-2-3 clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
							<aside class="mh-header-search mh-header-search-top">
								<form role="search" method="get" class="search-form" action="https://towardfreedom.org/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>							</aside>
							<div class="menu-mainmenu-container"><ul id="menu-mainmenu" class="menu"><li id="menu-item-8635" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-8635"><a href="https://towardfreedom.org">Home</a></li>
<li id="menu-item-8678" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-8678"><a href="https://towardfreedom.org/about/">About</a>
<ul class="sub-menu">
	<li id="menu-item-9620" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9620"><a href="https://towardfreedom.org/mission/">Mission</a></li>
	<li id="menu-item-9621" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9621"><a href="https://towardfreedom.org/who-we-are/">Who We Are</a></li>
	<li id="menu-item-11461" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11461"><a href="https://towardfreedom.org/toward-freedom-history/">TF History</a></li>
	<li id="menu-item-9625" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9625"><a href="https://towardfreedom.org/submissions/">Submissions</a></li>
	<li id="menu-item-9623" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9623"><a href="https://towardfreedom.org/contact/">Contact</a></li>
</ul>
</li>
<li id="menu-item-9624" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9624"><a href="http://www.theinvestigativefund.org/about/special-funds/h-d-lloyd-fund-for-investigative-journalism/">Lloyd Investigative Fund</a></li>
<li id="menu-item-9619" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9619"><a href="https://towardfreedom.org/donate/">Donate</a></li>
<li id="menu-item-9769" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9769"><a href="https://towardfreedom.org/subscribe-to-newsletter/">Subscribe to Newsletter</a></li>
</ul></div>						</nav>
									</div>
										<div class="mh-header-bar-content mh-header-bar-top-right mh-col-1-3 clearfix">
											<nav class="mh-social-icons mh-social-nav mh-social-nav-top clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
							<div class="menu-social-icons-menu-container"><ul id="menu-social-icons-menu" class="menu"><li id="menu-item-9538" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9538"><a href="https://www.facebook.com/Toward-Freedom-122466425961/"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Facebook</span></a></li>
<li id="menu-item-9539" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9539"><a href="https://twitter.com/TowardFreedom"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Twitter</span></a></li>
</ul></div>						</nav>
									</div>
					</div>
	</div>
<header class="mh-header" itemscope="itemscope" itemtype="http://schema.org/WPHeader">
	<div class="mh-container mh-container-inner clearfix">
		<div class="mh-custom-header clearfix">
<div class="mh-header-columns mh-row clearfix">
<div class="mh-col-1-1 mh-site-identity">
<div class="mh-site-logo" role="banner" itemscope="itemscope" itemtype="http://schema.org/Brand">
<div class="mh-header-text">
<a class="mh-header-text-link" href="https://towardfreedom.org/" title="Toward Freedom" rel="home">
<h2 class="mh-header-title">Toward Freedom</h2>
<h3 class="mh-header-tagline">A progressive perspective on world events since 1952</h3>
</a>
</div>
</div>
</div>
</div>
</div>
	</div>

	<div class="mh-main-nav-wrap">
		<nav class="mh-navigation mh-main-nav mh-container mh-container-inner clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
			<div class="menu-category-nav-container"><ul id="menu-category-nav" class="menu"><li id="menu-item-11804" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11804"><a href="https://towardfreedom.org/category/story/investigations/">Our Investigations</a></li>
<li id="menu-item-8661" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8661"><a href="https://towardfreedom.org/category/story/archives/africa-archives/">Africa</a></li>
<li id="menu-item-8658" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8658"><a href="https://towardfreedom.org/category/story/archives/americas/">Americas</a></li>
<li id="menu-item-8664" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8664"><a href="https://towardfreedom.org/category/story/archives/asia-archives/">Asia</a></li>
<li id="menu-item-8665" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8665"><a href="https://towardfreedom.org/category/story/archives/europe/">Europe</a></li>
<li id="menu-item-8659" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-8659"><a href="https://towardfreedom.org/category/story/archives/middle-east/">Middle East</a></li>
<li id="menu-item-11805" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11805"><a href="https://towardfreedom.org/category/reviews/">Reviews</a></li>
</ul></div>		</nav>
	</div>
	</header>
	<div class="mh-subheader">
		<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-bottom-left mh-col-2-3 clearfix">
									</div>
										<div class="mh-header-bar-content mh-header-bar-bottom-right mh-col-1-3 clearfix">
														</div>
					</div>
	</div>
<div class="mh-container mh-container-outer">
<div class="mh-wrapper clearfix">
	<div class="mh-main clearfix">
		<div id="main-content" class="mh-content" role="main" itemprop="mainContentOfPage"><article id="post-13584" class="post-13584 post type-post status-publish format-standard has-post-thumbnail hentry category-admin category-archives category-middle-east tag-israel tag-netanyahu tag-palestine">
	<header class="entry-header clearfix"><h1 class="entry-title">On the Politics of Victory and Defeat: How Gaza Dethroned the King of Israel</h1><div class="mh-meta entry-meta">
<span class="entry-meta-author show-on-mobile author vcard"><i class="fa fa-user"></i><a class="fn" href="https://towardfreedom.org/author/ramzy-baroud/">Ramzy Baroud</a></span>
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://towardfreedom.org/2021/06/">June 23, 2021</a></span>
<span class="entry-meta-author hide-on-mobile author vcard"><i class="fa fa-user"></i><a class="fn" href="https://towardfreedom.org/author/ramzy-baroud/">Ramzy Baroud</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="https://towardfreedom.org/category/story/admin/" rel="category tag">Admin</a>, <a href="https://towardfreedom.org/category/story/archives/" rel="category tag">Archives</a>, <a href="https://towardfreedom.org/category/story/archives/middle-east/" rel="category tag">Middle East</a></span>
</div>
	</header>
		<div class="entry-content clearfix"><figure id="attachment_13587" aria-describedby="caption-attachment-13587" style="width: 678px" class="wp-caption aligncenter"><img loading="lazy" class="wp-image-13587 size-mh-magazine-content" src="https://towardfreedom.org/wp-content/uploads/2021/06/rafael-nir-dtP89KBWrxE-unsplash-678x381.jpg" alt="Israel Knesset / credit: Former U.S. Secretary of State Michael R. Pompeo met former Israeli Prime Minister Benjamin Netanyahu / credit: Photo by &lt;a href=&quot;https://unsplash.com/@rafael_tc?utm_source=unsplash&amp;utm_medium=referral&amp;utm_content=creditCopyText&quot;&gt;Rafael Nir&lt;/a&gt; on &lt;a href=&quot;https://unsplash.com/s/photos/israel-government?utm_source=unsplash&amp;utm_medium=referral&amp;utm_content=creditCopyText&quot;&gt;Unsplash&lt;/a&gt;   " width="678" height="381" /><figcaption id="caption-attachment-13587" class="wp-caption-text"></span> <span style="font-family: georgia, palatino, serif;">Israeli Knesset / credit: Former U.S. Secretary of State Michael R. Pompeo met former Israeli Prime Minister Benjamin Netanyahu / credit: <a href="https://unsplash.com/@rafael_tc?utm_source=unsplash&amp;utm_medium=referral&amp;utm_content=creditCopyText">Rafael Nir</a> on <a href="https://unsplash.com/s/photos/israel-government?utm_source=unsplash&amp;utm_medium=referral&amp;utm_content=creditCopyText">Unsplash</a></span></figcaption></figure>
<p dir="ltr"><span style="font-family: georgia, palatino, serif;">How did Benjamin Netanyahu manage to serve as Israel’s longest-serving Prime Minister? With a total of<a href="https://www.bbc.com/news/world-middle-east-18008697" target="_blank" rel="noopener" data-saferedirecturl="https://www.google.com/url?q=https://www.bbc.com/news/world-middle-east-18008697&amp;source=gmail&amp;ust=1624543327440000&amp;usg=AFQjCNGBAv19zQ9igSSen3E--6r6Z2de2A"> 15 years</a> in office, Netanyahu surpassed the 12-year<a href="https://www.britannica.com/biography/David-Ben-Gurion" target="_blank" rel="noopener" data-saferedirecturl="https://www.google.com/url?q=https://www.britannica.com/biography/David-Ben-Gurion&amp;source=gmail&amp;ust=1624543327440000&amp;usg=AFQjCNH8z2CWlptxB8GiSuc-_1_W9Xk3AA"> leadership</a> of Israel&#8217;s founding father, David Ben Gurion. The answer to this question will become particularly critical for future Israeli leaders who hope to emulate Netanyahu’s legacy, now that his historic leadership is likely to end. </span></p>
<figure id="attachment_13585" aria-describedby="caption-attachment-13585" style="width: 200px" class="wp-caption alignright"><img loading="lazy" class="size-medium wp-image-13585" src="https://towardfreedom.org/wp-content/uploads/2021/06/Netanyahu-Netanyahus-first-meeting-with-Palestinian-President-Yasser-Arafat-at-the-Erez-crossing-4-September-1996-Israel-Government-Press-Office-200x300.jpg" alt="Former Israeli Prime Minister Benjamin Netanyahu's first meeting with Palestinian President Yasser Arafat at the Erez crossing, September 4, 1996 / credit: Israel Government Press Office" width="200" height="300" srcset="https://towardfreedom.org/wp-content/uploads/2021/06/Netanyahu-Netanyahus-first-meeting-with-Palestinian-President-Yasser-Arafat-at-the-Erez-crossing-4-September-1996-Israel-Government-Press-Office-200x300.jpg 200w, https://towardfreedom.org/wp-content/uploads/2021/06/Netanyahu-Netanyahus-first-meeting-with-Palestinian-President-Yasser-Arafat-at-the-Erez-crossing-4-September-1996-Israel-Government-Press-Office-683x1024.jpg 683w, https://towardfreedom.org/wp-content/uploads/2021/06/Netanyahu-Netanyahus-first-meeting-with-Palestinian-President-Yasser-Arafat-at-the-Erez-crossing-4-September-1996-Israel-Government-Press-Office-768x1152.jpg 768w, https://towardfreedom.org/wp-content/uploads/2021/06/Netanyahu-Netanyahus-first-meeting-with-Palestinian-President-Yasser-Arafat-at-the-Erez-crossing-4-September-1996-Israel-Government-Press-Office.jpg 800w" sizes="(max-width: 200px) 100vw, 200px" /><figcaption id="caption-attachment-13585" class="wp-caption-text"></span> <span style="font-family: georgia, palatino, serif;">Former Israeli Prime Minister Benjamin Netanyahu&#8217;s first meeting with Palestinian President Yasser Arafat at the Erez crossing, September 4, 1996 / credit: Israel Government Press Office</span></figcaption></figure>
<p dir="ltr"><span style="font-family: georgia, palatino, serif;">Netanyahu’s ‘achievements’ for Israel cannot be judged according to the same criteria as that of Ben Gurion. Both were staunch Zionist ideologues and savvy politicians. Unlike Ben Gurion, though, Netanyahu did not lead a so-called ‘war of independence’,<a href="https://scholar.harvard.edu/files/martinkramer/files/ben-gurions_army_how_the_idf_came_into_being_and_almost_didnt_mosaic.pdf" target="_blank" rel="noopener" data-saferedirecturl="https://www.google.com/url?q=https://scholar.harvard.edu/files/martinkramer/files/ben-gurions_army_how_the_idf_came_into_being_and_almost_didnt_mosaic.pdf&amp;source=gmail&amp;ust=1624543327440000&amp;usg=AFQjCNEKUERlqby2rmPWOXm_KuyACWVtkg"> merging</a> militias into an army and carefully constructing a ‘national narrative’ that helped Israel justify its numerous crimes against the indigenous Palestinians, at least in the eyes of Israel and its supporters. </span></p>
<p dir="ltr"><span style="font-family: georgia, palatino, serif;">The cliched explanation of Netanyahu’s success in politics is that he is a ‘survivor’, a hustler, a fox or, at best, a political genius. However, there is more to Netanyahu than mere soundbites. Unlike other right-wing politicians around the world, Netanyahu did not simply exploit or<a href="https://www.wsj.com/articles/donald-trump-rides-populist-wave-1478678410" target="_blank" rel="noopener" data-saferedirecturl="https://www.google.com/url?q=https://www.wsj.com/articles/donald-trump-rides-populist-wave-1478678410&amp;source=gmail&amp;ust=1624543327440000&amp;usg=AFQjCNEpqyAnfec2sYNtADuBvsI4G721ew"> ride</a> the wave of an existing populist movement. Instead, he was the main architect of the current version of Israel’s right-wing politics. If Ben Gurion was the founding father of Israel in 1948, Netanyahu is the founding father of the new Israel in 1996. While Ben Gurion and his disciples used<a href="https://interactive.aljazeera.com/aje/2018/palestine-architects-ethnic-cleansing/index.html" target="_blank" rel="noopener" data-saferedirecturl="https://www.google.com/url?q=https://interactive.aljazeera.com/aje/2018/palestine-architects-ethnic-cleansing/index.html&amp;source=gmail&amp;ust=1624543327440000&amp;usg=AFQjCNHOID27VIAX3ClHxnMAnw2uWZKjGw"> ethnic cleansing</a>, colonization and illegal settlement construction for strategic and military reasons, Netanyahu, while carrying on with the same practices, changed the narrative altogether. </span></p>
<p dir="ltr"><span style="font-family: georgia, palatino, serif;">For Netanyahu, the biblical version of Israel was far more convincing than secular Zionist ideology of yesteryears. By changing the narrative, Netanyahu managed to redefine the support for Israel around the world,<a href="https://www.aljazeera.com/opinions/2018/7/17/an-unlikely-union-israel-and-the-european-far-right" target="_blank" rel="noopener" data-saferedirecturl="https://www.google.com/url?q=https://www.aljazeera.com/opinions/2018/7/17/an-unlikely-union-israel-and-the-european-far-right&amp;source=gmail&amp;ust=1624543327440000&amp;usg=AFQjCNHW-wfo5arIc8O5OPQL5U8BG2OgHg"> bringing</a> together right-wing religious zealots, chauvinistic, Islamophobic, far-right and ultra-nationalist parties in the United States and elsewhere.</span></p>
<p dir="ltr"><span style="font-family: georgia, palatino, serif;">Netanyahu’s success in rebranding the centrality of the idea of Israel in the minds of its traditional supporters was not a mere political strategy. He also shifted the balance of power in Israel by making Jewish extremists and<a href="http://www.xinhuanet.com/english/2019-01/29/c_137782220.htm" target="_blank" rel="noopener" data-saferedirecturl="https://www.google.com/url?q=http://www.xinhuanet.com/english/2019-01/29/c_137782220.htm&amp;source=gmail&amp;ust=1624543327440000&amp;usg=AFQjCNE1_jtc_Wu1TbszyG80c4ephJ0z6w"> illegal settlers</a> in the occupied Palestinian territories his core constituency. Subsequently, he reinvented Israeli conservative politics altogether. </span></p>
<p dir="ltr"><span style="font-family: georgia, palatino, serif;">He also trained an entire generation of Israeli right-wing, far-right and ultra-nationalist politicians, giving rise to such unruly characters such as former Defense Minister and the leader of Yisrael Beiteinu,<a href="https://www.independent.co.uk/voices/commentators/fisk/robert-fisk-why-avigdor-lieberman-is-the-worst-thing-that-could-happen-to-the-middle-east-1647370.html" target="_blank" rel="noopener" data-saferedirecturl="https://www.google.com/url?q=https://www.independent.co.uk/voices/commentators/fisk/robert-fisk-why-avigdor-lieberman-is-the-worst-thing-that-could-happen-to-the-middle-east-1647370.html&amp;source=gmail&amp;ust=1624543327440000&amp;usg=AFQjCNED_HVIIbTjMt7OjMIHKMHHTywxUA"> Avigdor Lieberman</a>, former Justice Minister,<a href="https://www.washingtonpost.com/gdpr-consent/?next_url=https%3a%2f%2fwww.washingtonpost.com%2fnews%2fworldviews%2fwp%2f2015%2f05%2f07%2fisraels-new-justice-minister-considers-all-palestinians-to-be-the-enemy%2f" target="_blank" rel="noopener" data-saferedirecturl="https://www.google.com/url?q=https://www.washingtonpost.com/gdpr-consent/?next_url%3Dhttps%253a%252f%252fwww.washingtonpost.com%252fnews%252fworldviews%252fwp%252f2015%252f05%252f07%252fisraels-new-justice-minister-considers-all-palestinians-to-be-the-enemy%252f&amp;source=gmail&amp;ust=1624543327440000&amp;usg=AFQjCNFMhH3k9O8qBIKxCOgSyPvxWRnkpQ"> Ayelet Shaked</a>, and former Defense Minister, and Netanyahu’s likely replacement,<a href="https://www.huffpost.com/entry/naftali-bennett-kill-arabs_n_3670767" target="_blank" rel="noopener" data-saferedirecturl="https://www.google.com/url?q=https://www.huffpost.com/entry/naftali-bennett-kill-arabs_n_3670767&amp;source=gmail&amp;ust=1624543327440000&amp;usg=AFQjCNEJuGxIsDrQYcMfwhYekZloTgYACA"> Naftali Bennett</a>. </span></p>
<p dir="ltr"><span style="font-family: georgia, palatino, serif;">Indeed, a whole new generation of Israelis grew up watching Netanyahu take the right-wing camp from one success to another. For them, he is the savior. His hate-filled rallies and anti-peace rhetoric in the mid-1990s galvanized Jewish extremists, one of whom<a href="https://www.theguardian.com/world/2020/oct/31/assassination-yitzhak-rabin-never-knew-his-people-shot-him-in-back" target="_blank" rel="noopener" data-saferedirecturl="https://www.google.com/url?q=https://www.theguardian.com/world/2020/oct/31/assassination-yitzhak-rabin-never-knew-his-people-shot-him-in-back&amp;source=gmail&amp;ust=1624543327440000&amp;usg=AFQjCNHbftmQFNdFW8dkFWuzGyOf4nWO_Q"> killed</a> Yitzhak Rabin, Israel’s former Prime Minister who engaged the Palestinian leadership through the ‘peace process’ and, ultimately, signed the Oslo Accords. </span></p>
<p dir="ltr"><span style="font-family: georgia, palatino, serif;">On Rabin’s death in November 1995, Israel’s political ‘left’ was<a href="https://www.jstor.org/stable/43946928?seq=1" target="_blank" rel="noopener" data-saferedirecturl="https://www.google.com/url?q=https://www.jstor.org/stable/43946928?seq%3D1&amp;source=gmail&amp;ust=1624543327440000&amp;usg=AFQjCNHtBkt6XtP8enU3agpqrBc_-a0Mfw"> devastated</a> by right-wing populism championed by its new charismatic leader, Netanyahu, who, merely a few months later, became Israel’s youngest Prime Minister. </span></p>
<p dir="ltr"><span style="font-family: georgia, palatino, serif;">Despite the fact that, historically, Israeli politics is defined by its ever-changing dynamics, Netanyahu has helped the right prolong its dominance, completely<a href="https://americanaffairsjournal.org/2020/05/the-not-so-strange-death-of-israels-labor-party/" target="_blank" rel="noopener" data-saferedirecturl="https://www.google.com/url?q=https://americanaffairsjournal.org/2020/05/the-not-so-strange-death-of-israels-labor-party/&amp;source=gmail&amp;ust=1624543327440000&amp;usg=AFQjCNEAzlHIcRhn6TkT2hn_oPHHOCJtng"> eclipsing</a> the once-hegemonic Labor Party. This is why the right loves Netanyahu. Under his reign, illegal Jewish colonies expanded unprecedentedly, and any possibility, however meager, of a two-state solution has been forever buried. </span></p>
<p dir="ltr"><span style="font-family: georgia, palatino, serif;">Additionally, Netanyahu changed the relationship between the US and Israel, where the latter was no longer a ‘client regime’ &#8211; not that it ever was in the strict definition of the term &#8211; but one that holds much<a href="https://www.theguardian.com/us-news/2019/feb/15/pro-israel-donors-spent-over-22m-on-lobbying-and-contributions-in-2018" target="_blank" rel="noopener" data-saferedirecturl="https://www.google.com/url?q=https://www.theguardian.com/us-news/2019/feb/15/pro-israel-donors-spent-over-22m-on-lobbying-and-contributions-in-2018&amp;source=gmail&amp;ust=1624543327440000&amp;usg=AFQjCNHQFj5Ro3q0DE9CDsNLnfsvM1CVZA"> sway</a> over the U.S. Congress and the White House. </span></p>
<p dir="ltr"><span style="font-family: georgia, palatino, serif;">Every attempt by Israel’s political elites to dislodge Netanyahu from power has failed. No coalition was powerful enough; no election outcome was decisive enough and no one was successful enough in convincing Israeli society that he could do more for them than Netanyahu has. Even when Gideon Sa’ar from Netanyahu’s own Likud party tried to stage his own coup against Netanyahu, he<a href="https://www.theguardian.com/world/2019/dec/26/israel-voting-under-way-in-likud-primary-seen-as-threat-to-netanyahu" target="_blank" rel="noopener" data-saferedirecturl="https://www.google.com/url?q=https://www.theguardian.com/world/2019/dec/26/israel-voting-under-way-in-likud-primary-seen-as-threat-to-netanyahu&amp;source=gmail&amp;ust=1624543327440000&amp;usg=AFQjCNGQfqqj9It-QoUnQH3kfoQPaztXig"> lost</a> the vote and the support of the Likudists, later to be ostracized altogether.</span></p>
<p dir="ltr"><span style="font-family: georgia, palatino, serif;">Sa’ar later<a href="https://www.israelhayom.com/2021/04/29/bennets-new-hope-a-merger-with-gideon-saar/" target="_blank" rel="noopener" data-saferedirecturl="https://www.google.com/url?q=https://www.israelhayom.com/2021/04/29/bennets-new-hope-a-merger-with-gideon-saar/&amp;source=gmail&amp;ust=1624543327440000&amp;usg=AFQjCNG8aeSI16hRqbzph3aIO3F9gwxPpw"> founded</a> his own party, New Hope, continuing with the desperate attempt to oust the seemingly unconquerable Netanyahu. Four general elections within only two years still failed to push Netanyahu out. Every possible mathematical equation to unify various coalitions, all united by the single aim of defeating Netanyahu, has also failed. Each time, Netanyahu came back, with greater resolve to hang on to his seat, challenging contenders within his own party as well as his enemies from without. Even Israel’s court system, which is currently trying Netanyahu for corruption, was not powerful enough to compel disgraced Netanyahu to resign.   </span></p>
<p dir="ltr"><span style="font-family: georgia, palatino, serif;">Until May of this year, Palestinians seemed to be marginal, if at all relevant to this conversation. Palestinians living under Israeli<a href="https://www.amnesty.org/en/latest/campaigns/2017/06/israel-occupation-50-years-of-dispossession/" target="_blank" rel="noopener" data-saferedirecturl="https://www.google.com/url?q=https://www.amnesty.org/en/latest/campaigns/2017/06/israel-occupation-50-years-of-dispossession/&amp;source=gmail&amp;ust=1624543327440000&amp;usg=AFQjCNEB_znx78ojaOaLwbsxWJJQDrhEPw"> military occupation</a> looked as if they were mollified, thanks to Israeli violence and Palestinian Authority acquiescence. Palestinians in Gaza, despite occasional displays of defiance, were battling a 15-year-long Israeli<a href="https://www.ochaopt.org/theme/gaza-blockade" target="_blank" rel="noopener" data-saferedirecturl="https://www.google.com/url?q=https://www.ochaopt.org/theme/gaza-blockade&amp;source=gmail&amp;ust=1624543327440000&amp;usg=AFQjCNE5r4p7o15jn7ZDnhGeFJ6S8HG_6w"> siege</a>. Palestinian communities inside Israel seemed alien to any political conversation pertaining to the struggle and aspirations of the Palestinian people.</span></p>
<p dir="ltr"><span style="font-family: georgia, palatino, serif;">All of these illusions were dispelled when Gaza rose in solidarity with a small Palestinian community in Sheikh Jarrah in occupied East Jerusalem. Their resistance ignited a torrent of events that, within days, unified all Palestinians, everywhere. Consequently, the popular Palestinian revolt has shifted the discourse in favor of Palestinians and against the Israeli occupation.</span></p>
<p dir="ltr"><span style="font-family: georgia, palatino, serif;">Perfectly depicting the significance of that moment, the Financial Times newspaper<a href="https://www.ft.com/content/184eb18c-e617-4dff-8783-91fdd0981af9" target="_blank" rel="noopener" data-saferedirecturl="https://www.google.com/url?q=https://www.ft.com/content/184eb18c-e617-4dff-8783-91fdd0981af9&amp;source=gmail&amp;ust=1624543327440000&amp;usg=AFQjCNGai9ptFzSEyT2UnXfB5yyrnWD76g"> wrote</a>, “The ferocity of the Palestinian anger caught Israel by surprise.” Netanyahu, whose extremist goons were unleashed against Palestinians everywhere, similar to his army being unleashed against besieged Gaza, found himself at an unprecedented disadvantage. It took only 11 days of war to shatter Israel’s sense of ‘security’, expose its sham democracy and spoil its image around the world.</span></p>
<p dir="ltr"><span style="font-family: georgia, palatino, serif;">The once untouchable Netanyahu became the mockery of Israeli politics. His conduct in Gaza was described by leading Israeli politicians as “<a href="https://www.csmonitor.com/World/Middle-East/2021/0521/Gaza-war-has-ended-for-now-but-who-really-won-this-round" target="_blank" rel="noopener" data-saferedirecturl="https://www.google.com/url?q=https://www.csmonitor.com/World/Middle-East/2021/0521/Gaza-war-has-ended-for-now-but-who-really-won-this-round&amp;source=gmail&amp;ust=1624543327440000&amp;usg=AFQjCNGfBqfXYvuwSu_OYkqi3nkDEuOauA">embarrassing</a>”, a defeat and a “<a href="https://www.csmonitor.com/World/Middle-East/2021/0521/Gaza-war-has-ended-for-now-but-who-really-won-this-round" target="_blank" rel="noopener" data-saferedirecturl="https://www.google.com/url?q=https://www.csmonitor.com/World/Middle-East/2021/0521/Gaza-war-has-ended-for-now-but-who-really-won-this-round&amp;source=gmail&amp;ust=1624543327440000&amp;usg=AFQjCNGfBqfXYvuwSu_OYkqi3nkDEuOauA">surrender</a>”. </span></p>
<p dir="ltr"><span style="font-family: georgia, palatino, serif;">Netanyahu struggled to redeem his image. It was too late. As strange as this may sound, it was not Bennett or Lieberman who finally dethroned the “King of Israel’, but the Palestinians themselves. </span></p>
<p dir="ltr"><span style="font-family: georgia, palatino, serif;"><em><strong>Ramzy Baroud</strong> is a journalist and the Editor of The Palestine Chronicle. He is the author of five books. His latest is </em><a href="https://www.amazon.com/These-Chains-Will-Broken-Palestinian/dp/1949762092" target="_blank" rel="noopener" data-saferedirecturl="https://www.google.com/url?q=https://www.amazon.com/These-Chains-Will-Broken-Palestinian/dp/1949762092&amp;source=gmail&amp;ust=1624543327440000&amp;usg=AFQjCNF25tEBs6ikZrD1ex5CjVm3rdaOdQ">These Chains Will Be Broken</a>: Palestinian Stories of Struggle and Defiance in Israeli Prisons<em> (Clarity Press). Dr. Baroud is a Non-resident Senior Research Fellow at the Center for Islam and Global Affairs (CIGA) and also at the Afro-Middle East Center (AMEC). His website is </em><a href="http://www.ramzybaroud.net/" target="_blank" rel="noopener" data-saferedirecturl="https://www.google.com/url?q=http://www.ramzybaroud.net/&amp;source=gmail&amp;ust=1624543327440000&amp;usg=AFQjCNEZWshOacfC4TisOjx_SOpAM1EHzQ"><em>ramzybaroud.net</em></a></span></p>
<div class="mh-social-bottom">
<div class="mh-share-buttons clearfix">
	<a class="mh-facebook" href="#" onclick="window.open('https://www.facebook.com/sharer.php?u=https%3A%2F%2Ftowardfreedom.org%2Fstory%2Fadmin%2Fon-the-politics-of-victory-and-defeat-how-gaza-dethroned-the-king-of-israel%2F&t=On+the+Politics+of+Victory+and+Defeat%3A+How+Gaza+Dethroned+the+King+of+Israel', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
		<span class="mh-share-button"><i class="fa fa-facebook"></i></span>
	</a>
	<a class="mh-twitter" href="#" onclick="window.open('https://twitter.com/share?text=On+the+Politics+of+Victory+and+Defeat%3A+How+Gaza+Dethroned+the+King+of+Israel:&url=https%3A%2F%2Ftowardfreedom.org%2Fstory%2Fadmin%2Fon-the-politics-of-victory-and-defeat-how-gaza-dethroned-the-king-of-israel%2F', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
		<span class="mh-share-button"><i class="fa fa-twitter"></i></span>
	</a>
	<a class="mh-linkedin" href="#" onclick="window.open('https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Ftowardfreedom.org%2Fstory%2Fadmin%2Fon-the-politics-of-victory-and-defeat-how-gaza-dethroned-the-king-of-israel%2F&source=', 'linkedinShare', 'width=626,height=436'); return false;" title="Share on LinkedIn">
		<span class="mh-share-button"><i class="fa fa-linkedin"></i></span>
	</a>
	<a class="mh-pinterest" href="#" onclick="window.open('https://pinterest.com/pin/create/button/?url=https%3A%2F%2Ftowardfreedom.org%2Fstory%2Fadmin%2Fon-the-politics-of-victory-and-defeat-how-gaza-dethroned-the-king-of-israel%2F&media=https://towardfreedom.org/wp-content/uploads/2021/06/rafael-nir-dtP89KBWrxE-unsplash-scaled.jpg&description=On+the+Politics+of+Victory+and+Defeat%3A+How+Gaza+Dethroned+the+King+of+Israel', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
		<span class="mh-share-button"><i class="fa fa-pinterest"></i></span>
	</a>
	<a class="mh-googleplus" href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&url=https%3A%2F%2Ftowardfreedom.org%2Fstory%2Fadmin%2Fon-the-politics-of-victory-and-defeat-how-gaza-dethroned-the-king-of-israel%2F', 'googleShare', 'width=626,height=436'); return false;" title="Share on Google+" target="_blank">
		<span class="mh-share-button"><i class="fa fa-google-plus"></i></span>
	</a>
	<a class="mh-email" href="mailto:?subject=On%20the%20Politics%20of%20Victory%20and%20Defeat%3A%20How%20Gaza%20Dethroned%20the%20King%20of%20Israel&amp;body=https%3A%2F%2Ftowardfreedom.org%2Fstory%2Fadmin%2Fon-the-politics-of-victory-and-defeat-how-gaza-dethroned-the-king-of-israel%2F" title="Send this article to a friend" target="_blank">
		<span class="mh-share-button"><i class="fa fa-envelope-o"></i></span>
	</a>
	<a class="mh-print" href="javascript:window.print()" title="Print this article">
		<span class="mh-share-button"><i class="fa fa-print"></i></span>
	</a>
</div></div>
	</div><div class="entry-tags clearfix"><i class="fa fa-tag"></i><ul><li><a href="https://towardfreedom.org/tag/israel/" rel="tag">israel</a></li><li><a href="https://towardfreedom.org/tag/netanyahu/" rel="tag">netanyahu</a></li><li><a href="https://towardfreedom.org/tag/palestine/" rel="tag">palestine</a></li></ul></div></article><h3 class="related-articles-header">Related Articles</h3><nav class="mh-post-nav mh-row clearfix">
<div class="mh-col-1-2">

						<a href="https://towardfreedom.org/story/admin/how-biden-helped-hardliner-raisi-win-the-iran-election/" title="How Biden Helped Hardliner Raisi Win the Iran Election">How Biden Helped Hardliner Raisi Win the Iran Election</a><br>
                        
					
						<a href="https://towardfreedom.org/story/admin-admin/the-case-of-alex-saab-u-s-abduction-of-venezuelan-diplomat-a-global-challenge/" title="The Case of Alex Saab: U.S. Abduction of Venezuelan Diplomat a Global Challenge">The Case of Alex Saab: U.S. Abduction of Venezuelan Diplomat a Global Challenge</a><br>
                        
					
						<a href="https://towardfreedom.org/story/admin-admin/meet-the-communists-who-now-govern-chile/" title="Meet the Communists Who Now Govern Chile">Meet the Communists Who Now Govern Chile</a><br>
                        </div>
<div class="mh-col-1-2">

					
						<a href="https://towardfreedom.org/story/admin-admin/qa-with-gerald-horne-on-africom-terrorism-and-zionism/" title="Q&#038;A with Gerald Horne on AFRICOM, Terrorism and Zionism">Q&#038;A with Gerald Horne on AFRICOM, Terrorism and Zionism</a><br>
                        
					
						<a href="https://towardfreedom.org/story/admin-admin/keystone-xl-is-dead-after-10-year-battle-a-climate-movement-victory/" title="&#8216;Keystone XL Is Dead!&#8217;: After 10-Year Battle, a Climate Movement Victory">&#8216;Keystone XL Is Dead!&#8217;: After 10-Year Battle, a Climate Movement Victory</a><br>
                        
					
						<a href="https://towardfreedom.org/story/admin-admin/pedro-castillos-humble-roots-inspire-perus-masses-could-upend-u-s-peru-relations/" title="Pedro Castillo’s Humble Roots Inspire Perú’s Masses, Could Upend U.S.-Perú Relations">Pedro Castillo’s Humble Roots Inspire Perú’s Masses, Could Upend U.S.-Perú Relations</a><br>
                        
					</div>
</nav>
<section class="mh-related-content">
<h3 class="mh-widget-title mh-related-content-title">
<span class="mh-widget-title-inner">Related Articles</span></h3>
<div class="mh-related-wrap mh-row clearfix">
<div class="mh-col-1-3 mh-posts-grid-col clearfix">
<article class="post-13480 format-standard mh-posts-grid-item clearfix">
	<figure class="mh-posts-grid-thumb">
		<a class="mh-thumb-icon mh-thumb-icon-small-mobile" href="https://towardfreedom.org/story/admin/muna-is-palestine-yakub-is-israel-the-untold-story-of-sheikh-jarrah/" title="Muna Is Palestine, Yakub Is Israel: The Untold Story of Sheikh Jarrah"><img width="326" height="245" src="https://towardfreedom.org/wp-content/uploads/2021/05/Sheikh-Jarrah-326x245.jpg" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="Sheikh Jarrah" loading="lazy" srcset="https://towardfreedom.org/wp-content/uploads/2021/05/Sheikh-Jarrah-326x245.jpg 326w, https://towardfreedom.org/wp-content/uploads/2021/05/Sheikh-Jarrah-300x225.jpg 300w, https://towardfreedom.org/wp-content/uploads/2021/05/Sheikh-Jarrah-1024x767.jpg 1024w, https://towardfreedom.org/wp-content/uploads/2021/05/Sheikh-Jarrah-768x576.jpg 768w, https://towardfreedom.org/wp-content/uploads/2021/05/Sheikh-Jarrah-1536x1151.jpg 1536w, https://towardfreedom.org/wp-content/uploads/2021/05/Sheikh-Jarrah-2048x1535.jpg 2048w, https://towardfreedom.org/wp-content/uploads/2021/05/Sheikh-Jarrah-678x509.jpg 678w, https://towardfreedom.org/wp-content/uploads/2021/05/Sheikh-Jarrah-80x60.jpg 80w" sizes="(max-width: 326px) 100vw, 326px" />		</a>
					<div class="mh-image-caption mh-posts-grid-caption">
				Admin			</div>
			</figure>
	<h3 class="entry-title mh-posts-grid-title">
		<a href="https://towardfreedom.org/story/admin/muna-is-palestine-yakub-is-israel-the-untold-story-of-sheikh-jarrah/" title="Muna Is Palestine, Yakub Is Israel: The Untold Story of Sheikh Jarrah" rel="bookmark">
			Muna Is Palestine, Yakub Is Israel: The Untold Story of Sheikh Jarrah		</a>
	</h3>
	<div class="mh-meta entry-meta">
<span class="entry-meta-author show-on-mobile author vcard"><i class="fa fa-user"></i><a class="fn" href="https://towardfreedom.org/author/ramzy-baroud/">Ramzy Baroud</a></span>
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://towardfreedom.org/2021/05/">May 13, 2021</a></span>
<span class="entry-meta-author hide-on-mobile author vcard"><i class="fa fa-user"></i><a class="fn" href="https://towardfreedom.org/author/ramzy-baroud/">Ramzy Baroud</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="https://towardfreedom.org/category/story/admin/" rel="category tag">Admin</a>, <a href="https://towardfreedom.org/category/story/archives/middle-east/" rel="category tag">Middle East</a></span>
</div>
	<div class="mh-posts-grid-excerpt clearfix">
		<figure id="attachment_13482" aria-describedby="caption-attachment-13482" style="width: 300px" class="wp-caption alignright"><img loading="lazy" class="size-medium wp-image-13482" src="https://towardfreedom.org/wp-content/uploads/2021/05/Sheikh-Jarrah-300x225.jpg" alt="Sheikh Jarrah" width="300" height="225" srcset="https://towardfreedom.org/wp-content/uploads/2021/05/Sheikh-Jarrah-300x225.jpg 300w, https://towardfreedom.org/wp-content/uploads/2021/05/Sheikh-Jarrah-1024x767.jpg 1024w, https://towardfreedom.org/wp-content/uploads/2021/05/Sheikh-Jarrah-768x576.jpg 768w, https://towardfreedom.org/wp-content/uploads/2021/05/Sheikh-Jarrah-1536x1151.jpg 1536w, https://towardfreedom.org/wp-content/uploads/2021/05/Sheikh-Jarrah-2048x1535.jpg 2048w, https://towardfreedom.org/wp-content/uploads/2021/05/Sheikh-Jarrah-678x509.jpg 678w, https://towardfreedom.org/wp-content/uploads/2021/05/Sheikh-Jarrah-326x245.jpg 326w, https://towardfreedom.org/wp-content/uploads/2021/05/Sheikh-Jarrah-80x60.jpg 80w" sizes="(max-width: 300px) 100vw, 300px" /><figcaption id="caption-attachment-13482" class="wp-caption-text">A view of the Sheikh Jarrah neighborhood in East Jerusalem / credit David Shankbone</figcaption></figure>
<p>There are two separate Sheikh Jarrah stories —one read and watched in the news and another that receives little media coverage or due analysis.</p>
<p>The obvious story is that of the nightly raids and violence meted out by Israeli police and Jewish extremists against Palestinians in the devastated East Jerusalem neighborhood.</p>
<p>For weeks, thousands of Jewish extremists have targeted Palestinian communities in Jerusalem’s Old City. Their objective is the removal of Palestinian families from their homes in the Sheikh Jarrah neighborhood. They are not acting alone. Their riots and rampages are directed by a well-coordinated leadership composed of extremist Zionist and Jewish groups, such as the Otzma Yehudit party and the Lehava Movement. Their unfounded claims, violent actions and abhorrent chant “Death to the Arabs” are validated by Israeli politicians, such as Knesset member Itamar Ben-Gvir and the Deputy Mayor of Jerusalem, Arieh King.</p>
<p>Here is a little introduction to the political discourse of Ben-Gvir and King, who were caught on video shouting and insulting a wounded Palestinian protester. The video starts with MK Ben-Gvir disparagingly yelling at a Palestinian who was apparently wounded by Israeli police, yet returned to protest against the evictions planned for Sheikh Jarrah.</p>
<p>Ben-Gvir is heard shouting, “Abu Hummus, how is your ass?”</p>
<p>“The bullet is still there, that’s why he is limping,” responds the Deputy Mayor, King, to Ben-Gvir. King continues, “Did they take the bullet out of your ass? Did they take it out already? It is a pity it did not go in here,” King continues, pointing to his head.</p>
<p>Delighted with what they perceive to be a whimsical commentary on the wounding of the Palestinian, Ben-Gvir and King’s entourage of Jewish extremists laugh.</p>
<p>While “Abu Hummus”, wounded yet still protesting, is a testament to the tenacity of the Palestinian people, King, Ben-Gvir, the settlers and the police are a representation of the united Israeli front aimed at ethnically cleansing Palestinians and ensuring Jewish majority in Jerusalem.</p>
<p>Another important participant in the ongoing Israeli ethnic cleansing campaign in Jerusalem is Israel’s court system which has provided a legal cover for the targeting of Palestinian inhabitants of Jerusalem.</p>
<p>The legal foundation of the Jewish settlers’ constant attempts at acquiring more Palestinian properties can be traced back to a specific 1970 law, known as the Legal and Administrative Matters Law, which allowed Jews to sue Palestinians for properties they claim to have owned prior to the establishment of Israel on the ruins of historic Palestine in 1948. While Palestinians are excluded from making similar claims, Israeli courts have generously handed Palestinian homes, lands and other assets to Jewish claimants. In turn, these homes, as in the case of Sheikh Jarrah and other Palestinian neighborhoods in East Jerusalem, are often sold to Jewish settler organizations to build yet more colonies on occupied Palestinian land.</p>
<p>Last February, the Israeli Supreme Court awarded Jewish settlers the right to many Palestinian homes in Sheikh Jarrah. Following a Palestinian and international backlash, it offered Palestinians a ‘compromise’, whereby Palestinian families relinquished ownership rights to their homes and agreed to continue to live there as tenants, paying rents to the very illegal Jewish settlers who have stolen their homes in the first place, but who are now armed with a court decision.</p>
<p>However, the ‘logic’ through which Jews claim Palestinian properties as their own should not be associated with a few extremist organizations. After all, the ethnic cleansing of Palestine in 1948 was not the work of a few extreme Zionists. Similarly, the illegal occupation of East Jerusalem, the West Bank and the Gaza Strip in 1967 and the massive settlement enterprise that followed was not the brainchild of a few extreme individuals. Colonialism in Israel was, and remains, a state-run project, which ultimately aims at achieving the same objective that is being carried out in Sheikh Jarrah—the ethnic cleansing of Palestinians to ensure Jewish demographic majority.</p>
<p>This is the untold story of Sheikh Jarrah, one that cannot be expressed by a few news bytes or social media posts. However, this most relevant narrative is largely hidden. It is easier to blame a few Jewish extremists than to hold the entire Israeli government accountable. Israeli Prime Minister Benjamin Netanyahu is constantly manipulating the subject of demographics to advance the interests of his Jewish constituency. He is a strong believer in an exclusive Jewish state and also fully aware of the political influence of Jewish settlers. For example, shortly before the March 23 elections, Netanyahu made a decision to greenlight the construction of 540 illegal settlement units in the so-called Har-Homa E Area (Abu Ghneim Mountain) in the occupied West Bank, in the hope of acquiring as many votes as possible.</p>
<p>While the Sheikh Jarrah story is garnering some attention even in mainstream U.S. media, there is a near-complete absence of any depth to that coverage, namely the fact that Sheikh Jarrah is not the exception but the norm. Sadly, as Palestinians and their supporters try to circumvent widespread media censorship by reaching out directly to civil societies across the world using social media platforms, they are often censored there, as well.</p>
<p>One of the videos initially censored by Instagram is that of Muna al-Kurd, a Palestinian woman who had lost her home in Sheikh Jarrah to a Jewish settler by the name of Yakub.</p>
<p>“Yakub, you know this is not your house,” Muna is seen outside her home, speaking to Yakub.</p>
<p>Yakub answers, “Yes, but if I go, you don’t go back. So what’s the problem? Why are you yelling at me? I didn’t do this. I didn’t do this. It’s easy to yell at me, but I didn’t do this.</p>
<p>Muna: “You are stealing my house.”</p>
<p>Yakub: “And if I don’t steal it, someone else is going to steal it.”</p>
<p>Muna: “No. No one is allowed to steal it.”</p>
<p>The untold story of Sheikh Jarrah, of Jerusalem &#8211; in fact, of all of Palestine—is that of Muna and Yakub, the former representing Palestine, the latter, Israel. For justice to ever be attained, Muna must be allowed to reclaim her stolen home and Yakub must be held accountable for his crime.</p>
<p><em>Ramzy Baroud is a journalist and editor of </em>The Palestine Chronicle<em>. He is the author of</em><br />
<em>five books. His latest is </em>These Chains Will Be Broken: Palestinian Stories of Struggle and<br />
Defiance in Israeli Prisons<em> (Clarity Press). Dr. Baroud is Non-resident Senior Research</em><br />
<em>Fellow at the Center for Islam and Global Affairs (CIGA) and also at the Afro-Middle East</em><br />
<em>Center (AMEC). His website is <a href="http://ramzybaroud.net" target="_blank" rel="noopener">ramzybaroud.net</a>.</em></p>
	</div>
</article></div>
<div class="mh-col-1-3 mh-posts-grid-col clearfix">
<article class="post-13488 format-standard mh-posts-grid-item clearfix">
	<figure class="mh-posts-grid-thumb">
		<a class="mh-thumb-icon mh-thumb-icon-small-mobile" href="https://towardfreedom.org/blog-blog/tf-board-thanks-outgoing-and-new-staff/" title="TF Board Thanks Outgoing Staff, Welcomes New Editor"><img class="mh-image-placeholder" src="https://towardfreedom.org/wp-content/themes/mh-magazine/images/placeholder-medium.png" alt="No Picture" />		</a>
					<div class="mh-image-caption mh-posts-grid-caption">
				The More We Know...			</div>
			</figure>
	<h3 class="entry-title mh-posts-grid-title">
		<a href="https://towardfreedom.org/blog-blog/tf-board-thanks-outgoing-and-new-staff/" title="TF Board Thanks Outgoing Staff, Welcomes New Editor" rel="bookmark">
			TF Board Thanks Outgoing Staff, Welcomes New Editor		</a>
	</h3>
	<div class="mh-meta entry-meta">
<span class="entry-meta-author show-on-mobile author vcard"><i class="fa fa-user"></i><a class="fn" href="https://towardfreedom.org/author/toward-freedom-editor/">Toward Freedom Editor</a></span>
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://towardfreedom.org/2021/05/">May 14, 2021</a></span>
<span class="entry-meta-author hide-on-mobile author vcard"><i class="fa fa-user"></i><a class="fn" href="https://towardfreedom.org/author/toward-freedom-editor/">Toward Freedom Editor</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="https://towardfreedom.org/category/blog-blog/" rel="category tag">The More We Know...</a></span>
</div>
	<div class="mh-posts-grid-excerpt clearfix">
		<p><span style="font-family: georgia, palatino, serif;">Dear Toward Freedom readers:</span></p>
<p><span style="font-family: georgia, palatino, serif;">This week, Toward Freedom’s Board of Directors bids farewell to guest editor <b>Charlotte Dennett</b>, welcomes Toward Freedom’s new editor, <b>Julie Varughese</b>, and extends a heartfelt thanks to <b>Sam Mayfield</b> who stepped down as President of Toward Freedom’s Board of Directors in December, 2020. </span></p>
<p><span style="font-family: georgia, palatino, serif;">Charlotte Dennett stepped in as Toward Freedom’s guest editor last October. Her decades-long experience as a scholar, author and activist allowed Charlotte to seamlessly step into the position serving Toward Freedom’s mission, “to publish international reporting and incisive analysis that exposes government and corporate abuses of power, while supporting movements for universal peace, justice, freedom, the environment, and human rights.”</span></p>
<p><span style="font-family: georgia, palatino, serif;">Charlotte contributed not only her editorial and writing skills, but also her great depth of geopolitical knowledge, as well as her enthusiasm for working with other writers. She went above and beyond the call of duty to mentor new writers, guiding them through the editing process, which resulted in the publication of many articles about places and issues not covered by any other English-language media. You can read Charlotte’s reflections about her time as guest editor <a href="https://towardfreedom.org/story/archives/blog/moving-on-reflecting-back-charlotte-dennetts-editorial-tenure-ends/">here</a>. Thank you, Charlotte!</span></p>
<p><span style="font-family: georgia, palatino, serif;">Earlier this month, Julie Varughese came on board as Toward Freedom’s new editor. Julie comes to us having worked as a newspaper reporter, video producer and communications professional in a variety of settings. She has been working with the <a href="https://blackallianceforpeace.com">Black Alliance for Peace</a> since its inception, supporting their impressive growth over the past four years. Julie’s strong writing, editing, video, graphics and social media skills will be a boon to Toward Freedom as we expand and grow to serve a more diverse audience and cover different parts of the world. This past week, Julie edited and published stories on Colombia, Haiti, Afghanistan, Palestine, and drones in Iraq, Afghanistan and Yemen. Please drop her a line at <a href="mailto:editor@towardfreedom.org">editor@towardfreedom.org</a> with any comments or suggestions. Welcome, Julie!</span></p>
<p><span style="font-family: georgia, palatino, serif;">Sam Mayfield led the organization during a period of transition in our operations, finances, and governance, with a clear vision and commitment to high-quality reporting and analysis of global events and grassroots movements from an anti-imperialist perspective. Her principled leadership, strong work ethic, and experience as a reporter and filmmaker were invaluable as we navigated multiple challenges over the past several years. Thank you, Sam!</span></p>
<p><span style="font-family: georgia, palatino, serif;">Check out <a href="http://www.towardfreedom.org">towardfreedom.org</a> for all the latest, and expect to see increased presence of Toward Freedom stories on Facebook, Twitter and Instagram in the coming weeks. </span></p>
<p><span style="font-family: georgia, palatino, serif;">Thanks to you Toward Freedom readers for your continued support!</span></p>
<p><span style="font-family: georgia, palatino, serif;">On behalf of the Toward Freedom Board of Directors,</span></p>
<p><span style="font-family: georgia, palatino, serif;">Rebecca Kemble</span></p>
<p><span style="font-family: georgia, palatino, serif;">President</span></p>
	</div>
</article></div>
<div class="mh-col-1-3 mh-posts-grid-col clearfix">
<article class="post-13492 format-standard mh-posts-grid-item clearfix">
	<figure class="mh-posts-grid-thumb">
		<a class="mh-thumb-icon mh-thumb-icon-small-mobile" href="https://towardfreedom.org/story/admin/from-palestine-to-colombia-the-end-of-the-white-world-colonial-capitalist-project/" title="From Palestine to Colombia: The End of the White World Colonial-Capitalist Project?"><img width="326" height="245" src="https://towardfreedom.org/wp-content/uploads/2021/05/Militarized-Police-Militarized-Police-by-Shotboxer-Portland-is-licensed-under-CC-BY-2.0--326x245.jpg" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="Militarized police in Portland, Oregon" loading="lazy" srcset="https://towardfreedom.org/wp-content/uploads/2021/05/Militarized-Police-Militarized-Police-by-Shotboxer-Portland-is-licensed-under-CC-BY-2.0--326x245.jpg 326w, https://towardfreedom.org/wp-content/uploads/2021/05/Militarized-Police-Militarized-Police-by-Shotboxer-Portland-is-licensed-under-CC-BY-2.0--678x509.jpg 678w, https://towardfreedom.org/wp-content/uploads/2021/05/Militarized-Police-Militarized-Police-by-Shotboxer-Portland-is-licensed-under-CC-BY-2.0--80x60.jpg 80w" sizes="(max-width: 326px) 100vw, 326px" />		</a>
					<div class="mh-image-caption mh-posts-grid-caption">
				Admin			</div>
			</figure>
	<h3 class="entry-title mh-posts-grid-title">
		<a href="https://towardfreedom.org/story/admin/from-palestine-to-colombia-the-end-of-the-white-world-colonial-capitalist-project/" title="From Palestine to Colombia: The End of the White World Colonial-Capitalist Project?" rel="bookmark">
			From Palestine to Colombia: The End of the White World Colonial-Capitalist Project?		</a>
	</h3>
	<div class="mh-meta entry-meta">
<span class="entry-meta-author show-on-mobile author vcard"><i class="fa fa-user"></i><a class="fn" href="https://towardfreedom.org/author/ajamu-baraka/">Ajamu Baraka</a></span>
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://towardfreedom.org/2021/05/">May 18, 2021</a></span>
<span class="entry-meta-author hide-on-mobile author vcard"><i class="fa fa-user"></i><a class="fn" href="https://towardfreedom.org/author/ajamu-baraka/">Ajamu Baraka</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="https://towardfreedom.org/category/story/admin/" rel="category tag">Admin</a>, <a href="https://towardfreedom.org/category/story/archives/" rel="category tag">Archives</a>, <a href="https://towardfreedom.org/category/story/archives/middle-east/" rel="category tag">Middle East</a></span>
</div>
	<div class="mh-posts-grid-excerpt clearfix">
		<figure id="attachment_13493" aria-describedby="caption-attachment-13493" style="width: 678px" class="wp-caption aligncenter"><img loading="lazy" class="wp-image-13493 size-mh-magazine-content" src="https://towardfreedom.org/wp-content/uploads/2021/05/Militarized-Police-Militarized-Police-by-Shotboxer-Portland-is-licensed-under-CC-BY-2.0--678x381.jpg" alt="Militarized police in Portland, Oregon" width="678" height="381" /><figcaption id="caption-attachment-13493" class="wp-caption-text">&#8220;Militarized Police&#8221; by Shotboxer Portland is licensed under CC BY 2.0</figcaption></figure>
<p><span style="font-family: georgia, palatino, serif;">The world is shocked by the image of an 11-story residential building in Gaza collapsing because of a bomb dropped by the Israeli Defense Force, one of the most advanced armies in the world thanks to U.S. support. But in the United States, Andrew Yang, former presidential candidate and now candidate for mayor of New York City, proudly proclaims he stands with the &#8220;heroic people of Israel&#8221; who are under attack from the vicious, occupied Palestinians, who have no army, no rights and no state.</span></p>
<p><span style="font-family: georgia, palatino, serif;">But as politically and morally contradictory as Yang’s sentiments might appear for many, the alternative world of Western liberalism has a different standard. In that world, liberals claim that all are equal with inalienable rights. But in practice, some lives are more equal and more valuable than others. </span></p>
<p><span style="font-family: georgia, palatino, serif;">In the liberal world, Trump is condemned for attempting to reject the results of the election and indicating he might not leave office at the end of his term. But as soon as Biden occupied the White House, one of his first foreign policy decisions was to give the U.S.-imposed Haitian president, Jovenel Moïse, a green light to ignore the demands of the Haitian people and the end of his term in February. He remains in office.  </span></p>
<p><span style="font-family: georgia, palatino, serif;">In the liberal world, the United States that has backed every vicious right-wing dictator in the world since the Second World War, orchestrates coups, murders foreign leaders, attacks nations fighting for independence in places like Vietnam, trains torturers, brandishes nuclear bombs, has the longest-held political prisoners on the planet, is number one in global arms sales, imprisons more people than any other nation in the world, has supported apartheid South Africa and is supporting apartheid Israel—while championing human rights! </span></p>
<p><span style="font-family: georgia, palatino, serif;">In the liberal world, the United States can openly train, fund, and back opposition parties and even determine who the leader of a nation should be, but react with moral outrage when supposedly Russian-connected entities buy $100,000 worth of Facebook ads commenting on “internal” political subjects related to the 2016 election. </span></p>
<p><span style="font-family: georgia, palatino, serif;">In the liberal world, Democrats build on racist anti-China sentiments and the identification of China as a national threat, and then pretend they had nothing to do with the wave of anti-Asian racism and violence. </span></p>
<p><span style="font-family: georgia, palatino, serif;">In the liberal world, liberals are morally superior and defend Black life as long as those lives are not in Haiti, Libya, Colombia, Venezuela, Brazil, all of Africa, and in the jails and prisons of the United States.<br />
</span></p>
<p><span style="font-family: georgia, palatino, serif;">In the liberal world, you can—with a straight face—condemn the retaliatory rockets from Gaza, the burning of a police station in Minneapolis, attacks on property owned by corporations in oppressed and exploited communities, attacks on school children fighting back against police in Baltimore, and attacks on North Koreans arming themselves against a crazed, violent state that has already demonstrated—as it did with Libya—what it would do to a state that disarmed in the face of U.S. and European aggression. </span></p>
<p><span style="font-family: georgia, palatino, serif;">And in the liberal world, Netanyahu is a democrat, the Palestinians are aggressors and Black workers did not die unnecessarily because the United States dismantled its already underdeveloped public health system. </span></p>
<p><span style="font-family: georgia, palatino, serif;">What all of this is teaching the colonized world, together with the death and violence in Colombia, Haiti, Palestine and the rest of the colonized world, is that even though we know the Pan-European project is moribund, the colonial-capitalist West is prepared to sacrifice everything and everyone in order to maintain its global dominance, even if it means destroying the planet and everyone on it. </span></p>
<p><span style="font-family: georgia, palatino, serif;">That is why Biden labels himself an “Atlanticist”—shorthand for a white supremacist. His task is to convince the European allies it is far better to work together than to allow themselves to be divided against the “barbarians” inside and at the doors of Europe and the United States.<br />
</span></p>
<p><span style="font-family: georgia, palatino, serif;">The managers of the colonial-capitalist world understand the terms of struggle, and so should we. It must be clear to us that for the survival of collective humanity and the planet, we cannot allow uncontested power to remain in the hands of the global 1 percent. The painful truth for some is if global humanity is to live, the Pan-European white supremacist colonial-capitalist project must die.  </span></p>
<p><span style="font-family: georgia, palatino, serif;"><em>This article was originally published in Black Agenda Report.</em></span></p>
<p><span style="font-family: georgia, palatino, serif;"><strong><em>Ajamu Baraka </em></strong><em>is the national organizer of the Black Alliance for Peace and was the 2016 candidate for vice president on the Green Party ticket. Baraka serves on the Executive Committee of the U.S. Peace Council and leadership body of the United National Antiwar Coalition (UNAC). He is an editor and contributing columnist for the Black Agenda Report and contributing columnist for Counterpunch. He was awarded the U.S. Peace Memorial 2019 Peace Prize and the Serena Shirm award for uncompromised integrity in journalism.  </em></span></p>
	</div>
</article></div>
</div>
</section>
		</div>
			</div>
    </div>
<a href="#" class="mh-back-to-top"><i class="fa fa-chevron-up"></i></a>
</div><!-- .mh-container-outer -->
<div class="mh-copyright-wrap">
	<div class="mh-container mh-container-inner clearfix">
		<p class="mh-copyright">
			Copyright Toward Freedom 2019		</p>
	</div>
</div>
<style type="text/css" media="screen"></style><script type='text/javascript' src='https://towardfreedom.org/wp-content/plugins/automatic-copyright-year/script.js?ver=1.0' id='wpsos-copyright-js'></script>
<script type='text/javascript' src='https://towardfreedom.org/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4' id='wp-polyfill-js'></script>
<script type='text/javascript' id='wp-polyfill-js-after'>
( 'fetch' in window ) || document.write( '<script src="https://towardfreedom.org/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://towardfreedom.org/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://towardfreedom.org/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://towardfreedom.org/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://towardfreedom.org/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://towardfreedom.org/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );( 'objectFit' in document.documentElement.style ) || document.write( '<script src="https://towardfreedom.org/wp-includes/js/dist/vendor/wp-polyfill-object-fit.min.js?ver=2.3.4"></scr' + 'ipt>' );
</script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/towardfreedom.org\/wp-json\/","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://towardfreedom.org/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.4.1' id='contact-form-7-js'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=6LdZqloaAAAAANLdVv06UeqX7BZF2RZgvLy4hffx&#038;ver=3.0' id='google-recaptcha-js'></script>
<script type='text/javascript' id='wpcf7-recaptcha-js-extra'>
/* <![CDATA[ */
var wpcf7_recaptcha = {"sitekey":"6LdZqloaAAAAANLdVv06UeqX7BZF2RZgvLy4hffx","actions":{"homepage":"homepage","contactform":"contactform"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://towardfreedom.org/wp-content/plugins/contact-form-7/modules/recaptcha/index.js?ver=5.4.1' id='wpcf7-recaptcha-js'></script>
<script type='text/javascript' src='https://towardfreedom.org/wp-includes/js/wp-embed.min.js?ver=5.7.2' id='wp-embed-js'></script>
</body>
</html>