<!DOCTYPE html>
<html class="no-js mh-disable-sb" lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="http://gmpg.org/xfn/11" />
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v16.7 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Music Review: Afro Yaqui Music Collective&#039;s &#039;Maroon Futures&#039; - Toward Freedom</title>
	<meta name="description" content="“Maroon Futures” follows in the tradition of so many great and important musicians, tapping into the spirit of jazz artists, including John Coltrane, Yusef Lateef, McCoy Tyner, Duke Ellington, and Alice Coltrane, among others, who in the 1960s and 1970s were looking to “Third World” cultures for musical and spiritual inspiration." />
	<link rel="canonical" href="https://towardfreedom.org/reviews/music-review-afro-yaqui-music-collectives-maroon-futures/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Music Review: Afro Yaqui Music Collective&#039;s &#039;Maroon Futures&#039; - Toward Freedom" />
	<meta property="og:description" content="“Maroon Futures” follows in the tradition of so many great and important musicians, tapping into the spirit of jazz artists, including John Coltrane, Yusef Lateef, McCoy Tyner, Duke Ellington, and Alice Coltrane, among others, who in the 1960s and 1970s were looking to “Third World” cultures for musical and spiritual inspiration." />
	<meta property="og:url" content="https://towardfreedom.org/reviews/music-review-afro-yaqui-music-collectives-maroon-futures/" />
	<meta property="og:site_name" content="Toward Freedom" />
	<meta property="article:published_time" content="2021-07-26T17:14:24+00:00" />
	<meta property="og:image" content="http://towardfreedom.org/wp-content/uploads/2021/07/Afro-Yaqui-Graphic.png" />
	<meta property="og:image:width" content="1280" />
	<meta property="og:image:height" content="720" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Loren Kajikawa" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="5 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://towardfreedom.org/#website","url":"https://towardfreedom.org/","name":"Toward Freedom","description":"A progressive perspective on world events since 1952","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://towardfreedom.org/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://towardfreedom.org/reviews/music-review-afro-yaqui-music-collectives-maroon-futures/#primaryimage","inLanguage":"en-US","url":"https://towardfreedom.org/wp-content/uploads/2021/07/Afro-Yaqui-Graphic.png","contentUrl":"https://towardfreedom.org/wp-content/uploads/2021/07/Afro-Yaqui-Graphic.png","width":1280,"height":720,"caption":"Afro Yaqui Music Collective's album, \"Maroon Futures\""},{"@type":"WebPage","@id":"https://towardfreedom.org/reviews/music-review-afro-yaqui-music-collectives-maroon-futures/#webpage","url":"https://towardfreedom.org/reviews/music-review-afro-yaqui-music-collectives-maroon-futures/","name":"Music Review: Afro Yaqui Music Collective's 'Maroon Futures' - Toward Freedom","isPartOf":{"@id":"https://towardfreedom.org/#website"},"primaryImageOfPage":{"@id":"https://towardfreedom.org/reviews/music-review-afro-yaqui-music-collectives-maroon-futures/#primaryimage"},"datePublished":"2021-07-26T17:14:24+00:00","dateModified":"2021-07-26T17:14:24+00:00","author":{"@id":"https://towardfreedom.org/#/schema/person/427f4f66b6744043293284c060f35f3f"},"description":"\u201cMaroon Futures\u201d follows in the tradition of so many great and important musicians, tapping into the spirit of jazz artists, including John Coltrane, Yusef Lateef, McCoy Tyner, Duke Ellington, and Alice Coltrane, among others, who in the 1960s and 1970s were looking to \u201cThird World\u201d cultures for musical and spiritual inspiration.","breadcrumb":{"@id":"https://towardfreedom.org/reviews/music-review-afro-yaqui-music-collectives-maroon-futures/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://towardfreedom.org/reviews/music-review-afro-yaqui-music-collectives-maroon-futures/"]}]},{"@type":"BreadcrumbList","@id":"https://towardfreedom.org/reviews/music-review-afro-yaqui-music-collectives-maroon-futures/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://towardfreedom.org/"},{"@type":"ListItem","position":2,"name":"Music Review: Afro Yaqui Music Collective&#8217;s &#8216;Maroon Futures&#8217;"}]},{"@type":"Person","@id":"https://towardfreedom.org/#/schema/person/427f4f66b6744043293284c060f35f3f","name":"Loren Kajikawa","image":{"@type":"ImageObject","@id":"https://towardfreedom.org/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/b08ce536f43f1c45c0c1af1610eca60d?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/b08ce536f43f1c45c0c1af1610eca60d?s=96&d=mm&r=g","caption":"Loren Kajikawa"},"url":"https://towardfreedom.org/author/loren-kajikawa/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Toward Freedom &raquo; Feed" href="https://towardfreedom.org/feed/" />
		<!-- This site uses the Google Analytics by MonsterInsights plugin v7.17.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
							<script src="//www.googletagmanager.com/gtag/js?id=UA-8375864-1"  type="text/javascript" data-cfasync="false"></script>
			<script type="text/javascript" data-cfasync="false">
				var mi_version = '7.17.0';
				var mi_track_user = true;
				var mi_no_track_reason = '';
				
								var disableStr = 'ga-disable-UA-8375864-1';

				/* Function to detect opted out users */
				function __gtagTrackerIsOptedOut() {
					return document.cookie.indexOf( disableStr + '=true' ) > - 1;
				}

				/* Disable tracking if the opt-out cookie exists. */
				if ( __gtagTrackerIsOptedOut() ) {
					window[disableStr] = true;
				}

				/* Opt-out function */
				function __gtagTrackerOptout() {
					document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
					window[disableStr] = true;
				}

				if ( 'undefined' === typeof gaOptout ) {
					function gaOptout() {
						__gtagTrackerOptout();
					}
				}
								window.dataLayer = window.dataLayer || [];
				if ( mi_track_user ) {
					function __gtagTracker() {dataLayer.push( arguments );}
					__gtagTracker( 'js', new Date() );
					__gtagTracker( 'set', {
						'developer_id.dZGIzZG' : true,
						                    });
					__gtagTracker( 'config', 'UA-8375864-1', {
						forceSSL:true,					} );
										window.gtag = __gtagTracker;										(
						function () {
							/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
							/* ga and __gaTracker compatibility shim. */
							var noopfn = function () {
								return null;
							};
							var newtracker = function () {
								return new Tracker();
							};
							var Tracker = function () {
								return null;
							};
							var p = Tracker.prototype;
							p.get = noopfn;
							p.set = noopfn;
							p.send = function (){
								var args = Array.prototype.slice.call(arguments);
								args.unshift( 'send' );
								__gaTracker.apply(null, args);
							};
							var __gaTracker = function () {
								var len = arguments.length;
								if ( len === 0 ) {
									return;
								}
								var f = arguments[len - 1];
								if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
									if ( 'send' === arguments[0] ) {
										var hitConverted, hitObject = false, action;
										if ( 'event' === arguments[1] ) {
											if ( 'undefined' !== typeof arguments[3] ) {
												hitObject = {
													'eventAction': arguments[3],
													'eventCategory': arguments[2],
													'eventLabel': arguments[4],
													'value': arguments[5] ? arguments[5] : 1,
												}
											}
										}
										if ( typeof arguments[2] === 'object' ) {
											hitObject = arguments[2];
										}
										if ( typeof arguments[5] === 'object' ) {
											Object.assign( hitObject, arguments[5] );
										}
										if ( 'undefined' !== typeof (
											arguments[1].hitType
										) ) {
											hitObject = arguments[1];
										}
										if ( hitObject ) {
											action = 'timing' === arguments[1].hitType ? 'timing_complete' : hitObject.eventAction;
											hitConverted = mapArgs( hitObject );
											__gtagTracker( 'event', action, hitConverted );
										}
									}
									return;
								}

								function mapArgs( args ) {
									var gaKey, hit = {};
									var gaMap = {
										'eventCategory': 'event_category',
										'eventAction': 'event_action',
										'eventLabel': 'event_label',
										'eventValue': 'event_value',
										'nonInteraction': 'non_interaction',
										'timingCategory': 'event_category',
										'timingVar': 'name',
										'timingValue': 'value',
										'timingLabel': 'event_label',
									};
									for ( gaKey in gaMap ) {
										if ( 'undefined' !== typeof args[gaKey] ) {
											hit[gaMap[gaKey]] = args[gaKey];
										}
									}
									return hit;
								}

								try {
									f.hitCallback();
								} catch ( ex ) {
								}
							};
							__gaTracker.create = newtracker;
							__gaTracker.getByName = newtracker;
							__gaTracker.getAll = function () {
								return [];
							};
							__gaTracker.remove = noopfn;
							__gaTracker.loaded = true;
							window['__gaTracker'] = __gaTracker;
						}
					)();
									} else {
										console.log( "" );
					( function () {
							function __gtagTracker() {
								return null;
							}
							window['__gtagTracker'] = __gtagTracker;
							window['gtag'] = __gtagTracker;
					} )();
									}
			</script>
				<!-- / Google Analytics by MonsterInsights -->
				<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/towardfreedom.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://towardfreedom.org/wp-includes/css/dist/block-library/style.min.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://towardfreedom.org/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='easy-facebook-likebox-custom-fonts-css'  href='https://towardfreedom.org/wp-content/plugins/easy-facebook-likebox/frontend/assets/css/esf-custom-fonts.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='easy-facebook-likebox-popup-styles-css'  href='https://towardfreedom.org/wp-content/plugins/easy-facebook-likebox/facebook/frontend/assets/css/magnific-popup.css?ver=6.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='easy-facebook-likebox-frontend-css'  href='https://towardfreedom.org/wp-content/plugins/easy-facebook-likebox/facebook/frontend/assets/css/easy-facebook-likebox-frontend.css?ver=6.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='easy-facebook-likebox-customizer-style-css'  href='https://towardfreedom.org/wp-admin/admin-ajax.php?action=easy-facebook-likebox-customizer-style&#038;ver=6.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='simple-banner-style-css'  href='https://towardfreedom.org/wp-content/plugins/simple-banner/simple-banner.css?ver=2.10.1' type='text/css' media='all' />
<link rel='stylesheet' id='mh-magazine-css'  href='https://towardfreedom.org/wp-content/themes/mh-magazine/style.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='child-style-css'  href='https://towardfreedom.org/wp-content/themes/mh-magazine-child/style.css?ver=1.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='mh-font-awesome-css'  href='https://towardfreedom.org/wp-content/themes/mh-magazine/includes/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='mh-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:300,400,400italic,600,700' type='text/css' media='all' />
<link rel='stylesheet' id='simple-social-icons-font-css'  href='https://towardfreedom.org/wp-content/plugins/simple-social-icons/css/style.css?ver=3.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='newsletter-css'  href='https://towardfreedom.org/wp-content/plugins/newsletter/style.css?ver=7.1.5' type='text/css' media='all' />
<link rel='stylesheet' id='esf-custom-fonts-css'  href='https://towardfreedom.org/wp-content/plugins/easy-facebook-likebox/frontend/assets/css/esf-custom-fonts.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='esf-insta-frontend-css'  href='https://towardfreedom.org/wp-content/plugins/easy-facebook-likebox//instagram/frontend/assets/css/esf-insta-frontend.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='esf-insta-customizer-style-css'  href='https://towardfreedom.org/wp-admin/admin-ajax.php?action=esf-insta-customizer-style&#038;ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='ecae-frontend-css'  href='https://towardfreedom.org/wp-content/plugins/easy-custom-auto-excerpt/assets/style-frontend.css?ver=2.4.12' type='text/css' media='all' />
<link rel='stylesheet' id='ecae-buttonskin-none-css'  href='https://towardfreedom.org/wp-content/plugins/easy-custom-auto-excerpt/buttons/ecae-buttonskin-none.css?ver=2.4.12' type='text/css' media='all' />
<script type='text/javascript' id='monsterinsights-frontend-script-js-extra'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/towardfreedom.org","hash_tracking":"false","ua":"UA-8375864-1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://towardfreedom.org/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend-gtag.min.js?ver=7.17.0' id='monsterinsights-frontend-script-js'></script>
<script type='text/javascript' src='https://towardfreedom.org/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://towardfreedom.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://towardfreedom.org/wp-content/plugins/easy-facebook-likebox/facebook/frontend/assets/js/jquery.magnific-popup.min.js?ver=6.2.4' id='easy-facebook-likebox-popup-script-js'></script>
<script type='text/javascript' id='easy-facebook-likebox-public-script-js-extra'>
/* <![CDATA[ */
var public_ajax = {"ajax_url":"https:\/\/towardfreedom.org\/wp-admin\/admin-ajax.php","efbl_is_fb_pro":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://towardfreedom.org/wp-content/plugins/easy-facebook-likebox/facebook/frontend/assets/js/public.js?ver=6.2.4' id='easy-facebook-likebox-public-script-js'></script>
<script type='text/javascript' id='simple-banner-script-js-extra'>
/* <![CDATA[ */
var scriptParams = {"version":"2.10.1","hide_simple_banner":"no","simple_banner_position":"sticky","header_margin":"","header_padding":"","simple_banner_text":"Support Toward Freedom and our approach to truth-telling <a href=\"\/donate\/\" class \"nav-link\" role=\"button\">Donate Today<\/a>","pro_version_enabled":"","disabled_on_current_page":"","debug_mode":"","id":"13655","disabled_pages_array":[],"is_current_page_a_post":"1","disabled_on_posts":"","simple_banner_font_size":"","simple_banner_color":"#15146c","simple_banner_text_color":"","simple_banner_link_color":"#e64946","simple_banner_close_color":"","simple_banner_custom_css":"","simple_banner_scrolling_custom_css":"","simple_banner_text_custom_css":"","simple_banner_button_css":"","site_custom_css":"","keep_site_custom_css":"","site_custom_js":"","keep_site_custom_js":"","wp_body_open_enabled":"","wp_body_open":"1","close_button_enabled":"","close_button_expiration":"","close_button_cookie_set":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://towardfreedom.org/wp-content/plugins/simple-banner/simple-banner.js?ver=2.10.1' id='simple-banner-script-js'></script>
<script type='text/javascript' src='https://towardfreedom.org/wp-content/themes/mh-magazine/js/scripts.js?ver=3.8.6' id='mh-scripts-js'></script>
<script type='text/javascript' src='https://towardfreedom.org/wp-content/plugins/simple-social-icons/svgxuse.js?ver=1.1.21' id='svg-x-use-js'></script>
<script type='text/javascript' src='https://towardfreedom.org/wp-content/plugins/easy-facebook-likebox/frontend/assets/js/imagesloaded.pkgd.min.js?ver=5.7.2' id='imagesloaded.pkgd.min-js'></script>
<script type='text/javascript' id='esf-insta-public-js-extra'>
/* <![CDATA[ */
var esf_insta = {"ajax_url":"https:\/\/towardfreedom.org\/wp-admin\/admin-ajax.php","version":"free","nonce":"1f7b86f0f0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://towardfreedom.org/wp-content/plugins/easy-facebook-likebox//instagram/frontend/assets/js/esf-insta-public.js?ver=1' id='esf-insta-public-js'></script>
<link rel="https://api.w.org/" href="https://towardfreedom.org/wp-json/" /><link rel="alternate" type="application/json" href="https://towardfreedom.org/wp-json/wp/v2/posts/13655" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://towardfreedom.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://towardfreedom.org/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://towardfreedom.org/?p=13655' />
<link rel="alternate" type="application/json+oembed" href="https://towardfreedom.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftowardfreedom.org%2Freviews%2Fmusic-review-afro-yaqui-music-collectives-maroon-futures%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://towardfreedom.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftowardfreedom.org%2Freviews%2Fmusic-review-afro-yaqui-music-collectives-maroon-futures%2F&#038;format=xml" />
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-8375864-1', 'auto');
  ga('send', 'pageview');

</script>
<!-- WP Menubar 5.7.2: start CSS -->
<link rel="stylesheet" href="https://towardfreedom.org/wp-content/plugins/menubar/templates/Basic_46/b-blue.css" type="text/css" media="screen" />
<!-- WP Menubar 5.7.2: end CSS -->
<style type="text/css" media="screen">.simple-banner{position:sticky;}</style><style type="text/css" media="screen">.simple-banner{background:#15146c;}</style><style type="text/css" media="screen">.simple-banner .simple-banner-text{color: #ffffff;}</style><style type="text/css" media="screen">.simple-banner .simple-banner-text a{color:#e64946;}</style><style id="simple-banner-site-custom-css-dummy" type="text/css" media="screen"></style><script id="simple-banner-site-custom-js-dummy" type="text/javascript"></script><style type="text/css">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</style>
<!--[if lt IE 9]>
<script src="https://towardfreedom.org/wp-content/themes/mh-magazine/js/css3-mediaqueries.js"></script>
<![endif]-->
<style type="text/css">
.entry-content { font-size: 16px; font-size: 1rem; }
</style>
</head>
<body id="mh-mobile" class="post-template-default single single-post postid-13655 single-format-standard mh-wide-layout mh-right-sb mh-loop-layout1 mh-widget-layout4" itemscope="itemscope" itemtype="http://schema.org/WebPage">
<div class="mh-header-nav-mobile clearfix"></div>
	<div class="mh-preheader">
    	<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-top-left  clearfix">
											<nav class="mh-navigation mh-header-nav mh-header-nav-top mh-col-2-3 clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
							<aside class="mh-header-search mh-header-search-top">
								<form role="search" method="get" class="search-form" action="https://towardfreedom.org/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>							</aside>
							<div class="menu-mainmenu-container"><ul id="menu-mainmenu" class="menu"><li id="menu-item-8635" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-8635"><a href="https://towardfreedom.org">Home</a></li>
<li id="menu-item-8678" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-8678"><a href="https://towardfreedom.org/about/">About</a>
<ul class="sub-menu">
	<li id="menu-item-9620" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9620"><a href="https://towardfreedom.org/mission/">Mission</a></li>
	<li id="menu-item-9621" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9621"><a href="https://towardfreedom.org/who-we-are/">Who We Are</a></li>
	<li id="menu-item-11461" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11461"><a href="https://towardfreedom.org/toward-freedom-history/">TF History</a></li>
	<li id="menu-item-9625" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9625"><a href="https://towardfreedom.org/submissions/">Submissions</a></li>
	<li id="menu-item-9623" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9623"><a href="https://towardfreedom.org/contact/">Contact</a></li>
</ul>
</li>
<li id="menu-item-9624" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9624"><a href="http://www.theinvestigativefund.org/about/special-funds/h-d-lloyd-fund-for-investigative-journalism/">Lloyd Investigative Fund</a></li>
<li id="menu-item-9619" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9619"><a href="https://towardfreedom.org/donate/">Donate</a></li>
<li id="menu-item-9769" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9769"><a href="https://towardfreedom.org/subscribe-to-newsletter/">Subscribe to Newsletter</a></li>
</ul></div>						</nav>
									</div>
										<div class="mh-header-bar-content mh-header-bar-top-right mh-col-1-3 clearfix">
											<nav class="mh-social-icons mh-social-nav mh-social-nav-top clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
							<div class="menu-social-icons-menu-container"><ul id="menu-social-icons-menu" class="menu"><li id="menu-item-9538" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9538"><a href="https://www.facebook.com/Toward-Freedom-122466425961/"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Facebook</span></a></li>
<li id="menu-item-9539" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9539"><a href="https://twitter.com/TowardFreedom"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Twitter</span></a></li>
</ul></div>						</nav>
									</div>
					</div>
	</div>
<header class="mh-header" itemscope="itemscope" itemtype="http://schema.org/WPHeader">
	<div class="mh-container mh-container-inner clearfix">
		<div class="mh-custom-header clearfix">
<div class="mh-header-columns mh-row clearfix">
<div class="mh-col-1-1 mh-site-identity">
<div class="mh-site-logo" role="banner" itemscope="itemscope" itemtype="http://schema.org/Brand">
<div class="mh-header-text">
<a class="mh-header-text-link" href="https://towardfreedom.org/" title="Toward Freedom" rel="home">
<h2 class="mh-header-title">Toward Freedom</h2>
<h3 class="mh-header-tagline">A progressive perspective on world events since 1952</h3>
</a>
</div>
</div>
</div>
</div>
</div>
	</div>

	<div class="mh-main-nav-wrap">
		<nav class="mh-navigation mh-main-nav mh-container mh-container-inner clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
			<div class="menu-category-nav-container"><ul id="menu-category-nav" class="menu"><li id="menu-item-11804" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11804"><a href="https://towardfreedom.org/category/story/investigations/">Our Investigations</a></li>
<li id="menu-item-8661" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8661"><a href="https://towardfreedom.org/category/story/archives/africa-archives/">Africa</a></li>
<li id="menu-item-8658" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8658"><a href="https://towardfreedom.org/category/story/archives/americas/">Americas</a></li>
<li id="menu-item-8664" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8664"><a href="https://towardfreedom.org/category/story/archives/asia-archives/">Asia</a></li>
<li id="menu-item-8665" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8665"><a href="https://towardfreedom.org/category/story/archives/europe/">Europe</a></li>
<li id="menu-item-8659" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8659"><a href="https://towardfreedom.org/category/story/archives/middle-east/">Middle East</a></li>
<li id="menu-item-11805" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-11805"><a href="https://towardfreedom.org/category/reviews/">Reviews</a></li>
</ul></div>		</nav>
	</div>
	</header>
	<div class="mh-subheader">
		<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-bottom-left mh-col-2-3 clearfix">
									</div>
										<div class="mh-header-bar-content mh-header-bar-bottom-right mh-col-1-3 clearfix">
														</div>
					</div>
	</div>
<div class="mh-container mh-container-outer">
<div class="mh-wrapper clearfix">
	<div class="mh-main clearfix">
		<div id="main-content" class="mh-content" role="main" itemprop="mainContentOfPage"><article id="post-13655" class="post-13655 post type-post status-publish format-standard has-post-thumbnail hentry category-admin-admin category-archives category-reviews tag-afro-yaqui-music-collective tag-jazz tag-music tag-world-music">
	<header class="entry-header clearfix"><h1 class="entry-title">Music Review: Afro Yaqui Music Collective&#8217;s &#8216;Maroon Futures&#8217;</h1><div class="mh-meta entry-meta">
<span class="entry-meta-author show-on-mobile author vcard"><i class="fa fa-user"></i><a class="fn" href="https://towardfreedom.org/author/loren-kajikawa/">Loren Kajikawa</a></span>
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://towardfreedom.org/2021/07/">July 26, 2021</a></span>
<span class="entry-meta-author hide-on-mobile author vcard"><i class="fa fa-user"></i><a class="fn" href="https://towardfreedom.org/author/loren-kajikawa/">Loren Kajikawa</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="https://towardfreedom.org/category/story/admin-admin/" rel="category tag">Admin</a>, <a href="https://towardfreedom.org/category/story/archives/" rel="category tag">Archives</a>, <a href="https://towardfreedom.org/category/reviews/" rel="category tag">Reviews</a></span>
</div>
	</header>
		<div class="entry-content clearfix"><figure id="attachment_13656" aria-describedby="caption-attachment-13656" style="width: 678px" class="wp-caption aligncenter"><img loading="lazy" class="wp-image-13656 size-mh-magazine-content" src="https://towardfreedom.org/wp-content/uploads/2021/07/Afro-Yaqui-Graphic-678x381.png" alt="Afro Yaqui Music Collective's album, &quot;Maroon Futures&quot;" width="678" height="381" srcset="https://towardfreedom.org/wp-content/uploads/2021/07/Afro-Yaqui-Graphic-678x381.png 678w, https://towardfreedom.org/wp-content/uploads/2021/07/Afro-Yaqui-Graphic-300x169.png 300w, https://towardfreedom.org/wp-content/uploads/2021/07/Afro-Yaqui-Graphic-1024x576.png 1024w, https://towardfreedom.org/wp-content/uploads/2021/07/Afro-Yaqui-Graphic-768x432.png 768w, https://towardfreedom.org/wp-content/uploads/2021/07/Afro-Yaqui-Graphic.png 1280w" sizes="(max-width: 678px) 100vw, 678px" /><figcaption id="caption-attachment-13656" class="wp-caption-text"><span style="font-family: georgia, palatino, serif;">Afro Yaqui Music Collective&#8217;s album, &#8220;Maroon Futures&#8221;</span></figcaption></figure>
<p><span style="font-family: georgia, palatino, serif;"><i>These remarks were delivered on June 24, 2021 during the </i><a href="http://afroyaquimusiccollective.com/"><i>Afro Yaqui Music Collective</i></a><i>’s “Maroon Futures” album release event held on Zoom.</i></span></p>
<p><span style="font-family: georgia, palatino, serif;">I’d like to begin by thanking Ben Barson and the Afro Yaqui Music Collective for the invitation to speak at this celebration. I’m honored to share my reactions to this beautiful work, and it’s a humbling task to gather up thoughts about such an expansive and powerful album by a roster of such talented and accomplished musicians.</span></p>
<p><span style="font-family: georgia, palatino, serif;">To my ears, Afro Yaqui’s “Maroon Futures” follows in the tradition of so many great and important musicians, tapping into the spirit of jazz artists, including John Coltrane, Yusef Lateef, McCoy Tyner, Duke Ellington, and Alice Coltrane, among others, who in the 1960s and 1970s were looking to “Third World” cultures for musical and spiritual inspiration. They are also in the lineage of musicians, such as Max Roach and Abbey Lincoln, Archie Shepp, Charles Mingus and Nina Simone, who insisted that their creative work explicitly respond to its immediate social and political context.</span></p>
<figure id="attachment_13657" aria-describedby="caption-attachment-13657" style="width: 1024px" class="wp-caption aligncenter"><img loading="lazy" class="wp-image-13657 size-large" src="https://towardfreedom.org/wp-content/uploads/2021/07/Afro-Yaqui-Music-Collective-1024x341.jpg" alt="Afro Yaqui Music Collective / credit: Twitter/AfroYaqui" width="1024" height="341" srcset="https://towardfreedom.org/wp-content/uploads/2021/07/Afro-Yaqui-Music-Collective-1024x341.jpg 1024w, https://towardfreedom.org/wp-content/uploads/2021/07/Afro-Yaqui-Music-Collective-300x100.jpg 300w, https://towardfreedom.org/wp-content/uploads/2021/07/Afro-Yaqui-Music-Collective-768x256.jpg 768w, https://towardfreedom.org/wp-content/uploads/2021/07/Afro-Yaqui-Music-Collective.jpg 1500w" sizes="(max-width: 1024px) 100vw, 1024px" /><figcaption id="caption-attachment-13657" class="wp-caption-text"><span style="font-family: georgia, palatino, serif;">Afro Yaqui Music Collective / credit: Twitter/AfroYaqui</span></figcaption></figure>
<p><span style="font-family: georgia, palatino, serif;">Even more specifically, “Maroon Futures” echoes a form of musical hybridity—a growing together of cultural practices born out of living, loving, and struggling together—that I associate with the spirit of the Asian American Jazz and Creative Music Movement of the 1980s. These musicians, including Jon Jang, Francis Wong, Fred Ho, Glenn Horiuchi, Mark Izu, and Anthony Brown, to name only a few, came together to support one another, recording and releasing their music, under the rubric of Asian American jazz. Facing a music industry that had no place for them nor for their radical political commitments to racial justice, they collaborated with their African American peers and provided a model for cross-racial solidarity. They transformed their invisibility—the lack of existing models for what Asian Americans should look and sound like—into a strategic advantage that allowed them to think outside of the box and reach towards a new hybrid sound that reflected their dreams of freedom.</span></p>
<p><span style="font-family: georgia, palatino, serif;">I hear that same search for freedom in “Maroon Futures,” especially in Ben Barson’s baritone sax and big band arrangements that echo his mentor Fred Ho’s unique sound. I also hear a similar approach to creatively “misusing” instruments in new and improvisatory ways. Whether Yang Jin’s explosive pipa playing, or Mimi Jong’s contributions on erhu, Afro Yaqui finds a way to make unlikely combinations of instruments sound together.</span></p>
<figure id="attachment_13658" aria-describedby="caption-attachment-13658" style="width: 300px" class="wp-caption alignright"><img loading="lazy" class="size-medium wp-image-13658" src="https://towardfreedom.org/wp-content/uploads/2021/07/Afro-Yaqui-Music-Collectives-22Maroon-Futures22-album-cover-300x300.jpg" alt="Afro Yaqui Music Collective's cover for their latest album, &quot;Maroon Futures&quot;" width="300" height="300" srcset="https://towardfreedom.org/wp-content/uploads/2021/07/Afro-Yaqui-Music-Collectives-22Maroon-Futures22-album-cover-300x300.jpg 300w, https://towardfreedom.org/wp-content/uploads/2021/07/Afro-Yaqui-Music-Collectives-22Maroon-Futures22-album-cover-150x150.jpg 150w, https://towardfreedom.org/wp-content/uploads/2021/07/Afro-Yaqui-Music-Collectives-22Maroon-Futures22-album-cover.jpg 640w" sizes="(max-width: 300px) 100vw, 300px" /><figcaption id="caption-attachment-13658" class="wp-caption-text"><span style="font-family: georgia, palatino, serif;">Afro Yaqui Music Collective&#8217;s cover for their latest album, &#8220;Maroon Futures&#8221;</span></figcaption></figure>
<p><span style="font-family: georgia, palatino, serif;">However, in comparison to their Asian American jazz predecessors, Afro Yaqui puts a greater emphasis on groove, reflecting the importance of Afro-Diasporic technologies for creating community through dance and movement. This is a group of musicians intent on celebrating life in the midst of struggle. “Maroon Futures” draws on the musical insights of James Brown, Parliament Funkadelic, and Sly and the Family Stone. It is Revolution of the Mind music. It’s Free Your Mind and Your Ass Will Follow music (or is it “free your ass, and your mind will follow?”).</span></p>
<p><span style="font-family: georgia, palatino, serif;">This is music that fuses the fierce spirit and capacious heart of free jazz with hip hop’s commitment to groove and its insistence on the power of the funk. </span></p>
<p><span style="font-family: georgia, palatino, serif;">Afro Yaqui’s music, which takes an Afro-Diasporic approach to groove and blends jazz and hip hop with traditional Asian, Indigenous and Middle Eastern sounds, defies existing categories and it confounds a music industry that relies on a genre-based system to market and sell its products. As musician/composer, scholar, and AACM member George Lewis explains, “in music, kinship is often represented as genre. Its root, gen- (genetic, genotype, and even gender) is often found as representing not only family, but fixity.” In other words, genres are useful but dangerous. They are often a means by which the music industry engages in gatekeeping and border-policing that discourages experimentation and maintains the status quo. However, in their expansive vision and sound, Afro Yaqui seem intent on proving that music is, as George Lipsitz suggests, a way of rehearsing identities and relationships not yet permissible in society, or as Gaye Theresa Johnson has written, creating a home from which disposed populations can never be evicted. Nowhere is this more clearly audible than in the Aztec funk of “Nonantzin” or in the matriarchal poetry of Mama C (Charlotte Hill O’Neal).</span></p>
<p><span style="font-family: georgia, palatino, serif;">As the saying goes, when a language dies a whole world dies with it. To the contrary, Gizelxananth Rodriguez’s Nahuatl vocals suggest the rebirth of an Indigenous way of being. And Mama C’s powerful poetry, which lace a number of tracks, manifest the emancipatory vision and matrifocal orientation of “Maroon”’s politics. And what is more, Nejma Nefertiti’s sharp lyricism and next-level flows add the power and authority of hip hop MCing to this heady mix.</span></p>
<p><span style="font-family: georgia, palatino, serif;">On “Insurrealista” Nejma describes herself as a “revolutionary matriarchal activista microphone antagonista” – blending languages and mixing metaphors over a funky groove. Her flow is revolutionary “Ladies First” fire, as if Monie Love and Dead Prez got stuck in an elevator. The title of the track, “insurrealista” perfectly captures Afro Yaqui’s blend of politics and imagination. They are here to disrupt business as usual through a radical imaginary that leaves room for creativity, love, and celebration.</span></p>
<p><span style="font-family: georgia, palatino, serif;">But don’t take it from me: acclaimed scholar, activist, and Thelonious Monk biographer Robin D.G. Kelley says Afro Yaqui creates “joyful music that swings and sings and sometimes stings but always keeps us dancing toward freedom.” And music critic Larry Blumenfeld describes them as a “wondrously unruly yet gorgeously cohesive group… in a proud lineage of free-thinking musicians and freedom fighters everywhere.” </span></p>
<p><span style="font-family: georgia, palatino, serif;">It really is a great pleasure and honor to congratulate the group on this momentous accomplishment and wish them well on their next mission.</span></p>
<p><span style="font-family: georgia, palatino, serif;"><b><i>Loren Kajikawa </i></b><i>is a Takoma Park, Maryland-based writer.</i></span></p>
<div class="mh-social-bottom">
<div class="mh-share-buttons clearfix">
	<a class="mh-facebook" href="#" onclick="window.open('https://www.facebook.com/sharer.php?u=https%3A%2F%2Ftowardfreedom.org%2Freviews%2Fmusic-review-afro-yaqui-music-collectives-maroon-futures%2F&t=Music+Review%3A+Afro+Yaqui+Music+Collective%E2%80%99s+%E2%80%98Maroon+Futures%E2%80%99', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
		<span class="mh-share-button"><i class="fa fa-facebook"></i></span>
	</a>
	<a class="mh-twitter" href="#" onclick="window.open('https://twitter.com/share?text=Music+Review%3A+Afro+Yaqui+Music+Collective%E2%80%99s+%E2%80%98Maroon+Futures%E2%80%99:&url=https%3A%2F%2Ftowardfreedom.org%2Freviews%2Fmusic-review-afro-yaqui-music-collectives-maroon-futures%2F', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
		<span class="mh-share-button"><i class="fa fa-twitter"></i></span>
	</a>
	<a class="mh-linkedin" href="#" onclick="window.open('https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Ftowardfreedom.org%2Freviews%2Fmusic-review-afro-yaqui-music-collectives-maroon-futures%2F&source=', 'linkedinShare', 'width=626,height=436'); return false;" title="Share on LinkedIn">
		<span class="mh-share-button"><i class="fa fa-linkedin"></i></span>
	</a>
	<a class="mh-pinterest" href="#" onclick="window.open('https://pinterest.com/pin/create/button/?url=https%3A%2F%2Ftowardfreedom.org%2Freviews%2Fmusic-review-afro-yaqui-music-collectives-maroon-futures%2F&media=https://towardfreedom.org/wp-content/uploads/2021/07/Afro-Yaqui-Graphic.png&description=Music+Review%3A+Afro+Yaqui+Music+Collective%E2%80%99s+%E2%80%98Maroon+Futures%E2%80%99', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
		<span class="mh-share-button"><i class="fa fa-pinterest"></i></span>
	</a>
	<a class="mh-googleplus" href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&url=https%3A%2F%2Ftowardfreedom.org%2Freviews%2Fmusic-review-afro-yaqui-music-collectives-maroon-futures%2F', 'googleShare', 'width=626,height=436'); return false;" title="Share on Google+" target="_blank">
		<span class="mh-share-button"><i class="fa fa-google-plus"></i></span>
	</a>
	<a class="mh-email" href="mailto:?subject=Music%20Review%3A%20Afro%20Yaqui%20Music%20Collective%E2%80%99s%20%E2%80%98Maroon%20Futures%E2%80%99&amp;body=https%3A%2F%2Ftowardfreedom.org%2Freviews%2Fmusic-review-afro-yaqui-music-collectives-maroon-futures%2F" title="Send this article to a friend" target="_blank">
		<span class="mh-share-button"><i class="fa fa-envelope-o"></i></span>
	</a>
	<a class="mh-print" href="javascript:window.print()" title="Print this article">
		<span class="mh-share-button"><i class="fa fa-print"></i></span>
	</a>
</div></div>
	</div><div class="entry-tags clearfix"><i class="fa fa-tag"></i><ul><li><a href="https://towardfreedom.org/tag/afro-yaqui-music-collective/" rel="tag">afro yaqui music collective</a></li><li><a href="https://towardfreedom.org/tag/jazz/" rel="tag">jazz</a></li><li><a href="https://towardfreedom.org/tag/music/" rel="tag">music</a></li><li><a href="https://towardfreedom.org/tag/world-music/" rel="tag">world music</a></li></ul></div></article><h3 class="related-articles-header">Related Articles</h3><nav class="mh-post-nav mh-row clearfix">
<div class="mh-col-1-2">

						<a href="https://towardfreedom.org/story/archives/americas/whats-next-for-the-haitian-liberation-movement-after-the-moise-assassination/" title="What’s Next for the Haitian Liberation Movement After the Moïse Assassination?">What’s Next for the Haitian Liberation Movement After the Moïse Assassination?</a><br>
                        
					
						<a href="https://towardfreedom.org/story/archives/americas/if-you-grew-up-with-the-u-s-blockade-as-a-cuban-you-might-understand-the-recent-protests-differently/" title="If You Grew Up With the U.S. Blockade as a Cuban, You Might Understand the Recent Protests Differently">If You Grew Up With the U.S. Blockade as a Cuban, You Might Understand the Recent Protests Differently</a><br>
                        
					
						<a href="https://towardfreedom.org/story/archives/africa-archives/rwandas-economic-success-keeps-western-scrutiny-about-human-rights-abuses-at-bay/" title="Rwanda’s Economic Success Keeps Western Scrutiny About Human Rights Abuses at Bay">Rwanda’s Economic Success Keeps Western Scrutiny About Human Rights Abuses at Bay</a><br>
                        </div>
<div class="mh-col-1-2">

					
						<a href="https://towardfreedom.org/story/admin-admin/first-indigenous-woman-to-preside-over-chilean-constitutional-assembly-rocks-political-establishment/" title="First Indigenous Woman to Preside Over Chilean Constitutional Assembly Rocks Political Establishment">First Indigenous Woman to Preside Over Chilean Constitutional Assembly Rocks Political Establishment</a><br>
                        
					
						<a href="https://towardfreedom.org/story/admin-admin/the-united-states-tries-to-take-advantage-of-the-price-cubans-are-paying-for-the-blockade-and-the-pandemic/" title="The United States Tries to Take Advantage of the Price Cubans Are Paying for the Blockade and the Pandemic">The United States Tries to Take Advantage of the Price Cubans Are Paying for the Blockade and the Pandemic</a><br>
                        
					
						<a href="https://towardfreedom.org/story/archives/destabilizing-haiti-why-it-keeps-happening/" title="Destabilizing Haiti: Why It Keeps Happening">Destabilizing Haiti: Why It Keeps Happening</a><br>
                        
					</div>
</nav>
		</div>
			</div>
    </div>
<a href="#" class="mh-back-to-top"><i class="fa fa-chevron-up"></i></a>
</div><!-- .mh-container-outer -->
<div class="mh-copyright-wrap">
	<div class="mh-container mh-container-inner clearfix">
		<p class="mh-copyright">
			Copyright Toward Freedom 2019		</p>
	</div>
</div>
<style type="text/css" media="screen"></style><script type='text/javascript' src='https://towardfreedom.org/wp-content/plugins/automatic-copyright-year/script.js?ver=1.0' id='wpsos-copyright-js'></script>
<script type='text/javascript' src='https://towardfreedom.org/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4' id='wp-polyfill-js'></script>
<script type='text/javascript' id='wp-polyfill-js-after'>
( 'fetch' in window ) || document.write( '<script src="https://towardfreedom.org/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://towardfreedom.org/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://towardfreedom.org/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://towardfreedom.org/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://towardfreedom.org/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://towardfreedom.org/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );( 'objectFit' in document.documentElement.style ) || document.write( '<script src="https://towardfreedom.org/wp-includes/js/dist/vendor/wp-polyfill-object-fit.min.js?ver=2.3.4"></scr' + 'ipt>' );
</script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/towardfreedom.org\/wp-json\/","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://towardfreedom.org/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.4.1' id='contact-form-7-js'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=6LdZqloaAAAAANLdVv06UeqX7BZF2RZgvLy4hffx&#038;ver=3.0' id='google-recaptcha-js'></script>
<script type='text/javascript' id='wpcf7-recaptcha-js-extra'>
/* <![CDATA[ */
var wpcf7_recaptcha = {"sitekey":"6LdZqloaAAAAANLdVv06UeqX7BZF2RZgvLy4hffx","actions":{"homepage":"homepage","contactform":"contactform"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://towardfreedom.org/wp-content/plugins/contact-form-7/modules/recaptcha/index.js?ver=5.4.1' id='wpcf7-recaptcha-js'></script>
<script type='text/javascript' src='https://towardfreedom.org/wp-includes/js/wp-embed.min.js?ver=5.7.2' id='wp-embed-js'></script>
</body>
</html>