<!DOCTYPE html>
<html class="no-js mh-one-sb" lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="http://gmpg.org/xfn/11" />
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v17.4 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Book Review: &#039;Is Russia Fascist?&#039; Fails to Debunk Western Misinformation - Toward Freedom</title>
	<meta name="description" content="Behind a veneer of so-called academic objectivity on Russia, Marlene Laruelle directly and indirectly propagandizes on behalf of U.S. imperialist interests, which seek to encroach upon and control Ukraine, Crimea and the entire landmass that was the Soviet Union. " />
	<link rel="canonical" href="https://towardfreedom.org/reviews/book-review-is-russia-fascist-fails-to-debunk-western-misinformation/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Book Review: &#039;Is Russia Fascist?&#039; Fails to Debunk Western Misinformation - Toward Freedom" />
	<meta property="og:description" content="Behind a veneer of so-called academic objectivity on Russia, Marlene Laruelle directly and indirectly propagandizes on behalf of U.S. imperialist interests, which seek to encroach upon and control Ukraine, Crimea and the entire landmass that was the Soviet Union. " />
	<meta property="og:url" content="https://towardfreedom.org/reviews/book-review-is-russia-fascist-fails-to-debunk-western-misinformation/" />
	<meta property="og:site_name" content="Toward Freedom" />
	<meta property="article:published_time" content="2021-11-19T15:27:23+00:00" />
	<meta property="article:modified_time" content="2021-11-19T23:18:12+00:00" />
	<meta property="og:image" content="http://towardfreedom.org/wp-content/uploads/2021/11/Is-Russia-Fascist-Graphic-1.png" />
	<meta property="og:image:width" content="1280" />
	<meta property="og:image:height" content="720" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Danny Shaw" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="6 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://towardfreedom.org/#website","url":"https://towardfreedom.org/","name":"Toward Freedom","description":"Global reports. Global perspectives.","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://towardfreedom.org/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://towardfreedom.org/reviews/book-review-is-russia-fascist-fails-to-debunk-western-misinformation/#primaryimage","inLanguage":"en-US","url":"https://towardfreedom.org/wp-content/uploads/2021/11/Is-Russia-Fascist-Graphic-1.png","contentUrl":"https://towardfreedom.org/wp-content/uploads/2021/11/Is-Russia-Fascist-Graphic-1.png","width":1280,"height":720,"caption":"Book cover for Is Russia Fascist? Unraveling Propaganda East and West (2021)"},{"@type":"WebPage","@id":"https://towardfreedom.org/reviews/book-review-is-russia-fascist-fails-to-debunk-western-misinformation/#webpage","url":"https://towardfreedom.org/reviews/book-review-is-russia-fascist-fails-to-debunk-western-misinformation/","name":"Book Review: 'Is Russia Fascist?' Fails to Debunk Western Misinformation - Toward Freedom","isPartOf":{"@id":"https://towardfreedom.org/#website"},"primaryImageOfPage":{"@id":"https://towardfreedom.org/reviews/book-review-is-russia-fascist-fails-to-debunk-western-misinformation/#primaryimage"},"datePublished":"2021-11-19T15:27:23+00:00","dateModified":"2021-11-19T23:18:12+00:00","author":{"@id":"https://towardfreedom.org/#/schema/person/045decf551d4d91107699b8c1e83c4bb"},"description":"Behind a veneer of so-called academic objectivity on Russia, Marlene Laruelle directly and indirectly propagandizes on behalf of U.S. imperialist interests, which seek to encroach upon and control Ukraine, Crimea and the entire landmass that was the Soviet Union.\u00a0","breadcrumb":{"@id":"https://towardfreedom.org/reviews/book-review-is-russia-fascist-fails-to-debunk-western-misinformation/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://towardfreedom.org/reviews/book-review-is-russia-fascist-fails-to-debunk-western-misinformation/"]}]},{"@type":"BreadcrumbList","@id":"https://towardfreedom.org/reviews/book-review-is-russia-fascist-fails-to-debunk-western-misinformation/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://towardfreedom.org/"},{"@type":"ListItem","position":2,"name":"Book Review: &#8216;Is Russia Fascist?&#8217; Fails to Debunk Western Misinformation"}]},{"@type":"Person","@id":"https://towardfreedom.org/#/schema/person/045decf551d4d91107699b8c1e83c4bb","name":"Danny Shaw","image":{"@type":"ImageObject","@id":"https://towardfreedom.org/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/f329d885cee6ab42078c3c6173839647?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/f329d885cee6ab42078c3c6173839647?s=96&d=mm&r=g","caption":"Danny Shaw"},"url":"https://towardfreedom.org/author/danny-shaw/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Toward Freedom &raquo; Feed" href="https://towardfreedom.org/feed/" />
		<!-- This site uses the Google Analytics by MonsterInsights plugin v7.18.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
							<script src="//www.googletagmanager.com/gtag/js?id=UA-8375864-1"  type="text/javascript" data-cfasync="false" async></script>
			<script type="text/javascript" data-cfasync="false">
				var mi_version = '7.18.0';
				var mi_track_user = true;
				var mi_no_track_reason = '';
				
								var disableStr = 'ga-disable-UA-8375864-1';

				/* Function to detect opted out users */
				function __gtagTrackerIsOptedOut() {
					return document.cookie.indexOf( disableStr + '=true' ) > - 1;
				}

				/* Disable tracking if the opt-out cookie exists. */
				if ( __gtagTrackerIsOptedOut() ) {
					window[disableStr] = true;
				}

				/* Opt-out function */
				function __gtagTrackerOptout() {
					document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
					window[disableStr] = true;
				}

				if ( 'undefined' === typeof gaOptout ) {
					function gaOptout() {
						__gtagTrackerOptout();
					}
				}
								window.dataLayer = window.dataLayer || [];
				if ( mi_track_user ) {
					function __gtagTracker() {dataLayer.push( arguments );}
					__gtagTracker( 'js', new Date() );
					__gtagTracker( 'set', {
						'developer_id.dZGIzZG' : true,
						                    });
					__gtagTracker( 'config', 'UA-8375864-1', {
						forceSSL:true,					} );
										window.gtag = __gtagTracker;										(
						function () {
							/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
							/* ga and __gaTracker compatibility shim. */
							var noopfn = function () {
								return null;
							};
							var newtracker = function () {
								return new Tracker();
							};
							var Tracker = function () {
								return null;
							};
							var p = Tracker.prototype;
							p.get = noopfn;
							p.set = noopfn;
							p.send = function (){
								var args = Array.prototype.slice.call(arguments);
								args.unshift( 'send' );
								__gaTracker.apply(null, args);
							};
							var __gaTracker = function () {
								var len = arguments.length;
								if ( len === 0 ) {
									return;
								}
								var f = arguments[len - 1];
								if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
									if ( 'send' === arguments[0] ) {
										var hitConverted, hitObject = false, action;
										if ( 'event' === arguments[1] ) {
											if ( 'undefined' !== typeof arguments[3] ) {
												hitObject = {
													'eventAction': arguments[3],
													'eventCategory': arguments[2],
													'eventLabel': arguments[4],
													'value': arguments[5] ? arguments[5] : 1,
												}
											}
										}
										if ( 'pageview' === arguments[1] ) {
											if ( 'undefined' !== typeof arguments[2] ) {
												hitObject = {
													'eventAction': 'page_view',
													'page_path' : arguments[2],
												}
											}
										}
										if ( typeof arguments[2] === 'object' ) {
											hitObject = arguments[2];
										}
										if ( typeof arguments[5] === 'object' ) {
											Object.assign( hitObject, arguments[5] );
										}
										if ( 'undefined' !== typeof arguments[1].hitType ) {
											hitObject = arguments[1];
											if ( 'pageview' === hitObject.hitType ) {
												hitObject.eventAction = 'page_view';
											}
										}
										if ( hitObject ) {
											action = 'timing' === arguments[1].hitType ? 'timing_complete' : hitObject.eventAction;
											hitConverted = mapArgs( hitObject );
											__gtagTracker( 'event', action, hitConverted );
										}
									}
									return;
								}

								function mapArgs( args ) {
									var arg, hit = {};
									var gaMap = {
										'eventCategory': 'event_category',
										'eventAction': 'event_action',
										'eventLabel': 'event_label',
										'eventValue': 'event_value',
										'nonInteraction': 'non_interaction',
										'timingCategory': 'event_category',
										'timingVar': 'name',
										'timingValue': 'value',
										'timingLabel': 'event_label',
										'page' : 'page_path',
										'location' : 'page_location',
										'title' : 'page_title',
									};
									for ( arg in args ) {
										if ( args.hasOwnProperty(arg) && gaMap.hasOwnProperty(arg) ) {
											hit[gaMap[arg]] = args[arg];
										} else {
											hit[arg] = args[arg];
										}
									}
									return hit;
								}

								try {
									f.hitCallback();
								} catch ( ex ) {
								}
							};
							__gaTracker.create = newtracker;
							__gaTracker.getByName = newtracker;
							__gaTracker.getAll = function () {
								return [];
							};
							__gaTracker.remove = noopfn;
							__gaTracker.loaded = true;
							window['__gaTracker'] = __gaTracker;
						}
					)();
									} else {
										console.log( "" );
					( function () {
							function __gtagTracker() {
								return null;
							}
							window['__gtagTracker'] = __gtagTracker;
							window['gtag'] = __gtagTracker;
					} )();
									}
			</script>
				<!-- / Google Analytics by MonsterInsights -->
				<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/towardfreedom.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://towardfreedom.org/wp-includes/css/dist/block-library/style.min.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://towardfreedom.org/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='easy-facebook-likebox-custom-fonts-css'  href='https://towardfreedom.org/wp-content/plugins/easy-facebook-likebox/frontend/assets/css/esf-custom-fonts.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='easy-facebook-likebox-popup-styles-css'  href='https://towardfreedom.org/wp-content/plugins/easy-facebook-likebox/facebook/frontend/assets/css/magnific-popup.css?ver=6.2.6' type='text/css' media='all' />
<link rel='stylesheet' id='easy-facebook-likebox-frontend-css'  href='https://towardfreedom.org/wp-content/plugins/easy-facebook-likebox/facebook/frontend/assets/css/easy-facebook-likebox-frontend.css?ver=6.2.6' type='text/css' media='all' />
<link rel='stylesheet' id='easy-facebook-likebox-customizer-style-css'  href='https://towardfreedom.org/wp-admin/admin-ajax.php?action=easy-facebook-likebox-customizer-style&#038;ver=6.2.6' type='text/css' media='all' />
<link rel='stylesheet' id='simple-banner-style-css'  href='https://towardfreedom.org/wp-content/plugins/simple-banner/simple-banner.css?ver=2.10.4' type='text/css' media='all' />
<link rel='stylesheet' id='mh-magazine-css'  href='https://towardfreedom.org/wp-content/themes/mh-magazine/style.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='child-style-css'  href='https://towardfreedom.org/wp-content/themes/mh-magazine-child/style.css?ver=1.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='mh-font-awesome-css'  href='https://towardfreedom.org/wp-content/themes/mh-magazine/includes/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='mh-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:300,400,400italic,600,700' type='text/css' media='all' />
<link rel='stylesheet' id='simple-social-icons-font-css'  href='https://towardfreedom.org/wp-content/plugins/simple-social-icons/css/style.css?ver=3.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='newsletter-css'  href='https://towardfreedom.org/wp-content/plugins/newsletter/style.css?ver=7.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='esf-custom-fonts-css'  href='https://towardfreedom.org/wp-content/plugins/easy-facebook-likebox/frontend/assets/css/esf-custom-fonts.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='esf-insta-frontend-css'  href='https://towardfreedom.org/wp-content/plugins/easy-facebook-likebox//instagram/frontend/assets/css/esf-insta-frontend.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='esf-insta-customizer-style-css'  href='https://towardfreedom.org/wp-admin/admin-ajax.php?action=esf-insta-customizer-style&#038;ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='ecae-frontend-css'  href='https://towardfreedom.org/wp-content/plugins/easy-custom-auto-excerpt/assets/style-frontend.css?ver=2.4.12' type='text/css' media='all' />
<link rel='stylesheet' id='ecae-buttonskin-none-css'  href='https://towardfreedom.org/wp-content/plugins/easy-custom-auto-excerpt/buttons/ecae-buttonskin-none.css?ver=2.4.12' type='text/css' media='all' />
<script type='text/javascript' id='monsterinsights-frontend-script-js-extra'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/towardfreedom.org","hash_tracking":"false","ua":"UA-8375864-1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://towardfreedom.org/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend-gtag.min.js?ver=7.18.0' id='monsterinsights-frontend-script-js'></script>
<script type='text/javascript' src='https://towardfreedom.org/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://towardfreedom.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://towardfreedom.org/wp-content/plugins/easy-facebook-likebox/facebook/frontend/assets/js/jquery.magnific-popup.min.js?ver=6.2.6' id='easy-facebook-likebox-popup-script-js'></script>
<script type='text/javascript' id='easy-facebook-likebox-public-script-js-extra'>
/* <![CDATA[ */
var public_ajax = {"ajax_url":"https:\/\/towardfreedom.org\/wp-admin\/admin-ajax.php","efbl_is_fb_pro":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://towardfreedom.org/wp-content/plugins/easy-facebook-likebox/facebook/frontend/assets/js/public.js?ver=6.2.6' id='easy-facebook-likebox-public-script-js'></script>
<script type='text/javascript' id='simple-banner-script-js-extra'>
/* <![CDATA[ */
var scriptParams = {"version":"2.10.4","hide_simple_banner":"no","simple_banner_position":"sticky","header_margin":"","header_padding":"","simple_banner_text":"Register for our December 2 webinar, \"Why Does Independent Media Matter?\" <a href=\"\/tf1202event\/\" class role=\"button\">REGISTER TODAY<\/a>","pro_version_enabled":"","disabled_on_current_page":"","debug_mode":"","id":"14036","disabled_pages_array":[],"is_current_page_a_post":"1","disabled_on_posts":"","simple_banner_font_size":"","simple_banner_color":"#000000","simple_banner_text_color":"","simple_banner_link_color":"#FA4242","simple_banner_close_color":"","simple_banner_custom_css":"","simple_banner_scrolling_custom_css":"","simple_banner_text_custom_css":"","simple_banner_button_css":"","site_custom_css":"","keep_site_custom_css":"","site_custom_js":"","keep_site_custom_js":"","wp_body_open_enabled":"","wp_body_open":"1","close_button_enabled":"","close_button_expiration":"","close_button_cookie_set":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://towardfreedom.org/wp-content/plugins/simple-banner/simple-banner.js?ver=2.10.4' id='simple-banner-script-js'></script>
<script type='text/javascript' src='https://towardfreedom.org/wp-content/themes/mh-magazine/js/scripts.js?ver=3.8.6' id='mh-scripts-js'></script>
<script type='text/javascript' src='https://towardfreedom.org/wp-content/plugins/simple-social-icons/svgxuse.js?ver=1.1.21' id='svg-x-use-js'></script>
<script type='text/javascript' src='https://towardfreedom.org/wp-content/plugins/easy-facebook-likebox/frontend/assets/js/imagesloaded.pkgd.min.js?ver=5.8.2' id='imagesloaded.pkgd.min-js'></script>
<script type='text/javascript' id='esf-insta-public-js-extra'>
/* <![CDATA[ */
var esf_insta = {"ajax_url":"https:\/\/towardfreedom.org\/wp-admin\/admin-ajax.php","version":"free","nonce":"a1f03fbd78"};
/* ]]> */
</script>
<script type='text/javascript' src='https://towardfreedom.org/wp-content/plugins/easy-facebook-likebox//instagram/frontend/assets/js/esf-insta-public.js?ver=1' id='esf-insta-public-js'></script>
<link rel="https://api.w.org/" href="https://towardfreedom.org/wp-json/" /><link rel="alternate" type="application/json" href="https://towardfreedom.org/wp-json/wp/v2/posts/14036" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://towardfreedom.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://towardfreedom.org/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://towardfreedom.org/?p=14036' />
<link rel="alternate" type="application/json+oembed" href="https://towardfreedom.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftowardfreedom.org%2Freviews%2Fbook-review-is-russia-fascist-fails-to-debunk-western-misinformation%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://towardfreedom.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftowardfreedom.org%2Freviews%2Fbook-review-is-russia-fascist-fails-to-debunk-western-misinformation%2F&#038;format=xml" />
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-8375864-1', 'auto');
  ga('send', 'pageview');

</script>
<!-- WP Menubar 5.7.2: start CSS -->
<link rel="stylesheet" href="https://towardfreedom.org/wp-content/plugins/menubar/templates/Basic_46/b-blue.css" type="text/css" media="screen" />
<!-- WP Menubar 5.7.2: end CSS -->
<style type="text/css" media="screen">.simple-banner{position:sticky;}</style><style type="text/css" media="screen">.simple-banner{background:#000000;}</style><style type="text/css" media="screen">.simple-banner .simple-banner-text{color: #ffffff;}</style><style type="text/css" media="screen">.simple-banner .simple-banner-text a{color:#FA4242;}</style><style id="simple-banner-site-custom-css-dummy" type="text/css" media="screen"></style><script id="simple-banner-site-custom-js-dummy" type="text/javascript"></script><style type="text/css">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</style>
<!--[if lt IE 9]>
<script src="https://towardfreedom.org/wp-content/themes/mh-magazine/js/css3-mediaqueries.js"></script>
<![endif]-->
<style type="text/css">
.entry-content { font-size: 16px; font-size: 1rem; }
</style>
<link rel="icon" href="https://towardfreedom.org/wp-content/uploads/2021/09/cropped-android-chrome-512x512-1-32x32.png" sizes="32x32" />
<link rel="icon" href="https://towardfreedom.org/wp-content/uploads/2021/09/cropped-android-chrome-512x512-1-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://towardfreedom.org/wp-content/uploads/2021/09/cropped-android-chrome-512x512-1-180x180.png" />
<meta name="msapplication-TileImage" content="https://towardfreedom.org/wp-content/uploads/2021/09/cropped-android-chrome-512x512-1-270x270.png" />
		<style type="text/css" id="wp-custom-css">
			#wpcf7-f9729-o1 form input.wpcf7-form-control.wpcf7-submit {
	color: white;
	background-color: #444;
	width: 106%
}

#wpcf7-f9729-o1 form input.wpcf7-form-control {
	width: 100%;
}		</style>
		</head>
<body id="mh-mobile" class="post-template-default single single-post postid-14036 single-format-standard wp-custom-logo mh-wide-layout mh-right-sb mh-loop-layout1 mh-widget-layout2" itemscope="itemscope" itemtype="http://schema.org/WebPage">
<div class="mh-header-nav-mobile clearfix"></div>
	<div class="mh-preheader">
    	<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-top-left  clearfix">
											<nav class="mh-navigation mh-header-nav mh-header-nav-top mh-col-2-3 clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
							<aside class="mh-header-search mh-header-search-top">
								<form role="search" method="get" class="search-form" action="https://towardfreedom.org/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>							</aside>
							<div class="menu-mainmenu-container"><ul id="menu-mainmenu" class="menu"><li id="menu-item-8635" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-8635"><a href="https://towardfreedom.org">Home</a></li>
<li id="menu-item-8678" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-8678"><a href="https://towardfreedom.org/about/">About</a>
<ul class="sub-menu">
	<li id="menu-item-9620" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9620"><a href="https://towardfreedom.org/mission/">Mission</a></li>
	<li id="menu-item-9621" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9621"><a href="https://towardfreedom.org/who-we-are/">Who We Are</a></li>
	<li id="menu-item-11461" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11461"><a href="https://towardfreedom.org/toward-freedom-history/">TF History</a></li>
	<li id="menu-item-9625" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9625"><a href="https://towardfreedom.org/submissions/">Submissions</a></li>
	<li id="menu-item-9623" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9623"><a href="https://towardfreedom.org/contact/">Contact</a></li>
</ul>
</li>
<li id="menu-item-9624" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9624"><a href="http://www.theinvestigativefund.org/about/special-funds/h-d-lloyd-fund-for-investigative-journalism/">Lloyd Investigative Fund</a></li>
<li id="menu-item-9619" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9619"><a href="https://towardfreedom.org/donate/">Donate</a></li>
<li id="menu-item-9769" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9769"><a href="https://towardfreedom.org/subscribe-to-newsletter/">Subscribe to Newsletter</a></li>
</ul></div>						</nav>
									</div>
										<div class="mh-header-bar-content mh-header-bar-top-right mh-col-1-3 clearfix">
											<nav class="mh-social-icons mh-social-nav mh-social-nav-top clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
							<div class="menu-social-icons-menu-container"><ul id="menu-social-icons-menu" class="menu"><li id="menu-item-9538" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9538"><a href="https://www.facebook.com/Toward-Freedom-122466425961/"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Facebook</span></a></li>
<li id="menu-item-9539" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9539"><a href="https://twitter.com/TowardFreedom"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Twitter</span></a></li>
</ul></div>						</nav>
									</div>
					</div>
	</div>
<header class="mh-header" itemscope="itemscope" itemtype="http://schema.org/WPHeader">
	<div class="mh-container mh-container-inner clearfix">
		<div class="mh-custom-header clearfix">
<div class="mh-header-columns mh-row clearfix">
<div class="mh-col-1-1 mh-site-identity">
<div class="mh-site-logo" role="banner" itemscope="itemscope" itemtype="http://schema.org/Brand">
<a href="https://towardfreedom.org/" class="custom-logo-link" rel="home"><img width="600" height="77" src="https://towardfreedom.org/wp-content/uploads/2021/09/toward-freedom-logo-only-4.png" class="custom-logo" alt="Toward Freedom logo" srcset="https://towardfreedom.org/wp-content/uploads/2021/09/toward-freedom-logo-only-4.png 600w, https://towardfreedom.org/wp-content/uploads/2021/09/toward-freedom-logo-only-4-300x39.png 300w" sizes="(max-width: 600px) 100vw, 600px" /></a></div>
</div>
</div>
</div>
	</div>

	<div class="mh-main-nav-wrap">
		<nav class="mh-navigation mh-main-nav mh-container mh-container-inner clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
			<div class="menu-category-nav-container"><ul id="menu-category-nav" class="menu"><li id="menu-item-11804" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11804"><a href="https://towardfreedom.org/category/story/investigations/">Our Investigations</a></li>
<li id="menu-item-8661" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8661"><a href="https://towardfreedom.org/category/story/archives/africa-archives/">Africa</a></li>
<li id="menu-item-8658" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8658"><a href="https://towardfreedom.org/category/story/archives/americas/">Americas</a></li>
<li id="menu-item-8664" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8664"><a href="https://towardfreedom.org/category/story/archives/asia-archives/">Asia</a></li>
<li id="menu-item-8665" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8665"><a href="https://towardfreedom.org/category/story/archives/europe/">Europe</a></li>
<li id="menu-item-8659" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8659"><a href="https://towardfreedom.org/category/story/archives/west-asia/">West Asia</a></li>
<li id="menu-item-11805" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-11805"><a href="https://towardfreedom.org/category/reviews/">Reviews</a></li>
</ul></div>		</nav>
	</div>
	</header>
	<div class="mh-subheader">
		<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-bottom-left mh-col-2-3 clearfix">
									</div>
										<div class="mh-header-bar-content mh-header-bar-bottom-right mh-col-1-3 clearfix">
														</div>
					</div>
	</div>
<div class="mh-container mh-container-outer">
<div class="mh-wrapper clearfix">
	<div class="mh-main clearfix">
		<div id="main-content" class="mh-content" role="main" itemprop="mainContentOfPage"><article id="post-14036" class="post-14036 post type-post status-publish format-standard has-post-thumbnail hentry category-admin-admin category-archives category-reviews tag-fascism tag-marlene-laruelle tag-nazis tag-russia tag-soviet-union">
	<header class="entry-header clearfix"><h1 class="entry-title">Book Review: &#8216;Is Russia Fascist?&#8217; Fails to Debunk Western Misinformation</h1><div class="mh-meta entry-meta">
<span class="entry-meta-author show-on-mobile author vcard"><i class="fa fa-user"></i><a class="fn" href="https://towardfreedom.org/author/danny-shaw/">Danny Shaw</a></span>
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://towardfreedom.org/2021/11/">November 19, 2021</a></span>
<span class="entry-meta-author hide-on-mobile author vcard"><i class="fa fa-user"></i><a class="fn" href="https://towardfreedom.org/author/danny-shaw/">Danny Shaw</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="https://towardfreedom.org/category/story/admin-admin/" rel="category tag">Admin</a>, <a href="https://towardfreedom.org/category/story/archives/" rel="category tag">Archives</a>, <a href="https://towardfreedom.org/category/reviews/" rel="category tag">Reviews</a></span>
</div>
	</header>
		<div class="entry-content clearfix"><figure id="attachment_14039" aria-describedby="caption-attachment-14039" style="width: 1024px" class="wp-caption aligncenter"><img loading="lazy" class="size-large wp-image-14039" src="https://towardfreedom.org/wp-content/uploads/2021/11/Is-Russia-Fascist-Graphic-1-1024x576.png" alt="Book cover for Is Russia Fascist? Unraveling Propaganda East and West (2021)" width="1024" height="576" srcset="https://towardfreedom.org/wp-content/uploads/2021/11/Is-Russia-Fascist-Graphic-1-1024x576.png 1024w, https://towardfreedom.org/wp-content/uploads/2021/11/Is-Russia-Fascist-Graphic-1-300x169.png 300w, https://towardfreedom.org/wp-content/uploads/2021/11/Is-Russia-Fascist-Graphic-1-768x432.png 768w, https://towardfreedom.org/wp-content/uploads/2021/11/Is-Russia-Fascist-Graphic-1-678x381.png 678w, https://towardfreedom.org/wp-content/uploads/2021/11/Is-Russia-Fascist-Graphic-1.png 1280w" sizes="(max-width: 1024px) 100vw, 1024px" /><figcaption id="caption-attachment-14039" class="wp-caption-text"><span style="font-family: georgia, palatino, serif;">Book cover for <em>Is Russia Fascist? Unraveling Propaganda East and West</em> (2021)</span></figcaption></figure>
<p><span style="font-family: georgia, palatino, serif;"><b><i>Is Russia Fascist?:</i></b> <b><i>Unraveling Propaganda East and West </i></b>by Marlene Laruelle (Ithaca, New York: Cornell University Press, 2021)</span></p>
<p><span style="font-family: georgia, palatino, serif;">Mainstream liberal U.S. media such as MSNBC and the <i>New York Times</i> have dedicated countless hours and pages to presenting Russian President Vladimir Putin as the devil incarnate. In 2014, former U.S. Secretary of State Hillary Clinton went as far as to <a href="https://www.washingtonpost.com/news/post-politics/wp/2014/03/05/hillary-clinton-says-putins-action-are-like-what-hitler-did-back-in-the-30s/">compare</a> his actions in Ukraine to those of Hitler in Europe (p. 3). Then U.S. President Joe Biden called Putin a <a href="https://www.cnn.com/2021/03/18/europe/biden-putin-killer-comment-russia-reaction-intl/index.html">“killer”</a> on March 17 in what appeared to be his way of proving how “presidential” he is compared to Donald Trump. When RT journalists were introduced on a 2019 panel at the Assembly of Journalists and Social Communicators in Caracas, the crowd of Venezuelans burst into applause chanting, “Putin, Putin, Putin!” </span></p>
<p><span style="font-family: georgia, palatino, serif;">Vilified by certain global class forces and loved by others, what is the true ideological character of Putin and the Russian political leadership? Moving beyond certain propaganda, while remaining bogged down in a clear anti-Soviet evangelism, French historian Marlene Laruelle makes a convincing academic argument that Russian state ideology is not fascist.</span></p>
<p><span style="font-family: georgia, palatino, serif;">The George Washington University professor and U.S. State Department researcher has dedicated her professional life to becoming an expert on Russian history and what she terms the dominant ideology of the Russian state today, “illiberalism.” Her book, <i>Is Russia Fascist?: Unraveling Propaganda East and West, </i>accomplishes two tasks: One that is intellectually honest and another that further contributes to the <a href="https://journals.sagepub.com/doi/abs/10.1177/0956797613510718">Memory Wars</a> and Battle of Ideas by perpetuating biased Western views of key issues that have arisen in Soviet history and in contemporary Russia. An example of Memory Wars is when right-wing states raise questions about who actually collaborated with the Nazis in an attempt to create an alternative memory of events.</span></p>
<p><span style="font-family: georgia, palatino, serif;"><b>Dismantling the Claim That Russia Is Fascist</b></span></p>
<p><span style="font-family: georgia, palatino, serif;">The greatest strength and central thread of the book is Laruelle’s consistency in proving the Russian state is not fascist. </span></p>
<p><span style="font-family: georgia, palatino, serif;">Chapter 6 analyzes the country’s “vivid far-right landscape.” The author looks at skinheads, militia subculture, combat sports, extreme expressions of the Russian Orthodox Church, conspiracy theories, the Night Wolves motorcycle club, among other examples of this landscape. She concludes these ideological trends—similar to what is found in the West—are marginally present in Russia, but have little to no influence on Russian leadership and receive no institutional support from the state. This milieu, or ecosystem, as she calls it, is in fact “largely repressed by Russian state organs” (157). </span></p>
<p><span style="font-family: georgia, palatino, serif;">Laruelle dedicates sections of chapters 6 and 7 to evaluating the reach of political analyst Alexander Dugin—known as “Putin’s brain”—and his international far-right contacts. She concludes the West exaggerates Dugin’s influence and his “networks and international visibility should not be the tree obscuring the forest” (126). Despite Western rumors, Laruelle writes, “Putin has never mentioned him [Dugin]” nor met him and she adds, “Dugin has little direct access to the highest echelons of the Presidential Administration” (118).</span></p>
<p><span style="font-family: georgia, palatino, serif;">Laruelle explains slapping the fascist label on Putin and Russia is not scholarly, but is an attempt by certain forces to discredit Russia to prevent the country of 144 million from being taken seriously in the international arena. Her scholarship finds the Russian state draws from myriad ideological sources, such as social conservatism, Soviet nostalgia, illiberalism, Russian orthodoxy and Russian nationalism. The professor concludes: “If there is an overarching ideological trend to identify, it is illiberalism… a denunciation that holds that liberalism is now ‘obsolete’ and has ‘outlived its purpose,’ as Putin declared in 2019, and a return to an ideology of sovereignty—national, economic and cultural-moral sovereignty” (158). The way Laruelle uses “liberalism” sounds innocent enough, but it’s a euphemism for capitalism, imperialism and Western hegemony, words the author never uses in her book.</span></p>
<p><span style="font-family: georgia, palatino, serif;"><b>‘Unraveling Propaganda’ with More Disinformation?</b></span></p>
<p><span style="font-family: georgia, palatino, serif;">While Laruelle may be on the liberal left of the internal landscape of the State Department, her overall work is far from left or anti-imperialist. As the director of the Institute for European, Russian and Eurasian Studies (IERES) at George Washington University, she pulls no punches on the Soviet Union. <i>Is Russia Fascist?</i> ignores the Soviet Union’s legacy as a besieged workers’ state the U.S. ruling class and its junior imperialist partners sought to, and ultimately played a key role in, destabilizing and overthrowing. </span></p>
<p><span style="font-family: georgia, palatino, serif;">Anti-socialism and anti-communism, the unofficial religion of the United States and Western Europe, dot the 166-page text. </span></p>
<p><span style="font-family: georgia, palatino, serif;"><i>Is Russia Fascist?</i> is a most provocative title for a book. The subtitle however <i>Unraveling Propaganda East and West </i>is misleading and inaccurate on some levels. Here are a few suggestions if Professor Laruelle wants to more honestly entice the reader: I<i>s Russia Fascist? Heaping more Western Propaganda onto the Dominant Historical Narrative or Is Russia Fascist? Is the U.S. more Fascist than Russia? Is</i> <i>U.S. Foreign Policy Fascist? </i></span></p>
<p><span style="font-family: georgia, palatino, serif;">Laruelle reduces complex, life-and-death military decisions to anti-Soviet soundbites. For Laruelle, it is senso comune (common sense), in the Gramsci sense of the word, that the Soviet Union was bad. Casting off critical reflection, she presents highly-debated topics as already existing, self-evident truths. Here are some examples: “The annexation of Crimea” (19), “the massacre of Polish officers in the Katyn forest” (33), the “widespread anti-Semitism of the late Stalin era” (40), “the great patriotic war as the principle myth capable of uniting Russian society” (45). </span></p>
<p><span style="font-family: georgia, palatino, serif;">What part is myth? That 27 million Soviets gave their lives? That 20 million more were injured? (2). These are the statistics the author herself offers. “The Ukrainian crisis” (47), “the Molotov-Ribbentrop Pact (50) and “the democratic regimes” (159) she mentions refer to the “west Soviet occupation of the Baltic states” (165).</span></p>
<p><span style="font-family: georgia, palatino, serif;">These historical events and terms need clarification the author does not provide. The reality is no shortcuts exist in the field of dialectical materialism. </span></p>
<p><span style="font-family: georgia, palatino, serif;">A book review is not the place to clarify the historical record on the Molotov-Ribbentrop Pact or the Katyn forest massacre. But in terms of World War II, or “The Great Patriotic War,” as it is known in Russia, the cold, hard, tragic facts speak for themselves. The Soviet Union lost 27 million of its sons and daughters to ward off the hoards of Nazi invaders. For comparison, the United States lost 200,000 troops in WWII, the British lost 400,000 and the Nazis themselves lost 800,000. All of humanity owes a great debt to the Red Army, the Partisans (Soviet resistance groups) and the Soviet peoples. </span></p>
<p><span style="font-family: georgia, palatino, serif;">These topics deserve intense scrutiny and study. Entire books are dedicated to the subjects. One place to begin is with books like <a href="https://www.simonandschuster.com/books/Russia-at-War-1941-1945/Alexander-Werth/9781510716254"><i>Russia At War: 1941-1945</i></a>, <a href="https://www.marxists.org/archive/trotsky/1930/hrr/"><i>The History of the Russian Revolution</i></a> and books by Polish Marxist writer <a href="https://www.marxists.org/archive/deutscher/index.htm">Isaac Deutcher</a>.</span></p>
<p><span style="font-family: georgia, palatino, serif;">In conclusion, while Laruelle makes a valuable contribution to providing a nuanced, sociological portrait of Russia today, she fails to disentangle certain Western propaganda. It quickly becomes clear it is the reader’s responsibility to disentangle her propaganda. </span></p>
<p><span style="font-family: georgia, palatino, serif;">Behind a veneer of so-called academic objectivity, she directly and indirectly propagandizes on behalf of U.S. imperialist interests, which seek to encroach upon and control Ukraine, Crimea and the entire landmass that was the Soviet Union. </span></p>
<p><span style="font-family: georgia, palatino, serif;"><b><i>Danny Shaw </i></b><i>is a professor of Caribbean and Latin American Studies at the City University of New York. He frequently travels within the Americas region. A Senior Research Fellow at the Center on Hemispheric Affairs, Danny is fluent in Haitian Kreyol, Spanish, Portuguese and Cape Verdean Kriolu.</i></span></p>
<div class="mh-social-bottom">
<div class="mh-share-buttons clearfix">
	<a class="mh-facebook" href="#" onclick="window.open('https://www.facebook.com/sharer.php?u=https%3A%2F%2Ftowardfreedom.org%2Freviews%2Fbook-review-is-russia-fascist-fails-to-debunk-western-misinformation%2F&t=Book+Review%3A+%E2%80%98Is+Russia+Fascist%3F%E2%80%99+Fails+to+Debunk+Western+Misinformation', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
		<span class="mh-share-button"><i class="fa fa-facebook"></i></span>
	</a>
	<a class="mh-twitter" href="#" onclick="window.open('https://twitter.com/share?text=Book+Review%3A+%E2%80%98Is+Russia+Fascist%3F%E2%80%99+Fails+to+Debunk+Western+Misinformation:&url=https%3A%2F%2Ftowardfreedom.org%2Freviews%2Fbook-review-is-russia-fascist-fails-to-debunk-western-misinformation%2F', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
		<span class="mh-share-button"><i class="fa fa-twitter"></i></span>
	</a>
	<a class="mh-linkedin" href="#" onclick="window.open('https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Ftowardfreedom.org%2Freviews%2Fbook-review-is-russia-fascist-fails-to-debunk-western-misinformation%2F&source=', 'linkedinShare', 'width=626,height=436'); return false;" title="Share on LinkedIn">
		<span class="mh-share-button"><i class="fa fa-linkedin"></i></span>
	</a>
	<a class="mh-pinterest" href="#" onclick="window.open('https://pinterest.com/pin/create/button/?url=https%3A%2F%2Ftowardfreedom.org%2Freviews%2Fbook-review-is-russia-fascist-fails-to-debunk-western-misinformation%2F&media=https://towardfreedom.org/wp-content/uploads/2021/11/Is-Russia-Fascist-Graphic-1.png&description=Book+Review%3A+%E2%80%98Is+Russia+Fascist%3F%E2%80%99+Fails+to+Debunk+Western+Misinformation', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
		<span class="mh-share-button"><i class="fa fa-pinterest"></i></span>
	</a>
	<a class="mh-googleplus" href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&url=https%3A%2F%2Ftowardfreedom.org%2Freviews%2Fbook-review-is-russia-fascist-fails-to-debunk-western-misinformation%2F', 'googleShare', 'width=626,height=436'); return false;" title="Share on Google+" target="_blank">
		<span class="mh-share-button"><i class="fa fa-google-plus"></i></span>
	</a>
	<a class="mh-email" href="mailto:?subject=Book%20Review%3A%20%E2%80%98Is%20Russia%20Fascist%3F%E2%80%99%20Fails%20to%20Debunk%20Western%20Misinformation&amp;body=https%3A%2F%2Ftowardfreedom.org%2Freviews%2Fbook-review-is-russia-fascist-fails-to-debunk-western-misinformation%2F" title="Send this article to a friend" target="_blank">
		<span class="mh-share-button"><i class="fa fa-envelope-o"></i></span>
	</a>
	<a class="mh-print" href="javascript:window.print()" title="Print this article">
		<span class="mh-share-button"><i class="fa fa-print"></i></span>
	</a>
</div></div>
	</div><div class="entry-tags clearfix"><i class="fa fa-tag"></i><ul><li><a href="https://towardfreedom.org/tag/fascism/" rel="tag">fascism</a></li><li><a href="https://towardfreedom.org/tag/marlene-laruelle/" rel="tag">marlene laruelle</a></li><li><a href="https://towardfreedom.org/tag/nazis/" rel="tag">nazis</a></li><li><a href="https://towardfreedom.org/tag/russia/" rel="tag">russia</a></li><li><a href="https://towardfreedom.org/tag/soviet-union/" rel="tag">soviet union</a></li></ul></div></article><h3 class="related-articles-header">Related Articles</h3><nav class="mh-post-nav mh-row clearfix">
<div class="mh-col-1-2">

						<a href="https://towardfreedom.org/story/archives/asia-archives/linking-climate-change-agenda-to-sustainable-livelihoods-for-small-farmers-workers-is-the-way-forward-in-the-global-south/" title="Linking Climate Change Agenda to Sustainable Livelihoods for Small Farmers &#038; Workers Is the Way Forward In the Global South">Linking Climate Change Agenda to Sustainable Livelihoods for Small Farmers &#038; Workers Is the Way Forward In the Global South</a><br>
                        
					
						<a href="https://towardfreedom.org/story/archives/americas/after-daniel-ortegas-victory-in-nicaragua-biden-signs-renacer-act-and-oas-votes-to-condemn/" title="After Daniel Ortega&#8217;s Victory in Nicaragua, Biden Signs RENACER Act and OAS Votes to Condemn">After Daniel Ortega&#8217;s Victory in Nicaragua, Biden Signs RENACER Act and OAS Votes to Condemn</a><br>
                        
					
						<a href="https://towardfreedom.org/story/archives/europe/behind-the-scenes-at-cop26-developing-countries-fume-over-u-s-pressure-to-alter-climate-finance-terms/" title="Behind the Scenes at COP26: Developing Countries Fume Over U.S. Pressure to Alter Climate Finance Terms">Behind the Scenes at COP26: Developing Countries Fume Over U.S. Pressure to Alter Climate Finance Terms</a><br>
                        </div>
<div class="mh-col-1-2">

					
						<a href="https://towardfreedom.org/story/archives/africa-archives/ahead-of-cop26-african-countries-reject-eu-trying-to-back-out-of-climate-finance-talks/" title="Ahead of COP26, African Countries Reject EU Trying to Back Out of Climate Finance Talks">Ahead of COP26, African Countries Reject EU Trying to Back Out of Climate Finance Talks</a><br>
                        
					
						<a href="https://towardfreedom.org/story/archives/asia-archives/11-months-later-indian-farmers-still-resist-laws-that-help-big-business/" title="11 Months Later, Indian Farmers Still Resist Laws That Help Big Business">11 Months Later, Indian Farmers Still Resist Laws That Help Big Business</a><br>
                        
					
						<a href="https://towardfreedom.org/story/archives/europe/peace-in-ukraine-depends-on-u-s-russia-deals/" title="Peace in Ukraine Depends on U.S.-Russia Deals">Peace in Ukraine Depends on U.S.-Russia Deals</a><br>
                        
					</div>
</nav>
<section class="mh-related-content">
<h3 class="mh-widget-title mh-related-content-title">
<span class="mh-widget-title-inner">Related Articles</span></h3>
<div class="mh-related-wrap mh-row clearfix">
<div class="mh-col-1-3 mh-posts-grid-col clearfix">
<article class="post-13547 format-standard mh-posts-grid-item clearfix">
	<figure class="mh-posts-grid-thumb">
		<a class="mh-thumb-icon mh-thumb-icon-small-mobile" href="https://towardfreedom.org/story/archives/europe/media-coverage-of-belarusian-airplane-arrest-fits-pattern-of-new-cold-war/" title="Media Coverage of Belarusian Airplane Arrest Fits Pattern of New Cold War"><img width="326" height="245" src="https://towardfreedom.org/wp-content/uploads/2021/06/Belarus-Roman-Protasevich-Azov-assault-rifle.webp-The-Grayzone-326x245.png" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="Belarusian regime-change activist Roman Protasevich armed with an assault rifle in a neo-Nazi Azov Battalion uniform in Ukraine / credit: The GrayZone" loading="lazy" srcset="https://towardfreedom.org/wp-content/uploads/2021/06/Belarus-Roman-Protasevich-Azov-assault-rifle.webp-The-Grayzone-326x245.png 326w, https://towardfreedom.org/wp-content/uploads/2021/06/Belarus-Roman-Protasevich-Azov-assault-rifle.webp-The-Grayzone-678x509.png 678w, https://towardfreedom.org/wp-content/uploads/2021/06/Belarus-Roman-Protasevich-Azov-assault-rifle.webp-The-Grayzone-80x60.png 80w" sizes="(max-width: 326px) 100vw, 326px" />		</a>
					<div class="mh-image-caption mh-posts-grid-caption">
				Admin			</div>
			</figure>
	<h3 class="entry-title mh-posts-grid-title">
		<a href="https://towardfreedom.org/story/archives/europe/media-coverage-of-belarusian-airplane-arrest-fits-pattern-of-new-cold-war/" title="Media Coverage of Belarusian Airplane Arrest Fits Pattern of New Cold War" rel="bookmark">
			Media Coverage of Belarusian Airplane Arrest Fits Pattern of New Cold War		</a>
	</h3>
	<div class="mh-meta entry-meta">
<span class="entry-meta-author show-on-mobile author vcard"><i class="fa fa-user"></i><a class="fn" href="https://towardfreedom.org/author/jeremy-kuzmarov/">Jeremy Kuzmarov</a></span>
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://towardfreedom.org/2021/06/">June 4, 2021</a></span>
<span class="entry-meta-author hide-on-mobile author vcard"><i class="fa fa-user"></i><a class="fn" href="https://towardfreedom.org/author/jeremy-kuzmarov/">Jeremy Kuzmarov</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="https://towardfreedom.org/category/story/admin-admin/" rel="category tag">Admin</a>, <a href="https://towardfreedom.org/category/story/archives/" rel="category tag">Archives</a>, <a href="https://towardfreedom.org/category/story/archives/europe/" rel="category tag">Europe</a></span>
</div>
	<div class="mh-posts-grid-excerpt clearfix">
		<figure id="attachment_13550" aria-describedby="caption-attachment-13550" style="width: 214px" class="wp-caption alignright"><img loading="lazy" class="wp-image-13550 size-medium" src="https://towardfreedom.org/wp-content/uploads/2021/06/Roman_Protasevich-YouTube-214x300.jpg" alt="Belarussian activist Roman Protasevich in a confession video released by Belarusian authorities, after being arrested when his Ryanair flight was redirected to Belarus / YouTube/SMERSCH SCG" width="214" height="300" srcset="https://towardfreedom.org/wp-content/uploads/2021/06/Roman_Protasevich-YouTube-214x300.jpg 214w, https://towardfreedom.org/wp-content/uploads/2021/06/Roman_Protasevich-YouTube-732x1024.jpg 732w, https://towardfreedom.org/wp-content/uploads/2021/06/Roman_Protasevich-YouTube-768x1074.jpg 768w, https://towardfreedom.org/wp-content/uploads/2021/06/Roman_Protasevich-YouTube.jpg 1098w" sizes="(max-width: 214px) 100vw, 214px" /><figcaption id="caption-attachment-13550" class="wp-caption-text"><span style="font-family: georgia, palatino, serif;">Belarussian activist Roman Protasevich in a confession video released by Belarusian authorities, after being arrested when his Ryanair flight was redirected to Belarus / <a href="https://youtu.be/d-LigI449ew" target="_blank" rel="noopener">YouTube/SMERSCH SCG</a></span></figcaption></figure>
<p><span style="font-family: georgia, palatino, serif;">The arrest of journalist Roman Protasevich after his flight was diverted May 23 to the Belarusian capital of Minsk has generated more negative publicity for Belarus’ government and has raised questions about the extent of the new Cold War.</span></p>
<p><span style="font-family: georgia, palatino, serif;">Protasevich, 26, is editor of outlawed Telegram channels that had stirred opposition to President Aleksandr Lukashenko, who has ruled Belarus since 1994. Telegram is a messaging application used on smartphones. High-profile individuals, media outlets and organizations also use it to broadcast one-way communications to their followers.</span></p>
<p><span style="font-family: georgia, palatino, serif;">After the arrest, the Biden administration announced it would re-impose economic sanctions on state-owned companies in Belarus, and that it would add names to the list of sanctioned officials associated with “ongoing abuses of human rights and corruption.”</span></p>
<p><span style="font-family: georgia, palatino, serif;">Dismissing Lukashenko’s claim that Protasevich’s flight contained a bomb threat, the <i>New York Times</i> <a href="https://www.nytimes.com/2021/05/24/opinion/belarus-plane-protasevich.html">editorialized</a> that Lukashenko had “gone too far” in “hijacking a commercial airliner to kidnap an opposition journalist.&#8221; Aside from urging the U.S. response be &#8220;swift,&#8221; the <em>Times</em> referred to Lukashenko&#8217;s attempt as a “<a href="https://www.nytimes.com/2021/05/23/world/europe/roman-protasevich.html">Jason Bourne plot</a>.&#8221;</span></p>
<p><span style="font-family: georgia, palatino, serif;">However, when former Bolivian President Evo Morales’ flight was forced to land in Vienna in 2013 because U.S. whistleblower Edward Snowden was thought to be on board, the incident was dismissed as a <a href="https://www.bbc.com/news/world-europe-57240770">mistake</a>.</span></p>
<p><span style="font-family: georgia, palatino, serif;">Belarus is one of the last remaining socialist countries in the world and a close ally of Russia, a country the United States has targeted for decades via the first “Cold War”—when it was the former Soviet Union—and thereafter with neoliberal policies and NATO troops at its border. This puts Belarus particularly at risk for U.S. subversion.</span></p>
<p><span style="font-family: georgia, palatino, serif;">The U.S. government has <a href="https://covertactionmagazine.com/2020/08/20/underreported-new-cold-war-battleground-in-belarus-may-spark-dangerous-conflagration-between-u-s-and-russia/">funded opposition movements</a> against Lukashenko, who has been caricatured as a brutal dictator and a “throwback to the regional bosses of the Soviet era,” as the <i>Times</i> <a href="https://www.nytimes.com/2021/05/24/opinion/belarus-plane-protasevich.html">depicted him</a>.</span></p>
<p><span style="font-family: georgia, palatino, serif;">While some aspects of the criticism are accurate, Lukashenko has a considerable degree of popular support in Belarus because he resisted Western-imposed privatization programs in the 1990s and preserved a social safety net, resulting in low poverty and inequality levels.</span></p>
<p><span style="font-family: georgia, palatino, serif;">The opposition movement has been depicted heroically even though it was photographed during anti-regime protests in August flying the pre-revolutionary flag, implying its goal was to reverse socialist-type economic programs.</span></p>
<p>&nbsp;</p>
<p><span style="font-family: georgia, palatino, serif;"><b>Far-Right Links</b></span></p>
<p><span style="font-family: georgia, palatino, serif;">Some of its members have ties to far right-wing networks in Europe that went unreported in the media.</span></p>
<p><span style="font-family: georgia, palatino, serif;">A <a href="https://www.nytimes.com/2021/05/25/world/europe/belarus-news-roman-protasevich.html">May 26 profile</a> in the <i>Times</i> depicted Protasevich as a precocious young man who had bravely “resisted his country’s tyranny since he was 16” when he “first witnessed what he described as the ‘disgusting brutality’ of Mr. Lukashenko’s rule.”</span></p>
<p><span style="font-family: georgia, palatino, serif;">His first arrest came when he watched a “clapping protest”—considered an offensive gesture in Belarus—against Lukashenko, causing him to be expelled from high school and his mother to resign as an army academy teacher.</span></p>
<p><span style="font-family: georgia, palatino, serif;">After being forced to abandon his university studies, Protasevich became an opposition journalist in Poland, helped establish a Telegram channel to resist Lukashenko and joined forces with opposition leader Svetlana Tikhanovskaya in Lithuania.</span></p>
<p><span style="font-family: georgia, palatino, serif;">Left out of the fawning portrait was Belarusian courts had determined the Telegram channels he had worked for, Belamova and Nexta, were <a href="https://www.rt.com/russia/524595-belarus-opposition-journalist-arrested/">“extremist”</a> and first set up by people such as Igor Losik, who had served as consultants with the U.S. propaganda organ, Radio Free Europe.</span></p>
<figure id="attachment_13548" aria-describedby="caption-attachment-13548" style="width: 678px" class="wp-caption aligncenter"><img loading="lazy" class="wp-image-13548 size-mh-magazine-content" src="https://towardfreedom.org/wp-content/uploads/2021/06/Belarus-Roman-Protasevich-Azov-assault-rifle.webp-The-Grayzone-678x381.png" alt="Belarusian regime-change activist Roman Protasevich armed with an assault rifle in a neo-Nazi Azov Battalion uniform in Ukraine / credit: &lt;a href=&quot;https://thegrayzone.com/2021/05/26/belarus-roman-protasevich-plane-nazis-ukraine/&quot; target=&quot;_blank&quot; rel=&quot;noopener&quot;&gt;The Grayzone&lt;/a&gt;" width="678" height="381" srcset="https://towardfreedom.org/wp-content/uploads/2021/06/Belarus-Roman-Protasevich-Azov-assault-rifle.webp-The-Grayzone-678x381.png 678w, https://towardfreedom.org/wp-content/uploads/2021/06/Belarus-Roman-Protasevich-Azov-assault-rifle.webp-The-Grayzone-300x169.png 300w, https://towardfreedom.org/wp-content/uploads/2021/06/Belarus-Roman-Protasevich-Azov-assault-rifle.webp-The-Grayzone-1024x576.png 1024w, https://towardfreedom.org/wp-content/uploads/2021/06/Belarus-Roman-Protasevich-Azov-assault-rifle.webp-The-Grayzone-768x432.png 768w, https://towardfreedom.org/wp-content/uploads/2021/06/Belarus-Roman-Protasevich-Azov-assault-rifle.webp-The-Grayzone.png 1200w" sizes="(max-width: 678px) 100vw, 678px" /><figcaption id="caption-attachment-13548" class="wp-caption-text"><span style="font-family: georgia, palatino, serif;">Belarusian regime-change activist Roman Protasevich armed with an assault rifle in a neo-Nazi Azov Battalion uniform in Ukraine / credit: <a href="https://thegrayzone.com/2021/05/26/belarus-roman-protasevich-plane-nazis-ukraine/" target="_blank" rel="noopener">The Grayzone</a></span></figcaption></figure>
<p><span style="font-family: georgia, palatino, serif;">Protasevich furthermore enlisted in a militia that fought alongside the neo-Nazi Azov battalion in eastern Ukraine against Russian backed separatists, was wounded in battle and reportedly worked for the Azov battalion’s press service.</span></p>
<p>&nbsp;</p>
<blockquote class="twitter-tweet">
<p dir="ltr" lang="en"><span style="font-family: georgia, palatino, serif;">Protasevich&#8217;s selfie in an explicitly neo-Nazi brand Sva Stone. It&#8217;s extremely unlikely that one can wear these T-shirts without being &#8220;in&#8221;. <a href="https://t.co/brpsUgEpPw">pic.twitter.com/brpsUgEpPw</a></span></p>
<p><span style="font-family: georgia, palatino, serif;">— Volodymyr Ishchenko (@Volod_Ishchenko) <a href="https://twitter.com/Volod_Ishchenko/status/1397513031618371592?ref_src=twsrc%5Etfw">May 26, 2021</a></span></p></blockquote>
<p><span style="font-family: georgia, palatino, serif;"><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></span></p>
<p><span style="font-family: georgia, palatino, serif;">Photographed in a T-shirt featuring far-right iconography, Protasevich is even suspected of being the young man featured with an assault rifle and military uniform on the front of Azov’s propaganda magazine, which is emblazoned with a large neo-Nazi symbol.</span></p>
<figure id="attachment_13549" aria-describedby="caption-attachment-13549" style="width: 300px" class="wp-caption aligncenter"><img loading="lazy" class="size-medium wp-image-13549" src="https://towardfreedom.org/wp-content/uploads/2021/06/Belarus-Roman-Protasevich-Azov-Ukraine.webp-The-Grayzone-300x300.png" alt="A cover of the propaganda magazine run by Ukraine’s neo-Nazi Azov Battalion features a man suspected to be Belarusian regime-change activist Roman Protasevich." width="300" height="300" srcset="https://towardfreedom.org/wp-content/uploads/2021/06/Belarus-Roman-Protasevich-Azov-Ukraine.webp-The-Grayzone-300x300.png 300w, https://towardfreedom.org/wp-content/uploads/2021/06/Belarus-Roman-Protasevich-Azov-Ukraine.webp-The-Grayzone-150x150.png 150w, https://towardfreedom.org/wp-content/uploads/2021/06/Belarus-Roman-Protasevich-Azov-Ukraine.webp-The-Grayzone-768x768.png 768w, https://towardfreedom.org/wp-content/uploads/2021/06/Belarus-Roman-Protasevich-Azov-Ukraine.webp-The-Grayzone.png 956w" sizes="(max-width: 300px) 100vw, 300px" /><figcaption id="caption-attachment-13549" class="wp-caption-text"><span style="font-family: georgia, palatino, serif;">A cover of the propaganda magazine run by Ukraine’s neo-Nazi Azov Battalion features a man suspected to be </span><span style="font-family: georgia, palatino, serif;">Belarusian regime-change activist Roman Protasevich.</span></figcaption></figure>
<p>&nbsp;</p>
<p><span style="font-family: georgia, palatino, serif;"><b>Media’s Anti-Russia Bias</b></span></p>
<p><span style="font-family: georgia, palatino, serif;">Fitting a century-long pattern of Russophobia, the <i>Times</i> has led the charge for a new Cold War against Russia and has supported regime change in Belarus.</span></p>
<p><span style="font-family: georgia, palatino, serif;">When protests broke out over a contested election last summer, the<i> Times</i> erroneously predicted Lukashenko’s downfall many times, and in April chose not to report on a coup as well as an assassination plot led by an opposition politician holding a U.S. passport.</span></p>
<p><span style="font-family: georgia, palatino, serif;">The biased coverage of Belarus has extended to alternative media like Counterpunch.</span></p>
<p><span style="font-family: georgia, palatino, serif;">On May 31, it ran an article by an anti-Lukashenko playwright, Andrei Kureichik, titled <a href="https://www.counterpunch.org/2021/05/31/the-taking-of-roman-protasevich/">“The Taking of Roman Protasevich,”</a> which used hyperbolic language in characterizing Belarus as a “terrorist and criminal state.” In another exaggeration, Kureichik claimed Lukashenko had established “open air concentration camps” by “employing military weapons and special equipment against peaceful civilians without restrictions or liability.”</span></p>
<p><span style="font-family: georgia, palatino, serif;">No mention was made of Protasevich’s ties to the Azov battalion in the article, nor about foreign backing of the anti-Lukashenko movement. The latter was confirmed by Russian pranksters <a href="https://twitter.com/evilprank" target="_blank" rel="noopener">Vovan</a> and <a href="https://twitter.com/Lexusprank/media?lang=es" target="_blank" rel="noopener">Lexus</a>, who tricked Nina Ognianova, a National Endowment for Democracy (NED) senior European program officer, into <a href="https://www.rt.com/russia/523956-regime-change-belarus-prank/">admitting</a> the NED had trained and funded the leaders of the protest movement that was working to overthrow Lukashenko.</span></p>
<p><center><iframe loading="lazy" title="YouTube video player" src="https://www.youtube.com/embed/kZuspuhZqqc" width="560" height="315" frameborder="0" allowfullscreen="allowfullscreen"></iframe></center><span style="font-family: georgia, palatino, serif;">After writing a book about U.S. bombardiers in World War II titled, <a href="https://www.google.com/search?client=firefox-b-1-d&amp;q=Bombs+Away%3A+The+Story+of+a+Bomber+Team"><i>Bombs Away: The Story of a Bomber Team</i></a>, famed author John Steinbeck wrote: “We were all part of the war effort… correspondents were not liars, but it is in the things not mentioned that the untruth lies.”</span></p>
<p><span style="font-family: georgia, palatino, serif;">These words apply very well to corporate media outlets—and sometimes even to the alternative press—when it comes to their coverage of Belarus, where it is in the things not mentioned that the untruth lies.</span></p>
<p><span style="font-family: georgia, palatino, serif;"><b><i>Jeremy Kuzmarov</i></b><i> is Managing Editor of </i>CovertAction Magazin<i>e and author of four books on U.S. foreign policy including, </i>Obama’s Unending Wars<i> (Clarity Press, 2019) and </i>The Russians Are Coming, Again <i>(Monthly Review Press, 2018), with John Marciano.</i></span></p>
	</div>
</article></div>
<div class="mh-col-1-3 mh-posts-grid-col clearfix">
<article class="post-13597 format-standard mh-posts-grid-item clearfix">
	<figure class="mh-posts-grid-thumb">
		<a class="mh-thumb-icon mh-thumb-icon-small-mobile" href="https://towardfreedom.org/story/archives/asia-archives/analysis-armenia-hostage-of-russia-and-turkey-amid-power-play/" title="Armenia, Hostage of Russia and Turkey Amid Power Play"><img width="326" height="245" src="https://towardfreedom.org/wp-content/uploads/2021/06/Nagorno-Karabakh-File-Village-of-Karaglukh-in-the-Hadrut-Province-of-Nagorno-Karabakh.-John-the-Baptist-church-2.jpg-by-Maxim-atayants-is-licensed-under-CC-BY-SA-4.0--326x245.jpg" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="Village of Karaglukh in the Hadrut Province of Nagorno-Karabakh / credit by Maxim atayants is licensed under CC BY-SA 4.0" loading="lazy" srcset="https://towardfreedom.org/wp-content/uploads/2021/06/Nagorno-Karabakh-File-Village-of-Karaglukh-in-the-Hadrut-Province-of-Nagorno-Karabakh.-John-the-Baptist-church-2.jpg-by-Maxim-atayants-is-licensed-under-CC-BY-SA-4.0--326x245.jpg 326w, https://towardfreedom.org/wp-content/uploads/2021/06/Nagorno-Karabakh-File-Village-of-Karaglukh-in-the-Hadrut-Province-of-Nagorno-Karabakh.-John-the-Baptist-church-2.jpg-by-Maxim-atayants-is-licensed-under-CC-BY-SA-4.0--678x509.jpg 678w, https://towardfreedom.org/wp-content/uploads/2021/06/Nagorno-Karabakh-File-Village-of-Karaglukh-in-the-Hadrut-Province-of-Nagorno-Karabakh.-John-the-Baptist-church-2.jpg-by-Maxim-atayants-is-licensed-under-CC-BY-SA-4.0--80x60.jpg 80w" sizes="(max-width: 326px) 100vw, 326px" />		</a>
					<div class="mh-image-caption mh-posts-grid-caption">
				Admin			</div>
			</figure>
	<h3 class="entry-title mh-posts-grid-title">
		<a href="https://towardfreedom.org/story/archives/asia-archives/analysis-armenia-hostage-of-russia-and-turkey-amid-power-play/" title="Armenia, Hostage of Russia and Turkey Amid Power Play" rel="bookmark">
			Armenia, Hostage of Russia and Turkey Amid Power Play		</a>
	</h3>
	<div class="mh-meta entry-meta">
<span class="entry-meta-author show-on-mobile author vcard"><i class="fa fa-user"></i><a class="fn" href="https://towardfreedom.org/author/nikola-mikovic/">Nikola Mikovic</a></span>
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://towardfreedom.org/2021/06/">June 28, 2021</a></span>
<span class="entry-meta-author hide-on-mobile author vcard"><i class="fa fa-user"></i><a class="fn" href="https://towardfreedom.org/author/nikola-mikovic/">Nikola Mikovic</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="https://towardfreedom.org/category/story/admin-admin/" rel="category tag">Admin</a>, <a href="https://towardfreedom.org/category/story/archives/" rel="category tag">Archives</a>, <a href="https://towardfreedom.org/category/story/archives/asia-archives/" rel="category tag">Asia</a>, <a href="https://towardfreedom.org/category/russia/" rel="category tag">Russia</a></span>
</div>
	<div class="mh-posts-grid-excerpt clearfix">
		<figure id="attachment_13600" aria-describedby="caption-attachment-13600" style="width: 678px" class="wp-caption aligncenter"><img loading="lazy" class="wp-image-13600 size-mh-magazine-content" src="https://towardfreedom.org/wp-content/uploads/2021/06/Nagorno-Karabakh-File-Village-of-Karaglukh-in-the-Hadrut-Province-of-Nagorno-Karabakh.-John-the-Baptist-church-2.jpg-by-Maxim-atayants-is-licensed-under-CC-BY-SA-4.0--678x381.jpg" alt="Village of Karaglukh in the Hadrut Province of Nagorno-Karabakh / credit by Maxim atayants is licensed under CC BY-SA 4.0" width="678" height="381" /><figcaption id="caption-attachment-13600" class="wp-caption-text"><span style="font-family: georgia, palatino, serif;">Village of Karaglukh in the Hadrut Province of Nagorno-Karabakh / credit: Maxim atayants is licensed under CC BY-SA 4.0</span></figcaption></figure>
<p><span style="font-family: georgia, palatino, serif;">Armenia, a landlocked Caucasus nation-state of around 3 million people appears in a hopeless position. Following defeat in the 44-day war against Azerbaijan last autumn, the country remains stuck in the Russian geopolitical orbit, and has been forced to make painful concessions to its arch enemy, Azerbaijan.</span></p>
<p><span style="font-family: georgia, palatino, serif;">On June 20, Armenia held parliamentary elections that led to the <a href="https://www.bbc.com/news/world-europe-57549208">victory </a>of the Civil Contract Party, whose leader is Acting Armenian Prime Minister Nikol Pashinyan. Although he is seen by many Armenians as a traitor, given he <a href="https://www.youtube.com/watch?v=HMKdVjYDs4Q">failed to preserve Armenian control</a> over Nagorno-Karabakh—a mountainous territory in Azerbaijan that ethnic Armenians have controlled since 1994—Pashinyan’s party won 54 percent of the vote. The opposition Armenia Alliance, led by former President Robert Kocharyan, garnered a distant second with 21 percent. Why did Armenians vote for the person who signed the de facto capitulation to Azerbaijan on November 10?</span></p>
<figure id="attachment_13598" aria-describedby="caption-attachment-13598" style="width: 678px" class="wp-caption aligncenter"><img loading="lazy" class="wp-image-13598 size-mh-magazine-content" src="https://towardfreedom.org/wp-content/uploads/2021/06/Nagorno-Karabakh_conflict-Wikipedia-CuriousGolden-678x381.png" alt="Map of Caucasus region, with Nagorno-Karabakh in yellow / credit: Wikipedia/CuriousGolden" width="678" height="381" srcset="https://towardfreedom.org/wp-content/uploads/2021/06/Nagorno-Karabakh_conflict-Wikipedia-CuriousGolden-678x381.png 678w, https://towardfreedom.org/wp-content/uploads/2021/06/Nagorno-Karabakh_conflict-Wikipedia-CuriousGolden-300x170.png 300w" sizes="(max-width: 678px) 100vw, 678px" /><figcaption id="caption-attachment-13598" class="wp-caption-text"><span style="font-family: georgia, palatino, serif;">Map of Caucasus region, with Nagorno-Karabakh within the dotted lines / credit: Wikipedia/CuriousGolden</span></figcaption></figure>
<p>&nbsp;</p>
<p><span style="font-family: georgia, palatino, serif;"><strong>Choosing Between Traitor and Old Guard</strong></span></p>
<figure id="attachment_13601" aria-describedby="caption-attachment-13601" style="width: 200px" class="wp-caption alignright"><img loading="lazy" class="size-medium wp-image-13601" src="https://towardfreedom.org/wp-content/uploads/2021/06/Nikol_Pashinyan_2018-05-14-Kremlin.ru_-200x300.jpg" alt="Armenian President Nikol Pashinyan / credit: Kremlin.ru" width="200" height="300" srcset="https://towardfreedom.org/wp-content/uploads/2021/06/Nikol_Pashinyan_2018-05-14-Kremlin.ru_-200x300.jpg 200w, https://towardfreedom.org/wp-content/uploads/2021/06/Nikol_Pashinyan_2018-05-14-Kremlin.ru_.jpg 360w" sizes="(max-width: 200px) 100vw, 200px" /><figcaption id="caption-attachment-13601" class="wp-caption-text"><span style="font-family: georgia, palatino, serif;">Armenian President Nikol Pashinyan / credit: Kremlin.ru</span></figcaption></figure>
<p><span style="font-family: georgia, palatino, serif;">From the perspective of an <a href="https://armenianweekly.com/2021/06/22/the-people-in-armenia-have-spoken-whether-we-like-it-or-not/">average Armenian voter</a>, the choice they had was either “traitor” Pashinyan, who came to power in 2018 following the so-called “Velvet Revolution,” or Kocharyan, who represents the overthrown corrupted old guard. </span></p>
<p><span style="font-family: georgia, palatino, serif;">According to Armenian analyst David Arutyunov, the opposition <a href="https://ru.armeniasputnik.am/politics/20210623/28054876/Azerbaydzhan-budet-davit-do-kontsa-ekspert-o-prigranichnom-krizise-i-shagakh-Armenii.html">did not offer</a> any practical alternative for resolving the issues of demarcation, a burning question in the country. Indeed, in May, Armenian authorities <a href="https://www.intellinews.com/azerbaijani-forces-advance-3-km-into-armenia-210421/">accused</a> Azerbaijan’s army of advancing more than 3 kilometres (2 miles) into southern Armenia. They claimed the Azeri state was trying to lay siege on Lake Sev Lich (Black Lake), shared by the two countries. In other words, Armenia had lost control not only over most of Nagorno-Karabakh, but also over certain parts of the Republic of Armenia.</span></p>
<p><span style="font-family: georgia, palatino, serif;">As Arutyunov points out, Azerbaijan likely will keep pressuring Armenia until the end in order to get as many concessions as possible in the process of resolving the border demarcation.</span></p>
<p><span style="font-family: georgia, palatino, serif;">Some Armenian officials <a href="https://www.youtube.com/watch?v=ZM0USzJqslk">have announced</a> Russian border guards will be deployed to those areas where Azerbaijani units allegedly advanced. At this point, however, it is highly uncertain how the border will be protected after demarcation—will the Russian troops permanently stay there, or will Armenia and Azerbaijan continue to guard borders on their own? As a result of the 44-day war, some <a href="https://www.reuters.com/article/armenia-azerbaijan/russian-peacekeepers-deploy-to-nagorno-karabakh-after-ceasefire-deal-idINKBN27Q11R">2,000 Russian </a><a href="https://www.reuters.com/article/armenia-azerbaijan/russian-peacekeepers-deploy-to-nagorno-karabakh-after-ceasefire-deal-idINKBN27Q11R">peacekeeping troops</a> were deployed to Nagorno-Karabakh to protect the region’s capital, Stepanakert, and the surrounding area, which is the only portion of the territory that is still de facto under Armenian control. From the Armenian perspective, Russian peacekeepers are seen as the <a href="https://eurasianet.org/in-armenian-elections-karabakh-is-on-the-ballot">only guardian</a> of the remaining Armenian population in the region. Moreover, Armenia has become so dependent on Moscow, it expects the Kremlin to protect not just ethnic Armenians in Nagorno-Karabakh, but the borders of the Republic of Armenia, too.</span></p>
<p>&nbsp;</p>
<p><span style="font-family: georgia, palatino, serif;"><b>Russia’s Responsibility</b></span></p>
<p><span style="font-family: georgia, palatino, serif;">Russia, on the other hand, is obligated to defend Armenia. The Caucasus country is a member of the Moscow-led Collective Security Treaty Organization (CSTO), which is often <a href="https://carnegie.ru/commentary/77116">described</a> as a Russian version of NATO, having come into being after the former Soviet Union came apart. Other CSTO members include Belarus, Tajikistan, Kyrgyzstan and Kazakhstan. However, during the war, Russia <a href="https://www.youtube.com/watch?v=l_AaPaIKaDA">refused</a> to provide help to its nominal ally, Armenia. According to<a href="https://en.odkb-csto.org/25years/#:~:text=Key%20Article%204%20of%20the,States%20Parties%20to%20this%20Treaty."> Key Article 4</a> of the Treaty, “If one of the State Parties is subjected to aggression by any state or group of states, this will be considered aggression against all States Parties to this Treaty.” The problem for Armenia is that in 2020, Azerbaijan did not attack Armenia itself, but Armenian-backed forces in Nagorno-Karabakh. That is why Moscow <a href="https://bylinetimes.com/2020/11/10/putin-forced-armenia-to-capitulate-to-azerbaijan/">hesitated</a> to directly intervene. But in May 2021, following the border incidents, Pashinyan wrote a <a href="https://sputniknews.com/world/202105141082891276-armenian-pm-pashinyan-pens-letter-to-russian-president-putin-to-ask-for-military-assistance/" target="_blank" rel="noopener">l</a><a href="https://sputniknews.com/world/202105141082891276-armenian-pm-pashinyan-pens-letter-to-russian-president-putin-to-ask-for-military-assistance/">etter</a> to Russian President Vladimir Putin, asking for military assistance. To this day, however, no such aid has been provided.</span></p>
<figure id="attachment_13599" aria-describedby="caption-attachment-13599" style="width: 678px" class="wp-caption aligncenter"><img loading="lazy" class="wp-image-13599 size-mh-magazine-content" src="https://towardfreedom.org/wp-content/uploads/2021/06/Recep_Tayyip_Erdogan_2020_visit_to_Baku_with_Ilham_Aliyev_44-President.az_-678x381.jpg" alt="" width="678" height="381" /><figcaption id="caption-attachment-13599" class="wp-caption-text"><span style="font-family: georgia, palatino, serif;">Turkish President Recep Tayyip Erdoğan (left) and Azeri President Ilham Aliyev / credit: President.az</span></figcaption></figure>
<p><span style="font-family: georgia, palatino, serif;">Meanwhile, Azeri President Ilham Aliyev and his Turkish counterpart, Recep Tayyip Erdoğan, have signed a <a href="https://www.hurriyetdailynews.com/president-erdogan-visits-symbolic-karabakh-city-165558">protocol of alliance</a> in a bid to further strengthen their ties. “In the event of a third state’s threat to the independence or territorial integrity of any of the parties, the parties will provide necessary assistance to each other,” the protocol stipulates.</span></p>
<p>&nbsp;</p>
<p><span style="font-family: georgia, palatino, serif;"><strong>Turkey&#8217;s Role</strong></span></p>
<p><span style="font-family: georgia, palatino, serif;">Even before the two countries became formal allies, Turkey <a href="https://www.reuters.com/article/armenia-azerbaijan-turkey-arms-int-idUSKBN26Z230">supplied</a> Azerbaijan with modern, sophisticated weapons, including the Turkish-made Bayraktar drones that proved to be a game changer in the Nagorno-Karabakh War. Russia <a href="https://ru.armeniasputnik.am/politics/20210615/27934778/BPLA-tanki-PVO-i-ne-tolko-rossiyskiy-ekspert-o-tom-kak-perevooruzhit-VS-Armenii.html">promises</a> to arm Armenia, although it remains unclear what prevented the Kremlin from selling modern weapons to its ally before the war broke out. Over the years, Russia aimed to preserve good relations with both Azerbaijan and Armenia and at the same time to keep playing the role of the regional arbiter. However, <a href="https://bylinetimes.com/2020/11/23/russia-could-have-betrayed-armenia-for-oil-and-gas/">indications</a> suggest the Kremlin prioritized lucrative business and energy ties with Azerbaijan than its nominal alliance with Armenia.</span></p>
<p><span style="font-family: georgia, palatino, serif;">Although the Armenian leadership may have felt because of Moscow’s unwillingness, it hardly has a choice but to keep playing the Russian card. The country depends on Russia economically, politically and militarily.</span></p>
<p><span style="font-family: georgia, palatino, serif;">According to the <a href="https://www.theguardian.com/world/2020/nov/10/nagorno-karabakh-armenia-pm-signs-deal-to-end-war-with-azerbaijan-and-russia">Moscow-brokered peace deal</a>, signed in November between Pashinyan and Aliyev, Azerbaijan will be able to cross to its exclave Nakhchivan—bordering Armenia, Turkey and Iran—through Armenian territory, and the Russian Federal Security Service will secure roads. Such an action could undermine remnants of Armenia’s sovereignty in the south, primarily in the area bordering Iran.</span></p>
<p><span style="font-family: georgia, palatino, serif;">Azerbaijan, on the other hand, has <a href="https://www.bne.eu/azerbaijan-s-aliyev-calls-on-armenia-russia-turkey-and-iran-to-assist-in-creating-nakhchivan-land-corridor-197901/">insisted</a> on the construction of the Nakhchivan corridor, also known as Zangezur Corridor, which would effectively connect the Nakhchivan Autonomous Republic with mainland Azerbaijan. Given that Azerbaijan, as the clear victor, has an upper hand to the defeated Armenia, sooner or later Armenia will have to agree to the Azeri terms and conditions regarding this transregional project. Thus, it is not surprising that Pashinyan, <a href="https://ugolini.co.th/ugolini/acting-prime-minister-pashinyan-says-steel-revolution-carried-out-in-armenia/">celebrating his election victory</a>, said, “All agreements will be fulfilled.” His room for political maneuvers vis-à-vis Azerbaijan is rather limited.</span></p>
<p><span style="font-family: georgia, palatino, serif;">In the short term—at least until 2025, when the 5-year mandate of Russian peacekeepers in Nagorno-Karabakh expires—Russia will remain the dominant regional actor. In the mid and long term, Turkey is expected to<a href="https://pism.pl/publications/Prospects_for_Turkeys_Policy_Towards_the_South_Caucasus"> improve its positions</a> in the Caucasus, and possibly build a military base not far from the Russian border. Azerbaijan already benefited from its military ties with Turkey, while Armenia proved to be collateral damage in a wider geopolitical game played by Russia and Turkey. </span></p>
<p><span style="font-family: georgia, palatino, serif;">And the game is far from over.</span></p>
<p><span style="font-family: georgia, palatino, serif;"><b><i>Nikola Mikovic</i></b><i> is a Serbia-based contributor to CGTN, Global Comment, Byline Times, Informed Comment, and World Geostrategic Insights, among other publications. He is a geopolitical analyst for KJ Reports and Global Wonks.</i></span></p>
	</div>
</article></div>
<div class="mh-col-1-3 mh-posts-grid-col clearfix">
<article class="post-13724 format-standard mh-posts-grid-item clearfix">
	<figure class="mh-posts-grid-thumb">
		<a class="mh-thumb-icon mh-thumb-icon-small-mobile" href="https://towardfreedom.org/story/archives/asia-archives/why-regionalism-is-important-for-afghanistan/" title="Why Regionalism Is Important for Afghanistan"><img width="326" height="245" src="https://towardfreedom.org/wp-content/uploads/2021/08/Shanghai-Cooperation-Organization-Summit-2019-Heads-of-states-and-governments-Kremlin.ru_-326x245.jpg" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="Heads of states and governments of the Shanghai Cooperation Organization at a 2019 summit in Moscow / credit: Kremlin.ru" loading="lazy" srcset="https://towardfreedom.org/wp-content/uploads/2021/08/Shanghai-Cooperation-Organization-Summit-2019-Heads-of-states-and-governments-Kremlin.ru_-326x245.jpg 326w, https://towardfreedom.org/wp-content/uploads/2021/08/Shanghai-Cooperation-Organization-Summit-2019-Heads-of-states-and-governments-Kremlin.ru_-678x509.jpg 678w, https://towardfreedom.org/wp-content/uploads/2021/08/Shanghai-Cooperation-Organization-Summit-2019-Heads-of-states-and-governments-Kremlin.ru_-80x60.jpg 80w" sizes="(max-width: 326px) 100vw, 326px" />		</a>
					<div class="mh-image-caption mh-posts-grid-caption">
				Admin			</div>
			</figure>
	<h3 class="entry-title mh-posts-grid-title">
		<a href="https://towardfreedom.org/story/archives/asia-archives/why-regionalism-is-important-for-afghanistan/" title="Why Regionalism Is Important for Afghanistan" rel="bookmark">
			Why Regionalism Is Important for Afghanistan		</a>
	</h3>
	<div class="mh-meta entry-meta">
<span class="entry-meta-author show-on-mobile author vcard"><i class="fa fa-user"></i><a class="fn" href="https://towardfreedom.org/author/yanis-iqbal/">Yanis Iqbal</a></span>
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://towardfreedom.org/2021/08/">August 23, 2021</a></span>
<span class="entry-meta-author hide-on-mobile author vcard"><i class="fa fa-user"></i><a class="fn" href="https://towardfreedom.org/author/yanis-iqbal/">Yanis Iqbal</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="https://towardfreedom.org/category/story/admin-admin/" rel="category tag">Admin</a>, <a href="https://towardfreedom.org/category/story/archives/" rel="category tag">Archives</a>, <a href="https://towardfreedom.org/category/story/archives/asia-archives/" rel="category tag">Asia</a></span>
</div>
	<div class="mh-posts-grid-excerpt clearfix">
		<figure id="attachment_13725" aria-describedby="caption-attachment-13725" style="width: 678px" class="wp-caption aligncenter"><img loading="lazy" class="wp-image-13725 size-mh-magazine-content" src="https://towardfreedom.org/wp-content/uploads/2021/08/Shanghai-Cooperation-Organization-Summit-2019-Heads-of-states-and-governments-Kremlin.ru_-678x381.jpg" alt="Heads of states and governments of the Shanghai Cooperation Organization at a 2019 summit in Moscow / credit: Kremlin.ru" width="678" height="381" /><figcaption id="caption-attachment-13725" class="wp-caption-text"></span> <span style="font-family: georgia, palatino, serif;">Heads of states and governments of the Shanghai Cooperation Organization at a 2019 summit in Bishkek, Kyrgyzstan / credit: Kremlin.ru</span></figcaption></figure>
<p><span style="font-family: georgia, palatino, serif;">In an emergency United Nations Security Council meeting held on August 16, following the Taliban’s seizure of Kabul, Nebenzia Vassily Alekseevich—the Russian representative—said the main players and wider international community must pool their efforts to help Afghanistan achieve national reconciliation. He pointed to the important role played by his own country, and by China and Pakistan, as well as the potential contribution of Iran.</span></p>
<p><span style="font-family: georgia, palatino, serif;">Alekseevich’s stress on regional cooperation is important. It echoes past attempts to solve the Afghan problem in a peaceful manner. From 1996 to 2000, Central Asia had witnessed the fomentation of Islamic radicalism in Uzbekistan, Tajikistan and Kyrgyzstan, with the Taliban taking full control of Afghanistan. The free flow of weapons and drug trafficking worsened this murky state of affairs. Russia remained concerned about the formation of inter-jihadist linkages between the Islamic Movement of Uzbekistan (IMU) and Hizb-ut-Tahrir (HT), which aimed to topple the regime of Islam Karimov in Uzbekistan. China experienced internal turmoil in the Xinjiang region—bordering Afghanistan—which witnessed ethnic extremism and anti-government violence; Islamic separatists were using arms smuggled from abroad.</span></p>
<p>&nbsp;</p>
<p><span style="font-family: georgia, palatino, serif;"><strong>Closer Eurasian Ties</strong></span></p>
<figure id="attachment_13726" aria-describedby="caption-attachment-13726" style="width: 300px" class="wp-caption alignright"><img loading="lazy" class="wp-image-13726 size-medium" src="https://towardfreedom.org/wp-content/uploads/2021/08/Shanghai-Cooperation-Organization-Wikipedia-MBilal106-300x300.png" alt="A map of the member states (dark green) and observer states (yellow) of the Shanghai Cooperation Organization as of July 10, 2015. It includes what was at the time two new permanent members, Pakistan and India / credit: Wikipedia/MBilal106" width="300" height="300" srcset="https://towardfreedom.org/wp-content/uploads/2021/08/Shanghai-Cooperation-Organization-Wikipedia-MBilal106-300x300.png 300w, https://towardfreedom.org/wp-content/uploads/2021/08/Shanghai-Cooperation-Organization-Wikipedia-MBilal106-150x150.png 150w, https://towardfreedom.org/wp-content/uploads/2021/08/Shanghai-Cooperation-Organization-Wikipedia-MBilal106-768x768.png 768w, https://towardfreedom.org/wp-content/uploads/2021/08/Shanghai-Cooperation-Organization-Wikipedia-MBilal106.png 800w" sizes="(max-width: 300px) 100vw, 300px" /><figcaption id="caption-attachment-13726" class="wp-caption-text"></span> <span style="font-family: georgia, palatino, serif;">A map of the member states (dark green) observer states (light green) and dialogue partners (yellow) of the Shanghai Cooperation Organization, as of July 10, 2015. It includes what was at the time two new permanent members, Pakistan and India / credit: Wikipedia/MBilal106</span></figcaption></figure>
<p><span style="font-family: georgia, palatino, serif;">In the turbulent context Asia faced in the late 1990s, regional states formed the Shanghai Cooperation Organization (SCO). SCO is the largest grouping in the world in terms of geographical coverage and population, with its territory spanning three-fifths of the Eurasian landmass and nearly half of the human population, encompassing China, Russia, Pakistan, India, Iran, Kazakhstan, Kyrgyzstan, Uzbekistan and Tajikistan. Afghanistan, Belarus, and Mongolia subsequently participated as observer states.</span></p>
<p><span style="font-family: georgia, palatino, serif;">In July 2001, the SCO stated that the “cradle of terrorism, separatism and extremism is the instability in Afghanistan.” Member nations agreed to work together to contain the Taliban and the various political Islamists in the area. The process would be protracted, but potentially effective. None of the countries wished the consolidation and expansion of the Taliban; their national interests hung in the balance. Further, they commanded sway over a country whose only benefactor was a Pakistan deeply wedded to China.</span></p>
<p>&nbsp;</p>
<p><span style="font-family: georgia, palatino, serif;"><strong>The U.S. Invasion&#8217;s Impact</strong></span></p>
<p><span style="font-family: georgia, palatino, serif;">The 9/11 attacks and the subsequent U.S. invasion of Afghanistan shifted the needle of the regional compass toward the United States; China, Russia, and the SCO were pushed aside. All of the Central Asian states—except Turkmenistan—signed military cooperation and base access agreements with the United States; the Central Asian states saw the security and economic benefits of the sudden U.S. engagement with the region as a bonanza.</span></p>
<p><span style="font-family: georgia, palatino, serif;">While both Moscow and Beijing endorsed the U.S.-led invasion in Afghanistan, an important precondition for the support was the understanding that U.S. and NATO bases in Central Asia would be short-term. With the prolonged stay, the countries developed an increasingly mutual irritation toward Washington. To neutralize Western influence, they attempted to revive the SCO process.</span></p>
<p><span style="font-family: georgia, palatino, serif;">At the SCO foreign ministers’ meeting in Beijing on January 7, 2002, the Russian and Chinese foreign ministers put forward proposals to improve the organization’s anti-terrorism and security capabilities, maintaining the group should assume responsibility for regional security. These plans fell on deaf ears as Central Asian states were busy welcoming the U.S. empire.</span></p>
<p><span style="font-family: georgia, palatino, serif;">In 2005, however, the SCO called for the United States to withdraw from bases in Central Asia. The statement read:</span></p>
<blockquote><p><span style="font-family: georgia, palatino, serif;">“Considering that the active phase of the military anti-terrorist operation in Afghanistan has finished, member states… consider it essential that the relevant participants in the anti-terrorist coalition set deadlines for the temporary use [of military bases in the region].&#8221;</span></p></blockquote>
<p><span style="font-family: georgia, palatino, serif;">This was the first indication that the military directives of Western powers would not unilaterally dictate the regional Afghan strategy. Afghanistan soon signed a protocol establishing the SCO-Afghanistan contact group. In 2012, Afghanistan became an observer in the SCO. Three years later, Kabul endorsed the Regional Anti-Terrorist Structure (RAT) of the SCO, later applying for full membership in the group. These arrangements have continued to this day, providing an alternative to belligerent tactics. On July 14, 2021, the Contact Group met in Tajikistan’s capital of Dushanbe where, inter alia, it was demanded that Taliban pledge a clean break with terrorist outfits.</span></p>
<p>&nbsp;</p>
<p><span style="font-family: georgia, palatino, serif;"><strong>What&#8217;s at Stake for China and Russia?</strong></span></p>
<p><span style="font-family: georgia, palatino, serif;">Regional agendas for Afghanistan will likely be sustained because the SCO heavyweights—China and Russia—continue to have a stake in the happenings of Kabul. Moscow is worried about a) the emboldenment effect that Taliban’s battlefield victory would have for its historically explosive Muslim regions; and b) the possible relocation of U.S. troops to the countries neighboring Afghanistan, which would weaken the Russia-led Collective Security Treaty Organization (CSTO) in Central Asia.</span></p>
<figure id="attachment_13727" aria-describedby="caption-attachment-13727" style="width: 300px" class="wp-caption alignright"><img loading="lazy" class="size-medium wp-image-13727" src="https://towardfreedom.org/wp-content/uploads/2021/08/Belt-and-Road-Initiative-countries-that-have-signed-on-Wikipedia-Owennson-300x152.png" alt="Countries in blue have signed onto China's Belt and Road Initiative / Wikipedia/Owennson" width="300" height="152" srcset="https://towardfreedom.org/wp-content/uploads/2021/08/Belt-and-Road-Initiative-countries-that-have-signed-on-Wikipedia-Owennson-300x152.png 300w, https://towardfreedom.org/wp-content/uploads/2021/08/Belt-and-Road-Initiative-countries-that-have-signed-on-Wikipedia-Owennson-1024x520.png 1024w, https://towardfreedom.org/wp-content/uploads/2021/08/Belt-and-Road-Initiative-countries-that-have-signed-on-Wikipedia-Owennson-768x390.png 768w, https://towardfreedom.org/wp-content/uploads/2021/08/Belt-and-Road-Initiative-countries-that-have-signed-on-Wikipedia-Owennson.png 1280w" sizes="(max-width: 300px) 100vw, 300px" /><figcaption id="caption-attachment-13727" class="wp-caption-text"></span> <span style="font-family: georgia, palatino, serif;">Countries in blue have signed onto China&#8217;s Belt and Road Initiative / Wikipedia/Owennson</span></figcaption></figure>
<p><span style="font-family: georgia, palatino, serif;">Beijing is anxious that religious militancy in Afghanistan will fuel a domestic Islamist insurgency by invigorating the East Turkestan Islamic Movement (ETIM)—an ethnic Uighur extremist group responsible for past terror attacks in China and which seeks to transform Xinjiang region into an independent Islamic state. This could negatively affect China’s One Belt, One Road Initiative, also known as the Belt and Road Initiative (BRI)—a project to build a network of overland road and rail routes, oil and gas pipelines, and other infrastructure projects from West China through Central Asia to Europe.</span></p>
<p><span style="font-family: georgia, palatino, serif;">As the Taliban retakes control of Afghanistan, China and Russia won’t make timid pleas to Washington to place forces on the ground in the country. The militarist path has been deemed a flawed move by both sides. In the coming days, the Sino-Russian bloc will likely prioritize political solutions, thereby promoting a more proactive position for the SCO and emphasizing the importance of regional frameworks.</span></p>
<div><span style="font-family: georgia, palatino, serif;"><em><strong>Yanis Iqbal</strong> is an independent researcher and freelance writer based in Aligarh, India, and can be contacted at <a href="mailto:yanisiqbal@gmail.com" target="_blank" rel="noopener noreferrer">yanisiqbal@gmail.com</a>.</em></span></div>
	</div>
</article></div>
</div>
</section>
		</div>
			<aside class="mh-widget-col-1 mh-sidebar" itemscope="itemscope" itemtype="http://schema.org/WPSideBar"><div id="text-29" class="mh-widget widget_text"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">SIGN UP FOR OUR WEEKLY NEWSLETTER</span></h4>			<div class="textwidget"><div role="form" class="wpcf7" id="wpcf7-f9729-o1" lang="en-US" dir="ltr">
<div class="screen-reader-response"><p role="status" aria-live="polite" aria-atomic="true"></p> <ul></ul></div>
<form action="/reviews/book-review-is-russia-fascist-fails-to-debunk-western-misinformation/#wpcf7-f9729-o1" method="post" class="wpcf7-form init" novalidate="novalidate" data-status="init">
<div style="display: none;">
<input type="hidden" name="_wpcf7" value="9729" />
<input type="hidden" name="_wpcf7_version" value="5.4.2" />
<input type="hidden" name="_wpcf7_locale" value="en_US" />
<input type="hidden" name="_wpcf7_unit_tag" value="wpcf7-f9729-o1" />
<input type="hidden" name="_wpcf7_container_post" value="0" />
<input type="hidden" name="_wpcf7_posted_data_hash" value="" />
<input type="hidden" name="_wpcf7_recaptcha_response" value="" />
</div>
<p><label> <span class="wpcf7-form-control-wrap your-email"><input type="email" name="your-email" value="" size="40" class="wpcf7-form-control wpcf7-text wpcf7-email wpcf7-validates-as-required wpcf7-validates-as-email" aria-required="true" aria-invalid="false" placeholder="Email" /></span> </label></p>

<p><input type="submit" value="Subscribe" class="wpcf7-form-control wpcf7-submit" /></p>
<div class="wpcf7-response-output" aria-hidden="true"></div></form></div>
</div>
		</div><div id="monsterinsights-popular-posts-widget-4" class="mh-widget monsterinsights-popular-posts-widget"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Trending</span></h4><div class="monsterinsights-widget-popular-posts monsterinsights-widget-popular-posts-beta monsterinsights-popular-posts-styled monsterinsights-widget-popular-posts-columns-1"><ul class="monsterinsights-widget-popular-posts-list"><li style="border-color:#13157a;"><a href="https://towardfreedom.org/story/archives/asia-archives/linking-climate-change-agenda-to-sustainable-livelihoods-for-small-farmers-workers-is-the-way-forward-in-the-global-south/"><div class="monsterinsights-widget-popular-posts-text"><span class="monsterinsights-widget-popular-posts-title" style="color:#393F4C;font-size:14px;">Linking Climate Change Agenda to Sustainable Livelihoods for Small Farmers &#038; Workers Is the Way Forward In the Global South</span></div></a></li><li style="border-color:#13157a;"><a href="https://towardfreedom.org/story/archives/americas/after-daniel-ortegas-victory-in-nicaragua-biden-signs-renacer-act-and-oas-votes-to-condemn/"><div class="monsterinsights-widget-popular-posts-text"><span class="monsterinsights-widget-popular-posts-title" style="color:#393F4C;font-size:14px;">After Daniel Ortega&#8217;s Victory in Nicaragua, Biden Signs RENACER Act and OAS Votes to Condemn</span></div></a></li><li style="border-color:#13157a;"><a href="https://towardfreedom.org/story/archives/europe/behind-the-scenes-at-cop26-developing-countries-fume-over-u-s-pressure-to-alter-climate-finance-terms/"><div class="monsterinsights-widget-popular-posts-text"><span class="monsterinsights-widget-popular-posts-title" style="color:#393F4C;font-size:14px;">Behind the Scenes at COP26: Developing Countries Fume Over U.S. Pressure to Alter Climate Finance Terms</span></div></a></li><li style="border-color:#13157a;"><a href="https://towardfreedom.org/story/archives/africa-archives/ahead-of-cop26-african-countries-reject-eu-trying-to-back-out-of-climate-finance-talks/"><div class="monsterinsights-widget-popular-posts-text"><span class="monsterinsights-widget-popular-posts-title" style="color:#393F4C;font-size:14px;">Ahead of COP26, African Countries Reject EU Trying to Back Out of Climate Finance Talks</span></div></a></li><li style="border-color:#13157a;"><a href="https://towardfreedom.org/story/archives/asia-archives/11-months-later-indian-farmers-still-resist-laws-that-help-big-business/"><div class="monsterinsights-widget-popular-posts-text"><span class="monsterinsights-widget-popular-posts-title" style="color:#393F4C;font-size:14px;">11 Months Later, Indian Farmers Still Resist Laws That Help Big Business</span></div></a></li></ul></div><p></p></div>	</aside>	</div>
    </div>
<a href="#" class="mh-back-to-top"><i class="fa fa-chevron-up"></i></a>
</div><!-- .mh-container-outer -->
<div class="mh-copyright-wrap">
	<div class="mh-container mh-container-inner clearfix">
		<p class="mh-copyright">
			Copyright Toward Freedom 2019		</p>
	</div>
</div>
<style type="text/css" media="screen"></style><link rel='stylesheet' id='monsterinsights-popular-posts-style-css'  href='https://towardfreedom.org/wp-content/plugins/google-analytics-for-wordpress/assets/css/frontend.min.css?ver=7.18.0' type='text/css' media='all' />
<script type='text/javascript' src='https://towardfreedom.org/wp-content/plugins/automatic-copyright-year/script.js?ver=1.0' id='wpsos-copyright-js'></script>
<script type='text/javascript' src='https://towardfreedom.org/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.7' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://towardfreedom.org/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/towardfreedom.org\/wp-json\/","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://towardfreedom.org/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.4.2' id='contact-form-7-js'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=6LdZqloaAAAAANLdVv06UeqX7BZF2RZgvLy4hffx&#038;ver=3.0' id='google-recaptcha-js'></script>
<script type='text/javascript' id='wpcf7-recaptcha-js-extra'>
/* <![CDATA[ */
var wpcf7_recaptcha = {"sitekey":"6LdZqloaAAAAANLdVv06UeqX7BZF2RZgvLy4hffx","actions":{"homepage":"homepage","contactform":"contactform"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://towardfreedom.org/wp-content/plugins/contact-form-7/modules/recaptcha/index.js?ver=5.4.2' id='wpcf7-recaptcha-js'></script>
<script type='text/javascript' src='https://towardfreedom.org/wp-includes/js/wp-embed.min.js?ver=5.8.2' id='wp-embed-js'></script>
</body>
</html>