<!DOCTYPE html>
<html class="no-js mh-disable-sb" lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="http://gmpg.org/xfn/11" />

	<!-- This site is optimized with the Yoast SEO plugin v16.0.2 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>The Republican &quot;Crisis&quot; on the Mexican Border Is a Crisis of Weaponized Racism - Toward Freedom</title>
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="http://towardfreedom.org/americas-2/the-republican-crisis-on-the-mexican-border-is-a-crisis-of-weaponized-racism/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="The Republican &quot;Crisis&quot; on the Mexican Border Is a Crisis of Weaponized Racism - Toward Freedom" />
	<meta property="og:description" content="Last week has seen the GOP triumph in focusing on making Black voters “ghosts” as far as voting rights and Brown migrants from south of the border as criminal marauders. Never mind that the “crisis” of massive attempted southern border crossings has existed through several Republican and Democratic administrations — with even the Obama administration having an aggressive deportation policy. Ted Cruz should be reminded that when the Civil War began, Texas joined the Confederacy as a slave state. The white settlers also extended their racism and land appropriation to Mexican and indigenous residents, some of whom owned land under charters from Spain." />
	<meta property="og:url" content="http://towardfreedom.org/americas-2/the-republican-crisis-on-the-mexican-border-is-a-crisis-of-weaponized-racism/" />
	<meta property="og:site_name" content="Toward Freedom" />
	<meta property="article:published_time" content="2021-03-30T20:42:34+00:00" />
	<meta property="article:modified_time" content="2021-03-30T21:00:59+00:00" />
	<meta property="og:image" content="https://towardfreedom.org/wp-content/uploads/2019/10/32520225031_7ed55ebcea_b-woman-with-sign..jpg" />
	<meta property="og:image:width" content="890" />
	<meta property="og:image:height" content="1024" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Mark Karlin">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="6 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://towardfreedom.org/#website","url":"https://towardfreedom.org/","name":"Toward Freedom","description":"A progressive perspective on world events since 1952","potentialAction":[{"@type":"SearchAction","target":"https://towardfreedom.org/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"http://towardfreedom.org/americas-2/the-republican-crisis-on-the-mexican-border-is-a-crisis-of-weaponized-racism/#primaryimage","inLanguage":"en-US","url":"https://towardfreedom.org/wp-content/uploads/2019/10/32520225031_7ed55ebcea_b-woman-with-sign..jpg","width":890,"height":1024},{"@type":"WebPage","@id":"http://towardfreedom.org/americas-2/the-republican-crisis-on-the-mexican-border-is-a-crisis-of-weaponized-racism/#webpage","url":"http://towardfreedom.org/americas-2/the-republican-crisis-on-the-mexican-border-is-a-crisis-of-weaponized-racism/","name":"The Republican \"Crisis\" on the Mexican Border Is a Crisis of Weaponized Racism - Toward Freedom","isPartOf":{"@id":"https://towardfreedom.org/#website"},"primaryImageOfPage":{"@id":"http://towardfreedom.org/americas-2/the-republican-crisis-on-the-mexican-border-is-a-crisis-of-weaponized-racism/#primaryimage"},"datePublished":"2021-03-30T20:42:34+00:00","dateModified":"2021-03-30T21:00:59+00:00","author":{"@id":"https://towardfreedom.org/#/schema/person/ecbb3e18ce16be6e64e612f5be0bdb42"},"breadcrumb":{"@id":"http://towardfreedom.org/americas-2/the-republican-crisis-on-the-mexican-border-is-a-crisis-of-weaponized-racism/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["http://towardfreedom.org/americas-2/the-republican-crisis-on-the-mexican-border-is-a-crisis-of-weaponized-racism/"]}]},{"@type":"BreadcrumbList","@id":"http://towardfreedom.org/americas-2/the-republican-crisis-on-the-mexican-border-is-a-crisis-of-weaponized-racism/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://towardfreedom.org/","url":"https://towardfreedom.org/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"http://towardfreedom.org/americas-2/the-republican-crisis-on-the-mexican-border-is-a-crisis-of-weaponized-racism/","url":"http://towardfreedom.org/americas-2/the-republican-crisis-on-the-mexican-border-is-a-crisis-of-weaponized-racism/","name":"The Republican &#8220;Crisis&#8221; on the Mexican Border Is a Crisis of Weaponized Racism"}}]},{"@type":"Person","@id":"https://towardfreedom.org/#/schema/person/ecbb3e18ce16be6e64e612f5be0bdb42","name":"Mark Karlin","image":{"@type":"ImageObject","@id":"https://towardfreedom.org/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/a98f5bd32a7e8f72772f5012cbc0ed80?s=96&d=mm&r=g","caption":"Mark Karlin"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Toward Freedom &raquo; Feed" href="https://towardfreedom.org/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.13.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
    (window.gaDevIds=window.gaDevIds||[]).push("dZGIzZG");
	var mi_version         = '7.13.0';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-8375864-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	if ( 'undefined' === typeof gaOptout ) {
		function gaOptout() {
			__gaTrackerOptout();
		}
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-8375864-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/towardfreedom.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.6.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://towardfreedom.org/wp-includes/css/dist/block-library/style.min.css?ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://towardfreedom.org/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.3' type='text/css' media='all' />
<link rel='stylesheet' id='easy-facebook-likebox-custom-fonts-css'  href='https://towardfreedom.org/wp-content/plugins/easy-facebook-likebox/frontend/assets/css/esf-custom-fonts.css?ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='easy-facebook-likebox-popup-styles-css'  href='https://towardfreedom.org/wp-content/plugins/easy-facebook-likebox/facebook/frontend/assets/css/magnific-popup.css?ver=6.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='easy-facebook-likebox-frontend-css'  href='https://towardfreedom.org/wp-content/plugins/easy-facebook-likebox/facebook/frontend/assets/css/easy-facebook-likebox-frontend.css?ver=6.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='easy-facebook-likebox-customizer-style-css'  href='https://towardfreedom.org/wp-admin/admin-ajax.php?action=easy-facebook-likebox-customizer-style&#038;ver=6.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='simple-banner-style-css'  href='https://towardfreedom.org/wp-content/plugins/simple-banner/simple-banner.css?ver=2.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='monsterinsights-popular-posts-style-css'  href='https://towardfreedom.org/wp-content/plugins/google-analytics-for-wordpress/assets/css/frontend.min.css?ver=7.13.0' type='text/css' media='all' />
<link rel='stylesheet' id='mh-magazine-css'  href='https://towardfreedom.org/wp-content/themes/mh-magazine/style.css?ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='child-style-css'  href='https://towardfreedom.org/wp-content/themes/mh-magazine-child/style.css?ver=1.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='mh-font-awesome-css'  href='https://towardfreedom.org/wp-content/themes/mh-magazine/includes/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='mh-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:300,400,400italic,600,700' type='text/css' media='all' />
<link rel='stylesheet' id='simple-social-icons-font-css'  href='https://towardfreedom.org/wp-content/plugins/simple-social-icons/css/style.css?ver=3.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='newsletter-css'  href='https://towardfreedom.org/wp-content/plugins/newsletter/style.css?ver=6.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='esf-custom-fonts-css'  href='https://towardfreedom.org/wp-content/plugins/easy-facebook-likebox/frontend/assets/css/esf-custom-fonts.css?ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='esf-insta-frontend-css'  href='https://towardfreedom.org/wp-content/plugins/easy-facebook-likebox//instagram/frontend/assets/css/esf-insta-frontend.css?ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='esf-insta-customizer-style-css'  href='https://towardfreedom.org/wp-admin/admin-ajax.php?action=esf-insta-customizer-style&#038;ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='ecae-frontend-css'  href='https://towardfreedom.org/wp-content/plugins/easy-custom-auto-excerpt/assets/style-frontend.css?ver=2.4.12' type='text/css' media='all' />
<link rel='stylesheet' id='ecae-buttonskin-none-css'  href='https://towardfreedom.org/wp-content/plugins/easy-custom-auto-excerpt/buttons/ecae-buttonskin-none.css?ver=2.4.12' type='text/css' media='all' />
<script type='text/javascript' src='https://towardfreedom.org/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://towardfreedom.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://towardfreedom.org/wp-content/plugins/menubar/templates/Superfish/superfish.js?ver=5.6.2' id='superfish-js'></script>
<script type='text/javascript' id='monsterinsights-frontend-script-js-extra'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/towardfreedom.org","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://towardfreedom.org/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.13.0' id='monsterinsights-frontend-script-js'></script>
<script type='text/javascript' src='https://towardfreedom.org/wp-content/plugins/easy-facebook-likebox/facebook/frontend/assets/js/jquery.magnific-popup.min.js?ver=6.0.2' id='easy-facebook-likebox-popup-script-js'></script>
<script type='text/javascript' src='https://towardfreedom.org/wp-content/plugins/easy-facebook-likebox/facebook/frontend/assets/js/jquery.cookie.js?ver=6.0.2' id='easy-facebook-likebox-cookie-script-js'></script>
<script type='text/javascript' id='easy-facebook-likebox-public-script-js-extra'>
/* <![CDATA[ */
var public_ajax = {"ajax_url":"https:\/\/towardfreedom.org\/wp-admin\/admin-ajax.php","efbl_is_fb_pro":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://towardfreedom.org/wp-content/plugins/easy-facebook-likebox/facebook/frontend/assets/js/public.js?ver=6.0.2' id='easy-facebook-likebox-public-script-js'></script>
<script type='text/javascript' id='simple-banner-script-js-extra'>
/* <![CDATA[ */
var scriptParams = {"version":"2.9.3","hide_simple_banner":"no","simple_banner_position":"sticky","header_margin":"","header_padding":"","simple_banner_text":"Support Toward Freedom and our approach to truth-telling <a href=\"\/donate\/\" class \"nav-link\" role=\"button\">Donate Today<\/a>","pro_version_enabled":"","disabled_on_current_page":"","debug_mode":"","id":"13374","disabled_pages_array":[""],"simple_banner_font_size":"","simple_banner_color":"#15146c","simple_banner_text_color":"","simple_banner_link_color":"#e64946","simple_banner_close_color":"","simple_banner_custom_css":"","simple_banner_scrolling_custom_css":"","simple_banner_text_custom_css":"","simple_banner_button_css":"","site_custom_css":"","keep_site_custom_css":"","site_custom_js":"","keep_site_custom_js":"","wp_body_open_enabled":"","wp_body_open":"1","close_button_enabled":"","close_button_expiration":"","close_button_cookie_set":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://towardfreedom.org/wp-content/plugins/simple-banner/simple-banner.js?ver=2.9.3' id='simple-banner-script-js'></script>
<script type='text/javascript' src='https://towardfreedom.org/wp-content/themes/mh-magazine/js/scripts.js?ver=3.8.6' id='mh-scripts-js'></script>
<script type='text/javascript' src='https://towardfreedom.org/wp-content/plugins/simple-social-icons/svgxuse.js?ver=1.1.21' id='svg-x-use-js'></script>
<script type='text/javascript' src='https://towardfreedom.org/wp-content/plugins/easy-facebook-likebox/frontend/assets/js/imagesloaded.pkgd.min.js?ver=5.6.2' id='imagesloaded.pkgd.min-js'></script>
<script type='text/javascript' id='esf-insta-public-js-extra'>
/* <![CDATA[ */
var esf_insta = {"ajax_url":"https:\/\/towardfreedom.org\/wp-admin\/admin-ajax.php","version":"free","nonce":"27bbc5e81b"};
/* ]]> */
</script>
<script type='text/javascript' src='https://towardfreedom.org/wp-content/plugins/easy-facebook-likebox//instagram/frontend/assets/js/esf-insta-public.js?ver=1' id='esf-insta-public-js'></script>
<link rel="https://api.w.org/" href="https://towardfreedom.org/wp-json/" /><link rel="alternate" type="application/json" href="https://towardfreedom.org/wp-json/wp/v2/posts/13374" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://towardfreedom.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://towardfreedom.org/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://towardfreedom.org/?p=13374' />
<link rel="alternate" type="application/json+oembed" href="https://towardfreedom.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftowardfreedom.org%2Famericas-2%2Fthe-republican-crisis-on-the-mexican-border-is-a-crisis-of-weaponized-racism%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://towardfreedom.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftowardfreedom.org%2Famericas-2%2Fthe-republican-crisis-on-the-mexican-border-is-a-crisis-of-weaponized-racism%2F&#038;format=xml" />
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-8375864-1', 'auto');
  ga('send', 'pageview');

</script>
<!-- WP Menubar 5.7.1: start CSS -->
<link rel="stylesheet" href="https://towardfreedom.org/wp-content/plugins/menubar/templates/Basic_46/b-blue.css" type="text/css" media="screen" />
<!-- WP Menubar 5.7.1: end CSS -->
<style type="text/css" media="screen">.simple-banner{position:sticky;}</style><style type="text/css" media="screen">.simple-banner{background:#15146c;}</style><style type="text/css" media="screen">.simple-banner .simple-banner-text{color: #ffffff;}</style><style type="text/css" media="screen">.simple-banner .simple-banner-text a{color:#e64946;}</style><style id="simple-banner-site-custom-css-dummy" type="text/css" media="screen"></style><script id="simple-banner-site-custom-js-dummy" type="text/javascript"></script><style type="text/css">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</style>
<!--[if lt IE 9]>
<script src="https://towardfreedom.org/wp-content/themes/mh-magazine/js/css3-mediaqueries.js"></script>
<![endif]-->
<style type="text/css">
.entry-content { font-size: 16px; font-size: 1rem; }
</style>
</head>
<body id="mh-mobile" class="post-template-default single single-post postid-13374 single-format-standard mh-wide-layout mh-right-sb mh-loop-layout1 mh-widget-layout4" itemscope="itemscope" itemtype="http://schema.org/WebPage">
<div class="mh-header-nav-mobile clearfix"></div>
	<div class="mh-preheader">
    	<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-top-left  clearfix">
											<nav class="mh-navigation mh-header-nav mh-header-nav-top mh-col-2-3 clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
							<aside class="mh-header-search mh-header-search-top">
								<form role="search" method="get" class="search-form" action="https://towardfreedom.org/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>							</aside>
							<div class="menu-mainmenu-container"><ul id="menu-mainmenu" class="menu"><li id="menu-item-8635" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-8635"><a href="https://towardfreedom.org">Home</a></li>
<li id="menu-item-8678" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-8678"><a href="https://towardfreedom.org/about/">About</a>
<ul class="sub-menu">
	<li id="menu-item-9620" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9620"><a href="https://towardfreedom.org/mission/">Mission</a></li>
	<li id="menu-item-9621" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9621"><a href="https://towardfreedom.org/who-we-are/">Who We Are</a></li>
	<li id="menu-item-11461" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11461"><a href="https://towardfreedom.org/toward-freedom-history/">TF History</a></li>
	<li id="menu-item-9625" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9625"><a href="https://towardfreedom.org/submissions/">Submissions</a></li>
	<li id="menu-item-9623" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9623"><a href="https://towardfreedom.org/contact/">Contact</a></li>
</ul>
</li>
<li id="menu-item-9624" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9624"><a href="http://www.theinvestigativefund.org/about/special-funds/h-d-lloyd-fund-for-investigative-journalism/">Lloyd Investigative Fund</a></li>
<li id="menu-item-9619" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9619"><a href="https://towardfreedom.org/donate/">Donate</a></li>
<li id="menu-item-9769" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9769"><a href="https://towardfreedom.org/subscribe-to-newsletter/">Subscribe to Newsletter</a></li>
</ul></div>						</nav>
									</div>
										<div class="mh-header-bar-content mh-header-bar-top-right mh-col-1-3 clearfix">
											<nav class="mh-social-icons mh-social-nav mh-social-nav-top clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
							<div class="menu-social-icons-menu-container"><ul id="menu-social-icons-menu" class="menu"><li id="menu-item-9538" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9538"><a href="https://www.facebook.com/Toward-Freedom-122466425961/"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Facebook</span></a></li>
<li id="menu-item-9539" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9539"><a href="https://twitter.com/TowardFreedom"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Twitter</span></a></li>
</ul></div>						</nav>
									</div>
					</div>
	</div>
<header class="mh-header" itemscope="itemscope" itemtype="http://schema.org/WPHeader">
	<div class="mh-container mh-container-inner clearfix">
		<div class="mh-custom-header clearfix">
<div class="mh-header-columns mh-row clearfix">
<div class="mh-col-1-1 mh-site-identity">
<div class="mh-site-logo" role="banner" itemscope="itemscope" itemtype="http://schema.org/Brand">
<div class="mh-header-text">
<a class="mh-header-text-link" href="https://towardfreedom.org/" title="Toward Freedom" rel="home">
<h2 class="mh-header-title">Toward Freedom</h2>
<h3 class="mh-header-tagline">A progressive perspective on world events since 1952</h3>
</a>
</div>
</div>
</div>
</div>
</div>
	</div>

	<div class="mh-main-nav-wrap">
		<nav class="mh-navigation mh-main-nav mh-container mh-container-inner clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
			<div class="menu-category-nav-container"><ul id="menu-category-nav" class="menu"><li id="menu-item-11804" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11804"><a href="https://towardfreedom.org/category/story/investigations/">Our Investigations</a></li>
<li id="menu-item-8661" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8661"><a href="https://towardfreedom.org/category/story/archives/africa-archives/">Africa</a></li>
<li id="menu-item-8658" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8658"><a href="https://towardfreedom.org/category/story/archives/americas/">Americas</a></li>
<li id="menu-item-8664" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8664"><a href="https://towardfreedom.org/category/story/archives/asia-archives/">Asia</a></li>
<li id="menu-item-8665" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8665"><a href="https://towardfreedom.org/category/story/archives/europe/">Europe</a></li>
<li id="menu-item-8659" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8659"><a href="https://towardfreedom.org/category/story/archives/middle-east/">Middle East</a></li>
<li id="menu-item-11805" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11805"><a href="https://towardfreedom.org/category/reviews/">Reviews</a></li>
</ul></div>		</nav>
	</div>
	</header>
	<div class="mh-subheader">
		<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-bottom-left mh-col-2-3 clearfix">
									</div>
										<div class="mh-header-bar-content mh-header-bar-bottom-right mh-col-1-3 clearfix">
														</div>
					</div>
	</div>
<div class="mh-container mh-container-outer">
<div class="mh-wrapper clearfix">
	<div class="mh-main clearfix">
		<div id="main-content" class="mh-content" role="main" itemprop="mainContentOfPage"><article id="post-13374" class="post-13374 post type-post status-publish format-standard has-post-thumbnail hentry category-americas-2 category-archives category-border-crisis category-indigenous-affairs category-tf-authors category-tf-authors-global-news-and-analysis category-usa">
	<header class="entry-header clearfix"><h1 class="entry-title">The Republican &#8220;Crisis&#8221; on the Mexican Border Is a Crisis of Weaponized Racism</h1><div class="mh-meta entry-meta">
<span class="entry-meta-author show-on-mobile author vcard"><i class="fa fa-user"></i><a class="fn" href="https://towardfreedom.org/author/mark-karlin/">Mark Karlin</a></span>
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://towardfreedom.org/2021/03/">March 30, 2021</a></span>
<span class="entry-meta-author hide-on-mobile author vcard"><i class="fa fa-user"></i><a class="fn" href="https://towardfreedom.org/author/mark-karlin/">Mark Karlin</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="https://towardfreedom.org/category/americas-2/" rel="category tag">Americas</a>, <a href="https://towardfreedom.org/category/story/archives/" rel="category tag">Archives</a>, <a href="https://towardfreedom.org/category/border-crisis/" rel="category tag">Border "Crisis"</a>, <a href="https://towardfreedom.org/category/indigenous-affairs/" rel="category tag">indigenous affairs</a>, <a href="https://towardfreedom.org/category/story/archives/tf-authors/" rel="category tag">TF Authors</a>, <a href="https://towardfreedom.org/category/tf-authors-global-news-and-analysis/" rel="category tag">TF Authors</a>, <a href="https://towardfreedom.org/category/faqs/usa/" rel="category tag">USA</a></span>
</div>
	</header>
		<div class="entry-content clearfix"><p class=""><strong>MARK KARLIN, EDITOR OF BUZZFLASH  March 29, 2021</strong></p>
<p class="">At President Biden’s news conference last week, there were several questions on the Republican-labeled “crisis” at the border and not a one about the pandemic. That’s a testament to how skilled the GOP is at messaging, and <a href="https://fair.org/home/for-sunday-shows-border-is-political-crisis-not-humanitarian-emergency/" target="_blank" rel="noopener">how compliant the pres</a>s is at adopting their talking points.</p>
<div id="item-60612d51f1f7b658b7976967" class="sqs-layout sqs-grid-12 columns-12" data-layout-label="Post Body" data-type="item" data-updated-on="1616982057160">
<div id="yui_3_17_2_1_1617133627775_96" class="row sqs-row">
<div id="yui_3_17_2_1_1617133627775_95" class="col sqs-col-12 span-12">
<div id="block-yui_3_17_2_1_1616980869329_79643" class="sqs-block html-block sqs-block-html" data-block-type="2">
<div class="sqs-block-content">
<h3></h3>
</div>
</div>
<div id="block-yui_3_17_2_1_1616980869329_141559" class="sqs-block image-block sqs-block-image sqs-text-ready" data-block-type="5">
<div id="yui_3_17_2_1_1617133627775_94" class="sqs-block-content">
<div id="yui_3_17_2_1_1617133627775_93" class=" image-block-outer-wrapper layout-caption-below design-layout-inline combination-animation-none individual-animation-none individual-text-animation-none " data-test="image-block-inline-outer-wrapper">
<figure id="yui_3_17_2_1_1617133627775_92" class=" sqs-block-image-figure intrinsic ">
<div id="yui_3_17_2_1_1617133627775_91" class=" image-block-wrapper has-aspect-ratio " data-animation-role="image"><img class="thumb-image loaded" src="https://images.squarespace-cdn.com/content/v1/5c9d724b16b64024a8eaf782/1616993325269-K84FVR6CXC22YLJ9YEF4/ke17ZwdGBToddI8pDm48kO4N-kUr61_Mxj5KR-vZUFRZw-zPPgdn4jUwVcJE1ZvWQUxwkmyExglNqGp0IvTJZamWLI2zvYWH8K3-s_4yszcp2ryTI0HqTOaaUohrI8PImKuk-n3iyl-G3qloE_6sMaHZ349iE2WGCnBWXnSsIa8KMshLAGzx4R3EDFOm1kBS/42397713624_381bd1a94f_c.jpg?format=750w" alt="What would Jesus think? ( Stephen Melkisethian )" data-src="https://images.squarespace-cdn.com/content/v1/5c9d724b16b64024a8eaf782/1616993325269-K84FVR6CXC22YLJ9YEF4/ke17ZwdGBToddI8pDm48kO4N-kUr61_Mxj5KR-vZUFRZw-zPPgdn4jUwVcJE1ZvWQUxwkmyExglNqGp0IvTJZamWLI2zvYWH8K3-s_4yszcp2ryTI0HqTOaaUohrI8PImKuk-n3iyl-G3qloE_6sMaHZ349iE2WGCnBWXnSsIa8KMshLAGzx4R3EDFOm1kBS/42397713624_381bd1a94f_c.jpg" data-image="https://images.squarespace-cdn.com/content/v1/5c9d724b16b64024a8eaf782/1616993325269-K84FVR6CXC22YLJ9YEF4/ke17ZwdGBToddI8pDm48kO4N-kUr61_Mxj5KR-vZUFRZw-zPPgdn4jUwVcJE1ZvWQUxwkmyExglNqGp0IvTJZamWLI2zvYWH8K3-s_4yszcp2ryTI0HqTOaaUohrI8PImKuk-n3iyl-G3qloE_6sMaHZ349iE2WGCnBWXnSsIa8KMshLAGzx4R3EDFOm1kBS/42397713624_381bd1a94f_c.jpg" data-image-dimensions="799x639" data-image-focal-point="0.5,0.5" data-load="false" data-image-id="60615c2c3c8d2e1ad7114d66" data-type="image" data-image-resolution="750w" /></div><figcaption class="image-caption-wrapper">
<div class="image-caption">
<p class="">What would Jesus think? (<a href="https://www.flickr.com/photos/stephenmelkisethian/42397713624/in/photolist-27Axn9u-25VXTeu-2gz3jdD-eFPHPh-29VfXBh-25VXSSs-eFQTkQ-8iVv6e-eFRy8G-JifCyx-25VXNaG-KPfry9-27j6oTa-KPfrMA-Pcdsho-N6xyS3-eFJdgi-eFPxrQ-eFJzSt-eFQepu-eFJXQr-eFKEfD-NuM6u-8ZnrYv-2zjLo7-eFPGgJ-eFRASu-25crmdo-eFJfN2-eFQVHE-25crkKu-KPfs6G-eFH8xV-25crm71-eFHsTr-aFuW3M-eFPWEL-eFQQEf-eFPcrA-JifDnB-JifCsF-eFPC7Q-eFQ8Bo-JifCHa-27Axnth-eFPrb3-JifDrK-KPfthu-SkJRGj-RZMwrN" target="_blank" rel="noopener"> Stephen Melkisethian</a>)</p>
</div>
</figcaption></figure>
</div>
</div>
</div>
<div id="block-yui_3_17_2_1_1616980869329_141885" class="sqs-block html-block sqs-block-html" data-block-type="2">
<div class="sqs-block-content">
<p class="">The reality is that last week has seen the GOP triumph in focusing on making Black voters “ghosts” as far as voting rights and Brown migrants from south of the border as criminal marauders. Never mind that the “crisis” of massive attempted southern border crossings has existed through several Republican and Democratic administrations — with even the Obama administration having an aggressive deportation policy.</p>
<p class="">In fact, the current increase in attempted border crossings began last year under Trump. What Biden is being criticized for is “emphasizing the humane treatment of immigrants,” according to Texas GOP Senator John Cornyn. This past weekend, several DC Republican officials made a PR stunt trip to the border with Texas GOP Senator Ted Cruz outfitted in camouflage on a gunboat as if he were chasing dangerous drug dealers.</p>
<p class="">It might have been appropriate for Cornyn and Cruz to recall that Texas and most of the current Southwest of the United States was Mexican land, originally conquered by Spain. Despite its ten year unofficial stint as an “independent republic” (1836-1846), Texas and most of the southwest (except for a southern strip of Arizona which later became a part of the US in the 1854 Gadsden Purchase) only were officially absorbed by the United States with the signing of the Treaty of Hidalgo in 1848. It was basically Mexico’s surrender to the US after a war in pursuit of “manifest destiny.” Mexico even tossed in California as part of the peace treaty.</p>
<figure id="attachment_13375" aria-describedby="caption-attachment-13375" style="width: 261px" class="wp-caption alignright"><img loading="lazy" class="wp-image-13375 size-medium" src="https://towardfreedom.org/wp-content/uploads/2019/10/32520225031_7ed55ebcea_b-woman-with-sign.-261x300.jpg" alt="" width="261" height="300" srcset="https://towardfreedom.org/wp-content/uploads/2019/10/32520225031_7ed55ebcea_b-woman-with-sign.-261x300.jpg 261w, https://towardfreedom.org/wp-content/uploads/2019/10/32520225031_7ed55ebcea_b-woman-with-sign.-768x884.jpg 768w, https://towardfreedom.org/wp-content/uploads/2019/10/32520225031_7ed55ebcea_b-woman-with-sign..jpg 890w" sizes="(max-width: 261px) 100vw, 261px" /><figcaption id="caption-attachment-13375" class="wp-caption-text">&#8220;Protester with a message about the irony of Trump&#8217;s blanket immigration ban.&#8221; by alisdare1 is licensed under CC BY-SA 2.0</figcaption></figure>
<p class="">Not a few years later, when the Civil War began, Texas joined the Confederacy as a slave state. The white settlers also extended their racism and land appropriation to Mexican and indigenous residents, some of whom owned land under charters from Spain. (I might add a personal note. My Mom was Jewish with dark skin. After she married my father during World War II, she joined him at an army camp in Texas. One night at a hotel on the way there, she was refused an overnight stay because the hotel didn’t allow Mexicans.)</p>
<p class="">Racism has long played a bipartisan presidential role in US policy toward both Mexico and the Central American states. For all practical purposes, Central America has historically had oligarchical governments, backed by the military, that the US propped up to benefit businesses such as the United Fruit Company in Guatemala and the extraction industry in Honduras. In the ‘80s, the US supported abominable Central American forces trained in torture (by the US School of the Americas in Georgia) to massacre peasants and supportive Jesuits in a blood bath to preserve the corrupt ruling regimes who were beholden to US companies and to the US.</p>
<p class="">In 2021, <a href="https://www.pri.org/stories/2020-01-20/guatemalas-new-president-more-same-experts-say" target="_blank" rel="noopener">Guatemala,</a> <a href="https://jacobinmag.com/2018/01/honduras-election-jaun-orlando-hernandez-nasralla" target="_blank" rel="noopener">Honduras </a>and <a href="https://www.latimes.com/world-nation/story/2021-03-01/in-el-salvador-the-president-consolidates-power-amid-fears-of-growing-authoritarian-tendencies" target="_blank" rel="noopener">El Salvador</a> are for all practical purposes failed states that cannot ensure its citizens are protected from violence (including high rates of murder), rape, the military, police, poverty, climate change, endemic corruption, and the lack of any push for change from the US. Much can be said for Mexico sharing many of the same characteristics, with the additional devastation caused by NAFTA on its small subsistence farming families and collapsed <em>maquiladoras.</em></p>
<p class="">And Mexico shares a special tacit understanding with the US that the war on drugs — and government and military corruption — is seemingly irreversible. In 2011,<a href="https://truthout.org/series/to-on-the-mexican-border/"> I wrote an eleven-part series </a>on how the US had been largely complicit in Mexico’s corrosive politics and drug economy, and how US industries were invested in profitizing from militarizing the border.</p>
<p class="">Furthermore, as my 2011 series indicates, the US fears if the drug cartels were put out of business, the US might have to deal with an economically bankrupt state on its southern border that might experience political upheaval. And Mexico and the Central American nations, so says the bipartisan consensus, must be kept from leftist insurgencies in order to ensure a “backyard” for US corporations to find poverty-wage labor and a minimally-regulated marketplace. (Read how Hillary Clinton, in 2009, <a href="http://legacy.buzzflash.com/commentary/clinton-s-honduran-hypocrisy-killing-democracy-supporting-economic-inequality-abandoning-women" target="_blank" rel="noopener">supported the military overthrow </a>of a popularly-elected president in Honduras largely because he wanted to increase the minimum wage there and dared to mention the possibility of modest land reform.)</p>
<p class="">The Mexico Border Wall and the metaphorical “protection” it represents to Trumplandia is the same as putting up high fences and<a href="https://lipancommunitydefense.wordpress.com/2012/03/15/the-border-wall-the-last-stand-at-making-the-us-a-white-gated-community/" target="_blank" rel="noopener"> security guards for gated communities</a> to keep out Blacks.</p>
<p class="">GOP racists regard Brown people as unworthy of becoming Americans. The fear that the Washington seditionist politicians are stirring up among their white privilege followers is aimed directly at racism and the notion that there is no loss in brown people from the South losing their lives trying to cross the Rio Grande after paying hefty fees to cartel-affiliated coyotes.</p>
<p class="">An October 2020 <a href="https://www.forbes.com/sites/danielcassady/2020/10/30/migrant-children-sent-to-mexico-alone-against-us-policy/?sh=6035433e3b64" target="_blank" rel="noopener">Forbes article noted: </a></p>
<blockquote>
<p class="">“The Trump administration has weaponized the pandemic to create a shadow immigration system at the border, one which circumvents critical legal protections for unaccompanied children under U.S. anti-trafficking and humanitarian laws,” Charanya Krishnaswami, the advocacy director for the Americas at Amnesty International USA told <em>Forbes</em>.</p>
</blockquote>
<p class="">Biden can be criticized for still enforcing Trump’s “Title 42” that keeps asylum seekers in Mexico in dangerous and squalid conditions, but the desperate conditions that these people are fleeing are unimaginable to most US citizens. Resolving the brutal destitution that creates caravans of the hopeless will take years. So, there are limitations to what Biden can accomplish after 100 days in office, given that he is going to have to help rebuild governments that have been greedy and merciless vassals of the US for years, and he will have to provide economic opportunities that rise above the oppressive slavish labor demands of the oligarchs in place in these nations and the US — particularly in Central America where most of the unaccompanied children are coming from now. And then there is tackling the epidemic corruption and violence.</p>
<p class="">Jonathan Blitzer recently <a href="https://www.newyorker.com/magazine/2021/04/05/biden-and-the-blame-game-at-the-border?bxid=5be9f8c024c17c6adf0e53f1&amp;cndid=24038857&amp;esrc=footer-unit&amp;hasha=c4ac7d934b6db51eb0ba8a919263cc6c&amp;hashb=12e438bb6b0b6343653ee125c5ed5bcf2d85cb88&amp;hashc=c189acb8aec9f4759cba21906bdece72ece0c56b0d34516ad1e35f273ac64805&amp;utm_brand=tny&amp;utm_campaign=aud-dev&amp;utm_mailing=New%20CampaignTNY_Daily_032821&amp;utm_medium=email&amp;utm_source=nl&amp;utm_term=TNY_Daily" target="_blank" rel="noopener">wrote in The New Yorker: </a></p>
<blockquote>
<p class="">There are currently some eighteen thousand unaccompanied migrant children in U.S. custody, including more than five thousand who remain in holding cells, as the government scrambles to find space to house them. Republicans who were silent when Trump was separating migrant children from their parents and eviscerating the asylum system are now denouncing “Biden’s border crisis.” The messaging appears to be effective; it’s causing all sorts of confusion. Biden is turning away forty per cent of asylum-seeking families and virtually all single adults arriving at the border, under a controversial Trump policy known as Title 42, which he has left in place. Even so, everyone from TV news anchors to the President of Mexico is blaming Biden for encouraging more migrants to travel north, because he vowed to stop Trump’s heedless cruelty.</p>
</blockquote>
<p class="">The Republicans want to squeeze Biden hard on hot button race issues: Black voting and Brown immigrants.</p>
<p class="">They, along with a Trump who plans a visit to “the Wall” soon, plan to poke the pig of the racist id, ratcheting it up, as Trump has shown the way, to weaponize racism and the mob.</p>
<p class=""><em>Follow BuzzFlash on </em><a href="https://twitter.com/buzzflash"><em>@twitter</em></a></p>
<p class=""><em>Continue the conversation at the BuzzFlash Nation group on </em><a href="https://www.facebook.com/groups/461674617719949/"><em>Facebook</em></a></p>
</div>
</div>
</div>
</div>
</div>
<div class="mh-social-bottom">
<div class="mh-share-buttons clearfix">
	<a class="mh-facebook" href="#" onclick="window.open('https://www.facebook.com/sharer.php?u=https%3A%2F%2Ftowardfreedom.org%2Famericas-2%2Fthe-republican-crisis-on-the-mexican-border-is-a-crisis-of-weaponized-racism%2F&t=The+Republican+%E2%80%9CCrisis%E2%80%9D+on+the+Mexican+Border+Is+a+Crisis+of+Weaponized+Racism', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
		<span class="mh-share-button"><i class="fa fa-facebook"></i></span>
	</a>
	<a class="mh-twitter" href="#" onclick="window.open('https://twitter.com/share?text=The+Republican+%E2%80%9CCrisis%E2%80%9D+on+the+Mexican+Border+Is+a+Crisis+of+Weaponized+Racism:&url=https%3A%2F%2Ftowardfreedom.org%2Famericas-2%2Fthe-republican-crisis-on-the-mexican-border-is-a-crisis-of-weaponized-racism%2F', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
		<span class="mh-share-button"><i class="fa fa-twitter"></i></span>
	</a>
	<a class="mh-linkedin" href="#" onclick="window.open('https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Ftowardfreedom.org%2Famericas-2%2Fthe-republican-crisis-on-the-mexican-border-is-a-crisis-of-weaponized-racism%2F&source=', 'linkedinShare', 'width=626,height=436'); return false;" title="Share on LinkedIn">
		<span class="mh-share-button"><i class="fa fa-linkedin"></i></span>
	</a>
	<a class="mh-pinterest" href="#" onclick="window.open('https://pinterest.com/pin/create/button/?url=https%3A%2F%2Ftowardfreedom.org%2Famericas-2%2Fthe-republican-crisis-on-the-mexican-border-is-a-crisis-of-weaponized-racism%2F&media=https://towardfreedom.org/wp-content/uploads/2019/10/32520225031_7ed55ebcea_b-woman-with-sign..jpg&description=The+Republican+%E2%80%9CCrisis%E2%80%9D+on+the+Mexican+Border+Is+a+Crisis+of+Weaponized+Racism', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
		<span class="mh-share-button"><i class="fa fa-pinterest"></i></span>
	</a>
	<a class="mh-googleplus" href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&url=https%3A%2F%2Ftowardfreedom.org%2Famericas-2%2Fthe-republican-crisis-on-the-mexican-border-is-a-crisis-of-weaponized-racism%2F', 'googleShare', 'width=626,height=436'); return false;" title="Share on Google+" target="_blank">
		<span class="mh-share-button"><i class="fa fa-google-plus"></i></span>
	</a>
	<a class="mh-email" href="mailto:?subject=The%20Republican%20%E2%80%9CCrisis%E2%80%9D%20on%20the%20Mexican%20Border%20Is%20a%20Crisis%20of%20Weaponized%20Racism&amp;body=https%3A%2F%2Ftowardfreedom.org%2Famericas-2%2Fthe-republican-crisis-on-the-mexican-border-is-a-crisis-of-weaponized-racism%2F" title="Send this article to a friend" target="_blank">
		<span class="mh-share-button"><i class="fa fa-envelope-o"></i></span>
	</a>
	<a class="mh-print" href="javascript:window.print()" title="Print this article">
		<span class="mh-share-button"><i class="fa fa-print"></i></span>
	</a>
</div></div>
	</div></article><h3 class="related-articles-header">Related Articles</h3><nav class="mh-post-nav mh-row clearfix">
<div class="mh-col-1-2">

						<a href="https://towardfreedom.org/feminism/beyond-survival-strategies-and-stories-from-the-transformative-justice-movement/" title="Beyond Survival: Strategies and Stories from the Transformative Justice Movement">Beyond Survival: Strategies and Stories from the Transformative Justice Movement</a><br>
                        
					
						<a href="https://towardfreedom.org/story/admin/is-this-who-we-are-gitmo-is-americas-enduring-shame/" title="&#8220;Is This Who We Are?&#8221;: Gitmo is America’s Enduring Shame">&#8220;Is This Who We Are?&#8221;: Gitmo is America’s Enduring Shame</a><br>
                        
					
						<a href="https://towardfreedom.org/story/admin/fukushima-at-ten-aftershocks-lies-and-failed-decontamination/" title="Fukushima at Ten: Aftershocks, Lies, and Failed Decontamination..">Fukushima at Ten: Aftershocks, Lies, and Failed Decontamination..</a><br>
                        </div>
<div class="mh-col-1-2">

					
						<a href="https://towardfreedom.org/story/admin/tunisias-spring-has-not-delivered-real-change/" title=" Tunisia’s Spring Has Not Delivered Real Change &#8212; Special Report"> Tunisia’s Spring Has Not Delivered Real Change &#8212; Special Report</a><br>
                        
					
						<a href="https://towardfreedom.org/story/archives/zimbabwe-wildlife-authority-ditches-conservation-for-gold-digging/" title="Zimbabwe Wildlife Authority Ditches Conservation for Gold Digging">Zimbabwe Wildlife Authority Ditches Conservation for Gold Digging</a><br>
                        
					
						<a href="https://towardfreedom.org/story/admin/erik-prince-and-the-failed-plot-to-arm-a-warlord-in-libya/" title="Erik Prince and the Failed Plot to Arm a Warlord in Libya">Erik Prince and the Failed Plot to Arm a Warlord in Libya</a><br>
                        
					</div>
</nav>
		</div>
			</div>
    </div>
<a href="#" class="mh-back-to-top"><i class="fa fa-chevron-up"></i></a>
</div><!-- .mh-container-outer -->
<div class="mh-copyright-wrap">
	<div class="mh-container mh-container-inner clearfix">
		<p class="mh-copyright">
			Copyright Toward Freedom 2019		</p>
	</div>
</div>
<style type="text/css" media="screen"></style><script type='text/javascript' src='https://towardfreedom.org/wp-content/plugins/automatic-copyright-year/script.js?ver=1.0' id='wpsos-copyright-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/towardfreedom.org\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://towardfreedom.org/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.3' id='contact-form-7-js'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=6LdZqloaAAAAANLdVv06UeqX7BZF2RZgvLy4hffx&#038;ver=3.0' id='google-recaptcha-js'></script>
<script type='text/javascript' id='wpcf7-recaptcha-js-extra'>
/* <![CDATA[ */
var wpcf7_recaptcha = {"sitekey":"6LdZqloaAAAAANLdVv06UeqX7BZF2RZgvLy4hffx","actions":{"homepage":"homepage","contactform":"contactform"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://towardfreedom.org/wp-content/plugins/contact-form-7/modules/recaptcha/script.js?ver=5.3' id='wpcf7-recaptcha-js'></script>
<script type='text/javascript' src='https://towardfreedom.org/wp-includes/js/wp-embed.min.js?ver=5.6.2' id='wp-embed-js'></script>
</body>
</html>