<!DOCTYPE html>
<html class="no-js mh-disable-sb" lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="http://gmpg.org/xfn/11" />
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v16.2 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Book Review: &#039;Black Spartacus: The Epic Life of Toussaint Louverture&#039; - Toward Freedom</title>
	<meta name="description" content="&quot;Black Spartacus&quot; is a rigorous history of Louverture’s undying spirit and prodigious work for the Haitian people’s emancipation." />
	<link rel="canonical" href="https://towardfreedom.org/americas-2/book-review-black-spartacus-the-epic-life-of-toussaint-louverture/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Book Review: &#039;Black Spartacus: The Epic Life of Toussaint Louverture&#039; - Toward Freedom" />
	<meta property="og:description" content="&quot;Black Spartacus&quot; is a rigorous history of Louverture’s undying spirit and prodigious work for the Haitian people’s emancipation." />
	<meta property="og:url" content="https://towardfreedom.org/americas-2/book-review-black-spartacus-the-epic-life-of-toussaint-louverture/" />
	<meta property="og:site_name" content="Toward Freedom" />
	<meta property="article:published_time" content="2021-05-21T23:36:50+00:00" />
	<meta property="article:modified_time" content="2021-05-22T00:03:39+00:00" />
	<meta property="og:image" content="http://towardfreedom.org/wp-content/uploads/2021/05/Black-Spartacus-Haitian-Revolution-Illustration-depicting-combat-between-French-and-Haitian-troops-during-the-Haitian-Revolution.-From-Histoire-de-Napoléon-by-M.-De-Norvins-1839.png" />
	<meta property="og:image:width" content="1280" />
	<meta property="og:image:height" content="720" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Danny Shaw">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="7 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://towardfreedom.org/#website","url":"https://towardfreedom.org/","name":"Toward Freedom","description":"A progressive perspective on world events since 1952","potentialAction":[{"@type":"SearchAction","target":"https://towardfreedom.org/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://towardfreedom.org/americas-2/book-review-black-spartacus-the-epic-life-of-toussaint-louverture/#primaryimage","inLanguage":"en-US","url":"https://towardfreedom.org/wp-content/uploads/2021/05/Black-Spartacus-Haitian-Revolution-Illustration-depicting-combat-between-French-and-Haitian-troops-during-the-Haitian-Revolution.-From-Histoire-de-Napole\u0301on-by-M.-De-Norvins-1839.png","contentUrl":"https://towardfreedom.org/wp-content/uploads/2021/05/Black-Spartacus-Haitian-Revolution-Illustration-depicting-combat-between-French-and-Haitian-troops-during-the-Haitian-Revolution.-From-Histoire-de-Napole\u0301on-by-M.-De-Norvins-1839.png","width":1280,"height":720,"caption":"Illustration depicting combat between French and Haitian troops during the Haitian Revolution. From Histoire de Napol\u00e9on, by M. De Norvins, 1839"},{"@type":"WebPage","@id":"https://towardfreedom.org/americas-2/book-review-black-spartacus-the-epic-life-of-toussaint-louverture/#webpage","url":"https://towardfreedom.org/americas-2/book-review-black-spartacus-the-epic-life-of-toussaint-louverture/","name":"Book Review: 'Black Spartacus: The Epic Life of Toussaint Louverture' - Toward Freedom","isPartOf":{"@id":"https://towardfreedom.org/#website"},"primaryImageOfPage":{"@id":"https://towardfreedom.org/americas-2/book-review-black-spartacus-the-epic-life-of-toussaint-louverture/#primaryimage"},"datePublished":"2021-05-21T23:36:50+00:00","dateModified":"2021-05-22T00:03:39+00:00","author":{"@id":"https://towardfreedom.org/#/schema/person/045decf551d4d91107699b8c1e83c4bb"},"description":"\"Black Spartacus\" is a rigorous history of Louverture\u2019s undying spirit and prodigious work for the Haitian people\u2019s emancipation.","breadcrumb":{"@id":"https://towardfreedom.org/americas-2/book-review-black-spartacus-the-epic-life-of-toussaint-louverture/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://towardfreedom.org/americas-2/book-review-black-spartacus-the-epic-life-of-toussaint-louverture/"]}]},{"@type":"BreadcrumbList","@id":"https://towardfreedom.org/americas-2/book-review-black-spartacus-the-epic-life-of-toussaint-louverture/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://towardfreedom.org/","url":"https://towardfreedom.org/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@id":"https://towardfreedom.org/americas-2/book-review-black-spartacus-the-epic-life-of-toussaint-louverture/#webpage"}}]},{"@type":"Person","@id":"https://towardfreedom.org/#/schema/person/045decf551d4d91107699b8c1e83c4bb","name":"Danny Shaw","image":{"@type":"ImageObject","@id":"https://towardfreedom.org/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/f329d885cee6ab42078c3c6173839647?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/f329d885cee6ab42078c3c6173839647?s=96&d=mm&r=g","caption":"Danny Shaw"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Toward Freedom &raquo; Feed" href="https://towardfreedom.org/feed/" />
		<!-- This site uses the Google Analytics by MonsterInsights plugin v7.17.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
							<script src="//www.googletagmanager.com/gtag/js?id=UA-8375864-1"  type="text/javascript" data-cfasync="false"></script>
			<script type="text/javascript" data-cfasync="false">
				var mi_version = '7.17.0';
				var mi_track_user = true;
				var mi_no_track_reason = '';
				
								var disableStr = 'ga-disable-UA-8375864-1';

				/* Function to detect opted out users */
				function __gtagTrackerIsOptedOut() {
					return document.cookie.indexOf( disableStr + '=true' ) > - 1;
				}

				/* Disable tracking if the opt-out cookie exists. */
				if ( __gtagTrackerIsOptedOut() ) {
					window[disableStr] = true;
				}

				/* Opt-out function */
				function __gtagTrackerOptout() {
					document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
					window[disableStr] = true;
				}

				if ( 'undefined' === typeof gaOptout ) {
					function gaOptout() {
						__gtagTrackerOptout();
					}
				}
								window.dataLayer = window.dataLayer || [];
				if ( mi_track_user ) {
					function __gtagTracker() {dataLayer.push( arguments );}
					__gtagTracker( 'js', new Date() );
					__gtagTracker( 'set', {
						'developer_id.dZGIzZG' : true,
						                    });
					__gtagTracker( 'config', 'UA-8375864-1', {
						forceSSL:true,					} );
										window.gtag = __gtagTracker;										(
						function () {
							/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
							/* ga and __gaTracker compatibility shim. */
							var noopfn = function () {
								return null;
							};
							var newtracker = function () {
								return new Tracker();
							};
							var Tracker = function () {
								return null;
							};
							var p = Tracker.prototype;
							p.get = noopfn;
							p.set = noopfn;
							p.send = function (){
								var args = Array.prototype.slice.call(arguments);
								args.unshift( 'send' );
								__gaTracker.apply(null, args);
							};
							var __gaTracker = function () {
								var len = arguments.length;
								if ( len === 0 ) {
									return;
								}
								var f = arguments[len - 1];
								if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
									if ( 'send' === arguments[0] ) {
										var hitConverted, hitObject = false, action;
										if ( 'event' === arguments[1] ) {
											if ( 'undefined' !== typeof arguments[3] ) {
												hitObject = {
													'eventAction': arguments[3],
													'eventCategory': arguments[2],
													'eventLabel': arguments[4],
													'value': arguments[5] ? arguments[5] : 1,
												}
											}
										}
										if ( typeof arguments[2] === 'object' ) {
											hitObject = arguments[2];
										}
										if ( typeof arguments[5] === 'object' ) {
											Object.assign( hitObject, arguments[5] );
										}
										if ( 'undefined' !== typeof (
											arguments[1].hitType
										) ) {
											hitObject = arguments[1];
										}
										if ( hitObject ) {
											action = 'timing' === arguments[1].hitType ? 'timing_complete' : hitObject.eventAction;
											hitConverted = mapArgs( hitObject );
											__gtagTracker( 'event', action, hitConverted );
										}
									}
									return;
								}

								function mapArgs( args ) {
									var gaKey, hit = {};
									var gaMap = {
										'eventCategory': 'event_category',
										'eventAction': 'event_action',
										'eventLabel': 'event_label',
										'eventValue': 'event_value',
										'nonInteraction': 'non_interaction',
										'timingCategory': 'event_category',
										'timingVar': 'name',
										'timingValue': 'value',
										'timingLabel': 'event_label',
									};
									for ( gaKey in gaMap ) {
										if ( 'undefined' !== typeof args[gaKey] ) {
											hit[gaMap[gaKey]] = args[gaKey];
										}
									}
									return hit;
								}

								try {
									f.hitCallback();
								} catch ( ex ) {
								}
							};
							__gaTracker.create = newtracker;
							__gaTracker.getByName = newtracker;
							__gaTracker.getAll = function () {
								return [];
							};
							__gaTracker.remove = noopfn;
							__gaTracker.loaded = true;
							window['__gaTracker'] = __gaTracker;
						}
					)();
									} else {
										console.log( "" );
					( function () {
							function __gtagTracker() {
								return null;
							}
							window['__gtagTracker'] = __gtagTracker;
							window['gtag'] = __gtagTracker;
					} )();
									}
			</script>
				<!-- / Google Analytics by MonsterInsights -->
				<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/towardfreedom.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.1"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://towardfreedom.org/wp-includes/css/dist/block-library/style.min.css?ver=5.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://towardfreedom.org/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='easy-facebook-likebox-custom-fonts-css'  href='https://towardfreedom.org/wp-content/plugins/easy-facebook-likebox/frontend/assets/css/esf-custom-fonts.css?ver=5.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='easy-facebook-likebox-popup-styles-css'  href='https://towardfreedom.org/wp-content/plugins/easy-facebook-likebox/facebook/frontend/assets/css/magnific-popup.css?ver=6.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='easy-facebook-likebox-frontend-css'  href='https://towardfreedom.org/wp-content/plugins/easy-facebook-likebox/facebook/frontend/assets/css/easy-facebook-likebox-frontend.css?ver=6.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='easy-facebook-likebox-customizer-style-css'  href='https://towardfreedom.org/wp-admin/admin-ajax.php?action=easy-facebook-likebox-customizer-style&#038;ver=6.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='simple-banner-style-css'  href='https://towardfreedom.org/wp-content/plugins/simple-banner/simple-banner.css?ver=2.10.1' type='text/css' media='all' />
<link rel='stylesheet' id='mh-magazine-css'  href='https://towardfreedom.org/wp-content/themes/mh-magazine/style.css?ver=5.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='child-style-css'  href='https://towardfreedom.org/wp-content/themes/mh-magazine-child/style.css?ver=1.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='mh-font-awesome-css'  href='https://towardfreedom.org/wp-content/themes/mh-magazine/includes/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='mh-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:300,400,400italic,600,700' type='text/css' media='all' />
<link rel='stylesheet' id='simple-social-icons-font-css'  href='https://towardfreedom.org/wp-content/plugins/simple-social-icons/css/style.css?ver=3.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='newsletter-css'  href='https://towardfreedom.org/wp-content/plugins/newsletter/style.css?ver=7.1.5' type='text/css' media='all' />
<link rel='stylesheet' id='esf-custom-fonts-css'  href='https://towardfreedom.org/wp-content/plugins/easy-facebook-likebox/frontend/assets/css/esf-custom-fonts.css?ver=5.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='esf-insta-frontend-css'  href='https://towardfreedom.org/wp-content/plugins/easy-facebook-likebox//instagram/frontend/assets/css/esf-insta-frontend.css?ver=5.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='esf-insta-customizer-style-css'  href='https://towardfreedom.org/wp-admin/admin-ajax.php?action=esf-insta-customizer-style&#038;ver=5.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='ecae-frontend-css'  href='https://towardfreedom.org/wp-content/plugins/easy-custom-auto-excerpt/assets/style-frontend.css?ver=2.4.12' type='text/css' media='all' />
<link rel='stylesheet' id='ecae-buttonskin-none-css'  href='https://towardfreedom.org/wp-content/plugins/easy-custom-auto-excerpt/buttons/ecae-buttonskin-none.css?ver=2.4.12' type='text/css' media='all' />
<script type='text/javascript' id='monsterinsights-frontend-script-js-extra'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/towardfreedom.org","hash_tracking":"false","ua":"UA-8375864-1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://towardfreedom.org/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend-gtag.min.js?ver=7.17.0' id='monsterinsights-frontend-script-js'></script>
<script type='text/javascript' src='https://towardfreedom.org/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://towardfreedom.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://towardfreedom.org/wp-content/plugins/easy-facebook-likebox/facebook/frontend/assets/js/jquery.magnific-popup.min.js?ver=6.2.3' id='easy-facebook-likebox-popup-script-js'></script>
<script type='text/javascript' id='easy-facebook-likebox-public-script-js-extra'>
/* <![CDATA[ */
var public_ajax = {"ajax_url":"https:\/\/towardfreedom.org\/wp-admin\/admin-ajax.php","efbl_is_fb_pro":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://towardfreedom.org/wp-content/plugins/easy-facebook-likebox/facebook/frontend/assets/js/public.js?ver=6.2.3' id='easy-facebook-likebox-public-script-js'></script>
<script type='text/javascript' id='simple-banner-script-js-extra'>
/* <![CDATA[ */
var scriptParams = {"version":"2.10.1","hide_simple_banner":"no","simple_banner_position":"sticky","header_margin":"","header_padding":"","simple_banner_text":"Support Toward Freedom and our approach to truth-telling <a href=\"\/donate\/\" class \"nav-link\" role=\"button\">Donate Today<\/a>","pro_version_enabled":"","disabled_on_current_page":"","debug_mode":"","id":"13503","disabled_pages_array":[],"is_current_page_a_post":"1","disabled_on_posts":"","simple_banner_font_size":"","simple_banner_color":"#15146c","simple_banner_text_color":"","simple_banner_link_color":"#e64946","simple_banner_close_color":"","simple_banner_custom_css":"","simple_banner_scrolling_custom_css":"","simple_banner_text_custom_css":"","simple_banner_button_css":"","site_custom_css":"","keep_site_custom_css":"","site_custom_js":"","keep_site_custom_js":"","wp_body_open_enabled":"","wp_body_open":"1","close_button_enabled":"","close_button_expiration":"","close_button_cookie_set":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://towardfreedom.org/wp-content/plugins/simple-banner/simple-banner.js?ver=2.10.1' id='simple-banner-script-js'></script>
<script type='text/javascript' src='https://towardfreedom.org/wp-content/themes/mh-magazine/js/scripts.js?ver=3.8.6' id='mh-scripts-js'></script>
<script type='text/javascript' src='https://towardfreedom.org/wp-content/plugins/simple-social-icons/svgxuse.js?ver=1.1.21' id='svg-x-use-js'></script>
<script type='text/javascript' src='https://towardfreedom.org/wp-content/plugins/easy-facebook-likebox/frontend/assets/js/imagesloaded.pkgd.min.js?ver=5.7.1' id='imagesloaded.pkgd.min-js'></script>
<script type='text/javascript' id='esf-insta-public-js-extra'>
/* <![CDATA[ */
var esf_insta = {"ajax_url":"https:\/\/towardfreedom.org\/wp-admin\/admin-ajax.php","version":"free","nonce":"a9e7c6e778"};
/* ]]> */
</script>
<script type='text/javascript' src='https://towardfreedom.org/wp-content/plugins/easy-facebook-likebox//instagram/frontend/assets/js/esf-insta-public.js?ver=1' id='esf-insta-public-js'></script>
<link rel="https://api.w.org/" href="https://towardfreedom.org/wp-json/" /><link rel="alternate" type="application/json" href="https://towardfreedom.org/wp-json/wp/v2/posts/13503" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://towardfreedom.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://towardfreedom.org/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://towardfreedom.org/?p=13503' />
<link rel="alternate" type="application/json+oembed" href="https://towardfreedom.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftowardfreedom.org%2Famericas-2%2Fbook-review-black-spartacus-the-epic-life-of-toussaint-louverture%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://towardfreedom.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftowardfreedom.org%2Famericas-2%2Fbook-review-black-spartacus-the-epic-life-of-toussaint-louverture%2F&#038;format=xml" />
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-8375864-1', 'auto');
  ga('send', 'pageview');

</script>
<!-- WP Menubar 5.7.2: start CSS -->
<link rel="stylesheet" href="https://towardfreedom.org/wp-content/plugins/menubar/templates/Basic_46/b-blue.css" type="text/css" media="screen" />
<!-- WP Menubar 5.7.2: end CSS -->
<style type="text/css" media="screen">.simple-banner{position:sticky;}</style><style type="text/css" media="screen">.simple-banner{background:#15146c;}</style><style type="text/css" media="screen">.simple-banner .simple-banner-text{color: #ffffff;}</style><style type="text/css" media="screen">.simple-banner .simple-banner-text a{color:#e64946;}</style><style id="simple-banner-site-custom-css-dummy" type="text/css" media="screen"></style><script id="simple-banner-site-custom-js-dummy" type="text/javascript"></script>
        <script type="text/javascript">
            var jQueryMigrateHelperHasSentDowngrade = false;

			window.onerror = function( msg, url, line, col, error ) {
				// Break out early, do not processing if a downgrade reqeust was already sent.
				if ( jQueryMigrateHelperHasSentDowngrade ) {
					return true;
                }

				var xhr = new XMLHttpRequest();
				var nonce = '7ff29422d7';
				var jQueryFunctions = [
					'andSelf',
					'browser',
					'live',
					'boxModel',
					'support.boxModel',
					'size',
					'swap',
					'clean',
					'sub',
                ];
				var match_pattern = /\)\.(.+?) is not a function/;
                var erroredFunction = msg.match( match_pattern );

                // If there was no matching functions, do not try to downgrade.
                if ( typeof erroredFunction !== 'object' || typeof erroredFunction[1] === "undefined" || -1 === jQueryFunctions.indexOf( erroredFunction[1] ) ) {
                    return true;
                }

                // Set that we've now attempted a downgrade request.
                jQueryMigrateHelperHasSentDowngrade = true;

				xhr.open( 'POST', 'https://towardfreedom.org/wp-admin/admin-ajax.php' );
				xhr.setRequestHeader( 'Content-Type', 'application/x-www-form-urlencoded' );
				xhr.onload = function () {
					var response,
                        reload = false;

					if ( 200 === xhr.status ) {
                        try {
                        	response = JSON.parse( xhr.response );

                        	reload = response.data.reload;
                        } catch ( e ) {
                        	reload = false;
                        }
                    }

					// Automatically reload the page if a deprecation caused an automatic downgrade, ensure visitors get the best possible experience.
					if ( reload ) {
						location.reload();
                    }
				};

				xhr.send( encodeURI( 'action=jquery-migrate-downgrade-version&_wpnonce=' + nonce ) );

				// Suppress error alerts in older browsers
				return true;
			}
        </script>

		<style type="text/css">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</style>
<!--[if lt IE 9]>
<script src="https://towardfreedom.org/wp-content/themes/mh-magazine/js/css3-mediaqueries.js"></script>
<![endif]-->
<style type="text/css">
.entry-content { font-size: 16px; font-size: 1rem; }
</style>
</head>
<body id="mh-mobile" class="post-template-default single single-post postid-13503 single-format-standard mh-wide-layout mh-right-sb mh-loop-layout1 mh-widget-layout4" itemscope="itemscope" itemtype="http://schema.org/WebPage">
<div class="mh-header-nav-mobile clearfix"></div>
	<div class="mh-preheader">
    	<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-top-left  clearfix">
											<nav class="mh-navigation mh-header-nav mh-header-nav-top mh-col-2-3 clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
							<aside class="mh-header-search mh-header-search-top">
								<form role="search" method="get" class="search-form" action="https://towardfreedom.org/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>							</aside>
							<div class="menu-mainmenu-container"><ul id="menu-mainmenu" class="menu"><li id="menu-item-8635" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-8635"><a href="https://towardfreedom.org">Home</a></li>
<li id="menu-item-8678" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-8678"><a href="https://towardfreedom.org/about/">About</a>
<ul class="sub-menu">
	<li id="menu-item-9620" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9620"><a href="https://towardfreedom.org/mission/">Mission</a></li>
	<li id="menu-item-9621" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9621"><a href="https://towardfreedom.org/who-we-are/">Who We Are</a></li>
	<li id="menu-item-11461" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11461"><a href="https://towardfreedom.org/toward-freedom-history/">TF History</a></li>
	<li id="menu-item-9625" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9625"><a href="https://towardfreedom.org/submissions/">Submissions</a></li>
	<li id="menu-item-9623" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9623"><a href="https://towardfreedom.org/contact/">Contact</a></li>
</ul>
</li>
<li id="menu-item-9624" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9624"><a href="http://www.theinvestigativefund.org/about/special-funds/h-d-lloyd-fund-for-investigative-journalism/">Lloyd Investigative Fund</a></li>
<li id="menu-item-9619" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9619"><a href="https://towardfreedom.org/donate/">Donate</a></li>
<li id="menu-item-9769" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9769"><a href="https://towardfreedom.org/subscribe-to-newsletter/">Subscribe to Newsletter</a></li>
</ul></div>						</nav>
									</div>
										<div class="mh-header-bar-content mh-header-bar-top-right mh-col-1-3 clearfix">
											<nav class="mh-social-icons mh-social-nav mh-social-nav-top clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
							<div class="menu-social-icons-menu-container"><ul id="menu-social-icons-menu" class="menu"><li id="menu-item-9538" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9538"><a href="https://www.facebook.com/Toward-Freedom-122466425961/"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Facebook</span></a></li>
<li id="menu-item-9539" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9539"><a href="https://twitter.com/TowardFreedom"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Twitter</span></a></li>
</ul></div>						</nav>
									</div>
					</div>
	</div>
<header class="mh-header" itemscope="itemscope" itemtype="http://schema.org/WPHeader">
	<div class="mh-container mh-container-inner clearfix">
		<div class="mh-custom-header clearfix">
<div class="mh-header-columns mh-row clearfix">
<div class="mh-col-1-1 mh-site-identity">
<div class="mh-site-logo" role="banner" itemscope="itemscope" itemtype="http://schema.org/Brand">
<div class="mh-header-text">
<a class="mh-header-text-link" href="https://towardfreedom.org/" title="Toward Freedom" rel="home">
<h2 class="mh-header-title">Toward Freedom</h2>
<h3 class="mh-header-tagline">A progressive perspective on world events since 1952</h3>
</a>
</div>
</div>
</div>
</div>
</div>
	</div>

	<div class="mh-main-nav-wrap">
		<nav class="mh-navigation mh-main-nav mh-container mh-container-inner clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
			<div class="menu-category-nav-container"><ul id="menu-category-nav" class="menu"><li id="menu-item-11804" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11804"><a href="https://towardfreedom.org/category/story/investigations/">Our Investigations</a></li>
<li id="menu-item-8661" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8661"><a href="https://towardfreedom.org/category/story/archives/africa-archives/">Africa</a></li>
<li id="menu-item-8658" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8658"><a href="https://towardfreedom.org/category/story/archives/americas/">Americas</a></li>
<li id="menu-item-8664" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8664"><a href="https://towardfreedom.org/category/story/archives/asia-archives/">Asia</a></li>
<li id="menu-item-8665" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8665"><a href="https://towardfreedom.org/category/story/archives/europe/">Europe</a></li>
<li id="menu-item-8659" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8659"><a href="https://towardfreedom.org/category/story/archives/middle-east/">Middle East</a></li>
<li id="menu-item-11805" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11805"><a href="https://towardfreedom.org/category/reviews/">Reviews</a></li>
</ul></div>		</nav>
	</div>
	</header>
	<div class="mh-subheader">
		<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-bottom-left mh-col-2-3 clearfix">
									</div>
										<div class="mh-header-bar-content mh-header-bar-bottom-right mh-col-1-3 clearfix">
														</div>
					</div>
	</div>
<div class="mh-container mh-container-outer">
<div class="mh-wrapper clearfix">
	<div class="mh-main clearfix">
		<div id="main-content" class="mh-content" role="main" itemprop="mainContentOfPage"><article id="post-13503" class="post-13503 post type-post status-publish format-standard has-post-thumbnail hentry category-admin category-americas-2 category-archives tag-black-spartacus tag-haiti tag-haitian-revolution tag-hazareesingh tag-louverture">
	<header class="entry-header clearfix"><h1 class="entry-title">Book Review: &#8216;Black Spartacus: The Epic Life of Toussaint Louverture&#8217;</h1><div class="mh-meta entry-meta">
<span class="entry-meta-author show-on-mobile author vcard"><i class="fa fa-user"></i><a class="fn" href="https://towardfreedom.org/author/danny-shaw/">Danny Shaw</a></span>
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://towardfreedom.org/2021/05/">May 21, 2021</a></span>
<span class="entry-meta-author hide-on-mobile author vcard"><i class="fa fa-user"></i><a class="fn" href="https://towardfreedom.org/author/danny-shaw/">Danny Shaw</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="https://towardfreedom.org/category/story/admin/" rel="category tag">Admin</a>, <a href="https://towardfreedom.org/category/americas-2/" rel="category tag">Americas</a>, <a href="https://towardfreedom.org/category/story/archives/" rel="category tag">Archives</a></span>
</div>
	</header>
		<div class="entry-content clearfix"><p><span style="font-family: georgia, palatino, serif;"><b><i><img loading="lazy" class="size-medium wp-image-13504 alignleft" src="https://towardfreedom.org/wp-content/uploads/2021/05/Black-Spartacus-195x300.jpg" alt="" width="195" height="300" srcset="https://towardfreedom.org/wp-content/uploads/2021/05/Black-Spartacus-195x300.jpg 195w, https://towardfreedom.org/wp-content/uploads/2021/05/Black-Spartacus-666x1024.jpg 666w, https://towardfreedom.org/wp-content/uploads/2021/05/Black-Spartacus-768x1180.jpg 768w, https://towardfreedom.org/wp-content/uploads/2021/05/Black-Spartacus-1000x1536.jpg 1000w, https://towardfreedom.org/wp-content/uploads/2021/05/Black-Spartacus-1333x2048.jpg 1333w, https://towardfreedom.org/wp-content/uploads/2021/05/Black-Spartacus.jpg 1666w" sizes="(max-width: 195px) 100vw, 195px" />Black Spartacus: The Epic Life of Toussaint Louverture</i></b> by Sudhir Hazareesingh. New York: Farrar, Straus and Giroux. 2020. </span></p>
<p style="text-align: left;"><span style="font-family: georgia, palatino, serif;">Author Sudhir Hazareesingh is a native of the Indian ocean island and former French colony of Mauritius, once known as Ile de France. Drawing upon a lifetime of research in the French, British and U.S. archives, the Oxford scholar and expert on French history unearths until-recently untapped primary sources and correspondence, which provide a deeper look at the legendary anti-colonial Haitian figure Toussaint Louverture and his worldview.</span></p>
<p><span style="font-family: georgia, palatino, serif;"><i>Black Spartacus</i> is a rigorous history of Louverture’s undying spirit and prodigious work for his people’s emancipation. A stranger to sleep and personal comfort, everyday the former slave-turned-general and leader of a burgeoning nation, dictated and wrote 200 letters to allies and enemies alike, covered 120 of miles on horseback, and convened meetings with dozens of leaders and their communities (page 213). The first chapter examines his coming of age as a slave on the Breda plantation, from which he received his slave name, and the influence of Catholicism and Vodou. He later earned his name Louverture, meaning “The Opening,” on the battlefield inspired by “one of the most revered vodou deities, Papa Legba, the spirit of the crossroads”; a popular kreyol chant at the beginning of ritual ceremonies was “Papa Lega, open the gates for me” (43).</span></p>
<p><span style="font-family: georgia, palatino, serif;">The middle chapters cover his time as a “general in the Spanish auxiliary army [where] he commanded a force of 4,000 men, as a French general who defeated the English invasion of San Domingue and his writing of the 1801 constitution, which outlawed slavery on the island for eternity” (58). A diplomat, he had to maneuver between warring empires with superior armies and navies hell-bent on re-enslaving “the pearl of the Antilles.” Hazareesingh evaluates Louverture’s role in the June 1799 “War of Knives&#8221; against André Rigaud and the Generals of Color (the “mulattos”). Supported by the British through their colonial administration in Jamaica, this intermediary class sought to wipe out the white planters and re-enslave Black people. Thoroughly opposed to “the relentless ethnic cleansing,” Louverture dreamed of and fought for a San Domingue for all classes. While protecting the lives of the white propertied class, he returned to rally his base on the plantations with his rallying cry: “I took up arms so that you may be free… and like you I was once a slave.” The battered, oppressed masses of former slaves were always his true source of power.</span></p>
<p><span style="font-family: georgia, palatino, serif;">All books on the Haitian revolution must be held up to C.L.R. James’ <i>The Black Jacobins: Toussaint L’Ouverture and the San Domingo Revolution. </i>The 1938 classic of the historical materialist method continues to be the magisterial account of how the masses of Haitian slaves mobilized themselves into a people’s army and blow by blow, setback after setback, treachery after treachery and massacre after massacre, defeated Napoleon’s sanguinary French empire. </span></p>
<p><span style="font-family: georgia, palatino, serif;">Hazareesingh’s main critique is James gives too much credit to French Republicanism’s influence on Louverture. Yet, throughout the 427-page book the author himself constantly reminds the reader of Louverture’s loyalty to France. Both James and Hazareesingh agree on the essential components of Louverture’s personality: He never forgot his roots, he was a devout Catholic, a stickler for military and social etiquette and order, and was “incorruptible” (193). </span></p>
<p><span style="font-family: georgia, palatino, serif;">An admirer of French culture, language and history, Louverture felt San Domingue—the former name of the island now inhabited by Haiti and the Dominican Republic—could never make it on his own. Louverture had a type of neocolonial view that the Mauritian author interrogates. Without returning the former slaves to a bondage they so violently feared, the reader may be surprised to know their very liberator bound them to the plantations in order to continue producing the enormous wealth of the past decades and centuries. The workers in return received one-fourth of their harvest. Aware of the brutal, dehumanizing effects of the slave system, he saw the plantation economy as a necessary evil until the formerly enslaved people could build up their own sense of economy and culture. He saw France as the indispensable mother country that would instill a “Republican” spirit in “her children.” </span></p>
<p><span style="font-family: georgia, palatino, serif;">Surrounded by assasination plots and having been deceived from all sides, Louverture “was extremely reluctant to communicate his intentions even to his leading military officers, or to share power with them in any meaningful way” (291). Again, the Haitian general did not have the insights of future revolutionary cadre. Amilcar Cabral’s maxum, “Tell no lies. Expose lies whenever they are told. Mask no difficulties, mistakes, failures. Claim no easy victories…” was all too relevant. The <i>cultivateurs</i> (former slaves) must have wondered why their shining prince disciplined them while giving free reign to the <i>colons</i> (the white planters and former slave owners). It was as if Louverture thought he could win over the antagonistic classes and wish away a class conflict based on the enslavement of millions of abducted Africans. </span></p>
<p><span style="font-family: georgia, palatino, serif;">While in retrospect we can call Louverture idealistic it is important to remember he did not have the advantage of drawing on the lessons of the Russian Revolution of 1917, the Chinese Revolution of 1949, the Vietnamese’s popular resistance to the French and later to U.S. imperialism, or the 1959 Cuban Revolution. Unlike Haitian revolutionaries François Makandal, Jean-Jacques Dessalines, Kapwa Lamò, Moyse—an adopted nephew Louverture ultimately executed—as well as other Haitian generals of the people’s war, Louverture was not willing to go all the way. Hazareesingh contrasts the Makandalist vs Louverturian vision for Haiti. Ultimately, Dessaline was the man for the historical job carrying the Makandalist project to its ultimate “No Sellout, No Compromise” conclusion. The scorched earth strategy of “Koupe tèt Boule kay” (Cut off [the masters’] heads Burn down their mansions) was all the invading troops could understand. As 20,000 of French General Charles Leclerc’s soldiers occupied Cap Haïtien in the north, Dessalines and his generals burned down the entire city and retreated to the mountains, so the invaders would have no base to call home.   </span></p>
<p><span style="font-family: georgia, palatino, serif;">While “his capacity to straddle divides across the ideological spectrum” within the anti-colonial camp was a great asset, it was also his hamartia, or <i>flaw fatale</i> (357). Like James, Hazareesingh shows how Louverture, even as he died away in the infamous French dungeon at Fort de Joux in 1803, never lost hope that colonial France would live up to the 1789 creed of &#8220;Liberté, Egalité, Fraternité.&#8221; Louverture remained a true Jacobin as France devolved again into a slave-holding empire. While revolutionary leadership through the ages will continue to debate whether his “non-racialist” view of humanity and progress was correct, they surely agree that his faith in his class and colonial enemies was his downfall. (39)</span></p>
<p><span style="font-family: georgia, palatino, serif;">In a polemic against apologists for colonialism, Guyanese revolutionary Walter Rodney states what Louverture’s humanism, non-racialism and unbounding faith in human nature never allowed him to reach:</span></p>
<blockquote><p><span style="font-family: georgia, palatino, serif;">“They [defenders of colonialism] would then urge that another issue to be resolved is how much Europeans did for Africans, and that it is necessary to draw up a ‘balance sheet of colonialism’. On that balance sheet, they place both the ‘credits’ and the ‘debits’, and quite often conclude that the good outweighed the bad… It is our contention that this is completely false. Colonialism had only one hand—it was a one-armed bandit.” (205)</span></p></blockquote>
<p><span style="font-family: georgia, palatino, serif;">Louverture’s tragic fate re-confirmed two classes, with entirely antagonistic class interests, could not co-exist. Napoleon’s deception, kidnapping, torture, imprisonment and murder of Louverture was a most undignified ending for the most upright of men.  </span></p>
<p><span style="font-family: georgia, palatino, serif;">Hazareesingh’s final chapter, “A Universal Hero,” examines the vast array of future revolutions’ tributes dedicated to the Haitian people’s general through art, film, literature and theater. Facing death in a prison cell in 1954, Fidel Castro wrote the Cuban revolutionaries were inspired to “revolutionize Cuba from top to bottom by the insurrection of Black slaves in Haiti, at a time when Napoleon was imitating Caesar, the France resembled Rome, the soul of Spatacus was reborn in Toussaint Louverture.” </span></p>
<p><span style="font-family: georgia, palatino, serif;"><i>Black Spartacus</i> is a motivating read and its examination of letters and documents from the Haitian revolution compliments the foundational work of C.L.R. James. </span></p>
<p><em><span style="font-family: georgia, palatino, serif;">A slightly different version of this review appeared in </span></em><span style="font-family: georgia, palatino, serif;">Haiti Liberté</span><em><span style="font-family: georgia, palatino, serif;">.</span></em></p>
<p><span style="font-family: georgia, palatino, serif;"><b><i>Danny Shaw </i></b><i>is a professor of Caribbean and Latin American Studies at the City University of New York. He frequently travels to Haiti to stay with the mass anti-imperialist movement. A Senior Research Fellow at the Center on Hemispheric Affairs, Danny is fluent in Haitian Kreyol, Spanish, Portuguese and Cape Verdean Kriolu. </i></span></p>
<div class="mh-social-bottom">
<div class="mh-share-buttons clearfix">
	<a class="mh-facebook" href="#" onclick="window.open('https://www.facebook.com/sharer.php?u=https%3A%2F%2Ftowardfreedom.org%2Famericas-2%2Fbook-review-black-spartacus-the-epic-life-of-toussaint-louverture%2F&t=Book+Review%3A+%E2%80%98Black+Spartacus%3A+The+Epic+Life+of+Toussaint+Louverture%E2%80%99', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
		<span class="mh-share-button"><i class="fa fa-facebook"></i></span>
	</a>
	<a class="mh-twitter" href="#" onclick="window.open('https://twitter.com/share?text=Book+Review%3A+%E2%80%98Black+Spartacus%3A+The+Epic+Life+of+Toussaint+Louverture%E2%80%99:&url=https%3A%2F%2Ftowardfreedom.org%2Famericas-2%2Fbook-review-black-spartacus-the-epic-life-of-toussaint-louverture%2F', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
		<span class="mh-share-button"><i class="fa fa-twitter"></i></span>
	</a>
	<a class="mh-linkedin" href="#" onclick="window.open('https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Ftowardfreedom.org%2Famericas-2%2Fbook-review-black-spartacus-the-epic-life-of-toussaint-louverture%2F&source=', 'linkedinShare', 'width=626,height=436'); return false;" title="Share on LinkedIn">
		<span class="mh-share-button"><i class="fa fa-linkedin"></i></span>
	</a>
	<a class="mh-pinterest" href="#" onclick="window.open('https://pinterest.com/pin/create/button/?url=https%3A%2F%2Ftowardfreedom.org%2Famericas-2%2Fbook-review-black-spartacus-the-epic-life-of-toussaint-louverture%2F&media=https://towardfreedom.org/wp-content/uploads/2021/05/Black-Spartacus-Haitian-Revolution-Illustration-depicting-combat-between-French-and-Haitian-troops-during-the-Haitian-Revolution.-From-Histoire-de-Napoléon-by-M.-De-Norvins-1839.png&description=Book+Review%3A+%E2%80%98Black+Spartacus%3A+The+Epic+Life+of+Toussaint+Louverture%E2%80%99', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
		<span class="mh-share-button"><i class="fa fa-pinterest"></i></span>
	</a>
	<a class="mh-googleplus" href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&url=https%3A%2F%2Ftowardfreedom.org%2Famericas-2%2Fbook-review-black-spartacus-the-epic-life-of-toussaint-louverture%2F', 'googleShare', 'width=626,height=436'); return false;" title="Share on Google+" target="_blank">
		<span class="mh-share-button"><i class="fa fa-google-plus"></i></span>
	</a>
	<a class="mh-email" href="mailto:?subject=Book%20Review%3A%20%E2%80%98Black%20Spartacus%3A%20The%20Epic%20Life%20of%20Toussaint%20Louverture%E2%80%99&amp;body=https%3A%2F%2Ftowardfreedom.org%2Famericas-2%2Fbook-review-black-spartacus-the-epic-life-of-toussaint-louverture%2F" title="Send this article to a friend" target="_blank">
		<span class="mh-share-button"><i class="fa fa-envelope-o"></i></span>
	</a>
	<a class="mh-print" href="javascript:window.print()" title="Print this article">
		<span class="mh-share-button"><i class="fa fa-print"></i></span>
	</a>
</div></div>
	</div><div class="entry-tags clearfix"><i class="fa fa-tag"></i><ul><li><a href="https://towardfreedom.org/tag/black-spartacus/" rel="tag">black spartacus</a></li><li><a href="https://towardfreedom.org/tag/haiti/" rel="tag">haiti</a></li><li><a href="https://towardfreedom.org/tag/haitian-revolution/" rel="tag">haitian revolution</a></li><li><a href="https://towardfreedom.org/tag/hazareesingh/" rel="tag">hazareesingh</a></li><li><a href="https://towardfreedom.org/tag/louverture/" rel="tag">louverture</a></li></ul></div></article><h3 class="related-articles-header">Related Articles</h3><nav class="mh-post-nav mh-row clearfix">
<div class="mh-col-1-2">

						<a href="https://towardfreedom.org/story/admin/unity-at-last-the-palestinian-people-have-risen/" title="Unity at Last: The Palestinian People Have Risen">Unity at Last: The Palestinian People Have Risen</a><br>
                        
					
						<a href="https://towardfreedom.org/story/admin/chad-diaspora-stomps-on-french-flag-at-embassy-protest/" title="Chad Diaspora Stomps on French Flag at Embassy Protest">Chad Diaspora Stomps on French Flag at Embassy Protest</a><br>
                        
					
						<a href="https://towardfreedom.org/story/admin/from-palestine-to-colombia-the-end-of-the-white-world-colonial-capitalist-project/" title="From Palestine to Colombia: The End of the White World Colonial-Capitalist Project?">From Palestine to Colombia: The End of the White World Colonial-Capitalist Project?</a><br>
                        </div>
<div class="mh-col-1-2">

					
						<a href="https://towardfreedom.org/story/admin/why-one-state-in-india-is-showing-promising-signs-of-democracy-as-the-world-goes-more-authoritarian/" title="Why One State in India Is Showing Promising Signs of Democracy as the World Goes More Authoritarian">Why One State in India Is Showing Promising Signs of Democracy as the World Goes More Authoritarian</a><br>
                        
					
						<a href="https://towardfreedom.org/americas-2/art-against-drones/" title="Art Against Drones">Art Against Drones</a><br>
                        
					
						<a href="https://towardfreedom.org/story/admin/muna-is-palestine-yakub-is-israel-the-untold-story-of-sheikh-jarrah/" title="Muna Is Palestine, Yakub Is Israel: The Untold Story of Sheikh Jarrah">Muna Is Palestine, Yakub Is Israel: The Untold Story of Sheikh Jarrah</a><br>
                        
					</div>
</nav>
<section class="mh-related-content">
<h3 class="mh-widget-title mh-related-content-title">
<span class="mh-widget-title-inner">Related Articles</span></h3>
<div class="mh-related-wrap mh-row clearfix">
<div class="mh-col-1-3 mh-posts-grid-col clearfix">
<article class="post-13469 format-standard mh-posts-grid-item clearfix">
	<figure class="mh-posts-grid-thumb">
		<a class="mh-thumb-icon mh-thumb-icon-small-mobile" href="https://towardfreedom.org/haiti/this-is-not-a-crisis-this-is-a-rebellion-a-report-from-the-front-lines-of-haiti/" title="This Is Not a Crisis—This Is a Rebellion: A Report from the Front Lines of Haiti"><img width="326" height="245" src="https://towardfreedom.org/wp-content/uploads/2021/05/Screen-Shot-2021-05-11-at-10.55.54-AM-326x245.png" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="Haitians protesting against neocolonialism" loading="lazy" srcset="https://towardfreedom.org/wp-content/uploads/2021/05/Screen-Shot-2021-05-11-at-10.55.54-AM-326x245.png 326w, https://towardfreedom.org/wp-content/uploads/2021/05/Screen-Shot-2021-05-11-at-10.55.54-AM-678x509.png 678w, https://towardfreedom.org/wp-content/uploads/2021/05/Screen-Shot-2021-05-11-at-10.55.54-AM-80x60.png 80w" sizes="(max-width: 326px) 100vw, 326px" />		</a>
					<div class="mh-image-caption mh-posts-grid-caption">
				Admin			</div>
			</figure>
	<h3 class="entry-title mh-posts-grid-title">
		<a href="https://towardfreedom.org/haiti/this-is-not-a-crisis-this-is-a-rebellion-a-report-from-the-front-lines-of-haiti/" title="This Is Not a Crisis—This Is a Rebellion: A Report from the Front Lines of Haiti" rel="bookmark">
			This Is Not a Crisis—This Is a Rebellion: A Report from the Front Lines of Haiti		</a>
	</h3>
	<div class="mh-meta entry-meta">
<span class="entry-meta-author show-on-mobile author vcard"><i class="fa fa-user"></i><a class="fn" href="https://towardfreedom.org/author/danny-shaw/">Danny Shaw</a></span>
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://towardfreedom.org/2021/05/">May 11, 2021</a></span>
<span class="entry-meta-author hide-on-mobile author vcard"><i class="fa fa-user"></i><a class="fn" href="https://towardfreedom.org/author/danny-shaw/">Danny Shaw</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="https://towardfreedom.org/category/story/admin/" rel="category tag">Admin</a>, <a href="https://towardfreedom.org/category/story/archives/americas/" rel="category tag">Americas</a>, <a href="https://towardfreedom.org/category/americas-2/" rel="category tag">Americas</a>, <a href="https://towardfreedom.org/category/story/archives/" rel="category tag">Archives</a>, <a href="https://towardfreedom.org/category/haiti/" rel="category tag">Haiti</a></span>
</div>
	<div class="mh-posts-grid-excerpt clearfix">
		<figure id="attachment_13472" aria-describedby="caption-attachment-13472" style="width: 305px" class="wp-caption alignright"><img loading="lazy" class=" wp-image-13472" src="https://towardfreedom.org/wp-content/uploads/2021/05/Screen-Shot-2021-05-11-at-10.55.54-AM-300x170.png" alt="Haitians protesting against neocolonialism" width="305" height="173" srcset="https://towardfreedom.org/wp-content/uploads/2021/05/Screen-Shot-2021-05-11-at-10.55.54-AM-300x170.png 300w, https://towardfreedom.org/wp-content/uploads/2021/05/Screen-Shot-2021-05-11-at-10.55.54-AM-768x434.png 768w, https://towardfreedom.org/wp-content/uploads/2021/05/Screen-Shot-2021-05-11-at-10.55.54-AM.png 1000w" sizes="(max-width: 305px) 100vw, 305px" /><figcaption id="caption-attachment-13472" class="wp-caption-text">Haitians protest against neocolonialism in the streets of Haiti in March 2021 / <a href="https://twitter.com/dannyshawcuny/status/1376241217437003776" target="_blank" rel="noopener">Twitter/DannyShawCUNY</a></figcaption></figure>
<p style="text-align: left;"><span style="font-family: georgia, palatino, serif;">All of Haitian society is in revolt.</span></p>
<p style="text-align: left;"><span style="font-family: georgia, palatino, serif;">A <em>mambo</em> and <em>hougan</em>—the traditional voudou priestess and priest—lead ancestral ceremonies before rallies take the streets and block the central arteries of Port-au-Prince, Cap Haïtien, and other Haitian cities and towns. After one of their members was kidnapped, leaders of the Protestant Church directed its congregation to halt all activities at noon on Wednesday and <i>bat tenèb</i>. <i>Bat tenèb</i>, literally “beat the darkness,” is a call for all sectors of Haitian society to beat pots, pans, street lights and anything else as a general alert of an emergency. A Catholic church in Petionville held a mass with political undertones against the dictatorship. When marchers from outside took refuge from the police inside the church, the <a href="https://haitiantimes.com/2021/04/16/police-teargas-worshippers-during-anti-violence-mass/">Haitian National Police</a> tear gassed the entire congregation.</span></p>
<p style="text-align: left;"><span style="font-family: georgia, palatino, serif;">Ti Germain, a well-known Lavalas activist, was hauled away by President Jovenel Moïse’s henchmen for protesting in the downtown Chanmas Plaza last week and has not been seen since. Peasants come together to form self-defense units against land grabs by the Haitian Tèt Kale Party (PHTK, or Haitian Bald Headed Party) and their foreign backers before mobilizing in the streets themselves. With the spiritual hymn of resistance blaring from a sound truck, “A fight remains a fight. My sword is in my hand, I&#8217;m moving forward,” tens of thousands of protesters move toward police lines guarding the Delmas 96 entrance, which seals off the Haiti of the 0.01 percent from that of the 99.99 percent.</span></p>
<blockquote class="twitter-tweet">
<p dir="ltr" lang="en">Showdown: the police, the ruling class &amp; imperialism vs the Masses of People 🇭🇹 Which side are you on? <a href="https://twitter.com/hashtag/Haiti?src=hash&amp;ref_src=twsrc%5Etfw">#Haiti</a> 🇭🇹 <a href="https://t.co/sxRhwaDN90">pic.twitter.com/sxRhwaDN90</a></p>
<p>— Danny Shaw (@dannyshawcuny) <a href="https://twitter.com/dannyshawcuny/status/1376640350446571523?ref_src=twsrc%5Etfw">March 29, 2021</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p><span style="font-family: georgia, palatino, serif;">Chanting “The People Poetry Revolution!”, young writers and poets took to the streets on May 3 calling for a Haiti where youth have a future. A cultural worker, Jan Wonal, asserts, “They [the imperialists] fashion themselves the messengers of art, literature, history of art. So, for us, cultural revolution against cultural imperialism is an imperative.”</span></p>
<p><span style="font-family: georgia, palatino, serif;">All of Haitian society is in revolt.</span></p>
<p>&nbsp;</p>
<figure id="attachment_13473" aria-describedby="caption-attachment-13473" style="width: 507px" class="wp-caption aligncenter"><img loading="lazy" class="wp-image-13473 " src="https://towardfreedom.org/wp-content/uploads/2021/05/Haiti-Protest-Twitter-DannyShawCUNY-1024x768.jpg" alt="Haitian T-Shirts Say: &quot;Slaves Revolt&quot;" width="507" height="380" srcset="https://towardfreedom.org/wp-content/uploads/2021/05/Haiti-Protest-Twitter-DannyShawCUNY-1024x768.jpg 1024w, https://towardfreedom.org/wp-content/uploads/2021/05/Haiti-Protest-Twitter-DannyShawCUNY-300x225.jpg 300w, https://towardfreedom.org/wp-content/uploads/2021/05/Haiti-Protest-Twitter-DannyShawCUNY-768x576.jpg 768w, https://towardfreedom.org/wp-content/uploads/2021/05/Haiti-Protest-Twitter-DannyShawCUNY-1536x1152.jpg 1536w, https://towardfreedom.org/wp-content/uploads/2021/05/Haiti-Protest-Twitter-DannyShawCUNY-678x509.jpg 678w, https://towardfreedom.org/wp-content/uploads/2021/05/Haiti-Protest-Twitter-DannyShawCUNY-326x245.jpg 326w, https://towardfreedom.org/wp-content/uploads/2021/05/Haiti-Protest-Twitter-DannyShawCUNY-80x60.jpg 80w, https://towardfreedom.org/wp-content/uploads/2021/05/Haiti-Protest-Twitter-DannyShawCUNY.jpg 2048w" sizes="(max-width: 507px) 100vw, 507px" /><figcaption id="caption-attachment-13473" class="wp-caption-text">Haitians at a March 2021 protest wear T-shirts that read, &#8220;The slaves have revolted.&#8221; / <a href="https://twitter.com/dannyshawcuny/status/1376595802869559298" target="_blank" rel="noopener">Twitter/DannyShawCUNY</a></figcaption></figure>
<p><span style="font-family: georgia, palatino, serif;"><b>Who Cares About Haiti?</b></span></p>
<p><span style="font-family: georgia, palatino, serif;">CNN, MSNBC, Fox, and the full gamut of mainstream media outlets have paid scant attention to this social insurrection. The headlines—if they mention Haiti at all—have focused on U.S. Immigration and Customs Enforcement (ICE) and the Biden regime’s deportation of Haitians to the “<a href="https://www.msnbc.com/american-voices/watch/haitians-seeking-refuge-are-deported-back-to-civil-unrest-110801989709">civil unrest</a>” of Haiti. The anti-neoliberal rebellion goes unmentioned.</span></p>
<p><span style="font-family: georgia, palatino, serif;">According to one protestor at a mass demonstration, “If we were Hong Kong, Taiwan or in any country the U.S. lists as an enemy, there would be everyday coverage of our movement.”</span></p>
<blockquote class="twitter-tweet">
<p dir="ltr" lang="es">Solidaridad con el pueblo haitiano 🇭🇹 <a href="https://twitter.com/hashtag/Hait%C3%AD?src=hash&amp;ref_src=twsrc%5Etfw">#Haití</a> Que viva el internacionalismo! <a href="https://t.co/YviAUzrxXu">pic.twitter.com/YviAUzrxXu</a></p>
<p>— Danny Shaw (@dannyshawcuny) <a href="https://twitter.com/dannyshawcuny/status/1376241217437003776?ref_src=twsrc%5Etfw">March 28, 2021</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p><span style="font-family: georgia, palatino, serif;">The corporate press only mentions Haiti in the context of a natural disaster, a deadly disease or chaos. Millions of people in motion in a U.S. neocolony like Colombia, Chile or Haiti are not deemed newsworthy. The dominant narrative is people in the streets protesting is not a revolt, but a “political crisis.” It is not convenient for a neocolony to make noise and rise up against the empire’s handpicked lackeys and puppets. </span></p>
<p><span style="font-family: georgia, palatino, serif;">In response to the media whiteout, Haitian intellectual Patrick Mettelus emphasized, “Our national liberation struggle is first and foremost a battle of ideas; it is an informational war. How can we counter the dominant narrative and show what is good, beautiful, encouraging and hopeful from our homeland?”</span></p>
<p>&nbsp;</p>
<p><span style="font-family: georgia, palatino, serif;"><b>Showdown: Haiti vs. Imperialism </b></span></p>
<p><span style="font-family: georgia, palatino, serif;">Ignoring months and years of widespread anger, <a href="https://haitiliberte.com/conference-du-cspn-sur-linsecurite/">Moïse</a> continues to say resigning is not an option. The United Nations and Organization of American States (OAS) agree the U.S.-backed despot has another year remaining in his presidency, even though the 1987 Constitution stipulates his term ended on February 7. Former president Jean Bertrand Aristide called the UN, OAS and United States “the troika of evil” for the heavy-handed role they have played in Haiti’s historic destiny. This alone explains why Aristide was twice the victim of coup d&#8217;etats orchestrated by these neocolonial forces.</span></p>
<p><span style="font-family: georgia, palatino, serif;">Moïse went before the United Nations General Assembly on February 24. In a 28-minute display of arrogance, the tone-deaf puppet patted himself on the back for supposedly carrying out ongoing socio-economic reforms. Adding insult to injury, Moïse now intends to brazenly overturn the 1987 constitution. This constitution was the result of consultations among hundreds of local committees representing all sectors of society一women, peasants, poor neighborhoods, etc.一coming together on the heels of the 1986 <i>dechoukaj</i> (uprooting) that overthrew dictator Jean Claude “Baby Doc” Duvalier. Enshrined in the constitution is protection of Haitian cultural and economic sovereignty, and women’s empowerment, among other democratic rights. Today, these same sectors, representing the vast majority of Haitian society, are taking to the streets against Moïse and his dictatorial scheme to overturn the people’s constitution.</span></p>
<p><span style="font-family: georgia, palatino, serif;">The reformist wing of the opposition has propped up a transition president, Joseph Mécène Jean-Louis, who has been <a href="https://haitiliberte.com/where-is-joseph-mecene-jean-louis-president-of-the-transition/">in hiding</a> since February 7, in fear of persecution of Jovenel’s National Intelligence Agency (ANI). Ruling class families such as the Vorbe/Boulos faction, which supported Jovenel (and Michel Martelly before) have now turned on Moïse and want to replace him without systemic change.</span></p>
<p><span style="font-family: georgia, palatino, serif;">Kidnappings have reached epic proportions. The <i>djaspora</i> (Haitians in the diaspora) are afraid to travel back home. <a href="https://haitiliberte.com/haitians-block-streets-to-protest-kidnappings/">The Center for Human Rights Research and Analysis</a> reported 157 kidnappings in the first three months of 2021. This lawlessness is representative of a society that has lost all confidence in Moïse. The most oppressed layers of society have been overwhelmed by the weak gourde (1 U.S. dollar equals 87 Haitian gourdes), widespread joblessness and no hopes for a dignified future. According to the UN’s <a href="https://www.wfpusa.org/countries/haiti/">World Food Program</a>, half of Haiti’s 10.7 million people are undernourished. This bleek social reality has pushed the most castaway to resort to armed violence and taking hostages.</span></p>
<p><span style="font-family: georgia, palatino, serif;">The fundamental demand of the popular sectors is a “sali piblik,” or a united transition away from dictatorship and neocolonialism that involves and empowers the masses of Haitian people.</span></p>
<p><span style="font-family: georgia, palatino, serif;">While the corporate media silences Haitian voices, the Committee for Mobilization Against Dictatorship in Haiti (KOMOKODA), Leve Kanpe, the U.S./UN Out of Haiti Coalition, and other diaspora and anti-imperialist organizations across the United States and the world are standing with the historic Haitian rebellion.</span></p>
<p><span style="font-family: georgia, palatino, serif;">“The ‘Core Group’ is a cabal of predatory countries and institutions created by the United States of America after the overthrow and kidnapping of President Aristide in 2004 to give a veneer of international legitimacy to their domination over Haiti,&#8221; KOMOKODA stated as the group protested May 3 in front of the French embassy in Port-au-Prince, &#8220;Join us as we stand in solidarity with the Haitian people, who are in the streets fighting for their liberation and their emancipation.”</span></p>
<p><span style="font-family: georgia, palatino, serif;"><i>Danny Shaw is a professor of Caribbean and Latin American Studies at the City University of New York. Since the most recent rebellion began on February 7, he has traveled to Haiti twice to stay with the mass anti-imperialist movement. A Senior Research Fellow at the Center on Hemispheric Affairs, Danny is fluent in Haitian Kreyol, Spanish, Portuguese and Cape Verdean Kriolu. </i></span></p>
	</div>
</article></div>
<div class="mh-col-1-3 mh-posts-grid-col clearfix">
<article class="post-13488 format-standard mh-posts-grid-item clearfix">
	<figure class="mh-posts-grid-thumb">
		<a class="mh-thumb-icon mh-thumb-icon-small-mobile" href="https://towardfreedom.org/blog-blog/tf-board-thanks-outgoing-and-new-staff/" title="TF Board Thanks Outgoing Staff, Welcomes New Editor"><img class="mh-image-placeholder" src="https://towardfreedom.org/wp-content/themes/mh-magazine/images/placeholder-medium.png" alt="No Picture" />		</a>
					<div class="mh-image-caption mh-posts-grid-caption">
				The More We Know...			</div>
			</figure>
	<h3 class="entry-title mh-posts-grid-title">
		<a href="https://towardfreedom.org/blog-blog/tf-board-thanks-outgoing-and-new-staff/" title="TF Board Thanks Outgoing Staff, Welcomes New Editor" rel="bookmark">
			TF Board Thanks Outgoing Staff, Welcomes New Editor		</a>
	</h3>
	<div class="mh-meta entry-meta">
<span class="entry-meta-author show-on-mobile author vcard"><i class="fa fa-user"></i><a class="fn" href="https://towardfreedom.org/author/toward-freedom-editor/">Toward Freedom Editor</a></span>
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://towardfreedom.org/2021/05/">May 14, 2021</a></span>
<span class="entry-meta-author hide-on-mobile author vcard"><i class="fa fa-user"></i><a class="fn" href="https://towardfreedom.org/author/toward-freedom-editor/">Toward Freedom Editor</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="https://towardfreedom.org/category/blog-blog/" rel="category tag">The More We Know...</a></span>
</div>
	<div class="mh-posts-grid-excerpt clearfix">
		<p><span style="font-family: georgia, palatino, serif;">Dear Toward Freedom readers:</span></p>
<p><span style="font-family: georgia, palatino, serif;">This week, Toward Freedom’s Board of Directors bids farewell to guest editor <b>Charlotte Dennett</b>, welcomes Toward Freedom’s new editor, <b>Julie Varughese</b>, and extends a heartfelt thanks to <b>Sam Mayfield</b> who stepped down as President of Toward Freedom’s Board of Directors in December, 2020. </span></p>
<p><span style="font-family: georgia, palatino, serif;">Charlotte Dennett stepped in as Toward Freedom’s guest editor last October. Her decades-long experience as a scholar, author and activist allowed Charlotte to seamlessly step into the position serving Toward Freedom’s mission, “to publish international reporting and incisive analysis that exposes government and corporate abuses of power, while supporting movements for universal peace, justice, freedom, the environment, and human rights.”</span></p>
<p><span style="font-family: georgia, palatino, serif;">Charlotte contributed not only her editorial and writing skills, but also her great depth of geopolitical knowledge, as well as her enthusiasm for working with other writers. She went above and beyond the call of duty to mentor new writers, guiding them through the editing process, which resulted in the publication of many articles about places and issues not covered by any other English-language media. You can read Charlotte’s reflections about her time as guest editor <a href="https://towardfreedom.org/story/archives/blog/moving-on-reflecting-back-charlotte-dennetts-editorial-tenure-ends/">here</a>. Thank you, Charlotte!</span></p>
<p><span style="font-family: georgia, palatino, serif;">Earlier this month, Julie Varughese came on board as Toward Freedom’s new editor. Julie comes to us having worked as a newspaper reporter, video producer and communications professional in a variety of settings. She has been working with the <a href="https://blackallianceforpeace.com">Black Alliance for Peace</a> since its inception, supporting their impressive growth over the past four years. Julie’s strong writing, editing, video, graphics and social media skills will be a boon to Toward Freedom as we expand and grow to serve a more diverse audience and cover different parts of the world. This past week, Julie edited and published stories on Colombia, Haiti, Afghanistan, Palestine, and drones in Iraq, Afghanistan and Yemen. Please drop her a line at <a href="mailto:editor@towardfreedom.org">editor@towardfreedom.org</a> with any comments or suggestions. Welcome, Julie!</span></p>
<p><span style="font-family: georgia, palatino, serif;">Sam Mayfield led the organization during a period of transition in our operations, finances, and governance, with a clear vision and commitment to high-quality reporting and analysis of global events and grassroots movements from an anti-imperialist perspective. Her principled leadership, strong work ethic, and experience as a reporter and filmmaker were invaluable as we navigated multiple challenges over the past several years. Thank you, Sam!</span></p>
<p><span style="font-family: georgia, palatino, serif;">Check out <a href="http://www.towardfreedom.org">towardfreedom.org</a> for all the latest, and expect to see increased presence of Toward Freedom stories on Facebook, Twitter and Instagram in the coming weeks. </span></p>
<p><span style="font-family: georgia, palatino, serif;">Thanks to you Toward Freedom readers for your continued support!</span></p>
<p><span style="font-family: georgia, palatino, serif;">On behalf of the Toward Freedom Board of Directors,</span></p>
<p><span style="font-family: georgia, palatino, serif;">Rebecca Kemble</span></p>
<p><span style="font-family: georgia, palatino, serif;">President</span></p>
	</div>
</article></div>
<div class="mh-col-1-3 mh-posts-grid-col clearfix">
<article class="post-13492 format-standard mh-posts-grid-item clearfix">
	<figure class="mh-posts-grid-thumb">
		<a class="mh-thumb-icon mh-thumb-icon-small-mobile" href="https://towardfreedom.org/story/admin/from-palestine-to-colombia-the-end-of-the-white-world-colonial-capitalist-project/" title="From Palestine to Colombia: The End of the White World Colonial-Capitalist Project?"><img width="326" height="245" src="https://towardfreedom.org/wp-content/uploads/2021/05/Militarized-Police-Militarized-Police-by-Shotboxer-Portland-is-licensed-under-CC-BY-2.0--326x245.jpg" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="Militarized police in Portland, Oregon" loading="lazy" srcset="https://towardfreedom.org/wp-content/uploads/2021/05/Militarized-Police-Militarized-Police-by-Shotboxer-Portland-is-licensed-under-CC-BY-2.0--326x245.jpg 326w, https://towardfreedom.org/wp-content/uploads/2021/05/Militarized-Police-Militarized-Police-by-Shotboxer-Portland-is-licensed-under-CC-BY-2.0--678x509.jpg 678w, https://towardfreedom.org/wp-content/uploads/2021/05/Militarized-Police-Militarized-Police-by-Shotboxer-Portland-is-licensed-under-CC-BY-2.0--80x60.jpg 80w" sizes="(max-width: 326px) 100vw, 326px" />		</a>
					<div class="mh-image-caption mh-posts-grid-caption">
				Admin			</div>
			</figure>
	<h3 class="entry-title mh-posts-grid-title">
		<a href="https://towardfreedom.org/story/admin/from-palestine-to-colombia-the-end-of-the-white-world-colonial-capitalist-project/" title="From Palestine to Colombia: The End of the White World Colonial-Capitalist Project?" rel="bookmark">
			From Palestine to Colombia: The End of the White World Colonial-Capitalist Project?		</a>
	</h3>
	<div class="mh-meta entry-meta">
<span class="entry-meta-author show-on-mobile author vcard"><i class="fa fa-user"></i><a class="fn" href="https://towardfreedom.org/author/ajamu-baraka/">Ajamu Baraka</a></span>
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://towardfreedom.org/2021/05/">May 18, 2021</a></span>
<span class="entry-meta-author hide-on-mobile author vcard"><i class="fa fa-user"></i><a class="fn" href="https://towardfreedom.org/author/ajamu-baraka/">Ajamu Baraka</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="https://towardfreedom.org/category/story/admin/" rel="category tag">Admin</a>, <a href="https://towardfreedom.org/category/story/archives/" rel="category tag">Archives</a>, <a href="https://towardfreedom.org/category/story/archives/middle-east/" rel="category tag">Middle East</a></span>
</div>
	<div class="mh-posts-grid-excerpt clearfix">
		<figure id="attachment_13493" aria-describedby="caption-attachment-13493" style="width: 678px" class="wp-caption aligncenter"><img loading="lazy" class="wp-image-13493 size-mh-magazine-content" src="https://towardfreedom.org/wp-content/uploads/2021/05/Militarized-Police-Militarized-Police-by-Shotboxer-Portland-is-licensed-under-CC-BY-2.0--678x381.jpg" alt="Militarized police in Portland, Oregon" width="678" height="381" /><figcaption id="caption-attachment-13493" class="wp-caption-text">&#8220;Militarized Police&#8221; by Shotboxer Portland is licensed under CC BY 2.0</figcaption></figure>
<p><span style="font-family: georgia, palatino, serif;">The world is shocked by the image of an 11-story residential building in Gaza collapsing because of a bomb dropped by the Israeli Defense Force, one of the most advanced armies in the world thanks to U.S. support. But in the United States, Andrew Yang, former presidential candidate and now candidate for mayor of New York City, proudly proclaims he stands with the &#8220;heroic people of Israel&#8221; who are under attack from the vicious, occupied Palestinians, who have no army, no rights and no state.</span></p>
<p><span style="font-family: georgia, palatino, serif;">But as politically and morally contradictory as Yang’s sentiments might appear for many, the alternative world of Western liberalism has a different standard. In that world, liberals claim that all are equal with inalienable rights. But in practice, some lives are more equal and more valuable than others. </span></p>
<p><span style="font-family: georgia, palatino, serif;">In the liberal world, Trump is condemned for attempting to reject the results of the election and indicating he might not leave office at the end of his term. But as soon as Biden occupied the White House, one of his first foreign policy decisions was to give the U.S.-imposed Haitian president, Jovenel Moïse, a green light to ignore the demands of the Haitian people and the end of his term in February. He remains in office.  </span></p>
<p><span style="font-family: georgia, palatino, serif;">In the liberal world, the United States that has backed every vicious right-wing dictator in the world since the Second World War, orchestrates coups, murders foreign leaders, attacks nations fighting for independence in places like Vietnam, trains torturers, brandishes nuclear bombs, has the longest-held political prisoners on the planet, is number one in global arms sales, imprisons more people than any other nation in the world, has supported apartheid South Africa and is supporting apartheid Israel—while championing human rights! </span></p>
<p><span style="font-family: georgia, palatino, serif;">In the liberal world, the United States can openly train, fund, and back opposition parties and even determine who the leader of a nation should be, but react with moral outrage when supposedly Russian-connected entities buy $100,000 worth of Facebook ads commenting on “internal” political subjects related to the 2016 election. </span></p>
<p><span style="font-family: georgia, palatino, serif;">In the liberal world, Democrats build on racist anti-China sentiments and the identification of China as a national threat, and then pretend they had nothing to do with the wave of anti-Asian racism and violence. </span></p>
<p><span style="font-family: georgia, palatino, serif;">In the liberal world, liberals are morally superior and defend Black life as long as those lives are not in Haiti, Libya, Colombia, Venezuela, Brazil, all of Africa, and in the jails and prisons of the United States.<br />
</span></p>
<p><span style="font-family: georgia, palatino, serif;">In the liberal world, you can—with a straight face—condemn the retaliatory rockets from Gaza, the burning of a police station in Minneapolis, attacks on property owned by corporations in oppressed and exploited communities, attacks on school children fighting back against police in Baltimore, and attacks on North Koreans arming themselves against a crazed, violent state that has already demonstrated—as it did with Libya—what it would do to a state that disarmed in the face of U.S. and European aggression. </span></p>
<p><span style="font-family: georgia, palatino, serif;">And in the liberal world, Netanyahu is a democrat, the Palestinians are aggressors and Black workers did not die unnecessarily because the United States dismantled its already underdeveloped public health system. </span></p>
<p><span style="font-family: georgia, palatino, serif;">What all of this is teaching the colonized world, together with the death and violence in Colombia, Haiti, Palestine and the rest of the colonized world, is that even though we know the Pan-European project is moribund, the colonial-capitalist West is prepared to sacrifice everything and everyone in order to maintain its global dominance, even if it means destroying the planet and everyone on it. </span></p>
<p><span style="font-family: georgia, palatino, serif;">That is why Biden labels himself an “Atlanticist”—shorthand for a white supremacist. His task is to convince the European allies it is far better to work together than to allow themselves to be divided against the “barbarians” inside and at the doors of Europe and the United States.<br />
</span></p>
<p><span style="font-family: georgia, palatino, serif;">The managers of the colonial-capitalist world understand the terms of struggle, and so should we. It must be clear to us that for the survival of collective humanity and the planet, we cannot allow uncontested power to remain in the hands of the global 1 percent. The painful truth for some is if global humanity is to live, the Pan-European white supremacist colonial-capitalist project must die.  </span></p>
<p><span style="font-family: georgia, palatino, serif;"><em>This article was originally published in Black Agenda Report.</em></span></p>
<p><span style="font-family: georgia, palatino, serif;"><strong><em>Ajamu Baraka </em></strong><em>is the national organizer of the Black Alliance for Peace and was the 2016 candidate for vice president on the Green Party ticket. Baraka serves on the Executive Committee of the U.S. Peace Council and leadership body of the United National Antiwar Coalition (UNAC). He is an editor and contributing columnist for the Black Agenda Report and contributing columnist for Counterpunch. He was awarded the U.S. Peace Memorial 2019 Peace Prize and the Serena Shirm award for uncompromised integrity in journalism.  </em></span></p>
	</div>
</article></div>
</div>
</section>
		</div>
			</div>
    </div>
<a href="#" class="mh-back-to-top"><i class="fa fa-chevron-up"></i></a>
</div><!-- .mh-container-outer -->
<div class="mh-copyright-wrap">
	<div class="mh-container mh-container-inner clearfix">
		<p class="mh-copyright">
			Copyright Toward Freedom 2019		</p>
	</div>
</div>
<style type="text/css" media="screen"></style><script type='text/javascript' src='https://towardfreedom.org/wp-content/plugins/automatic-copyright-year/script.js?ver=1.0' id='wpsos-copyright-js'></script>
<script type='text/javascript' src='https://towardfreedom.org/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4' id='wp-polyfill-js'></script>
<script type='text/javascript' id='wp-polyfill-js-after'>
( 'fetch' in window ) || document.write( '<script src="https://towardfreedom.org/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://towardfreedom.org/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://towardfreedom.org/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://towardfreedom.org/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://towardfreedom.org/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://towardfreedom.org/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );( 'objectFit' in document.documentElement.style ) || document.write( '<script src="https://towardfreedom.org/wp-includes/js/dist/vendor/wp-polyfill-object-fit.min.js?ver=2.3.4"></scr' + 'ipt>' );
</script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/towardfreedom.org\/wp-json\/","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://towardfreedom.org/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.4.1' id='contact-form-7-js'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=6LdZqloaAAAAANLdVv06UeqX7BZF2RZgvLy4hffx&#038;ver=3.0' id='google-recaptcha-js'></script>
<script type='text/javascript' id='wpcf7-recaptcha-js-extra'>
/* <![CDATA[ */
var wpcf7_recaptcha = {"sitekey":"6LdZqloaAAAAANLdVv06UeqX7BZF2RZgvLy4hffx","actions":{"homepage":"homepage","contactform":"contactform"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://towardfreedom.org/wp-content/plugins/contact-form-7/modules/recaptcha/index.js?ver=5.4.1' id='wpcf7-recaptcha-js'></script>
<script type='text/javascript' src='https://towardfreedom.org/wp-includes/js/wp-embed.min.js?ver=5.7.1' id='wp-embed-js'></script>
</body>
</html>